Maclean Energy MCE204M Specifikace: Ochrana před vkládáním prstů našimi malými dětmi (DĚTSKÁ OCHRANA) Počet zásuvek: 5 (s uzemněním) Spínač zapnuto / vypnuto Samostatný přepínač pro každou zásuvku Jmenovitý proud: 10 A Délka kabelu: 1,5 m
Dodání 3 dny
Kabel HDMI Kabel Baseus HDMI přenáší rozlišení 4K, které je až čtyřikrát větší než běžné HD, a poskytuje tak neuvěřitelnou kvalitu i těch nejmenších detailů. Konstrukce kabelu Kabel je vybaven stylový
Skladem, dodání 2-4 dní
Kabel HDMI Kabel Baseus HDMI přenáší rozlišení 4K, které je až čtyřikrát větší než běžné HD, a poskytuje tak neuvěřitelnou kvalitu i těch nejmenších detailů. Konstrukce kabelu Kabel je vybaven stylový
Skladem
Délka kabelu je 5 m. Stíněný prodlužovací audio/video kabel je na koncích osazený konektory stereo jack 3,5 M - stereo jack 3,5 F. Kabel je vhodný jako prodloužení kabelu ke sluchátkům, mikrofonu nebo reproduktorům.
Skladem v eshopu
Rozdeľovač HDMI, 2 porty Dokonalé pripojenie Posiela jeden signál HDMI na 2 displeje Zosilňovač signálu - zlepšuje kvalitu signálu Ideálne pre domáce kiná, triedy a konferenčné miestnosti Funkcie Posiela jeden signál HDMI na 2 samostatné monitory, projektory alebo televízory Digitálny zosilňovač zvyšuje prenosovú vzdialenosť a zlepšuje kvalitu signálu Podporuje 3D video TECHNICKÉ ŠPECIFIKÁCIE Porty jeden vstup, zásuvka, 2 výstupy Výstupné zásuvky HDMI, 19 pin (A) Štandard rozhrania HDMI + HDCP v.1.4 (kompatibilné so všetkými verziami HDMI) Formáty videa HDMI (480p/576i/576p/720p/1080i/1080P) Maximálny dosah jedného spojenia 1920 x 1080 pixelov, 1080p Rozsah dvojitého prepojenia až 3840 x 2160 pri 30 Hz; farba 30bit, 36bit Podporuje Blue-Ray 24/50/60fs/HD-DVD/xvYCC, zvuk DTS-HD/Dolby-trueHD/DTS/Dolby-AC3/DSD/HD(HBR) Podpora opakovania signálu áno Pracovná vzdialenosť až 20 m pri kábli HDMI AWG26 (pri rozlíšení 4K - max. 8 m vstup, až 12 m výstup) Zosilňovač videa 0.5...1.0 Vp-p, šírka pásma do 225 MHz, signál DDC 5 Vp-p Napájací adaptér 5 V DC, 1 A Rozmery 70 x 60 x 20 mm Čistá hmotnosť 0.12 kg .
Skladem
Typ: Typ: Box na kabely Všeobecné: Materiál: Umělá hmota / Guma Barva: černá Šířka (mm): 246 Výška (mm): 116 Hloubka (mm): 128 Počet: 1
Skladem, dodání 2-4 dní
Typ: Typ: Box na kabely Všeobecné: Materiál: Umělá hmota / Guma Barva: černá Šířka (mm): 406 Výška (mm): 139 Hloubka (mm): 156 Počet: 1
Skladem, dodání 2-4 dní
Popis produktu: *Umožňuje zobrazování jednoho HDMI singálu na 2 moniterech/TV * Nevyžaduje software * pouze jedno zařízení může být aktivní
Dodání 3 dny
2-portový VGA rozbočovač (1 počítač - 2 monitory); šířka pásma 250 MHz + zesilovač VGA signálu až na 65m; balení obsahuje také VGA kabel Obrázek a níže uvedený popis je pro celou protuktovou řadu obsahující rozbočovače pro 2, 4 nebo 8 výstupních portů
Ano, centrál. sklad
Rozdeľovač HDMI, 2 porty Dokonalé pripojenie Posiela jeden signál HDMI na 2 displeje Zosilňovač signálu - zlepšuje kvalitu signálu Ideálne pre domáce kiná, triedy a konferenčné miestnosti Funkcie Posiela jeden signál HDMI na 2 samostatné monitory, projektory alebo televízory Digitálny zosilňovač zvyšuje prenosovú vzdialenosť a zlepšuje kvalitu signálu Podporuje 3D video TECHNICKÉ ŠPECIFIKÁCIE Porty jeden vstup, zásuvka, 2 výstupy Výstupné zásuvky HDMI, 19 pin (A) Štandard rozhrania HDMI + HDCP v.1.4 (kompatibilné so všetkými verziami HDMI) Formáty videa HDMI (480p/576i/576p/720p/1080i/1080P) Maximálny dosah jedného spojenia 1920 x 1080 pixelov, 1080p Rozsah dvojitého prepojenia až 3840 x 2160 pri 30 Hz; farba 30bit, 36bit Podporuje Blue-Ray 24/50/60fs/HD-DVD/xvYCC, zvuk DTS-HD/Dolby-trueHD/DTS/Dolby-AC3/DSD/HD(HBR) Podpora opakovania signálu áno Pracovná vzdialenosť až 20 m pri kábli HDMI AWG26 (pri rozlíšení 4K - max. 8 m vstup, až 12 m výstup) Zosilňovač videa 0.5...1.0 Vp-p, šírka pásma do 225 MHz, signál DDC 5 Vp-p Napájací adaptér 5 V DC, 1 A Rozmery 70 x 60 x 20 mm Čistá hmotnosť 0.12 kg .
Ano, centrál. sklad
Gembird FPC-5004E-SOL patch FTP kat. 5e, 305m, šedý FTP kabel drát stíněný CCA vodiče Kategorie 5E
Ano, centrál. sklad
3,5 mm stereo jack - 3,5 mm stereo jack zásuvka
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature10: hdmi-highspeed-ethernet Feature1: hdmi-stecker Feature2: hdmi-stecker Typ konektoru: HDMI (Typ A) Konektor: ano Připojení A: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: plochý Typ konektoru: Standardní konektor Pozlacené kontakty: ano všeobecný: Barva: bílá Délka kabelu (m): 8,0
Skladem
Typ: Typ: Box na kabely všeobecný: Materiál: Plast Barva: bílá
Skladem
2x Cinch/RCA konektor - 2x Cinch/RCA konektor
Ano, centrál. sklad
Způsob provozu: pasivní: ne aktivní: ano
Skladem
Datový gumuvý kabel ve zlaté barvě , dostupný pro všechny iPhon mobilní telefony, 1 m, - blistrové balení
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature10: hdmi-highspeed-ethernet Feature1: hdmi-stecker Feature2: hdmi-mini-stecker Feature3: usb-b-2-0-micro-stecker Typ konektoru: HDMI (Typ A) Konektor: ano HDMI Micro (Typ D) Konektor: ano HDMI Mini (Typ C) konektor: ano Připojení A: Počet: 2x Provedení: HDMI (Typ A) Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: HDMI Mini (Typ C) Konstrukce: Zástrčka Připojení C: Počet: 1x Provedení: HDMI Micro (Typ D) Nadstavba: Zástrčka Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ano Všeobecné: Barva: černá Délka kabelu (m): 1,5 Rychlost přenosu (Gbit/s): 18 (Premium HighSpeed)
Skladem
4x2 HDMI Matrix Switch, 4K/60Hz Scaler, EDID, ARC, HDCP 2.2, 18 Gbps Pohodlně přepínejte mezi až 4 zdroji HDMI a 2 přehrávacími zařízeními bez problémů s přepojováním kabelů a distribuujte svůj mediální obsah nezávisle až na 2 přehrávacích zařízeních v
Skladem
3,5 mm stereo jack - 2x 3,5 mm stereo zásuvka
Ano, centrál. sklad
Digitus propojovací kabel s Aktivním zesílením HDMI High Speed Ethernet Ultra HD 24p, 10M Ultra HD a 3D schopen na dlouhé vzdálenosti díky posilovači signálu Podpora 1080p s 60 Hz Podpora 3D s rozlišením 1080p Podporovaný formát zvuku: DVD-Audio,
3-5 dní dostupné
Description 4K HDMI Extender, Receiver Unit over IP/CAT 5, 6 (120m), POE powered Extend the 4K HDMI Extender Set (DS-55124) with additional receiver units (DS-55125) and send your HDMI signals to up to 253 screens (point-to-multipoint connection) Use a
Dodání 3-5 dní
Manhattan VGA rozbočovač 1x8 monitorů 1600x1280 150MHz Výrobce: Manhattan Kategorie:
Dodání 3-5 dní
Pawonik SPÍNAČ HDMI 2.0 4x1 UHD 4K HDCP HDR PŘEPÍNAČ
Dodání 3-5 dní
Stíněný prodlužovací audio/video kabel je na koncích osazený konektory stereo jack 3,5 M - stereo jack 3,5 F. Kabel je vhodný jako prodloužení kabelu ke sluchátkům, mikrofonu nebo reproduktorům. Délka kabelu je 3 m.
Skladem v eshopu
Rozbočovač MST USB3.2 Gen2 Type-C (DP Alt-Mode) na DisplayPort + HDMI 4K60Hz M/F CSV-1552 je rozbočovač MST USB3.2 Gen2 Type-C(DP™1.4 Alt-Mode) na DisplayPort™ + HDMI™ 4K60Hz M/F . Tento rozbočovač USB-C MST je navrhnutý tak, aby uspokojil vaše najvšestrannejšie požiadavky na pripojenie, ako je mobilný telefón, tablet, notebook atď. s výstupom USB-C, ktorý podporuje režim DP™ Alt-Mode. Dodajte svojmu telefónu, ultrabooku viac displejov. Telefóny, ultrabooky a notebooky sú čoraz výkonnejšie a fyzicky menšie. S jedným USB3.2 Gen2 môžete teraz ovládať jednu obrazovku Displayport™ súčasne s HDMI™2.0 pri frekvencii 4K60 Hz alebo jeden displej DP™ pri frekvencii 8K30 Hz v režime MST (Windows). Všetko, čo potrebuje, je voľný USB3.2 Gen2 s režimom DP™ Alt-Mode na telefóne, notebooku alebo ultrabooku na pripojenie k rozbočovaču MST a poskytne vám jedinečné možnosti pripojenia pre dva displeje s frekvenciou 4K60 Hz. Nastavenie je ľahké a jednoduché za predpokladu, že váš systém túto funkciu podporuje. Podpora dvoch displejov (DP+HDMI™) 3840 x 2160 @ 60Hz Podpora HDCP2.2 a 3D Podpora režimu SST v systéme MAC OS Podpora režimu MST v systéme Windows TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Windows10, Mac OS V krabici CSV-1552, rozbočovač MST USB3.2 Gen2 Type-C (DP Alt-Mode) na DisplayPort + HDMI 4K60Hz M/F dostupné rozhrania Vstup: USB3.2 samce typu C 1. generácie Výstup : 1x DisplayPort™ samica 1x HDMI™ samica veľkosť škatule 7.3 x 3.5 x 25 cm / 2.87 x 1.38 x 9.84" veľkosť zariadenia 6.2 x 5.9 x 1.52 cm / 2.44 x 2.32 x 0.6" celková dĺžka Zariadenie 20 cm/ 7.87" hmotnosť škatule 34 gr / 1.2 oz hmotnosť zariadenia 48 gr / 1.69 oz hmotnosť tašky LDPE 5 gr / 0.17 oz celková hmotnosť 87 gr / 3.06 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
Zvuková karta C-TECH SC-7Q, 7.1 surround sound, audio switch Popis produktu: Externí zvuková karta C-TECH SC-7Q toho umí nabídnout opravdu hodně a to i těm, kteří již zvukovou kartu mají. SC-7Q snadno a rychle doplní Váš stolní počítač nebo ultrabook o zvukovou kartu. Také je řešením po ty, kteří mají porouchanou zvukou kartu na základní desce. SC-7Q je však mnohem více, než jen pouhou zvukovou kartou. Ovládání hlasitosti - máte sluchátka, na kterých schází ovládání hlasitosti? Už nebudete ze hry muset vyskakovat do Windows, abyste sluchátka zeslabili. SC-7Q nabízí ovládání hlasitosti přímo na zvukové kartě Vypnutí mikrofonu - obdobně jako s ovládáním hlasitosti, ne všechna sluchátka mají možnost vypnutí mikrofonu. Na SC-7Q naleznete tlačítko pro vypnutí včetne LED indikace 7.1 virtual sound - zažijte pouhým stiskem jednoho tlačítka zcela nový rozměr zvuku ve Vaší oblíbené hře! Možnosti připojení - k této zvukové kartě připojíte opravdu cokoliv. Ať už jsou to reproduktory, sluchátka s mikrofonem se dvěma jacky, tak i stále běžnější sluchátka s mikrofonem na jednom 4 pólovém jacku. Už nepotřebujete žadné redukce! Snadné přepínání mezi sluchátky a reproduktory - také pořád tápete, jak snadno vyřešit přepínání mezi reproduktory a sluchátky? Máme pro Vás řešení! Pokud máte do Vaší standardní zvukové karty například připojeny reproduktory, při použití SC-7Q a do ní připojených sluchátek je přepnutí otázkou 2 kliků myší. Ve Windows lze totiž zcela snadno zvolit zvukový výstup. Vy si tedy pouze vyberete, chcete-li momentálně používat reporoduktory, nebo sluchátka. Specifikace: 7.1 virtual sound ovládání hlasitosti vypnutí/zapnutí mikrofonu automatická instalace Velikost zvukové karty: 7,5cm x 3,5 cm Délka kabelu: 11 cm (lze prodloužit při použití USB prodlužovacího kabelu) Připojení: USB 2.0 1x 3,5mm jack vstup pro mikrofon 1x 3,5mm jack výstup pro sluchátka/reproduktory 1x 3,5mm 4 pólový jack pro sluchátka s mikrofonem na jednom konektoru
Ano, centrál. sklad
Unitek Unitek obousměrný HDMI 2.1 8K přepínač 2v1
Skladem, dodání 2-4 dní
Vention BBTBY audio splitter Černá Pohlaví konektoru 2: Samice Množství: 1 Materiál izolační vrstvy: Termoplastický elastomer (TPE)Textil Barva: Černá AWG (velikost drátu): 29 Konektor 2: 3.5 mm Konek
Dodání 3-5 dní
Přepínač LogiLink Přepínač LogiLink HDMI 3x1 port, 1080p/60Hz, Mini, HDCP, CEC - pracujeme na zlepšení popisu, prosíme o trpělivost
Dodání 3 dny
Techly Techly KVM Extender HDMI/USB po CAT6A/7 až 70M 4K*60Hz
Dodání 3-5 dní
Typ: Typ: Vedení kabelu všeobecný: Materiál: Plast Šířka (mm): 20 Výška (mm): 9,5 Počet: 9
Dodání 3-5 dní
Optický přepínač Pulsar PULSAR SFG10F8 (8xSFP, 2xRJ45)
Dodání 3-5 dní
Způsob provozu: pasivní: ne aktivní: ano
Skladem, dodání 2-4 dní
Mini držáky kabelů CableDrop 6 ks Typ: Organizéry Množství v balení: 6 Barva: Černá Označení:
Skladem, dodání 2-4 dní
TRITON Rozbočovač VGA VGA-SP-1/2 Výrobce: TRITON Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
Typ: Kabelové vedení Materiál: Plast Barva: černá Délka (mm): 3000 Průměr (mm): 20 - 78,5 Počet: 1
Dodání 3 dny
NoName TV/SAT ROZDĚLOVAČ SD-515 Výrobce: NoName
Dodání 3-5 dní
AV adaptér KONVERTOR PRO POČÍTAČOVÉ MONITORY VGA-1920F
Dodání 3-5 dní
Audio kabel je na koncích osazený konektory DIN 5pin(M) - 2x Cinch(F). Kabel je určený pro starší audio systémy s konektorem DIN 5pin. Délka kabelu činí 1,5 m.
Skladem v eshopu
PremiumCord USB-C na HDMI kabel Tento kabel umožňuje vysoce kvalitní převod videa a zvuku z USB-C na HDMI konektor pro monitor/TV/projektor. Funguje jako externí grafická karta s výstupem HDMI. Umožní rozšířit stávající plochu na dva monitory nebo ji zrcadlit na další monitor. Umožňuje také pracovat na dvou různých obrazovkách současně. Udělejte si svůj pracovní den více zábavný a pohodlnější, pracujte na dvou obrazovkách současně. Specifikace Technické Specifikace Konektory USB-C na HDMI 2.1 Rozlišení videa až 8K@60Hz, 4K@144Hz, FULL HD 1080p Datový tok 48Gbps Podporuje 3D zobrazení, HDR, HDCP 1.4 a 2.2 Délka kabelu 2m
Ano, centrál. sklad
Lindy Lindy Splitter HDMI 4K 4 Port 3d. 2160p30 (38159)
3-5 dní dostupné
Mini držáky kabelů CableDrop 6 ks Typ: Organizéry Množství v balení: 6 Barva: Bílá Označení:
Skladem, dodání 2-4 dní
StarTech Adap StarTech 2 Port HDMI Video Splitter 4K M/F
Dodání 3-5 dní
Délka kabelu činí 10 m. Propojovací stíněný audio/video kabel je na obou koncích osazený 2x cinch(M) - 2x cinch(M). Černé barevné provedení.
Skladem v eshopu
Cisco switch CBS350-48FP-4G-EU - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řízené switche řady Cisco Business 350 jsou spolehlivými stavebními prvky pro sítě malých firem. Díky intuitivnímu ovládacímu panelu, pokročilým funkcím a všudypřítomnému zabezpečení urychlují spravované switche řady Cisco Business 350 vaši digitální transformaci. Záruka platná do End of Support 31. 10. 2029. Oznámení End of Life pro CISCO CBS350 Stránky produktu: CBS350-48FP-4G-EU Quick start guide: Quick start guide Switching capacity and forwarding rate (All switches are wire speed and nonblocking) Capacity in Millions of Packets per Second (mpps) (64-byte packets) 77,38 Switching Capacity in Gigabits per Second (Gbps) 104 Layer 2 switching Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]), enabled by default Multiple Spanning Tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+) and Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation VLAN Support for up to 4,094 VLANs simultaneously Port-based and 802.1Q tag-based VLANs; MAC-based VLAN; protocol-based VLAN; IP subnet-based VLAN Management VLAN Private VLAN with promiscuous, isolated, and community port Private VLAN Edge (PVE), also known as protected ports, with multiple uplinks Guest VLAN, unauthenticated VLAN Dynamic VLAN assignment via RADIUS server along with 802.1x client authentication CPE VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers network wide zero-touch deployment of voice endpoints and call control devices Multicast TV VLAN Multicast TV VLAN allows the single multicast VLAN to be shared in the network while subscribers remain in separate VLANs. This feature is also known as Multicast VLAN Registration (MVR) VLAN Translation Support for VLAN One-to-One Mapping. In VLAN One-to-One Mapping, on an edge interface customer VLANs (C-VLANs) are mapped to service provider VLANs (S-VLANs) and the original C-VLAN tags are replaced by the specified S-VLAN Q-in-Q VLANs transparently cross a service provider network while isolating traffic among customers Selective Q-in-Q Selective Q-in-Q is an enhancement to the basic Q-in-Q feature and provides, per edge interface, multiple mappings of different C-VLANs to separate S-VLANs Selective Q-in-Q also allows configuring of Ethertype (Tag Protocol Identifier [TPID]) of the S-VLAN tag Layer 2 protocol tunneling over Q-in-Q is also supported Generic VLAN Registration Protocol (GVRP)/Generic Attribute Registration Protocol (GARP) Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) enable automatic propagation and configuration of VLANs in a bridged domain Unidirectional Link Detection (UDLD) UDLD monitors physical connection to detect unidirectional links caused by incorrect wiring or cable/port faults to prevent forwarding loops and black holing of traffic in switched networks Dynamic Host Configuration Protocol (DHCP) Relay at Layer 2 Relay of DHCP traffic to DHCP server in different VLAN; works with DHCP Option 82 Internet Group Management Protocol (IGMP) versions 1, 2, and 3 snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 2K multicast groups (source-specific multicasting is also supported) IGMP Querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router IGMP proxy The IGMP proxy provides a mechanism for multicast forwarding based on IGMP membership information without the need for more complicated multicast routing protocols. Head-of-Line (HOL) blocking HOL blocking prevention Loopback Detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP Layer 3 IPv4 routing Wirespeed routing of IPv4 packets Up to 990 static routes and up to 128 IP interfaces IPv6 routing Wirespeed routing of IPv6 packets Layer 3 Interface Configuration of Layer 3 interface on physical port, Link Aggregation (LAG), VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for classless interdomain routing RIP v2 Support for Routing Information Protocol version 2 for dynamic routing Policy-Based Routing (PBR) Flexible routing control to direct packets to different next hop based on IPv4 or IPv6 Access Control List (ACL) DHCP Server Switch functions as an IPv4 DHCP server serving IP addresses for multiple DHCP pools/scopes Support for DHCP options DHCP relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BOOTP)/DHCP packets Security ecure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. Secure Copy Protocol (SCP) also uses SSH. SSH v1 and v2 are supported Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch IEEE 802.1X (Authenticator role) 802.1X: Remote Authentication Dial-In User Service (RADIUS) authentication and accounting, MD5 hash; guest VLAN; unauthenticated VLAN, single/multiple host mode and single/multiple sessions Supports time-based 802.1X; dynamic VLAN assignment; MAC authentication IEEE 802.1X supplicant A switch can be configured to act as a supplicant to another switch. This enables extended secure access in areas outside the wiring closet (such as conference rooms) Web-based authentication Web-based authentication provides network admission control through web browser to any host devices and operating systems STP Bridge Protocol Data Unit (BPDU) Guard A security mechanism to protect the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. This avoids accidental topology loops STP Root Guard This prevents edge devices not in the network administrator’s control from becoming Spanning Tree Protocol root nodes STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) DHCP snooping Filters out DHCP messages with unregistered IP addresses and/or from unexpected or untrusted interfaces. This prevents rogue devices from behaving as DHCP Servers. IP Source Guard (IPSG) When IP Source Guard is enabled at a port, the switch filters out IP packets received from the port if the source IP addresses of the packets have not been statically configured or dynamically learned from DHCP snooping. This prevents IP address spoofing. Dynamic ARP Inspection (DAI) The switch discards ARP packets from a port if there are no static or dynamic IP/MAC bindings or if there is a discrepancy between the source or destination addresses in the ARP packet. This prevents man-in-the-middle attacks. IP/MAC/Port Binding (IPMB) The preceding features (DHCP Snooping, IP Source Guard, and Dynamic ARP Inspection) work together to prevent DOS attacks in the network, thereby increasing network availability Secure Core Technology (SCT) Makes sure that the switch wil
Skladem v eshopu
Skvělé řešení pro kabely a dráty. Díky tomu bude vše na svém místě a v pořádku. Díky kontejneru se zvýší bezpečnost na pracovišti.
Skladem, dodání 2-4 dní
Cisco switch CBS220-48FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48FP-4X Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 130,94 Switching capacity in Gigabits per second (Gbps) 176 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches,...
Ano, centrál. sklad
Přepínač 2 na 1 HDMI™ – perfektní řešení pro váš televizor Přepínač Goobay 2 na 1 HDMI™ je skvělým řešením pro každého, kdo chce zjednodušit multimediální připojení. Toto zařízení umožňuje připojit dva zdroje HDMI, například herní konzoli nebo notebook, k jednomu displeji, což usnadňuje správu zaří
Dodání 3-5 dní
HDMI(m) / HDMI(m) 2.0 kabel - nejnovější standard HDMI 2.0 (HDMI UHD) - vysokorychlostní přenos video a audio signálu - super tenký, odolný kabel - video0 do 32 audio kanálů - pozlacené kontakty Délka kabelu 2 metry
Skladem v eshopu
"* Materiál: ocel / plast / hliník * Nosnost: 1 kg * Max. výškový rozsah: 949 mm * Délka ramena: 825 mm * Úhel otočení: 360 ° * Průměr ramene: 45 x 23 mm * Rozteč montážní svorky: 10 - 60 mm * Hmotnost produktu: 1,35 kg" Univerzální nastavitelné
Dodání 3-5 dní
STARTECH 4 Port USB to DB9 RS232 Serial Adapter
Dodání 3-5 dní
Délka kabelu činí 10 m. Propojovací stíněný audio/video kabel je na obou koncích osazený konektory cinch(M) - cinch(M). Černé barevné provedení.
Skladem v eshopu
TP-Link EAP235-Wall Bezdrátový přístupový bod Omada AC1200 MU-MIMO s gigabitovými porty a montáží na stěnu EAP235-Wall je bezdrátový Access Point od značky TP-Link, z rodiny EAP a je určen pro vnitřní použití s povrchovou montáží na krabičku. Dual-bandový AP je 2x2 MIMO jak na 2.4GHz, tak na 5GHz části s modulačními rychlostmi 300 + 866 Mbps a čtyřmi vestavěnými anténami se ziskem 4dBi . AP disponuje celkem 4 Gigabitovými LAN porty, z čehož první port podporu PoE IN a normy 802.3af/at. Poslední port navíc podporuje i PoE-throughput (PoE-out) a může tak napájet další zařízení jako například VoIP, IP kameru a jiné. Klíčové vlastnosti Centrální správa EAP jednotek přes Omada SDN kontroller Kompaktní design se štíhlým profilem a jednoduchou montáží 4x Gigabit LAN Rychlá WiFi - 300Mbps (2.4GHz), 866Mbps (5GHz) Podpora PoE Out na posledním portu (max. 13W) Podpora funkcí: Airtime fairness, Band steering a Beamforming Stránky produktu: https://www.tp-link.com/cz/business-networking/omada-sdn-access-point/eap235-wall/ Technické specifikace HARDWARE FEATURES Interface • Uplink: 1× 10/100/1000 Mbps Ethernet Port • Downlink: 3× 10/100/1000 Mbps Ethernet Ports (One port supports PoE OUT. The PoE OUT feature requires 802.3at PoE+ input and the maximum output is 13 W.) Physical Security Lock Yes Button Reset Power Supply 802.3af/802.3at PoE Power Consumption 9.8 watts /24.4 watts (PoE Out Included) Dimensions 143 × 86 × 20 mm (5.6 × 3.4 × 0.8 in) Antenna 2 Dual-Band Antennas • 2.4 GHz: 2× 4 dBi • 5 GHz: 2× 4 dBi Mounting Wall Plate Mounting WIRELESS FEATURES Wireless Standards IEEE 802.11a/b/g/n/ac Frequency 2.4 GHz and 5 GHz Signal Rate • 5 GHz: Up to 867 Mbps • 2.4 GHz: Up to 300 Mbps Wireless Functions • 16 SSIDs (Up to 8 SSIDs on each band) • Enable/Disable Wireless Radio • Automatic Channel Assignment • Transmit Power Control (Adjust Transmit Power on dBm) • QoS(WMM) • MU-MIMO • Band Steering • Beamforming • Load Balance • Rate Limit • Reboot Schedule • Wireless Schedule • Wireless Statistics based on SSID/AP/Client Wireless Security • Captive Portal Authentication • Access Control • Wireless Mac Address Filtering • Wireless Isolation Between Clients • SSID to VLAN Mapping • Local LAN port based VLAN • Rogue AP Detection • 802.1X Support • 64/128/152-bit WEP, WPA/WPA2-PSK, WPA/WPA2-Enterprise Transmission Power • CE: ?20 dBm (2.4 GHz, EIRP) ?23 dBm (5 GHz, EIRP) • FCC: ?21 dBm (2.4 GHz) ?21 dBm (5 GHz) MANAGEMENT Omada App Yes Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller Cloud Access Yes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller) Email Alerts Yes LED ON/OFF Control Yes Management MAC Access Control Yes SNMP v1,v2c System Logging Local/Remote Syslog Local/Remote Syslog SSH Yes Web-based Management HTTP/HTTPS L3 Management Yes Multi-site Management Yes Management VLAN Yes OTHERS Certification CE, FCC, RoHS Package Contents • Omada AC1200 Wireless MU-MIMO Gigabit Wall Plate Access Point EAP235-Wall • Installation Guide • Mounting Screw System Requirements Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10 Environment • Operating Temperature: 0°C–40°C (32°F–104°F) • Storage Temperature: -40°C–70°C (-40°F–158°F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
3-5 dní dostupné
Nedis ACON2507BK; Připojte až dvě zařízení, jako Blu-ray přehrávač nebo herní konzoli, k přijímači nebo zesilovači s tímto 2cestným audio převodníkem, který převádí digitální Toslink na RCA audio signál a na...
Ano, centrál. sklad
Typ: Box na kabely Materiál: Plast Barva: černá
Skladem, dodání 2-4 dní
Aten VS4812 je 2portový HDMI rozbočovač, který umožňuje současně připojit dva 4K displeje k jednomu zdroji, což je ideální pro domácí kina a sestavy se dvěma monitory. Podporuje rozlišení 4K Ultra HD (3840 x 2160), takže si můžete vychutnat ostrý a detailní obraz na dvou obrazovkách současně. 60Hz
Dodání 3-5 dní
Qoltec 51798 Aktivní HDMI Splitter 4 x HDMI 4K x 2K | 3,4 Gb/s Maximální proud: 650mA Obnovovací frekvence: 30Hz Standard HDMI: HDCP 2.2 Maximální rozlišení (HDMI): 3840 x 2160 px Přenosová frekvence:
Dodání 3 dny
Délka kabelu je 10 m. Stíněný prodlužovací audio/video kabel je na koncích osazený konektory 2x cinch(M) - 2x cinch(F). Černé provedení.
Skladem v eshopu
Televes EuroSwitch Televes 5x5x16 obj. 719505
Dodání 3-5 dní
Popis produktu: PremiumCord 4K HDMI extender na 100m přes jeden kabel Cat5e/Cat6 Zařízení umožňuje po jednom síťovém kabelu přenést HDMI signál v rozlišení 4K@30Hz nebo FULL HD 1080p až na 100m. - Podporuje rozlišení 4K@30Hz , FULL HD 1080p až na 100m - HDMI extender se skládá z vysílače TX a přijímače RX - Vstupní a výstupní konektory vysílače a přijímače: HDMI female - Propojovací konektory vysílače a přijímače: RJ45 female - Na propojení TX a RX se používá kvalitní 1x LAN kabel Cat5e,Cat6 nebo Cat7 ( na vzdálenost 60m použijte měděný kabel s vodiči AWG23 , například UTP Cat6 kabel v metráži kód:sutpd6c3 ) - 3x3,4 Gbps přenosová rychlost včetně podpory HDCP - Šířka pásna: 340MHz - Pro rozlišení: 480i,480p,576i,576p,720p,1080i, 1080p, 4K@30Hz - Extender přenáší HDMI digitální obraz a zvuk - Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. - Vstupní a výstupní HDMI kabely mohou být dlouhé až 10m při AWG těchto kabelů AWG26 (AWG26 platí pro kabely délky 7m a 10m) - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V, 1A - Jednotky obsahují praktické tlačítko EDID, po delším podržení tlačítka EDID se přepne rozlišení z FULL HD 1080p na 4K@30Hz a opačně - Vysílač a přijímač mají signalizační LED, která signalizují, kdy se jednotky spojily a probíhá přenos signálu. - LED dioda svítící modře signalizuje status napájení, při funkci se tato LED dioda rozbliká červeně a signalizuje aktivní HDMI signál. - Pracovní teplota: -15 až +55°C - Rozměry vysílače a přijímače:81mm x 47mm x 22mm - Váha vysílače:102g - Váha přijímače: 103g Balení obsahuje: 1x Jednotka vysílače 1x Jednotka přijímače 1x manuál 2x napájecí adaptér Pro propojení použijte nepřerušovaný přímý kabel Cat5e/Cat6 se silnými měděnými vodiči min. průřezu AWG24. Extendery se nesmí zapojovat do počítačové sítě ethernet.
Ano, centrál. sklad
HDMI IP Video Extender, přijímač pro DS-55517 Použijte další přijímací jednotky a stávající síťovou infrastrukturu / síťové přepínače k zobrazení video obsahu až na 253 obrazovkách (připojení IP) Rozšiřuje Full HD AV signály kabelem CAT6 na neomezen
3-5 dní dostupné
PremiumCord Převodník HDMI na SCART 1080P s napájecím zdrojem 230V Umožní připojit HDMI signál do staršího TV s konektorem SCART. - Adaptér HDMI na SCART - Vstup - HDMI 1.3 female - Výstup - SCART female - Podporuje rozlišení 1080p (60 Hz) na HDTV monitoru - Adaptér podporuje výstup standardních TV formátů NTSC a PAL TV.Na adaptéru je přepínač PAL/NTSC - Plug and Play, není třeba instalovat ovladače, - Přenosné, flexibilní, poskytující pokročilé zpracování signálu s velkou přesností, barvami a rozlišením. - Podporuje HDMI 1.3b a zpětně kompatibilní se všemi předchozími verzemi. - Vhodné pro PS3 Sky DVD Blu-Ray - Připojte napájecí adaptér 230V (je součástí setu), aby převodník HDMI na SCART fungoval správně. - Balení v papírové krabičce Obsah balení: - Převodník HDMI na SCART - Napájecí adaptér 5V/1A z 230V - Návod
Ano, centrál. sklad
Mozos Digitálně-analogový převodník DAC-N3 Výrobce: Mozos Kategorie:
Skladem, dodání 2-4 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Club3D 2v1 HDMI Switch Club 3D CSV-1384 je obousměrný přepínač HDMI™ 2-v-1 pro 8K60Hz nebo 4K120Hz. Může přepínat jeden ze dvou zdrojů na jeden displej nebo přepínat jeden zdroj na jeden ze dvou displejů. Stisknutím tlačítka přepínače vyberte kanál 1 nebo kanál 2. S kusem pevného kabelu HDMI™ (pigtail) o délce 0,5 m / 1,64 stopy tento přepínač nejen snižuje náklady, ale také šetří čas zákazníkům. Tento typ přepínače HDMI™ směruje video s vysokým rozlišením (ve více rozlišeních a až 8K60Hz) a digitální zvuk ze zdrojů do zobrazovacích jednotek. Specifikace Technické Specifikace Podporuje HDMI 2.1, HDR, HDCP Rozlišení HDMI až 7680x4320P@60Hz Vstup 1x HDMI™ Male Výstup 2x HDMI™ Female Rozměry a váha Rozměry 55 x 55 x 15 mm Váha 70 g
Ano, centrál. sklad
HDMI extender na 60m FULL HD 1080p přes jeden kabel Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD 1080p signál bez zkreslení až na 60m. Obsahuje přepínače EDID, které umožňují nastavit požadovaný formát signálu HDMI, tento extender je ideální pro přenos AV na konferencích, při natáčení videa, pro vzdělávání, digitální reklamu, signage atd. Možnost nastavení EDID (pevně se nastaví velikost rozlišení obrazu 1080p nebo 720p, tovární nastavení je 1080p) tlačítko EDID se stlačí na 3 sec. Extender přenáší HDMI digitální obraz a zvuk Při přenosu obrazu a zvuku nedochází ke zpoždění, je možné použít obraz z počítače za použití myši Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V 1A Vysílač a přijímač mají červené signalizační LED, která signalizují, že probíhá napájení ze zdroje Vysílač a přijímač mají modré signalizační LED, která signalizují zda je signál na vstupu a výstupu HDMI TECHNICKÁ SPECIFIKACE Vstup 1 x HDMI Výstup 1 x HDMI Podpora FULL HD 1080p až na 60m Přenosová rychlost 4.5 Gbps Šířka pásma 150MHz Podporovaná rozlišení 480i,480p,576i,576p,720p,1080i a 1080p Připojení 1 x LAN kabel Cat5e/6/6a/7 (na vzdálenost 60m použijte měděný kabel, doporučujeme například UTP Cat6 AWG23 kabel v metráži kód:sutpd6c3 ) Pracovní teplota -15°C až +45°C Rozměry 60 x 56 x 19 mm Hmotnost 49 g + 49 g V balení 1 x Jednotka vysílače 1 x Jednotka přijímače 1 x manuál 2 x napájecí adaptér 230V/5V 1A s konektorem micro USB
Ano, centrál. sklad
10-portový gigabitový webový inteligentný prepínač: 8x gigabitový metal + 2x SFP, IPv6, 802.3az (zelená), PoE 802.3at (vysoký výkon, 30 W) - rozpočet na napájanie 70 W, jednoduchý sprievodca nastavením, bez ventilátora.
Skladem, dodání 2-4 dní
Kabel HDMI na Micro HDMI. Délka 1,8 m. Vhodný pro propojení Raspberry Pi 4 B se zobrazovacím zařízením.
Ano, centrál. sklad
ATEN 2 port HDMI splitter 1-2 4K2K rozlišení (2160p Ultra HD) Aten HDMI Video Splitter 1 => 2 Kvalitní HDMI rozbočovač pro rozbočení z jednoho zdroje na dva monitory/TV. Podpora rozlišení Full
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Všeobecné: Barva: černá Délka kabelu (m): 3,0
3-5 dní dostupné
Club3D 1:4 HDMI Rozbočovač Club 3D CSV-1385 je vysoce výkonný a malý 1 až 4 HDMI™ splitter 4K120Hz s hot plug a železným pouzdrem. Distribuuje vstup signálu HDMI™ do čtyř identických výstupů současně. Poskytuje vysoce výkonný audio a video výstup prostřednictvím kabelů HDMI™ až do rozlišení 4K@120Hz. Tento splitter rozděluje pouze vstupní signál na 4 výstupní porty na základě specifikací vstupních signálů. Specifikace Technické Specifikace Vstup 1x HDMI Výstup 4x HDMI Rozlišení Až 4K120Hz Rozměry a váha Rozměry 122 x 50 x 20 mm Váha 154 g Co je v krabici 1x Napájecí kabel
Ano, centrál. sklad
Ultra tenký HDMI Rozbočovač, 1x4, 4K / 60Hz HDR, HDCP 2.2, 18 Gbps, Micro USB napájeno Rozdělí signál HDMI na čtyři displeje - podporuje UHD 4K / 60 Hz s HDR Rozlišení až 4K / 60 Hz (4: 4: 4) Plných 18 Gbps - pro křišťálově čisté zobrazení obsahu U
Dodání 3 dny
Techly HDMI USB-C 4K 30HZ rekordér/grabber Výrobce: Techly Kategorie:
Dodání 3-5 dní
Vlastnosti produktu kabel: Feature1: displayport-stecker Feature2: vga-buchse Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne RJ45 zdířka: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ano VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: VGA Konstrukce: zdířka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ano Všeobecné: Barva: černá Délka kabelu (m): 0,15
Skladem, dodání 2-4 dní
HDMI to DisplayPort Adapter cable Easily connect your HDMI enabled laptop or PC to a DisplayPort enabled display or projector. Features additional USB cable for low-voltage devices. Supports up to 4K@60Hz . TECHNICAL SPECIFICATIONS Application HDMI to DisplayPort Adapter cable Designed for Converting HDMI to DisplayPort Length HDMI to DP 250 mm, HDMI to Type-A 250 mm Supports 4K @60Hz resolution Product Code AK-CBHD24-25BK
Ano, centrál. sklad
LogiLink Jack 3,5 mm – 2x Jack 3,5 mm černý (CA1002)
Skladem, dodání 2-4 dní
Vysoce kvalitní kabel 4K UHD Kabel slouží k přenosu obrazových a zvukových signálů bez ztráty kvality. Funkční a praktický Kabel umožňuje přenést obraz z menšího displeje na větší obrazovku. Poskytuje
Skladem, dodání 2-4 dní
Délka kabelu činí 5 m. Propojovací stíněný audio/video kabel je na obou koncích osazený konektory cinch(M) - cinch(M). Černé barevné provedení.
Skladem v eshopu
Optický HDMI 2.1 Ultra High Speed 8K@60Hz nebo 4K@120Hz kabel slouží pro spojení dvou audio/video zařízení přes moderní HDMI rozhraní, jako je např. HD-DVD/BluRay přehrávač a LCD/Plazma televizor. kabel přenáší digitální zvuk i obraz a podporuje digitání
Ano, centrál. sklad
Počet: 2x Provedení: USB-A Konstrukce: zdířka Počet: 1x Provedení: LAN (RJ45) Nadstavba: zdířka Barva: černá Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka
3-5 dní dostupné
PRODLUŽOVACÍ KABEL STOLNÍCH MIKROFONŮ RALLY TECHNICKÁ SPECIFIKACE Kompatibiliní zařízení Rally Bar (podporuje až 2 kabely) Rally Bar Mini (podporuje až 2 kabely) Rally (podporuje 1 kabel) Rally Plus (podporuje 1 kabel) Rozměry Délka kabelu: 10 m Obsah balení Kabel Dokumentace
Ano, centrál. sklad
Kabel HDMI Kabel Baseus HDMI přenáší rozlišení 4K, které je až čtyřikrát větší než běžné HD, a poskytuje tak neuvěřitelnou kvalitu i těch nejmenších detailů. Konstrukce kabelu Kabel je vybaven stylový
Dodání 3-5 dní
Baseus Matrix HDMI 4K HD Splitter Rozbočovač Šedá Barva: Šedá Model: Rozbočovač Pohlaví konektoru: Samice Počet kusů v balení: 1 kusů Počet konektorů: 3 Konektor(y): HDMI
Ano, centrál. sklad
Organizér Ugreen Velcro Černý 1 kus (40356)
Skladem, dodání 2-4 dní
Pawonik SPLITTER HDMI 2.0 1x4 SPLITTER ULTRA HD UHD 4K HDCP 2.2 HDR10
Dodání 3-5 dní
Délka kabelu činí 5 m. Propojovací kabel je na koncích osazený konektory stereo jack 3,5M - 2x cinch(M). Barva kabelu černá, cinch(M) - červená, cinch(M) - bílá.
Skladem v eshopu
MicroConnect Rozbočovač PoE 5V 2,4A Výrobce: MicroConnect Kategorie: AV přepínače a rozbočovače
Skladem, dodání 2-4 dní
Vlastnosti produktu kabel: Feature10: hdmi-highspeed Feature1: hdmi-stecker Feature2: dvi-d-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ne DVI-D zdířka: ne DVI-D konektor: ano HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ano HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne RJ45 zdířka: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DVI-D Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ano Všeobecné: Barva: černá Délka kabelu (m): 1,0
Skladem, dodání 2-4 dní
Kabely Digitus SFP+ 10G DAC jsou ideálním propojením mezi přepínači v páteřní síti. Tyto kabely SFP+ 10G DAC jsou kompatibilní se všemi předními výrobci přepínačů a podporují datové rychlosti 1,0625–10,52 Gb/s. Číslo dílu: 1485561
3-5 dní dostupné
HDMI 2.1 1x4 SPLITTER – Ultra HD splitter pro vaše mediální centrum. Tento 1x4 HDMI splitter je moderní zařízení, které umožňuje současně připojit až čtyři monitory, televizory nebo projektory. Díky podpoře nejnovějšího standardu HDMI 2.1 poskytuje vynikající kvalitu obrazu, ideální pro jakékoli me
Dodání 3-5 dní
VivoLink HDMI přepínač 3x1 4K@60Hz Výrobce: VivoLink Kategorie:
Dodání 3-5 dní