Club3D Dokovací stanice USB-C, CSV-1565 Přepínač snů Club 3D CSV-1381 je specifikace HDMI™ 2.1a 3:1. Přepínač, který směruje vaše video a digitální zvuk ve vysokém rozlišení z kteréhokoli ze vstupů HDMI™ do výstupu HDMI™ 8K60Hz/4K120Hz. Připojíte vše ! Nejjednodušší způsob připojení herních konzolí s vysokým rozlišením a/nebo počítače/notebooku k 1 displeji HDMI™ s vysokým rozlišením až 8K60Hz nebo 4K120Hz. až 8K60Hz/4K120Hz ! Všechny vstupy jsou schopny současně pojmout až 8K60Hz/4K120Hz zdroje videa s vysokým rozlišením. Výstup posílá audio/video signály s vysokým rozlišením do vysokého rozlišení (8K60Hz) HDMI™ 2.1a spec. Nejlepší kamarád ! Přepínání vstupů lze provést stisknutím tlačítka na samotné jednotce nebo pomocí IR dálkové jednotky pro snadné přepínání. Jedná se o vysoce výkonný a malý přepínač HDMI™ 8K v kovovém pouzdře s externím napájecím zdrojem 100-240VAC / 5V-1A DC. Je to ideální pomocník jak doma, tak v práci. Specifikace Rozhraní Vstup 3x HDMI™ Female Výstup 1x HDMI™ Female Podpora OS OS Všechny V případě technických dotazů můžete kontaktovat oficiální podporu výrobce Club 3D na emailu: support@club-3d.com. Podpora funguje převážně v angličtině, ale lze napsat dotaz také v češtině a výrobce si s tím poradí. Výrobce odpoví do 24 hodin. Je možné také navštívit diskuzi na odkaze: https://insights.club-3d.com/. Kde také můžete najít užitečné informace k použití výrobků Club 3D.
Ano, centrál. sklad
Unitek Rozbočovač HDMI signálu 1 vstup - 2 výstupy 4K Výrobce: Unitek Kategorie: AV přepínače a rozbočovače
Skladem, dodání 2-4 dní
Délka kabelu činí 5 m. Propojovací kabel je na koncích osazený konektory stereo jack 3,5M - 2x cinch(M). Barva kabelu černá, cinch(M) - červená, cinch(M) - bílá.
Skladem v eshopu
PremiumCord Kabel Jack 3.5mm 4 pinový M/M 1,5m pro Apple iPhone, iPad, iPod
Skladem v eshopu
Digitus ROZŠÍŘOVAČ HDMI-EX-60-4K-MINI Výrobce: Digitus
Dodání 3-5 dní
StarTech.com HDMI-SPLITTER-4K60UP je dvouportový HDMI splitter, který zobrazí obraz z jednoho zdroje na dvou displejích. Podporuje rozlišení 4K při 60 Hz a HDR a má pevně připojený HDMI kabel o délce 50 cm. Je v černém plastovém (ABS) pouzdře a napájí se přes USB nebo přiloženým zdrojem.
Dodání 3-5 dní
Rozbočovač PoE Pulsar SP-POE12Model: SP-POE12
Dodání 3-5 dní
koaxiální kabel pro propojení např. satelitního přijímače a antény, vysoce kvalitní materiály a stínění vodičů pro přenos signálu bez rušení, dvojité stínění (extra silná hliníková fólie + husté opletení), délka 1,5 m, F-vidlice – F-vidlice (šroubovací),
Skladem, dodání 2-4 dní
The VS381B 3-Port True 4K HDMI Switch with Auto Switching provides you to switch 3 HDMI input sources to an HDMI display. It supports video resolutions up to True 4K (4096 x 2160 @ 60Hz 4:4:4), data rates up to 18 Gbps, HDR, 3D, Deep Color, and HD lossles
Ano, centrál. sklad
PremiumCord Převodník SCART na HDMI 1080P s napájecím zdrojem 230V Umožní připojit SCART zařízení do HDMI televizoru. Obsahuje ve SCARTu analogové RGB signály. Jednoduché použití bez nastavování. Umožní zvýšit rozlišení obrazu na 720/1080p (obsahuje s
Ano, centrál. sklad
Ultra vysokorýchlostný HDMI certifikovaný AOC kábel 4K120Hz/8K60Hz jednosmerný M/M 15m/49.21 stôp Club 3D CAC-1377 Ultra High Speed HDMI Certified Active Optical Cable(AOC), umožňuje pripojiť váš obľúbený displej na vzdialenosť 15 m/49.21ft. Ultra vysokorýchlostné HDMI 2.1 Zvýšenie šírky pásma na 48 Gb/s.Zvýšenie maximálnej šírky pásma v porovnaní s predchádzajúcimi verziami sa dosiahlo zvýšením prenosovej rýchlosti dátových kanálov (zo 6 Gb/s na 12 Gb/s) a počtu kanálov (z 3 na 4). To umožňuje podporu rozlíšení až do 4K pri 120 Hz alebo 8K60 Hz! Novou funkciou zahrnutou v špecifikácii je Display Stream Compression(DSC) 1.2 , ktorý sa používa pri formátoch videa vyšších ako 8K s formátom 4:2:0. Vylepšené funkcie obnovovacej frekvencie: - Variabilná obnovovacia frekvencia (VRR) znižuje alebo eliminuje oneskorenie, zasekávanie a trhanie snímok pre plynulejší pohyb v hrách - Rýchle prepínanie médií (QMS) pre filmy a video eliminuje oneskorenie, ktoré môže mať za následok prázdne obrazovky pred zobrazením obsahu - Rýchly prenos snímok (QFT) znižuje oneskorenie. Ultra vysokorýchlostné HDMI 2.1 podporuje aj statické a dynamické metadáta HDR10. Tento produkt má mnoho funkcií, ktoré mu umožňujú dosahovať vynikajúce výsledky. Medzi týmito funkciami nájdete: Plne v súlade so špecifikáciou Ultra High Speed HDMI Profesionálny certifikovaný kábel Tento kábel je jednosmerný, pretože je to aktívny kábel. Spätná kompatibilita s predchádzajúcimi verziami HDMI Podporuje kompresiu zobrazovacieho prúdu (DSC) 1.2 Podporuje rozlíšenie (U)HD až do 4K @ 120 Hz alebo 8K60 Hz (s DSC 1.2) Podporuje rozšírený spätný zvukový kanál (eARC) Podporuje statické a dynamické metaúdaje HDR10 Podpora VRR, QMS, QFT a automatického režimu nízkej latencie TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Všetky V krabici Ultra vysokorýchlostný HDMI certifikovaný kábel AOC 4K120Hz/8K60Hz M/M 15m/49.21 stôp dostupné rozhrania Vstup: 1x HDMI samec (označený ako zdroj) Výstup: 1x HDMI samec (označený ako displej) veľkosť škatule 17.5 x 17.5 x 6 cm / 6.89 x 6.89 x 2.36" dĺžka kábla 15m/49.21 stôp rozmery konektora HDMI samec: 6.7 x 2 x 0.9 cm / 2.64 x 0.79 x 0.36" hmotnosť škatule 70 gr / 2.47 oz celková hmotnosť 490 gr / 17.29 oz hmotnosť výrobku 420 gr / 14.82 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
NoName HDMI ROZDĚLOVAČ-SP-1/4-V1 Výrobce: NoName
Dodání 3-5 dní
HDMI extender na 60m FULL HD 1080p přes jeden kabel Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD 1080p signál bez zkreslení až na 60m. Obsahuje přepínače EDID, které umožňují nastavit požadovaný formát signálu HDMI, tento extender je ideální pro přenos AV na konferencích, při natáčení videa, pro vzdělávání, digitální reklamu, signage atd. Možnost nastavení EDID (pevně se nastaví velikost rozlišení obrazu 1080p nebo 720p, tovární nastavení je 1080p) tlačítko EDID se stlačí na 3 sec. Extender přenáší HDMI digitální obraz a zvuk Při přenosu obrazu a zvuku nedochází ke zpoždění, je možné použít obraz z počítače za použití myši Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V 1A Vysílač a přijímač mají červené signalizační LED, která signalizují, že probíhá napájení ze zdroje Vysílač a přijímač mají modré signalizační LED, která signalizují zda je signál na vstupu a výstupu HDMI TECHNICKÁ SPECIFIKACE Vstup 1 x HDMI Výstup 1 x HDMI Podpora FULL HD 1080p až na 60m Přenosová rychlost 4.5 Gbps Šířka pásma 150MHz Podporovaná rozlišení 480i,480p,576i,576p,720p,1080i a 1080p Připojení 1 x LAN kabel Cat5e/6/6a/7 (na vzdálenost 60m použijte měděný kabel, doporučujeme například UTP Cat6 AWG23 kabel v metráži kód:sutpd6c3 ) Pracovní teplota -15°C až +45°C Rozměry 60 x 56 x 19 mm Hmotnost 49 g + 49 g V balení 1 x Jednotka vysílače 1 x Jednotka přijímače 1 x manuál 2 x napájecí adaptér 230V/5V 1A s konektorem micro USB
Ano, centrál. sklad
VS5812 2portový HDMI 8K rozbočovač Ideální HDMI rozbočovač pro domácí kino, hraní her a profesion...
Dodání 3-5 dní
Lindy Lindy 70467 DAC digitálně-analogový převodník
Dodání 3-5 dní
PremiumCord HDMI 2.1 splitter 1-4 porty Můžete připojit až čtyři HDMI obrazovky k jednomu HDMI zdroji signálu jako je PC, notebook, DVD, set top box, atd. Splitter podporuje HDMI signál s rozlišením až 8K@60Hz, 4K@120Hz nebo FULL HD 1080p - Vstup: 1 x HDMI socket (Type A) - Výstup: 4 x HDMI socket (Type A) - Napájení pomocí 230V/5V 2A adaptéru, maximální odběr 0,7A - Na čelním panelu 1xLED indikace napájení, 4xLED indikace signálů na portech - Rozlišení: 8K@60hz, 4K@120Hz, 1080p - Podporuje standard HDMI 2.1, HDMI 2.0 , HDMI1.4 - Podporuje HDR High Dynamic Range (vysoký dynamický rozsah) - Podporuje CEC (pouze vstup 1) - Datový přenos: 40Gbps - Podporuje standardy: Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD other supported standards: 3D, HDCP 2.2 , - Podporuje 8/10/12 bitovou hloubku barev - Přepínač a správa EDID umožňuje připojit na výstupu různé monitory, které podporují rozlišení 8K nebo 4K nebo FULL HD 1080p - Přenáší obraz i zvuk - Umožňuje přenos IR s HDMI extenderem - Pěkné malé kovové pouzdro stříbrné barvy - Pracovní teplota: -15°C - 55°C - Rozměry: 211mm x 78mm x 27mm - Váha: 504g
Ano, centrál. sklad
CONNECT IT Triple SmartSwitch bezdrátová myš, 2.4 GHz & Bluetooth 5.0, ČERNÁ
Dodání 3 dny
HDMI přepínač umožňuje používat 3 HDMI zdroje na 1 TV 3 vstupy, 1x výstup HDMI
Ano, centrál. sklad
Baseus CADKLF-F01 HDMI kabel 2 m HDMI Typ A (standardní) Černá Pohlaví konektoru 1: Samec Povrchová úprava konektoru: Zlato Barva: Černá Formát konektoru 2: Přímý Konektor 1: HDMI Typ A (standardní) P
Dodání 3 dny
USB 3.2 Predlžovací kábel typu A Gen2 10Gbps M/F 5m/16.40 stôp Club 3D CAC-1411 je predlžovací kábel USB typu A na predĺženie a posilnenie signálu USB až do 5 m/16.4 ft. Je kompatibilný s rozhraním USB 3.2 Gen 2 s maximálnou rýchlosťou prenosu dát 10 Gb/s. Je kompatibilný s nižšími verziami, upozorňujeme, že špecifikácie budú obmedzené pripojeným zariadením. Konektor USB typu A samec 1 (pripojenie USB A k hostiteľovi, PC alebo mobilnému zariadeniu) a konektor USB A samica 1 (pripojenie k zariadeniu USB) Kompatibilný s USB 3.2 Gen2 s maximálnym prenosom dát 10 Gb/s, kompatibilný s nižšími verziami (USB 3.1/USB3.0/USB2.0) Podporuje maximálne 5 metrov alebo 16.vzdialenosť 40 stôp Podporuje nabíjanie s maximálnym prúdom 900 mA Napájanie zo zbernice USB nevyžaduje externé napájanie Jednosmerný len z muža na ženu TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Všetky V krabici uSB 3.2 Predlžovací kábel typu A Gen2 10Gbps M/F 5m/16.40 stôp dostupné rozhrania Vstup : USB 3.2 Gen2 typ A samec Výstup : USB 3.2 Gen2 typ A samica veľkosť škatule 17.5 x 17.5 x 4.5 cm 6,89 x 6,89 x 1,77 palca dĺžka výstupného kábla približne 5m / 16.40 stôp rozmery konektora USB typ A samec: 4.3 x 1.6 x 0.8 cm / 1.69 x 0.63 x 0.31 palcov USB typu A žena: 5.05 x 2.25 x 1.15 cm / 2.16 x 0.89 x 0.45 palcov hmotnosť kábla 182 gr / 6.42 oz hmotnosť škatule 63 gr / 2.22 oz hmotnosť tašky LDPE 8 gr / 0.28 oz celková hmotnosť 253 gr / 8.93 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
Fifine Karta pro záznam videa V3 Výrobce: Fifine Kategorie: TV a FM tunery, grafické karty
Dodání 3-5 dní
Techly HDMI2.0 Splitter 4K 8 portů, HDR, 4K2K 60Hz
Dodání 3-5 dní
Emulátor EDID Lindy 32115 HDMI 2.0 – perfektní připojení pro vaše AV zařízení Emulátor EDID Lindy 32115 HDMI 2.0 je moderní zařízení, které emuluje informace z monitoru a zajišťuje maximální kompatibilitu s HDMI. S ním si můžete užívat stabilního připojení v AV systémech a eliminovat problémy související s EDID, které mohou nastat při používání extenderů, přepínačů a rozbočovačů AV/KVM. Klíčové vlastnosti emulátoru EDID HDMI 2.0: Emulace informací z monitoru pro lepší kompatibilitu Podporuje rozlišení až do Ultra HD 4K 60Hz Možnost klonování dat EDID z HDMI displeje Vestavěná podpora pro HDR a HDCP 2.2 Kompaktní a lehký Kompatibilní s rozlišením Ultra HD 4K Emulátor Lindy 32115 podporuje maximální rozlišení 3840x2160 při 60Hz, takže je ideální pro uživatele požadující nejvyšší kvalitu obrazu. Díky podpoře HDR si můžete vychutnat zářivé barvy a vynikající kontrast. Vhodné pro AV a KVM systémy: Toto zařízení je ideální pro AV a KVM systémy, kde je nezbytný nepřetržitý přísun EDID signálů. Lze jej použít místo monitoru, což vám umožní udržovat grafickou kartu počítače nebo serveru připravenou pro vzdálený přístup přes IP. Rychlé klonování dat EDID – snadné použití: Emulátor EDID Lindy HDMI 2.0 umožňuje rychle klonovat data EDID z HDMI displeje a zajistit tak okamžitý přístup ke správným datům prostřednictvím grafické karty. Toto jednoduché řešení výrazně zjednodušuje konfiguraci AV systému. Napájení přes HDMI – pohodlí a efektivita: Zařízení je napájeno zdrojovým rozhraním HDMI, což eliminuje potřebu dalšího zdroje napájení. Díky tomu je nejen pohodlné, ale také efektivní, a je tak ideální pro moderní audio-video systémy. Technické specifikace emulátoru HDMI Lindy 32115 Výrobce: Lindy Model: 32115 AV rozhraní: Standard HDMI rozhraní: 2.0 Podporovaná šířka pásma: 18 Gb/s Maximální rozlišení: 3840x2160@60Hz 4:4:4 8Bit / 4:2:2 12Bit Video EDID: 640 x 480p, 720 x 480p, 800 x 600p, 1024 x 768p, 1920 x 1080p, 2560 x 1440p při 60 Hz Audio EDID: LPCM 2kanálový, 16/20/24 bitová hloubka při 32/44/48/88/96/176/192 kHz Podpora HDCP: 2.2 Speciální funkce: Podpora vysokého dynamického rozsahu, kompatibilní s CEC Vstup: HDMI typ A samec Výstup: HDMI typ A samice Napájení Napájení: přes rozhraní HDMI Rozměry: 24x34,3x11,8 mm Materiál pouzdra: ABS Provozní teplota: 0°C - 60°C Skladovací teplota: -10°C - 70°C Vlhkost: 0 - 80% relativní vlhkosti (bez kondenzace) Typ balení: plastový sáček Certifikáty: CE, FCC, RoHS a REACH Proč si vybrat Lindy jako lídra v oblasti AV připojení? Lindy je renomovaná značka v oblasti AV technologií, která nabízí inovativní řešení zajišťující spolehlivost a vysokou kvalitu. Výběrem emulátoru Lindy 32115 HDMI 2.0 EDID investujete do produktu, který splní vaše očekávání a zajistí perfektní připojení ve vašem audio-video systému. Barva: Černá, Černá; Informace o výrobci: LINDY International Limited | Sadler Forster Way | Thornaby | GB | TS17 9JY | talktous@lindy.com
3-5 dní dostupné
kabel pro plně digitální audio-video propojení, podpora UHD/4K, integrovaný Ethernet kanál, zpětný audio kanál, podpora zobrazení HDR, 3D, 21:9, 30/36/48 bit, podpora audio formátů, vysoce kvalitní materiály a stínění vodičů, tenká a flexibilní konstrukce
Skladem, dodání 2-4 dní
Vysoce kvalitní kabel 4K UHD Kabel slouží k přenosu obrazových a zvukových signálů bez ztráty kvality. Funkční a praktický Kabel umožňuje přenést obraz z menšího displeje na větší obrazovku. Poskytuje
Skladem, dodání 2-4 dní
Club3D 1:4 HDMI Rozbočovač Club 3D CSV-1385 je vysoce výkonný a malý 1 až 4 HDMI™ splitter 4K120Hz s hot plug a železným pouzdrem. Distribuuje vstup signálu HDMI™ do čtyř identických výstupů současně. Poskytuje vysoce výkonný audio a video výstup prostřednictvím kabelů HDMI™ až do rozlišení 4K@120Hz. Tento splitter rozděluje pouze vstupní signál na 4 výstupní porty na základě specifikací vstupních signálů. Specifikace Technické Specifikace Vstup 1x HDMI Výstup 4x HDMI Rozlišení Až 4K120Hz Rozměry a váha Rozměry 122 x 50 x 20 mm Váha 154 g Co je v krabici 1x Napájecí kabel
Ano, centrál. sklad
Nástěnný spínač Shelly se 2 tlačítky (černý) Shelly WS 4 je moderní zařízení určené pro systémy chytré domácnosti. Vypínač se navíc vyznačuje moderním designem, který dokonale ladí s různými interiéry
3-5 dní dostupné
Qoltec 51798 Aktivní HDMI Splitter 4 x HDMI 4K x 2K | 3,4 Gb/s Maximální proud: 650mA Standard HDMI: HDCP 2.2 Přenosová frekvence: 340MHz Obnovovací frekvence: 30Hz Maximální rozlišení (HDMI): 3840 x
Skladem, dodání 2-4 dní
Lanberg AD-0019-BK videorozdělovač HDMI 2x HDMI Typ HD rozlišení: Full HD Barva: Černá Délka kabelu: 0,2 m Maximální rozlišení: 1920 x 1080 px Povrchová úprava konektoru: Zlato Videovýstup: 2x HDMI Ty
Dodání 3 dny
kabel pro přenos analogového AV signálu mezi zařízením s cinch konektory a zařízením se SCART konektorem, přepínač IN/OUT, vysoce kvalitní materiály a stínění vodičů, konektory s pozlacenými kontakty a barevným odlišením, impedance 75 ohmů, délka 1,5 m, S
Dodání 3-5 dní
Techly Techly 365634 Kabelové bezdrátové HDMI Full HD 1080p 60Hz, 5,8 GHz, až 50 m
Dodání 3-5 dní
Ultra vysokorýchlostný kábel HDMI 4K120Hz, 8K60Hz 48Gbps M/M 4 m/13.12 stôp 26AWG Club 3D CAC-1374 Ultra High Speed HDMI2.1 Kábel je skonštruovaný tak, aby zvládol najvyššiu kvalitu video- a audio- signálov. HDMI2.1 Zvýšenie šírky pásma na 48 Gb/s. Zvýšenie maximálnej šírky pásma v porovnaní s predchádzajúcimi verziami sa dosiahlo zvýšením dátového toku dátových kanálov (zo 6 Gb/s na 12 Gb/s) a počtu kanálov (z 3 na 4). To umožňuje podporu rozlíšení až do 4K pri 120 Hz! Novou funkciou zahrnutou v tejto špecifikácii je Display Stream Compression (DSC) 1.2 , ktorý sa používa pri formátoch videa vyšších ako 8K s formátom 4:2:0. Vylepšené funkcie obnovovacej frekvencie: - Variabilná obnovovacia frekvencia (VRR) znižuje alebo eliminuje oneskorenie, zasekávanie a trhanie snímok pre plynulejší pohyb v hrách - Rýchle prepínanie médií (QMS) pre filmy a video eliminuje oneskorenie, ktoré môže mať za následok prázdne obrazovky pred zobrazením obsahu - Rýchly prenos snímok (QFT) znižuje oneskorenie. - HDMI2.1 podporuje aj statické a dynamické metadáta HDR. Všetky HDMI2.1 funkcie sú plne podporované týmto káblom Club3D CAC-1374. Je to ideálne riešenie pre dokonalé zabezpečenie HDMI2 v budúcnosti.1 skúsenosť. Plne kompatibilný s ultra vysokorýchlostným rozhraním HDMI2.1 špecifikácia Kábel profesionálnej kvality Nízke emisie EMI Pozlátené konektory pre maximálnu vodivosť a 26 AWG Vylepšené herné a mediálne funkcie Farebný priestor BT.2020 s 10 bitmi, 12 bitmi, 16 bitmi Spätná kompatibilita s predchádzajúcimi verziami HDMI Podporuje kompresiu zobrazovacieho prúdu (DSC) 1.2 Podporuje rozlíšenie (U)HD až do 4K120Hz (s DSC 1.2) alebo 8K60Hz Podporuje rozšírený spätný zvukový kanál (eARC) Podpora statických a dynamických metaúdajov HDR Podpora VRR, QMS, QFT a automatického režimu nízkej latencie TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Všetky V krabici 1x Ultra vysokorýchlostný kábel HDMI 4K120Hz, 8K60Hz 48Gbps M/M 4 m/13.12 stôp 26AWG dostupné rozhrania Vstup: HDMI samec Výstup : HDMI samec veľkosť škatule 17.5 x 17.5 x 6 cm / 6.89 x 6.89 x 2.36" dĺžka kábla 4 m/13.12 stôp rozmery konektora 5 x 2 x 1 cm / 1.97 x 0.79 x 0.39" hmotnosť kábla 322gr / 11.35 oz hmotnosť škatule 70gr / 2.47 oz celková hmotnosť 400gr / 14.11 oz Hmotnosť tašky LDPE 8 gr / 0.28 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
Organizér Ugreen Velcro Černý 1 kus (40356)
Skladem, dodání 2-4 dní
Popis produktu: HDMI Video Splitter 1 => 2 Porty, 3D, 4K x 2K, FULL HD s napájením z USB Můžete připojit několik HDMI obrazovek k jednomu HDMI zdroji signálu. - Vstup: 1 x HDMI socket (Type A) - Výstup: 2 x HDMI socket (Type A) - Micro USB konektor pro napájení, USB micro kabel v balení - Podporuje 3D a HDTV až do Ultra HD (2160p) - Rozlišení: 480i, 480p, 720i, 720p, 1080i ,1080p, 4K x 2K - Splitter obsahuje aktivní zesilovač signálu, který umožňuje zapojit za splitter kabely až do délky 15m. Kabely musí mít kvalitní měděné vodiče a dostatečný průřez vzhledem k délce kabelu. - Šířka pásma (MHz): 340 MHz - Max. datový přenos (Gb / s): 4.95 - Max. rozlišení: 4K (3840*2160p) - Podporuje standardy: Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD other supported standards: 3D, HDCP, CEC, 4K (2160i/p), Full HD (1080i/p), HD ready (720i/p) - Přenáší obraz i zvuk - Plastové pouzdro - Balení v blistru Návod k zapojení: 1) Vstup HDMI splitteru zapojte HDMI kabelem do zdroje signálu a výstup zapojte do zobrazovací jednotky nebo monitoru. 2) Zapojte napájecí kabel do USB. Pokud se obraz po zapojení rozbočovače nezobrazí ihned po zapojení, vyčkejte cca 30s než dojde k rozpoznání HDMI signálu.
Skladem v eshopu
Spínač Atte s IPUPS-16-20-R5U0 16-portová ATTE PUCE PECK
Dodání 3-5 dní
HDMI AOC kábel 4K120Hz 8K60Hz jednosmerný M/M 10m/32.8 stôp Aktívny optický kábel Club 3D CAC-1376 HDMI vám umožňuje pripojiť váš obľúbený displej na vzdialenosť 10 m/32.80ft. Zvýšená šírka pásma HDMI na 48 Gb/s. Zvýšenie maximálnej šírky pásma v porovnaní s predchádzajúcimi verziami sa dosiahlo zvýšením dátového toku dátových kanálov (zo 6 Gb/s na 12 Gb/s) a počtu kanálov (z 3 na 4). To umožňuje podporu rozlíšení až do 4K pri 120 Hz alebo 8K60 Hz! Novou funkciou zahrnutou v špecifikácii je Display Stream Compression (DSC) 1.2 , ktorý sa používa pri formátoch videa vyšších ako 8K s formátom 4:2:0. Vylepšené funkcie obnovovacej frekvencie: - Variabilná obnovovacia frekvencia (VRR) znižuje alebo eliminuje oneskorenie, zasekávanie a trhanie snímok pre plynulejší pohyb v hrách - Rýchle prepínanie médií (QMS) pre filmy a video eliminuje oneskorenie, ktoré môže mať za následok prázdne obrazovky pred zobrazením obsahu - Rýchly prenos snímok (QFT) znižuje oneskorenie. HDMI podporuje aj statické a dynamické metadáta HDR. Vlastnosti: Plne v súlade so špecifikáciou Ultra High Speed HDMI Kábel profesionálnej kvality Tento kábel je jednosmerný, pretože je to aktívny kábel. Spätná kompatibilita s predchádzajúcimi verziami HDMI Podporuje kompresiu zobrazovacieho prúdu (DSC) 1.2 Podporuje rozlíšenie (U)HD až do 4K @ 120 Hz alebo 8K60 Hz (s DSC 1.2) Podporuje rozšírený spätný zvukový kanál (eARC) Podpora statických a dynamických metaúdajov HDR Podpora VRR, QMS, QFT a automatického režimu nízkej latencie TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Všetky V krabici HDMI AOC kábel 4K120Hz 8K60Hz jednosmerný M/M 10m / 32.80 stôp dostupné rozhrania Vstup: 1x HDMI samec (označený ako zdroj) Výstup: 1x HDMI samec (označený ako displej) veľkosť škatule 17.5x17.5x4.5 cm / 6.89 x 6.89 x 1.77 palcov dĺžka kábla 10 m / 32.8 stôp rozmery konektora HDMI samec: 6.7 x 2 x 0.9 cm / 2.64 x 0.79 x 0.36 palcov hmotnosť kábla 302 gr / 10.65 oz hmotnosť škatule 63 gr / 2.22 oz celková hmotnosť 365 gr / 12.875 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
Nástěnný spínač Shelly 1 tlačítko (černý) Shelly WS 4 je moderní zařízení určené pro systémy chytré domácnosti. Vypínač se navíc vyznačuje moderním designem, který dokonale ladí s různými interiéry. J
3-5 dní dostupné
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Všeobecné: Barva: černá Délka kabelu (m): 2,0
Ano, centrál. sklad
Cisco switch CBS220-24P-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24P-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 41,66 Switching capacity in Gigabits per second (Gbps) 56 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches
Ano, centrál. sklad
Techly DAC převodník Obousměrný digitální - analogový - digitální
Dodání 3-5 dní
Držiak kábla - Vedenie káblov pre čistý estetický vzhľad - Silné spoľahlivé lepidlo - Kvalitný materiál - Všestranné použitie Správa káblov pre čistú estetikuDržiak káblov zabezpečuje prehľadnosť a správu vášho prostredia. Silný Spoľahlivý LepidloLepidlo priľne na všetky hladké povrchy a zabezpečí, aby sa držiak kábla neuvoľnil. Materiál vysokej kvality Držiak kábla je vyrobený zo 100 % vysokokvalitného, netoxického silikónu s dostatočnou flexibilitou, aby sa prispôsobil povrchu. Všestranné použitie Držiak má mnoho spôsobov použitia a možno ho použiť kdekoľvek od stola, cez stenu až po auto. Bez neporiadku, nech ste kdekoľvek. Obsah držiak kábla na 5 portov (x2) Držiak kábla na 3 porty (x3) Rozmer 5 portov - 99 x 20.8 x 13.25 mm 3 porty - 63 x 20.8 x 13.25 mm Farba Čierna (AK-MX339-BK) Materiál Silikón Kód produktu AK-MX339-BK .
Ano, centrál. sklad
Pawonik SPLITTER HDMI 2.0 1x4 SPLITTER ULTRA HD UHD 4K HDCP 2.2 HDR10
Dodání 3-5 dní
Lindy Splitter HDMI 4K 2 Port 3d. 2160p30 (38158)
3-5 dní dostupné
PLANET IHD-420PR; Extender (přijímač) přenášející video v rozlišení až 4K Ultra HD při 60 fps přes síť LAN (ethernet) na vzdálenost až 100 m . Podpora identifikace EDID a ochrany HDCP. Správa utilitou, IR vysílač pro ovládání, přenos USB a RS-232 , VE...
Ano, centrál. sklad
Barva: černá Délka kabelu (m): 0,19 Konstrukce: Zástrčka Provedení: 1x USB-C Počet: 1x Pozlacené kontakty: ne Typ kabelu: kulatý Počet: 1x Konstrukce: zdířka Provedení: HDMI (Typ A)
Skladem, dodání 2-4 dní
Rozbočovač VGA-SP-1/4 VGA – perfektní řešení pro připojení více monitorů Rozbočovač VGA-SP-1/4 VGA je neocenitelným nástrojem pro každého, kdo chce připojit více monitorů k jednomu počítači nebo rekordéru. Jeho inovativní design umožňuje současné zobrazení na čtyřech různých obrazovkách, což z něj
Dodání 3-5 dní
PremiumCord HDMI capture/grabber pro záznam Video/Audio signálu do počítače s konektorem USB3.0 a USB-C Podporuje nahrávání a přenos vysoce kvalitního zvuku nebo videa ve vysokém rozlišení přímo do vašeho počítače. Je velmi vhodný pro nahrávání videa a
Ano, centrál. sklad
CC-USB2-CM8PM-1.5M USB Type-C to 8-pins charging & data cable, 1.5 m Allows you to connect your Apple device to any Type-C charger or PC Perfect to connect your Apple phone or tablet to chargers or PC s that only have Type-C ports TECHNICAL SPECIFICATIONS Interface USB 2.0 Connectors USB type-C (male), 8-pin (male) Data transfer rate up to 480 Mb/s Charging power max 2.1 A
Ano, centrál. sklad
Cisco switch CBS250-16T-2G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 250 představuje novou generaci cenově dostupných inteligentních switchů, které kombinují vysoký síťový výkon, zabezpečení a spolehlivost s komplexní sadou síťových funkcí potřebných pro spolehlivou síť malých firem. Záruka platná do End of Support 31. 10. 2029. Oznámení End of Life pro CISCO CBS250 Stránky produktu: CBS250-16T-2G Quick start guide: Quick start guide Switching capacity (All switches are wire-speed and nonblocking) Forwarding rate in millions of packets per second (mpps; 64-byte packets) 26,78 Switching capacity in Gigabits per second (Gbps) 36 Layer 2 switching Spanning Tree Protocol (STP) Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad Link Aggregation Group (LAG) VLAN Support for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain IGMP (versions 1, 2, and 3) snooping Internet Group Management Protocol (IGMP) limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router HOL blocking Head-of-Line (HOL) blocking prevention Loopback detection Provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Layer 3 routing IPv4 routing Wire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces IPv6 routing Wire-speed routing of IPv6 packets Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for CIDR Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets Security Secure Sockets Layer (SSL) SSL encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported. IEEE 802.1X (authenticator role) Remote Authentication Dial-In User Service (RADIUS) authentication, guest VLAN, single/multiple host mode, and single/multiple sessions STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received Secure Sensitive Data (SSD) A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices, and secure autoconfig. Access to view the sensitive data as plain text or encrypted is provided according to the user-configured access level and the access method of the user Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC]) Port security Ability to lock source MAC addresses to ports and limit the number of learned MAC addresses RADIUS Supports RADIUS authentication for management access. Switch functions as a client. Storm control Broadcast, multicast, and unknown unicast DoS prevention Denial-of-Service (DoS) attack prevention Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels Access Control Lists (ACLs) Support for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID or IPv4 or IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL can be applied on both ingress and egress sides Time-based ACLs supported QoS Priority levels 8 hardware queues Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port based; 802.1p VLAN priority based; IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 920, RFC 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 1350, RFC 1442, RFC 1451, RFC 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) Internet Control Message Protocol (ICMP) version 6 IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) support USGv6 and IPv6 Gold Logo certified IPv6 QoS Prioritize IPv6 packets in hardware IPv6 ACL Drop or rate limit IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), Remote Authentication Dia
Ano, centrál. sklad
Ugreen HDMI Micro - HDMI kabel 3m černý (30104)
Dodání 3 dny
Typ: Přepínač HDMI Počet připojitelných počítačů: 3 Max. rozlišení (Pixel): 3840 x 2160 Princip přenosu: Kabel Barva: šedá
Skladem, dodání 2-4 dní
Joyroom AUX kabel SY-A08 mini jack 3,5 mm na mini jack 3,5 mm, opletený, 1,2 m (černý) Kabel Joyroom SY-A08 AUX jistě potěší každého milovníka čistého zvuku. Je vyroben s důrazem na detail, má praktic
Dodání 3-5 dní
"Supports eight 10/100/1000 Mbps adaptive ports. Small and light, it is easy to carry and has multiple chips embedded in it. Easy to operate."
Dodání 3-5 dní
Pasivní HDMI splitter (M) - HDMI (F) x 2, AK-77 Savio HDMI splitter je praktická elektronická vychytávka pro lidi, kteří hledají osvědčený způsob, jak současně připojit dvě obrazovky k jednomu HDMI výstupu zařízení. Vysoce kvalitní obraz a zvuk Plynulý a stabilní přenos Snadné použití Jak funguje r
Skladem, dodání 2-4 dní
Cisco switch CBS220-24FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24FP-4X Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 95,23 Switching capacity in Gigabits per second (Gbps) 128 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switc
Ano, centrál. sklad
Baseus Matrix HDMI 4K HD Splitter Rozbočovač Šedá Počet kusů v balení: 1 kusů Pohlaví konektoru: Samice Model: Rozbočovač Barva: Šedá Počet konektorů: 3 Konektor(y): HDMI
Skladem, dodání 2-4 dní
Logitech Active USB Cable for Meetup 2
Ano, centrál. sklad
Nedis 3x RCA na HDMI; Tento adaptér převádí kompozitní video signál na digitální rozhraní HDMI. Adaptér nabízí také přenos zvuku z dvojice RCA konektorů. Podporuje Full HD rozlišení 1920 x 1080 obrazovýc...
Ano, centrál. sklad
PremiumCord HDMI extender na 50m přes jeden kabel Cat6/6a/7, s lokálním výstupem HDMI Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD signál až na 50m. - Vstup: 1x HDMI + IR - Výstupy: 1x lokální HDMI výstup, 1x vzdálený HDMI výstup + IR - Podporuje FULL HD 1080p až na 50m - 10.2 Gbps přenosová rychlost včetně podpory HDCP - Pro rozlišení: 480i,480p,720i,720p,1080i a 1080p - Extender přenáší HDMI digitální obraz, zvuk a IR řídící signály - Používá pro propojení kvalitní 1x LAN kabel Cat6/6a/7 ( na vzdálenost 50m použijte měděný kabel s vodiči AWG23 , například UTP Cat6 kabel v metráži kód:sutpd6c3 ) - Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V - Vysílač a přijímač má praktické tlačítko RESET - Vysílač a přijímač mají signalizační LED, která signalizují, kdy se jednotky spojily a probíhá přenos signálu. V balení: 1x Jednotka vysílače 1x Jednotka přijímače 2x kabely IR 1x manuál 2x napájecí adaptér
Ano, centrál. sklad
Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD 1080p signál až na 50m. - Extender obsahuje vysílač a přijímač, kteří se propojí jedním kabelem Cat5e,Cat6,Cat6A,Cat7 - Podporuje FULL HD 1080p až na 50m s kabelem Cat6 a vyšším (40m s Cat5e) doporučujeme použít kvalitní LAN kabel s měděnými vodiči a AWG23. Kvalita LAN kabelu omezuje délku přenosu. - Šířka pásma 225MHz, přenosová rychlost 10.2 Gbps - Podpora HDCP 1.3 - Kompatibilní s HDMI 1.3 - Mximální rozlišení FULL HD 1080p - Pro rozlišení: 480i@60Hz, 480p@60Hz, 576i@50Hz, 576p@50Hz, 720p@50/60Hz, 1080i@50/60Hz, 1080p@50/60Hz - Vstupní konektor: HDMI male - Výstupní konektor: HDMI male - Vysílací a přijímací adaptér mají konektor, který se dá zapojit přímo do monitoru a zdroje signálu.Není třeba žádný další HDMI kabel. - Vysílač a přijímač se propojí napřímo kabelem s konektory RJ45 - Vysílač a přijímač mají konektor micro USB, do kterého se zapojí krátký kabel micro USB male - USB A male, tento kabel se zapojí do USB konektoru PC nebo monitoru a slouží pro napájení extenderu. - Extender přenáší HDMI digitální obraz, zvuk - Používá pro propojení kvalitní 1x LAN kabel Cat5e, Cat6, Cat6A, Cat7 ( na vzdálenost 50m použijte měděný kabel s vodiči AWG23 , například UTP Cat6 kabel v metráži kód:sutpd6c3 ) - Extender se nesmí zapojit do aktivní počítačové sítě LAN, do switche, routeru nebo do jiného aktivní síťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. - Vysílač a přijímač jsou napájeny z přiložených USB kabelů, které se zapojí do USB portu - Podporuje PoE - pouze jedna jednotka musí být zapojena do USB napájení, druhá jednotka se napájí z první přes kabel UTP - Spotřeba napájení: TX: 2W; RX < 2W - Vysílač a přijímač májí praktické tlačítko RESET - Pracovní teplota: 0 - 50°C - Rozměry vysílače a přijímače: 61,5×27×16,8mm - Váha vysílače a přijímače: 10g V balení: 1x Jednotka vysílače 1x Jednotka přijímače 1x manuál 2x napájecí micro USB male - USB A male kabely
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit
Dodání 3-5 dní
Vention BBTBY audio splitter Černá Pohlaví konektoru 2: Samice Množství: 1 Materiál izolační vrstvy: Termoplastický elastomer (TPE)Textil Barva: Černá AWG (velikost drátu): 29 Konektor 2: 3.5 mm Konek
Dodání 3-5 dní
Typ: Kabelové vedení Materiál: Plast Barva: černá Délka (mm): 3000 Průměr (mm): 20 - 78,5 Počet: 1
Dodání 3 dny
Popis produktu: Video Wall controller pro zobrazení jednoho obrazu na čtyřech monitorech. Video Wall controller umožňuje zobrazit signál HDMI nebo DVI na 4 nebo 2 monitorech. Jeden vstupní obraz , který může být 1080p nebo až 4K se přepočítá na výstupní signál FULL HD 1080p a rozdělí na čtyři čtvrtiny, které se zobrazí na čtyřech monitorech. Výsledné složení čtyř obrazů dává jeden velký obraz . Příklady různých zobrazovacích módů je uveden v příloze jako zobrazovací módy. - Video Wall controller umožňuje zobrazit jeden HDMI nebo DVI signál na čtyři výstupy HDMI, na čtyři zobrazovače nebo čtyři monitory. - 1 vstupní HDMI nebo DVI konektor - 4 výstupní HDMI konektory - Vstupní rozlišení FULL HD (1920x1080P 25/30/50/60Hz), 4K@30Hz (3840x2160P 25/30Hz) - Výstupní rozlišení: 1080p / 60Hz - Kompatibilní HDMI1.4, kompatibilní s HDCP1.4 - Vstupní formát: YUV422 16bit RGB444 24bit; - Výstupní formát: RGB444 24bit - Audio výstup 3,5mm stereo jack umožňuje zapojit zvukové reproduktory - Ovládání tlačítkem nebo IR signály - Vstup RS232 pro ovládání po seriové lince - Video kontroler je možné zapojit do kaskády, 3 kontroléry rozloží a zobrazí jeden obraz na 8 obrazovkách, 5 kontrolérů umožní rozložit a zobrazit obraz na 16 obrazovkách. Schéma zapojení je v příloze jako schéma zapojení kaskády - Obsahuje napáječ DC12V /2A - Pracovní teplota: 0- 60�°C Balení obsahuje: 1) HDMI Video Wall controller 2) 12V / 2A napájecí adaptér x1 3) Návod k obsluze x1 4) Dálkové ovládání
Ano, centrál. sklad
AV adaptér KONVERTOR PRO POČÍTAČOVÉ MONITORY VGA-1920F
Dodání 3-5 dní
LechPol SCART, 1,95 m, stříbrná (ZLA0423)
Dodání 3-5 dní
Techly Techly Extender HDMI 1080p v reálném čase CAT6/6A/7 až 70M EDID IR
Dodání 3-5 dní
Barva: černá Délka kabelu (m): 2,0 Konstrukce: Zástrčka Provedení: 1x USB-C Počet: 1x Konstrukce: Zástrčka Počet: 1x Provedení: HDMI (Typ A) Pozlacené kontakty: ne Typ kabelu: kulatý
Ano, centrál. sklad
Techly HDMI USB-C 4K 30HZ rekordér/grabber Výrobce: Techly Kategorie:
Dodání 3-5 dní
10-portový gigabitový webový inteligentný prepínač: 8x gigabitový metal + 2x SFP, IPv6, 802.3az (zelená), PoE 802.3at (vysoký výkon, 30 W) - rozpočet na napájanie 70 W, jednoduchý sprievodca nastavením, bez ventilátora.
Skladem, dodání 2-4 dní
Club3D DP Switch 2v1 Club 3D CSV-1009 je všestranný přepínač DisplayPort, který umožňuje snadno přepínat mezi dvěma zdroji na jednom monitoru, nebo směrovat jeden zdroj na jeden ze dvou monitorů při rozlišení až 8K. Tento obousměrný 2v1 přepínač podporuje specifikaci DP1.4, video rozlišení až 7680 × 4320 při 60 Hz a funkce HDR, DSC a průchod HDCP. Specifikace Technické specifikace Vstup 1x DisplayPort Výstup 2x DisplayPort Rozlišení 8K60Hz Délka kabelu 50 cm
Dodání 3-5 dní
Techly 3portový HDMI přepínač 3x1 4K*30Hz Pigtail
Dodání 3-5 dní
Pawonik je přepínač HDMI 4x1, který umožňuje připojit více zdrojů obrazu k jednomu displeji či televizoru. Podle názvu podporuje rozlišení UHD 4K, HDCP a HDR.
Dodání 3-5 dní
52-port Gigabit Stackable Smart Managed Switch včetně 4 10g SFP+
Dodání 3 dny
3x1 HDMI přepínač, 4K/60Hz HDCP 2.2 Rozšiřte svůj televizor/monitor o další připojení HDMI – pohodlně přepínejte mezi zdroji signálu bez nutnosti opětovného připojování Přepínejte pohodlně mezi 3 zdroji signálu pomocí dálkového ovladače, přímo na
Dodání 3 dny
Unitek Unitek HDMI rozbočovač signálu 1 IN-8 OUT 4K Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
Přepínání mezi dvěma notebooky s USB-C Přepínač US3311 posouvá naše všestranná a výkonná řešení KVM přepínačů na novou úroveň. Nabízí plug-n-play připojení pomocí jediného kabelu USB-C, což umožňuje dvěma notebookům sdílet jeden monitor, jednu klávesnici a myš. Rozlišení 4K@60 a 4portové připojení
Dodání 3-5 dní
Přepínač logilink logiLink Switch HDMI 3x1-Port, 1080p/60Hz, HDCP, CEC, RC, Smal
Dodání 3 dny
Popis produktu : Shelly - Mechanismus inteligentního vypínače - nástěnná - bílá Typ produktu : Mechanismus inteligentního vypínače Počet výřezů : 4 Umístění / montáž : Zapuštěná montáž Typ vstupu : 4
3-5 dní dostupné
Specifikace: Vstupní porty 1 Výstupní porty 2 Konektory HDMI,USB typu C Maximální rozlišení videa 3840 x 2160 px Vstupní napětí 5 V Vstupní frekvenční rozsah 0 - 60 Hz Délka kabelu 80 cm Materiál ABS Barva Černá
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Všeobecné: Barva: černá Délka kabelu (m): 2,0 Rychlost přenosu (Gbit/s): 2,25 (Standard)
3-5 dní dostupné
5-PORT POE SWITCH ATTE IPB-5-10A-S4 Varování: Neotevírejte kryt ani se nepokoušejte opravit sami.Výrobek není vhodný k likvidaci v běžném odpadkovém koši. Použité elektronické zařízení odevzdejte do r
Dodání 3-5 dní
Dahua Technology SPÍNAČ PFS3008-8ET-V2 8-PORTOVÁ DAHUA
Dodání 3-5 dní
Spravovaný přepínač D-Link DGS-1510-20/E nabízí 16 gigabitových portů RJ-45, dva gigabitové SFP porty a dva 10G SFP+ porty. Díky svým 10G SFP+ portům je řada DGS-1510 obzvláště vhodná pro použití v páteřní síti malých a středních podniků s typickými 10G uplinky a 10G servery. Ve středních a velkých
Ano, centrál. sklad
PRODLUŽOVACÍ KABEL STOLNÍCH MIKROFONŮ RALLY TECHNICKÁ SPECIFIKACE Kompatibiliní zařízení Rally Bar (podporuje až 2 kabely) Rally Bar Mini (podporuje až 2 kabely) Rally (podporuje 1 kabel) Rally Plus (podporuje 1 kabel) Rozměry Délka kabelu: 10 m Obsah balení Kabel Dokumentace
Ano, centrál. sklad
Adaptér HDMI zástrčka - 2x zásuvka na 30cm kabelu je ideálním řešením pro připojení dvou monitorů nebo televizorů (např. TV) k jednomu zařízení (např. DVD, DVB-T). Díky kompaktní délce kabelu se zařízení snadno instaluje, zabírá minimum místa a zároveň poskytuje pohodlný způsob, jak prodloužit připojení HDMI.. Dvojité připojení. Zařízení umožňuje zobrazení obrazu na dvou zařízeních současně, což z něj činí vynikající volbu pro aplikace vyžadující připojení více obrazovek. Adaptér funguje s mnoha zařízeními vybavenými portem HDMI a 30 cm dlouhý kabel je ideální pro pohodlné připojení.
Ano, centrál. sklad
Techly HDMI 2K4K AUDIO INSERTER HDMI/TOSLINK/AUDIO STEREO L/R
Dodání 3-5 dní
Skvělé řešení pro kabely a dráty. Díky tomu bude vše na svém místě a v pořádku. Díky kontejneru se zvýší bezpečnost na pracovišti.
Skladem, dodání 2-4 dní
Unitek Unitek obousměrné DP 1,4 8K 2-N-1 přepínač
Skladem, dodání 2-4 dní
Počet: 1x Provedení: USB-C Konstrukce: Zástrčka Barva: černá Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka
3-5 dní dostupné
Rozšiřte svůj televizor/monitor o další porty HDMI – pohodlně přepínejte mezi zdroji signálu bez nutnosti opětovného připojování. Přepínač DIGITUS 8K HDMI, 4x1 nabízí další porty HDMI pro výstup displeje – 4 zdroje signálu lze připojit k obrazovce přes 1 port HDMI. Zvukové signály lze také oddělit
Skladem, dodání 2-4 dní
Bezdrátový HDMI vysílač DIGITUS (DS-55322) umožňuje rozšířit bezdrátový systém pro spolupráci Click & Present Pro (DS-55317) o další přijímače, což umožňuje ještě více účastníků schůzek a prezentací. K přijímači lze připojit až 30 vysílačů. HDMI vysílač jednoduše připojte k notebooku přes port HDMI
3-5 dní dostupné
Rozdvojka HDMI 1x2 StarTech.com ST122HD4KU, která rozdělí jeden video vstup na dva výstupy HDMI. Podporuje rozlišení až 3840 x 2160 pixelů při 30 Hz. Napájí se přes USB nebo ze síťového adaptéru. Provedení je v černé barvě.
Dodání 3-5 dní
Atte SPÍNAČ POE IP-5-11-L2 5-PORTOVÝ ATTE
Dodání 3-5 dní
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Všeobecné: Barva: černá Délka kabelu (m): 3,0
3-5 dní dostupné
1U cable brush management panel, 44x483x11 mm brush size 27x423 mm, color black (RAL 9005) color black (RAL 9005) Description 1U cable brush management panel, 44x483x11 mm brush size 27x423 mm, color black (RAL 9005) Easy installation The Cable Br
3-5 dní dostupné
Objevte plný potenciál vaší sítě Spolehlivé a efektivní síťové zařízení, které vám umožní rozdělit signál na 2 výstupy s přenosovou rychlostí 1000 Mbps. Zařízení vám zajistí stabilní a rychlé připojení a plynulý přenos dat na vzdálenost až 100 metrů. Tato funkcionalita umožňuje unikátní rozšíření m
Dodání 3-5 dní