PRODLUŽOVACÍ KABEL STOLNÍCH MIKROFONŮ RALLY TECHNICKÁ SPECIFIKACE Kompatibiliní zařízení Rally Bar (podporuje až 2 kabely) Rally Bar Mini (podporuje až 2 kabely) Rally (podporuje 1 kabel) Rally Plus (podporuje 1 kabel) Rozměry Délka kabelu: 10 m Obsah balení Kabel Dokumentace
Ano, centrál. sklad
Club3D DP Switch 2v1 Club 3D CSV-1009 je všestranný přepínač DisplayPort, který umožňuje snadno přepínat mezi dvěma zdroji na jednom monitoru, nebo směrovat jeden zdroj na jeden ze dvou monitorů při rozlišení až 8K. Tento obousměrný 2v1 přepínač podporuje specifikaci DP1.4, video rozlišení až 7680 × 4320 při 60 Hz a funkce HDR, DSC a průchod HDCP. Specifikace Technické specifikace Vstup 1x DisplayPort Výstup 2x DisplayPort Rozlišení 8K60Hz Délka kabelu 50 cm
Dodání 3-5 dní
koaxiální kabel pro propojení např. satelitního přijímače a antény, vysoce kvalitní materiály a stínění vodičů pro přenos signálu bez rušení, dvojité stínění (extra silná hliníková fólie + husté opletení), délka 1,5 m, F-vidlice – F-vidlice (šroubovací),
Skladem, dodání 2-4 dní
Specifikace: Vstupní porty 1 Výstupní porty 2 Konektory HDMI,USB typu C Maximální rozlišení videa 3840 x 2160 px Vstupní napětí 5 V Vstupní frekvenční rozsah 0 - 60 Hz Délka kabelu 80 cm Materiál ABS Barva Černá
Dodání 3 dny
4portový HDMI dual view KVM přepínač 4k@30Hz Ovládejte 4 PC s dvojitým displejem pomocí USB klávesnice a myši – přepínejte mezi dvěma počítači stisknutím tlačítka Použijte dva monitory, jednu myš/klávesnici pro ovládání 4 počítačů s dvojitým displ
Dodání 3-5 dní
Nástěnný spínač Shelly se 2 tlačítky (černý) Shelly WS 4 je moderní zařízení určené pro systémy chytré domácnosti. Vypínač se navíc vyznačuje moderním designem, který dokonale ladí s různými interiéry
3-5 dní dostupné
kabel SVGA HD15 dvojitý stínění - UL2919 Diametura: 8 mm awg: 26 Délka: 5m
Dodání 3-5 dní
Rozbočovač Shelly 1-na-5 s 3,5mm konektorem Rozbočovač 1-na-5 s 3,5mm konektorem je praktickým doplňkem k zařízení The Pill od společnosti Shelly, který umožňuje připojit až pět teplotních senzorů DS1
Dodání 3-5 dní
Unitek HDMI rozbočovač 4K 1 vstup 16 výstupů 4K při 30 Hz Výrobce: Unitek
Dodání 3-5 dní
Přepínač logilink logiLink Switch HDMI 3x1-Port, 1080p/60Hz, HDCP, CEC, RC, Smal
Dodání 3 dny
Posílá video signál z jednoho počítače na dva monitory. GVS122 VGA multiplier Sends PC video output to 2 monitors 1 input HD DB15 female connector 2 output HD DB15 female connectors Resolution: up to 2048x1536 pixels Horizontal sync frequency range: 30-200 KHz Vertical sync refresh range: 43-150 HZ Bandwidth: 200MHz at -3dB Power supply adapter: DC 7V 500mA, 2 mm center pin Dimensions L x W x H, mm: 191x85x55
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature10: hdmi-standard Feature1: hdmi-buchse Feature2: hdmi-buchse Typ konektoru: HDMI (Typ A) Zdířka: ano Připojení A: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka Připojení B: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka Připojení C: Připojení D: Vlastnosti: Všeobecné: Barva: černá Rychlost přenosu (Gbit/s): 2,25 (Standard)
Dodání 3 dny
Mozos Digitálně-analogový převodník DAC-N3 Výrobce: Mozos Kategorie:
Skladem, dodání 2-4 dní
Techly Techly Extender HDMI 1080p v reálném čase CAT6/6A/7 až 70M EDID IR
Dodání 3-5 dní
HDMI(m) / HDMI(m) 2.0 kabel - nejnovější standard HDMI 2.0 (HDMI UHD) - vysokorychlostní přenos video a audio signálu - super tenký, odolný kabel - video0 do 32 audio kanálů - pozlacené kontakty Délka kabelu 2 metry
Skladem, dodání 2-4 dní
PremiumCord HDMI extender na 120m přes LAN, over IP, HDBitT, lokální HDMI výstup Zařízení umožňuje po jednom síťovém kabelu nebo prostřednictvím LAN sítě přenést HDMI FULL HD signál až na 120m. - Extender umožňuje použití jednoho vysílače a více přijímačů vzájemně propojených pomocí LAN sítě, switchů a routerů (otestováno na FULL HD 1080p a 100m kabelu + swich + 2 přijímače) tato počítačová síť musí být vyhrazena pouze pro HDMI extendery, nesmí sdílet další počítače, tiskárny a jiná síťová zařízení. - Extender umožňuje zapojit až 253 přijímačů a spojit přes switche k jednomu vysílači. - Lokální HDMI výstup pro připojení kontrolního HDMI monitoru u vysílače. - K tomuto extenderu nabízíme samostatné přijímače(receivery) kód: khext120-1R - Tento HDMI extender je možné kombinovat s VGA extendery kód: khext120-3, to znamená je možné zapojit VGA vysílač a HDMI více přijímačů nebo HDMI vysílač a více VGA přijímačů nebo jejich kombinace. - Podporuje FULL HD 1080p až na 120m - Podporuje HDCP 1.2 - Pro rozlišení:480i@60Hz, 480p@60Hz, 576i@50Hz, 576p@50Hz, 720p@50/60Hz, 1080i@50/60Hz, 1080p@50/60Hz - Podporuje video formát:24bit/Deep color 30bit/ deep color 36bit - Audio formát: PCM - Podporuje audio:DTS-HD/Dolby-true HD/LPCM7.1/DTS/Dolby-AC3/DSD - Přenosová rychlost:10.2Gbps - Extender přenáší HDMI digitální obraz, zvuk. - LAN kabel TIA/EIA568 B - Doporučujeme pro propojení kvalitní LAN kabel Cat5e,Cat6,Cat7 - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V 1A - Maximální příkon 3,6W - Vysílač a přijímač má praktické tlačítko RESET - Vysílač a přijímač mají signalizační LED, která signalizují, kdy se jednotky spojily a probíhá přenos signálu. - Doporučené vstupní a výstupní HDMI kabely kratší než 5m V balení: 1x Jednotka vysílače 1x Jednotka přijímače 2x IR kabely 1x manuál 2x napájecí adaptér
Ano, centrál. sklad
Cisco switch CBS220-24T-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24T-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 41,66 Switching capacity in Gigabits per second (Gbps) 56 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches
Ano, centrál. sklad
Kabel USB-C na HDMI pro přenos videa a zvuku, rychlost přenosu až 18 Gbps, podpora vysokého rozlišení až 4K při 60 Hz, technologie HDCP 2.2 pro ochranu digitálního obsahu, snadné zapojení Plug and Play.
Skladem, dodání 2-4 dní
kabel pro plně digitální audio-video propojení, podpora UHD/4K, integrovaný Ethernet kanál, zpětný audio kanál, podpora zobrazení HDR, 3D, 21:9, 30/36/48 bit, podpora audio formátů, vysoce kvalitní materiály a stínění vodičů, tenká a flexibilní konstrukce
Skladem, dodání 2-4 dní
Optický HDMI 2.1 Ultra High Speed 8K@60Hz nebo 4K@120Hz kabel slouží pro spojení dvou audio/video zařízení přes moderní HDMI rozhraní, jako je např. HD-DVD/BluRay přehrávač a LCD/Plazma televizor. kabel přenáší digitální zvuk i obraz a podporuje digitání
Skladem v eshopu
Vention KABEL HDMI ROZDĚLOVAČ 1IN4/ACCG0-EU VENTION Výrobce: Vention Kategorie:
Dodání 3-5 dní
Manhattan 1080p 4portový HDMI rozšiřující splitter vysílač
Dodání 3-5 dní
Praktický prodlužovací kabel se 3 zásuvkami. Na kabelu naleznete také centrální vypínač pro snadné a rychlé odpojení spotřebičů od elektrické sítě. Parametry a specifikace: - Počet zásuvek: 3 - Délka kabelu: 5m - Centrální vypínač: Ano - Baleno v PE sáčku se závěsným systémem. - 250 V max 10A
Dodání 3 dny
Vlastnosti produktu kabel: Feature10: hdmi-highspeed Feature1: hdmi-stecker Feature2: dvi-d-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ne DVI-D zdířka: ne DVI-D konektor: ano HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ano HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne RJ45 zdířka: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: HDMI (Typ A) Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DVI-D Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ano Všeobecné: Barva: černá Délka kabelu (m): 1,0
Skladem, dodání 2-4 dní
PremiumCord Ultra High Speed HDMI 2.1 optický kabel 8K@60Hz 4K@120Hz 5m zlacený. Výrobce: Ostatní. Omlouváme se za chybějící popis, pracujeme na lepším popisu.
Ano, centrál. sklad
LogiLink Jack 3,5 mm – 2x Jack 3,5 mm černý (CA1002)
Skladem, dodání 2-4 dní
HDMI 2.1 1x2 SPLITTER – Objevte nové možnosti s Ultra HD. HDMI 2.1 1x2 SPLITTER je moderní zařízení, které umožňuje rozdělit HDMI signál na dva výstupy, což vám umožní současně zobrazit stejný obraz na dvou monitorech. Díky podpoře rozlišení 8K při 60 Hz a 4K při 120 Hz si můžete vychutnat vynikají
Dodání 3-5 dní
LechPol SCART, 1,95 m, stříbrná (ZLA0423)
Dodání 3-5 dní
5-PORT POE SWITCH ATTE IPB-5-10A-S4 Varování: Neotevírejte kryt ani se nepokoušejte opravit sami.Výrobek není vhodný k likvidaci v běžném odpadkovém koši. Použité elektronické zařízení odevzdejte do r
Dodání 3-5 dní
Typ: Typ: Držák kabelu Všeobecné: Materiál: Plast Barva: šedá Počet: 7
Dodání 3-5 dní
"* Materiál: ocel / plast / hliník * Nosnost: 1 kg * Max. výškový rozsah: 949 mm * Délka ramena: 825 mm * Úhel otočení: 360 ° * Průměr ramene: 45 x 23 mm * Rozteč montážní svorky: 10 - 60 mm * Hmotnost produktu: 1,35 kg" Univerzální nastavitelné
Dodání 3-5 dní
Atte SWITCH 5-PORTOVÝ POE ATTE IP-5-11-M2
Dodání 3-5 dní
Lindy 38230 HDMI video splitter 2x HDMI
Dodání 3-5 dní
Délka kabelu (m): 3,0 Barva: černá Rychlost přenosu (Gbit/s): 48 (Premium HighSpeed) Pozlacené kontakty: ano Typ kabelu: kulatý Konstrukce: Zástrčka Provedení: HDMI (Typ A) Počet: 1x Konstrukce: Zástrčka Počet: 1x Provedení: HDMI (Typ A)
Skladem, dodání 2-4 dní
4portový rozbočovač True 4K HDMI (VS4814-AT) umožňuje současně připojit čtyři zdroje HDMI, což je ideální pro ty, kteří potřebují rozdělit video signály s vysokým rozlišením. Podporuje maximální rozlišení 3840 x 2160 pixelů, což zajišťuje vynikající kvalitu obrazu na velkých obrazovkách. Díky čtyře
Dodání 3-5 dní
Club3D MST Hub 1xDP na 3xHDMI - TROJITÝ VÝSTUP HDMI: Připojte až tři displeje HDMI s jedním vstupem DisplayPort, podporující rozlišení až 8K60Hz nebo kombinaci obrazovek 8K a 4K pro pohlcující sestavu více monitorů. - SNADNÉ POUŽÍVÁNÍ: Funkce Plug-and-play bez nutnosti dalších ovladačů; napájení přes DisplayPort s volitelným Micro-USB pro dodatečné napájení v případě potřeby. Specifikace Technické Specifikace Vstup 1x DisplayPort 1x Micro-USB Výstup 3x HDMI 2.1 Rozlišení 2x 8K60Hz, 8K60Hz + 2x 4K120Hz Délka kabelu 14 cm
Ano, centrál. sklad
Počet: 1x Provedení: USB-C Konstrukce: Zástrčka Barva: černá Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka
3-5 dní dostupné
Manhattan Switch/Splitter HDMI (207850)
Dodání 3-5 dní
Délka kabelu je 10 m. Stíněný prodlužovací audio/video kabel je na koncích osazený konektory 2x cinch(M) - 2x cinch(F). Černé provedení.
Skladem v eshopu
USB Gen2 Type-C na HDMI 4K120Hz 8K60Hz HDR10 s DSC1.2 Aktívny kábel M/M 3 m / 9.84 stôp Club 3D CAC-1587 USB Gen2 Type-C na HDMI™ 4K120Hz 8K60Hz HDR10+ s DSC1.2 Aktívny kábel M/M 3 m/9.84ft., je dokonalým riešením na pripojenie k akémukoľvek displeju HDMI™ 8K60Hz* alebo 4K120Hz ready. V prípade, že máte DisplayPort™ Alt Mode 1.4 pripravený počítač s pripojením USB Gen2 typu C alebo akékoľvek iné zariadenie, ktoré nemá novú špecifikáciu HDMI™ 8K60Hz alebo 4K120Hz, bude Club3D CAC-1587 jednoduchým spôsobom, ako upgradovať vaše zariadenie a pripojiť ho k novému televízoru*. So svojím DP1.4 Alt Mode DSC technológia kompresie videa, tento kábel je schopný previesť DP1.4 Alt Mode video signály do HDMI™ , podporuje rozlíšenie zobrazenia videa až do 8K (7680 x 4320)@60Hz** a vytvára farby a pohyby ako živé s HDR10+, čo používateľom poskytuje dokonalý vizuálny zážitok. Kábel je napájaný cez pripojenie USB Gen2 Type-C. Kompatibilný s VESA DisplayPort™ v1.4 Špecifikácia V súlade so špecifikáciou HDMI™ Podpora HDCP 2.2 Podpora DSC v1.2a a spätne kompatibilný s predchádzajúcou verziou Podpora Max. rozlíšenie/obnovovacia frekvencia do 4k@120Hz , 8K@60Hz Podpora dynamického HDR10+ Podpora zvuku 5.1 - 7.1 Nie je potrebné externé napájanie (napájanie cez pripojenie USB typu C) TECHNICKÉ ŠPECIFIKÁCIE aplikácie - Pre hostiteľské zariadenie, ako je prenosný počítač, stolný počítač, projektor, herný a zobrazovací systém, ako je televízor*, digitálna reklama, systém VR/AR. - Ideálne pre hostiteľské zariadenia, ktoré sú vybavené zariadením DP1.grafická karta s režimom 4 Alt, ktorá podporuje video signál DP cez výstup USB Gen2 Type-C na hranie hier a komerčné aplikácie** podporované rozlíšenia - Podpora Max. rozlíšenie/časovanie do 4k@120Hz , 8K@60Hz Podpora operačného systému - OS Windows/ OSX a Chrome V krabici - Club 3D CAC-1587 USB Gen2 Type-C na HDMI™ 4K120Hz 8K60Hz HDR10+ s DSC1.2 Aktívny kábel M/M 3 m/9.84 stôp Dostupné rozhrania Vstup: - USB Gen2 Type-C Male Výstup: - 1x HDMI™ Male Ďalšie informácie - Veľkosť škatule: 14.5 x 14.5 x 4.5cm 5.71 x 5.71 x 1.77" - Dĺžka kábla približne: 3m/9.84ft - Rozmery konektora: - USB Type-C Male 2.2 x 1.22 x 0.64 cm / 0.87 x 0.48 x 0.25" - HDMI™ samec 4.67 x 2.09 x 1.09 cm / 1.84 x 0.82 x 0.43" - Hmotnosť kábla: 89 gr / 3.14 oz - Hmotnosť balenia: 45 gr / 1.59 oz - LDPE Hmotnosť vrecka: 5 gr / 0.18 oz - Celková hmotnosť: 139 gr / 4.9 oz - Spĺňa požiadavky ROHS, FCC a CE EMI . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
Značka - Baseus. Model - HDMI. Černá barva. 1. kabelové připojení - HDMI. 2. kabelové připojení - HDMI. Délka kabelu - 2m. Záruka - 24 měsíců.
Skladem, dodání 2-4 dní
HDMI 2.1 1x4 SPLITTER – Ultra HD splitter pro vaše mediální centrum. Tento 1x4 HDMI splitter je moderní zařízení, které umožňuje současně připojit až čtyři monitory, televizory nebo projektory. Díky podpoře nejnovějšího standardu HDMI 2.1 poskytuje vynikající kvalitu obrazu, ideální pro jakékoli me
Dodání 3-5 dní
HDMI extender na 60m FULL HD 1080p přes jeden kabel Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD 1080p signál bez zkreslení až na 60m. Obsahuje přepínače EDID, které umožňují nastavit požadovaný formát signálu HDMI, tento extender je ideální pro přenos AV na konferencích, při natáčení videa, pro vzdělávání, digitální reklamu, signage atd. Možnost nastavení EDID (pevně se nastaví velikost rozlišení obrazu 1080p nebo 720p, tovární nastavení je 1080p) tlačítko EDID se stlačí na 3 sec. Extender přenáší HDMI digitální obraz a zvuk Při přenosu obrazu a zvuku nedochází ke zpoždění, je možné použít obraz z počítače za použití myši Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V 1A Vysílač a přijímač mají červené signalizační LED, která signalizují, že probíhá napájení ze zdroje Vysílač a přijímač mají modré signalizační LED, která signalizují zda je signál na vstupu a výstupu HDMI TECHNICKÁ SPECIFIKACE Vstup 1 x HDMI Výstup 1 x HDMI Podpora FULL HD 1080p až na 60m Přenosová rychlost 4.5 Gbps Šířka pásma 150MHz Podporovaná rozlišení 480i,480p,576i,576p,720p,1080i a 1080p Připojení 1 x LAN kabel Cat5e/6/6a/7 (na vzdálenost 60m použijte měděný kabel, doporučujeme například UTP Cat6 AWG23 kabel v metráži kód:sutpd6c3 ) Pracovní teplota -15°C až +45°C Rozměry 60 x 56 x 19 mm Hmotnost 49 g + 49 g V balení 1 x Jednotka vysílače 1 x Jednotka přijímače 1 x manuál 2 x napájecí adaptér 230V/5V 1A s konektorem micro USB
Ano, centrál. sklad
Ugreen HDMI přepínač AW700, 2x1, 8K 60Hz Výrobce: Ugreen Kategorie:
Skladem, dodání 2-4 dní
Cisco switch CBS220-48P-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48P-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 74,38 Switching capacity in Gigabits per second (Gbps) 104 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switche
Ano, centrál. sklad
Kryt organizéru BlueLounge bílý 1 kus (CBM-WH-EU)
Skladem, dodání 2-4 dní
Rozbočovač Vention HDMI 1 vstup x 8 výstupů 4K@60Hz – perfektní řešení pro prezentace na více obrazovkách Rozbočovač Vention HDMI 1 vstup x 8 výstupů 4K@60Hz je moderní zařízení, které umožňuje přenášet signály z jednoho zdroje HDMI na osm displejů současně. Je ideální pro domácnosti, obchody s ele
Dodání 3-5 dní
Atte SWITCH 6-PORTOVÝ POE ATTE xPoE-6-11-S3
Dodání 3-5 dní
Televes 6cestný rozbočovač RTV antény 519606 TELEVES Výrobce: Televes Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
Club3D Dokovací stanice Switch DisplayPort/HDMI KVM/Dock 4K60Hz Pro vstupy USB Type-C Club 3D CSV-1585 je dokovací stanice MST s duálním (HDMI+DP) displejem s funkcí KVM. Dva USB Type-C vstupy pro připojení dvou různých hostitelů pro rychlé zvýšení produktivity mezi dvěma hostiteli, stačí jedno kliknutí na horní tlačítko nebo kliknutím na tlačítko dálkového ovladače připojeného kabelu. 3xUSB Type-A+3xUSB Type-C poskytují dostatečné připojení pro externí zařízení s přenosem dat až 5Gbps. 120W stejnosměrný zdroj poskytuje 65W napájení (PD) pro nabíjení vašeho notebooku USB Type-C nebo hostitelských zařízení. Kompatibilní s jakýmkoli zařízením podporujícím režim DP Alt Mode s portem USB Type-C, jako je notebook, stolní počítač, tablet, telefon atd. Podporujte nabíjení pomocí portů PC1 a PC2, stisknutím tlačítka POWER SWITCH přepněte vstupní napájení. Použití 20V/6A 120W DC napájecího adaptéru pro napájení dokovací stanice, mezi 65W nabíjením pro hostitele PC2 současně. Externí napájení pro PC1 přes port USB Type-C1, nabíjecí výkon závisí na adaptéru PD. Se zámkem Kensington. Zapoj a hraj. Specifikace Technické Specifikace Funkce • PKVM pro dva vstupy USB Type-C • Dual DisplayPort™ / HDMI™ výstup až 4K60Hz • Kompatibilní s režimem DP Alt • Podpora funkce KVM • Dokovací stanice s funkcí MST • Duální připojení PD Přes konektor PS a USB Type-C • Podpora přepínání LED indikací Vstup • PC 1 USB Type-C • PC 2 USB Type-C • 1x USB Type-C PD3.0 (100Watt) pro nabíjení PC1 • 2x USB Type-A Gen1 (5 Gb/s) • DC 20V/120Watt z napájecí jednotky • Remote Switching Cable • Ethernet Gigabit RJ-45 Výstup • 1x HDMI • 1x DisplayPort • 1x Headset 3,5mm stereo port • 2x USB Type-C Gen1 (5 Gb/s) • 1x USB Type-A Gen1 (5 Gb/s) Podpora operačního systému Windows 10 a vyšší, Mac 13.5.2 Rozměry a váha Rozměry 185 x 79 x 28 mm Váha 248 g
Ano, centrál. sklad
Manhattan Switch 2xHDMI 2x1 FullHD (207911)
Dodání 3-5 dní
Typ: Typ: Kabelová skříňka Obvykle: Materiál: Plast Černá barva
Skladem, dodání 2-4 dní
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne RJ45 zdířka: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ne Všeobecné: Barva: černá Délka kabelu (m): 2,0
Dodání 3-5 dní
PremiumCord HDMI 2.1 splitter 1-4 porty Můžete připojit až čtyři HDMI obrazovky k jednomu HDMI zdroji signálu jako je PC, notebook, DVD, set top box, atd. Splitter podporuje HDMI signál s rozlišením až 8K@60Hz, 4K@120Hz nebo FULL HD 1080p - Vstup: 1 x HDMI socket (Type A) - Výstup: 4 x HDMI socket (Type A) - Napájení pomocí 230V/5V 2A adaptéru, maximální odběr 0,7A - Na čelním panelu 1xLED indikace napájení, 4xLED indikace signálů na portech - Rozlišení: 8K@60hz, 4K@120Hz, 1080p - Podporuje standard HDMI 2.1, HDMI 2.0 , HDMI1.4 - Podporuje HDR High Dynamic Range (vysoký dynamický rozsah) - Podporuje CEC (pouze vstup 1) - Datový přenos: 40Gbps - Podporuje standardy: Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD other supported standards: 3D, HDCP 2.2 , - Podporuje 8/10/12 bitovou hloubku barev - Přepínač a správa EDID umožňuje připojit na výstupu různé monitory, které podporují rozlišení 8K nebo 4K nebo FULL HD 1080p - Přenáší obraz i zvuk - Umožňuje přenos IR s HDMI extenderem - Pěkné malé kovové pouzdro stříbrné barvy - Pracovní teplota: -15°C - 55°C - Rozměry: 211mm x 78mm x 27mm - Váha: 504g
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature1: displayport-stecker Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ne VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Všeobecné: Barva: černá Délka kabelu (m): 2,0 Rychlost přenosu (Gbit/s): 2,25 (Standard)
3-5 dní dostupné
Techly Switch HDMI 3 v 1, 4K2K (309913)
Dodání 3-5 dní
StarTech HDMI kabel Startech HDMI-SPLITTER-4K60UP černý
Dodání 3-5 dní
Baseus Matrix HDMI 4K HD Splitter Rozbočovač Šedá Barva: Šedá Model: Rozbočovač Pohlaví konektoru: Samice Počet kusů v balení: 1 kusů Počet konektorů: 3 Konektor(y): HDMI
Skladem, dodání 2-4 dní
Typ: Vedení kabelu Materiál: Plast Barva: černá Šířka (mm): 129 Výška (mm): 1288 Hloubka (mm): 107 Počet: 1 Hmotnost (g): 910
Dodání 3-5 dní
Lindy Lindy Splitter HDMI 4K 4 Port 3d. 2160p30 (38159)
3-5 dní dostupné
kabel pro přenos analogového AV signálu mezi zařízením s cinch konektory a zařízením se SCART konektorem, přepínač IN/OUT, vysoce kvalitní materiály a stínění vodičů, konektory s pozlacenými kontakty a barevným odlišením, impedance 75 ohmů, délka 1,5 m, S
Dodání 3-5 dní
DisplayPort adapter cable, DP - HDMI type A M/F, 0.2m, w/interlock, HDMI Ver. 2.0, active, CE, gold, bl Description DisplayPort adapter cable, DP - HDMI type A M/F, 0.2m, w/interlock, HDMI Ver. 2.0, active, CE, gold, bl HDMI 2.0 feature support
Dodání 3 dny
1U cable brush management panel, 44x483x11 mm brush size 27x423 mm, color black (RAL 9005) color black (RAL 9005) Description 1U cable brush management panel, 44x483x11 mm brush size 27x423 mm, color black (RAL 9005) Easy installation The Cable Br
3-5 dní dostupné
kabel SVGA HD15 dvojitý stínění - UL2919 Diametura: 8 mm awg: 26 Délka: 2M
Dodání 3-5 dní
Techly HDMI2.0 Splitter 4K 8 portů, HDR, 4K2K 60Hz
Dodání 3-5 dní
NoName TV/SAT ROZDĚLOVAČ SD-515 Výrobce: NoName
Dodání 3-5 dní
Stíněný prodlužovací audio/video kabel je na koncích osazený konektory stereo jack 3,5 M - stereo jack 3,5 F. Kabel je vhodný jako prodloužení kabelu ke sluchátkům, mikrofonu nebo reproduktorům. Délka kabelu je 3 m.
Skladem v eshopu
Qoltec 51798 Aktivní HDMI Splitter 4 x HDMI 4K x 2K | 3,4 Gb/s Maximální proud: 650mA Obnovovací frekvence: 30Hz Standard HDMI: HDCP 2.2 Maximální rozlišení (HDMI): 3840 x 2160 px Přenosová frekvence:
Dodání 3 dny
Vention BBTBY audio splitter Černá Pohlaví konektoru 2: Samice Množství: 1 Materiál izolační vrstvy: Termoplastický elastomer (TPE)Textil Barva: Černá AWG (velikost drátu): 29 Konektor 2: 3.5 mm Konek
Dodání 3-5 dní
Kvalitní propojovací kabel pro spojení dvou audio/video zařízení přes moderní HDMI rozhraní, jako je např. HD-DVD/BluRay přehrávač a LCD/Plazma televizor. Kabel je stíněný, dokáže přenášet digitální zvuk i obraz, zlacený zahnutý konektor 90° 10m
Ano, centrál. sklad
CAT 6A Keystone Jack, stíněný beznástrojový konektor, sada 24 ks Stíněný, víceúčelový, beznástrojový a inteligentní kabelový manažer Pro připojení kabelů kat. 6A keystone modul s 360° stíněním
3-5 dní dostupné
Techly Techly 108637 Techly 5-Port HDMI 2.0 5x1 4K@60Hz HDR s IR dálkovým ovládáním
Dodání 3-5 dní
Injektor Gigabit Ethernet PoE ++, napájecí piny 802.3bt: 4/5 (+), 7/8 (-) a 3/6 (+), 1/2 (-), 85 W Napájení a přenos dat s šířkou pásma až 1 Gbps a výkonem 85 W pomocí jediného síťového kabelu pro zařízení s podporou PoE, jako jsou přístupové body, IP
3-5 dní dostupné
Techly 3portový HDMI přepínač 3x1 4K*30Hz Pigtail
Dodání 3-5 dní
Audio kabel je na koncích osazený konektory DIN 5pin(M) - 2x Cinch(F). Kabel je určený pro starší audio systémy s konektorem DIN 5pin. Délka kabelu činí 1,5 m.
Skladem v eshopu
Přepínání mezi dvěma notebooky s USB-C Přepínač US3311 posouvá naše všestranná a výkonná řešení KVM přepínačů na novou úroveň. Nabízí plug-n-play připojení pomocí jediného kabelu USB-C, což umožňuje dvěma notebookům sdílet jeden monitor, jednu klávesnici a myš. Rozlišení 4K@60 a 4portové připojení
Dodání 3-5 dní
PremiumCord HDMI 2.0 splitter 1-8 porty, 4K x 2K/60Hz, FULL HD, 3D Můžete připojit několik HDMI obrazovek k jednomu HDMI zdroji signálu jako je PC, notebook, DVD, set top box, atd. - Vstup: 1 x HDMI socket (Type A) - Výstup: 8 x HDMI socket (Type A
Ano, centrál. sklad
Ugreen HDMI Micro - HDMI kabel 3m černý (30104)
Dodání 3 dny
FostEx zesilovač sluchátek (PC-100USB)
Skladem, dodání 2-4 dní
Unifi WiFiMan Wizard je přenosný spektrální analyzátor určený pro použití s mobilní aplikací WiFiMan pro iOS a Android. Skenuje v pásmech 2,4 GHz a 5 GHz a nabízí 240 minut výdrže baterie při nepřetržitém skenování. Mezi jeho funkce patří párování chytrých telefonů přes BLE s nabíjecím portem USB-C
3-5 dní dostupné
Techly HDMI 2K4K AUDIO INSERTER HDMI/TOSLINK/AUDIO STEREO L/R
Dodání 3-5 dní
Typ: Box na kabely Materiál: Plast Barva: černá
Skladem, dodání 2-4 dní
Popis produktu: PremiumCord HDMI 1-2 splitter+extender po CAT6/6a/7, FULL HD, 3D Můžete připojit několik HDMI obrazovek k jednomu HDMI zdroji signálu po kabelu CAT6/6a/7, - Vstup: 1x HDMI vstup (Type A) - Výstupy: 1x lokální výstup HDMI a vysílači, 2 x HDMI výstupy (Type A) na přijímačích - Propojení modulů kvalitním kabelem CAT6/6a/7,max.délka 40m, doporučujeme kabel s měděnými vodiči min. AWG23 ( například kód:sutpd6c3 ) - Podporuje 3D a rozlišení FULL HD 1080p - Rezlišení: 480i, 480p, 720i, 720p, 1080i ,1080p - Šířka pásma (MHz): 340 MHz - Max. datový přenos (Gb / s): 4.95 - Podporuje standardy: Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD other supported standards: 3D, HDCP, CEC, Full HD (1080i/p), HD ready (720i/p) - Přenáší obraz i zvuk - Přenáší IR signál - Podporuje EDID - Kovové pouzdro pro lepší odvod tepla - Set obsahuje napájecí adaptér na 230V/5V - Balení v papírové krabičce Návod k zapojení: 1) Vstup HDMI splitteru zapojte HDMI kabelem do zdroje signálu a výstup zapojte do zobrazovací jednotky nebo monitoru. 2) Propojte vysílací jednotku (transmiter) s přijímacími jednotkami (receiver) kvalitním kabelem CAT6/6a/7, doporučujeme kabel s měděnými vodiči min. AWG23 ( například kód:sutpd6c3 ) 3) Zapojte napájecí adaptery do zásuvky 230V a do zdířky DC 5V. Pokud se obraz po zapojení rozbočovače nezobrazí ihned po zapojení, vyčkejte cca 30s než dojde k rozpoznání HDMI signálu. V balení: 1x splitter jednotka 2x extender modul 1x napájecí adaptér z 230V 2x IR vysílač 1x IR přijímač 1x návod
Ano, centrál. sklad
StarTech Adap StarTech 2 Port HDMI Video Splitter 4K M/F
Dodání 3-5 dní
Ugreen USB 3.0 přepínač CM662, 2×4 výstupy, černý Hloubka: 123 mm Výška: 18 mm Šířka: 53 mm Rozhraní: USB Typ-A Výstupní rozhraní: USB Type-A/USB Type-C Počet portů USB 3.2 (3.1 1. generace) Typ A: 3
Dodání 3 dny
BlueLounge organizér Upínací lano Různé barvy 3 kusy (BLUMW7-BAST)
Skladem, dodání 2-4 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit
Skladem, dodání 2-4 dní
Moderní technologie a použití nejlepších surovin určují vysokou kvalitu prezentovaného kabelu.
Skladem, dodání 2-4 dní
Techly Techly HDMI2.0 Splitter 4K 2 Port, HDR, 4K2K 60Hz
Dodání 3-5 dní
LANBERG DISPLAYPORT(M) 1.2->DVI-I(F)(24+5) ADAPTER DUAL LINK
Dodání 3-5 dní
PremiumCord 4K HDMI kaskádovací extender na 120m přes Cat5/6, bez zpoždění Extender umožňuje po jednom síťovém kabelu bez zpoždění přenést HDMI 4K nebo FULL HD signál až na vzdálenost 120m. Umožňuje zapojovat přijímače za sebou do kaskády a vytvořit řetěz stejných monitorů. - Podporuje 4K@30Hz a FULL HD 1080p až na 120m při použití kvalitního UTP kabelu CAT6 s měděnými vodiči AWG23 (doporučujeme náš kabel kód: sutpd6c3 ) - Pro rozlišení obrazu:4K/1080p/720p/576p/576i/480p/480i - Více přijímačů lze zapojit za sebou do kaskády viz přiložený obrázek. Moduly se zapojí za sebou do serie a propojí se UTP kabelem. Všechny moduly mají výstupní HDMI konektor a zobrazují totožný obraz, který vysílá vysílač. - Každý vysílač a přijímač má navíc přepínač vstupního signálu (vstupní signál z HDMI nebo RJ45), tímto tlačítkem lze zvolit vstupní signál ze vstupního HDMI konektoru nebo konektoru RJ45 - Základní nastavení extenderu: na vysílači (Transmitter) nastavit jako vstup HDMI (svítí LED HDMI), na přijímači (Receiver) nastavit jako vstup RJ45 (svítí LED RJ45), - Přenosový datový tok: 10.2Gbps - Kompatibilní s HDMI 1.3 - Podporuje HDCP1.4 - Maximální dosah: 120m při použítí CAT6 kabelu AWG23 - Vstupní HDMI kabel max. 15m při použití HDMI kabelu s vodiči AWG26 - Výstupní HDMI kabel max. 15m při použití HDMI kabelu s vodiči AWG26 - Doporučujeme pro propojení kvalitní UTP kabel Cat5e,Cat6,Cat7 s měděnými vodiči, nejlépe AWG23, nemusí být stíněný - Extender přenáší IR řídící signály ( 20-60kHz ), v balení je IR přijímač a IR vysílač, lze použít při zapojení jednoho vysílače a jednoho přijímače. - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V 1A - Maximální příkon vysílače:2W - Maximální příkon přijímače: 2W - Rozměry vysílače:délka:94mm, šířka: 84mm, výška:24mm - Rozměry přijímače:délka:94mm, šířka: 84mm, výška:24mm - Váha: 223g + 223g - Pracovní teplota: 0-55°C V balení: 1x Jednotka vysílače 1x Jednotka přijímače 1x manuál 1x IR přijímač 1x IR vysílač 2x napájecí adaptér 5V/1A
Ano, centrál. sklad
Televes EuroSwitch Televes 5x5x16 obj. 719505
Dodání 3-5 dní
Typ: Kabelové vedení Materiál: Kov Barva: černá Šířka (mm): 65 Výška (mm): 130 Délka (mm): 695 Počet: 1 Hmotnost (g): 1430
Skladem, dodání 2-4 dní
RSQ-4 PAU RYCHLÝ ROZDĚLOVAČ 4X 2.4G TELMOR – Perfektní řešení pro rozdělení signálu. RSQ-4 PAU RYCHLÝ ROZDĚLOVAČ 4X 2.4G TELMOR je vysoce kvalitní rozdělovač, který efektivně rozděluje signály v koaxiálních SAT-IF distribučních sítích. Díky své všestrannosti tento produkt podporuje signály DVB-S/S2
Dodání 3-5 dní
Ugreen UGREEN 30985 síťový adaptér Micro USB na RJ45 pro TV klíčenky a Chromecasty (černý)
Dodání 3-5 dní
Vention BCFBI audio kabel 3 m 3.5mm 2 x RCA Černá Materiál kabelu: Pocínovaná měď Materiál izolační vrstvy: Polyvinylchlorid (PVC) Barva: Černá Formát konektoru 1: Přímý Konektor 2: 2 x RCA Délka kabe
Dodání 3 dny