UniFi Ethernet Patch Kabel, 3,0m, Cat6, modrý Ethernetový patch kabel UniFi UC-PATCH-RJ45 v modré barvě je s délkou 3 m ideální na propojení (nejen) UniFi zařízení v racku. Ultra tenké provedení 3mm. Provedení v bílé, modré a černé barvě. Kabel úspěšně prošel certifikačním měřením TIA-568-B.2 Cat6 Channel test na měřáku Fluke. Technické specifikace: Fyzické charakteristiky Typ kabelu: Lanko (licna) Typ stínění: UTP (U/UTP) Délka [m]: 3 Barva: Modrá Obecné Kategorie: CAT6 Podporované protokoly: 1000 Base-T Šířka pásma [MHz]: 250 Užitečné odkazy: stránky výrobce UBNT.com aktuální verze airOS datasheety, uživatelské příručky výpočet parametrů bezdrátového spoje - AirLink návody pro začátečníky - BeansTalk video-návody (ubnt youtube channel) Ubiquiti Wiki Ubiquiti oficiální fórum
Ano, centrál. sklad
Popis produktu Tenda TEF1110P-8-63W přepíná data pomocí 10ti portů RJ45, 8 portů 10/100 Mb/s podporuje PoE802.3af/at + 2 porty 10/100 Mb/s pro Uplink. Switch má ochranu proti přepětí 6kV. Podpora přepojování uzlů v módu Store-and-Forward. Full-duplex kontrola toku 802.3x, half-duplex kontrola toku v režimu Back-Pressure. Dva Uplink porty je možné využít na připojení switche do sítě a druhý na připojení dalšího zařízení bez PoE, např. NVR a další. TEF1110P-8-63W je vhodná jak do menších a středních firem, tak i do domácností. Přepínač Default/Extend mode Default mode: V tomto módu pracuje jako klasický switch, veškeré porty mají auto-negaci, Port1 až Port8 rychlost 10/100 Mb/s s PoE, Port9 a Port10 rychlost 10/100 Mb/s bez PoE. Extend mode: Rychlost PoE portů Port1 až Port8 je max. 10 Mb/s, auto-negace aktivní a je navýšen dosah ke koncovému zařízení až na 250m (záleží také na koncovém zařízení, kabeláži, apod.). V tomto módu jsou na každém PoE portu aktivní VLAN, tzn. každý z PoE portů komunikuje pouze s dvěma porty Uplink, ne s ostatními PoE porty. Možnosti napájení PoE - Power over Ethernet Napájení portů pomocí PoE 802.3af (15,4W) a 802.3at (30W). Max. celkem 63 Wattů na 4 PoE porty, příklad využití: 4 porty, každý 15,4 W(PoE 802.3af) 2 porty, každý 30 W(PoE 802.3at) 1port 30W Venkovní IP kamera + 1 port 20W Access Point + 1 port 10W vnitřní IP kamera + 1 port 5W IP telefon Vždy celkem max. 63 W Technické parametry Standarty&protokoly: IEEE 802.3, IEEE 802.3u, IEEE 802.3x, IEEE 802.3af, IEEE 802.3at Porty: 8x 10/100Mbps RJ45 auto-negace, Port1 až Port8 podporuje IEEE802.3 at/af PoE standart + 2x 10/100Mbps porty pro Uplink Kabeláž pro připojení koncových zařízení: 10BASE-TX: UTP kategorie 5, 5E (?250m), 100BASE-TX: UTP kategorie 5, 5E (?150m) Celková propustnost: 1,6Gbps Velikost tabulky MAC adresace: 1K Mód přepínání: Store-And-Forward LED Indikace: 10x Linka/Aktivita, 1x Napájení PoE napájení: Port 1 to Port 8 support standard IEEE802.3at/af power( maximum power for each port is 30W),PoE power type is end-span(1245+, 3678- line pair) Napájecí adaptér: DC 51V/1.25A Spotřeba: 5 W (bez PoE napájení), 63 W (s připojenými PoE zařízeními max. 58W) Rozměry: 177,5mm x 104mm x 26mm(L*W*H) Hmotnost zařízení: 1 kg Hmotnost celého balení: 1,2 kg Celkem max. napájení PoE: 58W Pracovní teplota: -10oC ~ 45oC Vlhkost: 10%-90%RH (nekondenzující) Certifikace: CE, RoHS a další Obsah balení 1x Tenda TEF1110P-8-63W 1x Stručná instalační příručka (CZ, SK, PL, EN) 1x Napájecí adaptér (51V DC, 1250 mA)
Dodání 3-5 dní
Proč používat originální inkoust EPSON? Nízké počáteční náklady jsou přirozeně lákavé, ale pokud skončíte s vadným produktem, může to být z dlouhodobého hlediska nákladné zklamání. Můžete si být jisti, že repasovaná nebo kompatibilní inkoustová kazeta bude fungovat? A co když nakonec strávíte více času a peněz opětovným tiskem dokumentů, které nejsou dostatečně kvalitní při prvním výtisku? Na inkousty jiných výrobců se navíc nevztahuje záruka společnosti Epson. Pokud poškodí vaši tiskárnu, může být záruka neplatná. Vice se můžete dočíst na oficiálních stránkách EPSON . Inkoust pro tiskárny budoucnosti s technologií HEAT-FREE Díky technologii Heat-Free produkují EPSON inkoustové tiskárny o 96 % méně použitého spotřebního materiálu než laserové tiskárny, což napomáhá jak v oblasti snížení nákladů na tisk, tak zmírnění dopadu na životní prostředí a to vše bez jakýchkoliv kompromisů. Detailnější popis této technologie najdete na stránkách EPSON . Technické údaje Inkoust je vhodný pro zařízení WF-4745 Typ balení Jednotlivé balení Obsah 1 x 20,3 ml Žlutá Velikost L
Ano, centrál. sklad
Manhattan Manhattan stolní držák pro 13-32 monitor a 17palcový notebook, nastavitelný
Dodání 3-5 dní
CAT 6, U-UTP patch kabel, PVC, AWG 26/7 , délka 5 m, barva červený Nový DIGITUS® kategorie 6 Třída E, U-UTP patch kabely jsou vyráběny a testovány na ISO / IEC 11801 a DIN EN 50173 kategorie 6 specifikace. DIGITUS® patch kabely budou garantovat instalo
Dodání 3-5 dní
OKI Magenta toner do C332/MC363-1.5K
Ano, centrál. sklad
Náhrada za APC RBC161 Kit obsahuje POUZE NOVÉ AKUMULÁTORY, kterými ve Vašem RBC nahradíte dosavadní vysloužilé akumulátory. Součástí kitu NEJSOU drátové propojky, pojistky, konektory ani plechové či plastové šasi. Všechny tyto součásti je možné opětovn
Ano, centrál. sklad
ASARTO Toner Asarto pro HP 642A a CLJ CP4005/N/DN | CB403A | purpurová
Dodání 3-5 dní
XtendLan S/FTP Cat 6A 20 m šedý; Patch kabel kategorie Cat 6A se dvěma konektory RJ-45, pro propojování síťových zařízení. Délka kabelu je 20 m. ZÁKLADNÍ SPECIFIKACE; Kategorie: Cat 6A...
Ano, centrál. sklad
LogiLink RJ-45/RJ-45 Kat. 7 S/FTP White 3M (CQ4061S)
Skladem, dodání 2-4 dní
Dotykový panel má uhlopriečku 15.6", FHD rozlíšenie 1920 x 1080 px, kontrast 800: 1, dobu odozvy 6,5 ms, jas 250 cd / m2, pozorovacie uhly 178 ° horizontálne aj vertikálne. Ponúka dotykové 10bodové ovládanie, má vstavané reproduktory 2x 0.8 W, ponúka konektory USB 3.2 gén 1 typ C (PD 60W) a mini HDMI. Rozmery 355 x 223 x 16 mm, hmotnosť 1 kg, rozmery balenia (45x30x12cm)
Dodání 3 dny
Nástěnná rozvaděčová skříň 19" o výšce 9U a hloubce 450 mm pro síťové prvky, například switche, routery a patch panely. Má skleněné přední dveře a snímatelné boční panely se zámky. Dodává se jako rám k sestavení.
Dodání 3-5 dní
Kabelové vidlice Melodika - 2,5 m widetels šedá
Dodání 3-5 dní
XtendLan SFTP Cat 6A 5 m zelený; Patch kabel kategorie Cat 6A se dvěma konektory RJ-45, pro propojování síťových zařízení. Délka kabelu je 5 m. ZÁKLADNÍ SPECIFIKACE; Kategorie: Cat 6A...
Ano, centrál. sklad
Premiumcord Patch kabel CAT 6a S-FTP, RJ45-RJ45, AWG 26/7 0,50m žlutá Popis produktu: - kategorie: CAT 6a - 500MHz - kabel pro 10Gb počítačovou síť (10/100/1000/10000 Mbit) - stínění: S/FTP, PIMF každý pár je stíněný zvlášť folií, celek stíněn opletením - struktura kabelu: 4 x 2 AWG 26/7, twisted pair - 100% Cu měděný vodič AWG26/7 - teplotní rozsah: -20°C až +60°C - UL certifikát - zapojení: 1:1 - balení v PVC sáčku s popisem a EAN kódem - barva: žlutá - délka: 50cm
Ano, centrál. sklad
Môj pas™ 2019 Funkcie Štíhly dizajn Automatické zálohovanie Ochrana heslom 256-bitové hardvérové šifrovanie AES Kapacita až 5 TB 3-ročná obmedzená záruka Slim Nový disk My Passport™ bol prepracovaný tak, aby ste si mohli čo najviac užiť vlastnú cestu. Vyznačuje sa praktickým, tenkým tvarom a je k dispozícii v rôznych žiarivých farbách. Uzamknuté Ochrana heslom a zabudované 256-bitové hardvérové šifrovanie AES na disku My Passport™ pomáha chrániť obsah vášho digitálneho života. Stačí aktivovať ochranu heslom a nastaviť vlastné heslo pomocou služby WD Discovery™. Social friendly Dodávaný softvér WD Discovery™ umožňuje pripojenie k obľúbeným sociálnym médiám a službám cloudového úložiska, ako sú Facebook, Dropbox a Google Drive™. Bezproblémovo importujte, organizujte a zdieľajte svoje fotografie, videá a dokumenty na jednotke My Passport a zálohujte svoj online sociálny život. Disk WD Discovery môžete spravovať aj prostredníctvom programu WD Drive Utilities™. Zálohované Disk My Passport je vybavený softvérom WD Backup™, ktorý vám pomôže zabezpečiť, aby sa všetko, čo vytvoríte na svojej vlastnej ceste životom - fotografie, videá, hudba a dokumenty - nestratilo. Môžete ho nastaviť tak, aby sa spúšťal automaticky podľa vášho plánu. Stačí si vybrať čas a frekvenciu zálohovania dôležitých súborov zo systému na disk My Passport. Veľmi jednoduché Prenosné úložisko My Passport je pripravené hneď po vybalení vrátane všetkých potrebných káblov. A vďaka SuperSpeed USB môžete rýchlo začať zálohovať všetko vo svojom živote a pokračovať v ceste vpred. Priebežné sebavedomie Nevedno, čo vás na vašej ceste čaká. Preto spoločnosť WD vyrába disky podľa náročných požiadaviek na odolnosť a dlhodobú spoľahlivosť. TECHNICKÉ ŠPECIFIKÁCIE Kapacita 1 TB Farba Čierna Rozhranie USB 3.0 USB 2.0 USB 3.2 Gen 1 (Superspeed USB) Rozmery (D x V x Š) 107.2 x 75.00 x 11.15 mm Hmotnosť 120 g Prevádzková teplota 5°C až 35°C Neoperačné. teploty -20°C až 65°C Obsah balenia Prenosný pevný disk SuperSpeed USB kábel Softvér WD Discovery™ Stručná inštalačná príručka Kompatibilita systému Formátovanie NTFS pre Windows 10 a 8.1. Preformátovanie môže byť potrebné pre iné operačné systémy. Záruka 3 roky s obmedzenou platnosťou .
Skladem, dodání 2-4 dní
Xerox Black toner Cartridge 30/35 Speed (Sold - DMO) AL C81xx (59 000 str.)
Dodání 3-5 dní
Genway USB-EX-50 USB adaptér USB – RJ45 černý (USB-EX-50)
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Prism Ink TN-512Y Yellow (ZML-TN512YNP) Výrobce: Prism
Skladem, dodání 2-4 dní
Patch kabel UTP level 5e 4x2 žil 100% Cu měděný vodič AWG26/7 2x RJ45 konektor Přímé zapojení 1:1 UL certifikát Teplotní rozsah: -20°C až +60°C Baleno v sáčku s EAN kódem Český popis, vyznačená délka Žlutá barva Délka 15 m
Ano, centrál. sklad
Síťový šatník sestavil přední skleněné dveře, jednorázované pro instalaci vnitřní. Kabelový kabel
Dodání 3-5 dní
Premiumcord Patch kabel CAT 6a S-FTP, RJ45-RJ45, AWG 26/7 0,50m bílá Popis produktu: - kategorie: CAT 6a - 500MHz - kabel pro 10Gb počítačovou síť (10/100/1000/10000 Mbit) - stínění: S/FTP, PIMF každý pár je stíněný zvlášť folií, celek stíněn opletením - struktura kabelu: 4 x 2 AWG 26/7, twisted pair - 100% Cu měděný vodič AWG26/7 - teplotní rozsah: -20°C až +60°C - UL certifikát - zapojení: 1:1 - balení v PVC sáčku s popisem a EAN kódem - barva: bílá - délka: 50cm
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
PLANET ISW-500T 5portový 100Mbitový přepínač a konvertor pro průmyslové aplikace. Možnost redundantního napájení DC 12-48V / AC 24V, příkon ESD ochrana portů. Krytí IP30, hliníková skříň, rozšířená pracovní teplota -40-75°C. Montáž na DIN lištu nebo přímo na zeď. Přepínače pro průmyslový Ethernet jsou určeny do náročných provozních podmínek s velkým rozsahem pracovních teplot, nejistým napájením a častými otřesy. Přepínače řady ISW se snadno instalují na standardní DIN lištu nebo přímo na zeď a umožňují nasazení dobře známé Ethernetové technologie i v průmyslovém prostředí. Stejně tak jsou vhodné pro instalace do venkovně umístěných skříní s velkým kolísáním pracovních teplot (typicky bezdrátové a MAN ISP aplikace). ZÁKLADNÍ SPECIFIKACE Fyzické vlastnosti: Porty: 5 x RJ-45 10/100BASE-TX Paměť: 1k MAC adres, buffer 448Kb Propustnost: sběrnice 1 Gbps, provozně 0,74 Mpps (64B) Provedení: DIN lišta, na zeď Napájení: zdroj 24V AC s redundancí 12-48V DC, připojení možné ze dvou různých zdrojů (nejsou součástí balení), celkový příkon do 2W Ochrana: ESD do 6kV, spínací výstup pro ovládání relé (24V/1A) při výpadku napájení, ochrana proti přepólování, připojení napájení na svorkovnici, umístění na spodním panelu (nepřekáží při montáži na zeď) Provozní teplota: -40°C - 75°C, vlhkost do 95% Rozměry: 104 x 70 x 30 mm Hmotnost: 255 g Průmyslové vlastnosti: zařízení je odolné proti pádu (IEC-60068-2-32) z výšky 75 cm na všechny dopadové části zařízení je odolné proti vibracím (IEC-60068-2-6) zařízení je odolné proti přetížení krátkodobému zrychlení 50g, dlouhodobému 4g, (IEC-60068-2-27) elektrická bezpečnost dle CE EN-60950 EMC Elektronická kompatibilita (EMI): ČSN EN 55032:2015+AC 2016 - Elektromagnetická kompatibilita multimediálních zařízení EMC požadavky na odolnost (EMS) : ČSN EN 55024 A1:2015 - Zařízení informační techniky ČSN EN 55035:2017 - Elektromagnetická kompatibilita multimediálních zařízení ČSN EN 61000-4-2:2008 - Elektrostatický výboj ESD ČSN EN 61000-4-3 A2:2010 - Vyzařované vysokofrekvenční elektromagnetické pole ČSN EN 61000-4-4:2012 - Rychlé elektrické přechodné jevy/skupiny impulzů EFT ČSN EN 61000-4-5:2014 - Rázový impuls a přepětí ČSN EN 61000-4-6:2013 - Odolnost proti rušením šířeným vedením, indukovaným vysokofrekvenčními poli ČSN EN 61000-4-8:2009 - Magnetické pole síťového kmitočtu ČSN EN 61000-4-11:2004 - Krátkodobé poklesy napětí, krátká přerušení a pomalé změny napětí
Dodání 3-5 dní
mAP je nejmenší bezdrátový Access Point s plnou podporou RouterOS. Velmi lehce přenosný AP s velmi variabilním napájením - USB, Pasivní PoE, případně power jack. Kromě použití zařízení jako malý a přenosný AP funguje ale také jako PoE injektor - 2.eth port poskytuje až 500mA pro napájení do jiného zařízení, například, můžete připojit SXT CPE zařízení. Vlastnosti: Veliký rozsah napájení přímo z adaptéru 8 - 56V 2.4GHz WiFi s 300Mbps Jakýkoliv typ PoE - pasivní 24/48V Integrovaná bezdrátová karta 802.1b/g/n microUSB pro připojení 3G/4G modemu, případně pro napájení přes USB L4 licence vhodná pro AP nebo klient 2x 10/100Mbps LAN Spotřeba pouze 2W Bezdrátové vlastnosti Vysílací výkon [dBm]: 22 Bezdrátové frekvence [GHz]: 2.4 Přenosová rychlost WiFi - 2.4GHz [Mb/s]: 300 WiFi standardy: 802.11b/g, 802.11n Zisk antény [dBi]: < 2 Fyzické charakteristiky Provedení: Desktop Provozní teplota [°C]: -10 až 70 Hloubka [mm]: 68 Šířka [mm]: 68 Výška [mm]: 19 Hardware CPU: AR9531 Počet CPU jader: 1 RAM [MB]: 64 Frekvence CPU [MHz]: 650 Velikost uložiště [MB]: 16 Konektory a rozhraní Počet portů USB 2.0: 1 Počet LAN portů: 2 Rychlosti LAN: (2) 10/100Mbps Napájení Max. spotřeba energie [W]: 2 Napájení přes PoE: 10 .. 57V DC Typ napájení: DC konektor, PoE Typy PoE: Vstupní, Vstupní a výstupní Napájení přes konektor/svorkovnici: 10 .. 57V DC Software Operační systém: RouterOS - L4 Výchozí IP adresa: 192.168.88.1 Výchozí jméno a heslo: admin / -
Dodání 3-5 dní
Nepřerušitelné napájení Armac UPS RACK LINE-INTERACTIVE R/3000I/PSW Hlučnost: 45 dB Odezva: 2 - 6 ms Výstupní operační napětí (min): 240 V Výstupní napětí: 230 V Automatická regulace napětí (AVR): Ano
Dodání 3 dny
ASARTO Toner AS-LS404BN / CLT-K404S (černá)
Dodání 3-5 dní
I-TEC HDMI na VGA; S tímto adaptérem získáte VGA (F) port z HDMI (M) portu, můžete tak rozšířit svou pracovní plochu např. o externí VGA monitor. Adaptér umožňuje přenášet video v rozlišení až 1920 x...
Ano, centrál. sklad
Kabelové vidlice Melodika - 4m Pitchfork Grey
Dodání 3-5 dní
Stolní mikrofon Saramonic SmartMic MTV550 Stolní mikrofon pro mobilní zařízení a počítače. Ideální pro domácí nahrávání, živé přenosy, podcasty, hudební produkci a další. Saramonic SmartMic MTV550 je USB stolní mikrofon, který dodává profesionální zvuk ve vysílací (broadcast) kvalitě do vašeho počítače nebo mobilního zařízení. Je ideální pro domácí nahrávání, živé přenosy, online video hovory podcasty, hudební produkci, pracovní a školní aktivity z domova a mnoho dalšího. Extrémně snadno se používá. Nabízí volitelné nahrávací režimy a rozlišení až 24bit/48kHz, což vám umožní zachytit vysoce kvalitní, křišťálově čistý zvuk. Mikrofon SmartMic MTV550 nabízí také monitorování v reálném čase pomocí vestavěného konektoru pro sluchátka s nulovou latencí a ovládáním hlasitosti. Mikrofon funguje bez potřeby instalace a konfigurace jakýchkoli ovladačů a snadno pracuje s jakýmkoli mobilním zařízením s operačním systémem Android/iOS a počítači s USB portem. Mikrofon jednoduše připojíte pomocí dodávaného kabelu a můžete začít nahrávat. • Poskytuje zvuk ve vysílací (broadcast) kvalitě • Kompatibilní s počítači a mobilními zařízeními s operačním systémem Android/iOS • Pět různých režimů nahrávání určených pro řeč, zpěv, klavír, akustiku a pásmo • Připojte sluchátka a monitorujte zvuk v reálném čase s nulovou latencí, včetně ovládání hlasitosti • Standardní výstup USB-C (DC SV) • Flexibilní nastavení pro ideální úhel záznamu • Není třeba instalovat žádný ovladač • Tlačítko 75Hz horní propusti (High-pass filter) odstraní nízkofrekvenční šum • Pop filtr • Balení obsahuje 3 výstupní kabely o délce 1.2 m • Kabel USB-C na USB-A pro počítač • Kabel USB-C na Lightning pro zařízení s operačním systémem iOS • Kabel USB-C na USB-C pro zařízení s operačním systémem Android Obsah balení: 1x Stolní mikrofon Saramonic SmartMic MTV550 1x Kabel USB-C na USB-A 1x Kabel USB-C na Lightning 1x Kabel USB-C na USB-C
Dodání 3-5 dní
ActiveJet Ink ACC-581bnx (černá)
Dodání 3 dny
TECHNICAL SPECIFICATIONS Model Name U301 Capacity (GB) 32 Interface USB 3.2 Gen 1 Warranty Period 5 year
Dodání 3-5 dní
SXTsq Lite5 je nástupce velmi populárního klientského modelu SXT Lite5 s několika vylepšeními. Mezi vylepšení patří modernější design, menší hloubka (jednotka je nyní 2x tenčí), nižší spotřeba, snadnější připojení zemnícího kabelu a možnost přichytit jednotku ke stožáru na 3 různých místech.Jednotka je vybavena dvoupolarizační směrovou anténou se ziskem 16dBi, rádiovou částí s modulační rychlostí až 300Mbps, podporou bezdrátových standardů 802.11a/n a jedním 10/100Mbps LAN portem s napájením přes pasivní PoE. Obsah balení Zařízení Napájecí adaptér 24V/0.38A PoE injektor Kovový stahovací pásek Bezdrátové vlastnosti Vysílací výkon [dBm]: 25 Bezdrátové frekvence [GHz]: 5 Přenosová rychlost WiFi - 5GHz [Mb/s]: 300 WiFi standardy: 802.11n, 802.11a Vyzařovací úhel - H. pol. [°]: 23 Vyzařovací úhel - V. pol. [°]: 23 Zisk antény [dBi]: 16 Fyzické charakteristiky Provedení: Venkovní Provozní teplota [°C]: -40 až 70 Hloubka [mm]: 34 Šířka [mm]: 129 Výška [mm]: 129 Hardware RAM [MB]: 64 CPU: AR9344 Frekvence CPU [MHz]: 600 Počet CPU jader: 1 Velikost uložiště [MB]: 16 Konektory a rozhraní Rychlosti LAN: (1) 10/100Mbps Napájení Max. spotřeba energie [W]: 6 Napájení přes PoE: 10 .. 30V DC Typ napájení: PoE Typy PoE: Vstupní Software Operační systém: RouterOS - L3 Výchozí IP adresa: 192.168.88.1 Výchozí jméno a heslo: admin / -
Ano, centrál. sklad
Orvaldi Orv-5 Power Strip 5 hnízd 5 m černé (AP5-5M)
Skladem, dodání 2-4 dní
Melodika RCA Cable (CINCH) - RCA (Cinch) x2 1m šedá
Dodání 3-5 dní
PremiumCord Kabel k monitoru HQ (Coax) 2x ferrit,SVGA 15p, DDC2,3xCoax+8žil, 2m Popis produktu: PremiumCord Kabel k monitoru HQ (Coax) 2x ferrit, SVGA 15p 2m, DDC2, 3xCoax+8žil - kabel k monitoru SVGA, vhodný pro monitory s komunikací DDC2 - vnitřní vodiče 3x Coax (RGB) + 8 synchronizačních vodičů - konektory Canon třířadý 15p Male-Canon třířadý 15p Male - poniklované konektory se zlacenými kontakty - koaxiální kabel 3x Coax (RGB), každý vodič stíněný zvlášť - vhodný pro vyšší rozlišení - kvalitní dvojité stínění - včetně ferritů na obou koncích proti EMI/RFI interferenci - černá, hrubozrná metráž, tloušťka 8mm - testováno na rozlišení: WUXGA / Full HD 1920 x 1080, 1980 x 1200 - pro připojení monitoru k PC, přepínač-PC... - délka 2m Schéma zapojení kabelu MD15HD: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 I 10/11 | 12 | 13 | 14 | 15 | MD15HD: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 I 10/11 | 12 | 13 | 14 | 15 | Pro připojení Monitoru k PC, přepínač-PC...
Ano, centrál. sklad
Toner HP S+ CF226A LBPPH26A (BLH226BCBW)
Skladem, dodání 2-4 dní
iiyama ProLite TF1934MC-B7X
Dodání 3-5 dní
NATEC mouse Toucan optical wireless blue-white
Dodání 3 dny
WD My Passport™ Features Blazing fast NVMe™ technology with read speeds of up to 1050MB/s1 and write speeds of up to 1000MB/s Password enabled 256-bit AES hardware encryption Shock and vibration resistant. Drop resistant up to 6.5ft (1.98m) Simple back up Sleek and compact design Cross Compatible USB 3.2 Gen-2 and USB-C™ (USB-A for older systems) ACCELERATED PERFORMANCE Larger files and more content demand next-level performance. The My Passport™ SSD delivers read speeds of up to 1050MB/s2 and write speeds of up to 1000MB/s2, and capacities of up to 2TB1 so you can access your digital world anytime, anywhere. PASSWORD PROTECTION WITH HARDWARE ENCRYPTION Your digital world is invaluable. Help keep your data safe with password enabled 256-bit AES hardware encryption and simple backup. TAKING DURABILITY TO GREATER HEIGHTS Carry your data with confidence. The My Passport™ SSD has a bold, metal design that is tough enough to handle whatever comes your way. Shock and vibration resistant. Drop resistant up to 6.5ft (1.98m). SIMPLE BACKUP Included backup software3 makes it easy to enable simple back up of high-capacity files to your drive or cloud service account.4 Set it and forget it! Compatible with Apple Time Machine (requires reformatting). THE NEW LOOK OF SSD PERFORMANCE Stylishly designed in a range of colors, enclosed in a compact sleek metal design. The My Passport™ SSD is engineered from the ground up to be a quality drive, inside and out, to deliver reliable performance. It’s a trusted drive built with WD reliability. OUT OF THE BOX COMPATIBILITY No setup required. Ready to use right out of the box and compatible with PC and Mac. Equipped with USB 3.2 Gen-2 technology, the My Passport™ SSD comes with a USB-C™ cable and USB-A adaptor to work with legacy systems. TECHNICAL SPECIFICATIONS PN WDBAGF0020BGY-WESN Capacity 2 TB Color Space gray Interface USB 3.2 Connector USB-C Dimensions (L x W x H) 100.08 x 55.12 x 8.89 mm Compatibility Windows 10, Windows 8.1 operating systems macOS Catalina, Mojave, or High Sierra Requires reformatting for other operating systems Compatible - USB 3.2 Gen-2 and USB-C (USB-A for older systems) Sequential Read Performance 1050MB/s Sequential Write Performance 1000MB/s In The Box Portable SSD drive USB Type-C™ to Type-C cable (supports USB 3.2 Gen 2) USB Type-C to Type-A adaptor WD Discovery™ software for backup, and password protection (Internet activation required) Warranty 5-years
Dodání 3-5 dní
Černý náhradní tonerový hranol ZSL-MX312NP MX-312GT (ZSL-MX312NP)
Skladem, dodání 2-4 dní
NETRACK 106-62 cord coupler Krone IDC-Krone-IDC cat. 5e STP
Skladem, dodání 2-4 dní
XtendLan propojovací box Cat6 STP V; Propojovací box CAT6, stíněný pokovením. Umožňuje propojit kabelové segmenty beze ztráty kvality vedení. Narážecí kontakty. ZÁKLADNÍ SPECIFIKACE; Kateg...
Ano, centrál. sklad
ASARTO Toner AS-LO721B / 45488802 (černá)
Dodání 3-5 dní
Výkonný LRE (Long Reach Ethernet) konvertor ethernetu na VDSL2 (Very-high-data-rate Digital Subscriber Line 2) dovoluje přenést data symetrickým párem vodičů rychlostí až 100Mbitů/s na 300m nebo 50/2Mbps do vzdálenosti až 1,4km. Zařízení je univerzální jako master (CO) / slave (CPE) jednotka, nastavení režimu přepínačem. Jednotka podporuje VDSL2 operační módy "17a" a "30a" a také "band Plan997" postihující symetrický přenos dat vyšší rychlostí. S pomocí externího spliteru lze zachovat hlasovou službu na telefonním vedení bez další úpravy zapojení, datový provoz se jednoduše přidruží k existujícímu hlasovému. S výhodou tak lze využít telefonní kabelová vedení původně určená pro spojení nejenom k účastníkům ale i mezi analogovými ústřednami. ISP (internet service provider) je tak umožněno nabízet multimediální služby, VOD (video on demand), VoIP (voice over IP), Video phone, IPTV, apod. Router lze úspěšně provozovat nad VDSL linkami O2. Vlastnosti: - 1 port VDSL, konektor RJ-11 - 1 port LAN 10/100Base-TX, Switching, Full Duplex (100/200 Mbps), Auto-Negotiation (10/100 Mbps) - přenos paketu o délce až 1536 bytes - transparentní pro IEEE 802.1Q VLAN tag - parametry nastavované DIP přepínači na zařízení: volba CPE/CO, volba modulace, volba komunikačního limitu, volba SNR - podpora standardů: IEEE 802.3, 10Base-T, IEEE 802.3u, 100Base-TX, IEEE 802.3x - splňuje VDSL standardy ITU-T G.993.1, ITU-T G.997.1, ITU-T G.993.2 - rozměry 90x70x26mm - hmotnost: 199g - externí zdroj 5V/2A - provozní teplota okolí: 0 až 50°C - lze instalovat do modelů šasi: MC-700 / MC-1500/ MC-1500R Dosahy a rychlosti na vedení s vodiči AWG24 a lepších: > 17a profil (Downstream / Upstream) - 200m -> 86/65Mbps - 400m -> 86/52Mbps - 600m -> 81/36Mbps - 800m -> 72/19Mbps - 1000m -> 60/9Mbps - 1200m -> 59/6Mbps - 1400m -> 49/2Mbps > 30a profil (Downstream / Upstream) - 300m -> 100/100Mbps - 400m -> 90/90Mbps - 600m -> 61/40Mbps - 800m -> 54/8Mbps Nastavení pro O2 VDSL připojení - modem v režimu CPE; další DIP přepínače FEC, VDSL profil, SNR podle kvality linky (standardně FEC=Fast, VDSL=30a, SNR=9dB) - v routeru na WAN rozhraní aplikovat VLAN ID:848 - nad WAN nastavit PPPoE klienta, Login: O2/O2 - dále věnujte pozornost nastavení vašeho router, jeho firewallu, přístupových práv, UPnP, atd.
Dodání 3-5 dní
Plug-and-Play přepínač pro Wi-Fi AP, IP kamery a telefony. 8x RJ-45 pro PoE, 2x GbE RJ-45 pro LAN, 1x SFP/RJ-45 Combo pro uplink, až 30 W na port, celkový budget 124W, 802.3af/at, přepínací kapacita 7,6 GB/s, 2K tabulka MAC adres, IGMP Snooping. Černá.
Skladem v eshopu
TP-Link EAP235-Wall Bezdrátový přístupový bod Omada AC1200 MU-MIMO s gigabitovými porty a montáží na stěnu EAP235-Wall je bezdrátový Access Point od značky TP-Link, z rodiny EAP a je určen pro vnitřní použití s povrchovou montáží na krabičku. Dual-bandový AP je 2x2 MIMO jak na 2.4GHz, tak na 5GHz části s modulačními rychlostmi 300 + 866 Mbps a čtyřmi vestavěnými anténami se ziskem 4dBi . AP disponuje celkem 4 Gigabitovými LAN porty, z čehož první port podporu PoE IN a normy 802.3af/at. Poslední port navíc podporuje i PoE-throughput (PoE-out) a může tak napájet další zařízení jako například VoIP, IP kameru a jiné. Klíčové vlastnosti Centrální správa EAP jednotek přes Omada SDN kontroller Kompaktní design se štíhlým profilem a jednoduchou montáží 4x Gigabit LAN Rychlá WiFi - 300Mbps (2.4GHz), 866Mbps (5GHz) Podpora PoE Out na posledním portu (max. 13W) Podpora funkcí: Airtime fairness, Band steering a Beamforming Stránky produktu: https://www.tp-link.com/cz/business-networking/omada-sdn-access-point/eap235-wall/ Technické specifikace HARDWARE FEATURES Interface • Uplink: 1× 10/100/1000 Mbps Ethernet Port • Downlink: 3× 10/100/1000 Mbps Ethernet Ports (One port supports PoE OUT. The PoE OUT feature requires 802.3at PoE+ input and the maximum output is 13 W.) Physical Security Lock Yes Button Reset Power Supply 802.3af/802.3at PoE Power Consumption 9.8 watts /24.4 watts (PoE Out Included) Dimensions 143 × 86 × 20 mm (5.6 × 3.4 × 0.8 in) Antenna 2 Dual-Band Antennas • 2.4 GHz: 2× 4 dBi • 5 GHz: 2× 4 dBi Mounting Wall Plate Mounting WIRELESS FEATURES Wireless Standards IEEE 802.11a/b/g/n/ac Frequency 2.4 GHz and 5 GHz Signal Rate • 5 GHz: Up to 867 Mbps • 2.4 GHz: Up to 300 Mbps Wireless Functions • 16 SSIDs (Up to 8 SSIDs on each band) • Enable/Disable Wireless Radio • Automatic Channel Assignment • Transmit Power Control (Adjust Transmit Power on dBm) • QoS(WMM) • MU-MIMO • Band Steering • Beamforming • Load Balance • Rate Limit • Reboot Schedule • Wireless Schedule • Wireless Statistics based on SSID/AP/Client Wireless Security • Captive Portal Authentication • Access Control • Wireless Mac Address Filtering • Wireless Isolation Between Clients • SSID to VLAN Mapping • Local LAN port based VLAN • Rogue AP Detection • 802.1X Support • 64/128/152-bit WEP, WPA/WPA2-PSK, WPA/WPA2-Enterprise Transmission Power • CE: ?20 dBm (2.4 GHz, EIRP) ?23 dBm (5 GHz, EIRP) • FCC: ?21 dBm (2.4 GHz) ?21 dBm (5 GHz) MANAGEMENT Omada App Yes Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller Cloud Access Yes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller) Email Alerts Yes LED ON/OFF Control Yes Management MAC Access Control Yes SNMP v1,v2c System Logging Local/Remote Syslog Local/Remote Syslog SSH Yes Web-based Management HTTP/HTTPS L3 Management Yes Multi-site Management Yes Management VLAN Yes OTHERS Certification CE, FCC, RoHS Package Contents • Omada AC1200 Wireless MU-MIMO Gigabit Wall Plate Access Point EAP235-Wall • Installation Guide • Mounting Screw System Requirements Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10 Environment • Operating Temperature: 0°C–40°C (32°F–104°F) • Storage Temperature: -40°C–70°C (-40°F–158°F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
3-5 dní dostupné
Transcend 8GB CF (133X) paměťová karta (MLC) Paměťová karta Transcend CF 133x je určena pro uživatele, kteří požadují vynikající výkon a vysokou spolehlivost jejich paměťového média. Karta je určena jak pro profesionální fotografy, reportéry, tak i pro foto nadšence. Aby byla zajištěna maximální kompatibilita a rychlost pracuje tato karta v režimu Dual-Channel a Ultra DMA 4 (implicitně nastaven mod Ultra DMA 4). S působívou přenosovou rychlostí a obrovskou kapacitou je pro uživatele zaručen ten nejlepší výkon který lze dostat z jejich digitálních zařízení. Tato karta je navržena od základu pro vysokou rychlost a spolehlivost. Obsahuje zabudovanou technologii ECC (Error Correction Code) pro automatickou detekci a opravu chyb při přenosu dat, která zabraňuje poškození popř. ztrátu souborů. Všechny CF karty jsou komplexně testovány na kompatibilitu a spolehlivost. Navíc u karty nabízí Transcend doživotní záruku. Transcend CF 133X jsou dostupné ve velikostech 1GB, 2GB, 4GB, 8GB, 16GB a 32GB. Charakteristika: - Vysoká rychlost přenosu dat 133X s využitím dvoukanálového přenosu - Přenosová rychlost: až 21,5MB/sec(Max)* - Podpora Ultra DMA mode 0-4 - Odpovídá specifikaci CF4.0 - Vestavěná hardwarová technologie ECC - Rozhraní ATA - Nízká spotřeba - Doživotní záruka Specifikace: Velikost : 42.8mm x 36.4mm x 3.3mm (L x W x H) Provozní napětí : 3.3V/5V Provozní teplota : -25°C(-13°F) až 85°C(185°F) Hmotnost : 11.4g (Max.) Typ flash paměti: MLC Přenosové rychlosti: 50 MB/s čtení, 20 MB/s zápis Životnost: až 10 000 cyklů CompactFlash: Type I
Ano, centrál. sklad
Klávesnice Cherry G84-5500LUMEU-2 je ultralehká a malá klávesnice vybavená touchpadem. Má volně programovatelná tlačítka pro větší úsporu času.
Dodání 3-5 dní
PLANET VC-231G; Ethernet po telefonním vedení (technologie VDSL2). 1x LAN RJ-45, 1x VDSL2 RJ-11. Transparentní bridge. G.993.2 VDSL2, G.993.5 G.Vectoring + G.INP. Napájení DC 5 V/ 2 A (zdroj je součástí balení)....
Ano, centrál. sklad
Kabelové vidlice Melodika - 7,5 m vidlice šedá
Dodání 3-5 dní
Canon BJ INK GI-46 PGBK EMB Black Ink Bottle Cartridge Canon do inkoustové tiskárny Canon Maxify je ekonomickou volbou na každodenní komerční tisk spisů a textů a různých dalších dokumentů. Poskytuje perfektní výsledek s vysokou trvanlivostí. Výtěžnost je úhrnem 6000 listů. Ve vybraném balení je obsažena černá barva. Tiskněte šetrně s cartridgí pro tiskárny Canon GI-46BK černá, která byla navržena tiskárnám Canon přesně na míru. Do jejích hlavních výhod se řadí plná kompatibilita a stoprocentní spolehlivost, kterou docení jak příležitostný, tak také náročný uživatel.
Ano, centrál. sklad
Kompatibilita Xerox pro HP LaserJet Pro M404, Pro MFP M428, Pro M304, HP LaserJet Enterprise M406, MFP M430 - CF259X/59X, 10.000 pgs., black - alternativní Garance XEROX je lídrem v oblasti technologií a služeb zpracování dokumentů již více než 70let. Na tomto dědictví plném inovací nadále stavíme.Díky vynikající kvalitě poskytujeme zákazníkům doživotní záruku na veškeré alternativní kazety. Jistota Kazety XEROX jsou vyráběny podle přesných postupů zahrnujících velké množství testů. Samozřejmostí je důkladný výběr komponent. Celý proces probíhá v nejmoderněji vybavených provozech, je nepřetržitě kontrolován a odpovídá standardům ISO 9001:2000 a ISO 14001:2004. Kvalita Slovo kvalita nevnímáme jen v souvislosti se samotným výrobkem, ale i v souvislosti s kvalitní podporou prodeje. Každá tisková kazeta XEROX je vyrobena pouze z nových a nepoužitých komponentů a před opuštěním výroby je vždy důkladně otestována, aby výsledkem byl perfektní a ostrý tisk stránku po stránce. Made in CZECH Vsaďte na poctivou českou práci. Tonery a cartridge jsou vyráběny v České Republice.
Ano, centrál. sklad
Počet Gigabit-Portů: 3 Frekvence: 2,4 / 5 GHz Kódování: WPA / WPA2 Integrovaná zásuvka: ano WPS tlačítko (WiFi Protected Setup): ano WiFi-Standard: Wi-Fi 5 (IEEE 802.11ac) Typ: WiFi-Repeater Rozměry: 75 x 52 x 152 Barva: bílá Max. přenosová rychlost Wi-Fi (Gbit/s): 1,3
Skladem, dodání 2-4 dní
Lenovo kabel redukce Mini-DisplayPort to HDMI Adaptér Mini-DisplayPort na HDMI odpovídá standardu adaptéru VESA DisplayPort Dual Mode typu 2. Vstup je kompatibilní se specifikací DisplayPort 1.2 a výstup HDMI podporuje vysoké rozlišení až 3840x2160, 30Hz. Všechny normy vyžadují podporu připojených systémů. Konektory jsou mini-DisplayPort Male a HDMI Female.
Dodání 3-5 dní
TB Print je dlouholetým výrobcem alternativních kazet pro celou řadu tiskáren světových výrobců. ...
Dodání 3 dny
USB Furtech-ADL Micro USB B/Micro USB B, 0,1m (OTG-MM) kabel
Skladem, dodání 2-4 dní
Aruba 6100 24G 4SFP+ Switch (JL678A) Electrical Characteristics Frequency 50 / 60 Hz AC Voltage 100-127 VAC / 200-240 VAC Current 0.6 A / 0.4 A Power Consumption (230 VAC) Idle: 15.4W Max Power (w/o PoE): 33W Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/ CSA-C22.2 No. 60950-1; EN 60825-1 UL 62368-1 Ed. 2; IEC 62368-1 Ed. 2; EN 62368- 1:2014 Emissions VCCI-CISPR 32, Class A; CNS 13438; ICES-003 Issue 6 Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015 +AC:2016 / CISPR-32, Class A Lasers EN 60825-1:2007 / IEC 60825- 1:2007 Class 1 Class 1 Laser Products / Laser Klasse 1 (Applicable for accessories - Optical Transceivers only) Immunity Generic CISPR 24 / CISPR 35 EN EN 55024:2010 / EN 55035:2017 ESD IEC 61000-4-2 Radiated IEC 61000-4-3 EFT/Burst IEC 61000-4-4 Surge IEC 61000-4-5 Conducted IEC 61000-4-6 Power frequency magnetic field IEC 61000-4-8 Voltage dips and interruptions IEC 61000-4-11 Harmonics EN 61000-3-2, IEC 61000-3-2 Flicker EN 61000-3-3, IEC 61000-3-3 Mounting and Enclosure Mounts in an EIA-standard 19-inch telco rack or equipment cabinet (rack-mounting kit available); horizontal surface mounting; wall mounting Standards And Protocols (Applies to all products in series) RFC 1591 DNS (client) SSHv1/SSHv2 Secure Shell IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3at Power over Ethernet IEEE 802.3az Energy Efficient Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 1350 TFTP Protocol (revision 2) RFC 2131 DHCP client RFC 4330 Simple Network Time Protocol (SNTP) v4 RFC 951 BOOTP (VLAN 1 Only) RFC 1542 BOOTP Extensions (VLAN 1 only) IGMPv2/IGMPv3 IGMP/MLD Snooping RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 3176 sFlow RFC 4022 MIB for TCP RFC 4113 MIB for UDP (Partially) RFC 4251 SSHv6 Architecture RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4254 SSHv6 Connection RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto-configuration RFC 1213 MIB RFC 1493 Bridge MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB (Partial support. MIB objects supported: ieee8021BridgeBasePort, ieee8021BridgeBasePort, ieee8021BridgePortMrpJoinTime, ieee8021BridgePortMrpLeaveTime, ieee8021BridgePortMrpLeaveAllTime) RFC 2737 Entity MIB RFC 2863 The Interfaces Group MIB IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3 RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2474 DiffServ precedence, with 2/4/8 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL)
Ano, centrál. sklad
Kabel Melodika Bnc - Plot F 2M Purple
Dodání 3-5 dní
Inkoustová kazeta TB kompatibilní s F6U18AE TB Print je dlouholetým výrobcem alternativních kaze...
Dodání 3 dny
Kompatibilita Xerox pro Brother HL-B2080DW, DCP-B7520DW, MFC-B7715DW - TN-B023, 2.000 pgs., black Garance XEROX je lídrem v oblasti technologií a služeb zpracování dokumentů již více než 70let. Na tomto dědictví plném inovací nadále stavíme.Díky vynikající kvalitě poskytujeme zákazníkům doživotní záruku na veškeré alternativní kazety. Jistota Kazety XEROX jsou vyráběny podle přesných postupů zahrnujících velké množství testů. Samozřejmostí je důkladný výběr komponent. Celý proces probíhá v nejmoderněji vybavených provozech, je nepřetržitě kontrolován a odpovídá standardům ISO 9001:2000 a ISO 14001:2004. Kvalita Slovo kvalita nevnímáme jen v souvislosti se samotným výrobkem, ale i v souvislosti s kvalitní podporou prodeje. Každá tisková kazeta XEROX je vyrobena pouze z nových a nepoužitých komponentů a před opuštěním výroby je vždy důkladně otestována, aby výsledkem byl perfektní a ostrý tisk stránku po stránce. Made in CZECH Vsaďte na poctivou českou práci. Tonery a cartridge jsou vyráběny v České Republice.
Ano, centrál. sklad
• Automatický podavač až na 50 dokumentů • Jednoprůchodové duplexní skenování • Skenování jedním tlačítkem • Optické rozpoznání znaků (OCR) • Skenování do cloudu, e-mailu • Rychlost skenování A4
3-5 dní dostupné
Rozměry balení (V x D x Š) / 360 x 120 x 300 mm Hmotnost balení / 1.06 kg Technologie tisku / monochromatický laser Kapacita / 40 000str Program Lexmark Cartridge Collection Odhadovaný počet vytištěných stránek na zobrazovací válec / max 40 000 stran při tisku 3 běžných stran (A4 na jednu tiskovou úlohu a při 5% pokrytí) Kompatibilita: B3340dw B3442dw MS331dn MS431dn MS431dw MB3442adw MX331adn MX431adn MX431adw
Ano, centrál. sklad
UNITEK C140W HDMI kabel 5 m HDMI Typ A (standardní) Černá Materiál konektoru: Hliník Povrchová úprava konektoru: Zlato Pohlaví konektoru 2: Samec Délka kabelu: 5 m Verze HDMI: 2.1 Maximální rychlost o
Dodání 3 dny
Furtech -ADL Jack 3,5 mm - RCA (Cinch) x2 1,2 m fialové
Skladem, dodání 2-4 dní
tlačiareň štítkov, stolová tlačiareň, termotransfer, rozlíšenie: 8 bodov/mm (203 dpi), šírka média (max.): 112 mm, šírka tlače (max.): 104 mm, priemer valca (max.): 127 mm, rýchlosť (max.): 152 mm/s, USB, USB Host, Bluetooth (BLE), Ethernet, RAM: 256 MB, Flash: 512 MB, Black Mark Sensor, Gap Sensor, vrátane.: kábel (USB), napájacia jednotka, napájací kábel (EÚ, UK), sivá farba.
Dodání 3 dny
Klávesnice Matias FK318B-Patred Silver-Biała UK (FK318B-UK)
Dodání 3-5 dní
TB Print je dlouholetým výrobcem alternativních kazet pro celou řadu tiskáren světových výrobců. ...
Dodání 3 dny
Prémiový bavlnený opletený nabíjací a dátový kábel Micro-USB, 1 m, strieborný/biely Môže sa používať na nabíjanie aj prenos údajov Ideálne na pripojenie alebo nabíjanie smartfónov, tabletov atď Štýlový dizajn s bavlneným opletením a kovovými konektormi prvotriednej kvality ŠPECIFIKÁCIE Micro USB 2.0 nabíjací a dátový kábel pre e.g. smartfóny a tablety Rozhranie: USB 2.0 Konektory: USB micro-B (samec), USB Type-A (samec) Rýchlosť prenosu dát: do 480 Mb/s Nabíjací výkon: max. 2.1 A Dĺžka: 1 m.
Skladem v eshopu
EIZO 27" EV2795-WT , IPS-LED, 2560 x 1440, 350 cd/m2,1000:1, 5 ms, USB-C/DP/HDMI,ultra tenký rámeček, bílý
Dodání 3-5 dní
Baterie Panasonic Lithium Power CR123 1 ks.
Dodání 3-5 dní
Fellows stlačený vzduch pro odstranění prachu 350 ml (9974905)
Dodání 3-5 dní
Toner Black Point LBPPH80A /CF280A (černá)
Skladem, dodání 2-4 dní
Tato rychlá tiskárna EcoTank s bohatou nabídkou funkcí umožňuje tisk, skenování, kopírování a faxování ve formátu A3. Vyznačuje se nízkými náklady na tisk jedné strany, má zásobník na 550 listů papíru a automatický podavač dokumentů s kapacitou 50 listů.
Ano, centrál. sklad
ASARTO Toner Asarto pro Lexmark E260 a 3500STR. I E260/360/460/462 | Černá
Dodání 3-5 dní
Klíčové vlastnosti Konektivita na vrstvě 2 s podporou pro ACL, robustní QoS a statické směrování. Integrované uplinky 1/10GbE a až 370 W PoE třídy 4 pro podporu zařízení IoT. Kompaktní 12portový model bez ventilátoru pro tichý chod. Flexibilita správy s podporou Aruba Central, snadno použitelné webové grafické rozhraní, rozhraní CLI a Aruba NetEdit. Jednoduché nasazení s funkcí Zero Touch Provisioning. Připravenost na softwarovou definici s rozhraními REST API. Zjednodušení přidávání, přesunů a změn pomocí bezbarvého systému portů. Bezpečnost Podpora seznamu řízení přístupu (ACL) pro IPv4 i IPv6; umožňuje filtrovat provoz a zabránit tak neoprávněným uživatelům přístup k síti nebo k řízení sítě. Filtrování zdrojových portů umožňuje pouze zadaným portům komunikovat mezi sebou. Zabezpečený FTP umožňuje bezpečný přenos souborů do switche a z něj a chrání před nežádoucím stahováním souborů nebo jejich přenosem. Secure shell šifruje všechna přenášená data, aby byla bezpečná pro vzdálený přístup k CLI přes IP sítě. Zablokování adresy MAC zabraňuje tomu, aby se konkrétní adresa MAC nemohla připojit k síti. Specifications Aruba 6100 48G Class4 PoE 4SFP+ 370W Switch (JL675A) Description 48x ports 10/100/1000BASE-T Ports 4x 1G/10G SFP ports Supports PoE Standards IEEE 802.3af, 802.3at 1x USB-C Console Port 1x USB Type-A Host port Power supplies Fixed power supply (500W) Up to 370W of Class 4 PoE Power Fans Fixed fans Physical characteristics Dimensions (H) 4.39 cm (W) 44.2 cm (D) 30.48 cm (1.73" x 17.4" x 12.0") Configuration Weight 5.02 kg (11.07 lbs) Additional Specifications CPU Dual Core ARM Cortex A9 @ 1016 Mhz Memory and Flash 4 GB DDR3 16 GB eMMC Packet Buffer 12.38MB (4.5MB Ingress/7.875MB Egress) Performance Model Switching Capacity 176 Gbps Model Throughput Capacity 98.6 Mpps Average Latency (LIFO-64- bytes packets) 1 Gbps: 1.9 µSec , 10 Gbps: 1.8 µSec Switched Virtual Interfaces (dual stack) 16 IPv4 Host Table (ARP) 1,024 IPv6 Host Table (ND) 512 IPv4 Unicast Routes 512 IPv6 Unicast Routes 512 MAC Table Capacity 8,192 IGMP Groups 512 MLD Groups 512 IPv4/IPv6/MAC ACL Entries (ingress) 256 / 128 / 256 Aruba 6100 48G Class4 PoE 4SFP+ 370W Switch (JL675A)) Environment Operating Temperature 32°F to 113°F (0°C to 45°C) up to 5000 ft (1.5 km) derate -1°C for every 1000 ft (305 m) from 5000 ft (1.5 km) to 10000 ft (3.0 km) Operating Relative Humidity 15% to 95% at 104°F (40°C) non-condensing Non-Operating -40°F to 158°F (-40°C to 70°C) up to 15000 ft (4.6 km) Non-Operating Storage Relative Humidity 15% to 90% @ 149°F (65°C) non-condensing Max Operating Altitude 10000 feet (3 km) Max Max Non-Operating Altitude 15000 feet (4.6 km) Max Acoustic Sound Power, LWAd = 4.3 Bel Sound Pressure, LpAm (Bystander) = 29.8 dB Primary Airflow Side-to-side Electrical Characteristics Frequency 50 / 60 Hz AC Voltage 100-127 VAC / 200-240 VAC Current 4.9 A / 2.4 A Power Consumption (230 VAC) Idle: 30.6W Max Power (w/o PoE): 45W Max Power (w/ PoE): 480W Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/ CSA-C22.2 No. 60950-1; EN 60825-1 UL 62368-1 Ed. 2; IEC 62368-1 Ed. 2; EN 62368-1:2014 Emissions VCCI-CISPR 32, Class A; CNS 13438; ICES-003 Issue 6 Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015 +AC:2016 / CISPR-32, Class A Aruba 6100 48G Class4 PoE 4SFP+ 370W Switch (JL675A)) Lasers EN 60825-1:2007 / IEC 60825- 1:2007 Class 1 Class 1 Laser Products / Laser Klasse 1 (Applicable for accessories - Optical Transceivers only) Immunity Generic CISPR 24 / CISPR 35 EN EN 55024:2010 / EN 55035:2017 ESD IEC 61000-4-2 Radiated IEC 61000-4-3 EFT/Burst IEC 61000-4-4 Surge IEC 61000-4-5 Conducted IEC 61000-4-6 Power frequency magnetic field IEC 61000-4-8 Voltage dips and interruptions IEC 61000-4-11 Harmonics EN 61000-3-2, IEC 61000-3-2 Flicker EN 61000-3-3, IEC 61000-3-3 Mounting and Enclosure Mounts in an EIA-standard 19-inch telco rack or equipment cabinet (rack-mounting kit available); horizontal surface mounting; wall mounting
Dodání 3-5 dní
The VC965 is a DisplayPort to DVI adapter, allowing you to connect your device’s DisplayPort output to the DVI input of a TV or other display. The VC965 provide a cost-effective yet high performance signal conversion solution. This adapter is therefore p
Dodání 3-5 dní
EIZO 24" EV2495-WT, 1920 × 1200, IPS,16:10, 5ms, 350 cd/m2, 1000:1, DP/HDMI/USB-C, ultraslim rám., bílý
Dodání 3-5 dní
Ugreen USB-A - miniUSB kabel 0,5 m černý (UGR1137BLK)
Skladem, dodání 2-4 dní
White Shark herní myš GM-5007 GALAHAD, čipset INSTANT 825, rozlišení 7200 DPI, s voštinovým designem, pogumovaným povrchem a ergonomickým designem, RGB osvětlení s 16,8 M barvami Pod voštinovou kapotou myši Galahad se nachází kvalitní čipset INSTANT 825 s rozlišením 7200 DPI. Rozlišení Galahad lze upravit tlačítkem pod rolovacím kolečkem nebo pomocí softwaru, který lze stáhnout online. Optický senzor sbírá data 1000krát za sekundu, což je dostatečné pro optimální herní výkon. Myš se připojuje pomocí 1,8m opleteného kabelu a rozhraní USB 2.0. Hmotnost pouhých 72 g dělá z této myši nejlehčí myš v řadě White Shark. S voštinovým designem, pogumovaným povrchem a ergonomickým designem padne do ruky každému hráči. RGB osvětlení s 16,8 M barvami činí tuto myš ještě atraktivnější na tmavých místech, jako jsou herní události. INSTANTNÍ čipset 825 7200 DPI rozlišení (nastavitelné) LED osvětlení s RGB 16,8 M barev SPECIFIKACE Typ: 6D - 6 tlačítek Čipová sada: INSTANT 825 Rozlišení (DPI): 7200 Životnost: 10 M lis - HUANO Zrychlení: 20G Software: Ano Barva: Bílá (k dispozici v černé a červené) Povrchová úprava: Práškové lakování Kompatibilita myši: Windows 7/8/10/Mac OS Typ snímače: Optický Polling rate (Hz): 1000 Osvětlení: RGB 16,8 M barev Spodní vycpávky: UPE Materiál: Plast Rozhraní: USB 2.0 Pletený kabel: Ano Délka kabelu (m): 1,8 Rozměry (mm): 125x65x37 Hmotnost (g): 72
Skladem v eshopu
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit
Skladem, dodání 2-4 dní
MULTIPACK 24 ks - rychlozařezávací keystone Solarix CAT6 UTP RJ45 černý Balení 24 ks, rychlozařezávací nestíněný keystone CAT6, černý. V tomto novém multipack balení jsou rychlozařezávací keystony Solarix k dispozici po 24 kusech, a to v recyklovatelném kartónovém boxu a bez plastových sáčků. Tento způsob balení je tedy mnohem šetrnější k životnímu prostředí (tj. místo v plastových obalech je 24 keystonů zabaleno v jednom recyklovatelném papírovém boxu) a rovněž toto balení umožní rychlejší dostupnost keystonů při instalaci (tj. není potřeba keystony vybalovat každý zvlášť). Keystony produktové řady Solarix – kategorie 6 s označením SXKJ-6-UTP-BK-NA jsou keystony, u kterých je důraz kladen především na rychlost a jednoduchost zařezání. Tyto keystony lze zařezat speciálními kleštěmi, které významně zkracují čas instalace. Keystony jsou dostupné ve stíněném i nestíněném provedení a bez problémů splňují požadavky definované v mezinárodních standardech ANSI/TIA 568, ISO/IEC 11801 a EN 50173 pro kategorii 6 a třídu vedení Class E, včetně všech nejnovějších dodatků. Standardní barva nestíněných keystonů je černá, u stíněné verze je tělo modulu opatřeno stříbrnou kovovou částí. Kleště s označením SXKJ-NA-BU je nutné dokoupit zvlášť a lze je použít pouze na tento typ keystonů (tj. SXKJ-xx-yyy-BK-NA). Stejně jako všechny komponenty v produktové skupině Solarix – kategorie 6 jsou i tyto rychlozařezávací keystony vyrobeny tak, aby poskytovaly maximální životnost, vynikající výkon, spolehlivost a především jednoduchou instalaci. Nestíněné keystony jsou navíc vybaveny speciální protiprachovou krytkou. Díky svým kompaktním rozměrům jsou tyto rychlozařezávací keystony kompatibilní s modulárními zásuvkami většiny výrobců (např. ABB, Schneider, Legrand, Moeller, Hager, Obzor atd.). Technické informace Kategorie: CAT6 Podporované protokoly: 2.5G/5GBASE-T a nižší Stínění: Ne Min. životnost portu: 1000 zapojení/odpojení Krytí kontaktů: 50 µ zlata a 100 µ niklu Svorkovnice: rychlozařezávací Velikost a typ vodiče: AWG 26 - 22, drát Materiál nekovových částí: FR plast podle UL94-0 Barva: černá Balení: 24 ks, kartónový box Rozměry balení (výška x šířka x hloubka): 60 mm x 148 mm x 120 mm
Ano, centrál. sklad
Černý toner do C650dn (7 000 stránek)
Skladem, dodání 2-4 dní
Lenovo myš CONS 300 USB Mouse
Ano, centrál. sklad
EIZO 27" EV2795-BK , IPS-LED, 2560 x 1440, 350 cd/m2,1000:1, 5 ms, USB-C/DP/HDMI,ultra tenký rámeček, černý
Dodání 3-5 dní
Lindy USB-C – USB adaptér černý (41899)
Dodání 3-5 dní
Mnoho náhlavních souprav pro chytré telefony se připojuje ke 4pinovému kombinovanému zvukovému vstupu a výstupu telefonu. Počítač má obvykle dvě zásuvky: zvukový výstup a vstup pro mikrofon. Tento adaptér převádí jeden konektor na náhlavních soupravách na duální konektor pro váš počítač, což vám um
Dodání 3-5 dní
Black Point Toner LCBPBTN423BK BLACK (TN-423BK)
Skladem, dodání 2-4 dní
TP-Link Archer T4U Plus Bezdrátový USB adaptér AC1300 s dvěmi anténami a s vysokým ziskem Archer T4U Plus poskytuje vašemu počítači přístup k technologii 802.11ac při příjmu signálů Wi-Fi ve dvou samostatných pásmech, čímž zvyšuje rychlost až na 1,2 Gb/s (až 400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz). To znamená lepší síťové prostředí pro všechny vaše online potřeby. Vyberte si pásmo 2,4 GHz vhodné pro surfování, odesílání e-mailů a sociální média nebo přepněte na pásmo 5 GHz pro hraní her, streamování a stahování velkých souborů. Ultrarychlá Wi-Fi – bezdrátové rychlosti 1300 Mb/s (400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz) s podporou nové generace standardu Wi-Fi 802.11ac Dvoupásmové bezdrátové připojení – pásmo 2,4 GHz a 5 GHz pro flexibilní připojení Duální antény s vysokým ziskem – Vylepšený dosah, kvalita signálu a přenosový výkon MU-MIMO - Poskytuje vysoce efektivní bezdrátové připojení Super rychlý USB 3.0 port - Až 10x rychlejší přenosové rychlosti než s USB 2.0 Nastavitelná vícesměrová anténa - umožňuje flexibilní nasazení pro nejlepší příjem Stránky produktu: https://www.tp-link.com/cz/home-networking/adapter/archer-t4u-plus/ Technické specifikace HARDWARE FEATURES Interface USB 3.0 LED Status Dimensions ( W x D x H ) 84 × 156.3 × 19.2 mm (3.3 × 6.2 × 0.76 in) Antenna 2× External 5 dBi High Gain Antennas WIRELESS FEATURES Wireless Standards IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz Signal Rate 5 GHz: 11ac: Up to 867 Mbps(dynamic) 11n: Up to 300 Mbps(dynamic) 11a: Up to 54 Mbps(dynamic) 2.4 GHz: 11n: Up to 400 Mbps(dynamic) 11g: Up to 54 Mbps(dynamic) 11b: Up to 11 Mbps(dynamic) Reception Sensitivity 5 GHz: 11ac VHT80: -62dBm 11ac VHT40: -65dBm 11ac VHT20: -69dBm 11n HT40: -71dBm 11n HT20: -74dBm 11a 54Mbps: -77dBm 2.4 GHz: 11n HT40: -70dBm 11n HT20: -72dBm 11g 54Mbps: -75dBm 11b 11Mbps: -87dBm Transmit Power 5 GHz: 20dBm(FCC) / 20dBm(CE) (EIRP) 2.4 GHz : 18dBm(FCC) / 18dBm(CE) (EIRP) Wireless Modes Infrastructure mode Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA2-PSK OTHERS Certification FCC, CE, RoHS Package Contents AC1300 Dual Antennas High-Gain Wireless USB Adapter Archer T4U Plus Quick Installation Guide Resource CD 1-meter USB 3.0 Cable System Requirements Supported operating systems include Windows 10/8.1/8/7, macOS Environment Operating Temperature: 0?~40? (32? ~104? Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
Ano, centrál. sklad
Černý bod Black Point Black Point (Black Point Toner LCBPOC532Y nahrazuje Oki 46490605, žlutá)
Skladem, dodání 2-4 dní
iFixit iOpener Kit (Gel) Začněte s opravou elektroniky pomocí všech bitů a přesných nástrojů, které zvládnou opravy a rozebírání chytrých telefonů, tabletů a veškeré jiné spotřební elektroniky. Sada je určena především pro takové opravy, kde je zapotřebí nahřívacího procesu (například demontáž displeje). Součástí jsou i plastová páčidla či přísavka pro snadnou demontáž displeje nebo pinzeta. SPECIFIKACE Kompatibilita značky: Apple Včetně šroubováků / bitů: Phillips, Torx Včetně nástrojů: Plastová karta, šroubovák, Spudger, přísavka, pinzeta Typ: Sady nástrojů Rozměry a hmotnost:25,3 x 2,5 x 28,5 cm / 430 g Rozměry a hmotnost balení: 25,3 x3,2 x 28,7 cm / 430 g OBSAH BALENÍ iOpener Sada 6 otvíracích otvorů iFixit Malá přísavka Pinzeta Plastové karty Spudger Antistatický zásobník Oboustranný otevírací nástroj Phillips # 000 / Phillips # 00 / Phillips # 0 / Torx T5 / Bity šroubováku Sim Eject a Magnetic Pickup Černá rukojeť šroubováku 4 mm
Skladem, dodání 2-4 dní
Pendrive Silicon Power Ultima U05 32GB (SP032GBUF2U05V1D)
Dodání 3-5 dní
DELOCK 65842 Delock Audio Adapter USB Type-C male > Stereo Jack female 14 cm
3-5 dní dostupné