GEMBIRD USB-C to DisplayPort-male adapter 4K 60 Hz 2m black
Dodání 3 dny
DUB-2340, rozbočovač USB - DUB-2340, rozbočovač USB
3-5 dní dostupné
Prodlužovací obvod Kerg Kerg s přepínači-4 sokety-biazary-5M-16A-H05VV-3X1.5mm2
Dodání 3-5 dní
WNP-RP300-03 Kompaktní WiFi opakovač 300 Mbps s integrovanými anténami Podporuje všechny standardy WiFi IEEE 802.11b/g/n (sítě 2,4 GHz) Rychlost přenosu dat až 300 Mb/s prostřednictvím bezdrátového protokolu 802.11n Maximální zabezpečení WLAN s WPA2, WPA a WEP (128/64) Rychlé nastavení pomocí snadno použitelného webového rozhraní nebo funkce WPS Lze nastavit jako bezdrátový opakovač nebo jako přístupový bod Praktický port LAN a indikace stavu LED TECHNICKÁ SPECIFIKACE Podporované standardy IEEE 802.3, 802.3u, 802.11b / g / n Rychlost bezdrátového přenosu max. 300 Mb / s Zabezpečení 64 / 128bitový WEP, WPA-PSK, WPA2-PSK, WPA -MIXED-PSK Podporované režimy režim opakovače, režim AP Porty 1 x 10 / 100M RJ45 Čipová sada MT7628KN Frekvenční pásmo 2,412 ~ 2,484 GHz Kanály 1-13 (Evropa) Výkonová třída RF výkon až 20 dBm (max. EIRP) Zisk interní antény (typický) 2x 3 dBi ± 1 dBi Spotřeba energie až 2,5 W, vstup 100 - 240 VAC 50/60 Hz Rozměry (Š x H x V) 40 x 40 x 68 mm Čistá hmotnost 44 g Provozní teplota 0 ~ 40 ° C Skladovací teplota -40 ~ 70 ° C Provozní vlhkost 10 ~ 90% nekondenzující Vlhkost při skladování 5 ~ 95% nekondenzující
Skladem, dodání 2-4 dní
Patch kabel UTP level 5e 4x2 žil 100% Cu měděný vodič AWG26/7 2x RJ45 konektor Přímé zapojení 1:1 UL certifikát Teplotní rozsah: -20°C až +60°C Baleno v sáčku s EAN kódem Český popis, vyznačená délka Žlutá barva Délka 15 m
Ano, centrál. sklad
G&G Toner Toner kompatibilní s G&G pro Canon 054HM, NT-PC054XM, purpurový, 2300 s, vysoká kapacita Výrobce: G&G Kategorie: Tonery do tiskáren
Skladem, dodání 2-4 dní
Bezdrátová barevná LED multifunkce (tiskárna, kopírka, skener) s duplexem, rychlost tisku 26 str./min. černobíle a 26 str./min. barevně, rozlišení 2400 x 600 dpi, 9,3cm dotykový LCD displej, WiFi, rozhraní USB a LAN, zásobník na 250 listů
Dodání 3-5 dní
LANBERG RACK CABINET 19" FREE-STANDING 42U/800X1000 (FLAT PACK) BLACK Volně stojící rozvaděč Lanberg FF01-8042-12B je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19" a max. nosnost 800 kg. Může být použit v sítích, ser
Skladem, dodání 2-4 dní
Gembird Gembird Cable Active AOC Vysokorychlostní optický kabel HDMI s Ethernet AOC Premium Series
Dodání 3 dny
Features Works with or without Neutral wire Integrated functions, fully customizable, touch screen Easy to install and use with TELLUR SMART App Full control via internet from everywhere No master HUB or subscription required Technical data Voltage: AC 100-240V Max power: LED: Max 150W/port, Incandescent: Max 600W/port Standby power consumption: ≤0.3W Panel material: Tempered glass Connection method: With or without Neutral wire Wireless frequency: 2.4GHz WiFi standard: IEEE 802.11b/g/n Security: WEP, WPA/WPA2, WPA/WPA2 PSK (AES), WPA3 Encryption type: WEP/TKIP/AES App Compatibility: Devices with Android 4.2 / iOS 8 or more recently Google Home: Compatible Amazon Alexa: Compatible Siri Shortcuts: Compatible Suitable for: Indoor use Working condition temperature: -20°C ~ 40°C Working condition humidity: ≤80% Product dimensions: 86mm*86mm*36mm EU standard Package includes: Wifi Smart Switch 1 port Mounting screws Metal adapters Quick conectors Capacitor
Dodání 3-5 dní
Značka - Gembird. Model - Premium HDMI. Černá barva. 1. kabelové připojení - HDMI. 2. kabelové připojení - HDMI. Délka kabelu - 3m. Záruka - 24 měsíců. Další informace - Podporuje rozlišení 4K UHD. E
Dodání 3 dny
I-TEC HDMI na VGA; S tímto adaptérem získáte VGA (F) port z HDMI (M) portu, můžete tak rozšířit svou pracovní plochu např. o externí VGA monitor. Adaptér umožňuje přenášet video v rozlišení až 1920 x...
Ano, centrál. sklad
Staples Sponky AVERY Univerzální etikety ECONOMY 64,6x33,8 mm, bílé, 100 listů Výrobce: Staples Kategorie: Tiskárny štítků - provoz
Dodání 3-5 dní
Napájecí lišta Acar F5 přepěťová ochrana 5 zásuvek 3 m šedá (ALPACARF513)
Skladem, dodání 2-4 dní
Vysokorychlostní kabel HDMI se vylepšenými fyzikálními vlastnostmi: Silnější měděné žíly, flexibi
Skladem, dodání 2-4 dní
Zásuvka UTP 2x RJ45 Cat5E, duální svorkovnice, na omítku Technické informace Konektor: 2x RJ45 Kategorie: Cat5E Stínění: NE Provedení: na omítku Typ narážení: duální svorkovnice (blok 110 / krone)
Dodání 3-5 dní
Dahua PRŮMYSLOVÝ SPÍNAČ PFS3005-5GT-V2 5-PORTOVÝ DAHUA
Dodání 3-5 dní
Ugreen 10595 audio kabel 3 m 3.5mm Černá Formát konektoru 1: Přímý Povrchová úprava konektoru: Zlato Pohlaví konektoru 1: Samec Plug and Play: Ano Pohlaví konektoru 2: Samice Formát konektoru 2: Přímý
Skladem, dodání 2-4 dní
PremiumCord Kabel k monitoru HQ (Coax) 2x ferrit,SVGA 15p, DDC2,3xCoax+8žil, 2m Popis produktu: PremiumCord Kabel k monitoru HQ (Coax) 2x ferrit, SVGA 15p 2m, DDC2, 3xCoax+8žil - kabel k monitoru SVGA, vhodný pro monitory s komunikací DDC2 - vnitřní vodiče 3x Coax (RGB) + 8 synchronizačních vodičů - konektory Canon třířadý 15p Male-Canon třířadý 15p Male - poniklované konektory se zlacenými kontakty - koaxiální kabel 3x Coax (RGB), každý vodič stíněný zvlášť - vhodný pro vyšší rozlišení - kvalitní dvojité stínění - včetně ferritů na obou koncích proti EMI/RFI interferenci - černá, hrubozrná metráž, tloušťka 8mm - testováno na rozlišení: WUXGA / Full HD 1920 x 1080, 1980 x 1200 - pro připojení monitoru k PC, přepínač-PC... - délka 2m Schéma zapojení kabelu MD15HD: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 I 10/11 | 12 | 13 | 14 | 15 | MD15HD: 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 I 10/11 | 12 | 13 | 14 | 15 | Pro připojení Monitoru k PC, přepínač-PC...
Ano, centrál. sklad
Nepřerušitelný zdroj napájení Eaton ELP1600DIN: Energeticky úsporná ochrana napájení pro pracovní stanice. LCD displej zdroje UPS Eaton Ellipse PRO poskytuje jasné informace o stavu a měření. Umožňuje také snadnou konfiguraci nastavení UPS. Technologie EcoControl, která automaticky vypíná periferie
Dodání 3-5 dní
https://www.brother.cz/printers/laser-printers/mfc-l6910dn Podrobná specifikace Prohlédněte si celou specifikaci Obecné Typ tiskárny monochromatická Funkce Tisk, Zdvojení, Skenovat, Faxování Displej barevné dotykové LCD Velikost displeje 17,8 cm Maximální formát papíru A4 Paměť 2 GB vnitřní paměť s volitelným zabezpečeným úložištěm USB Technologie laserová * * (*3) Rychlosti skenování podle ISO/IEC 17991 (*7), Přibl. deklarovaná hodnota výtěžnosti v souladu s ISO/IEC 19752 (*12) Akustický tlak a hladina akustického výkonu v souladu s ISO 7779 (*13), Spotřeba energie ve vypnutém stavu je měřena podle IEC 62301 Edition 2.0 (*11) Kapacita vypočtena s papírem 80 g/m2 (*16) Pouze Windows (*17), Volitelné stažení (*19) Vyžaduje dodatečnou aktivaci (*22) Je vyžadován volitelný bezdrátový modul (*23) Spotřeba energie se měří pomocí konfigurace sítě testovací metody ENERGY STAR Ver 3.1 Možnosti připojení Připojení kabelem přes Ethernet, USB Lokální rozhraní Vysokorychlostní USB 2.0, USB 2.0 Host (přední | zadní) NFC Integrovaná čtečka NFC, mezi podporované standardy NFC patří: (ISO14443 typ A) MIFARE Standard/Plus/ Ultralight/Ultralight C/DESfire my-d move, Tag-it (ISO15693 typ B) Rozhraní drátové sítě Gigabitový Ethernet Rozhraní bezdrátové sítě Wi-Fi Podpora 2,4 GHz a 5 GHz (volitelně) Kopírování Oboustranné kopírování ano Rychlost kopírování A4 (mono) 50 kop./min. Rozlišení (mono) až 1200 x 600 dpi Rozměry a hmotnost Rozměry balení 588 x 580 x 628 mm - 24,20 kg Rozměry zařízení 495 x 495 x 518 mm - 18,10 kg Faxování Oboustranné faxování ano Faxový modem 33.6 kb/s Prostředí Příkon Kopírování: 710 W, Kopírování v tichém režimu: 430 W, Tisk: 710 W, Tisk v tichém režimu: 430 W, Připraveno: 31 W, Spánek: 6,7 W, Hluboký spánek: 0,7 W, Vypnutí: 0,05 W (*13) (*23) Akustický výkon Tisk: 7,06 B(A), Připraveno: 4,90 B(A), Tichý režim: 6,54 B(A), Hluboký spánek: Neslyšitelný (*12) Akustický tlak Tisk z PC (mono): Přibl. 54,0 dB(A), Připraveno: 35,0 dB(A), Tichý režim: 50,0 dB(A) (*12) Životní prostředí Ekologický štítek Blue Angel ano Ekologický štítek Nordic Swan ano Obvyklá spotřeba elektřiny 0,63 kWh/týden V balení Obsah Zařízení, Toner, Fotoválec, Napájecí kabel, Stručný návod k obsluze, Záruční list Typy médií Typy a velikosti Standardní zásobník: A4, Letter, B5(JIS), A5, A5( dlouhý okraj A6, Executive, Legal, Mexico Legal, India Legal, A4 (270 mm), Folio,16K, Deskový podavač: Šířka 69,8 až 215,9 mm Délka 127 až 355,6 mm Obálky : COM 10, DL, C5, Monarch, ADF: Šířka 105 až 215 9 mm, Délka 147 3 až 355 6 mm, Skleněná deska skeneru: Až do A4 /Legal, Automatický oboustranný tisk: A4 Hmotnosti Standardní zásobník: Kancelářský papír hlavičkový papír, barevný papír, tenký papír, recyklovaný papír, tlustý papír 60 163 g/m2, Deskový podavač: Kancelářský papír, hlavičkový papír, barevný papír, tenký papír, tlustý papír, tlustší papír, recyklovaný papír, hrubý papír, štítek, obálka, tenká obálka tlustá obálka 60 230 g/m2, ADF: Kancelářský a recyklovaný papír 64 90 g /m 2, Automatický oboustranný tisk: Kancelářský papír, hlavičkový papír, barevný papír, tenký papír, recyklovaný papír 64 105 g/m 2 Síť Wi-Fi Direct™ ano Drátová síť Gigabitový Ethernet (10Base T / 100Base TX / 1000Base T) Zabezpečení drátové sítě APOP, SMTP-AUTH, SSL/TLS (IPPS, HTTPS, FTPS, SMTP, POP3, IMAP4), SNMP v3 802.1x (EAP-MD5, EAP-FAST, PEAP, EAP-TLS, EAP-TTLS), Kerberos, IPsec Bezdrátové aplikace ano Bezdrátová síť Wi-Fi 2,4 GHz: IEEE 802.11 b/g/n (režim Infrastructure IEEE 802.11 g/n (Wi Fi Direct) 5 GHz: IEEE 802.11 a/n režim Infrastructure IEEE 802.11 a/n (Wi Fi Direct) (*22) Zabezpečení bezdrátové sítě WEP 64/128 bit, WPA-PSK (TKIP/AES), WPA2-PSK (TKIP/AES), WPA3-SAE (AES) *Wi-Fi Direct supports WPA2-PSK (AES) only. APOP, SMTP-AUTH, SSL/TLS (IPPS, HTTPS, FTPS, SMTP, POP3, IMAP4), SNMP v3, 802.1x (EAP-FAST, PEAP, EAP-TLS, EAP-TTLS), Kerberos, IPsec (*22) Podpora bezdrátového nastavení ano Manipulace s papírem Vstup papíru Standardní zásobník 520 listů, Deskový podavač 100 listů, Automatický podavač dokumentů (80 listů)(*11) Výstup papíru Výstup papíru: 250 listů A4 (s čidlem zaplnění zásobníku), Tisk na obálky: Ano z deskového podavače(*11) Tisk Rychlost oboustranného tisku na A4 24 Rozlišení Až 1200 x 1200 dpi Rychlost tisku na A4 (mono) 50 str./min. Automatický oboustranný tisk ano Emulace PCL6, BR-Script3, IBM Proprinter XL, Epson FX-850, PDF Version 1.7 Doba vytištění prvního výtisku < než 6.7 sekund Doporučený měsíční objem Až 16 000 stran stran Skenování Oboustranné skenování ano Rozlišení 1200 x 1200dpi Skenování do Standardní funkce (*17): Sken do USB, e mailu, OCR, obrázek a soubor, Síťové skenování Sken do síťové složky, FTP, SFTP, e mailového serveru, SharePoint (On Premise) (*16), Přímé skenování Skenování přímo do USB flash disku Rychlost Jednostranně : 50 obr./min. mono 30 obr./min. barevně, Oboustranně : 100 obr./min. mono 60 obr./min barevně (*3) Typ skeneru Dual CIS Bezpečnostní funkce 802.1x ano Active Directory LDAP Authentication ano Automatic Intrusion Detection ano Digitally-signed Firmware ano IP filtr ano NFC ano Port based Network Access Control ano Restrict network protocols ano Secure Function Lock 3.0 ano Secure Key Management ano Zabezpečený tisk ano Blokování nastavení ano Store Print Log ano SysLog ano Další funkce Podporované Objednávka spotřebního materiálu, Vzdálený panel, Pomoc, ThinPrint Client, SecurePrint Barcode Print , Email Print , Barcode Utility, Custom UI, Dedicated UI (*19) Spotřební materiál a příslušenství Příslušenství Držák čtečky karet CH 1000, Volitelný držák externí čtečky NFC karet, Držák filtru FH 1100 použití v tichém režimu (jen Německo), Zásobníky papíru LT 5505 kapacita 250 listů LT 6505 kapacita 520 listů TT 4000 věžový zásobník 4 x 520 listů Maximální kombinace 3 x LT 5505 nebo 2 x LT 6505 nebo 1 x LT 5505 1 x LT 6505 nebo 1x TT 4000 Wi-Fi modul NC 9110W, Volitelné bezdrátové síťové rozhraní Spotřební materiál Toner v dodávce - 11 000 stran, Standardní toner TN3600 - 3 000 stran, Vysokokapacitní toner - TN3600XL 6 000 stran. Super vysokokapacitní toner - TN3600XXL 11 000 stran Ultra vysokokapacitní toner - TN3610 18 000 stran, Super ultra vysokokapacitní toner -TN3610XL 25 000 stran(*7), Jednotka fotoválce: DR3600 přibližně 75 000 stran při tisku 3 stránky na tiskovou úlohu Přímý tisk/skenování Tisk z Přímý tisk z USB flash disku. Mezi podporované formáty patří: PDF 1.7, JPEG, Exif JPEG, PRN (vytvořeno pomocí ovladače tiskárny daného modelu), TIFF (naskenováno pomocí modelu Brother)
Skladem v eshopu
8P8C stíněná LAN spojka Konektory RJ-45F na RJ-45F Kompatibilní s kategorií 6A
Dodání 3 dny
Rozlišení: 1920 x 1080 Počet mikrofonů: 8 USB: ano Barva: antracit Šířka (mm): 111 Výška (mm): 272 Hloubka (mm): 111 Hmotnost (g): 1200
Skladem, dodání 2-4 dní
CAT 6, U-UTP patch kabel, PVC, AWG 26/7 , délka 5 m, barva černý Nový DIGITUS® kategorie 6 Třída E, U-UTP patch kabely jsou vyráběny a testovány na ISO / IEC 11801 a DIN EN 50173 kategorie 6 specifikace. DIGITUS® patch kabely budou garantovat instalova
Dodání 3 dny
kat. 6 UTP propojovací kabel 1 m 10-balení náhodně prošlo černá Tloušťka jádra: 26AWG (7 x 0,16 mm) Vnější průměr: 5,4 mm +/- 0,2 mm Materiál: jádra-CCA, povlak-PVC Maximální pracovní frekvence: až
Skladem, dodání 2-4 dní
Rebel Comp Wi-Fi Extender. Je vaše práce často přerušována výpadkem signálu Wi-Fi? Nebo možná rádi brouzdáte po internetu a trávíte čas na zahradě, kam signál vůbec nedosáhne? Řešením problémů je Wi-Fi extender řady Rebel Comp, který zajistí rychlý a stabilní přístup k síti v místnostech vzdálených od routeru. To vše bez nutnosti dalších kabelů.. Zvyšte výkon signálu Wi-Fi. Ať už pracujete nebo odpočíváte u svého oblíbeného televizního pořadu, špatné připojení k internetu je velkým problémem. Wi-Fi extender Rebel podporuje standardy IEEE 802.11 b/g/n a umožňuje provoz rychlostí až 300 Mb/s v pásmu 2,4 GHz. To zvyšuje dosah bezdrátové sítě až na 100 metrů.. Snadné nastavení a použití. Konfigurace zařízení je velmi jednoduchá – stačí zařízení připojit k elektrické zásuvce a poté spustit proceduru WPS nebo průvodce nastavením. Důležité je, že Wi-Fi extender dokáže podporovat až 10 uživatelů současně, takže bude dobře fungovat nejen doma, ale i v malých kancelářích.. Široká funkčnost. Funkčnost zesilovače signálu Rebel Wi-Fi je vylepšena také portem LAN umístěným na krytu. Když k němu připojíte ethernetový kabel, signál přenášený přes kabel se převede na signál přístupového bodu pro bezdrátová zařízení.. Technické parametry:. - Podporuje až 10 uživatelů současně. - Čipová sada: MTK7628KN. - Standardy: IEEE 802.11 b / g / n. - Frekvence: 2,4 GHz. - Zabezpečení: WEP, WPA / WPA2, WPS (64/128 bitů). - Anténa: 2 vestavěné. - Přenos dat: až 300 Mb / s. - Port: RJ45. - Bezdrátový dosah: až 100 m (v závislosti na podmínkách prostředí). - Napájení: 110-240 V; 50/60 Hz; 0,3 A. - Rozměry: 82 x 53 x 85 mm. - Hmotnost: 65 g
Dodání 3-5 dní
XtendLan propojovací box Cat6 STP V; Propojovací box CAT6, stíněný pokovením. Umožňuje propojit kabelové segmenty beze ztráty kvality vedení. Narážecí kontakty. ZÁKLADNÍ SPECIFIKACE; Kateg...
Ano, centrál. sklad
LANCOM SFP-LR-LC25
Dodání 3-5 dní
černá, 1,5 metru, nabíjení až 60 wattů
3-5 dní dostupné
PremiumCord Hub USB-C PremiumCord 5G SuperSpeed Hub USB-C na 4x USB 3.2 C Aluminum - USB hub 4x USB 3.2 konektor typu C pro připojení klávesnice, myši, SSD, flash paměťi, CD-R/RW s, pevných disků, web kamer, čteček paměťových karet a dalších USB zařízení s max.datovým přenosem až 5 Gigabits/sec - USB hub s datovým tokem SuperSpeed USB 3.2, Gen 1, 5Gbps - Možno zapojit až 127 USB zařízení - Podporuje rychlost přenosu SuperSpeed USB 3.2, Gen 1, 5Gbps, - Zpětně kompatibilní s USB 3.0 & 2.0 & 1.1 zařízeními. - Podporuje: Plug & Play a Hot Swappable capability. - Současně čtyři porty mohou pracovat rychlostmi: SuperSpeed USB 3.2 Gen 1 (5Gbps), SuperSpeed USB 3.0 (5Gbps), High Speed USB 2.0 (480Mbps), FullSpeed (12Mbps) a Low Speed (1.5Mbps) - Všechny čtyři porty je možné použít na nabíjení 5V například mobilních telefonů. Kompatibilní s BC1.2. - Velmi kvalitní hliníkové pouzdro v černé barvě - CE, FCC, RoHS and REACH compliant. - Osazen konektorem typu C, který je možno zapojit v jakémkoliv směru - Použití bez SW a instalace - Barva: šedivá space - Délka přívodního kabelu: 15 cm - Kompatibilní se zařízeními: Macbook 2015, 2016, 2017, Macbook Pro, iMac, 13", 15", Google Chrome Pixel, DELL Alienware, DELL XPS 13, Lenovo Yoga,Huawei Matebook, HP-Spectre 13, Lumia 950, LG G5, HTC 10, atd.
Ano, centrál. sklad
Technická data Konektor 1: Konektor RJ45 2: RJ45 zástrčky: Zlato a odlité délky kab
Dodání 3-5 dní
Prémiový bavlnený opletený nabíjací a dátový kábel Micro-USB, 2 m, strieborný/biely Môže sa používať na nabíjanie aj prenos údajov Ideálne na pripojenie alebo nabíjanie smartfónov, tabletov atď Štýlový dizajn s bavlneným opletením a kovovými konektormi prvotriednej kvality ŠPECIFIKÁCIE Micro USB 2.0 nabíjací a dátový kábel pre e.g. smartfóny a tablety Rozhranie: USB 2.0 Konektory: USB micro-B (samec), USB Type-A (samec) Rýchlosť prenosu dát: do 480 Mb/s Nabíjací výkon: max. 2.1 A Dĺžka: 1 m.
Skladem v eshopu
Lanberg PATCHCORD CAT.6 UTP 1M GREEN FLUKE PASSED LANBERG 10-BACK
Dodání 3-5 dní
CLEAN IT CYBER CLEAN The Original 160 gr. čisticí hmota v kalíšku
Ano, centrál. sklad
PLANET VC-231G; Ethernet po telefonním vedení (technologie VDSL2). 1x LAN RJ-45, 1x VDSL2 RJ-11. Transparentní bridge. G.993.2 VDSL2, G.993.5 G.Vectoring + G.INP. Napájení DC 5 V/ 2 A (zdroj je součástí balení)....
Ano, centrál. sklad
Activejet Buben tiskárny pro OKI 44574302 new DRO-B431N Tiskové barvy: Černá Certifikáty: ISO 9001, ISO 14001, ISO 27001, ISO 28000, TÜV Rheinland (ISO/IEC 19752, ISO/IEC 19798), CE Model: Kompatibiln
Dodání 3 dny
ADATA HDD Classic HV300 externí disk 1 TB modrý (AHV300-1TU31-CBL)
Dodání 3 dny
Mobilní router Teltonika RUT901. Zařízení zajišťuje vysoký výkon, poskytuje automatické přepojení sítě WAN na dostupné záložní připojení, čímž zaručuje kontinuitu sítě a eliminuje prostoje.
Dodání 3-5 dní
Technická data Konektor 1: Konektor RJ45 2: RJ45 zástrčky: Zlato a odlité délky kab
Dodání 3-5 dní
Xerox Black toner Cartridge 45/55/70 Speed (Sold - DMO) AL C81xx (59 000 str.)
Skladem, dodání 2-4 dní
Lanberg PATCHCORD CAT.5E UTP 1M ŽLUTÁ VLEČKA PROŠLA LANBERG 10-BAL.
Skladem, dodání 2-4 dní
Perfektní připojení Dvojité stínění – pro spolehlivý přenos bez rušení Plášť LSZH (Low Smoke Zero Halogen) – bezpečný při požáru, nevypouští toxické látky Pozlacené kontakty – zajišťují vysokou vodivost a odolnost proti korozi Vlastnosti Propojovac
Dodání 3 dny
Aruba 6100 24G 4SFP+ Switch (JL678A) Electrical Characteristics Frequency 50 / 60 Hz AC Voltage 100-127 VAC / 200-240 VAC Current 0.6 A / 0.4 A Power Consumption (230 VAC) Idle: 15.4W Max Power (w/o PoE): 33W Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/ CSA-C22.2 No. 60950-1; EN 60825-1 UL 62368-1 Ed. 2; IEC 62368-1 Ed. 2; EN 62368- 1:2014 Emissions VCCI-CISPR 32, Class A; CNS 13438; ICES-003 Issue 6 Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015 +AC:2016 / CISPR-32, Class A Lasers EN 60825-1:2007 / IEC 60825- 1:2007 Class 1 Class 1 Laser Products / Laser Klasse 1 (Applicable for accessories - Optical Transceivers only) Immunity Generic CISPR 24 / CISPR 35 EN EN 55024:2010 / EN 55035:2017 ESD IEC 61000-4-2 Radiated IEC 61000-4-3 EFT/Burst IEC 61000-4-4 Surge IEC 61000-4-5 Conducted IEC 61000-4-6 Power frequency magnetic field IEC 61000-4-8 Voltage dips and interruptions IEC 61000-4-11 Harmonics EN 61000-3-2, IEC 61000-3-2 Flicker EN 61000-3-3, IEC 61000-3-3 Mounting and Enclosure Mounts in an EIA-standard 19-inch telco rack or equipment cabinet (rack-mounting kit available); horizontal surface mounting; wall mounting Standards And Protocols (Applies to all products in series) RFC 1591 DNS (client) SSHv1/SSHv2 Secure Shell IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3at Power over Ethernet IEEE 802.3az Energy Efficient Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 1350 TFTP Protocol (revision 2) RFC 2131 DHCP client RFC 4330 Simple Network Time Protocol (SNTP) v4 RFC 951 BOOTP (VLAN 1 Only) RFC 1542 BOOTP Extensions (VLAN 1 only) IGMPv2/IGMPv3 IGMP/MLD Snooping RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 3176 sFlow RFC 4022 MIB for TCP RFC 4113 MIB for UDP (Partially) RFC 4251 SSHv6 Architecture RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4254 SSHv6 Connection RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto-configuration RFC 1213 MIB RFC 1493 Bridge MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB (Partial support. MIB objects supported: ieee8021BridgeBasePort, ieee8021BridgeBasePort, ieee8021BridgePortMrpJoinTime, ieee8021BridgePortMrpLeaveTime, ieee8021BridgePortMrpLeaveAllTime) RFC 2737 Entity MIB RFC 2863 The Interfaces Group MIB IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3 RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2474 DiffServ precedence, with 2/4/8 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL)
Ano, centrál. sklad
Transformace ovládání digitálního procesu AZO 1020 VDC / 24 VDC PU -250H 24V 250W Vodotěs
Dodání 3-5 dní
Jeden metr dlouhý kabel Lindy Thunderbolt 3 (41556) se čtyřmi linkami PCI Express podporuje specifikaci Thunderbolt 3 s rychlostí přenosu dat až 20 Gb/s. Je zpětně kompatibilní a podporuje zařízení s USB 3.2 Gen 1 s rychlostí přenosu dat až 10 Gb/s, stejně jako DisplayPort 1.2. Je možné připojit dv
3-5 dní dostupné
MEANWELL SD-15B-12, Měnič DC/DC uzavřený 15W z 18-36V na 12V
Dodání 3-5 dní
Technická data Konektor 1: konektor DP m 2: HDMI F Max Resolution: 1080p Délka kabe
Dodání 3 dny
Kompatibilita Xerox pro HP Color Laser 150a,150nw,178nw,179fnw - W2073A/117A, 700 pgs., magenta Garance XEROX je lídrem v oblasti technologií a služeb zpracování dokumentů již více než 70let. Na tomto dědictví plném inovací nadále stavíme.Díky vynikající kvalitě poskytujeme zákazníkům doživotní záruku na veškeré alternativní kazety. Jistota Kazety XEROX jsou vyráběny podle přesných postupů zahrnujících velké množství testů. Samozřejmostí je důkladný výběr komponent. Celý proces probíhá v nejmoderněji vybavených provozech, je nepřetržitě kontrolován a odpovídá standardům ISO 9001:2000 a ISO 14001:2004. Kvalita Slovo kvalita nevnímáme jen v souvislosti se samotným výrobkem, ale i v souvislosti s kvalitní podporou prodeje. Každá tisková kazeta XEROX je vyrobena pouze z nových a nepoužitých komponentů a před opuštěním výroby je vždy důkladně otestována, aby výsledkem byl perfektní a ostrý tisk stránku po stránce. Made in CZECH Vsaďte na poctivou českou práci. Tonery a cartridge jsou vyráběny v České Republice.
Ano, centrál. sklad
Activejet ATH-2072N (náhrada za HP 117A 2072A; Supreme; 700 stran; žlutá) Počet barevných cartridgí: 1 Typ inkoustové kartridže: Standardní výtěžnost Verze: Supreme Model: Kompatibilní Včetně válce: N
Dodání 3 dny
TP-Link Archer AX72 Dvoupásmový gigabitový WiFi 6 router AX5400 Gigabitová WiFi síť pro streamování v rozlišení 8K – 5 400Mbit/s WiFi síť pro rychlejší prohlížení webových stránek, streamování a stahování, a to vše současně. WiFi 6 s plnou výbavou – se špičkovou technologií 4T4R a HE160 v pásmu 5 GHz poskytuje ultra rychlé připojení s rychlostí 4,8 Gbit/s. Připojení více než 100 zařízení – router podporuje technologie MU-MIMO a OFDMA, které snižují zahlcení sítě a čtyřnásobně zvyšují průměrnou propustnost. Široké pokrytí – 6 antén a technologie Beamforming zajišťují rozsáhlé pokrytí. HomeShield – prémiové služby zabezpečení společnosti TP-Link chrání vaši domácí síť díky vyspělým funkcím na ochranu sítě a zařízení IoT. Lepší odvětrávání, méně tepla – díky vylepšeným ventilačním otvorům může celý router pracovat na plný výkon. Port USB pro sdílení – 1 port USB 3.0 umožňuje snadné sdílení médií a vytvoření privátního cloudu. Snadné nastavení – s aplikací Tether nastavíte router za pár minut. Stránky produktu: https://www.tp-link.com/cz/home-networking/wifi-router/archer-ax72/ Technické specifikace WIRELESS Standards Wi-Fi 6 IEEE 802.11ax/ac/n/a 5 GHz IEEE 802.11ax/n/b/g 2.4 GHz WiFi Speeds AX5400 5 GHz: 4804 Mbps (802.11ax, HE160) 2.4 GHz: 574 Mbps (802.11ax) WiFi Range 3 Bedroom Houses 6× Fixed High-Performance Antennas Multiple antennas form a signal-boosting array to cover more directions and large areas Beamforming Concentrates wireless signal strength towards clients to expand WiFi range High-Power FEM Improves transmission power to strengthen signal coverage 4T4R Multiple streams in the same band strengthen the fault tolerance in transmission WiFi Capacity High Dual-Band Allocate devices to different bands for optimal performance 4×4 MU-MIMO Simultaneously communicates with multiple MU-MIMO clients OFDMA Simultaneously communicates with multiple Wi-Fi 6 clients Airtime Fairness Improves network efficiency by limiting excessive occupation DFS Access an extra band to reduce congestion 6 Streams Connect your devices to more bandwidth Working Modes Router Mode Access Point Mode HARDWARE Processor 1 GHz Dual-Core CPU Ethernet Ports 1× Gigabit WAN Port 4× Gigabit LAN Ports USB Support 1× USB 3.0 Port Supported Partition Formats: NTFS, exFAT, HFS+, FAT32 Supported Functions: Apple Time Machine FTP Server Media Server Samba Server Buttons Wi-Fi On/Off Button Power On/Off Button LED On/Off Button WPS Button Reset Button Power 12 V = 2.5 A SECURITY WiFi Encryption WPA WPA2 WPA3 WPA/WPA2-Enterprise (802.1x) Network Security SPI Firewall Access Control IP & MAC Binding Application Layer Gateway HomeShield Security Real-Time IoT Protection Malicious Site Blocker Intrusion Prevention System DDoS Attack Prevention Home Network Scanner Guest Network 1× 5 GHz Guest Network 1× 2.4 GHz Guest Network VPN Server OpenVPN PPTP SOFTWARE Protocols IPv4 IPv6 Service Kits HomeShield Learn More> OneMesh™ OneMesh™ Supported Without replacing your existing devices or buying a whole new WiFi ecosystem, OneMesh™ helps you create a more flexible network that covers your entire home with TP-Link OneMesh™ products. Learn More> All OneMesh Products> Parental Controls HomeShield Parental Controls Custom Profiles Professional Content Filter Library Family Time Bedtime Off Time Time Rewards Family Online Time Ranking Pause the Internet Weekly and Monthly Reports WAN Types Dynamic IP Static IP PPPoE PPTP L2TP Quality of Service QoS by Device Cloud Service Auto Firmware Upgrade TP-Link ID DDNS NAT Forwarding Port Forwarding Port Triggering DMZ UPnP Virtual Server IPTV IGMP Proxy IGMP Snooping Bridge Tag VLAN DHCP Address Reservation DHCP Client List Server DDNS TP-Link NO-IP DynDNS Management Tether App Webpage PHYSICAL Dimensions (W×D×H) 10.7 × 5.8 × 1.9 in (272.5 × 147.2 × 49.2 mm) Package Contents Wi-Fi Router Archer AX72 Power Adapter RJ45 Ethernet Cable Quick Installation Guide OTHER System Requirements Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+, or other JavaScript-enabled browser Cable or DSL Modem (if needed) Subscription with an internet service provider (for internet access) Certifications FCC, CE, RoHS Environment Operating Temperature: 0°C~40°C (32°F ~104°F) Storage Temperature: -40°C~70°C (-40°F ~158°F) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing TEST DATA WiFi Transmission Power CE: <20dBm{2.4GHz} <23dBm{5.15GHz~5.35GHz} <30dBm{5.47GHz~5.725GHz} FCC: <24dBm{5.25GHz~5.35GHz&5.47GHz~5.725GHz } <30dBm{2.4GHz &5.15GHz~5.25GHz&5.725GHz~5.825GHz } WiFi Reception Sensitivity 2.4GHz: 11ac VHT20 MCS0:-94.5dBm 11ac VHT20 MCS8:-72.5dBm 11ac VHT40 MCS0:-92.5dBm 11ac VHT40 MCS9:-69.5dBm 11ax HE20 MCS0:-95dBm 11ax HE20 MCS11:-64.5dBm 11ax HE40 MCS0:-92.5dBm 11ax HE40 MCS11:-62dBm 5GHz: 11ac VHT20 MCS0:-97dBm 11ac VHT20 MCS8:-74dBm 11ac VHT40 MCS0:-95dBm 11ac VHT40 MCS9:-70dBm 11ac VHT80 MCS0:-91.5dBm 11ac VHT80 MCS9:-66dBm 11ac VHT160 MCS0:-86dBm 11ac VHT160 MCS9:-61dBm 11ax HE20 MCS0:-95dBm 11ax HE20 MCS11:-64dBm 11ax HE40 MCS0:-91.5dBm 11ax HE40 MCS11:-62dBm 11ax HE80 MCS0:-88dBm 11ax HE80 MCS11:-58dBm 11ax HE160 MCS0:-85.5dBm 11ax HE160 MCS11:-55dBm
Ano, centrál. sklad
tlačiareň štítkov, stolová tlačiareň, termotransfer, rozlíšenie: 8 bodov/mm (203 dpi), šírka média (max.): 112 mm, šírka tlače (max.): 104 mm, priemer valca (max.): 127 mm, rýchlosť (max.): 152 mm/s, USB, USB Host, Bluetooth (BLE), Ethernet, RAM: 256 MB, Flash: 512 MB, Black Mark Sensor, Gap Sensor, vrátane.: kábel (USB), napájacia jednotka, napájací kábel (EÚ, UK), sivá farba.
Dodání 3 dny
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
GIGABYTE GS27FC počítačový monitor 68,6 cm (27") 1920 x 1080 px Full HD LCD Černá Spotřeba energie (HDR) na 1000 hodin: 29 kWh Spotřeba energie (v pohotovosti): 0,5 W Spotřeba elektrické energie: 18 W
Dodání 3 dny
Wiha Softfinish Electric Flat Screwdriver 2,5 mm x 75 mm 320N025075 00820
Dodání 3-5 dní
Alantec Nástěnná rozvodnice (4 x SC simplex) ALANTEC - ALANTEC
Dodání 3-5 dní
Electronic HP Care Pack Pick-Up and Return Service Post Warranty
Dodání 3-5 dní
Široká brašna pojme notebook s úhlopříčkou 15,4 až 16”, drobnou elektroniku, dokumentaci i další cennosti, odnímatelný ramenní popruh, tichá táhla zipů, vysoká odolnost, nepromokavost i nízká úroveň navlhavosti. Deniérový polyester 1680, PU. Černá barva.
Skladem v eshopu
Tato rychlá tiskárna EcoTank s bohatou nabídkou funkcí umožňuje tisk, skenování, kopírování a faxování ve formátu A3. Vyznačuje se nízkými náklady na tisk jedné strany, má zásobník na 550 listů papíru a automatický podavač dokumentů s kapacitou 50 listů.
Ano, centrál. sklad
HP Originální inkoust / inkoust CC640EE, HP 300, černá, 200 ks, 4ml, HP DeskJet D2560, F4280, F4500 Výrobce: Kategorie: Inkousty do tiskáren
Dodání 3-5 dní
Adata UR350 128GB UR350 je vyroben z kovového materiálu pro texturované tělo. Proces balení COB použitý při jeho výrobě umožňuje lehké 3,5gramové šasi a unibody design bez uzávěru, který je odolný vůči vodě, nárazům a prachu. Jednoduchý aerodynamický design UR350 je vyroben z kovového materiálu, leštěného do niklového odstínu, který vyzařuje kvalitu. Detail poskytovaný doplňkovými materiály dále podtrhuje kombinaci módy a technologie. Unibody design bez čepice dělá ztracené čepice minulostí. Specifikace Technické specifikace Rozhraní USB 3.2 Formát disku Flash Disk Celková kapacita 128 GB Rozměry a váha Rozměry 31.9 x 12 x 5.7mm Váha 3.5 g
Dodání 3 dny
Typ disku: SSD Formát šířky: 2.5 (SFF) Typ jednotky: Interní Číslo dalšího výrobce: P40497-B21
Dodání 3 dny
Logitech M100 USB Power Delivery: Ne Nabíjecí port USB typu C: Ne Napájecí zdroj: Kabel Formát: Pro praváky i leváky Barva: Černá Povrchové zbarvení: Jednobarevný Hmotnost: 90 g Výška: 38 mm Hloubka:
3-5 dní dostupné
Lenovo myš CONS 530 Mouse L300 Červená
Skladem, dodání 2-4 dní
45/55/70 Speed Cyan Toner Cartridge Sold - DMO
Skladem, dodání 2-4 dní
ICYBOX HUB USB Icy Box IB-HUB1409-U3 4portový USB 3.0 Hub (NUICYUS4P000012) 60255
Dodání 3 dny
MULTIPACK 24 ks - rychlozařezávací keystone Solarix CAT6 UTP RJ45 černý Balení 24 ks, rychlozařezávací nestíněný keystone CAT6, černý. V tomto novém multipack balení jsou rychlozařezávací keystony Solarix k dispozici po 24 kusech, a to v recyklovatelném kartónovém boxu a bez plastových sáčků. Tento způsob balení je tedy mnohem šetrnější k životnímu prostředí (tj. místo v plastových obalech je 24 keystonů zabaleno v jednom recyklovatelném papírovém boxu) a rovněž toto balení umožní rychlejší dostupnost keystonů při instalaci (tj. není potřeba keystony vybalovat každý zvlášť). Keystony produktové řady Solarix – kategorie 6 s označením SXKJ-6-UTP-BK-NA jsou keystony, u kterých je důraz kladen především na rychlost a jednoduchost zařezání. Tyto keystony lze zařezat speciálními kleštěmi, které významně zkracují čas instalace. Keystony jsou dostupné ve stíněném i nestíněném provedení a bez problémů splňují požadavky definované v mezinárodních standardech ANSI/TIA 568, ISO/IEC 11801 a EN 50173 pro kategorii 6 a třídu vedení Class E, včetně všech nejnovějších dodatků. Standardní barva nestíněných keystonů je černá, u stíněné verze je tělo modulu opatřeno stříbrnou kovovou částí. Kleště s označením SXKJ-NA-BU je nutné dokoupit zvlášť a lze je použít pouze na tento typ keystonů (tj. SXKJ-xx-yyy-BK-NA). Stejně jako všechny komponenty v produktové skupině Solarix – kategorie 6 jsou i tyto rychlozařezávací keystony vyrobeny tak, aby poskytovaly maximální životnost, vynikající výkon, spolehlivost a především jednoduchou instalaci. Nestíněné keystony jsou navíc vybaveny speciální protiprachovou krytkou. Díky svým kompaktním rozměrům jsou tyto rychlozařezávací keystony kompatibilní s modulárními zásuvkami většiny výrobců (např. ABB, Schneider, Legrand, Moeller, Hager, Obzor atd.). Technické informace Kategorie: CAT6 Podporované protokoly: 2.5G/5GBASE-T a nižší Stínění: Ne Min. životnost portu: 1000 zapojení/odpojení Krytí kontaktů: 50 µ zlata a 100 µ niklu Svorkovnice: rychlozařezávací Velikost a typ vodiče: AWG 26 - 22, drát Materiál nekovových částí: FR plast podle UL94-0 Barva: černá Balení: 24 ks, kartónový box Rozměry balení (výška x šířka x hloubka): 60 mm x 148 mm x 120 mm
Ano, centrál. sklad
Morele.net Elektronická dárková karta 80 PLN Výrobce: Kategorie: Elektronické dárkové karty
Skladem, dodání 2-4 dní
Model: IronWolf Typ disku: HDD Formát šířky: 3,5 (LFF) Typ disku: Interní Kapacita disku: 6 Rozhraní disku: SATA III - 6 Gb/s Rotační rychlost: 5400 ot./min Vyrovnávací paměť: 256 Barva: Nelze použ
Dodání 3 dny
Síťový kabel UTP CAT. 5e FTP CAT Network Cable. 5E se nejčastěji používá k budování místních sítí
Dodání 3-5 dní
AX1800 Dual Band WiFi 6 USB Adapter Smallest USB WiFi 6 adapter – Super-fast WiFi in a nano-sized package. Instant upgrade to WiFi 6 – Boost your PC to 802.11ax standard via USB with speeds up to 1800 Mbps. Ultra-high efficiency – Enable faster transmission in high density environments with OFDMA, MU-MIMO and BSS Coloring. Supports WPA3 security – For enhanced WiFi security and more robust authentication. Perfect for streaming and gaming – Dual-band support gives you the 5GHz frequency band for smooth 4K UHD streaming and low latency gaming.
3-5 dní dostupné
IP telefon s možností 5cestné hlasové konference, podpora 2 VoIP účtů, Smart Noise Filtering Technology pro kvalitní zvuk, velký grafický displej, stojan se 2 nastavitelnými úhly, sjednocený firmware.
Ano, centrál. sklad
Xerox Magenta High Capacity toner cartridge pro C230/C235 (2500 stran)
Dodání 3-5 dní
Náhradní žlutý toner Katun TK-5240 (51340) Kategorie zboží: Tonery do tiskáren
Dodání 3-5 dní
TP-Link Archer T4U Plus Bezdrátový USB adaptér AC1300 s dvěmi anténami a s vysokým ziskem Archer T4U Plus poskytuje vašemu počítači přístup k technologii 802.11ac při příjmu signálů Wi-Fi ve dvou samostatných pásmech, čímž zvyšuje rychlost až na 1,2 Gb/s (až 400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz). To znamená lepší síťové prostředí pro všechny vaše online potřeby. Vyberte si pásmo 2,4 GHz vhodné pro surfování, odesílání e-mailů a sociální média nebo přepněte na pásmo 5 GHz pro hraní her, streamování a stahování velkých souborů. Ultrarychlá Wi-Fi – bezdrátové rychlosti 1300 Mb/s (400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz) s podporou nové generace standardu Wi-Fi 802.11ac Dvoupásmové bezdrátové připojení – pásmo 2,4 GHz a 5 GHz pro flexibilní připojení Duální antény s vysokým ziskem – Vylepšený dosah, kvalita signálu a přenosový výkon MU-MIMO - Poskytuje vysoce efektivní bezdrátové připojení Super rychlý USB 3.0 port - Až 10x rychlejší přenosové rychlosti než s USB 2.0 Nastavitelná vícesměrová anténa - umožňuje flexibilní nasazení pro nejlepší příjem Stránky produktu: https://www.tp-link.com/cz/home-networking/adapter/archer-t4u-plus/ Technické specifikace HARDWARE FEATURES Interface USB 3.0 LED Status Dimensions ( W x D x H ) 84 × 156.3 × 19.2 mm (3.3 × 6.2 × 0.76 in) Antenna 2× External 5 dBi High Gain Antennas WIRELESS FEATURES Wireless Standards IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz Signal Rate 5 GHz: 11ac: Up to 867 Mbps(dynamic) 11n: Up to 300 Mbps(dynamic) 11a: Up to 54 Mbps(dynamic) 2.4 GHz: 11n: Up to 400 Mbps(dynamic) 11g: Up to 54 Mbps(dynamic) 11b: Up to 11 Mbps(dynamic) Reception Sensitivity 5 GHz: 11ac VHT80: -62dBm 11ac VHT40: -65dBm 11ac VHT20: -69dBm 11n HT40: -71dBm 11n HT20: -74dBm 11a 54Mbps: -77dBm 2.4 GHz: 11n HT40: -70dBm 11n HT20: -72dBm 11g 54Mbps: -75dBm 11b 11Mbps: -87dBm Transmit Power 5 GHz: 20dBm(FCC) / 20dBm(CE) (EIRP) 2.4 GHz : 18dBm(FCC) / 18dBm(CE) (EIRP) Wireless Modes Infrastructure mode Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA2-PSK OTHERS Certification FCC, CE, RoHS Package Contents AC1300 Dual Antennas High-Gain Wireless USB Adapter Archer T4U Plus Quick Installation Guide Resource CD 1-meter USB 3.0 Cable System Requirements Supported operating systems include Windows 10/8.1/8/7, macOS Environment Operating Temperature: 0?~40? (32? ~104? Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
Ano, centrál. sklad
BlueLounge Kryt na organizér bílý 1 kus (BLUCBM-WH-02) Výrobce: Kategorie: Kabely a adaptéry
Dodání 3-5 dní
Dva adaptéry OfficePal USB-C od společnosti Sharkoon nabízejí pohodlný způsob, jak změnit připojení mobilních a stacionárních zařízení pro širokou kompatibilitu z USB-A na USB-C a naopak. Adaptéry OfficePal USB-C jsou speciálně navrženy pro připojení zařízení s konektorem USB-A k mobilním zařízením
3-5 dní dostupné
Zpívající skříň Lanberg FF01-8037-12BL je řešení určené k vytvoření sítě, sestavy zapojení a zaříz
Dodání 3-5 dní
Deco X50-DSL AX3000 VDSL Domácí meshový systém s Wi-Fi 6 VDSL Modem Router + Mesh Wi-Fi Rychlost Super VDSL2 – Podporuje technologii Profile 35b pro přenos dat až 350 Mb/s Vynikající rychlosti WiFi 6 až 3,0 Gb/s - 2 402 Mb/s (5 GHz) a 574 Mb/s (2,4 GHz) dvoupásmové WiFi s technologií WiFi 6 Plně gigabitový Ethernet - 4x porty Gigabit WAN/LAN Ethernet poskytují flexibilní přístup k internetu rychlostí warp TP-Link HomeShield - IoT a ochrana sítě v reálném čase, robustní rodičovská kontrola a komplexní zprávy Skutečná bezproblémová roamingová síť Wi-Fi - Procházejte se svým domovem a zůstaňte ve spojení s nejvyšší možnou rychlostí Stránky produktu: https://www.tp-link.com/cz/home-networking/deco/deco-x50-dsl/ Technické specifikace HARDWARE FEATURES VDSL2 Standards ITU G.993.2, Up to 35b profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ADSL Standards Full-rate ANSI T1.413 Issue 2 ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ADSL2 Standards ITU-T G.992.3 (G.DMT.bis) ADSL2+ Standards ITU-T G.992.5 WIRELESS Standards Wi-Fi 6 IEEE 802.11ax/ac/n/a 5 GHz IEEE 802.11ax/n/b/g 2.4 GHz WiFi Speeds AX3000 5 GHz: 2402 Mbps (802.11ax) 2.4 GHz: 574 Mbps (802.11ax) WiFi Range 1-3 Bedroom Houses (1-pack) TP-Link Mesh Technology Optional Ethernet backhaul work together to link Deco units to provide seamless coverage 2× Antennas (Internal) Multiple antennas form a signal-boosting array to cover more directions and large areas WiFi Capacity High Dual-Band Distribute devices to different bands for optimal performance MU-MIMO Simultaneously communicates with multiple MU-MIMO clients OFDMA Simultaneously communicates with multiple WiFi 6 clients 4 Streams More than enough bandwidth for connected devices Working Modes DSL (only on Deco X50-DSL) Router Access Point HARDWARE Ethernet Ports 4× Gigabit Ports Per Deco X50-DSL Unit Supports WAN/LAN auto-sensing Buttons RESET Button Ports and Connections 1 DSL Port Compatibility VDSL2 / ADSL2+ / ADSL2 / ADSL SECURITY WiFi Encryption WPA-Personal WPA2-Personal WPA3-Personal Network Security SPI Firewall Access Control HomeShield Security Real-Time IoT Protection Malicious Site Blocker Intrusion Prevention System DDoS Attack Prevention Home Network Scanner Guest Network 1× 5 GHz Guest Network 1× 2.4 GHz Guest Network SOFTWARE Protocols IPv4 IPv6 Service Kits HomeShield Learn More> WAN Types Dynamic IP Static IP PPPoE L2TP PPTP PPPoA IPoA DS-Lite Quality of Service HomeShield QoS QoS by Device Cloud Service OTA Firmware Upgrade TP-Link ID DDNS NAT Forwarding Port Forwarding UPnP IPTV IGMP Proxy IGMP Snooping Bridge Tag VLAN DHCP Address Reservation DHCP Client List Server DDNS TP-Link Management Deco App TEST DATA WiFi Transmission Power CE: <20 dBm (2.4GHz) <23 dBm (5GHz) PHYSICAL Dimensions (W×D×H) Deco X50-DSL: 4.13 × 4.13 × 6.57 in (105 × 105 × 167mm) Package Contents 1-pack 1 Deco X50-DSL Unit 1 RJ45 Ethernet Cable 2 RJ11 DSL Cables 1 External DSL Splitter 1 Power Adapter Quick Installation Guide OTHERS Certification Deco X50-DSL: CE, RCM, RoHS Environment Operating Temperature: 0°C~40°C (32°F~104°F) Storage Temperature: -40°C~60°C (-40°F~140°F) Operating Humidity: 10%~90%RH Storage Humidity: 5%~90%RH
Skladem v eshopu
Kompatibilní hlavní jednotky Níže uvedené modely jsou kompatibilní s jednou nebo více položkami v této řadě. Další podrobnosti naleznete v odkazech níže nebo v uživatelském manuálu k produktu. EcoTank L3550 EcoTank L3560 EcoTank L5590 Expression Ho
Ano, centrál. sklad
Xerox Yellow High Capacity toner cartridge pro C230/C235 (2500 stran)
Ano, centrál. sklad
i-tec USB-C Extension Cable (30 cm) Pokud je USB-C kabel na vašem současném zařízení pro vaše potřeby příliš krátký, můžete využít náš prodlužovací kabel, který vám umožní zvětšit si pracovní plochu o 30 cm. Tento USB-C prodlužovací kabel je vysoce kvalitní, s minimální ztrátou kvality signálu a přenosové rychlosti a samozřejmě umí vše, co od USB-C můžete očekávat: • Podporu přenosové rychlosti až 10 Gbps • Přenos video v kvalitě až 4K / 60 Hz • Podporu napájení až 60 W Použitý materiál prodlužovacího kabelu je odolný proti vyšší míře ohybu a namáhání, a bude vám tak k dispozici pro každodenní použití nejen na pracovním stole, ale i na cestách. Specifikace • Rozhraní USB 3.1 Type-C • Délka 30 cm • Přenosová rychlost až 10 Gbps • Podpora přenosu obrazu až 4K / 60 Hz • Podpora napájení (Power Delivery) až 60 W • OS Windows 7/8/8.1/10 32/64bit, Mac OS X, Chrome OS (Google), Android 6 • Rozměry produktu: 20 x 13 x 300 mm • Hmotnost produktu: 21 g • Rozměry balení: 180 x 160 x 20 mm • Váha balení: 37 g Systémové požadavky Hardwarové požadavky: notebook, tablet, PC, smartphone s OS Windows, Mac nebo Google s volným portem USB Type-C Operační systém: 7/8/8.1/10 32/64bit, Mac OS X, Chrome OS (Google), Android 6 Obsah balení • i-tec USB-C Extension Cable 30 cm POZOR !!! Kabel nelze nastavovat / použít sériově !!!
Ano, centrál. sklad
Nejdůležitější věc, kterou potřebujete vědět: Tento toner je navržen tak, aby pokaždé poskytoval ostré a jasné výtisky. Jeho instalace je snadná a je určen pro uživatele s velkým objemem tisku, kteří chtějí ušetřit provozní náklady a samozřejmě upřednostnit tisk v nejvyšší kvalitě. Kompatibilita: K
Skladem, dodání 2-4 dní
XtendLan SFTP Cat 6A 3 m červený; Patch kabel kategorie Cat 6A se dvěma konektory RJ-45, pro propojování síťových zařízení. Délka kabelu je 3 m. ZÁKLADNÍ SPECIFIKACE; Kategorie: Cat 6A...
Ano, centrál. sklad
Toner Incore Black (IK-5280B)
Skladem, dodání 2-4 dní
MDR-60-12 SPÍNANÝ NAPÁJECÍ ZDROJ Výrobce: Mean Well
Dodání 3-5 dní
Canon BJ INK GI-43 C EMB Cyan Ink Bottle Cartridge Canon do inkoustové tiskárny Canon Pixma G je opravdu promyšlenou volbou pro všední komerční tisk výukových textů a jiných písemností. Nabídne špičkový tisk s dlouhou trvanlivostí. Ve vybraném balení je azurová barva. Tiskněte levně a chytře s cartridgí pro inkoustové tiskárny Canon GI-43C azurová, která je stvořena vaší tiskárně Canon přesně na míru. Zajištěna je bezpodmínečná kompatibilita a maximální bezpečnost, kterou docení jak příležitostný, tak také velmi náročný uživatel.
Ano, centrál. sklad
Myš s přizpůsobitelnými funkcemi a ergonomickým provedením ti umožní tvořit bez omezení. Přizpůsobí se vám Podpoř neomezenou kreativitu přizpůsobením příkazů v několika aplikacích díky 7 programovatelným tlačítkům a mimořádně rychlému posuvnému kolečku s funkcí tili-click. Nahraď složité klávesové kombinace u často používaných úloh a přizpůsob si pracovní styl. Připojení k různým zařízením Jedna myš umožňuje správu obsahu přetažením jednotlivých položek mezi zařízeními. Funguje dokonce i na operačních systémech Windows a macOS. Připojení k více zařízením Užívej si flexibilní možnosti připojení k různým zařízením, na kterých chceš tvořit. S hardwarovým nanoklíčem USB-A nebo rozhraním Bluetooth můžeš spárovat až 3 zařízení. Pohodlná tvorba Dejte své tvořivosti volný průchod díky ergonomické myši. Pohodlný úchop, responzivní klik a důmyslně navržená tlačítka i posuvné kolečko zaručují efektivní ovládání. Specifikace Rozměry produktu (Š x H x V) 12,1 × 7,9 × 4,7 cm Hmotnost produktu 130 g Co je v krabici Myš Bezdrátový USB přijímač USB-C kabel pro nabíjení Dokumentace Rozhraní USB, Bluetooth Snímač pohybu optický PixArt Rozlišení senzoru 100 až 3000 dpi Baterie Dobíjecí baterie s výdrží až 12 týdnů
Dodání 3 dny
Procesor AMD Ryzen 5 7600; Grafika Sapphire Radeon PULSE RX 9070 XT 16G GAMING; RAM Kingston Fury B...
Ano, centrál. sklad
4 pozíciová rozširovacia jednotka, Type C USB 3.1 2gen RAID rozširovacia jednotka s 4x pozíciami pre 2,5" alebo 3,5" SATA 6 Gb / s, 3 Gb / s. Vymeniteľné za prevádzky.
Dodání 3 dny
Manhattan DisplayPort - DVI-D kabel 3m černý (152136) Výrobce: Manhattan Kategorie: Monitory
Dodání 3-5 dní
Space saving -1U rack mount design IEC or NEMA outlet models Overcurrent Protection Aluminum material The PE0112 series Basic PDU contains 12 AC outlets and is available in IEC or NEMA socket configurations. The PE0112 series Basic PDU features a sp
Dodání 3 dny
Pigtail SC/UPC SM 900UM G.657.A1 2M Easy Strip Pigtail EXTALINK s konektorem SC/UPC se vyrábí na
Dodání 3-5 dní
Paměť serveru Kingston DDR4, 32 GB, 2666 MHz, CL19 (KTD-PE426E/32G)
Skladem, dodání 2-4 dní
Pro nabíjení a údržbu 1-4 PCS se používá nabíječka NC-1000M Kompaktní nabíječka NC-1000M Compact
Dodání 3-5 dní
Activejet Ink AE-1291N / T1291 (černá)
Dodání 3 dny