AZO 12 VDC / 230 VAC sinus IPS-8000S 8000W Converter
Dodání 3-5 dní
Dodatečná záruka – tiskárny HP HP 1y PW Chnl Rmt Parts CLJ CP5225 Supp
Dodání 3-5 dní
Kabel DisplayPort (M) - DisplayPort (M) v1.2 1m, CL-135 Výrobce: SAVIO
Skladem, dodání 2-4 dní
Savio HDMI CL-04 V1.4 Vysokorychlostní kabel Ethernet Service do 100 MB/s. Podpora 3D Image podpo
Dodání 3 dny
Dodatečná záruka – Lexmark M5170 3leté tiskárny Obnovit díly pouze se sadami
Dodání 3-5 dní
Lanberg PLS-5000EZ kabelový konektor RJ-45 Šedá Konektor(y): RJ-45 Barva: Šedá Standardní kabel: Cat5e Stínění kabelu: F/UTP (FTP) Počet kusů v balení: 100 kusů
Dodání 3-5 dní
Paměťová karta s kapacitou 256 GB, vhodná pro smartphony a tablety s OS Android, natáčení videí ve vysokém rozlišení Full HD, rychlost čtení až 150 MB/s, voděodolnost, nárazuvzdornost, odolnost vůči teplotám a rentgenu.
Skladem v eshopu
E-MAIL LICENCE 3r on-site NBD + 3r Baterie (z 3r on-site) Pro Lenovo ThinkPad se základní zárukou 3r on-site Rozšíření základní záruky na: 3r Baterie Rozšíření základní 1 leté záruky baterie - ServicePack je lokální smlouva a nelze exportovat. V zemi, kde je zařízení naistalováno, musí proběhnout nákup i registrace SPack. - Dodání e-mailové verze Service Packu trvá v důsledku déle trvající fakturace, cca 7-10 dní od objednání. - Service Pack je možné registrovat kdykoliv v průběhu základní záruky přístroje. - Záruka, kterou SPack garantuje, nahrazuje záruku základní. !!! V případě problémů s registrací (chybových hlášení) je nutno kontaktovat přímo oficiální Lenovo registrační podporu na e-mailové adrese lsr@lenovo.com !!! Service Pack je kompatibilní s následujícími modely se základní zárukou 3r on-site: http://www.lenovoquickpick.com/cze/service/5WS0A23013
Dodání 3-5 dní
Dodatečná záruka - tiskárny HP 4letá služba výměny dílů HP pro plk
Dodání 3-5 dní
RJ-45 Krux Network Cable RJ-45 pro hráče; Kat. 7; Síťový kabel RJ-45 S/FTP RJ-45 s maximální rych
Dodání 3-5 dní
USB kabel Lanberg USB-A M/M 2,0 m Black Lanberg
Dodání 3 dny
Dodatečná záruka – Lexmark XM3250 3leté tiskárny Obnovit díly pouze se sadami
Dodání 3-5 dní
24-portoport 24-port Screening PatchPanel Patchpanel se používá ke spuštění kabelů různých subsys
Dodání 3-5 dní
GUNNAR VERTEX READER; Kancelářské brýle s čirými dioptrickými skly , určené zejména pro dlouhou práci na počítači. Blokují 35 % modrého světla a 100 % ultrafialového záření , díky čemu minimalizují zatížení očí a celkovou únavu. O maximální komfort se...
Ano, centrál. sklad
Canon Toner C-EXV 65 černý pro iR C3326i (17 500 str.)
Ano, centrál. sklad
Chemický systém: alkalický Typ: Standardní baterie Tvar: 9V-Block (6LR61) Napětí (V): 9 Počer (balíčků): 1 Počet (baterie): 2 Průměr (mm): 17,5 Výška (mm): 26,5
3-5 dní dostupné
Další záruky – notebooky HP HP E-Care Pack 4 roky Onsite NBD
Dodání 3-5 dní
Hub USB UNITET UNITET USB-A-USB-C Krátký 50cm y-C481BK
Dodání 3 dny
PODNIKOVÝ ROUTER SFP/LTE MONTOVATELNÝ DO RACKU První router LTE Cat 6 v portfoliu Teltonika Networks s možností montáže do racku je dodáván s redundantními napájecími zdroji, WAN failoverem, dual-SIM, SFP, USB a vyhrazenými konzolovými porty. Toto funkčn
Dodání 3-5 dní
Další záruky – notebooky HP HP E-Care Pack 2 roky Onsite NBD
Dodání 3-5 dní
Katun Toner Katun Toner pro Canon I-SENSYS LBP226 057HBK čip OEM Black | 10 000 | Výkon Kategorie zboží: Tonery do tiskáren
Dodání 3-5 dní
G&G Inkoust kompatibilní s / inkoust s CL-561XL, NC-RCL561XLCMY, barevný, 300 s Výrobce: G&G Kategorie: Inkousty do tiskáren
Skladem, dodání 2-4 dní
LOGITECH Astro Gaming A10 Gen 2 Headset full size wired 3.5 mm jack black
Ano, centrál. sklad
Broadcom BCM957412A4120AC síťová karta Interní 10000 Mbit/s Maximální přenosová rychlost: 10000 Mbit/s Interní: Ano Podporované operační systémy Linux: Ano Ostatní podporované operační systémy: Ano Po
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Ano, centrál. sklad
Description: Capacity: 2600 mAh Voltage: 1.2V Warranty: 24 months Type: Ni-MH The possibility of return: Up to 30 days Product code: GR05 Manufacturer: Green Cell The type of battery: AA Working temperature: from -20 to 60°C Compatibility list
Skladem, dodání 2-4 dní
Dodatečná záruka – Lexmark C9235 Labour Upgrade tiskárny se sadami Cap Celkem 4 roky
Dodání 3-5 dní
Morele.net Zátěžový test mobilního zařízení Výrobce: Kategorie: Katalog
Skladem, dodání 2-4 dní
Ubiquiti Unifi 6 In-Wall 4800 Mbit/s Bílá Podpora napájení po Ethernetu (PoE) Dynamic Frequency Selection (DFS): Ano 6 GHz: Ne Podpora VLAN: Ano Maximální rychlost přenosu dat (2,4 GHz): 573,5 Mbit/s
Ano, centrál. sklad
HP EliteStudio 8 All-in-One G1i 27 inch Desktop AI PC Stolní počítače HP EliteStudio 8 AIO představují výkonná, vysoce zabezpečená a spolehlivá zařízení pro firmy a náročné uživatele. Společnost HP doporučuje systém Windows 11 Pro Shrnujte a přepisujte obsah, získejte relevantní doporučení a udržujte si pořádek díky funkci Microsoft Copilot.[1,10] Intel pohání počítače s umělou inteligencí S nejnovějším procesorem Intel Core™ Ultra s NPU až 13 TOPS ušetříte čas a můžete se zaměřit na důležité věci.[2,3] Sofistikovaný design Elegantní design tohoto flexibilního počítače AiO s možností orientace na výšku i na šířku. Navrženo s ohledem na praktičnost Tento počítač má certifikaci ENERGY STAR a registraci EPEAT Climate+ Gold.[10] 5Mpx kamera Zůstaňte v centru dění a předveďte se na každé schůzce v tom nejlepším světle díky aplikaci Poly Camera Pro.[6] Parametry Operační systém Windows 11 Pro procesor Procesor Intel Core™ Ultra 5 Procesor Intel Core™ Ultra 5 235 (až 5,0 GHz s technologií Intel Turbo Boost, 24 MB mezipaměti L3, 14 jader, 14 vláken) Čipová sada Intel Q870 (vPro) Provedení Multifunkční zařízení Specifikace udržitelnosti 5 % recyklovaných magnetů REE v systému; 20 % recyklovaného kovu v krytu; 60% podíl recyklovaných plastů v systému; Modul tepelného ventilátoru s 25% podílem plastů pocházejících z oceánů; Bedna reproduktoru s 5% podílem plastů pocházejících z oceánů; Výstavní panely obsahují 35 % recyklovaného india a 20 % recyklovaného skla Paměť 16GB paměť DDR5-5600 MT/s (1× 16 GB) Přenosová rychlost až 5 600 MT/s. Paměťové sloty 2 sloty SODIMM Popis pevného disku Disková jednotka SSD 512 GB PCIe NVMe™ M.2 Displej 68,6cm (27") displej HD Displej 68,6cm (27”) displej IPS s rozlišením QHD (2 560 × 1 440), antireflexní úpravou, 300 nity a 72% NTSC Grafika (integrovaná) Grafická karta Intel Kamera 5Mpx pevná infračervená kamera HDR (push-in) s integrovaným duálním mikrofonním polem (vysoký SNR) Porty Spodní strana 1× USB Type-A s přenosovou rychlostí 10 Gbit/s; 1× univerzální 3,5mm zvukový konektor; 1× USB Type-C s přenosovou rychlostí signálu 20 Gb/s (nabíjecí 15 W) Zadní 1× USB Type-A s přenosovou rychlostí 10 Gbit/s; 1× výstup HDMI 2.1; 1× port RJ-45; 1× port DisplayPort™ 2.1; 1× Thunderbolt™ 4 s rozhraním USB Type-C s přenosovou rychlostí signálu 40 Gb/s (100W USB Power Delivery, přepínač KVM); 2× USB Type-A s přenosovou rychlostí 5 Gbit/s (možnost probuzení klávesnice); 1× USB Type-C s přenosovou rychlostí signálu 10 Gb/s (s rozhraním DisplayPort™ Alt Mode) Rozšiřující sloty 1× M.2 2230 (WLAN); 2× M.2 2280 (SSD) Klávesnice Kabelová klávesnice HP 125 v2 Kamera 5Mpx pevná infračervená kamera HDR (push-in) s integrovaným duálním mikrofonním polem (vysoký SNR) Audio Kodek Realtek ALC3252, interní reproduktor, kombinovaný konektor pro mikrofon/sluchátka Bezdrátové připojení Bezdrátová karta Intel Wi-Fi 7 BE200 (2x2) a Bluetooth 5.4, bez vPro Napájení 280W interní napájecí zdroj, až 93% účinnost, aktivní korekce PFC Rozsah provozní vlhkosti 10–90% relativní vlhkost Rozměry (šířka × hloubka × výška) 61,34 × 37,17 × 5,25 cm Hmotnost 7,8 kg Přesná hmotnost závisí na konkrétní sestavě. Rozměry balení (Š x H x V) 74 × 22,80 × 48 cm Hmotnost balení 16,75 kg Včetně služby podpory 3letá HW podpora HP u zákazníka pro stolní počítače (další pracovní den). Smluvní podmínky jsou k dispozici na adrese https://h20195.www2.hp.com/v2/GetPDF.aspx/4AA5-6385CSE & https://www8.hp.com/h20195/v2/getpdf.aspx/4AA5-7123CSE.pdf Dodávaný software HP Notifications; HP PC Hardware Diagnostics UEFI; HP PC Hardware Diagnostics Windows Poznámky pod čarou [1] Některé funkce nejsou dostupné ve všech edicích nebo verzích systému Windows. Systémy mohou vyžadovat aktualizovaný nebo samostatně zakoupený hardware, ovladače či aktualizovaný systém BIOS, aby bylo možné využívat všech výhod systému Windows. Windows 11 se aktualizuje automaticky. Tato funkce je vždy zapnutá. Vyžaduje vysokorychlostní internet a účet Microsoft. Mohou být účtovány poplatky za internetové připojení a na aktualizace se časem mohou vztahovat další požadavky.?Viz http://www.windows.com. [2] Vícejádrová technologie byla vyvinuta za účelem zvýšení výkonu určitých softwarových produktů. Výhody plynoucí z používání této technologie nejsou zaručené pro všechny zákazníky nebo softwarové aplikace. Výkon a taktovací frekvence se liší v závislosti na pracovním zatížení aplikací a konfiguracích hardwaru a softwaru. Číselné hodnoty u modelů, značek nebo názvů produktů Intel nemusí odpovídat výkonu. [3] Funkce a software, které vyžadují NPU, mohou vyžadovat zakoupení, předplatné nebo povolení softwaru poskytovatelem softwaru nebo platformy a software třetí strany může mít specifické požadavky na konfiguraci nebo kompatibilitu. Výkon se liší podle způsobu použití, konfigurace a dalších faktorů. [4] Volitelné příslušenství vyžaduje konfiguraci při zakoupení. [6] Vyžaduje aplikaci HP a systém Windows. Funkce AI Magic Background běží na grafickém procesoru při počátečním generování pozadí v aplikaci Poly Camera Pro. NPU se používá pro streamování pozadí se změněným stylem v aplikacích pro spolupráci. [10] Microsoft Copilot vyžaduje systém Windows 11. Některé funkce vyžadují NPU. Datum dodání a dostupnost funkcí se liší podle trhu a zařízení. Přihlášení vyžaduje účet Microsoft. Tam, kde Copilot není k dispozici, klávesa Copilot povede k vyhledávači Bing. Viz http://aka.ms/WindowsAIFeatures. [11] HP Wolf Security pro firmy vyžaduje Windows 10 nebo 11 Pro a vyšší, zahrnuje různé bezpečnostní funkce HP a je k dispozici na počítačích HP Pro, Elite, pracovních stanicích a maloobchodních prodejních systémech. Příslušné bezpečnostní funkce jsou k dispozici v podrobnostech produktu. Právní omezení [5] Některé funkce nejsou dostupné ve všech edicích nebo verzích systému Windows. Systémy mohou vyžadovat aktualizovaný nebo samostatně zakoupený hardware, ovladače či aktualizovaný systém BIOS, aby bylo možné využívat všech výhod systému Windows. Windows 11 se aktualizují automaticky. Tato funkce je vždy zapnutá. Mohou být účtovány poplatky za internetové připojení a na aktualizace se časem mohou vztahovat další požadavky. Viz http://www.windows.com. Microsoft Copilot vyžaduje systém Windows 11. Některé funkce vyžadují NPU. Doba a dostupnost závisí na společnosti Microsoft a liší se podle trhu a zařízení. Přihlášení vyžaduje účet Microsoft. Tam, kde Copilot není k dispozici, klávesa Copilot povede k vyhledávači Bing. Viz http://aka.ms/WindowsAIFeatures. [7] Vícejádrová technologie byla vyvinuta za účelem zvýšení výkonu určitých softwarových produktů. Výhody plynoucí z používání této technologie nejsou zaručené pro všechny zákazníky ani softwarové aplikace. Výkon a taktovací frekvence se liší v závislosti na pracovním zatížení aplikací a konfiguracích hardwaru i softwaru. Číselné hodnoty u modelů, značek nebo názvů produktů Intel nemusí odpovídat výkonu. Funkce a software, které vyžadují NPU, mohou vyžadovat zakoupení, předplatné nebo povolení softwaru poskytovatelem softwaru nebo platformy a software třetí strany může mít specifické požadavky na konfiguraci nebo kompatibilitu. Výkon se liší podle způsobu použití, konfigurace a dalších faktorů. [8] Software Poly by měl být k dispozici v létě 2024. Vyžaduje operační systém Windows. [9] Volitelné příslušenství vyžaduje konfiguraci při zakoupení. Vyžaduje bezdrátový přístupový bod a služby internetového připojení, které se prodávají samostatně. Dostupnost veřejných bezdrátových přístupových bodů je omezená. Rozhraní Wi-Fi 7 (802.11BE) vyžaduje kompatibilní operační systém Windows 11, kompatibilní procesor a samostatně zakoupený směrovač s podporou Wi-Fi 7, aby byla podporována zpětná kompatibilita s pře
Ano, centrál. sklad
AUKEY CB-AL01 Červený OEM nylonový kabel s ultrarychlým rychlonabíjením, úhlem 90°, USB-Lightning a délkou 2 m. Vyberte si kvalitu! Kabely AUKEY se vyznačují vysokou kvalitou, jedinečným designem a důrazem na každý detail. Snažíme se zajistit, aby naše kabely splňovaly nejvyšší standardy, a to s vy
Dodání 3 dny
Další záruky – notebooky HP HP E-Care Pack 4 roky Onsite NBD Travel
Dodání 3-5 dní
OWC 5portový rozbočovač s Thunderbolt 4 space gray - technologie digitálního/datového přenosu: Kabelové hostitelské rozhraní: Thunderbolt Barva produktu: Černá/Šedá Rychlost přenosu dat: 40 Gbit/s Podporuje operační systémy Windows: Windows 10 x64 Podporuje operační systémy
Dodání 3-5 dní
Green Cell Kabel Ray USB-A - Lightning 1,2m LED s rychlým nabíjením pro Apple iPhone GC Ray USB-A - Lightning kabel s vlastní délkou 120 cm - rychlé nabíjení a přenos dat, vytvořený tak, aby splňoval očekávání i těch nejnáročnějších uživatelů Jemné bí
Dodání 3 dny
Dodatečná záruka – Lexmark XC2132 2 roky Renew Parts Only tiskárny se sadami
Dodání 3-5 dní
HP Další záruky – notebooky 1letá pozáruční hardwarová podpora HP pro notebooky s vyzvednutím a vrá Výrobce: Kategorie: Další záruky – notebooky
Dodání 3-5 dní
Bezdrátová dobíjecí myš SLIDER. - Tiché spínače. - Dobíjecí baterie. - Ultra lehká konstrukce. - 2,4G bezdrátová dobíjecí myš se super přesným optickým senzorem. K nabíjení baterie myši použijte jakýkoli zdroj napájení USB (včetně portů USB počítače nebo notebooku). Nabíjecí kabel typu C je součástí balení. Pro šetření baterie můžete myš v době, kdy není používána, vypnout a prodloužit tak životnost baterie a intervaly mezi dobíjením. Úhel a výška myši jsou zvoleny tak, aby zápěstí bylo v optimalní poloze. Díky svému ergonomickému tvaru a povrchu příjemnému na dotyk je tato myš ideální volbou pro kancelářské i domácí použití. Díky tichým přepínačům je tato tichá myš ideální volbou pro kanceláře v otevřených prostorách, učebnách nebo pro jiné prostory, kde může být vyžadováno tiché prostředí. (nahrávání, živé vysílání, atd.).. Technické parametry:. - Počet tlačítek: 6. - Vstup: DC 5V USB C. - Vestavěná baterie: 400 mAh (Lithium polymerová). - Připojení: Bezdrátové 2,4 GHz / USB C - USB A. - Provozní dosah: < 10 m. - Rozhraní: USB konektor. - Senzor: Pixart 3212. - Rozlišení: 800/1200/1600/2400 DPI. - Maximální výkon vysílače při frekvenci 2,4 GHz - 2,4835 GHz: 12mV. - Nepřetržitá provozní doba: 30-35 hodin. - Délka kabelu: 120 cm. - Rozměry: 105 x 68 x 38mm. - Hmotnost: 85 g
Dodání 3 dny
Záruka HP Servis HP 3 roky NBD Onsite NB Sol Supp
Dodání 3-5 dní
Sada žlutých spínačů, klíčový spínač - žlutá/průhledná, 36 kusů
Dodání 3-5 dní
Dodatečná záruka – Lexmark XM1246 3 roky Renew OSR tiskárny se sadami NBD
Dodání 3-5 dní
Inkoustová kazeta HP č. 712 (3ED69A) obsahuje 29 ml žlutého inkoustu a je vhodná pro různé tiskárny řady Designjet. Tento originální inkoust HP poskytuje vysokou hustotu čar a vynikající barevné rozlišení s přesvědčivou sytostí – solidní kvalita pro každodenní kancelářské použití, například při tis
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Dodatečná záruka – Lexmark XM5365 3 roky Renew Parts & Labor w/Kits printers
Dodání 3-5 dní
Plustek Adaptér PLUSTEK 24V, 1,25A Z-0124 Výrobce: Kategorie: Katalog
Dodání 3-5 dní
G&G Toner Kompatibilní toner G&G pro Kyocera TK5150M, NT-FKTK5150M, purpurový, 10000 ks Výrobce: Kategorie: Katalog
Skladem, dodání 2-4 dní
Záruka HP HP 3let Onsite Care w/DMR MWS HW Supp
Dodání 3-5 dní
Hra našla svůj hlas! Rozlučte se s běžnými mikrofony přejmenovanými na herní mikrofony. Přivítejte Alias Pro se systémem Sonar! Alias Pro s XLR Stream Mixer je dokonalé zvukové řešení určené pro hráče a streamery. Dosáhněte úrovně kvality vysílání s profesionálním XLR připojením a 3x větší kapslí než jiné mikrofony. Streamujte z jednoho nebo dvou počítačů s jednoduchým připojením USB a XLR, mějte věci pod kontrolou pomocí konfigurovatelných ovládacích prvků Stream Mixer a bezplatného softwaru Sonar. Větší zní lépe Díky kapsli s 3-násobnou velikostí zabudovanou pro hry bude váš hlas znít lépe, bohatěji. Alias Pro nastavuje nový standard herních mikrofonů! Přizpůsobitelné ovládání Pravé otočné tlačítko a pravé tlačítko na XLR Stream Mixer jsou plně mapovatelné, takže můžete změnit své vstupy na ztišení hudby nebo cokoli jiného, co vám umožní soustředit se na váš stream. Sonar Živé vysílání nahlas a zřetelně ve třech jednoduchých krocích. Upravte si zvuk ve snadno použitelném rozhraní a vylepšete svůj mikrofon pro zvuk studiové kvality. _ Připojte jakýkoli mikrofon nebo sluchátka. Potom nastavte Sonar Stream jako svůj jediný zdroj v jakémkoli streamovém softwaru. Přiřaďte aplikace Přesuňte oblíbené aplikace jako Discord nebo Spotify do jednoho ze čtyř audio streamů (hra, chat, aux a média). Aplikujte efekty Vytočte svůj mikrofon pomocí ladění ve studiové kvalitě, aby to znělo jako streamer na titulní stránce Twitch. Začněte s jednoduchými předvolbami a upravte je libovolným způsobem. _ Včetně XLR Konverze profesionálního XLR signálu do vašeho streamu nebyla nikdy tak jednoduchá s XLR Stream Mixer. Dual PC Už žádné hardwarové bolesti hlavy. S XLR Stream Mixer, Sonar, 1 XLR a dvěma USB-C kabely to jednoduše funguje. Tlumící držák Při používání děrovačů, starších klávesnic, nebo jiných zařízení, která způsobují otřesy, bude držák, který tlumí nežádoucí hluk, vašim spojencům. _ Technická specifikace Mikrofon Typ: kondenzátorový _ USB-C Vzor: kardidoidní Vzorkovací frekvence: 24 bit/48 Frekvenční odezva: 50 Hz - 20 KHz Max SPL: 120 dB _x0 Požadavky na napájení: +48 V stejnosměrné Phantom napájení LED indikátor: ne _x000 Mixer LED indikátor: RGB Level Indicator Ring Mic: 3,5 mm vstup pro sluchátka _x00 Osvětlení: RGB Ambient Base Light (Prism) Výstup: 3,5 mm port Rychlé ovládání: _x ztlumení mikrofonu, programovatelné tlačítko ztlumení zvuku a ovladač hlasitosti (výchozí sluchátka) Připojení: USB-C x2 (Plug & Play) _ Stojan: Stojan na stůl proti vibracím Adaptér ramene výložníku: 3/8" a 5/ Barva: černá Rozměry mikrofonu: 110 x 130 x 230 mm na stojanu _ Rozměry mixu: 110 x 93 x 60 mm Kapsle: 1"/25 mm ClearCast _x000 720 g (se stojanem) 169,5 g (bez stojanu) Obsah balení: Mikrofon Stream mix Stolní stojan 2x kabel USB-C na USB-A _x00D Adaptér ramene výložníku Dokumentace
Skladem v eshopu
Dodatečná záruka - tiskárny Lexmark díly pouze se sadami pro údržbu Obnova - prodloužení 5. roku 2359558
Dodání 3-5 dní
Goobay Goobay Patchcord U/UTP Cat. 6a příspěvky / úhel 90 bílé 2M
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Ano, centrál. sklad
Dodatečná záruka – Lexmark M1246 2leté tiskárny Obnovit díly pouze se sadami
Dodání 3-5 dní
Dell Záruka DELL 785-BBPV All Precision DT 3 roky – ponechte si pevný disk Výrobce: Kategorie: Další záruky – počítače
Dodání 3-5 dní
OWA Armor toner pre HP Color Laserjet CP5220, 5225, 7300 strán, CE743A, červená/magenta
Ano, centrál. sklad
Záruka HP Servis HP 4 roky NBD Onsite DMR Desktop HW Supp
Dodání 3-5 dní
Nejvyšší třída hořlavosti CPR - B2ca dostupná v kategorii 5E UTP s požadovaným certifikátem CPR. Kabel byl ověřen externími notifikovanými laboratořemi z hlediska přenosových parametrů (INTERTEK) a hořlavosti CPR Euroclass (SGS Fimko sro) a získal pro tut
Dodání 3-5 dní
Dodatečná záruka - Lexmark C4150 2 roky Obnovte tiskárny OSR se sadami NBD
Dodání 3-5 dní
LOGITECH G335 Wired Gaming Headset - WHITE - EMEA
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Ano, centrál. sklad
Dodatečná záruka – Lexmark XC4240 2 roky Obnovte tiskárny OSR se sadami NBD
Dodání 3-5 dní
Asarto Inkoust Inkoust Asarto pro Brother 3239MXN | LC3239XLM | 52ml | purpurová Výrobce: Kategorie: Inkousty do tiskáren
Dodání 3-5 dní
KONFIGURÁTOR FILTRŮ ZDE - https://customer.kensington.com/en/gb/7954/privacyfilterselector
Skladem, dodání 2-4 dní
Electronic HP Care Pack Next Business Day 9x5 Hardware Support
Dodání 3-5 dní
Pendrive mediang 64 GB (MR937)
3-5 dní dostupné
Rozšířená záruka na tiskárnu Lexmark M5155 v délce 3 let. Zahrnuje dodání náhradních dílů (Parts Only) včetně sad k obnově.
Dodání 3-5 dní
Ultra High Speed HDMI kabel goobay 41084 s Ethernetem podporuje maximální rozlišení Ultra HD až 8K@60Hz (4320p), 4K@120Hz (2160p) a 3D 50/60Hz. Datové linky jsou kompatibilní s HDCP 2.2 a mají pozlacené kontakty pro optimální digitální přenos. Tento Ultra High Speed HDMI kabel zajišťuje plynulý poh
3-5 dní dostupné
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Ano, centrál. sklad
Dodatečná záruka – Lexmark CX410 XC2130 2 roky Obnovení dílů a práce s tiskárnami
Dodání 3-5 dní
Kartridge tiskárny: Barva tisku: Matt Black Obsahová kazeta (ML): 110 Počet kazet: 1
Skladem, dodání 2-4 dní
LOGITECH STRONG USB CABLE Vysokorychlostní kabely USB 10 Gb/s s prodlouženou délkou Umístění zařízení USB do vzdálenosti až 45 metrů od hostitelského počítače PC Odpovídá specifikacím pro tažení stěnou, stropem nebo kanálem USB 3.2 gen. 2 se zpětnou kompatibilitou LOGITECH STRONG USB CABLE Kabel Logitech Strong USB, s až 15x vyšším dosahem než běžné kabely USB 3.x, vám umožní používat periferní zařízení USB a hostitelský počítač PC ve vzdálenosti až 45 metrů od sebe. Tyto aktivní optické kabely disponují certifikací plenum rated a Eca certified pro komerční využití pro tažení stěnou, nad stropem, vodicí lištou nebo běžným kanálem o rozměrech 19 mm (3“). HLAVNÍ FUNKCE PRODLOUŽENÝ DOSAH Kabel Logitech Strong USB, dostupný v délkách 10, 25 a 45 metrů, vám umožní nainstalovat zařízení USB nebo rozbočovač s vlastním napájením do vyšší vzdálenosti od hostitelského počítače. Umístěte zařízení, např. dotykový ovladač Logitech Tap, na snadno dostupné místo, a hostitelské PC naproti tomu skryjte do skříňky nebo za displej. ODOLNOST, NA KTEROU JE SPOLEHNUTÍ Na rozdíl od běžných kabelů USB, které se při vystavení tažným nebo drtivým silám mohou zlomit, disponuje kabel Logitech Strong USB vysokou odolností. Díky pevnosti v tahu 200 newtonů a odolnosti proti rozdrcení 1000 kg umožňuje kabel Logitech Strong USB komerční využití pro tažení stěnou, nad stropem nebo běžným kanálem. RYCHLÝ A KOMPATIBILNÍ Logitech Strong USB jakožto aktivní optický kabel umožňuje přenosy o rychlosti až 10 Gb/s pro zařízení s vlastním zdrojem napájení, mimo jiné ovladač Logitech Tap, kamery Rally a MeetUp. Soulad se specifikací USB 3.2 gen. 2 zajišťuje zpětnou kompatibilitu se zařízeními a počítači s USB 2.0, 3.0, 3.1 a 3.2. PARAMETRY A PODROBNOSTI TECHNICKÉ PARAMETRY Aktivní optický kabel USB 3.2 gen. 2 USB typ A (samec) do USB typu C (samec) Propustnost: vysokorychlostní USB 10 Gb/s Pevnost v tahu: 200 newtonů Odolnost proti rozdrcení: 1000 kg Dynamický poloměr ohybu (minimum): 25 mm Průměr kanálu (minimum): 19 mm ROZMĚRY Dostupné délky: 10 m 25 m 45 m KOMPATIBILITA USB 2.0, 3.0, 3.1 a 3.2 Zařízení USB s vlastním napájením a rozbočovače USB s externím zdrojem napájení, včetně zařízení Logitech MeetUp, Logitech Rally Camera a Logitech Tap Poznámka: Logitech Strong USB jakožto aktivní optický kabel neumožňuje napájení zařízení USB napájených ze sběrnice, například webových kamer a hlasitých odposlechů CERTIFIKACE Plenum Rated Eca / IEC 60332-1-2 Compliant OBSAH BALENÍ Kabel Logitech Strong USB Prodlužovací kabel spojovacího vodiče USB-C 152 mm Dokumentace
Ano, centrál. sklad
Rozšířená servisní služba HP na 4 roky s předběžnou výměnou zařízení následující pracovní den (Next Business Day Advance Exchange). Slouží k prodloužení záruky a rychlé náhradě vadného přístroje.
Dodání 3-5 dní
Jedinečný design iMaců z konce roku 2012 vyžaduje odříznutí pěnové pásky na displeji, aby ses dostal dovnitř. Tento nástroj se skládá ze dvou částí: Rukojeť je vyrobena z pevného, ​
Skladem, dodání 2-4 dní
Dodatečná záruka – Lexmark M1246 2 roky Renew Parts & Labor w/Kits printers
Dodání 3-5 dní
Kabel Qoltec Displayport - Displayport 2M Black (50453)
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Dodatečná záruka - OKI OKI Záruka A4 DT MFP-4Yr tiskárny
Dodání 3-5 dní
Kruger&Matz USB-C - síťová karta RJ45 (KM1247)
Dodání 3-5 dní
OWA Armor toner pre CANON LBP 7750, 7000 strán, CRG723M, červená/magenta
Ano, centrál. sklad
Dodatečná záruka – tiskárny HP 4letá služba HP Next Business Day pro
Dodání 3-5 dní
Cisco switch CBS220-8T-E-2G Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-8T-E-2G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 14,88 Switching capacity in Gigabits per second (Gbps) 20 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches, and wireless devices with a zero touch deployment experience. Supports Cisco PnP Connect Web user interface Built-in switch configuration utility for easy browser-ba
Ano, centrál. sklad
Dodatečná záruka – Lexmark XM3150 2leté tiskárny Obnovit díly pouze se sadami
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Dodatečná záruka – Lexmark X950 XS950 1 rok Obnovit díly pouze se sadami virtuálních tiskáren
Dodání 3-5 dní
Premium steering wheel designed for gamers looking for an immersive experience, racing performance, and looking to take to the next level. Features • Rotation angle: 270 degrees • Wheel diameter: 26 cm • Sequential gear lever, paddles, and pedals • Double vibration motor, 3 levels of sensitivity • Dual material finish for steering wheel grip Technical data Rotation angle: 270 degrees Wheel diameter: 26 cm Grip finish: Yes Gear shift paddles: Yes Gear lever: Yes Pedals included: Yes Number of pedals: 2 : gas pedal + brake Pedals type: Medium Vibration: Yes Headphone compatible: - Attachment: Suction pads Cockpit compatibility: - OS compatibility: PS4, XBOX ONE, XBOX Series X/S, PC
Dodání 3-5 dní
OWA Armor toner pre HP Color Laserjet CP4025/4520/4525, 8500 strán, CE260A, čierna
Dodání 3-5 dní
Dodatečná záruka – tiskárny HP HP 3y Onsite Exch SJ Pro 2600 SVC
Dodání 3-5 dní
Activejet ATX-B405N Tonerová kazeta pro tiskárny Xerox; Náhrada za Xerox 106R03585; Supreme; 24600 stran; černá Počet kusů v balení: 1 kusů1 kusů Výtěžnost černého toneru: 24600 str. Počet černých car
Dodání 3 dny
Dodatečná záruka – Lexmark XC2235 2 roky Obnovte tiskárny OSR se sadami NBD
Dodání 3-5 dní
Armac UPS HOME LINE-INTERACTIVE H/1500E/LED Prvky ochrany napájení: Nadměrná zátěžOchrana proti zkratuVstupní pojistkaZkratVýboj z baterie Výstupní operační napětí (max): 195 V Vstupní operační napětí
Dodání 3 dny
Specifikace: Kategorie ICT Cat. 6A Typ stínění S/FTP Délka kabelu 1500 cm Materiál vodiče Měděné pokovení (CCA) Povlakový materiál LSZH AWG 26 Tloušťka vodiče 7 x 0,16 mm Izolace HDPE 0.98 mm Externí zpoždění 6 mm Maximální provozní frekvence 50
Dodání 3-5 dní
Dodatečná záruka – obnova tiskáren Lexmark 1YR OSR se sadami CS510/C2132
Dodání 3-5 dní
KVALITA S PROSTOROVÝM ZVUKEM Prémiové herní reproduktory SteelSeries Arena 9, 5.1 byly stvořeny pro všechny vášnivé hráče. Řada Arena vám přináší reálný prostorový a vysoce kvalitní zvuk. Soustava SteelSeries Arena 9, 5.1 vám pomůže vytvořit jedinečné hráčské zázemí s pohlcujícím prostorovým zvukem. Kombinace 4 reproduktorů, středového reproduktoru a 6,5" subwooferu vám dopřeje SteelSeries zvuk přes jediné připojení USB k počítači. O PRODUKTU Nenechte se omezovat Zadní reproduktory připojíte bezdrátov obtěžujících kabelů. Navíc stojan zadních reproduktorů lze odejmout a reproduktory připevnit na zeď. Konstrukce reproduktoru Konstrukce 2pásmového reproduktoru vytváří přesné a robustní zvukové prostředí. Propracovaná kombinace hardwaru a softwarového vybavení vám poskytne bohatý, detailní a čistý zvuk. Basové reproduktory s přehledem zvládnou reprodukci i středních výšek. Naproti tomu 6,5" subwoofer dokáže s realistickou přesností zvládnout i nejnižší frekvence. Přizpůsobte si zvuk Nastavení reprosoustavy SteelSeries Arena 9 je možný díky 10-pásmovému parametrickému ekvalizaci. v každém detailu, a to včetně simulace prostorového zvuku přes Sonar Spatial. Software SteelSeries Sonar pro PC umožňuje široké nastavení funkcionalit vaší soustavy Funkce Acoutical Echo Cancellation odfiltrujte nechtěný zvuk z vaší hlasové komunikace během hry._x00 modul SteelSeries Arena 9 ovládáte jednoduše prostřednictvím modulu s OLED displejem. osvětlení Ambientní RGB osvětlení se 16 miliony barev reaguje na osvětlení a zvuk obrazovky vašeho PC. vláken Hedvábné kopulové výškové reproduktory RGB osvětlení reproduktorů s 16 miliony barev Připojení: USB, Bluetooth 4.2, optické nebo 3,5 mm Aux připojení Ovládací modul s OLED displejem_x000D ekvalizér Akustické potlačení echa Simulace prostorového zvuku pomocí prostorového zvuku od Sonar Software TECHNICKÁ SPECIFIKACE SYSTÉM Frekvenční rozsah: 30 Citlivost: 89 dB Max SPL: 100 dB PŘEDNÍ REPRODUKTORY Měniče: 2 - cestné Velikost tweeteru: 0,75" Velikost 0 subwooferu: 6,5" Down-firing ZADNÍ REPRODUKTORY Měniče: 2 - silniční Velikost tweeteru: 0,75" Velikost wooferu: 2,75" bezdrátová Montáž na zeď: bezdrátová STŘEDOVÉ REPRODUKTORY Měniče: 2 basové reproduktory + 1 výškový reproduktor Velikost tweeteru: 0,75"_x200 2,75" KONEKTIVITA Typ připojení: USB Bluetooth v4.2 Aux 3,5 mm Kompatibilita připojení: USB PC, Mac, PS5 Bluetooth mobily 3,5 mm náhlavní soupravy Optický vstup: Toslink Rozhraní: 3,5 mm audio výstup USB OSTATNÍ Konfigur RGB 4zónové reaktivní (pouze PC) RGB synchronizace - SteelSeries Engine Ovládací LED panel: hlasitost ztlumení zvuku přepínání sluchátek ovládací prvky LED párování Bluetooth funkce Vlastnosti: Ovládání hlasitosti LED indikátor Sada přizpůsobení zvuku Stojan na reproduktory - nastavitelný sklon Kompatibilita: Windows, Mac OS X (USB) PlayStation_x připojením Audio zařízení se stereo 3,5 mm Materiál měničů: Organické vlákno a hedvábí Napájení: síťové Délka kabelu: 2 m Rozměry: neuvedeno Hmotnost OBSAH BALENÍ: Přední reproduktor (levý a pravý) Středový reproduktor Zadní reproduktor (levý a pravý) Subwoofer Ovládací panel OLED Napájecí kabel Kabel USB-C na USB-A Dokumentace
Skladem v eshopu
24 portov 10/100/1000 Base-T so 4 x portmi 1000Base-T /SFP - 24 x port 10/100/1000Mbps s automatickým vyjednávaním - 4 x kombinovaný port 10/100/1000Mbps/100/1000Mbps SFP - Prepínacia kapacita 56 Gbps - Pokročilé funkcie úspory energie - Maximálna spotreba energie 16.81 W - Bezventilátorová konštrukcia - Half-/Full-Duplex, automatické vyjednávanie, Auto MDI/MDIX - IEEE 802.3x Flow Control - 802.3ad Link Aggregation - 802.1D/802.1w/802.1s Multiple Spanning Tree - asymetrická VLAN, automatická hlasová/sledovacia VLAN - 802.1p prioritné fronty - filtrovanie MAC/IP - pravidlá ACL 200 na báze MAC/IP (zoznam portov) - 802.1X port-base Access Control, Port Security - LLDP, LLDP-MED, Smart Binding, Traffic Segmentation - konfigurácie IPv6 - statické smerovanie a predvolená trasa - D-Link Safequare Engine - Smart Console Utility, webová správa, kompaktné CLI - Dual Image - D-View 6.0 podpora - Inštalácia do 19" stojana - IEEE 802.3az EEE - Firmware Release 6 nie je spätne kompatibilný s verziou hardvéru C1.
Dodání 3-5 dní
Logitech Sync Plus Four Year Plan
Dodání 3-5 dní
ExtraLink EXTALINK SFP+ 10G WDM 1270/1330NM SM 20KM - pár (věnovaný HP/Aruba)
Dodání 3-5 dní
Rozšířená záruka na tiskárnu Lexmark XC2235 v délce 2 let. Zahrnuje dodání náhradních dílů (Parts Only) včetně sad k obnově.
Dodání 3-5 dní
Techly 1U UTP 24xR J45 Cat.5e, patch panel 24 portů RJ45 Rozměry: 482 × 43 × 48 mm
Dodání 3-5 dní