Parametry Název produktu Adaptér Poly PoE++ 65 W 2,5 G s 3,66m kabelem CAT6A a napájecím kabelem Typ materiálu pro položku FERT Minimální rozměry (Š x H x V) 90 x 51 x 28.5 mm Napájení Meet IEEE 802.3af/at/bt Hmotnost 208 g Obsah balení PoE++ Injector; Power cable; Cat 6A Ethernet cable (3.66 m) Poznámky pod čarou Právní omezení
Ano, centrál. sklad
Super plochý, jednoduše spolehlivý a prakticky neviditelný: Díky svému inovativnímu designu extrémně plochý nástěnný držák Ultraslim na televizi vytváří pro plochou obrazovku scénu jako pro obraz a minimalizuje vzdálenost od zdi. To je ryzí estetika ve vašem obývacím pokoji! Obzvláště tenký a diskr
Dodání 3 dny
GEMBIRD Držák TV, náklopný Těžký ocelový držák na TV na stěnu Podporuje většinu 37” - 80” LCD TV Kompatibilní s VESA, max. 600 mm x 400 mm Umožňuje naklonění až o 15 stupňů Automatické pružinové zámky s rychlospojkami pro snadnou instalaci Vzdálenost od stěny: 49 mm Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 37” - 80” Rozsah náklonu +3° ~ -12° Nosnost 70 kg VESA Kompatibilita 200 x 200, 300 x 200, 400 x 200, 300 x 300, 400 x 300, 400 x 400, 600 x 400 mm Váha 2.25 kg
Ano, centrál. sklad
Manhattan Power Cable Manhattan Power Adapter IEC320 C14 to Schuko F Socket 23cm
Dodání 3-5 dní
Cama LUCCA 490380 televizní stolek/nábytek k multimediálnímu vybavení 2 police/polic Barva rámečku: Kašmír Materiál nohou: Kov Barva dveří: Kašmír Materiál rámu: Dřevotřískové desky Otočná kolečka: Ne
Dodání 3 dny
Skříň RTV LUXE 182,6x34,5x37,5 bílá/lesklá bílá + černý krb Zásuvky: Ne Materiál povrchu: Laminát Barva rámečku: Bílá Kolekce: LUXE Typ povrchové úpravy: Lesklý Dodatečné informace: Barvy plamene: čer
Dodání 3 dny
Cama LUCCA 490352 televizní stolek/nábytek k multimediálnímu vybavení 1 police/polic Čelní materiál: Dřevotřískové desky Materiál povrchu: Laminát Materiál povrchu rámu: Laminát Barva dveří: Bílá Mate
Dodání 3 dny
Ovladač dálkový IRC81307 otf,ovp,tesla
Ano, centrál. sklad
SMART Signage LED QH50C 50" LH50QHCEBGCXEN - pošk. obal zboží ve 100% stavu
Ano, centrál. sklad
Značka - Standard. Šířka - 66 cm. Hloubka - 42,7 cm. Výška - 42 cm. Barva - Černá. Hmotnost - 5,450 kg. Montáž - Na zeď. Úhlopříčka obrazovky - 37 - 86 palců. Úhel natočení - -90 - 90°. Úhel náklonu - -15 - 5°. Nosnost - 50 kg. Standard VESA - 200 x 200, 300 x 200, 300 x 300, 400 x 200, 400 x 300, 400 x 400, 600 x 400. Vzdálenost od zdi - 8,5 - 50 cm. Další informace - Všechny šrouby potřebné k instalaci jsou součástí balení.
3-5 dní dostupno
Technické údaje Typ uchycení: Stolní Doporučená velikost obrazovky: 17 - 32 (43 - 81 cm) Maximální zatížení (kg): 9 kg (na monitor) VESA: 75x75, 100x100 Vertikální sklon: +70° do -70° Otočení: +90° až -90° Otočení obrazovky: +180° až -180° Nastavení úrovně: Ne Rozsah ram
Dodání 3-5 dní
HDBaseT KVM Extender Set, 150 m 4K/60Hz, USB 1.1, PoC, IR, černý HDBaseT™ HDMI Extender Set umožňuje nekomprimovaný přenos AV signálu s vysokým rozlišením na velké vzdálenosti a nabízí funkci KVM (připojení myši a klávesnice). Podporuje HDBaseT™ 1.0
Dodání 3 dny
Trust HS-260 Zajistěte, aby byly vaše nápady vždy slyšet s náhlavní soupravou HS-260 ENC Headset. Díky mikrofonu s potlačením hluku tato náhlavní souprava odstraňuje rušivý hluk na pozadí a zajišťuje, že váš hlas bude přijímán hlasitě a čistě. Tato náhlavní souprava vyrobená z 65 % recyklovaných materiálů vás přiblíží o krok blíže k ekologičtějšímu pracovnímu prostředí, takže v práci můžete dělat to nejlepší a zároveň dělat to nejlepší pro planetu! Specifikace Specifikace Typ připojení Drátové Typ konektoru USB Audio Reprodukce zvuku Stereo Audio kanály 2.0 Frekvenční odezva 20 Hz - 20.000 Hz Velikost driverů 40 mm Citlivost 95 dB Úroveň akustického tlaku 90 dB Mikrofon Ano Velikost a váha Velikost 180 x 170 x 65 mm Váha 155 g
Dodání 3 dny
Nástěnný držák Techly TLY_623936 je funkčním řešením pro ty, kteří chtějí svůj televizor upevnit esteticky a prakticky. Díky otočnému designu a všestrannosti je vhodný pro různé interiéry. Je určen pro televizory s úhlopříčkou od 26 do 60 palců a představuje univerzální řešení pro většinu modelů na
Dodání 3-5 dní
Nevěřitelně tenký držák na TV značky LTC je vhodný i pro ty nejnáročnější uživatele. Držák je kompatibilní s parametrem VESA max. 400 x 400 mm a určen pro TV úhlopříčky 23-55". Součástí balení jsou šroubky pro montáž.. Vlastnosti:. - Uchycení: Nástěnný držák naklápěcí. - Barva: Černá. - Minimální velikost obrazovky: 23" (57,5 cm). - Maximální velikost obrazovky: 55" (137.5 cm). - Maximální hmotnost TV: 45 kg. - Odstup od stěny: 53 mm. - Vestavěná vodováha. - Náklon TV: +15 / -15 stupňů. - Rozměry podle standardu VESA: 400 x 400 mm (max)
Ano, centrál. sklad
Poly Studio E70/P15/R30 Display Clamp
Dodání 3-5 dní
Startech 1 ft DVI-D to 2x DVI-D Digital Video Splitter Cable
Dodání 3-5 dní
Pilot pro tažení kabelů pilota pro přetahování kabelů vyrobených ze skleněných vláken FRP s průmě
Skladem, dodání 2-4 dní
Neomounts FL50S-825BL1
Dodání 3-5 dní
Nástěnný držák na TV Gembird WM-100F-01 (pevný), 43”-100”, černý Základní materiál: Ocel Barva: Černá Hloubka (max.): 3,1 cm Šířka: 952 mm Výška: 156 mm Šířka balení: 960 mm Typ balení: Krabice Hmotno
Dodání 3 dny
EF ONDA RTV skříň 180x40x39-58 černá (stojící nebo nástěnná) Materiál povrchu rámu: Laminát Systém otevírání dvířek: Vytahovací Kolekce: ONDA Povrchový materiál desky stolu: Laminát Materiál povrchu d
Dodání 3 dny
Kompatibilita: Univerzální dálkový ovladač - funguje s CBL/SAT/DVD/BD Baterie: 2 x AAA (nejsou součástí balení) Dosah (m): 8
Dodání 3 dny
Genius HS-400A Headset, herní, drátový, náhlavní, mikrofon, ovládání hlasitosti, 2× 3,5mm jack, redukce na 1× 3,5mm, černo-zelená
Ano, centrál. sklad
LTC SAT KONVERTOR PS OCTOVIZOROVÝ, ČERNÝ. Výrobce: LTC
Dodání 3-5 dní
Startech 4x4 HDMI Matrix Switch with Picture-and-Picture Multiviewer or Video Wall
Dodání 3-5 dní
Reproduktorový kabel Cabletech CCA Cabletech
Dodání 3-5 dní
FS-306 is a practical and cost-effective solution for mounting most 37" to 75" TVs weighing up to 40 kg. With 6 levels of height adjustment and a -35° to +35° swivel range, it provides a more comfortable and flexible viewing experience. The built-in cable management system helps keep wires organized for a clean and tidy setup.
Dodání 3 dny
Govee WiFi RGB Smart LED pásek 10m Úsporné interiérové chytré LED pásky Govee WiFi RGB SMART 10 m s životností až 50.000 hodin udělají z vašeho domu designový skvost. Můžete je použít prakticky všude - obývací pokoj, ložnice, kuchyň, pracovna atd. Díky technologii RGB umí zobrazit až 16 milionů barev, jejichž intenzitu lze nastavit od 1-100%. Vyberte si ze 7 režimů osvětlení a při poslouchaní oblíbené hudby se budou světla synchronizovat díky vestavěnému mikrofonu a vytvoří nezapomenutelný zážitek. Nebo si prostě nastavte svoje vlastní barevné kombinace v režimu DIY. Příkazy můžete zadat také hlasem přes Siri, Amazon Alexa nebo Google Assistant, přes aplikaci Govee Home na chytrém telefonu nebo tabletu nebo přes Control box. Světlo má celkovou délku 10 metrů a jeho instalace je velice jednouchá. Pomocí časovače můžete světla zapínat a vypínat automaticky podle západu a východu slunce nebo usínání a vstávaní. Video: Govee WiFi RGB Smart LED pásek 10m Hlavní vlastnosti: Ovládání přes aplikaci Govee Home Ovládání hlasem – Siri, Google Assistant, Alexa WiFi a Bluetooth připojení 16 milionů barev – technologie RGB, 64 scénických režimů a DIY barvy Synchronizace s hudbou přes integrovaný mikrofon a 4 rytmické hudební režimy Časovač pro vypínaní a zapínaní světel Jednoduchá instalace s 3M pásky Energeticky úsporné s životností až 50.000 hodin Délka 10 metrů (2 x 5m) Vhodné do každé místnosti podle fantazie – schody, kuchyň, obývací pokoj, ložnice, dětský pokoj atd. Chytrá aplikace Govee Home pro iOS a Android a ovládání hlasem Spravujte nastavení barev a intenzity světla jednoduše pomocí aplikace Govee Home. Aplikace je zdarma ke stažení v Google Play a AppStore. Navíc získáte přístup k funkci časovače, DIY barvám, režimu videa, synchronizaci hudby a režimům scény. Rovněž si můžete pomocí časovače nastavit automatické vypnutí a zapnutí podle doby západu a východu slunce. Ovládání hlasem je možné přes Siri, Amazon Alexa a Google Assistant. 16 milionů barev a 64 scénických režimů pro ideální osvětlení s živostností až 50.000 hodin Tyto chytré LED pásky Govee nabízí více než 64 různých režimů pro dokonalé naladění světelné atmosféry. Díky technologii RGB umí zobrazit 16 milionů barev a nastavit intenzitu osvětlení od 1-100 %. Životnost je až 50.000 hodin. Hudební režimy a synchronizace s hudbou Světla mají integrovaný mikrofon, díky kterému se světlo umí synchronizovat s hudbou a rytmikou, a vytvoří tak neopakovatelnou atmosféru na večírku, oslavě, při sledování filmu nebo během relaxace s poslechem oblíbené hudby. Vhodné pro všechny místnosti v interiéru Chytré LED pásky Govee WiFi RGB SMART se instalují jednoduše nalepením 3M pásek, které jsou na zadní straně. Můžete je využít na podsvícení kuchyňské linky, podsvícení postele v ložnici nebo v dětském pokoji, oživení chodby nebo schodů a mnoho dalšího podle fantazie. LED pásky je možné zkrátit a upravit na požadovanou délku. Technické parametry Připojení Bluetooth a WiFi RGB – 16 milionů barev Stmívatelnost 1-100% Rozměry: 10 metrů (2x5m) Životnost 50.000 hodin Zdroj napájení: Adaptér 12V Světelný tok: 89.58 lm/m Světelný tok celkem 895 lumenů Příkon 36W Obsah balení 2x LED páska 1x Adaptér do sítě
Ano, centrál. sklad
EF ONDA RTV skříň 180,5x40xV58,39 zelená (stojící nebo nástěnná) Vrchní barva: Artisan dub Styl: Moderní Osvětlení: Volitelné, prodává se samostatně Barva rámečku: Zelená Systém otevírání dvířek: Vyta
Dodání 3 dny
DÁLKOVÝ OVLADAČ Sony (RMF-TX600E) – Váš spolehlivý dálkový ovladač k televizoru. Dálkový ovladač Sony REMOTE COMMANDER (RMF-TX600E) je perfektním řešením pro každého majitele televizoru Sony. Tento originální ovladač nabízí pohodlí a funkčnost a umožňuje snadnou správu televizoru a poskytuje vám př
Dodání 3-5 dní
Neomounts CL35-340BL12
Dodání 3-5 dní
Ergotron 34" Wall Track
Dodání 3-5 dní
Kruger&Matz Nástěnný držák KM1306 60 - 100 Výrobce: Kruger
Dodání 3-5 dní
Typ: Typ: Kabelová skříňka Obvykle: Materiál: Plast Černá barva
Dodání 3-5 dní
CONNECT IT FOR HEALTH BetaPro Anatomický polštář na židli, ŠEDÝ
Dodání 3 dny
Řešení Řešení chytrých displejů (SMART Signage) Samsung představují to nejlepší, co trh nabízí. Díky pokročilé technologii jsou naše signage schopné odolat těm nejtvrdším podmínkám, a přesto bezproblémově fungovat v provozu celý den i noc. Díky zabudovanému operačnímu systému jsou naše chytré displeje schopné fungovat samostatně, a přitom poskytnout všechny výhody vzdáleného obsahu. Jediné, co uživatel vidí, jsou tenké rámečky, které naše displeje lemují. Samsung se dlouhodobě koncentruje na zlepšování kvality obrazu a své know-how uplatnil i v oblasti řešení SMART Signage. Naše LED technologie přináší čistý viditelný obraz. Díky tomu naše řešení plní svou informační a zábavní roli na výbornou. Správa obsahu jako jedna z hlavních výhod MagicInfo je řešení pro distribuci obsahu, které umožňuje lokální nebo vzdálenou správu multimediálního obsahu obrazovek Samsung SMART Signage. To mohou být například videa, statické obrázky a další multimediální obsah, který můžete podle potřeby různě kombinovat a plánovat jejich zobrazení v požadovaném čase. Toto řešení umožňuje používat displej jako samostatnou jednotku bez nutnosti použití externího přehrávače. Obsah je možné přehrávat z interní paměti displeje, externího USB úložiště, nebo vzdáleně prostřednictvím serveru SMART SIGNAGE vs. klasická TV Profesionální displeje SMART Signage společnosti Samsung jsou velkoformátové monitory konstruované na provoz 16 nebo 24 hodin denně 7 dní v týdnu a vyznačují se vysokou svítivostí (až 2?500 cd/m2). Díky výkonnému hardwaru a softwaru Samsung na časování a spouštění obsahu (MagicInfo) SMART Signage představuje ideální řešení pro téměř jakékoliv prostředí, kde je třeba využít digitální reklamu. Odemkněte potenciál snazšího a flexibilnějšího ovládání prostřednictvím infračerveného přijímače Integrovaný centralizovaný infračervený přijímač (IR) samostatných displejů zajišťuje snadnější a flexibilnější uživatelské ovládání. Všechny modely mohou přijímat IR signál na jednotlivých panelech prostřednictvím centralizovaného IR. Uživatelé mohou pomocí instalace na míru nebo montáže navigovat IR funkcionalitu z různých míst a zvyšovat nepřetržitý výkon. Skoncujte s nežádoucími odlesky a zajistěte trvale vysokou viditelnost a čitelnost Viditelnost obrazu a čitelnost informací je vysoká díky velmi nízkému odrazu světla nebo slunečního záření, takže je ideální pro tabule zobrazující menu v restauracích rychlého občerstvení stejně jako pro informační tabule v letištních halách, kde je dostatek přirozeného světla. * Technické údaje o velikosti, jasu a provozní době se liší v závislosti na modelu. Hlavní výhody Absence TV poplatků Vysoká svítivost Ochrana proti vypálení statického obrazu Integrovaný chip Orientace na výšku i na šířku Doba provozu 16/7 až 24/7
Dodání 3 dny
Vlastnosti: - nástěnný držák na TV s úhlopříčkou 40" - 82" s dvojitou rotací - ultraslim , praktický a elegantní nástěnný držák na TV - kvalita italské společnosti Meliconi - vzdálenost od zdi: min.10 cm a max. 54,5 cm - Made in Italy - - certifikace TUV - VESA 200-300-400 mm ( 200×200 200×300 200×400 300×200 300×300 300×400 400×200 400×300 400×400) - funkce UP Down: systém regulace výšky držáku i po instalaci držáku na zeď - SNADNÁ MONTÁŽ: součástí dodávky jsou hmoždinky a šrouby Fischer vhodné pro většinu televizorů pro usnadnění montáže - FAST BLOCK: inovativní systém pro blokování TV na podpěře: snadné, bezpečné a rychlé; nainstalujte televizor v několika krocích i svépomocí: přišroubujte držáky k zadní části televizoru, zavěste jej na desku a „zacvaknutím“ bude televizor správně umístěn - nosnost: 30 kg - náklon: -5/+10 stupňů - rotace: +-90 stupňů
Dodání 3 dny
Dálkový ovladač Sony RMF-TX500E – váš spolehlivý společník k televizoru Dálkový ovladač Sony RMF-TX500E je vynikajícím řešením pro každého, kdo chce pohodlně spravovat svůj televizor a audio zařízení. Jeho robustní konstrukce a ergonomický design dělají z používání tohoto dálkového ovladače skutečn
Dodání 3-5 dní
Unitek Unitek HDMI rozbočovač signálu 1 IN-8 OUT 4K Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
MOZOS 1700 – Mobilní TV stojan pro televizory a monitory s úhlopříčkou 32–75” Mobilní stojan MOZOS 1700 je perfektním řešením pro ty, kteří hledají funkčnost i estetiku při podepření svých televizorů a monitorů. Tento produkt, určený pro zařízení s úhlopříčkou 32 až 75 palců, kombinuje moderní desi
Dodání 3-5 dní
Montis TV držák SIERRA MT192 23-75 MONTIS Výrobce: Montis
Dodání 3-5 dní
Cisco switch CBS220-48FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48FP-4X Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 130,94 Switching capacity in Gigabits per second (Gbps) 176 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches,...
Ano, centrál. sklad
Typ držáku: Naklápěcí-otočný s rukou Minimální VESA: 200x200 Maximální VESA: 800x400 Maximální zatížení (kg): 60 Minimální velikost obrazovky: 43 / 109 cm Maximální velikost obrazovky: 100 / 254 cm Minimální vzdálenost od stěny (mm): 65 48 g Maximální vzdálenost od stěny (mm): 65 480 mm Maximál
Dodání 3-5 dní
Dálkový ovladač Sony TV (RMF-TX600E) Barva: Stříbrná; Displej: Ne; Typ dálkového ovladače: Vyhrazený
Dodání 3-5 dní
Premeňte akýkoľvek projektor alebo TV na smart zariadenie s QS02 Android TV dongle. Užite si tisíce aplikácií ako Netflix či YouTube z Google Play v špičkovom 4K HDR rozlíšení. Zariadenie poháňa rýchly procesor, 2 GB RAM a podporuje najnovšiu Wi-Fi 6 pre plynulé streamovanie bez sekania. Jednoducho ho pripojíte cez HDMI, ovládate hlasom cez Google Assistant a bezdrôtovo zdieľate obsah z telefónu či počítača. Všetko, čo potrebujete pre modernú domácu zábavu v jednom kompaktnom balení.
Dodání 3 dny
Proti-zamlžovací sprej s hadříkem, 10ml.
Ano, centrál. sklad
Rozbočovač PoE Pulsar SP-POE12Model: SP-POE12
Dodání 3-5 dní
Používáním držáku laptopu Brateck předcházíte bolesti šíje a krční páteře. Umožňuje snadné nastavení obrazovky na úroveň očí, čím zmírňuje svalové napětí ramen a krku. Držákem laptopu lze rozšířit využití držáku monitoru. Parametry: Ergonomická zóna: ZÓNA 3 - Předcházejte bolesti šíje a krční páteře Produktová řada: Brateck Určeno pro zařízení: notebook Materiál: ocel, plast Povrchová úprava: práškový lak Ramena - počet monitorů: 1 Maximální hmotnost monitoru: 4,5 kg Maximální rozměry monitoru: 15,6 USB připojení: ne Vedení kabelů: ne Barva: černá mat Kompatibilita VESA: 75x75, 100x100 Rozměry (Š x V x H): 300mm x 280mm x 44 mm Hmotnost: 1.38 kg
Ano, centrál. sklad
Montis Ampl. mravenec. TV SWA-6000 pr. Polský MONTIS MT037
Dodání 3-5 dní
Club3D 2v1 HDMI Switch Club 3D CSV-1384 je obousměrný přepínač HDMI™ 2-v-1 pro 8K60Hz nebo 4K120Hz. Může přepínat jeden ze dvou zdrojů na jeden displej nebo přepínat jeden zdroj na jeden ze dvou displejů. Stisknutím tlačítka přepínače vyberte kanál 1 nebo kanál 2. S kusem pevného kabelu HDMI™ (pigtail) o délce 0,5 m / 1,64 stopy tento přepínač nejen snižuje náklady, ale také šetří čas zákazníkům. Tento typ přepínače HDMI™ směruje video s vysokým rozlišením (ve více rozlišeních a až 8K60Hz) a digitální zvuk ze zdrojů do zobrazovacích jednotek. Specifikace Technické Specifikace Podporuje HDMI 2.1, HDR, HDCP Rozlišení HDMI až 7680x4320P@60Hz Vstup 1x HDMI™ Male Výstup 2x HDMI™ Female Rozměry a váha Rozměry 55 x 55 x 15 mm Váha 70 g
Dodání 3-5 dní
Fifine Rovný stolní mikrofonní stojan BM63 s kovovým držákem na rameno Výrobce: Fifine
Dodání 3-5 dní
Ochranná keramická fólie na displej automobilu pro Audi A5 B10 26.4 (2025) – Ochrana displeje vašeho vozu. Ochranná keramická fólie Grizz Protector pro Audi A5 B10 26.4 (2025) je vynikajícím řešením pro majitele automobilů, kteří chtějí účinně chránit displej svého vozidla. Díky použití moderních m
Dodání 3-5 dní
Anténny zosilňovač ALCAD AI-201. Technicé parametry:. Vstupy: 1. Výstupy: 2. VHF. Frekvenční rozsah: 40-318 MHz. Zisk: 14 db +/-2 dB. Nastavení zisku: 16 dB. Šumové číslo: < 4 dB. UHF. Frekvenční rozsah: 470-862 MHz. Zisk: 24 db +/-2 dB. Nastavení zisku: 12 dB. Šumové číslo: < 4 dB. Napájení: 230 V +/-10% AC, 50/60Hz. Provozní teplota: -5 ~ 60 stupňů C. Třída ochrany: IP30
Ano, centrál. sklad
Tilting TV Wall Mount The Manhattan Tilting TV Wall Mount safely holds your TV and offers a tool-free -12 to 12° tilt adjustment with the turn of a knob for optimized views. Constructed of high-quality, powder-coated steel, it fits flat and curved LCD, LED or plasma TVs up to 70" and weighing up to 45 kg (100 lbs.). This TV mount offers VESA compliance up to 600x400, and it s great for residential, office, hospitality, classroom, conference room, digital signage and other commercial applications. Supports one 37" to 70" TV up to 45 kg (100 lbs.) Optimized views with -12 to 12° tilt and tool-free adjustment Holds TV only 53 mm (2 in.) from wall Heavy-duty steel construction with powder coating Includes attachable bubble level Rail screws to hold the TV in place for an additional layer of safety Meets VESA standards: 200x200, 300x200, 400x200, 300x300, 400x300, 400x400, 600x400 Lifetime warranty TECHNICAL SPECIFICATIONS Certifications RoHS Designed for most 37" - 70" flat and curved screens Weight Capacity 45 kg (100 lbs.) Dimensions (L x W x H) 420 x 663 x 53 mm (16.54 x 26.1 x 2.09 in.) Net weight 1.45 kg (3.2 lbs.) Gross weight 1.62 kg (3.57 lbs.) Material steel VESA Standards 200x200, 300x200, 400x200, 300x300, 400x300, 400x400, 600x400 Package Contents Tilting TV Wall Mount Attachable bubble level Installation hardware with instructions
Ano, centrál. sklad
Vlastnosti: - univerzální nástěnný držák pro soundbar - 100% univerzální držák soundbaru: připevňuje se přímo na TV držák vašeho televizoru - výsuvné základny soundbaru: jsou připojeny ke dvěma lištám, které se připevňují k otvorům VESA na televizním držáku - univerzální pro všechny velikosti VESA - tímto způsobem zůstává soundbar zavěšen těsně pod televizorem - nosnost: 10 kg - vybaven elegantně navrženými vodítky kabelů, pěnovými EVA podložkami pro ochranu soundbarů a šrouby a hmoždinkami Fisher - vyrobeno společností Meliconi v Itálii -
Dodání 3 dny
ERGOTRON MXV DESK MONITOR ARM, Matte Black, stolní rameno na monitor až 34", černá
Ano, centrál. sklad
AXIS T91A05 Camera Holder 1.5" NPS
Dodání 3-5 dní
LTC Držák LCD televizoru 37-99 VESA 600x400 Výrobce: LTC Kategorie:
Skladem, dodání 2-4 dní
Optický HDMI 2.1 Ultra High Speed 8K@60Hz nebo 4K@120Hz kabel slouží pro spojení dvou audio/video zařízení přes moderní HDMI rozhraní, jako je např. HD-DVD/BluRay přehrávač a LCD/Plazma televizor. kabel přenáší digitální zvuk i obraz a podporuje digitán
Ano, centrál. sklad
Držák monitoru Brateck LDT66-C012 je inovativní stolní držák, který byl navržen s ohledem na vaše potřeby a zlepšení pracovního prostoru. Tento všestranný stolní držák je ideální pro použití s různými typy monitorů, ať už pracujete z domova, v kanceláři nebo ve vzdělávacím prostředí. S držákem monitoru Brateck se vaše pracoviště stane efektivnějším a pohodlnějším.Díky odolné ocelové konstrukci poskytuje stabilní podporu pro jeden monitor s úhlopříčkou 17" až 32" a hmotností až 9 kg. Flexibilní konstrukce pro dostatečné nastavení výšky a pozorovacích úhlů s možností nastavení orientace monitoru na výšku nebo na šířku. Součástí balení jsou průchodky a svorky pro instalaci na téměř jakoukoliv pracovní plochu. Odnímatelná deska VESA pro uživatelsky přívětivou instalaci. Součástí balení jsou kabelové spony pro usnadnění organizace vedení kabelů. Hlavní vlastnosti: • Flexibilní nastavení polohy: Držák umožňuje snadné nastavení výšky, nastavitelný náklon monitoru v úhlu +/- 45°, otočení monitoru o 360°, nastavení úhlů ramene o 180° (2 závěsy po 90°) takže můžete snadno najít optimální pozici pro pohodlné a ergonomické používání. Odnímatelná deska VESA umožňuje snadnou instalaci monitoru. • Univerzální kompatibilita: Tento stolní držák je kompatibilní s většinou monitorů o velikosti od 17" do 32" palců a s VESA standardy 75x75mm a 100x100mm. Nezáleží na tom, zda používáte LCD, LED nebo OLED monitor, držák monitoru Brateck poskytne bezpečné a stabilní uchycení. • Odolná konstrukce: Držák je vyroben z vysoce kvalitního materiálu, který zajišťuje stabilitu a odolnost. • Snadná instalace: Držák je dodávám s kompletním montážním příslušenstvím, díky němuž je možné ho snadno namontovat na stůl během několika minut. Snadná montáž pomocí svorky na desky o tloušťce 10-85 mm nebo pomocí průchodky na desky o tloušťce 10-40 mm. Přednosti: • Zlepšuje ergonomii a pohodlí při práci s monitorem • Ušetří místo na vašem stole a pomůže udržovat věci organizované • Kompatibilní s širokou škálou monitorů a velikostí • Robustní a stabilní konstrukce pro dlouhodobé používáníUžijte si optimální pracovní prostředí a zvyšte svoji produktivitu používáním držáků monitorů Brateck. Díky nastavitelnosti a univerzální kompatibilitě vám tento produkt nabídne skvělý zážitek při práci na vašem počítači.
Ano, centrál. sklad
Techly ICA-TR48W TV STANIN, P/N: 362176 Mobile TV Rack for TV LCD/LED/PDP 37 70, 70 kg, Pivot, s
Dodání 3-5 dní
iBOX reproduktorový kabel, 10, měď (IKG1510)
Dodání 3-5 dní
Verbatim GaN Nabíječka GaN nabíječka do sítě Verbatim o výkonu 35 W v elegantním designu, který se vejde do dlaně, kombinuje jeden port USB-C PD 35 W a jeden port USB-A QC 3.0. Ideální do kanceláře, pro domácí použití nebo na cesty, kde dodá energii vašemu tabletu, chytrému telefonu, herním a mnoha dalším zařízením. Technologie GaN (Galium Nitride) přináší výkonné, rychlé a efektivní dobíjení, při němž dochází k tvorbě menšího množství tepla. GaN nabíječky mají menší rozměry a nižší hmotnost než běžné nabíječky na bázi silikonu a díky tomu jsou extrémně přenosné a ideální na cestování. Specifikace Technické Specifikace Vstup AC 100–240V, 50/60Hz, Zásuvka Výstup 1x USB-C PD 3.0 1x USB-A QC 3.0 Výkon USB-C Max 35W USB-A Max 18W Dohromady Max 35W Ochrany Ochrana proti zkratu Ochrana proti přepětí Ochrana proti nadproudu Ochrana proti přílišné teplotě Rozměry a váha Rozměry 49 x 32 x 31 mm Váha 56 g Co je v krabici 1x EU Adaptér 1x UK Adaptér
Ano, centrál. sklad
Montis Ampl. mravenec. TV SWA-9701 Polská verze MONTIS MT033
Dodání 3-5 dní
Technické údaje Typ uchycení: Stolní Doporučená velikost obrazovky: 17 - 32 (43 - 81 cm) Maximální zatížení (kg): 9 kg (na monitor) VESA: 75x75, 100x100 Otočný: +90° až -90° Otočení obrazovky: +180° až -180° Nastavení úrovně: Ne Rozsah ramen (mm): 380 Úroveň: Ne Pro zakřivené ob
Dodání 3-5 dní
NoName Anténní zesilovač AMS AWS-143M Výrobce: NoName Kategorie:
Dodání 3-5 dní
Keramická ochranná fólie na displej vozu Kia EV3 Earth 24 (2025) – Ochrana displeje. Keramická ochranná fólie na displej vozu byla vytvořena speciálně pro navigační systém Kia EV3 Earth 24 (2025). Její průhledná struktura účinně chrání displej před poškrábáním a nečistotami, aniž by ovlivnila kvali
Dodání 3-5 dní
Držák monitoru Brateck LDT66-C024 je inovativní stolní držák, který byl navržen s ohledem na vaše potřeby a zlepšení pracovního prostoru. Tento všestranný stolní držák je ideální pro použití s různými typy monitorů, ať už pracujete z domova, v kanceláři nebo ve vzdělávacím prostředí. S držákem monitoru Brateck se vaše pracoviště stane efektivnějším a pohodlnějším.Díky odolné ocelové konstrukci poskytuje stabilní podporu pro dva monitory s úhlopříčkou 17" až 32" a hmotností až 9 kg na rameno. Flexibilní konstrukce pro dostatečné nastavení výšky a pozorovacích úhlů s možností nastavení orientace monitoru na výšku nebo na šířku. Součástí balení jsou průchodky a svorky pro instalaci na téměř jakoukoliv pracovní plochu. Odnímatelná deska VESA pro uživatelsky přívětivou instalaci. Součástí balení jsou kabelové spony pro usnadnění organizace vedení kabelů. Hlavní vlastnosti: • Flexibilní nastavení polohy: Držák umožňuje snadné nastavení výšky, nastavitelný náklon monitoru v úhlu +/- 45°, otočení monitoru o 360°, nastavení úhlů ramen o 270° (3 závěsy po 90° na každém rameni) takže můžete snadno najít optimální pozici pro pohodlné a ergonomické používání. Odnímatelná deska VESA umožňuje snadnou instalaci monitoru. • Jemné nastavení výšky VESA desek umožňuje precizní zarovnání výšky obou monitorů pro bezproblémový zážitek z prohlížení vedle sebe. • Univerzální kompatibilita: Tento stolní držák je kompatibilní s většinou monitorů o velikosti od 17" do 32" palců a s VESA standardy 75x75mm a 100x100mm. Nezáleží na tom, zda používáte LCD, LED nebo OLED monitor, držák monitoru Brateck poskytne bezpečné a stabilní uchycení. • Odolná konstrukce: Držák je vyroben z vysoce kvalitního materiálu, který zajišťuje stabilitu a odolnost. • Snadná instalace: Držák je dodáván s kompletním montážním příslušenstvím, díky němuž je možné ho snadno namontovat na stůl během několika minut. Snadná montáž pomocí svorky na desky o tloušťce 10-85 mm nebo pomocí průchodky na desky o tloušťce 10-40 mm. Přednosti: • Zlepšuje ergonomii a pohodlí při práci s monitorem • Ušetří místo na vašem stole a pomůže udržovat věci organizované • Kompatibilní s širokou škálou monitorů a velikostí • Robustní a stabilní konstrukce pro dlouhodobé používáníUžijte si optimální pracovní prostředí a zvyšte svoji produktivitu používáním držáků monitorů Brateck. Díky nastavitelnosti a univerzální kompatibilitě vám tento produkt nabídne skvělý zážitek při práci na vašem počítači.
Ano, centrál. sklad
Sony 55" Professional BRAVIA LCD 700nit Haze display with up to 5 years PrimeSupport
Dodání 3-5 dní
Techly Wandhalterung LCD TV 19-37 Výrobce: TECHLY
Dodání 3-5 dní
Ant konektor pevný kovový samec-samice Blaupunkt (ZLA0166)
Dodání 3-5 dní
Barva: Černá;Typ konektoru: C19 - C20;Délka kabelu [m]: 2;Úhlová zástrčka: Ne;Informace o výrobci: Schneider Electric SAS | 35 Rue Joseph Monier | Rueil-Malmaison | FR | 92500 | raymond.lizotte@se.com;Odpovědná osoba: Schneider Electric SAS | Schneider Electric IT Logistics Europe Limited City East Business Park | Galway | IR | H91 HT73 | H91 HT73
Skladem, dodání 2-4 dní
Lindy NAPÁJECÍ KABEL C14 NA 2 X C13/1M 30363 LINDY – Efektivní napájení pro dvě zařízení. 1metrový napájecí kabel Lindy NAPÁJECÍ KABEL C14 NA 2 X C13 je praktickým řešením, které umožňuje napájet dvě zařízení z jednoho zdroje z jedné zásuvky IEC. Tento kabel je ideální pro kanceláře, digitální sign
Dodání 3-5 dní
Slim Videaplel Pop-Out VWPOP40 HANDL GRIP Symmetrie umožňující jeho rychlou a jednoduchou instala
Dodání 3-5 dní
Libox Window přechod gn.F/gn.F HQ (LB0076B)
Dodání 3-5 dní
Popis Tento modul Delock lze namontovat např. na panely nebo kryty s otvory typu D pro konektory XLR. To jej dělá ideálním k integraci digitálních zařízení do profesionálních zvukových systémů. Speciální vlastnosti • S vnitřním kovovým závitem
Dodání 3-5 dní
TV anténní zesilovač SWA-9009 Polský produkt (W1044)
Dodání 3-5 dní
Verbatim USB-C Pro Multiport Hub 13 Port Představujeme USB-C Pro Multiport Hub s 9 porty CMH-13, výkonnou konektivitu pro efektivní produktivitu. Uvolněte vylepšenou konektivitu převedením jediného portu USB-C na devět všestranných portů, včetně USB 3.2 Gen2 a HDMI. Rychlý přenos dat je na dosah díky technologii USB 3.2 Gen2, která zajišťuje efektivní pracovní postupy a minimální čekací doby. Ponořte se do ostrého 8K video výstupu prostřednictvím portu HDMI nebo DP, který je ideální pro prezentace, sledování filmů nebo rozšíření pracovního prostoru o křišťálově čistý obraz. Specifikace Technické Specifikace Rozhraní výstupní USB-C 3.2 Gen2 Konektory 2x HDMI až 8K 30Hz; 1x DP až 8K 30Hz; 1x 3,5mm Audio I/O Jack 1x RJ45; 3x USB-A 3.2 Gen1; 1x USB-A 3.2 Gen2; 2x USB-A 2.0; 2x USB-C PD, 100W Délka kabelu 150 mm Materiál Hliník + ABS Rozměry a váha Rozměry 160,4 x 55,4 x 15 mm Váha 150 g
Skladem, dodání 2-4 dní
Fiber Novelty Longo 200 - Extra dlouhý otočný držák pro LCD LED televizory s úhlopříčkou 32"-80" Výrobce: Fiber Novelty Kategorie:
Dodání 3-5 dní
GEMBIRD Držák 2 monitorů na stůl Stolní držák monitoru s dvojitým ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Umožňuje snadné ergonomické umístění pro snížení námahy Funguje s téměř jakýmkoli LCD monitorem (max. 32") Odolné nastavitelné plynové pružiny vhodné pro monitory 2 - 8 kg Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel, hliník Velikost displeje 17" - 32" Váha displeje až 8 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +90° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 3.8 kg
Ano, centrál. sklad
Synchronizační kabel JJC JF-U RR-90 pro Fuji – perfektní řešení pro fotografy. Kabel JJC JF-U RR-90 je neocenitelným doplňkem pro každého fotografa, který usiluje o maximální přesnost ve své fotografii. Díky funkci dálkového spouště je tento synchronizační kabel perfektním řešením pro fotografování
Dodání 3-5 dní
Bloody Sluchátka G260 Zažijte skutečný směrový zvuk, abyste odhalili své nepřátele na základě jejich polohy a ponořte se do virtuálních herních světů. Unikátní laserem oříznutá membrána nabízí extrémně přesnou reprodukci herního zvuku. RGB světla navržená na sluchátkách jsou dostatečně cool, aby vytvořila skvělou herní atmosféru pro vaši hru. Specifikace Specifikace Typ připojení Drátové Typ konektoru 3,5mm Jack USB pro Osvětlení Délka kabelu 200 cm Audio Audio kanály 7.1 Reproduktorová jednotka 50 mm Frekvenční odezva 20 Hz - 20 KHz Impedance 16 Ohm Citlivost 100 dB Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz-10 KHz Potlačení ozvěny Ano Citlivost - 42 dB Velikost Velikost 180 x 200 x 94 mm
Ano, centrál. sklad
Philips Držák televizoru Philips 17-65 SQM7442 Nastavitelný až do 45 kg VESA
Skladem, dodání 2-4 dní
B-Tech Stropní držák do 55 (BT8424-100/B)
Dodání 3-5 dní
Reloop Reloop Slipmat Logo - Podložka pod gramofon Výrobce: Reloop Kategorie:
Dodání 3-5 dní
GEMBIRD Držák 2 monitorů na stůl Stolní držák monitoru s dvojitým ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Umožňuje snadné ergonomické umístění pro snížení námahy Funguje s téměř jakýmkoli LCD monitorem (max. 32") Odolné nastavitelné plynové pružiny vhodné pro monitory 1 - 9 kg Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Odnímatelná deska VESA umožňuje snadnou instalaci Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel, hliník Velikost displeje 17" - 32" Váha displeje až 9 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +35° ~ -35° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 4.8 kg
Dodání 3 dny
DMX 110 Terminátor s 3pinovým XLR konektorem (samec) CLP157 je 110ohmový DMX terminátor vybavený 3pinovým XLR konektorem. DMX terminátor by měl být instalován na posledním zařízení připojeném k DMX řetězci, aby se zabránilo odrazům, které by mohly vést k chybám dat na DMX sběrnici. EAN: 54147950298
Dodání 3-5 dní
Posílá bezdrátově HDMI video a zvukové signály v plném HD ve vzdálenosti až 200 m a poskytuje fun
Dodání 3 dny
MicroConnect IEC 320 C5 napájecí kabel, 0,5 m (PE010805)
Dodání 3-5 dní
Držák monitoru pro trubku / tyč 28-60 mm Maclean 17-27 7 kg max. Plynová pružina MC-459 Omlouváme se, průběžně pracujeme na lepším popisu
Skladem, dodání 2-4 dní