Vention BBTBY audio splitter Černá Pohlaví konektoru 2: Samice Množství: 1 Materiál izolační vrstvy: Termoplastický elastomer (TPE)Textil Barva: Černá AWG (velikost drátu): 29 Konektor 2: 3.5 mm Konek
Dodání 3-5 dní
* Připraven k napojení a vybaven díly GARDENA systému. * Prodloužení jednoduchým spojením (max. délka 22,5 m). * Individuálni zkrácení - hadici uřízneme na požadovanou délku a namontujeme přípojky.
Skladem, dodání 2-4 dní
Cestovní adaptér Brennenstuhl Euro/USA a Japonsko (1508450)
3-5 dní dostupno
Univerzální přednastavený dálkový ovladač na TV značky Hisense
Skladem v eshopu
Otočný (vlevo/vpravo): ano Výklopný ( vpřed/vzad): ano Výškově nastavitelný: ano Počet podporovaných monitorů: 1 Max. zatížení (kg): 9 Barva: stříbrná Typ: Rameno monitoru
Skladem, dodání 2-4 dní
GEMBIRD Držák monitoru na stůl Stolní držák monitoru s jedním ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Funguje s téměř jakýmkoli LCD monitorem (max. 32") Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel Velikost displeje 17" - 32" Váha displeje až 9 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +45° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 2.7 kg
Ano, centrál. sklad
Nemanagovatelný switch plochy > Plug and play: Není nutná žádná konfigurace > Robustní konstrukce: stabilní výkon 24/7 při provozní teplotě od 0 °C do 40 °C > Optimalizovaný výkon: Poskytuje vysokorychlostní přenos ve všech portech současně > Flexi
Dodání 3-5 dní
Technical data Camera Camera sensor: SONY 307 (night vision) Video resolution: Full HD 1920?1080 Viewing angle: 170° Lens material: 6-layer glass Video format: MOV Image format: JPG Video fragments length: 1/2/3/5/10 min Loop recording: yes Overwrite protection: yes Rear camera Rear camera: included in the package Video resolution: Full HD 1920?1080 Viewing angle: 136° Mount: 3M adhesive Connection to brake lights when switching to reverse gear: yes Camera rotation: 350° Dimensions: 71x36x28 mm Display the image from the rear camera to the DVR screen when turning the reverse gear: yes Parking lines: yes Black wire length: 690 cm Red wire length: 115 cm Parking assist function: yes Compatible cameras: Rear camera Full HD for NAVITEL Display Screen size: 2.7" Screen type: IPS Screen resolution: 320?240 Touch screen: no Features Auto-Start: yes GPS-alerts: yes Digital speedometer: yes G-sensor: yes Motion detection: yes Parking mode: yes Sound recording: yes Wi-Fi support: yes GPS antenna: yes Mass Storage: yes Manage via Navitel DVR Center: yes Power supply Power supply (12-24V 1.5A): 5V 2.5A Battery: Li-Pol Battery capacity: 500 mAh Car charger wire length: 340 cm Car charger plug: USB-C General CPU: MSTAR 8339DN Interfaces: micro-USB for devices released before 2023 USB-C for devices released after 2023 microSD slot: up to 64 GB Number of cameras: 2 Mount: suction cup Speaker: yes Microphone: yes Color: black Dimensions: 75x56x37 mm
Dodání 3-5 dní
RTV anténa Směrová DVB-T / DVB-T2 anténa DPM HN62NWZ s LTE filtrem, 38 prvků, se zesilovačem
Dodání 3-5 dní
Anténa antény RTV Anténa ATK-P14/800-2600
Skladem, dodání 2-4 dní
GEMBIRD Držák TV, pevný Těžký ocelový držák na TV na stěnu Podporuje většinu 43” - 90” LCD TV Kompatibilní s VESA, max. 800 mm x 400 mm Vzdálenost od stěny: 29 mm Automatické pružinové zámky s rychlospojkami pro snadnou instalaci Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 43" - 90" Nosnost 70 kg VESA Kompatibilita 200 x 200, 300 x 200, 400 x 200, 300 x 300, 400 x 300, 400 x 400, 600 x 400, 800 x 400 mm Váha 2.37 kg
Ano, centrál. sklad
Techly LCD TV Stand/LED/PLASMA 30 -65 (309982)
Dodání 3-5 dní
GEMBIRD Držák podstavec pod monitor Výškově nastavitelný ocelový stojan na monitor/notebook Kompaktní design ve tvaru obdélníku se perfektně hodí na každý stůl 3 nastavení výšky pro optimální výšku pohledu Specifikace Technické Specifikace Materiál Ocel, plast Nosnost 20 kg Výška 100/120/140 mm Rozměry a váha Rozměry 370 x 235 x 120 mm Váha 1.1 kg
Dodání 3 dny
Dálkový ovladač TV Beko(Siesta3) RC613311 Dálkový ovladač TV
Dodání 3-5 dní
Přepínání mezi dvěma notebooky s USB-C Přepínač US3311 posouvá naše všestranná a výkonná řešení KVM přepínačů na novou úroveň. Nabízí plug-n-play připojení pomocí jediného kabelu USB-C, což umožňuje dvěma notebookům sdílet jeden monitor, jednu klávesnici a myš. Rozlišení 4K@60 a 4portové připojení
Dodání 3-5 dní
STARTECH TV Mount Ceiling Long Pole 32 -70 TV
Dodání 3-5 dní
Pilotní pilotní pilot EXTALINK 8mm 75M pro přetažení kabelů ze skleněných vláken FRP s průměrem 8
Dodání 3-5 dní
Lindy 2-port HDMI a VGA přepínají na VGA a zvuk (38029)
Dodání 3-5 dní
Stropní držák určený pro trubky o průměru 50 mm. Maximální nosnost: 90 kg. Montážní příslušenství je součástí balení. Černá. Maximální hmotnost obrazovky: 90 kg; Standard VESA: Není k dispozici; Maximální velikost obrazovky: Není k dispozici; Kompatibilní se zakřivenou obrazovkou: Není k dispozici;
Dodání 3-5 dní
Unitek Unitek obousměrné DP 1,4 8K 2-N-1 přepínač
Dodání 3-5 dní
Alcad ALCAD CA-210 Širokopásmový anténní zesilovač 24V
Dodání 3-5 dní
Rozdvojka HDMI 1x2 StarTech.com ST122HD4KU, která rozdělí jeden video vstup na dva výstupy HDMI. Podporuje rozlišení až 3840 x 2160 pixelů při 30 Hz. Napájí se přes USB nebo ze síťového adaptéru. Provedení je v černé barvě.
Dodání 3-5 dní
DVB-T2 přijímač pro volně dostupné televizní a rozhlasové programy, 2-v-1 RCU pro ovládání televizoru a přijímače, IR extender pro provoz (součástí balení), Dolby® Digital Plus k dispozici na HDMI, Připojení: ANT IN, Micro USB, HDMI, IR, Příslušenství: IR
Skladem v eshopu
Vlastnosti: - univerzální dálkový ovladač pro všechny modely TV Philips - nahrazuje původní infračervené dálkové ovládání televizoru , které nefunguje správně, je poškozené nebo ztracené - 3 rychlé tlačítka ke streamovacím službám: Home, Netflix, Prime video, Smart TV, Youtube - přehrává infračervené signály odpovídající původnímu dálkovému ovládání - ergonomický tvar a měkké gumové tělo upřednostňují rukojeť a chrání dálkové ovládání před nárazy a pády - je schopen získat signály z jiných dálkových ovladačů ( funkce LEARN ) ideální pro ovládání, společně s televizorem, také funkce hlasitosti zvukové lišty a systémů domácího zvuku k ní připojených - po vložení baterií ihned připraven k použití - autentické nahrazení originálního ovladače
Dodání 3 dny
Neomounts WL15-625BL1
Dodání 3-5 dní
Lindy Lindy 30321 Dodávka kabelu IEC C14 - IEC C13 - 1M
Dodání 3-5 dní
Nedis HDMI 2.0 kabel s Ethernetem 7,5 m; High Speed HDMI 2.0 kabel s Ethernetem a zlacenými konektory je vhodný k propojení jednotlivých zařízení. Podporuje přenos videa v rozlišení 4K při 60 Hz a funkce jako je ARC (Audio Return Channel), HDCP nebo 3...
Ano, centrál. sklad
4portový HDMI dual view KVM přepínač 4k@30Hz Ovládejte 4 PC s dvojitým displejem pomocí USB klávesnice a myši – přepínejte mezi dvěma počítači stisknutím tlačítka Použijte dva monitory, jednu myš/klávesnici pro ovládání 4 počítačů s dvojitým displ
Dodání 3-5 dní
Dálkový ovladač TV Univerzální dálkový ovladač pro LCD/LED Sony
Dodání 3-5 dní
Výklopný ( vpřed/vzad): ano Úhel sklonu (°): +50 / -20 Otočný (vlevo/vpravo): ano Úhel otáčení (°): 360 Výškově nastavitelný: ano Počet podporovaných monitorů: 1 Min. úhlopříčka (cm): 43,2 Max. úhlopříčka (cm): 124,46 Min. úhlopříčka (palce "): 17 Max. úhlopříčka (palce "): 49 Max. zatížení (kg): 20 Typ: Montáž na stůl Materiál: kov / plast Barva: bílá
Skladem, dodání 2-4 dní
RTV skříň ISLA 200x40x60 kašmírová matná Typ povrchové úpravy rámu: Matný Zábradlí: Ne Materiál povrchu: Laminát Typ otvírání: Systém PUSH TO OPEN Kolekce: ISLA Police: Ne Osvětlení: Volitelné, prodáv
Dodání 3 dny
Vlastnosti: - univerzální dálkový ovladač pro všechny modely TV Sony - nahrazuje původní infračervené dálkové ovládání televizoru, které nefunguje správně, je poškozené nebo ztracené - 3 rychlé tlačítka ke streamovacím službám: Home, Netflix, Prime video, Smart TV Youtube - přehrává infračervené signály odpovídající původnímu dálkovému ovládání - ergonomický tvar a měkké gumové tělo upřednostňují rukojeť a chrání dálkové ovládání před nárazy a pády - je schopen získat signály z jiných dálkových ovladačů ( funkce LEARN ) ideální pro ovládání, společně s televizorem, také funkce hlasitosti zvukové lišty a systémů domácího zvuku k ní připojených - po vložení baterií ihned připraven k použití - autentické nahrazení originálního ovladače
Dodání 3 dny
Technické údaje: •maximální zatížení 90kg •na Tv 42" až 80" •VESA standart 200x200 až 800x500 •min. výška stojanu 1350mm •max. výška stojanu 1650mm •nastavitelná výška obrazovky •funkce uzamčení televizoru •systém vedení kabeláže •police na příslušenství (odnímatelná, součást balení) •šířka poličky 506mm, hloubka poličky 320mm •polička na kameru, webkameru nebo projektor (odnímatelná, součást balení) •šířka poličky 256mm, hloubka poličky 125mm •pojezdová kolečka, všechna opatřena brzdou •rozměry podstavce: šířka 1000mm, hloubka 716mm •dokonalá stabilita •profesionální konstrukce •velmi pěkný design •barevné provedení černé nebo bílé •
Ano, centrál. sklad
Nedis HDMI 2.0 kabel s Ethernetem 20 m; High Speed HDMI 2.0 kabel s Ethernetem a zlacenými konektory je vhodný k propojení jednotlivých zařízení. Podporuje přenos videa v rozlišení 4K při 60 Hz a funkce jako je ARC (Audio Return Channel), HDCP nebo 3D...
Ano, centrál. sklad
Nejvýkonnější uzemněný adaptér SKROSS PRO umožňuje bezpečné připojení evropských zařízení ve více než 120 zemích světa.
3-5 dní dostupno
Cama 2D1P RTV skříň ALMA 180x41,5xH55 kašmír Materiál rámu: Dřevotřískové desky Sestavený: Ne Typ povrchové úpravy dvířek: Matný Počet dvířek: 2 dveře/dveří Materiál povrchu rámu: Laminát Vrchní barva
Dodání 3 dny
4D RTV skříň PALAZZO BIS 201x40x60 bílá matná Materiál povrchu: Laminát Zábradlí: Ano Kolekce: PALAZZO Materiál povrchu poliček: Laminát Barva nohou: Černá Materiál povrchu rámu: Laminát Police: Ano O
Dodání 3 dny
Princip přenosu: Kabel Barva: černá Typ: Přepínač HDMI
Skladem, dodání 2-4 dní
Cisco switch CBS250-24FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 250 představuje novou generaci cenově dostupných inteligentních switchů, které kombinují vysoký síťový výkon, zabezpečení a spolehlivost s komplexní sadou síťových funkcí potřebných pro spolehlivou síť malých firem. Záruka platná do End of Support 31. 10. 2029. Oznámení End of Life pro CISCO CBS250 Stránky produktu: CBS250-24FP-4X Quick start guide: Quick start guide Switching capacity (All switches are wire-speed and nonblocking) Forwarding rate in millions of packets per second (mpps; 64-byte packets) 95,23 Switching capacity in Gigabits per second (Gbps) 128 Layer 2 switching Spanning Tree Protocol (STP) Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad Link Aggregation Group (LAG) VLAN Support for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain IGMP (versions 1, 2, and 3) snooping Internet Group Management Protocol (IGMP) limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router HOL blocking Head-of-Line (HOL) blocking prevention Loopback detection Provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Layer 3 routing IPv4 routing Wire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces IPv6 routing Wire-speed routing of IPv6 packets Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for CIDR Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets Security Secure Sockets Layer (SSL) SSL encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported. IEEE 802.1X (authenticator role) Remote Authentication Dial-In User Service (RADIUS) authentication, guest VLAN, single/multiple host mode, and single/multiple sessions STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received Secure Sensitive Data (SSD) A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices, and secure autoconfig. Access to view the sensitive data as plain text or encrypted is provided according to the user-configured access level and the access method of the user Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC]) Port security Ability to lock source MAC addresses to ports and limit the number of learned MAC addresses RADIUS Supports RADIUS authentication for management access. Switch functions as a client. Storm control Broadcast, multicast, and unknown unicast DoS prevention Denial-of-Service (DoS) attack prevention Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels Access Control Lists (ACLs) Support for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID or IPv4 or IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL can be applied on both ingress and egress sides Time-based ACLs supported QoS Priority levels 8 hardware queues Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port based; 802.1p VLAN priority based; IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 920, RFC 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 1350, RFC 1442, RFC 1451, RFC 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) Internet Control Message Protocol (ICMP) version 6 IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) support USGv6 and IPv6 Gold Logo certified IPv6 QoS Prioritize IPv6 packets in hardware IPv6 ACL Drop or rate limit IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), Remote Authentication
Ano, centrál. sklad
100 cm dlouhá v černé barvě - v případě potřeby lze zkrátit - uvnitř dutá pro skrytí kabelů - Vybavena otvory pro bezpečnostní šrouby nahoře a dole pro bezpečné upevnění Standard VESA: Není k dispozici; Maximální velikost obrazovky: Není k dispozici; Kompatibilní se zakřivenou obrazovkou: Není k di
Dodání 3-5 dní
Trust HS-201 Lehká USB náhlavní souprava do uší s měkkými náušníky a nastavitelným hlavovým mostem Ponořte se na schůzky s naprostou pohodlností s náhlavní soupravou Ayda USB Headset. Spolu s otočným ovladačem hlasitosti na uchu a odklápěcím mikrofonem budete mít všechny ovládací prvky, které potřebujete, abyste ze svých online schůzek a videohovorů vytěžili maximum. Specifikace Specifikace Typ připojení Drátové Typ konektoru USB Audio Reprodukce zvuku Stereo Audio kanály 2.0 Velikost driverů 40 mm Mikrofon Ano Velikost a váha Velikost 170 x 155 x 65 mm Váha 147 g
Ano, centrál. sklad
Kabel Cabletech OFC 2mm kabel reproduktoru
Dodání 3-5 dní
Neomounts DS45-430BL14
Dodání 3-5 dní
Cama MERCI RTV skříňka 200 x 40 x 54 cm černá/dub artisan Sestavený: Ne Zásuvky: Ne Zábradlí: Ne Počet dvířek: 4 dveře/dveří Police: Ne Vrchní barva: Černá Barva police: Černá Typ povrchové úpravy rám
Dodání 3 dny
Genway Držák adaptéru pro tyč MT-P150V2 Výrobce: Genway
Dodání 3-5 dní
Max. standardní konzola VESA (mm): 400x400 Min. úhlopříčka (palce "): 32 Min. standardní konzola VESA (mm): 200x100 Max. zatížení (kg): 30 Max. úhlopříčka (palce "): 70 Min. úhlopříčka (cm): 81,28 Max. úhlopříčka (cm): 177,8 Otočný (vlevo/vpravo): ano Výklopný ( vpřed/vzad): ne Výškově nastavitelný: ano Úhel otáčení (°): 360 Typ: TV-stojan Barva: hnědá / šedá
3-5 dní dostupné
CONNECT IT HOME & OFFICE náhlavní sluchátka s mikrofonem Určena pro kancelářské i domácí použití Univerzální kompatibilita se všemi platformami díky dodávané redukci Pasivní potlačení okolního hluku Ovládání hlasitosti na kabelu Vysoce citlivý mikrofon na sklopném ramenu Měkké velmi pohodlné náušníky z PU kůže neunaví ani při mnohahodinovém poslechu TECHNICKÁ SPECIFIKACE Typ měničů sluchátek elektrodynamické Frekvenční rozsah sluchátek 20 Hz - 20 000 Hz Impedance sluchátek 32Ohm Citlivost sluchátek 110 dB ±3 dB Velikost měničů sluchátek 40 mm Citlivost mikrofonu -58 dB ±3 dB Konektory - Jack 3.5 mm (konektor sluchátek) - Adaptér: Jack 3.5 mm (F) na 2x Jack 3.5 mm (konektor sluchátek a mikrofonu) Délka přívodního kabelu 1,8 m Rozměry (Š × H × V) 140 × 57× 180 mm Hmotnost 113 g
Ano, centrál. sklad
StarTech USB-C SLUCHÁTKÁ DĚLIČKA USB-C SLUCHÁTKOVÁ DĚLEČKA Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
Neomounts DS60-600BL2
Dodání 3 dny
LogiLink Audio kabel LogiLink 100,0m Výrobce: LogiLink
Dodání 3-5 dní
Boom Collaboration Dálkové ovládání RTV BM04-0020 s IR signálem pro MEZZO a MAGNA Výrobce: Boom Collaboration
Dodání 3-5 dní
EVOLVEO Alarmex Pro, bezdrátový PIR snímač pohybu s imunitou vůči pohybu malých zvířat
Ano, centrál. sklad
MikroTik PW48V-12V85W; Modulární napájecí zdroj ±48 V DC Open Frame pro Mikrotik Cloud Core Routery nové revize "r2". Celkový výkon zdroje je 85 W při napětí 12 V a maximálním proudu 7 A . ZÁKLADNÍ SPECIFIKACE; Výkon: 85 W; Výstupní napětí: 12 V; Výst...
Ano, centrál. sklad
B-Tech 50mm Diach Extension Pole-BT7850-150/B
Dodání 3-5 dní
Techly Techly 367171 3portový HDMI 2.0b přepínač 4K*60Hz 3x1 s IR dálkovým ovládáním Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
LAMAX SoundKid1 Blue Bezpečný poslech světa pohádek Dobře víš, jak je super občas se trochu odpojit od světa, tak dopřej totéž i dětem. Taky naši nejmenší utíkají do svého světa fantazie třeba při sledování pohádek nebo (nejen) výukových videí. Díky dětským náhlavním sluchátkům LAMAX SoundKid1 si tyhle kratochvíle mohou užívat doma nebo při cestování autem, aniž by okolí muselo poslouchat dokola stejný dětský hit. Zásadní je bezpečnost , proto jsou sluchátka omezena na hlasitost 85/94 dB, zvuk však mají parádní a fakt kvalitní LAMAX BeatBass© . Vysoký komfort při poslechu zajišťují měkké hypoalergenní náušníky z nezávadných materiálů, který jsou doplněný výměnnými magnetickými clipy povzbuzujícími dětskou kreativitu. Mají možnost si je polepit přiloženýma samolepkama nebo pokreslit . Samozřejmostí je i zabudovaný mikrofon , kdyby si třeba chtěly zavolat s babičkou. Bezpečný a nerušený poslech Pohádky, výuková videa nebo oblíbené písničky si děti užívají, ale dospěláky z nich už občas bolí hlava. Sluchátka LAMAX SoundKid1 jsou dokonalým řešením a rozhodně není potřeba se obávat o dětský sluch. Bezpečnost je na prvním místě, proto mají sluchátka LAMAX SafeSound2.0© Technology a omezení hlasitosti na 85/94 dB, která vyhovuje si navolíte přepínačem. Kvalitní zvuk je samozřejmostí, postará se o něj technologie LAMAX BeatBass© . Měkké náušníky z hypoalergenních a netoxických materiálů dokonale sednou na dětská ouška a ani nejcitlivějším nehrozí alergická reakce. Povzbuzení kreativity Svoje sluchátka si dítka mají možnost dozdobit k obrazu svému. Jeden set výměnných magnetických clipů na bok náušníků je bílý, ať už máte sluchátka v růžové nebo modré barvě, tuhle část si dítě dozdobí pokreslením nebo samolepkami , jak se mu líbí. Balení obsahuje i 4 sady samolepek , takže materiálu pro kreativní tvoření má víc než dost. Víc ukáže video tutoriál . Prakticky a udržitelně Když jsou děda a babi daleko, telefonování nebo videohovory je s vnoučaty udrží v kontaktu. Sluchátka jsou vybavená kvalitním mikrofonem , na telefonu nebo tabletu tak stačí přijmout hovor a dítě si třeba s prarodiči jednoduše popovídá. K propojení se zařízením slouží pozlacený 3,5mm jack . Udržitelnost hraje důležitou roli v každé oblasti, proto balení sluchátek obsahuje minimum plastů a krabice je z recyklovaného papíru . Bezpečný poslech Maximální hlasitost sluchátek je omezena na 85/94 dB, aby byl sluch dětí v bezpečí a nedošlo k jeho poškození. Výměnné magnetické klipy Balení sluchátek obsahuje výměnný set bílých magnetických clipů, který si dítě dodekoruje podle svýho pomocí samolepek nebo pokreslením. 4 sady samolepek K dotvoření sluchátek můžou děti použít přiložené samolepky, a to hned čtyři sady. Parádní zvuk Pohádky, písničky i filmy si děti užijí v top kvalitě díky technologii LAMAX BeatBass©. Kvalitní náušníky Náušníky jsou měkké a dokonale přizpůsobené dětským ouškům a pro maximální komfort a bezpečnost bylo pro výrobu využito jen hypoalergenních a netoxických materiálů. Mikrofon Sluchátka jsou vybavena kvalitním mikrofonem, dítě tak může na zdrojovém zařízení i přijímat hovory, třeba od prarodičů. Technické parametry Frekvenční rozsah 20 Hz - 20 Khz Velikost měniče 40 mm Impedance 32 ? ± 15 % Citlivost 85 ± 3dB nebo 94 ± 3dB Délka kabelu 1,2 m Zástrčka 3,5 mm Obsah balení Sluchátka Jeden set magnetických clipů navíc (jeden je na sluchátkách) 4 sady samolepek na náušníky Manuál
Ano, centrál. sklad
Jednoduchá výměna. Rozbil se vám dálkový ovladač televizoru Kruger&Matz? Nahraďte jej modelem PIL0357, který kopíruje funkce původního dálkového ovladače. Zařízení nevyžaduje programování, stačí vložit baterie a je připraveno k použití. Tento produkt je náhradou speciálně vyrobenou pro podporu vybraných modelů televizorů Kruger&Matz vybavených funkcí smartTV.. Kompatibilita: Chytré televizory Kruger & Matz (KM0275UHD-S2, KM0265UHD-S, KM0265UHD-S2, KM0265UHD-S3, KM0255UHD-S, KM0255UHD-S2, KM0255UHD-S3, SU3, SU3, SU3, SU3, SU3 , KM0243FHD-S3, KM0240FHD-S3, KM0232-S) a S4.
Ano, centrál. sklad
PremiumCord Adaptér HDMI A, 90° PremiumCord 8K Adaptér spojka HDMI A - HDMI A, F/M, do úhlu 90° - levá HDMI adaptér slouží k zapojení kabelu do zařízení pod úhlem 90° - Podporuje rozlišení: 8K@60Hz, 4K@120Hz, FULL HD 1080p - Přenos signálu je stoprocentně digitální a bez jakékoli ztráty kvality. - Konektory: HDMI female HDMI male - HDMI propojka vysoké kvality - Zastříknutá redukce s hliníkovým pouzdrem - Pozlacené konektory - Pozlacené kontakty - Barva: Space Grey - Balení PVC sáček s popisem a EAN čárovým kódem
Ano, centrál. sklad
Libox Anténní zdroj s F zásuvkou LBZ-3/L/01 LIBOX
Dodání 3-5 dní
Větev signálu Libox/Splitter 4 způsoby (LB0047)
Dodání 3-5 dní
Dálkový ovladač RTV pro dekodér POLSAT (RTV002960)
Dodání 3-5 dní
Rozbočovač DIGITUS HDMI distribuuje/zrcadlí audio a video signály z HDMI zařízení do čtyř televizorů, monitorů nebo projektorů v rozlišení UHD 8K/60Hz. Audio signály lze také oddělit pomocí konektorů Toslink nebo 3,5mm stereo pro samostatné přehrávání. Přepínač EDID lze použít k přizpůsobení nastav
Dodání 3-5 dní
Dálkový ovladač RTV Polsat Echostar 616
Dodání 3-5 dní
Cama EF TRESSE RTV skříň 180x40x54,5 matná zelená Materiál nohou: Kov Barva rámečku: Zelená Barva nohou: Zelená Materiál police: Dřevotřískové desky Osvětlení: Volitelné, prodává se samostatně Zábradl
Dodání 3 dny
Manhattan Nástěnný držák na TV 13-32, naklápěcí a otočný, nosnost až 30 kg Výrobce: Manhattan Kategorie: Držáky na televizory
Dodání 3-5 dní
PremiumCord HDMI Mini Wireless extender PremiumCord 4K@60Hz HDMI Mini Wireless extender na 20m - Poporuje bezdrátový přenos rozlišení 4K@60Hz a Full HD 1080p na vzdálenost až 20m - Maximální datový tok: 18Gbps - Wifi frekvence: 5 až 5,8GHz - Podporuje rozlišení obrazu: 4K@60Hz/50Hz/30Hz, 2K@60Hz/50Hz/30Hz, FULL HD 1080p@50/60Hz, 1080i@50/60Hz, 720p@50/60Hz - Podporuje:3840x2160@24/30/50/60Hz (YUV 4:4:4, YUV 4:2:2 and RGB),1080P@50/60Hz, 720P@50/60Hz, 1920x1200@60Hz - Podporuje HDMI2.0 - Plně podporuje HDCP2.2 - Podporuje SSID párování - Audio formát PCM - Vysílač představuje malý dongl, který se zasune přímo do konektoru HDMI počítače, notebooku. Vysílač je napájen pomocí USB kabelu z USB portu. - Přijímač představuje malý dongl, který se zasune přímo do HDMI konektoru monitoru nebo projektoru. Přijímač je napájen pomocí USB kabelu z USB portu. - Jednoduchá montáž bez dalšího SW - Vstupní konektory: HDMI konektor vidlice - Výstupní konektory: HDMI konektor vidlice - Odezva menší než 150ms - Extender je napájen za pomoci přiložených USB micro kabelů, které se zasunou do USB portu nebo USB napájecího adaptéru .Extender může fungovat bez externího USB napájení, ale v případě výpadků obrazu nebo horšího zvuku, zapojte USB napájení, protože napájení z HDMI konektoru nepostačuje. - Vysílací a přijímací adaptéry mají krátký HDMI kabel pro snadné zapojení do počítače a zobrazovače nebo TV. - Vzdálenost přenosu závisí na skutečném prostředí. - Pracovní teplota: -20°C až 60°C - Vlhkost: 0-90% (nekondenzující) - Rozměry TX a RX: 40mm x 200mm x 15mm - Váha TX:40g, RX: 40g - Pouzdro černé plastové Pro zařízení je vhodné zajistit optimální podmínky pro přenos bezdrátového signálu: 1, Odstranit rušení signálu jiným bezdrátovým zařízením a odstranit překážky, které stojí signálu v cestě (kovové stěny , sklo, RF rušení apod. v cestě signálu) 2, Signál mohou rušit i vlivy vnějšího prostředí, jako je mikrovlnná trouba, bezdrátové myši a klávesnice., 3 Ujistěte se, že vysílací jednotka je minimálně 20 až 30 cm od zdi a je zhruba ve stejné linii jako přijímací anténa zařízení na druhé straně. Extender nemusí pracovat dobře ve specifických místech jako je např. suterén, tunel atp. Set se skládá - 1x vysílač - Transmitter - 1x přijímač - Receiver - 2x kabel USB - micro USB pro napájení přijímače a vysílače Bezdrátový vysílač a přijímač signálu HDMI pro spojení na 20m
Skladem v eshopu
Kamera do auta; 2,35" IPS displej; 3840×2160 30 fps; podpora microSD až do 256 GB; Auto-Start; SONY senzor; G-senzor; Nahrávání zvuku; úhel záběru 140°; magnetický držák
Skladem v eshopu
Bezdrátový 3-kanálový ovladač osvětlení Orno s dálkovým ovládáním Zařízení určené k bezdrátovému zapínání a vypínání elektrických zařízení v interiéru, včetně: osvětlení. Zapnutí a vypnutí se provádí pomocí dálkového ovladače (vysílače). Přijímač je připojen k osvětlení stejně jako běžný vypínač. Má schopnost současně zapínat a vypínat všechna připojená svítidla.
Dodání 3-5 dní
Dálkový ovladač RTV TV Cyfra+ Nová náhrada (PIL0200)
Dodání 3-5 dní
Televizní stojan MC-977 je perfektním řešením pro ty, kteří si chtějí užít mobilitu a flexibilitu při umístění svého televizoru na různá místa. Držák zabudovaný do stolu lze použít k zavěšení televizoru od 50 do 86 palců s maximální roztečí montážních šroubů (VESA) 800 mm x 600 mm. Na držák lze sna
Dodání 3 dny
Maximalizujte prostor a optimalizujte obsah díky SMART Signage digitální komunikaci Digitální komunikace dnešní doby musí splňovat nároky na všestrannost a efektivitu provozních nákladů s důrazem na maximální využití prostoru. Navýšila se potřeba efektivní digitální komunikace na dosud nevyužitých a hůře dostupných plochách. Displeje ze série SHF od společnosti Samsung se širokoúhlou obrazovkou ve velikosti 16:4,5 umožňují efektivní komunikaci i v malých, úzkých prostorách jako jsou například prodejní pulty, stropy či chodby. Série displejů SMART Signage SHF od společnosti Samsung je neocenitelným přínosem v oblasti dopravy - umožňuje nepřetržité informování cestujících o změně jízdních řádů pomocí jasných, čitelných informací, které jsou rozpoznatelné na první pohled. V maloobchodním prostředí poskytují displeje série SHF jedinečné možnosti propagace produktů nebo přilákání zákazníků s využitím minimální zobrazovací plochy. Díky možnosti nepřetržitého provozu si můžete být jisti, že bude zachována vysoká pozornost zákazníků za jakýchkoli podmínek. Ostrý obraz v různých světelných podmínkách Samsung SMART Signage displeje série SHF přinášejí živý a realistický obraz, který nabízí nesrovnatelný vizuální zážitek. Díky jasu až 700 nitů přináší displeje tohoto typu ten nejčistější a nejbohatší obraz, a to bez ohledu na světelné podmínky. Displeje série SHF excelují i při velmi ostrém světle, kdy intenzivní sluneční záře způsobuje u běžných displejů určité problémy. S matným panelem (44% mat) si můžete být jistí, že váš obsah bude vypadat skvěle kdekoliv a za jakýchkoli světelných podmínek. Jednoduše přizpůsobte zobrazení obsahu do svislé nebo vodorovné polohy SHF série displejů od společnosti Samsung nabízí software s automatickým otáčením obrazu, tj. možnost změnit orientaci obrazu ze svislé do vodorovné polohy za účelem větší flexibility displeje. Aby se obraz zobrazoval ve správné orientaci, není potřeba software s funkcí rotace, neboť je displej vybaven schopností obraz automaticky otáčet. Uhlopříčka širokoúhlé obrazovky 16:4,5 umožňuje vytvořit bohatý interaktivní zážitek mnoha různými způsoby v rozdílných prostorách. Displej zabezpečuje větší flexibilitu, protože se dokáže přizpůsobit jakkoli orientovanému obsahu a dosáhnout tak plně optimalizovaného sdělení. Jednoduše přináší živý, realistický obraz, a to s úplnou lehkostí a jednoduchostí. Pro přehrávání obsahu v rozlišení 540 x 1 920 je režim otočného displeje přímo ideální. Zvyšte interakci diváků na maximum při minimálním prostoru Displeje série SHF od společnosti Samsung se vyznačují úzkým profilem s hloubkou pouhých 39,9 mm, která vám umožňuje maximálně využít dostupný prostor. Díky tomu je zabezpečena možnost instalovat displeje i v omezeném prostoru a splynout s okolním prostředím vzhledem k štíhlému a lehkému designu. To vše při snížené spotřebě energie a s nižšími provozními náklady. Tenký rám s hloubkou pouhých 13,9 mm (T/B) a 7,5 mm (L/R) snižuje rozptýlení pozornosti diváků a umožňuje čistý a nepřerušovaný přenos vašeho sdělení. Spojení různých displejů bez nutnosti použití přidaného zařízení Vzhledem k relativně novému využití UHD v oblasti komerční digitální komunikace podporuje jen málo přehrávačů streamování UHD obsahu. Pro naplnění této potřeby přinesla společnost Samsung volitelný SBB , který můžete připojit na zadní stranu QMS série. Jednoduchou instalací SBB snížíte potřebu zbytečných kabelů a zároveň odstraníte nutnost vytvoření separátního umístění pro mediální přehrávač. Technické Specifikace Úhlopříčka obrazovky: 37" Typ panelu: 60Hz E-LED BLU Rozlišení: 1920 x 540 (16:4.5) Rozteč pixelů (H×V): 0.4686 x 0.4686 mm Aktivní velikost displeje (H×V): 899.712 x 253.044 Kontrastní poměr: 4.000:1 Zorný úhel (H/V): 178/178 Doba odezvy: 16ms Barevnost displeje: 8bitový bílý šum - 16,7 mld. Barevné rozpětí: 72% H-Scanning frekvence: 54 ~ 69.75kHZ Maximální zobrazovací frekvence: 148.5MHz V-Scanning frekvence: 48 ~ 62HZ Jas: 700nit Konektivita HDMI vstup: 1 DP vstup: 1 DVI vstup: 1 Tunevstup: Není k dispozici USB: 1 Komponentní vstup: Není k dispozici Kompozitní vstup: Není k dispozici RGB vstup: D-Sub (DVI-I Common) Audio vstup: Stereo Mini Jack Audio výstup: Stereo Mini Jack Obrazový výstup: DP RS232 vstup: Ano RS232 výstup: Ano RJ45 vstup: Ano RJ45 výstup: Není k dispozici IR vstup: Ano Infračervený výstup: Ano WiFi: Není k dispozici
Dodání 3 dny
Iskra Stožárový přepínač Televes 4041 VHF, 2xUHF MUX8 Výrobce: Iskra
Dodání 3-5 dní
Větev signálu Libox/Splitter 3 Ways Power Pass (LB0038)
Dodání 3-5 dní
Tilting TV Wall Mount The Manhattan Tilting TV Wall Mount safely holds your TV and offers a tool-free -12 to 12° tilt adjustment with the turn of a knob for optimized views. Constructed of high-quality, powder-coated steel, it fits flat and curved LCD, LED or plasma TVs up to 70" and weighing up to 45 kg (100 lbs.). This TV mount offers VESA compliance up to 600x400, and it s great for residential, office, hospitality, classroom, conference room, digital signage and other commercial applications. Supports one 37" to 70" TV up to 45 kg (100 lbs.) Optimized views with -12 to 12° tilt and tool-free adjustment Holds TV only 53 mm (2 in.) from wall Heavy-duty steel construction with powder coating Includes attachable bubble level Rail screws to hold the TV in place for an additional layer of safety Meets VESA standards: 200x200, 300x200, 400x200, 300x300, 400x300, 400x400, 600x400 Lifetime warranty TECHNICAL SPECIFICATIONS Certifications RoHS Designed for most 37" - 70" flat and curved screens Weight Capacity 45 kg (100 lbs.) Dimensions (L x W x H) 420 x 663 x 53 mm (16.54 x 26.1 x 2.09 in.) Net weight 1.45 kg (3.2 lbs.) Gross weight 1.62 kg (3.57 lbs.) Material steel VESA Standards 200x200, 300x200, 400x200, 300x300, 400x300, 400x400, 600x400 Package Contents Tilting TV Wall Mount Attachable bubble level Installation hardware with instructions
Ano, centrál. sklad
Konektor PLUG EURO-2GN+SVHS+3RCA+přepínač
Dodání 3-5 dní
Technické údaje Doporučená velikost obrazovky: 32 -55 / 81 cm - 140 cm Maximální zatížení (kg): 30 VESA: VESA 100x100 až 300x300, VESA 200x200 až 400x400 Barva: Černá Povrchová úprava: Práškové lakování Materiál: Ocel
Dodání 3-5 dní
Nohy notebooků PB-04 Vysoce kvalitní materiály Nohy notebooků Savio PB-04 jsou vyrobeny ze slitiny zinku, která zajišťuje mimořádnou životnost a odolnost proti poškození. Díky preciznímu zpracování si i při intenzivním používání dlouho zachovávají elegantní vzhled. Elegantní černá barva Vyberte si
Dodání 3-5 dní
Samsung QM98C 98" 3840x2160 500cd, HDMI DP USB 24/7 Diagonal Size 97.5" Panel Type VA Resolution 4K (3840 x 2160) Pixel Pitch (HxV) 0.562x0.562mm Brightness (Typ) 500 nit Contrast Ratio 5,500:1 Viewing Angle (H/V) 178 / 178 Response Time (ms) 8 (GTG) Color Gamut (NTSC Coverage) 72 % Glass Haze 25% % H-Scanning Frequency 30~81kHz Maximum Pixel Frequency 594MHz V-Scanning Frequency 48~75Hz Contrast Ratio (Dynamic) Mega Operation Time Support 24/7 Connectivity HDMI In 3 DP In 1 DVI In N/A Version of HDMI 2 Version of DP 1.2 Version of HDCP 2.2 Tuner In N/A USB 2 IR In Yes HDBaseT In N/A Audio In No Audio Out Stereo Mini Jack Video Out N/A Power Out N/A RS232 In Yes RS232 Out Yes RJ45 In Yes RJ45 Out N/A WiFi Yes 3G Dongle N/A Bluetooth Yes Dimension Set Dimension (WxHxD) 2193.2 x 1248.8 x 48.1 mm Package Dimension (WxHxD) 2370 x 1395 x 230 mm SoC OS Version Tizen 7.0 Flash Memory Size 16GB Eco Energy Efficiency Class G Certification and Compliance EMC Class A Safety 62368-1, 60950-1 Power Power Supply AC 100 - 240 V (50/60 Hz) Power Consumption (Off Mode) N/A Power Consumption (On Mode) 363 W Power Consumption (Sleep Mode) 0.5 W Operation Conditions Temperature 0 ~ 40 ? Humidity 10 ~ 80 (Non-Condensing) % Weight Set Weight 56.3 kg Package Weight 77.2 kg Mechanical Specification VESA Mount 600 x 400 mm Bezel Width 14.8mm (even) Bezel Color Slate Black Frame Material Non-Glossy(Metal) Optional Feature Mount WMN-8200SC Stand N/A
Ano, centrál. sklad
Technické parametre Type Monitor dual/desktop stand Package Content Dual Monitor Stand 2 x VESA Plate Adapter Documentation VESA Yes Recommended size 19"-27" Color Silver, Black Features Tilt Swivel Pivot Quick Release Mechanism Rotation - Swivel ±15° Dimensions (WxDxH) - Slovenská republika: DELL Technická podpora: +421 239 346 192 (Toll) DELL ProSupport hotline: +421 239 346 191 (Toll) Česká republika: DELL Technická podpora: +420 225 772 727 (Toll) DELL ProSupport Česká Republika: +420 225 772 969 Link na výrobcu: https://www.dell.com/en-us/shop/dell-pro-dual-monitor-stand-mds26/apd/452-bdzw/monitors-monitor-accessories
Ano, centrál. sklad
Montis MT016 nástěnný držák 26 - 55
Skladem, dodání 2-4 dní
Sony 55" Professional BRAVIA LCD 700nit Haze display with up to 5 years PrimeSupport
Dodání 3-5 dní
EVOLVEO PIR, chytrý WiFi bezdrátový PIR snímač pohybu, funguje i samostaně
Ano, centrál. sklad
Kabel CCA Cable Cable Cable 2,5 mm černé a červené
Dodání 3-5 dní
Vlastnosti Poskytuje konverzi 12V nebo 24V DC na 230V AC napájení Špičkový výkon 1000W Trvalý výkon 500W Modifikovaný sinusový výstup USB: DC 5V, 2,1A LED indikátor napájení Ochrana proti přetížení Ochrana proti vysokému a nízkému napětí Ochrana proti zkratu Ochrana proti přehřátí Rozměry: A: 15,7
Dodání 3-5 dní
Přizpůsobitelné, pokročilé a zcela vaše Videokonferenční systém Poly Studio G62 se snadno nastavuje, je bezproblémově integrovaný a plně přizpůsobitelný. Pokročilé nástroje pro spolupráci? V pohotovostním režimu. Nejnovější audiovizuální funkce? K dispozici. Je možná flexibilní konfigurace? Na dosa
Dodání 3-5 dní
1x2 HDMI rozbočovač, 8K/60Hz (4:4:4), Toslink, stereo, ovládání EDID HDMI splitter od společnosti DIGITUS® distribuuje/zrcadlí audio a video signály z vašeho HDMI zařízení na 2 televizory, plátna nebo projektory s maximálním rozlišením 8K/60Hz Dis
Dodání 3-5 dní
B-Tech Wandhalterung 400x400 -50kg Výrobce: B-Tech
Dodání 3-5 dní
MicroConnect prodlužovací napájecí kabel, C13 - C14, 1m (PE040610)
Dodání 3-5 dní
Bloody Sluchátka G260 Zažijte skutečný směrový zvuk, abyste odhalili své nepřátele na základě jejich polohy a ponořte se do virtuálních herních světů. Unikátní laserem oříznutá membrána nabízí extrémně přesnou reprodukci herního zvuku. RGB světla navržená na sluchátkách jsou dostatečně cool, aby vytvořila skvělou herní atmosféru pro vaši hru. Specifikace Specifikace Typ připojení Drátové Typ konektoru 3,5mm Jack USB pro Osvětlení Délka kabelu 200 cm Audio Audio kanály 7.1 Reproduktorová jednotka 50 mm Frekvenční odezva 20 Hz - 20 KHz Impedance 16 Ohm Citlivost 100 dB Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz-10 KHz Potlačení ozvěny Ano Citlivost - 42 dB Velikost Velikost 180 x 200 x 94 mm
Ano, centrál. sklad