Lindy IEC napájecí kabel 5m -IEC320C13 - 30337
Dodání 3-5 dní
Goobay napájecí kabel Euro Cee 7/16 - IEC 320 C7, 3M (95038)
3-5 dní dostupné
Livall Originální dálkové ovládání BR80 pro chytrou helmu Livall Výrobce: Livall Kategorie:
Dodání 3-5 dní
Univerzální držák Manhattan 423731 17-37
Dodání 3-5 dní
Nástěnný držák VESA pro MediaBox Smart TV Box MiniPC BM80 – perfektní řešení pro vaše zařízení. Nástěnný držák VESA BM80 od společnosti Barkan je všestranným řešením pro montáž různých multimediálních zařízení, jako jsou televizní set-top boxy, DVD přehrávače, mini počítače, herní konzole a routery
Dodání 3-5 dní
ERGOTRON LX Pro Wall Monitor Arm,nástěnné flexibilní rameno, bílá
Ano, centrál. sklad
Perlesmith PSMFK1-EU 26-60" TV mount The Perlesmith PSMFK1-EU wall mount features a movable design and is designed to mount TVs with diagonal sizes ranging from 26 to 60 inches. The product allows sta
Skladem-dodání 2-4 dní
Technical data Compatibility: SONY TVs Batteries: 2 x AAA (not included) Range (m): 8
Dodání 3 dny
Kabel HDMI na Micro HDMI. Délka 1,8 m. Vhodný pro propojení Raspberry Pi 4 B se zobrazovacím zařízením.
Ano, centrál. sklad
Herní 3D monitor 27", rozlišení 4K UHD 3840x2160, 16:9 širokoúhlý, odezva 1ms (GTG), obnovovací frekvence 165Hz, 2xHDMI, DisplayPort, 1x USB-B, USB, nastavitelná výška, PIVOT, HDR10+ Gaming, Black Equalizer, FreeSync Premium, Virtual AIM Point.
Ano, centrál. sklad
Výklopný ( vpřed/vzad): ano Úhel sklonu (°): +60 / -50 Otočný (vlevo/vpravo): ano Úhel otáčení (°): +/- 90 Výškově nastavitelný: ne Počet podporovaných monitorů: 2 Min. úhlopříčka (cm): 61 Max. úhlopříčka (cm): 144,8 Min. úhlopříčka (palce "): 24 Max. úhlopříčka (palce "): 57 Max. zatížení (kg): 2 - 27 Typ: Monitor- stojan Materiál: Ocel / plast / hliník Barva: černá
Skladem, dodání 2-4 dní
Samsung Pohon DC VSS(A) A5919_RDY, DC19V, Výrobce: Samsung Kategorie:
Dodání 3-5 dní
Magnetická rukojeť SBOX pro auto PSM-2010
Dodání 3-5 dní
Nedis HDMI (M) na HDMI (F) s Ethernetem 5 m; High Speed HDMI prodlužovací kabel s Ethernetem je vhodný k propojení jednotlivých zařízení a podporuje rozlišení videa 1080p a vyšší, včetně pokročilých zobrazovacích tech...
Ano, centrál. sklad
Lindy Lindy IEC-Y-Netzkabel napájecí kabel C14 auf 2x C5 2,5m
Dodání 3-5 dní
Špičkový ULTRA HDMI 2.1 propojovací kabel pro nejvyšší rozlišení 8K@60Hz a 4K@120Hz s kovovými Zinc-Alloy konektory, flexibilním kabelem pro nejnáročnější použití. Kabel je vícenásobně stíněný, dokáže přenášet digitální zvuk i obraz a podporuje digitání ochranu obsahu HDCP. Kabel má integrován vysokorychlostní přenos ethernetu. HDMI 2.1 High Speed kabel + Ethernet kabel TECHNICKÁ SPECIFIKACE Maximální rozlišení Ultra HD 8K@60hz , 4K@120Hz , YUV 4:4:4 Maximální datový přenos 48Gb/s Pozlacené kovové konektory HDMI typ A (19pinů) male <=> HDMI typ A (19pinů) male Rozlišení 7680 × 4320 bodů při 60Hz, 3840 × 2160 bodů při 120Hz nebo nižší podporované formáty 1080p FULL HD/1080i/720p/720i Podporuje HDMI 2.1 a nižší HDCP 2.2 , Enhanced Audio Return Channel (eARC) , High Dynamic Range (HDR) 8K, 4K, Deep Color, 3D, xvYCC (xvColor), auto lip-sync, eARC, CEC, HDCP, Dolby TrueHD, HEC, 3D video po HDMI připojení, VRR (Variable Refresh Rate – variabilní snímková frekvence) Barevná hloubka 24-bit (16.7 million barev) Stínění Třívrstvé, vysoce kvalitní stínění Přenos Přenos počítačové sítě (ethernetu) po HDMI kabelu Délka kabelu 0.5 m
Skladem v eshopu
Popis produktu: Kvalitní propojovací kabel pro spojení dvou audio/video zarízení pres moderní HDMI rozhraní, jako je napr. HD-DVD/BluRay prehrávac a LCD/Plazma televizor. Kabel je stínený, dokáže prenášet digitální zvuk i obraz a podporuje digitání ochr
Ano, centrál. sklad
Vlastnosti produktu: Rychlá instalace: jednoduchý design držáku umožňuje extrémně rychlou a intuitivní montáž na zeď většiny LED/LCD obrazovek o velikosti 13-43". Bezpečnost: unikátní design zcela eliminuje možnost náhodného posunutí televizoru s nainstalovaným displejem směrem ke stranám držáků. Z
Dodání 3-5 dní
Ubiquiti Náhradní uši pro stojan Výrobce: Ubiquiti Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Standardní. Model - T540. Šířka - 14 cm. Hloubka - 8 cm. Výška - 4 cm. Černá barva. Napětí - 230 - 230V. Typ digitálního přijímače - DVB-T/T2. Dekódování videa - MPEG-4 (AVC; H.264). Čtečka
3-5 dní dostupno
Elektrokabel Kabel Elektrický kabel Elektrický kabel Bytový kabel 300/300V OMY 2x1.0 Výrobce: Kategorie: Dráty (metr)
Dodání 3-5 dní
AV adaptér KONVERTOR PRO POČÍTAČOVÉ MONITORY VGA-1920F
Dodání 3-5 dní
Premeňte Váš televízor na prezentačné zariadenie. Tento prehrávač umožňuje púštať v slučke prezentačné materiály (obrázky, videá) na HDMI televízore alebo monitore.
Dodání 3 dny
Cabletech DEKODER DVB-T2 H.265 HEVC URZ0336 Počet tunerů: 1 tuner/tunerů Frekvenční rozsah: 470 - 862 MHz Časový posun: Ano Barva: Černá Typ demodulace: 256-QAM64-QAM16-QAMQPSK Záznam: Ano Frekvence v
Dodání 3 dny
AMS TV tuner pozemní televizní anténní zesilovač (AWS-142M) Výrobce: Kategorie: TV tunery
Dodání 3-5 dní
Vlastnosti Výkon připravený na budoucnost – Díky systému Android 14 a osmijádrovému procesoru probíhá výuka plynule a aplikace se spouštějí rychle, což zajišťuje, že studenti zůstanou soustředění a učitelé si udrží kontrolu. Bezproblémová spolupráce – Sdílejte obrazovky bezdrátově pomocí DisplayShare 2 a zjednodušte si psaní poznámek s aplikací Bytello Note, aby se studenti mohli okamžitě připojit a spolupracovat. Chytrá investice pro vzdělávání – Řada 1-Series přináší kompletní interaktivní zážitek – 40bodový dotyk, integrovanou bílou tabuli a bezdrátové sdílení – za dostupnou cenu, což z ní činí ideální řešení pro plošné vybavování celých školních obvodů. Křišťálově čistý obraz – S rozlišením 4K a technologií „zero bonded glass“ vypadá každý diagram, video i interaktivní aktivita ostře a živě, a to i pro žáky v zadních lavicích. Cenově výhodná interaktivní výuka pro každou třídu Řada Optoma 1-Series je navržena tak, aby školám poskytla to, co skutečně potřebují – výkonné a spolehlivé interaktivní nástroje pro výuku za rozumnou cenu. Byla vytvořena s ohledem na učitele i studenty a spojuje v sobě základy moderního vzdělávání bez zbytečných doplňků, které by neúměrně zatěžovaly rozpočty. Proč si ji pedagogové zamilují: - Lehký design a nízká spotřeba energie pro školy dbající na energetickou úspornost - Volitelné rozšiřitelné úložiště (přes TF kartu) pro větší flexibilitu - 40bodový dotyk pro spolupráci celé třídy - Podpořeno osvědčenou spolehlivostí značky Optoma Hybridní výuka – Učte i mimo hranice učebny Učte v reálném čase bez ohledu na to, kde se student nachází. Interaktivní displeje Optoma Creative Touch jsou dokonale přizpůsobeny neustále se měnícím potřebám vzdělávacích prostředí. Navrženy pro podporu distanční výuky, umožňují studentům spolupracovat v reálném čase z domova, ve třídě nebo odkudkoli jinud, čímž maximalizují zapojení v prostředích pro vzdálené i hybridní vzdělávání. Díky možnosti připojení k webkamerám a dalším vizualizérům spolu s unikátním softwarem Optoma představují interaktivní displeje Creative Touch dokonalé řešení pro spolupráci ve vzdělávání. Display Share 2 Display Share 2 – Pokročilé bezdrátové sdílení navržené pro moderní spolupráci. Bezdrátově zrcadlete a sdílejte obsah pomocí technologií AirPlay nebo Google Cast. Display Share 2 podporuje systémy Android, iOS, Windows, macOS, Chrome a také kabelové sdílení přes USB pro iOS a Android v případech, kdy není k dispozici síťové připojení. Umožněte skutečnou spolupráci více uživatelů díky současnému sdílení až 16 obrazovek, vysílání typu „one-to-many“ (z jednoho na více zařízení) a seskupování displejů s podporou dotykového ovládání a anotací. Rozšířené ovládací prvky pro moderátory, bezpečnostní funkce, inteligentní rozvržení obrazovky a globální cloudové sdílení zajišťují plynulé, bezpečné a škálovatelné prostředí pro sdílení v jakýchkoli podmínkách. Výkon připravený na budoucnost Díky systému Android 14 a osmijádrovému procesoru probíhá výuka plynule a aplikace se spouštějí rychle, což zajišťuje, že studenti zůstanou soustředění a učitelé si udrží kontrolu. Hlavní hardwarové přednosti řady 1-Series Chytrá investice pro vzdělávání – Řada 1-Series přináší kompletní interaktivní zážitek – 40bodový dotyk, integrovanou bílou tabuli a bezdrátové sdílení – za dostupnou cenu, což z ní činí ideální řešení pro plošné vybavování celých školních obvodů. Křišťálově čistý obraz – Díky rozlišení 4K a technologii „zero bonded glass“ vypadá každý diagram, video i interaktivní aktivita ostře a živě, a to i pro žáky v zadních lavicích. Specifikace Specifikace Zadní světlo Direct LED Velikost (úhlopříčka) 75" Typ displeje VA Rozlišení 3840*2160 pixelů (UHD 4K) Jas 350 cd/m2 Kontrastní poměr 5000:1 Úhel pohledu 178 Doba odezvy 8 ms Životnost 50 000 hodin Barvy 1070 Počet reproduktorů 2 Watty na reproduktor 20W Tvrdost povrchu 7H Sklo Anti Glare + Anti Finger Print Haze 25 % Air gap 0.80mm Tvrdost tužky 9H Fyzické specifikace Rozměry (Š x H x V) mm 1712 x 99 x 1022 Závěsný šroub spec M8 * 25 mm VESA otvory 800*400 mm Konektivita Vstupy 3 x HDMI 2.0, 1 x VGA, 1 x DisplayPort, 1 x Audio 3.5mm, 1 x USB-A 2.0, 4 x USB 3.0, 1 x RJ45, 1 x USB-C, 1 x OPS slot, 1 x SD card Výstupy 1 x HDMI 2.0, 1 x S/PDIF, 1 x Audio 3.5mm, 1 x RJ45 Ovládání 2 x USB-B interactive, 1 x RS232 Provozní podmínky 20% ~ 93% RH Maximální provozní teplota 40°C Čistá hmotnost 42 kg Celková hmotnost 53 kg Bezdrátová technologie Wifi 6, 2.4G/5G, 2T2R, BT5.2 (SI07E) Bezdrátové - pracovní frekvence 2,4G/5G Systém Systém Windows11/Windows10/Windows8/Windows7/Windows XP/Linux/Mac (pouze 1 dotykový bod)/Android/Chrome Přesnost dotyku <1,00 mm Počet dotykových bodů 40 Dotykový nástroj Prst, Pasivní infračervené pero Napájení Zdroj napájení 100-240V~ 50/60Hz Spotřeba energie (pohotovostní režim) 0,5 W Spotřeba energie (max) 340W Spotřeba energie – průměrná (watty) 170 Spotřeba energie – Energy Star (watty) 99,28 Operační systém Verze systému Android 14 Procesor Osmijádrový (A72*4 + A53*4) GPU G52 MC3 RAM 8 GB Úložný prostor 64 GB OSD / jazyky zobrazení 21 jazyků: arabština, čeština, dánština, nizozemština, angličtina, finština, francouzština, němčina, řečtina, maďarština, italština, norština, polština, portugalština, rumunština, ruština, čínština (zjednodušená), španělština, švédština, čínština (tradiční), turečtina
Ano, centrál. sklad
PremiumCord Ultra HD HDMI kabel Kabel PremiumCord Ultra HD HDMI 2.2 16K@60Hz, 8K@240Hz, 4K@480Hz pozlacený 1m Špičkový propojovací kabel ULTRA HDMI 2.2 pro nejvyšší rozlišení 16K@60Hz, 8K@240Hz, 4K@480Hz s kovovými koncovkami z hliníkové slitiny, pozlacené konektory, flexibilní kabel pro nejnáročnější použití. Kabel je vícenásobně stíněný, dokáže přenášet digitální audio a video a podporuje ochranu digitálního obsahu HDCP. Nově vylepšený kabel 16K HDMI: Inovativní vylepšený kabel 16K HDMI s podporou vysokorychlostního přenosu 96 Gbps umožňuje plynulé přechody mezi rozlišeními 16K při 60 Hz, 8K při 120 Hz a 4K při 480 Hz pro křišťálově čistý obraz. - Maximální rozlišení: Ultra HD 16K@60Hz, 12K@120Hz, 10K@120Hz, 8K@240Hz, 4K@480Hz, YUV 4:4:4 - Maximální přenosová rychlost: 96 Gb/s (24 Gb/s na kanál) - Pozlacené kovové konektory: HDMI typ A (19pin) samec HDMI typ A (19pin) samec - HDMI kabel pro herní nadšence: Tento kabel HDMI 2.2 je tou nejlepší volbou pro výjimečný herní výkon na všech kompatibilních zařízeních. - Rozlišení: 7680 × 4320 pixelů při 240 Hz, 3840 × 2160 pixelů při 480 Hz nebo nižší, podporované formáty 1080p FULL HD/1080i/720p/720i - Podporuje: HDMI 2.2 a všechny nižší HDMI 2.1/2.0/1.4 - Kompatibilní zařízení: Kabely HDMI 2.2 jsou zpětně kompatibilní se zařízeními HDMI 2.1/1.4, kabely HDMI jsou vhodné pro streamovací zařízení, Blu-ray přehrávače, HDTV, monitory, řady X/S, CX C9 B9, AMD, Nvidia RTX 3080/3090 a různá výstupní HDMI zařízení. - Podporuje HDCP 2.3, Enhanced Audio Return Channel (eARC), High Dynamic Range (HDR) HDR10+ - Zažijte živost dynamického HDR, pohlcujícího 3D obrazu a shodu s HDCP2.2 pro bezkonkurenční zážitek ze sledování prémiového obrazu - Podporuje: 8K, 4K, Deep Color, 3D, xvYCC (xvColor), automatickou synchronizaci rtů a rtů, eARC, CEC, HDCP, Dolby TrueHD, Dolby Vision, Dolby Atmos, HEC - Podporuje dynamické HDR, HDR10+, HDCP 2.2 a 2.3; podporuje 12bitovou barevnou hloubku, je vybaven eARC, podporuje Dolby Atmos, DTS:X, DTS Master a další bezztrátový prostorový zvuk a poskytuje 3D zvukový zážitek na úrovni kina. Podporuje VRR, ALLM, QFT, QMS - 3D video přes HDMI - VRR (Variable Refresh Rate) - Barevná hloubka: 24 bitů (16,7 milionu barev). - Třívrstvé, vysoce kvalitní stínění - Vyznačuje se minimálním útlumem signálu, vynikající imunitou vůči rušení a zvýšenou zatížitelností ve srovnání s tradičními kabely. - Zpětný audio kanál pro odeslání signálu z televizního tuneru zpět do domácího kina/systému prostorového zvuku - Široce používaný v ultra-high-definition televizorech, projektorech a audio-video přijímačích 4K/8K/16K. - 19žilový kabel, trojitě stíněný, 100% měděné vodiče AWG28 - Kabel s příjemným černým nylonovým opletením - Průřez kabelu: 7,5 mm - 24karátově pozlacené konektory přesně přenášejí signály, - Kovové hliníkové kryty konektorů z hliníkové slitiny - Kryty konektorů z hliníkové slitiny a vysoká odolnost: Kabel 16K HDMI je vyroben z vysoce kvalitních materiálů. - Barva krytu konektoru stříbrnošedá - Baleno v potištěném PP sáčku s kódem EAN a popisem - Délka kabelu: 1 m
Ano, centrál. sklad
Cama RTV skříň MERCI 180 x 40 x 53,5 cm černá/dub artisan + krb Počet nohou: 6 noha/nohy Barva police: Černá Typ otvírání: Systém PUSH TO OPEN Počet roštů: 2 police/polic Kolekce: MERCI Barva rámečku:
Dodání 3 dny
GEMBIRD TV držák na stěnu, fixní Pevný držák TV na stěnu Lehký a plochý design Zavěste televizor extra blízko ke zdi, vzdálenost pouhých 22 mm Podporuje většinu 32" - 65" LCD TV Kompatibilní s VESA, max. 200 mm x 400 mm Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Hliník, ocel Podporované velikosti TV 32" - 65" Maximální váha TV 30 kg VESA Kompatibilita 100 x 100, 100 x 150, 100 x 200, 150 x 100, 150 x 150, 200 x 100, 200 x 200, 300 x 200, 400 x 200 mm Rozměry a váha Rozměry 22 x 432.5 x 230 mm Váha 1,9 kg
Ano, centrál. sklad
LogiLink LogiLink prodlužovací kabel se 4 zásuvkami, 1,5 m, barevný
Dodání 3-5 dní
Univerzální přednastavený dálkový ovladač na TV značky Philips
Skladem v eshopu
Kvalitní propojovací kabel Ultra High Speed HDMI 2.1 + Ethernet, délka 1,5 m. Podporuje digitální ochranu obsahu HDCP, pozlacené konektory, max. rozlišení Ultra HD 8K@60hz, 4K@120Hz, 48Gb/s. Určen pro nejnáročnější použití.
Skladem v eshopu
Fifine Karta pro záznam videa V3 Výrobce: Fifine Kategorie: TV a FM tunery, grafické karty
Dodání 3-5 dní
Koaxiální WLAN Antenní prodlužovací SMA male reverse - SMA female reverse ,10m - nízký útlum - RG 58 koaxiální kabel - pozlacené konektory - délka: 10m
Ano, centrál. sklad
PremiumCord HDMI extender na 50m přes jeden kabel Cat6/6a/7, s lokálním výstupem HDMI Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD signál až na 50m. - Vstup: 1x HDMI + IR - Výstupy: 1x lokální HDMI výstup, 1x vzdálený HDMI výstup + IR - Podporuje FULL HD 1080p až na 50m - 10.2 Gbps přenosová rychlost včetně podpory HDCP - Pro rozlišení: 480i,480p,720i,720p,1080i a 1080p - Extender přenáší HDMI digitální obraz, zvuk a IR řídící signály - Používá pro propojení kvalitní 1x LAN kabel Cat6/6a/7 ( na vzdálenost 50m použijte měděný kabel s vodiči AWG23 , například UTP Cat6 kabel v metráži kód:sutpd6c3 ) - Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V - Vysílač a přijímač má praktické tlačítko RESET - Vysílač a přijímač mají signalizační LED, která signalizují, kdy se jednotky spojily a probíhá přenos signálu. V balení: 1x Jednotka vysílače 1x Jednotka přijímače 2x kabely IR 1x manuál 2x napájecí adaptér
Ano, centrál. sklad
CORAB ANTÉNNÍ ZESILOVAČ FAGOR AD640 1IN 4OUT. Výrobce: Kategorie: Katalog
Dodání 3-5 dní
Veľkosť uhlopriečky: 37"-70"/92-178cm, VESA: 200x200, 400x200, 300x300, 400x400, 600x400, Nosnosť: až 40 kg, Vertikálny sklon (tilt): +5° - 12°, Otáčanie: 0-90°, Nastaviteľná výška: 1200 - 1800mm, Polica DVD: Áno, Nosnosť DVD police: 5kg, Hrúbka skla: 6mm, Manažment káblov: Áno, Vstavané kolesá: Áno, Materiál: oceľ, hliník, sklo, Rozmery: 800 x 2020 x 500 mm
Dodání 3 dny
Kabel napájecího napájení 3 pin 1,5 m EU MacLean MCTV-802 Plug vysoce kvalitní napájecí kabel PC
Dodání 3-5 dní
AMS RTV anténa Interní anténní zesilovač (AWS-141M) Výrobce: Kategorie: RTV antény
Dodání 3-5 dní
SC 20 Twin LNB 950-2150 MHz – Vynikající příjem signálu Telkom-Telmor SC 20 Twin LNB je profesionální zařízení, které zaručuje spolehlivý příjem satelitního signálu. Díky vysokému zisku až 65 dB a nízkému šumovému číslu 1 dB si uživatelé mohou užívat čistý a stabilní signál, který je klíčový pro kv
Dodání 3-5 dní
Dálkový ovladač Sony REMOTE COMMANDER (RMF-TX500) – Váš spolehlivý partner pro televizi Dálkový ovladač Sony REMOTE COMMANDER (RMF-TX500) je perfektním řešením pro ty, kteří chtějí pohodlně spravovat svůj televizor a další audio zařízení. Díky své robustní konstrukci a spolehlivosti se tento dálkov
Dodání 3-5 dní
Perlegear PGLF12-EU 42-82" TV mount The Perlegear PGLF12-EU TV bracket is a sturdy and secure solution for owners of large TVs, allowing full adjustment and easy access to the screen. This mount is de
Skladem-dodání 2-4 dní
ERGOTRON LX Pro Desk Monitor Arm, stolní rameno, monitor, šedé
Ano, centrál. sklad
TUF Gaming H1 Gen II je vybaven 40mm měniči ASUS Essence a kompaktními, hermeticky uzavřenými komorami, které poskytují čistý zvuk s hlubokými basy v širokém frekvenčním rozsahu 20 Hz až 20 kHz. 7.1
Ano, centrál. sklad
GEMBIRD Držák TV, pevný Těžký ocelový držák na TV na stěnu Podporuje většinu 37” - 80” LCD TV Kompatibilní s VESA, max. 600 mm x 400 mm Vzdálenost od stěny: 29 mm Automatické pružinové zámky s rychlospojkami pro snadnou instalaci Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 37” - 80” Nosnost 70 kg VESA Kompatibilita 200 x 200, 300 x 200, 400 x 200, 300 x 300, 400 x 300, 400 x 400, 600 x 400 mm Váha 1.93 kg
Ano, centrál. sklad
Nedis kabel HDMI s ethernetem 1,5 m; High Speed HDMI kabel s Ethernetem a zlacenými konektory je vhodný k propojení jednotlivých zařízení. Podpora rozlišení Full HD umožňuje dokonale ostrý a realistický obraz....
Ano, centrál. sklad
Technical data Compatibility: SAMSUNG TVs Batteries: 2 x AAA (not included) Range (m): 8
Dodání 3 dny
Držák na televizi Perlesmith PSLTK1 pro obrazovky o úhlopříčce 37–82" Držák na televizor Perlesmith PSLTK1 je určen pro obrazovky o úhlopříčce od 37 do 82 palců. Díky své robustní konstrukci a na
Skladem-dodání 2-4 dní
TST Úhlový adaptér M12D-W/RJ45-G Výrobce: Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Držiak na TV, veľkosť obrazovky: 37" - 70", nosnosť: 35kg, montáž: VESA 600 x 400, vzdialenosť od steny: 19,5mm
Dodání 3 dny
Alpha T2 je multimediální HD DVB-T2 rekordér nové generace s podporou H.265/HEVC a chytrým dálkovým ovládáním
Ano, centrál. sklad
Exkluzivní mobilní stojan na televize Fiber Novelty FN5000 Televizní stojan výborné kvality a unikátní konstrukce, která umožňuje plnou nastavitelnost pozice Tv Velmi pěkný televizní stojan s unikátní konstrukcí, díky které velmi snadno nastavíte výšku televizoru i náklon, držák má funkci pivot díky kterému můžete dát obrazovku klasicky na šířku (horizontálně) nebo i na výšku (vertikálně). Podstava stojanu je osazena 4 kvalitními pojezdovými kolečky s brzdou, díky kterým je stojan mobilní a snadno se sním manipuluje. Stojan je dodáván včetně příslušenstí - univerzální držák na televizory nebo monitory s úhlopříčkou 37-70", podporuje VESA standard 200x200-600x400, poličkou na příslušenství a horní poličkou na kameru nebo projektor. Obě poličky jsou volitelným příslušenstvím - na stojan je můžete nebo nemusíte dát. Nosnost stojanu je 50kg, je velmi stabilní a bezpečný. Vhodný je pro využití na konferencích, výstavách, prezentacích, v kancelářích, čekárnách, recepcích i v domácnostech. Barevné provedení černé, záruka 3 roky. Exkluzivní stojan na televizi nebo monitor, nastavení výšky pomocí kliky bez nářadí, nastavení sklonu, funkce pivot, polička na A/V a polička na kameru, stabilní, bezpečný, TOP kvalita - Fiber Novelty FN5000 Technické údaje: nosnost 50kg podporuje VESA standardy 200x200 až 600x400 univerzální držák pro zavěšení Tv nebo monitoru s úhlopříčkou 37-70" plynulé nastavení výšky obrazovky pomocí kliky výškové nastavení pomocí kliky, bez nářadí, 1175mm až 1575mm možnost náklonu obrazovky + 10° až - 10° funkce PIVOT - rotace obrazovky pro nastavení do horizontální nebo vertikální polohy polička na A/V příslušenství s nosností 5kg (instalace není nutná) rozměry A/V police 430x335mm polička na kameru nebo projektor s nosností 4kg (instalace není nutná) rozměry horní police 285x150mm robustní podstavec zajistí skvělou stabilitu a bezpečnost rozměry podstavy 910x683mm pojezdová kolečka s brzdou zajistí skvělou mobilitu systém pro fixaci kabeláže na zadní straně stojanu velmi pěkný design unikátní systém pro snadné a rychlé nastavení výšky pomocí kliky instalační materiál (univerzální sada šroubů, podložek pro zavěšení obrazovky) barevné provedení černé záruka 3 roky Stojan FN5000 je dodáván včetně držáku pro zavěšení Tv nebo monitoru s podporou VESA standardu: VESA 200x200 VESA 300x200 a 200x300 VESA 300x300 VESA 400x200 a 200x400 VESA 400x300 a 300x400 VESA 400x400 VESA 600x400
Dodání 3-5 dní
X1 Rameno na montáž monitora na stôl PLNÝ POHYB PRE VÄČŠÍ KOMFORT - Vďaka otočnému ramenu zostáva monitor flexibilne pohyblivý aj po montáži. Pomocou jednoduchej rukoväte sa dá nastaviť aj jeho výška. Vďaka tomu je hračkou monitor vytiahnuť, posunúť alebo úplne zmeniť nastavenie výšky, hĺbky a sklonu. ERGONOMICKÉ NASTAVENIE OBRAZOVKY - X1 premení najjednoduchšie obrazovky na ergonomické zázraky a tí, ktorí trávia veľa času pred obrazovkou, túto výhodu rýchlo ocenia: optimálne nastavenie obrazovky automaticky podporuje ergonomické držanie tela. Nezáleží na tom, či pracujete v sede alebo v stoji, rameno monitora umožňuje optimálne prispôsobenie prostrediu. Menej viditeľné káble - S X1 sú zamotané káble okolo monitorov minulosťou. Káble možno jednoducho viesť paralelne s ramenom a zavesiť ich do káblových kanálov. Týmto spôsobom zmiznú z viditeľnej oblasti a podporia celkový upravený vzhľad. JEDNODUCHÁ A RÝCHLA MONTÁŽ - Vďaka stolovej svorke možno rameno monitora voľne a ľahko umiestniť na okraj stola. Rameno je kompletne zmontované a jednoducho sa nasadí na tyč. Montáž alebo neskoršie premiestnenie je preto hračka a dá sa vykonať rýchlo. UNIVERZÁLNE KOMPATIBILNÉ - Rameno monitora podporuje ultraširoké monitory s uhlopriečkou obrazovky ? 49", ako aj monitory 16:9 s uhlopriečkou ? 43". Monitor musí mať držiak VESA 75 alebo VESA 100 a nesmie presiahnuť celkovú hmotnosť 15 kg. TECHNICKÉ ŠPECIFIKÁCIE funkcie materiál oceľ, zinková zliatina farba matt Black naklonenie +/-15° otočný 180°rokov rotácia 360°rokov záruka 6 rokov kompatibilita vESA 75x75/100x100 max. monitorovať hmotnosť 33 libier / 15 kg veľkosť monitora 16:9 43" veľkosť ultraširokého monitora 49" hrúbka stolovej dosky* 20 až 55 mm Rozšírenia - *V prípade stolov s konštrukciou Honeycomb alebo sendvičovou konštrukciou s dutými vreckami odporúčame pridať vystužovaciu dosku, aby sa zabránilo poškodeniu dosky stola svorkami. .
Ano, centrál. sklad
Zesilovač Triax GHV-530 je navržen pro zlepšení kvality televizního signálu a je ideální pro uživatele, kteří potřebují stabilní a silný příjem v různých podmínkách. Frekvenční rozsah od 47 MHz do 1006 MHz poskytuje všestrannost při příjmu různých televizních signálů a umožňuje použití více zdrojů
Dodání 3-5 dní
USB Hub Acer 7-in-1 Type-C Dongle je kompaktný a ľahký strieborný hub, ktorý premení USB-C port na 7 rôznych pripojení. Podporuje Power Delivery až do 100W pre nabíjanie notebooku, má HDMI pre externé monitory a porty USB 3.2 pre rýchly prenos dát. Je kompatibilný s Windows, macOS a ChromeOS. Ideálny pre zvýšenie konektivity a produktivity na cestách alebo v kancelárii. Váži 58g, rozmery 12.5 x 40 mm. Elegantný dizajn.
Skladem, dodání 2-4 dní
Rozšiřte svůj prodejní prostor s kompaktním displejem Využijte jakýkoli prostor naplno s malým digitálním displejem Samsung QB24C. Kompaktní displej poskytuje jasnou komunikaci díky rozlišení Full HD. Vylepšené vnitřní prvky a intuitivní uživatelské rozhraní na domovské obrazovce usnadňují používán
Ano, centrál. sklad
RTV Dipol anténa SMĚROVÁ ANTÉNA 4/5-12/DAB DIPOL
Dodání 3-5 dní
A4Tech Sluchátka BH220 Lehké a prodyšné náušníky ze síťoviny zajišťují pohodlné nošení po celé hodiny používání. Sluchátka na cesty jsou skládací a kompaktní, vhodná pro přenášení a skladování. Specifikace Specifikace Typ připojení Bezdrátové Bluetooth Výdrž baterie 40 hodin Audio Velikost měničů 40 mm Frekvenční odezva 20 Hz - 20 000 Hz Impedance 32 Ohm Citlivost 100 dB Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz - 10 000 Hz Citlivost -42 dB Velikost Velikost 175 x 203 x 80 mm Co je v krabici 1x USB-C nabíjecí kabel, 50cm
Ano, centrál. sklad
Nedis redukční audio kabel DIN na 4× RCA 1 m; Tento stereo audio kabel s 5pinovým konektorem DIN a čtyřmi RCA konektory je vhodný k připojení audiozařízení, jako je například kazetový přehrávač nebo CD přehrávač, k ze...
Ano, centrál. sklad
Dálkový ovladač Toshiba LCD CT-90326 TV (LX P326)
Dodání 3-5 dní
Umožňuje upevniť soundbar pod televízor. Odporúčaná veľkosť obrazovky: Univerzálna Maximálna nosnosť (kg): 15. VESA: 75x75 - 600x400. Inštalácia: na stenu/TV. Materiál: Oceľ. Povrchová úprava: Práškové lakovanie. Rozmery (mm): 11x35x510
Dodání 3 dny
WiiM Ultra Silver - Streamer hudby s vysokým rozlišením Profesorská architektura: ARM Cortex-A53 Počet jader procesoru: 4 Ethernet: Ano Barva: Stříbrná Indikátor LED: Ano Vzdálenost signálu od šumu: 121 dB
Dodání 3 dny
Zesilovač AI-133 je bytový zesilovač pro pozemní analogový a digitální příjem TV/FM signálů. Má jeden vstup VHF/UHF a dva výstupy. Je vhodný pro použití jako bytový zesilovač v kabelových rozvodech. Zesilovač je vyroben v ZAMAC odlitku který má vynikající stínící účinky a je kryt plastovým obalem. Zesilovač má pasivní zpětný kanál 5-65 MHz a regulaci zesílení a náklonu.. Technické parametry:. počet vstupů/výstupů: 1 / 2. vstup: 86-862 MHz. zpětný kanál: 5 - 65 MHz. zesílení: 24/10 ± 1 dB (OUT1/OUT2). útlum zpětného kanálu: 2,5 ± 0,5 dB. zvlnění v pásmu: ± 1,5 dB. regulace zesílení: 13 dB. regulace náklonu: 18 dB. šumové číslo: 6 ± 1 dB. max. výstupní úroveň (DIN45004B): 113/99 dBµV (OUT1/OUT2). max. výstupní úroveň (IMD3 -66 dB): 110/96 dBµV (OUT1/OUT2). max. výstupní úroveň (IMD2 -60 dB): 100/85 dBµV (OUT1/OUT2). max. výstupní úroveň (CTB -60 dB): 97/83 dBµV (OUT1/OUT2). max. výstupní úroveň (CSO -60 dB): 95/80 dBµV (OUT1/OUT2). tlumení odrazu na vstupu: >10 dB. napájení: 230V±10% , 50/60 Hz, 5,5 W. konektory: F-konektor. pracovní teplota: -5°C .....+60°C. stupeň krytí: IP20. hmotnost: 0,32 kg. rozměr balení: 118 x 72 x 42 mm. Ztráta zpětného toku: 10 dB. Šumové číslo: 6 + /- 1,0 dB. Napájení: 230 V +/- 10% AC, 50/60 Hz. Teplota Provoz: -10 ~ 65 stupňů C. Krytí: IP20
Ano, centrál. sklad
Trust Sluchátka GXT 490 FAYZO Výkonná herní sluchátka přes ucho 7.1 USB pro pohlcující herní zážitek Připravte se na to, že vás Fayzo unese. S virtuálním prostorovým zvukem 7.1 a 50mm měniči uslyšíte každé slovo, krok, ránu, dunění a další, abyste si své hry užili jako nikdy předtím. Specifikace Sluchátka Vlastnosti Redukce šumu na pozadí Ano Software Ne Skládací Ne Příslušenství Mikrofon, pop filtr Audio Reprodukce zvuku Prostorový zvuk Zvukové kanály 2.0 Frekvenční odezva 20 Hz - 20 000 Hz Velikost ovladače 50 mm Jednotky řidiče 2 Mikrofon Ano Citlivost 100 dB Hladina akustického tlaku 110 dB Připojení Typ připojení Drátové Typ konektoru USB-A USB Verze 2.0, 1.1 Délka kabelu 120 cm Velikost a váha Velikost 200 x 180 x 90 mm Váha 290 g
Ano, centrál. sklad
Cisco switch CBS220-24P-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24P-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 41,66 Switching capacity in Gigabits per second (Gbps) 56 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches
Ano, centrál. sklad
Mozos Organizér na dálkové ovládání MOZOS RCH-1-WH bílý Výrobce: Mozos Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Pro velikost obrazovky: 43 - 90/ 109 - 229 cm Max. nosnost: 80kg VESA: 200x200 - 800x400 Náklon: +5° do -15°, Otočení: +60° do -60° Nastavení úrovně: +3° do -3° Vzdálenost od stěny: 69 - 1044 mm Rozměry: 1044x885x430 Barva: Černá Povrchová úprava: Práškové lakování Pro zakři
Dodání 3-5 dní
NOVÝ DÁLKOVÝ OVLADAČ AA59-00741A PRO LCD/LED/UHD/4K/SMART TELEVIZORY SAMSUNG. Dálkový ovladač je připraven k použití po vložení baterií. Není nutné žádné programování. Pasuje na většinu modelů televizorů Samsung, starších i novějších. UNIVERZÁLNÍ. Tento dálkový ovladač je odborníky považován za uni
Dodání 3-5 dní
Neomounts LEVEL-750
Dodání 3 dny
AMS RTV anténa, pozemní televizní anténní zesilovač (AWS-143M) Výrobce: Kategorie: RTV antény
Dodání 3-5 dní
The LCD-352/2-3 desk mount transforms any workspace into a modern, clean, and ergonomic setup. It supports two monitors from 17" to 32" (VESA 75×75 / 100×100) with a load capacity of up to 10 kg per screen. With its wide adjustment range – tilt +45°/-45°, swivel +90°/-90°, and rotation +180°/-180° – you can position each monitor to your perfect viewing angle. The 376 mm arm reach and 408 mm pole height provide excellent flexibility, while integrated cable management keeps the desk tidy and professional. Installation is easy using either a clamp (10–85 mm) or grommet mount (10–45 mm). The detachable VESA plate allows quick and convenient monitor setup. Made from durable steel and plastic in a sleek black finish, this mount is ideal for multitasking, productivity, gaming, and creative work – a perfect upgrade for any modern workspace.
Dodání 3 dny
TV mount 26-60" Perlesmith PSMFK12 The Perlesmith PSMFK12 bracket is designed for mounting TVs with diagonal sizes ranging from 26 to 60 inches. Thanks to its sturdy design, it can support devices wei
Skladem-dodání 2-4 dní
Vlastnosti: - rotační držák pro TV - pro TV od 40" do 65" (102 až 165 cm) - kompatibilní s VESA 200/300/400 - maximální nosná hmotnost: 30 kg - orientace: +/-45 , náklon: -5°/+ 20° - v balení: šrouby Fischer a vodováha - materiál: kov a ABS - záruka 5 let - vyrobeno v Itálii - Fast Block - nový uzamykací systém držáků, který umožňuje montáž na zeď ve 3 snadných krocích, díky zacvakávacímu systému může TV nasadit pouze 1 osoba aniž by použil šroubovák
Dodání 3 dny
Stolní hliníkový držák s upevňovací klemou pro 1x LCD monitor a menší TV s uhlopříčkou 10"- 27" a hmotností maximálně 5kg. 51cm rameno - 3x pant, vertikální výtah +15-85° GasSpring, horizontálně otočný 360°, reproduktor a USB slot, moderní design. barva černá. Uchycení VESA: 75x75, 100x100.
Ano, centrál. sklad
Kabel LP Jack 3,5 mm - RCA (Cinch) x2 1,8 m černý (LEC-KPO2747-1,8)
Dodání 3-5 dní
Club3D MST Hub 1xDP na 3xHDMI - TROJITÝ VÝSTUP HDMI: Připojte až tři displeje HDMI s jedním vstupem DisplayPort, podporující rozlišení až 8K60Hz nebo kombinaci obrazovek 8K a 4K pro pohlcující sestavu více monitorů. - SNADNÉ POUŽÍVÁNÍ: Funkce Plug-and-play bez nutnosti dalších ovladačů; napájení přes DisplayPort s volitelným Micro-USB pro dodatečné napájení v případě potřeby. Specifikace Technické Specifikace Vstup 1x DisplayPort 1x Micro-USB Výstup 3x HDMI 2.1 Rozlišení 2x 8K60Hz, 8K60Hz + 2x 4K120Hz Délka kabelu 14 cm
Ano, centrál. sklad
Technical data Mount type: Tilt Recommended screen size: 37 - 80 /94 - 203 cm Maximum load (kg): 70 VESA: 200x200 - 600x400 Vertical tilt: +5°/ -12° Swivel: +5°/-5° Level adjustment: ± 25 mm Wall distance (mm): 78 - 13 Level: Yes For curved screens: Yes Cable management: No Detachable VESA plate: Yes Installation: Wall Color: Black(matte) Material: Steel/Plastic Surface finish: Powder coating Dimensions (mm): 134x654x430
Dodání 3-5 dní
Ergotron LX Pro
Ano, centrál. sklad
LTC Držák LCD televizoru 10-32 Výrobce: LTC Kategorie: Držáky na televizory
Dodání 3-5 dní
Technical data Compatibility: PHILIPS TVs Batteries: 2 x AAA (not included) Range (m): 8
Dodání 3 dny
KOMÍNOVÁ SVORKA OK-43T13N Typ: Příslušenství pro montáž antény
Dodání 3-5 dní
Automobilová anténa se zesilovačem. Umožňuje příjem analogových, digitálních televizních a rozhlasových stanic. Montuje se na čelní sklo interiéru vozu pomocí oboustranné pásky. Po montáži jednoduše připojte anténu k multimediální stanici s funkcí přehrávání TV pomocí vhodných kabelů. Technické spe
Dodání 3-5 dní
Keramická ochranná fólie na displej vozu Mercedes třídy E W214 Widescreen (2023-2025) – Ochrana vašeho displeje. Keramická ochranná fólie na displej vozu CarDisplay byla navržena s ohledem na majitele vozů Mercedes třídy E W214 Widescreen (2023-2025). Díky své průhledné struktuře účinně chrání disp
Dodání 3-5 dní
Funkce Snadná instalace a použití s aplikací Tellur Smart Dálkové ovládání & hlasové ovládání Časovač, plán, integrované funkce, plně přizpůsobitelné přes aplikaci Tellur Smart Výkonný - až 16A-3000W & ochrana proti přetížení Technické údaje Typ zásuvky: Schuko Napětí: AC 100-230V Maximální
Ano, centrál. sklad
NoName Zesilovač stožáru RTV antény WM-30 FM/VHF+UHF DVB-T2 5G CHRÁNĚNÝ Telkom Telmor Výrobce: Kategorie: RTV antény
Dodání 3-5 dní
OG LCD displej pro A20S A207F/A207M OEM bez rámečku Výrobce: OG Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Držák monitoru Akyga® AK-MB-04
Ano, centrál. sklad
Robson DRŽÁK ANTÉNY L-1000 Výrobce: Robson Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Délka kabelu (m): 3,0 Barva: černá Rychlost přenosu (Gbit/s): 48 (Premium HighSpeed) Pozlacené kontakty: ano Typ kabelu: kulatý Konstrukce: Zástrčka Provedení: HDMI (Typ A) Počet: 1x Konstrukce: Zástrčka Počet: 1x Provedení: HDMI (Typ A)
Skladem, dodání 2-4 dní