Značka - Blow. Model - 76-900. Délka - 550 mm. Šířka - 300 mm. Proud - 0,0001 A. Napětí - 0,0001 - 0,0001V. Spojení- -. Záruka - 24 měsíců. Další informace - Šířka: 200 mm. Délka: 270 mm.
3-5 dní dostupno
Přepínač umožňuje připojit 5 různých HDMI zdrojů (HD přehrávač, rekordér, počítač, herní konzoli atd.) k 1 HD televizoru/projektoru. Podporuje video formáty nahrané v rozlišení 480p, 720p, 1080i a 1080p a je plně kompatibilní se zařízeními HDCP. Je kompatibilní s Dolby TrueHD, DTS-HD a 7.1 prostoro
Dodání 3-5 dní
RTV anténa cabletech vnější vysoce DVB-T ANT0559
Dodání 3-5 dní
Špičkový ULTRA HDMI 2.1 propojovací kabel pro nejvyšší rozlišení 8K@60Hz a 4K@120Hz s kovovými Zinc-Alloy konektory, flexibilním kabelem pro nejnáročnější použití. Kabel je vícenásobně stíněný, dokáže přenášet digitální zvuk i obraz a podporuje digitání o
Skladem v eshopu
Adaptér umožňuje propojení Micro USB 2.0 kabelu se zařízením, které má USB C vstup. Parametry produktu konektory micro B zásuvka – C vidlice USB verze 2.0 Quick Charge ne délka 0 m použití nabíjení/data ECO verze ne materiál PVC barva
Dodání 3-5 dní
Rozměry: 873 x 42 x 1385 Hmotnost (kg): 5,035 Barva: černá Max. úhlopříčka (cm): 213 Max. zatížení (kg): 50 Min. standardní konzola VESA (mm): 100x100 Min. úhlopříčka (cm): 107 Max. standardní konzola VESA (mm): 600x600 Otočný (vlevo/vpravo): ano Výklopný ( vpřed/vzad): ne Úhel otáčení (°): 360 Typ: Postavec
Skladem, dodání 2-4 dní
Atte SPÍNAČ POE IP-5-11-L2 5-PORTOVÝ ATTE
Dodání 3-5 dní
popisek + parametry později
Ano, centrál. sklad
ERGOTRON LX Pro Desk Monitor Arm, Grommet Mount, stolní rameno do otvoru desky stolu, monitor, leštěný hliník
Ano, centrál. sklad
Neomounts Stropní držák NM-C440BLACK 32 - 60
Skladem, dodání 2-4 dní
Kabel cabletech ccA cabletech reproduktor
Dodání 3-5 dní
Stropní držák projektoru B-Tech SYSTEM 2 v bílém provedení, s mikroregulací pro přesné nastavení polohy. Je univerzální a slouží k upevnění projektoru na strop.
Dodání 3-5 dní
Asustor AS-RC13; Dálkový ovladač pro vybrané modely síťových úložišť Asustor. ZÁKLADNÍ SPECIFIKACE; Přenos signálu: infračervený; Rozměry: 152 x 42 x 24 mm; Hmo...
Dodání 3-5 dní
Dálkový ovladač Sony (RMT-TX220E) Výrobce zboží: Sony
Dodání 3-5 dní
PremiumCord adaptér DisplayPort 1.4 na HDMI, 8K@60Hz, 4K@144Hz, Male/Female, pozlacené konektory, kovové provedení - Podporuje rozlišení ULTRA HD 8K@60Hz, 4K@144Hz, 2K@165Hz/240Hz a FULL HD 1080p - Kompatibilní s Displayport 1.4 - Podpora plného Displayport propojení - Kompatibilní s HDMI 2.1 a 2,0 - DP 1.4 TO HDMI AF Adapter - HDTV rozlišení: 480i,576i,480p,576p,1080i,1080p, 2K165Hz/240Hz , 4K@144Hz, 8K@60Hz - Pozlacené konektory - Kovové hliníkové tělo adaptéru - Chip:VMM7100 (Synopsys) - Vstup: DisplayPort /Male (zdroj signálu) - Výstup: HDMI /Female (výstup signálu) - Podpora přenosu audia - Barva: Space Grey
Ano, centrál. sklad
Vlastnosti: - univerzální kombinovaný dálkový ovladač 2 v 1: ideální pro ovládání 1 TV a 1 externího dekodéru - k dispozici jsou všechny infračervené funkce originálních dálkových ovladačů - díky tabulkám na www.cme.it přesně vidíte, která tlačítka mají původní funkce, které hledáte - optimální použitelnost s velkými tlačítky pro lepší viditelnost - ergonomický tvar a tělo z měkké pryže usnadňují uchopení a chrání dálkové ovládání před nárazy a pády - režim Combo: automatický výběr TV dekodéru - funkce učení ( LEARN ) a další pokročilé funkce - snadné programování (rychlý ilustrovaný průvodce součástí balení) - přímý přístup k funkci Home smart TV - plná webová podpora na www.cme.it (software pro vyhledávání kódu, tabulky shody klíčů a funkcí, vyhledávání obrázků, kompletní návod k použití ve formátu PDF, výuková videa, často kladené otázky a další) - plast free - ekologické balení bez plastů
Dodání 3 dny
VITURE Luma Ultra VITURE Luma Ultra jsou přelomové brýle XR vytvořené pro nejnáročnější technologické nadšence. Jsou vybaveny nejnovějšími panely SONY Micro-OLED - poskytují virtuální obrazovku o veli
Skladem-dodání 2-4 dní
Cisco switch CBS220-24T-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24T-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 41,66 Switching capacity in Gigabits per second (Gbps) 56 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches
Ano, centrál. sklad
koaxiální kabel pro propojení např. satelitního přijímače a antény, vysoce kvalitní materiály a stínění vodičů pro přenos signálu bez rušení, dvojité stínění (extra silná hliníková fólie + husté opletení), délka 1,5 m, F-vidlice – F-vidlice (šroubovací),
Skladem, dodání 2-4 dní
Manhattan stropní držák Vylepšete úhel pohledu, když je místo na stěně a podlaze omezené nebo není možné instalovat televizor nízko nad podlahou. Tento stropní držák na televizor Manhattan pojme LCD, LED nebo plazmový displej o úhlopříčce 37" až 80" a hmotnosti až 50 kg. Jeho práškově lakovaná, odolná ocelová konstrukce zajišťuje bezpečnou a spolehlivou instalaci nad hlavou. Tento držák, navržený pro použití v domácnostech i firmách, je ideální pro konferenční místnosti, vstupní haly, vstupní prostory, zasedací místnosti, učebny, pohostinství, digitální značení, videokonference, sledování a další. Specifikace Technické Specifikace Velikost a váha televize 37" až 80", až 50 kg Naklánění +5 až -25° Otáčení +/- 30° Nastavitelná výška 707 do 1577 mm VESA Standard 200x200, 300x200, 400x200, 300x300, 400x300, 400x400, 600x400 Váha 5.58 kg
Dodání 3-5 dní
DisplayPort 1.4 přípojný kabel PremiumCord DisplayPort 1.4 přípojný kabel M/M pro rozlišení 8K, kovové krytky a zlacené konektory, 0,5m Supports HDCP 2.2 DisplayPort 1.4 20-vodičový kabel, dvojité stínění, měděný vodič průřezu AWG30 Pozlacené konektory Kovové hliníkové krytky konektorů Kabel s textilním bavlněným černo-bílým opletem Balení v PVC sáčku s EAN kódem a popisem DisplayPort 1.4 zvyšuje maximální datovou rychlost o 50% oproti rychlostem datového přenosu DisplayPort 1.2 1. kabel (HBR1): 810 Mb / s (6.48 Gb /s): pro rozlišení 2560 x 1600 2. kabel (HBR2): 1620 Mb / s; pro rozlišení 3840 x 2160 3. kabel (HBR3): 3240 Mb / s (25,92 Gb /s): pro rozlišení 5120 x 2880 TECHNICKÁ SPECIFIKACE Maximální rozlišení - 8K (7680x4320) při 60Hz a 24 bitová barevná hloubka - 5K (5120x2880) při 60Hz a 30 bitová barevná hloubka - 4K (3840×2160) při 120Hz a 24 bitová barevná hloubka Maximální datový přenos 32,4 Gb/s Podprovaná barevná hloubka (30 Bit), True Color (24 Bit) Konektory DisplayPort (20pinů) male <=> DisplayPort (20pinů) male Barva stříbrná Délka kabelu 50 cm
Skladem v eshopu
Barkan Stropní držák 3500 29 - 65 Kategorie zboží:
Dodání 3-5 dní
"Supports five 10/100 Mbps adaptive ports. Small and light, it is easy to carry and has multiple chips embedded in it. Easy to operate."
Dodání 3-5 dní
Neomounts Screen Pole Clamp/T
Dodání 3-5 dní
Vysoce výkonný 4K displej pro profesionální prostředí Optoma N3432K, navržený pro firemní, maloobchodní a veřejná prostředí, poskytuje čistý 4K obraz, spolehlivý provoz 24/7 a vestavěné nástroje pro digitální signage a bezdrátové sdílení obrazovky. Snadno se nasazuje i spravuje a představuje profesionální řešení displeje pro prostory, kde záleží na viditelnosti, nepřetržitém provozu a jednoduchosti. Display Share 2 - prezentujte bez hranic Display Share 2 usnadňuje bezdrátové sdílení prezentací, videí a obsahu z notebooků, tabletů nebo chytrých telefonů – pomáhá týmům hladce spolupracovat a střídat prezentující bez kabelů nebo složitého nastavování. Vestavěný přehrávač médií Přehrávejte obrázky, videa a playlisty přímo na displeji, což eliminuje potřebu externích přehrávačů médií a zjednodušuje nasazení. Více zdrojů přehrávání Snadno přepínejte mezi playlisty, USB médii, externími vstupy nebo živým webovým obsahem. Vestavěné zkratky usnadňují přístup k často používaným zdrojům a jejich správu. Podpora záložního obsahu (Failover) Udrží váš obsah v chodu bez přerušení. Pokud dojde ke ztrátě signálu HDMI nebo USB-C, displej se automaticky přepne na další prioritní zdroj nebo pokračuje v přehrávání z uloženého obsahu, nedávného obsahu nebo playlistu vestavěného přehrávače médií. Integrace s předními CMS platformami Integrujte displej s předními platformami CMS pro digitální signage a přehrávejte obsah přes URL adresu Web Playeru nebo instalujte CMS aplikace přímo do displeje. Spravujte obsah ze svého prohlížeče Získejte okamžitý přístup k displeji a spravujte jej prostřednictvím standardního webového prohlížeče. Stačí zadat IP adresu displeje v rámci stejné sítě a můžete konfigurovat nastavení, přepínat vstupy a ovládat obsah – bez nutnosti instalace softwaru. Optoma Management Suite Cloud Komerční displej Optoma N3432K s technologií Optoma Management Suite Cloud (OMSC) zjednodušuje vzdálenou správu zařízení. Sledujte výkon, řešte problémy a ovládejte nastavení prostřednictvím cloudové platformy nebo lokální sítě. Na dálku vysílejte výstrahy, plánujte digitální signage, zapínejte či vypínejte displeje a mnoho dalšího. Stvořen pro každý prostor, který využíváte Od firemních kanceláří až po veřejné prostory se displej Optoma N3432K bez námahy přizpůsobí – poskytuje čistý a aktuální obsah všude tam, kde se lidé shromažďují. Stabilní 4K výkon pro náročné prostory Optoma N3432K poskytuje ostrý 4K UHD obraz s jasem a stabilitou vyžadovanou pro profesionální prostředí. Je navržen pro nepřetržitý provoz a zajišťuje, že váš obsah zůstane ostrý, plynulý a spolehlivý – ať už je využíván pro signage, prezentace nebo sdílené displeje. Stvořen pro prostředí s vysokou viditelností Optoma N3432K je ideální pro kanceláře, recepce a maloobchodní prostředí a zajišťuje, že obsah zůstane jasný a poutavý i v prostorách s výrazným přirozeným nebo stropním osvětlením. Montáž na výšku i na šířku Instalujte displeje vertikálně nebo horizontálně, aby odpovídaly vašemu prostoru a potřebám obsahu. Vestavěný řadič videostěny Vytvářejte působivé videostěny až do velikosti 5×5 díky integrovanému řadiči videostěny a korekci rámečků pro přesné zarovnání obrazu. Flexibilní instalace s možností náklonu umožňuje optimální sledování v různých komerčních prostředích. USB-C s funkcí Power Delivery Konektivita USB-C podporuje přenos videa, dat a až 65W nabíjení prostřednictvím jediného kabelu. Specifikace Displej / obraz Typ podsvícení Direct LED Velikost (úhlopříčka) 43" Rozlišení 4K UHD 3840(H) × 2160(V) Jas 500 cd/m2 Kontrastní poměr 4 000:1 Kontrastní poměr (dynamický) 7 000:1 Pozorovací úhel 178° (H/V) Doba odezvy 6,5 ms Počet barev 1,07 miliardy Životnost 50 000 hodin Počet a výkon reproduktorů 2 × 16 W Antireflexní vrstva (Haze) 25% Fyzické specifikace Rozměry (Š x H x V) 964,6 mm x 552,5 mm x 62 mm Specifikace šroubů pro montáž na zeď 8 x 25 mm VESA rozhraní 200 mm × 200 mm Šířka rámečku (horní) 9,9 mm Šířka rámečku (dolní) 9,9 mm Šířka rámečku (levý) 9,9 mm Šířka rámečku (pravý) 9,9 mm Konektivita Vstupy 3 x HDMI 2.0, 1 x Audio 3.5 mm, 1 x USB 2.0 (smart USB), 1 x USB 3.0 (smart USB), 1 x USB-C (USB, DP-Alt, sdílení sítě, 65W PD bez OPS) Výstupy a ovládání 1 x HDMI 2.0, 1 x Audio 3.5 mm, 2 x RJ45, 1 x RS232, 1 x SPDIF port Provozní podmínky Provoz 24/7 Ano Provozní teplota 0 °C ~ 40 °C Čistá hmotnost 9,1 kg Hrubá hmotnost 13,04 kg Bezdrátové připojení - anténa Volitelné příslušenství (SI07E) Bezdrátové připojení - technologie 802.11ac/b/g/n/a/ax Bezdrátové připojení - frekvence 2,4 GHz / 5 GHz Napájení Napájecí zdroj AC 100 ~ 240 V, 50 ~ 60 Hz Spotřeba energie (pohotovostní režim) 0,5 W Spotřeba energie (max) 250 W Spotřeba energie (průměrná) 150 W Spotřeba energie (Energy Star) 77,83 W Operační systém Verze systému Android 14 Procesor (CPU) Quad-core (A73*4) Grafický procesor (GPU) Mali G57 MC1 Operační paměť (RAM) 4 GB Úložiště 32 GB Jazyky OSD / displeje 18 jazyků: arabština, čínština (tradiční), čeština, dánština, holandština, angličtina, francouzština, němčina, maďarština, italština, japonština, korejština, polština, portugalština, rumunština, ruština, španělština, švédština, turečtina, vietnamština Dodávaný softwarový balík Optoma Management Suite (OMS), Display Share2, Media player
Ano, centrál. sklad
ATEN CE920 USB DisplayPort HDBaseT™ 2.0 KVM Extender integruje nejnovější technologie HDBaseT™ 2.0, které umožňují přenášet 4K video, stereofonní zvuk, USB, Ethernet* a RS-232 signály až na vzdálenost 100 metrů pomocí jediného kabelu Cat6 / 2L-2910 Cat 6.
Ano, centrál. sklad
kabel pro plně digitální audio-video propojení, podpora UHD/4K, integrovaný Ethernet kanál, zpětný audio kanál, podpora zobrazení HDR, 3D, 21:9, 30/36/48 bit, podpora audio formátů, vysoce kvalitní materiály a stínění vodičů, tenká a flexibilní konstrukce
Skladem, dodání 2-4 dní
Výměnný rám pro The Frame 85", Rovný design, Magnetické uchycení, Hnědá barva
Skladem v eshopu
TV DRŽÁK PRO KAMERU MEETUP Varianta upevnění kamery MeetUp ConferenceCam. Držák Logitech TV Mount pro kameru MeetUp slouží k bezpečnému upevnění kamery MeetUp ConferenceCam buď nad, nebo pod monitor s plochou obrazovkou, nebo ke standardizovaným upevňovacím bodům VESA, kterými je vybavena většina televizorů a monitorů. Jedinečný design TV držáku umožňuje kameru MeetUp upevnit nad nebo pod monitor. Upevněním kamery MeetUp pod televizor zpravidla dosáhnete nejpřirozenější kvality obrazu, avšak tento držák umožňuje upevnění oběma způsoby. U většiny televizorů jsou upevňovací body v souladu se standardem VESA umístěny na zadní části TV. TV držák pro kameru MeetUp je vybaven výkyvným ramenem a několika upevňovacími otvory pro zajištění kompatibility s většinou plochých monitorů. Umožňuje dokonale uchycení, pro velkou i malou obrazovku. Vyberte si TV držák pro displeje o velikosti až 55 palců (měřeno úhlopříčně) nebo TV držák XL pro displeje o velikosti až 90 palců. TECHNICKÉ SPECIFIKACE Rozměry (VxŠxH) 700 mm x 83 mm x 16 mm Hmotnost 825 g Schéma upevnění Standard VESA se střídajícími se otvory 8 mm a 6 mm. Obsah balení TV držák Materiál pro upevnění Uživatelská dokumentace Systémové požadavky Logitech MeetUp
Ano, centrál. sklad
EVOLVEO PIR, chytrý WiFi bezdrátový stropní 360° PIR snímač pohybu, funguje i samostatně
Ano, centrál. sklad
DVBT-T2 / HEVC / H265 Inteligentní dálkové ovládání EPG Průvodce kanály HDMI konektor Nahrávání Přehrávání médií Výrobce Manta Typ Přehrávání médií DVB-T Ano Rozlišení 720P, 1080i, 1080P (Full HD) Podporované dekódování DVB-T2/T, H.265, H.264, HD MPEG 2, MPEG4 Porty HDMI, Scart, Koaxiální, USB, Anténa CI slot Ne Podporované formáty AVI, MKV; MP3, MP4; JPG Dálkové ovládání Ano Rozměry 16,8 x 4 x 10 cm Barva Černá
Dodání 3-5 dní
Profesionální držák mikrofonu Maclean, rameno, max. 1 kg, MC-898 Profesionální držák mikrofonu vyznačující se vysokou stabilitou a pevnou konstrukcí. Lze jej otáčet o 360° a snadno umístit díky dvěma ramenům. Podporuje mikrofony o hmotnosti až 1 kg. Velmi snadná instalace bez vrtání. Integrovaný s
Dodání 3-5 dní
PremiumCord HDMI extender na 50m přes jeden kabel Cat6/6a/7, EDID nastavení, výstup na lokální monitor Zařízení umožňuje po jednom síťovém kabelu přenést HDMI FULL HD signál až na 50m. Obsahuje přepínače EDID, které umožňují nastavit požadovaný formát signálu HDMI, podporuje PoE pro napájení přijímače (Připojte napájení pouze k jednotce vysílače, každá jednotka se zapne, protože přijímací jednotka je napájena vysílačovou jednotkou prostřednictvím síťového kabelu). HDMI Extender podporuje IR passback pro zařízení s dálkovým IR ovládáním. Tento produkt je ideální pro přenos AV na konferencích, při natáčení videa, pro vzdělávání, digitální reklamu, signage atd. - Vstup: 1x HDMI + IR - Výstupy: 1x lokální HDMI výstup, 1x vzdálený HDMI výstup + IR - Možnost nastavení EDID (pevně se nastaví velikost rozlišení obrazu) - Podporuje FULL HD 1080p až na 50m - 10.2 Gbps přenosová rychlost včetně podpory HDCP - Pro rozlišení: 480i,480p,720i,720p,1080i a 1080p - Extender přenáší HDMI digitální obraz, zvuk a IR řídící signály - Používá pro propojení kvalitní 1x LAN kabel Cat6/6a/7 ( na vzdálenost 50m použijte měděný kabel s vodiči AWG23 , například UTP Cat6 kabel v metráži kód:sutpd6c3 ) - Extender se nesmí zapojit do aktivní počítačové sítě,do switche, routeru nebo do jiného aktivní séťového zařízení. Vysílač a přijímač extenderu musí být přímo propojen LAN kabelem, nejlépe bez přerušení. - Vysílač a přijímač jsou napájeny z přiložených napájecích adaptérů 230V/5V - Je možné použít jen napájení vysílače, přijímač bude napájen po síťovém kabelu - Vysílač a přijímač má praktické tlačítko RESET - Vysílač a přijímač mají signalizační LED, která signalizují, kdy se jednotky spojily a probíhá přenos signálu. V balení: 1x Jednotka vysílače 1x Jednotka přijímače 2x kabely IR 1x manuál 2x napájecí adaptér
Ano, centrál. sklad
Typ: Vedení kabelu Materiál: Plast Barva: černá Šířka (mm): 129 Výška (mm): 1288 Hloubka (mm): 107 Počet: 1 Hmotnost (g): 910
Dodání 3-5 dní
TECHNICKÉ PARAMETRY Kompatibilní zařízení Rally Bar Rally Bar Mini Kamera Rally OBSAH BALENÍ VESA kompatibilní TV držák Montážní destička pro zařízení Rally Bar Montážní destička pro zařízení Rally Bar Mini Spojovací materiál pro upevnění INFORMACE O ZÁRUCE ČÍSLO DÍLU 952-000041
Ano, centrál. sklad
Gembird Mobilní TV stojan s kolečky 60-100" až 120 kg černý Výrobce: Gembird Kategorie:
Dodání 3-5 dní
* Připraven k napojení a vybaven díly GARDENA systému. * Prodloužení jednoduchým spojením (max. délka 22,5 m). * Individuálni zkrácení - hadici uřízneme na požadovanou délku a namontujeme přípojky.
Skladem, dodání 2-4 dní
Melodika melodika mdwbnc bnc zástrčka zlacená na kabelu - 1 ks
Dodání 3-5 dní
funkce Passibility pro zobrazení dvou telefonních čísel a skrýt je stejně jako odolný mater
Dodání 3-5 dní
Stíněný prodlužovací audio/video kabel je na koncích osazený konektory stereo jack 3,5 M - stereo jack 3,5 F. Kabel je vhodný jako prodloužení kabelu ke sluchátkům, mikrofonu nebo reproduktorům. Délka kabelu je 3 m.
Skladem v eshopu
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Sony Dálkový ovladač k televizoru (RM-GD028) Výrobce: Sony Kategorie:
Dodání 3-5 dní
Napájecí kabel napájecího kabelu pro 3M počítač
Dodání 3-5 dní
Ergotron Neo-Flex
Skladem, dodání 2-4 dní
Multimediální sada Neomounts Select AFLS-825BL1 pro FL50S-825BL1 - černá Neomounts Select AFLS-825B
Dodání 3-5 dní
Audio kabel je na koncích osazený konektory DIN 5pin(M) - 2x Cinch(F). Kabel je určený pro starší audio systémy s konektorem DIN 5pin. Délka kabelu činí 1,5 m.
Skladem v eshopu
Držák na soundbar k televizoru Maclean, max. 15 kg, MC-912 Typ balení: Krabice Technologie propojení: Kabel Bluetooth: Ne Barva: Černá Podsvícení: Ne Doporučené použití: TV Ovládání hlasitosti: Ne Var
Dodání 3 dny
Nedis adaptér HDMI (F) - HDMI (M); HDMI adaptér s úhlovým konektorem 90° umožní připojit zařízení ve stísněných prostorech a umístit váš televizor blíže ke stěně. ZÁKLADNÍ SPECIFIKACE; Kon...
Ano, centrál. sklad
LogiLink koaxiální kabel TV-SAT CU 150m (KAB0014)
Dodání 3-5 dní
StarTech Stolní stojan pro 4 monitory do 32" (ARMQUADSS)
Dodání 3-5 dní
Elektrický držák na televizor Maclean, stropní, kompatibilní s Tuya, max. VESA 800x400, pro televizory 43–86", max. 55 kg, MC-176 T Snadná instalace: Ano Barva: Černá Orientace: Krajina / Portrét Mont
Dodání 3 dny
Manfrotto 244MICRO příslušenství ke stativu Barva: Černá Maximální nosnost: 3 kg Počet přiložených produtků: 1 kusů Materiál: Hliník, Ocel Připojovací závit: 1/4, 3/8" Hmotnost: 220 g Délka: 150 mm
Skladem, dodání 2-4 dní
Nextbase Paměťová karta 32GB U3 MicroSD s adaptérem Výrobce: Nextbase
Dodání 3-5 dní
Držák antény na balkón s hranatým zábradlím, délka 50cm Držák vhodný k připevnění na balkónové zábradlí nebo vodorovnou trubku, pro uchycení satelitních parabol a větších antén. Technické specifikace: Délka odsazení: 350 mm Výška: 200 mm Průměr trubky: 42 mm Základna: 100x100mm Povrchová úprava: žárový zinek Baleno: 2x hranatý třmen Hmotnost: 1,8kg
Ano, centrál. sklad
Neomounts WL35S-850BL14
Ano, centrál. sklad
Extends video, audio, USB, and RS-232 signals via a single Cat6 / 6a / ATEN 2L-2910 Cat 6 cable Long distance with superior video quality – up to 1920 x 1200 @ 100m (Cat6 / 6a cable / ATEN 2L-2910 Cat 6 cable) USB 2.0 high speed ports – ensures fast tra
Ano, centrál. sklad
Delta hliníkový stožár skládání M-1.5SA/40 1,5 m
Dodání 3-5 dní
kabel pro plně digitální audio-video propojení, podpora UHD/4K, integrovaný Ethernet kanál, zpětný audio kanál, podpora zobrazení HDR, 3D, 21:9, 30/36/48 bit, podpora audio formátů, vysoce kvalitní materiály a stínění vodičů, tenká a flexibilní konstrukce
Dodání 3 dny
ASUS ROG DELTA II-KJP ROG Delta II-KJP je herní headset, který nabízí špičkový zvuk díky 50mm titaniovým membránovým měničům s ostrými výškami a čistými detaily. Technologie DualFlow Audio umožňuje poslouchat dva zvukové zdroje současně a přijímat hovory přímo přes náušník. Odnímatelný 10mm Super-Wideband boom mikrofon zajišťuje přirozený a čistý záznam hlasu. Headset je pohodlný díky ergonomickému designu a kvalitnímu zpracování, ideální pro dlouhé herní sezení. Specifikace Specifikace Typ připojení Bezdrátové Typ konektoru BT, RF 2.4 GHz, 3.5mm jack Délka kabelu 200 cm Audio Reprodukce zvuku Stereo Audio kanály 2.0 Frekvenční odezva 20 Hz - 20 kHz Impedance 32 Ohm Citlivost 40 dB Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz - 10 kHz Potlačení ozvěny Ne Velikost a váha Váha 325 g
Ano, centrál. sklad
Typ: Typ: Uchyt na zeď Montáž: Max. standardní konzola VESA (mm): 600x400 Min. standardní konzola VESA (mm): 100x100 Max. odstup od zdi (mm): 633 Min. odstup od zdi (mm): 114 Min. úhlopříčka (cm): 127 Max. úhlopříčka (cm): 216 Min. úhlopříčka (Zoll): 50 Max. úhlopříčka (Zoll): 85 Max. zatížení (kg): 40 Ergonomie: Výklopný ( vpřed/vzad): ano Úhel sklonu (°): 15 Otočný (vlevo/vpravo): ano Úhel otáčení (°): 130 Výškově nastavitelný: ne všeobecný: Barva: černá
Skladem-dodání 2-4 dní
Držák / závěs na televizor Maclean, max. VESA 600×400, 37–86", do 45 kg, černý, nastavení sklonu 0°–8°, MC-188 Nastavení sklonu: Ano Montáž na stěnu: Ano Vzdálenost od stěny: 22 mm Barva: Černá Maximá
Dodání 3 dny
Neomounts WL40S-840BL14
Dodání 3-5 dní
TRX Akyga TRX-AK-NB-01C; Přívodní síťový napájecí kabel k napájecím adaptérům TRX Akyga s délkou kabelu 1,5 metru. ZÁKLADNÍ SPECIFIKACE; Konektor 1: Schuko; Konektor 2: I...
Skladem, dodání 2-4 dní
Kabel kabelového kabelu CableTech 0,16 mm černé
Dodání 3-5 dní
C-TECH HDMI Adaptér Potřebujete jednoduché a spolehlivé řešení pro propojení dvou HDMI kabelů? Naše HDMI spojka F/F je ideální volbou pro snadné a bezproblémové spojení dvou HDMI kabelů bez jakýchkoli ztrát kvality signálu. Univerzální kompatibilita: Tato HDMI spojka je kompatibilní se všemi standardy HDMI, včetně HDMI 1.4, HDMI 2.0 a HDMI 2.1, což zajišťuje širokou škálu možností pro připojení různých zařízení jako jsou televize, monitory, projekční zařízení, herní konzole a další. Bez ztráty kvality: Díky kovovému konektoru a kvalitnímu vnitřnímu spojení poskytuje naše HDMI spojka bezchybný přenos signálu bez jakýchkoli ztrát kvality obrazu a zvuku. Jednoduchá instalace: Instalace je velmi jednoduchá a rychlá. Stačí pouze připojit oba HDMI kabely ke spojce a máte hotovo. Není potřeba žádných nástrojů ani speciálního vybavení. Kompaktní a odolná konstrukce: Tato HDMI spojka je navržena pro dlouhou životnost a spolehlivý výkon. Kompaktní velikost umožňuje snadné umístění za televizí, za monitorem nebo v jiných těsných prostorech. Specifikace Technické Specifikace Konektory HDMI 2.1 F/F
Ano, centrál. sklad
Přepínač ATEN VS4841 True 4K HDMI – perfektní řešení pro domácí zábavu Přepínač ATEN VS4841 HDMI je skvělým řešením pro každého, kdo chce ze svých video zařízení vytěžit maximum. Díky možnosti připojit až čtyři zdroje videa k jednomu displeji nabízí tento přepínač pohodlí a flexibilitu při správě r
Dodání 3-5 dní
Typ: Typ: Vedení kabelu všeobecný: Barva: bílá
Skladem, dodání 2-4 dní
Držák / závěs na televizor Maclean, max. VESA 400×400, 32–55", do 30 kg, černý, nastavení sklonu +2° až –10° a otáčení +90° až –90°, MC-191 Snadná instalace: Ano Barva: Černá Sklopný: Ano Nastavení sk
Dodání 3 dny
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
QOLTEC 50368 Power cable SCHUKO/C13 1.5m
Skladem, dodání 2-4 dní
Adaptér adaptér adaptér lak adaptéru Anglie White s ochranou AC PL - UK
Skladem, dodání 2-4 dní
Gembird TVS-75S-02 Stojan na televizi s kolečky, 37" - 75", černý Barva: Černá Základní materiál: Ocel Hmotnost: 17,3 kg Výška: 1525 mm Šířka: 660 mm Hloubka: 400 mm Hloubka balení: 760 mm Výška balen
Dodání 3 dny
Typ: Typ: Uchyt na zeď Montáž: Min. standardní konzola VESA (mm): 200x200 Max. standardní konzola VESA (mm): 800x400 Min. úhlopříčka (cm): 93,98 Max. úhlopříčka (cm): 177,8 Min. úhlopříčka (palce "): 37 Max. úhlopříčka (palce "): 70 Max. zatížení (kg): 40 Ergonomie: Výklopný ( vpřed/vzad): ne Otočný (vlevo/vpravo): ne Výškově nastavitelný: ne Všeobecné: Barva: černá
Skladem, dodání 2-4 dní
Reloop Reloop OM černá - gramofonová přenoska Výrobce: Reloop Kategorie:
Dodání 3-5 dní
Univerzální / náhradní dálkový ovladač pro TV LG – SMART TV SAVIO RC-28 Splňuje požadavky Směrnice o odpadních elektrických a elektronických zařízeních (OEEZ): Ano Podsvícená tlačítka: Ne Typ ovládání
Skladem, dodání 2-4 dní
Dosáhněte dokonalé kvality obrazu díky pokročilé tovární kalibraci Dojem zážitku ze sledování můžete být negativně ovlivněn nepravidelnostmi v jasu a barvách videostěny. Aby byly odstraněny tyto nedostatky v podání barev a zachována plně vyrovnaná, konzistentní a poutavá prezentace, vyznačují se videostěny společnosti Samsung pokročilým továrním laděním, inovativním hardwarem a výjimečnými nástroji pro kalibraci uživatelem. Předem vytvořený proces tovární kalibrace společnosti Samsung nastaví v několika krocích všechny displeje videostěny na nejvyšší jednotný jas a barvu. Po kalibraci tyto displeje nabízejí špičkovou místní jednotnost více než 90 procent napříč 25 (5 x 5) oblastmi každé obrazovky, což vede k jednotnému podání barev celého displeje. Proces kalibrace také zachovává vynikající vyvážení bílé s rozdíly menšími než 300 stupňů K.* Kromě pečlivé tovární kalibrace mohou uživatelé pohodlně ovládat stejnoměrnost jasu a barev pomocí bezplatného softwarového programu Samsung Color Expert. Díky těmto pokročilým řešením si videostěny zachovávají dokonalou stejnoměrnost, konzistenci a výkon, potřebné pro dokonalé podání barev během prezentací ve velkém měřítku. Díky špičkové technologii lze i bez použití dalších zařízení dosáhnout UHD kvality obrazu S větší velikostí obrazovky se stává rozlišení ještě důležitějším faktorem k poskytování účinného obsahu. Videostěny společnosti Samsung jsou prvními videostěnami na trhu, které se pyšní integrovanými porty DisplayPort (DP) 1.2 a HDMI, takže umožňují zobrazovat obsah v rozlišení UHD (Ultra-High Definition) na videostěnách o velikosti až 5 x 5, aniž by pro to bylo potřeba kupovat další drahá zařízení. V porovnání s tradičními videostěnami, které běžně vyžadují další vybavení a zvládnou maximálně konfigurace 2 x 2, představují UHD prezentace videostěn obrovské zlepšení. Díky podpoře technologie High-Bandwidth Content Protection (HDCP) Daisy Chain zvládají videostěny zobrazovat rovněž UHD obsah, například živé TV vysílání nebo Blu-Ray disky, aniž by kvůli tomu bylo potřeba kupovat další vybavení. Tím se minimalizují náklady na nasazení více displejů v rámci velkoformátového zobrazování propagačního obsahu nebo informačních prezentací. Vynikající čitelnost a odolnost displeje pro vaše obchodní prostředí Videostěny společnosti Samsung nepřetržitě poskytují pohlcující a poutavý obraz, který je charakteristický skvělou čitelností a odolností. Videostěny řady UDE-B, které jsou navrženy pro nonstop provoz v náročných podmínkách, s vaším podnikáním vždy udrží krok a nikdy neztratí nic ze svého výkonu ani kvality obrazu. Displeje nabízejí jas 500 nitů, který jim umožňuje zobrazovat živý, snadno čitelný obsah a obrazová sdělení při různých světelných podmínkách. Kombinace těchto integrovaných designových prvků dělá z videostěn ideálního společníka pro zobrazování obsahu a informací v prostředích, která vyžadují maximální čitelnost, jako jsou například dopravní terminály, obchodní centra, kancelářské vestibuly a řídicí místnosti. Tenký a snadno nastavitelný držák na stěnu, který se přizpůsobí potřebám vaší firmy Všestranné videostěny společnosti Samsung jsou vybaveny celou řadou uživatelsky přívětivých funkcí, které nejen vyhoví všem vašim potřebám, ale navíc se postarají i o bezproblémovou instalaci. Držák na stěnu má stejné rozměry jako videostěna, takže uživatelé mohou nejprve nainstalovat držák a poté připojit videostěnu, aniž by museli trávit čas měřením rozměrů držáku na stěnu a výpočtu mezer. Displeje jsou dodávány s unikátně tenkým, 39 mm hlubokým držákem, díky kterému je instalace videostěny a kalibrace pozice jednotlivých displejů snadná a nedochází k odrazení diváků. Systém montáže nabízí doladění ve třech osách, ose X (nahoru a dolů pomocí otočných šroubů), ose Y (doleva a doprava pomocí pohybu po kolejnici) a ose Z (možnost vyklápění a zaklápění), čímž je možno zarovnat jednotlivé displeje, aby tvořily souvislou plochu bez mezer. Díky této rozměrové konzistenci a snadnému nastavení také není třeba měřit vzdálenosti při nastavování jednotlivých displejů, ani není potřeba rozmontovat celou videostěnu, vyžaduje-li úpravu jedna konkrétní část.
Dodání 3-5 dní
Neomounts NSMONITOR10; Stojan/podstavec pro obrazovky a notebooky do 25 kg . ZÁKLADNÍ SPECIFIKACE; Nosnost: 25 kg; Materiál: sklo; Nastavení výšky: ne;...
Dodání 3-5 dní
Zesilovač Montis TV SWA-2000 Polská verze MONTIS MT036
Dodání 3-5 dní
Arozzi Alzare Neo Pro Profesionální držák monitoru s plynovým pístem pro těžké a ultraširoké displeje. Držák Arozzi Alzare Neo Pro představuje vylepšenou verzi oblíbené řady Neo, speciálně navrženou pro těžší, ultraširoké nebo profesionáln...
Ano, centrál. sklad
Akyga Travel Adapter Worldwide US AU UK EU 250V 10A WHITE (AK-AD-61)
Dodání 3-5 dní
Maximální hmotnost obrazovky: 40 kg Vertikální náklon: -15° / +0° Horizontální rotace: Ne Standard VESA: 200 x 200 mm, 300 x 300 mm, 400 x 200 mm, 400 x 400 mm, 600 x 400 mm Typ: Naklápěcí
Dodání 3 dny
Otočný držák Ergosolid ROX400 je robustní řešení pro montáž LCD a LED televizorů od 35 do 65 palců, které umožňuje snadné nastavení pozorovacího úhlu pro pohodlné sledování. Maximální nosnost 45 kg činí držák kompatibilním s většinou moderních televizorů, což zvyšuje jeho všestrannost. Rozsah otáče
Dodání 3-5 dní
Špecifikácie kábla:Kábel USB; Vstup:USB; Výstup:USB-C.
Ano, centrál. sklad
Elite Screens ZSP-RF-W; Dálkový ovladač pro elektrické promítací plátno s praktickou kapsou pro montáž na stěnu. ZÁKLADNÍ SPECIFIKACE; Dosah: až 30 m; Napájení: 2 x AAA b...
Ano, centrál. sklad
Delta AUDIO MODUL S DIFERENCIÁLNÍM VÝSTUPEM MP-6/D
Dodání 3-5 dní
Arozzi Alzare Neo Pro Profesionální držák monitoru s plynovým pístem pro těžké a ultraširoké displeje. Držák Arozzi Alzare Neo Pro představuje vylepšenou verzi oblíbené řady Neo, speciálně navrženou pro těžší, ultraširoké nebo profesionáln...
Ano, centrál. sklad
Dotice Professional Mesh s stolním tenisem Handle Donice Rallye 808341
Dodání 3-5 dní
Napájecí kabel síťového loga 230V 2M (6589)
Skladem, dodání 2-4 dní