Fiber Mounts DF400 - vynikající kloubový držák na televizory Nástěnný kvalitní držák na Tv 32" - 55", otočný do stran až +90° / -90°, naklápění Tv +5° / -8°, korekce roviny +4° / -4°, vzdálenost Tv od zdi 50-400 mm, VESA 100x100 až 400x400, úchytky na kabely, instalační materiál, nosnost 27,2 kg. Záruka 5 let. Kvalitní držák na Tv vynikající konstrukce, který je pevný, stabilní, velmi bezpečný a snadno nastavitelný. Otáčení do stran, náklon dolů i nahoru, změna vzdálenosti od zdi, korekce roviny a montáž jsou u tohoto držáku hračkou, kterou zvládne opravdu každý. A díky velmi výhodné ceně si jej může i každý dovolit. Nyní navíc včetně designových krytek pro skryté vedení kabeláže. Balení obsahuje instalační materiál - hmoždinky, vruty, šrouby a distanční kroužky. Technické údaje: nosnost 27,2 kg doporučujeme na TV 32" až 55" podporuje VESA standard 100x100 až 400x400 (nepodporuje VESA 400x300) otáčení do stran +90° až -90° náklon +5° až -8° nastavitelná vzdálenost od zdi 50-400 mm korekce roviny obrazovky +4° až -4° úchytky na kabeláž instalační materiál součástí balení vynikající kvalita materiál ocel barevné provedení černé záruka 5 let Držák Fiber Mounts DF400 podporuje VESA standardy: VESA 100x100 VESA 100x200 VESA 200x100 VESA 200x200 VESA 300x200 VESA 300x300 VESA 400x200 VESA 400x400 Držák nepodporuje VESA standart 400x300. Televizní držák Fiber Mounts DF400 je vhodný pro zavěšení všech televizorů, které podporují kterýkoliv z výše uvedených VESA standardů a jejichž hmotnost je maximálně 27,2 kg. Úhlopříčka není podstatná. Vynikající polohovatelnost držáku Fiber Mounts DF400 zajistí, že si snadno nastavíte obrazovku vaší televize přesně tak, jak potřebujete V balení držáku Tv NB DF400 naleznete vše potřebné pro instalaci držáku na zeď a pro uchycení televize na držák Držák na televize NB DF400 má na ramenech úchytky na kabely a krytku na nástěnnou instalační plochu Polohování televize na držáku DF400 je opravdu snadné, špičková velmi pevná konstrukce držáku zajistí naprostou spolehlivost a bezpečnost
Ano, centrál. sklad
Zvuk JBL Pure Bass Sluchátka JBL Tune 520BT přináší legendární zvuk JBL Pure Bass – stejnou technologii zvuku, jakou si můžete vychutnat na nejznámějších hudebních akcích po celém světě. Bezdrátová technologie Bluetooth 5.3 Přehrávejte zvuk z vašeho smartphonu ve vysoké kvalitě bezdrátově díky nejnovější technologii Bluetooth a zamotané kabely můžete pustit z hlavy. Přizpůsobte si zážitek z poslechu Stáhněte si bezplatnou aplikaci JBL Headphones, která vám umožní vyladit si zvuk pomocí ekvalizéru přesně podle vašeho stylu. V aplikaci si také můžete aktivovat hlasové pokyny, které vás provedou různými funkcemi sluchátek JBL Tune 520BT. Výdrž přehrávání až 57 hodin a rychlé dobití Bavte se, jak dlouho chcete! Poslouchejte bezdrátově až 57 hodin na jedno nabití a nabijte sluchátka znovu už za 2 hodiny pomocí praktického nabíjecího USB kabelu typu C. Nebo využijte rychlé dobití, které vám přináší další 3 hodiny provozu už po 5 minutách nabíjení. Hands-free hovory s funkcí Voice Aware Díky pohodlným ovládacím tlačítkům na sluchátkách bude ovládání zvuku i správa vašich hovorů naprosto jednoduchá. A pomocí funkce Voice Aware si můžete nastavit, kolik svého vlastního hlasu při hovorech uslyšíte. Vícebodové připojení Přepínejte snadno a plynule z jednoho Bluetooth zařízení na druhé. Můžete tak třeba jednoduše přepnout z videa na tabletu na hovor na vašem telefonu, takže nikdy nezmeškáte žádný hovor. Lehký, pohodlný a sklápěcí design Lehké materiály a měkké náušníky s polstrovaným hlavovým mostem zaručují, že sluchátka budou pohodlná i při opravdu dlouhém nošení. A díky jejich sklápěcímu designu je můžete jednoduše složit a nosit je s sebou, takže máte sluchátka po ruce, kdykoli a kdekoli budete mít chuť poslouchat hudbu. Využijte Siri nebo Hey Google Siri nebo Hey Google jsou na dosah – stačí stisknout tlačítko. Aktivujte hlasového asistenta ve vašem zařízení jedním stiskem multifunkčního tlačítka na sluchátkách. Technická specifikace: Typ sluchátek: Náhlavní Ovládání hlasitosti: Ano Konstrukce sluchátek: Uzavřená Ovládání přehrávání: Ano Handsfree: Ano Tlačítko pro příjem hovorů: Ano Velikost měniče: 33 mm dynamický měnič Napájení: 5 V 1 A Baterie sluchátek: Lithium-ion baterie Čas nabíjení: 2 hod Čas přehrávání hudby se zapnutým Bluetooth: až 57 hod Frekvenční odezva: 20 Hz – 20 kHz Impedance: 30 ohmů Maximální SPL: 95 dB Verze Bluetooth: 5.3 Bluetooth profily: HFP 1.7.2, AVRCP 1.6.2, A2DP 1.3.2 Frekvenční rozsah Bluetooth vysílače: 2,4 GHz – 2,4835 GHz Výkon Bluetooth vysílače: ? 6 dBm (E.I.R.P) Maximální provozní teplota: 45 °C Vnější výška náušníku: 7,34 cm Vnější šířka náušníku: 7,34 cm Vnitřní výška náušníku: 3,1 cm Vnitřní šířka náušníku: 3,1 cm Hloubka náušníku: 1,78 cm Hmotnost: 157 g Barva: Bílá
Ano, centrál. sklad
Držák televizoru Ergosolid DT40 je robustní, naklápěcí model, který umožňuje montáž LCD a LED televizorů s úhlopříčkou od 35 do 65 palců. Jeho design a funkčnost zajišťují pohodlí a estetickou přitažlivost v jakémkoli interiéru. Maximální nosnost 50 kg umožňuje bezpečnou montáž větších televizorů a
Dodání 3-5 dní
Televes 6cestný rozbočovač RTV antény 519606 TELEVES Výrobce: Televes Kategorie: AV přepínače a rozbočovače
Dodání 3-5 dní
Kloubový držák na TV pro obrazovky 37"–86", nosnost 50 kg, náklon +5°/–15°, otočení ±90°, vyrovnání ±2°, vzdálenost od zdi 85–500 mm, kompatibilní s VESA až 600 × 400 mm.
Ano, centrál. sklad
Nedis HDMI 2.0 kabel s Ethernetem 15 m; High Speed HDMI 2.0 kabel s Ethernetem a zlacenými konektory je vhodný k propojení jednotlivých zařízení. Podporuje přenos videa v rozlišení 4K při 60 Hz a funkce jako je ARC (Audio Return Channel), HDCP nebo 3D...
Ano, centrál. sklad
Držák na monitor Tv Fiber Mounts FM31 Plně polohovatelný držák na monitor nebo Tv 15" - 43", vzdálenost od zdi 90-540 mm, výškové polohování 250 mm, otáčení +90° / -90°, náklon +90° / -45°, rotace 360°, krytky na kabeláž, TOP design, plynový píst, VESA standardy 75x75 a 100x100, nosnost 9 kg Špičkový nástěnný držák pro zavěšení monitorů 15" - 43", který má neskutečný rozsah polohovatelnosti. Monitor zavěšený na držáku Fiber Mounts FM31 můžete otáčet do stran, měnit vzdálenost od zdi, naklápět v obrovském rozsahu jak dolů, tak i nahoru, kdykoliv měnit výšku obrazovky až o 25 mm, rotovat (mít monitor klasicky na šířku nebo ho kdykoliv přetočit na výšku). Vynikající kvalita zaručuje dlouhou životnost, plynový píst pro výškové polohování se velmi snadno nastavuje na potřebnou hmotnost. Držák je osazen krytkami pro vedení kabeláže. V balení naleznete sadu instalačního materiálu. Barevné provedení černé, záruka 3 roky. Technické údaje: na monitory i televizory s hmotností 2 - 9 kg podporuje VESA standardy 75x75 a 100x100 (možnost rozšíření) doporučujeme na monitory i televizory s úhlopříčkou 15" až 43" výškové polohování 250 mm otáčení do stran +90° / -90° naklápění +90° / -45° nastavení vzdálenosti od zdi 90-540 mm pivot = rotace 360° systém pro vedení kabeláže vynikající konstrukce snadné nastavení plynového pístu na hmotnost monitoru instalační materiál barevné provedení černé záruka 3 roky Držák na monitor na zeď Fiber Mounts FM31 podporuje VESA standardy: VESA 75x75 VESA 100x100 Držák Fiber Mounts FM31 je vhodný na všechny monitory i televizory, jejichž hmotnost je v rozmezí 2-9 kg a které podporují VESA standardy 75x75 nebo 100x100, bez ohledu na úhlopříčku (ta není podstatná). Pokud máte na televizi nebo monitoru VESA standard 100x200, 200x100 nebo 200x200 je nutné k držáku zakoupit VESA nástavec VESA200.
Ano, centrál. sklad
Univerzální přednastavený dálkový ovladač na TV značky SONY
Skladem v eshopu
Lindy IEC-Netzkabel 320C19-Schuko napájecí kabel 2m
3-5 dní dostupné
Základní PDU 1U – 19" s přepěťovou ochranou Napájecí blok 6x 230 V 19" horizontální PDU pro ...
Skladem v eshopu
NoName Napájecí zdroj Televes Picokom 2S 12V 200mA 579401 Výrobce: NoName Kategorie: Napájecí zdroje pro počítače
Dodání 3-5 dní
Let the ergonomics innovator with over 20 years of expertise maximize your desktop space with this professional monitor stand. The patented, spinning multi-compartment storage area underneath the platform provides easy access to your most-used desktop too
Ano, centrál. sklad
Neomounts ADS20-425BL1
Ano, centrál. sklad
Bílý držák Connect IT T3BK pro LCD obrazovky o velikosti 37" až 70", standard VESA 200 x 200, 300 x 300, 400 x 200, 400 x 400 a 600 x 400. Nosnost držáku je maximálně 50 kg. Vzdálenost obrazovky od stěny je 62 - 475 mm. Naklopení 10° nahoru, 20° dolů.
Ano, centrál. sklad
Profesionální 86" UHD digitální signage displej s rozlišením 4K, jasem 500 nitů a webOS platformou. Tenký design s rovnoměrným rámečkem, odolnost proti ohni, IP5X certifikace a vestavěný SoC pro autonomní provoz bez externího přehrávače.
Ano, centrál. sklad
Cama LIVERTI 5903815010385 televizní stolek/nábytek k multimediálnímu vybavení 4 police/polic Barva dveří: Bílá Materiál rámu: Dřevotřískové desky Barva rámečku: Bílá Materiál police: Dřevotřískové de
Dodání 3 dny
Tento držák je určen pro televizory s úhlopříčkou od 32 do 65 palců, což zajišťuje širokou kompatibilitu s různými modely televizorů. Maximální nosnost 60 kg zajišťuje stabilitu a bezpečnost a umožňuje jisté používání. Podporuje standardy VESA až do rozměrů 600 x 400 mm, takže instalace je snadná a
Dodání 3-5 dní
EVOLVEO Stick Pasivní pokojová anténa Příjem DVB-T2 Polarizace: vertikální/horizontální Magnetický podstavec EVOLVEO Stick - nenápadná anténa do každého interiéru EVOLVEO Stick je kompaktní pasivní pokojová anténa určená pro příjem digitálního televizního vysílání DVB-T2. Díky svému štíhlému provedení zabere minimum místa a snadno zapadne do každého interiéru. Je ideální volbou do bytů, kanceláří, na chatu nebo do karavanu, kde je k dispozici dostatečně silný televizní signál. Příjem bez napájení Anténa nevyžaduje žádné externí napájení ani síťový adaptér. Stačí ji připojit přímo k televizoru nebo set-top boxu a můžete začít sledovat své oblíbené pořady. Pasivní konstrukce znamená jednoduchou instalaci, nízkou spotřebu a bezproblémový provoz. Magnetická základna pro snadné umístění Stabilní magnetická základna umožňuje anténu snadno připevnit na kovové povrchy nebo ji jednoduše postavit na televizní stolek, parapet či polici. Díky 1,5 metru dlouhému koaxiálnímu kabelu máte dostatek možností pro nalezení místa s nejlepším příjmem. Potřebujete vyšší výkon? Stačí doplnit zesilovač Pokud se nacházíte v oblasti se slabším televizním signálem nebo chcete z pasivní antény EVOLVEO Stick získat ještě lepší výkon, není nutné pořizovat novou anténu. Stačí ji doplnit o anténní zesilovač EVOLVEO Amp 1 nebo EVOLVEO Amp 2, které zvýší úroveň přijímaného signálu a pomohou zajistit stabilnější příjem televizního i rozhlasového vysílání. Díky tomu si můžete zachovat elegantní a nenápadný vzhled antény EVOLVEO Stick a zároveň využít výhod aktivního zesílení. Oba zesilovače podporují příjem DVB-T2, DAB+ i FM a jsou vybaveny filtrem LTE/4G/5G, který omezuje rušení od mobilních sítí. Specifikace Pasivní pokojová anténa Přijímací dosah: 0–5 km UHF: 470–698 MHz (DVB-T2) Polarizace: vertikální/horizontální Délka koaxiálního kabelu: 1,3 m Rozměry (š × h × v): 46 × 46 × 196 mm Obsah balení Anténa Uživatelský manuál (CZ/SK/EN/HU/RO/DE/IT)
Ano, centrál. sklad
Lindy IEC 13 napájecí kabel modrý, 2m - 30472
Dodání 3-5 dní
Držiak kábla - Vedenie káblov pre čistý estetický vzhľad - Silné spoľahlivé lepidlo - Kvalitný materiál - Všestranné použitie Správa káblov pre čistú estetikuDržiak káblov zabezpečuje prehľadnosť a správu vášho prostredia. Silný Spoľahlivý LepidloLepidlo priľne na všetky hladké povrchy a zabezpečí, aby sa držiak kábla neuvoľnil. Materiál vysokej kvality Držiak kábla je vyrobený zo 100 % vysokokvalitného, netoxického silikónu s dostatočnou flexibilitou, aby sa prispôsobil povrchu. Všestranné použitie Držiak má mnoho spôsobov použitia a možno ho použiť kdekoľvek od stola, cez stenu až po auto. Bez neporiadku, nech ste kdekoľvek. Obsah držiak kábla na 5 portov (x2) Držiak kábla na 3 porty (x3) Rozmer 5 portov - 99 x 20.8 x 13.25 mm 3 porty - 63 x 20.8 x 13.25 mm Farba Čierna (AK-MX339-BK) Materiál Silikón Kód produktu AK-MX339-BK .
Ano, centrál. sklad
CONNECT IT BATTLE RGB Ed. 3 herní sluchátka s mikrofonem, ČERNÁ
Ano, centrál. sklad
Ergotron LX Pro
Skladem, dodání 2-4 dní
Repro držák nástěnný STELL SHO 5020 2ks Nástěnné držáky na reproduktory 2ks Technické parametry: - Náklon: +/-20° - Natočení: +/-70° - Maximální nosnost: 3,5 kg - Výška: 87 mm - Hloubka: 64 mm - Barva: Černá - Materiál: Plast
Ano, centrál. sklad
Club3D MST Hub 1xDP na 3xHDMI - TROJITÝ VÝSTUP HDMI: Připojte až tři displeje HDMI s jedním vstupem DisplayPort, podporující rozlišení až 8K60Hz nebo kombinaci obrazovek 8K a 4K pro pohlcující sestavu více monitorů. - SNADNÉ POUŽÍVÁNÍ: Funkce Plug-and-play bez nutnosti dalších ovladačů; napájení přes DisplayPort s volitelným Micro-USB pro dodatečné napájení v případě potřeby. Specifikace Technické Specifikace Vstup 1x DisplayPort 1x Micro-USB Výstup 3x HDMI 2.1 Rozlišení 2x 8K60Hz, 8K60Hz + 2x 4K120Hz Délka kabelu 14 cm
Ano, centrál. sklad
ÚHLÝ MĚDĚNÝ F KONEKTOR ANTÉNY CU Tato nabídka se týká úhlového anténního konektoru. Úhlový adaptér ze 7mm F zásuvky (se závitem) na anténní zástrčku (TV). Tento konektor se používá k připojení koaxiálního kabelu pomocí F zástrčky. Tento konektor se používá k připojení koaxiálního kabelu k set-top b
Dodání 3-5 dní
Nedis TVSM5100BK; Stojan, VESA, podlahový, pro TV 32-55", nosnost 35kg, výškově nastavitelný, ocelový, správa kabeláže, černý
Ano, centrál. sklad
Cisco switch CBS250-16T-2G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 250 představuje novou generaci cenově dostupných inteligentních switchů, které kombinují vysoký síťový výkon, zabezpečení a spolehlivost s komplexní sadou síťových funkcí potřebných pro spolehlivou síť malých firem. Záruka platná do End of Support 31. 10. 2029. Oznámení End of Life pro CISCO CBS250 Stránky produktu: CBS250-16T-2G Quick start guide: Quick start guide Switching capacity (All switches are wire-speed and nonblocking) Forwarding rate in millions of packets per second (mpps; 64-byte packets) 26,78 Switching capacity in Gigabits per second (Gbps) 36 Layer 2 switching Spanning Tree Protocol (STP) Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad Link Aggregation Group (LAG) VLAN Support for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain IGMP (versions 1, 2, and 3) snooping Internet Group Management Protocol (IGMP) limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router HOL blocking Head-of-Line (HOL) blocking prevention Loopback detection Provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Layer 3 routing IPv4 routing Wire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces IPv6 routing Wire-speed routing of IPv6 packets Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for CIDR Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets Security Secure Sockets Layer (SSL) SSL encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported. IEEE 802.1X (authenticator role) Remote Authentication Dial-In User Service (RADIUS) authentication, guest VLAN, single/multiple host mode, and single/multiple sessions STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received Secure Sensitive Data (SSD) A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices, and secure autoconfig. Access to view the sensitive data as plain text or encrypted is provided according to the user-configured access level and the access method of the user Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC]) Port security Ability to lock source MAC addresses to ports and limit the number of learned MAC addresses RADIUS Supports RADIUS authentication for management access. Switch functions as a client. Storm control Broadcast, multicast, and unknown unicast DoS prevention Denial-of-Service (DoS) attack prevention Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels Access Control Lists (ACLs) Support for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID or IPv4 or IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL can be applied on both ingress and egress sides Time-based ACLs supported QoS Priority levels 8 hardware queues Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port based; 802.1p VLAN priority based; IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 920, RFC 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 1350, RFC 1442, RFC 1451, RFC 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) Internet Control Message Protocol (ICMP) version 6 IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) support USGv6 and IPv6 Gold Logo certified IPv6 QoS Prioritize IPv6 packets in hardware IPv6 ACL Drop or rate limit IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), Remote Authentication Dia
Ano, centrál. sklad
Kabel Roline sítový 220 V 1,8 m (pro zdroj, monitor).
Skladem v eshopu
Goobay napájecí kabel Euro Cee 7/16 - IEC 320 C7, 3M (95038)
3-5 dní dostupné
Universal Heavy Duty TV Cart Overcome odd floor plans, annoying glare and restrictive furniture arrangements that can diminish flat-panel TV experiences. The Manhattan Universal Heavy Duty TV Cart helps achieve optimal viewing angles from almost anywhere in the room. VESA-compliant and constructed of quality materials, this high-quality TV cart fits a range of display sizes and offers a secure above-the-floor installation.Ideal for residential, office, hospitality, classroom and conference room, digital signage and other commercial applications, the Manhattan Universal Heavy Duty TV Cart brings high-performance LCD or plasma TV enjoyment front and center. Multifunctional TV cart/trolley Offers A/V component shelf for more storage space Provides support shelf for equipment or material storage Includes commercial-grade locking casters for stability and a firm lock for parking Meets VESA standards: 200x200, 300x200, 300x300, 400x200, 400x300, 400x400, 600x400, 800X400, 800X600 Lifetime warranty TECHNICAL SPECIFICATIONS Package Contents Universal Heavy Duty TV Cart Installation hardware Instructions Designed for most 37" – 100" screens Screen 150 kg (330 lbs.) Shelves 20 kg (44 lbs.) each TV mount height-adjustable 300 mm (11.8 in.) AV shelf dimensions 554 x 448 x 20 mm (21.8 x 17.6 x 0.8 in.) Support shelf dimensions 775 x 675 x 30 mm (30.5 x 26.6 x 1.2 in.)
Ano, centrál. sklad
Savio RC-22 dálkové ovládání IR Wireless TV Splňuje požadavky Směrnice o odpadních elektrických a elektronických zařízeních (OEEZ): Ano Kompatibilita značky: Univerzální Přímé ovládání zařízení: TV Zá
Skladem, dodání 2-4 dní
Řešení Řešení chytrých displejů (SMART Signage) Samsung představují to nejlepší, co trh nabízí. Díky pokročilé technologii jsou naše signage schopné odolat těm nejtvrdším podmínkám, a přesto bezproblémově fungovat v provozu celý den i noc. Díky zabudovanému operačnímu systému jsou naše chytré displeje schopné fungovat samostatně, a přitom poskytnout všechny výhody vzdáleného obsahu. Jediné, co uživatel vidí, jsou tenké rámečky, které naše displeje lemují. Samsung se dlouhodobě koncentruje na zlepšování kvality obrazu a své know-how uplatnil i v oblasti řešení SMART Signage. Naše LED technologie přináší čistý viditelný obraz. Díky tomu naše řešení plní svou informační a zábavní roli na výbornou. Správa obsahu jako jedna z hlavních výhod MagicInfo je řešení pro distribuci obsahu, které umožňuje lokální nebo vzdálenou správu multimediálního obsahu obrazovek Samsung SMART Signage. To mohou být například videa, statické obrázky a další multimediální obsah, který můžete podle potřeby různě kombinovat a plánovat jejich zobrazení v požadovaném čase. Toto řešení umožňuje používat displej jako samostatnou jednotku bez nutnosti použití externího přehrávače. Obsah je možné přehrávat z interní paměti displeje, externího USB úložiště, nebo vzdáleně prostřednictvím serveru SMART SIGNAGE vs. klasická TV Profesionální displeje SMART Signage společnosti Samsung jsou velkoformátové monitory konstruované na provoz 16 nebo 24 hodin denně 7 dní v týdnu a vyznačují se vysokou svítivostí (až 2?500 cd/m2). Díky výkonnému hardwaru a softwaru Samsung na časování a spouštění obsahu (MagicInfo) SMART Signage představuje ideální řešení pro téměř jakékoliv prostředí, kde je třeba využít digitální reklamu. Odemkněte potenciál snazšího a flexibilnějšího ovládání prostřednictvím infračerveného přijímače Integrovaný centralizovaný infračervený přijímač (IR) samostatných displejů zajišťuje snadnější a flexibilnější uživatelské ovládání. Všechny modely mohou přijímat IR signál na jednotlivých panelech prostřednictvím centralizovaného IR. Uživatelé mohou pomocí instalace na míru nebo montáže navigovat IR funkcionalitu z různých míst a zvyšovat nepřetržitý výkon. Skoncujte s nežádoucími odlesky a zajistěte trvale vysokou viditelnost a čitelnost Viditelnost obrazu a čitelnost informací je vysoká díky velmi nízkému odrazu světla nebo slunečního záření, takže je ideální pro tabule zobrazující menu v restauracích rychlého občerstvení stejně jako pro informační tabule v letištních halách, kde je dostatek přirozeného světla. * Technické údaje o velikosti, jasu a provozní době se liší v závislosti na modelu. Hlavní výhody Absence TV poplatků Vysoká svítivost Ochrana proti vypálení statického obrazu Integrovaný chip Orientace na výšku i na šířku Doba provozu 16/7 až 24/7
Ano, centrál. sklad
Min. odstup od zdi (mm): 22 Min. úhlopříčka (palce "): 32 Min. standardní konzola VESA (mm): 100x100 Max. úhlopříčka (palce "): 90 Max. odstup od zdi (mm): 22 Max. úhlopříčka (cm): 229 Min. úhlopříčka (cm): 81 Úhel sklonu (°): 8 Otočný (vlevo/vpravo): ne Výklopný ( vpřed/vzad): ano Výškově nastavitelný: ne Barva: černá Typ: Uchyt na zeď
Dodání 3-5 dní
Art Triple nástěnná police (STO D-51N)
Dodání 3-5 dní
Stropní držák TV Sunne PL-C621 pro obrazovky 32"–75", nosnost 60 kg, ocel, náklon 0° až -25°, otočení ±180°, teleskopický sloup, integrované vedení kabelů, vhodný pro rovné i šikmé stropy.
Ano, centrál. sklad
Držák na LED TV Pevný uhl. 23" - 42" LINEO, rozměr 50 - 210 mm, Nosnosť 30 kg
Dodání 3 dny
TP-Link EAP235-Wall Bezdrátový přístupový bod Omada AC1200 MU-MIMO s gigabitovými porty a montáží na stěnu EAP235-Wall je bezdrátový Access Point od značky TP-Link, z rodiny EAP a je určen pro vnitřní použití s povrchovou montáží na krabičku. Dual-bandový AP je 2x2 MIMO jak na 2.4GHz, tak na 5GHz části s modulačními rychlostmi 300 + 866 Mbps a čtyřmi vestavěnými anténami se ziskem 4dBi . AP disponuje celkem 4 Gigabitovými LAN porty, z čehož první port podporu PoE IN a normy 802.3af/at. Poslední port navíc podporuje i PoE-throughput (PoE-out) a může tak napájet další zařízení jako například VoIP, IP kameru a jiné. Klíčové vlastnosti Centrální správa EAP jednotek přes Omada SDN kontroller Kompaktní design se štíhlým profilem a jednoduchou montáží 4x Gigabit LAN Rychlá WiFi - 300Mbps (2.4GHz), 866Mbps (5GHz) Podpora PoE Out na posledním portu (max. 13W) Podpora funkcí: Airtime fairness, Band steering a Beamforming Stránky produktu: https://www.tp-link.com/cz/business-networking/omada-sdn-access-point/eap235-wall/ Technické specifikace HARDWARE FEATURES Interface • Uplink: 1× 10/100/1000 Mbps Ethernet Port • Downlink: 3× 10/100/1000 Mbps Ethernet Ports (One port supports PoE OUT. The PoE OUT feature requires 802.3at PoE+ input and the maximum output is 13 W.) Physical Security Lock Yes Button Reset Power Supply 802.3af/802.3at PoE Power Consumption 9.8 watts /24.4 watts (PoE Out Included) Dimensions 143 × 86 × 20 mm (5.6 × 3.4 × 0.8 in) Antenna 2 Dual-Band Antennas • 2.4 GHz: 2× 4 dBi • 5 GHz: 2× 4 dBi Mounting Wall Plate Mounting WIRELESS FEATURES Wireless Standards IEEE 802.11a/b/g/n/ac Frequency 2.4 GHz and 5 GHz Signal Rate • 5 GHz: Up to 867 Mbps • 2.4 GHz: Up to 300 Mbps Wireless Functions • 16 SSIDs (Up to 8 SSIDs on each band) • Enable/Disable Wireless Radio • Automatic Channel Assignment • Transmit Power Control (Adjust Transmit Power on dBm) • QoS(WMM) • MU-MIMO • Band Steering • Beamforming • Load Balance • Rate Limit • Reboot Schedule • Wireless Schedule • Wireless Statistics based on SSID/AP/Client Wireless Security • Captive Portal Authentication • Access Control • Wireless Mac Address Filtering • Wireless Isolation Between Clients • SSID to VLAN Mapping • Local LAN port based VLAN • Rogue AP Detection • 802.1X Support • 64/128/152-bit WEP, WPA/WPA2-PSK, WPA/WPA2-Enterprise Transmission Power • CE: ?20 dBm (2.4 GHz, EIRP) ?23 dBm (5 GHz, EIRP) • FCC: ?21 dBm (2.4 GHz) ?21 dBm (5 GHz) MANAGEMENT Omada App Yes Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller Cloud Access Yes (Through OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller) Email Alerts Yes LED ON/OFF Control Yes Management MAC Access Control Yes SNMP v1,v2c System Logging Local/Remote Syslog Local/Remote Syslog SSH Yes Web-based Management HTTP/HTTPS L3 Management Yes Multi-site Management Yes Management VLAN Yes OTHERS Certification CE, FCC, RoHS Package Contents • Omada AC1200 Wireless MU-MIMO Gigabit Wall Plate Access Point EAP235-Wall • Installation Guide • Mounting Screw System Requirements Microsoft Windows XP, Vista, Windows 7, Windows 8, Windows10 Environment • Operating Temperature: 0°C–40°C (32°F–104°F) • Storage Temperature: -40°C–70°C (-40°F–158°F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
3-5 dní dostupné
Ochranný kryt pro venkovní televize 30-32" z prémiové Oxford látky. Poskytuje 360° ochranu proti dešti, vlhkosti, prachu a UV záření. Snadné zapínání na suchý zip, boční zipy pro pohodlí a oddělená kapsa na dálkový ovladač.
Ano, centrál. sklad
Mobilní TV stojan 37-70 palců, 50 kg, 2 police Multifunkční podpora pro 37-70" LED/LCD televizory. Držák TV s nastavitelnou výškou a náklonem (+/- 15 °) poskytuje perfektní výšku pro sledování. Vybaven výškově nastavitelnou policí pro AV komponenty. TV stojan s vnitřním systémem pro správu kabelů N
Dodání 3 dny
Dálkový ovladač Sony RMF-TX500E – váš spolehlivý společník k televizi Dálkový ovladač Sony RMF-TX500E je moderní dálkový ovladač určený pro televizory a audiosystémy Sony. Jeho intuitivní rozložení tlačítek umožňuje uživatelům snadno spravovat funkce jejich multimediálních zařízení, což výrazně zje
Dodání 3-5 dní
PremiumCord Převodník HDMI na VGA se zvukem 3,5mm stereo jack s audio kabelem Převodník integrovaný v kabelu 20cm umožňuje propojit zařízení s výstupem HDMI se staršími monitory nebo TV s VGA konektorem.Podporuje rozlišení FULL HD 1080P ( 1920x1080@60Hz ), není potřeba přídavné napájení. Set obsahuje audio kabel Stereo Jack 3,5mm male-male délky 1m na propojení s audio zařízením, zesilovačem nebo monitorem Podporuje všechny běžné monitory a televizory Kabel obsahuje integrovaný elektronický převodník HDMI signálu na VGA signál Jednoduše se propojí zdroj signálu s HDMI konektorem s VGA monitorem nebo projektorem. Napájení využívá HDMI konektoru. Převodník umožňuje propojit zařízení s výstupním signálem HDMI na zobrazovací zařízení nebo TV, monitor s VGA konektorem Technologie Plug and play Adaptér je určen pro počítače nebo notebooky s výstupem HDMI, pro převod obrazu na starší analogové VGA monitory. Zastříknuté konektory Pozlacené konektory TECHNICKÁ SPECIFIKACE Vstup HDMI konektor Male Výstup VGA konektor DB15 Female + audio konektor stereo Jack 3,5mm Podporuje rozlišení FULL HD 1080P ( 1920x1080@60Hz ) Podporuje HDCP1.0/1.1/1.2; HDMI1.1/1.2/1.3; Podporuje rozlišení 480i/576i / 480p / 576p / 720p/1080i / 1080p / 60Hz; VGA výstup: 480i/576i / 480p / 576p / 720p/1080i / 1080p / 60Hz Barva černá Délka kabelu adaptéru 20cm, délka audio kabelu 1m
Ano, centrál. sklad
A4tech 2.4G bezdrátový laserový prezentér A bright red light is easy to see against most backgrounds. Wireless range up to 100m, free to move around the room. Specifikace Technical Specifications Laser Color Red Number of Buttons 3 Operating Range 100 m Receiver Nano USB Receiver Size 140 x 17 x 14 mm Weight 32 g System Requirements Windows/Android /Mac OS
Ano, centrál. sklad
PremiumCord Kabel síťový propojovací 230V 10A 2m, konektory IEC 320 C13 - IEC 320 C20 Popis produktu: PremiumCord Kabel síťový propojovací 230V 10A 2m, konektory IEC 320 C13 - IEC 320 C20 Pro propojení zařízení s konektorem IEC320 C14 (lichoběžník se svislými kontakty) k UPS nebo napájecímu panelu se zásuvkami IEC320 C19 (obdélník s vodorovnými kontakty). Parametry a specifikace kabelu: První konektor: IEC 320 C13 samička Druhý konektor: IEC 320 C20 samec Průřez vodiče: 3 x 1mm2 Proudové zatížení: max 10A Napětí max.: 250V Barevné provedení: Černé Délka kabelu: 2 m
Ano, centrál. sklad
Neomounts AWL75-450WH; Praktický nástěnný adaptér kompatibilní se stolními držáky pro jeden monitor (DS70-450WH1) a dva monitory (DS75-450WH2) . Adaptér nabízí možnost instalovat rameno monitoru na stěnu místo na stůl. Chytré řešení, které šetří místo...
Ano, centrál. sklad
Nástěnný držák 3mk HARDY® MaxX 120™ je robustní řešení pro montáž televizorů s úhlopříčkou od 60 do 120 palců a poskytuje stabilitu a bezpečnost v jakémkoli interiéru. Maximální nosnost 120 kg zajišťuje stabilitu televizoru a eliminuje riziko náhodného pádu. Díky kompatibilitě se standardy VESA od
Skladem, dodání 2-4 dní
Cama INSERTO 400201 televizní stolek/nábytek k multimediálnímu vybavení Barva ostatních částí: Černá Materiál povrchu: Laminát Typ povrchové úpravy dvířek: Matný Materiál povrchu dvířek: Laminát Typ p
Dodání 3 dny
Nedis TVWM5050BK; Fixní držák na zeď pro montáž televizí s úhlopříčkou 37–70" . Maximální zatížení tohoto držáku je 35 kg . S tímto držákem bude TV pouhých 18 mm od stěny, díky čemuž splyne s...
Ano, centrál. sklad
Podlahový stojan Falco 22 univerzální vozík / mobilní stojan pro LCD LED televizory 19”-37” maximální hmotnost televizoru 20 kg nastavitelná výška televizoru funkce PIVOT umožňuje změnit polohu televizoru z horizontální na vertikální vysoce kvalitní materiály zajišťují velmi pevnou a odolnou konstr
Dodání 3-5 dní
Kensington podstavec pod monitory Spin2
Ano, centrál. sklad
GEMBIRD Držák TV, pevný Těžký ocelový držák na TV na stěnu Podporuje většinu 37” - 70” LCD TV Kompatibilní s VESA, max. 600 mm x 400 mm Vzdálenost od stěny: 25 mm Praktická integrovaná vodováha pro dokonalé vyrovnání Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 37" - 70" Nosnost 40 kg VESA Kompatibilita 200 x 200, 400 x 200, 300 x 300, 400 x 400, 600 x 400 mm Váha 1.5 kg
Ano, centrál. sklad
ATEN 2 port HDMI splitter 1-2 4K2K rozlišení (2160p Ultra HD) Aten HDMI Video Splitter 1 => 2 Kvalitní HDMI rozbočovač pro rozbočení z jednoho zdroje na dva monitory/TV. Podpora rozlišení Full
Ano, centrál. sklad
Cama INSERTO 400211 televizní stolek/nábytek k multimediálnímu vybavení 1 police/polic Police: Ano Kolekce: INSERTO Zábradlí: Ne Zásuvky: Ne Materiál povrchu: Laminát Typ otvírání: Systém PUSH TO OPEN
Dodání 3 dny
Telkom-Telmor Stožárový zesilovač WM-20 UHF VHF DVB-T2 5G CHRÁNĚNÝ Telkom Telmor Výrobce: Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Ochranná keramická fólie CarDisplay pro Bestune T90 12,6" (2023-2025) – Vynikající ochrana displeje. Keramická ochranná fólie CarDisplay byla navržena speciálně pro 12,6" displej Bestune T90. Díky modernímu designu nabízí tato fólie nejen vysokou průhlednost, ale také účinnou ochranu proti poškrábá
Dodání 3-5 dní
Držák Camsafe CS30-PSO v bílém provedení – perfektní držák pro kameru. Držák Camsafe CS30-PSO v elegantní bílé barvě je skvělým řešením pro ty, kteří potřebují pevnou oporu pro instalaci kamery. Díky modernímu designu a funkčnosti je tento držák ideální pro různé podmínky a poskytuje stabilitu a za
Dodání 3-5 dní
GEMBIRD Držák 2 monitorů na stůl Stolní držák monitoru s dvojitým ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Funguje s téměř jakýmkoli LCD monitorem (max. 32") Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel Velikost displeje 17" - 32" Váha displeje až 9 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +45° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 3.5 kg
Ano, centrál. sklad
Tento kabel je vhodné použít pro připojení anténního vstupu k účastnické zásuvce nebo k prodloužení anténního kabelu.
Skladem v eshopu
Univerzální držák ocelových stěn s vysokou vysokou stravou, např. Mikrovlnná trouba, dekodér, kon
Dodání 3-5 dní
Stropní držák / závěs Maclean na TV, max. nosnost 50 kg, 37-86, max. VESA 600x400, MC-173 STROPNÍ DRŽÁK MACLEAN MC-173 PRO TV SOLIDNÍ A FUNKČNÍ DRŽÁK NA TV Hledáte spolehlivý způsob, jak upevnit televizi tam, kde tradiční nástěnný držák není možný nebo neposkytuje dostatečný komfort sledování? Stro
Dodání 3 dny
DISPLAY Technologie panelu IPS s přímým LED podsvícením Aktivní plocha obrazovky (W x H) [mm] 1,210 x 680 Velikost obrazovky [palce/cm] 54.6 / 139 Aspect Ratio 16:9 Rozteč bodů [mm] 0.315 Jas [cd/m2] 350 Kontrastní poměr (typ.) 1200:1 Pozorovací úhly [°] 178 horizontal / 178 vertical (typ. at contrast ratio 10:1) Colour Depth [bn] 1.073 (8bit + FRC) Doba odezvy (typ.) [ms] 8 Obnovovací frekvence [Hz] 60 Haze Level [%] Pro (25) Podporování orientace Na výšku; Na šířku RESOLUTION Nativní rozlišení 3840 x 2160 Podpora na digitálním a analogovém výstupu (PC) 1024 x 768; 1280 x 1024; 1280 x 720; 1280 x 800; 1280 x 960; 1360 x 768; 1400 x 1050; 1440 x 900; 1680 x 1050; 1920 x 1080; 1920 x 1200; 3840 x 2160; 4096 x 2160; 640 x 480; 720 x 400; 720 x 480; 720 x 576 SYNCHRONISATION RATE Horizontální frekvence [kHz] 31.5 - 135 Vertikální frekvence [Hz] 24 - 75 CONNECTIVITY Digitální video vstup 1 x USB-C (s HDCP, 15 W); 2 x HDMI Digitální audio vstup 1x USB-C; 2 x HDMI Ovládání vstupu 1 x LAN 100Mbit; 1 x RS232 Input Data 1 x USB 2.0 (MediaPlayer); 1 x USB Typ-C (5V/3A, power for external devices) Analogový video výstup 1 x 3,5 mm konektor Dálkové ovládání IR dálkové ovládání; RS-232C (9-pin D-sub) Input PŘIPOJENÍ HDMI IN 1 Video Input; UHD (60 Hz) HDCP (2.2); Audio Input; ARC; CEC HDMI IN 2 Video Input; UHD (60 Hz) HDCP (2.2); Audio Input; CEC USB-A 1 USB (2.0); 4.5 W; Peripherals; USB Storage USB-C 1 Video Input; UHD (60 Hz); DP alt. 1.2; HDCP (2.2); Audio Input; USB 2.0; 15 W Audio Output (3.5 mm) Audio Output; Line Out LAN 1 100 MBit/s RS-232C 9600 bps ELECTRICAL Spotřeba energie [W] 100 transport Power Savings Mode [W] < 0.5; < 2 (Networked Standby) Zdroj Napájení integrovaný; 100-240 V AC; 50/60 Hz ENVIRONMENTAL CONDITIONS Operating Temperature [°C] +0 to +40 Operating Humidity [%] 20 to 80 Storage Humidity [%] 10 to 80 Storage Temperature [°C] -20 to +60 MECHANICAL Rozměry (W x H x D) [mm] 1 234 x 707 x 58,9 Hmotnost [kg] 12 Tloušťka rámečku [mm] 10,8 VESA montáž [mm] 4 holes; 400 x 200 (FDMI); M6 Rozměry balení (š x v x d) [mm] 1,386 x 845 x 130 Hmotnost balení [kg] 17 MEDIAPLAYER Supported File Storage / File System USB 2.0 / FAT16, FAT32 Supported Image Formats JPG (baseline, progressive, RGB, CMYK); max. resolution 15360 x 8640 Supported Video Formats MPG (MPEG1/2/4, max res 1080p@30Hz); MP4 (MPEG2/4, H.263, H.264, HEVC/H.265, max res 3840x2160@60Hz); TS (MPEG2, H.264, HEVC/H.265, max res 3840x2160@60Hz); audio: LPCM, MP3, AAC; WMV (video H.264, Windows Media Video 9, max res 1080p@30Hz, audio WMA 9, WMA 10 Pro) Supported Audio Formats MP3 (MP3); max. bit-rate 320 kBit/s AVAILABLE OPTIONS Příslušenství Mobilní stojany (PD04 Tipster, L20PNSR780MEU); Stojan (ST-43M); Upevnění na stěnu (PDW S 32-65 L, PDW S 32-65 P); USB-C kabel (USB-C 5M, USB-C 7M) REGULAČNÍ PODMÍNKY Bezpečnost a ergonomie CE; Energy Star 8; FCC Class B; RCM; UKCA; UL/C-UL or CSA; VCCI ENVIRONMENTÁLNÍ VLASTNOSTI Energy Efficiency LED backlight; Spotřeba energie: 98 kWh/1000 provozních hodin; Třída energetické účinnosti: G Ecological Standards EnergyStar 8.0 DALŠÍ FUNKCE Speciální Charakteristika CEC Support; Funkce Scheduler; HDMI ARC; NaViSet Administrator 2 - free download; Powered USB-Port; USB Media Player Barevné provedení Black Front Bezel, Black Back Cabinet Audio funkce Integrované reproduktory (10 W + 10 W) Obsah balení 2x AAA baterie; Cable Clamps; Display; Dálkové ovládání; Instalační manuál; Power Cable Záruka 3 years warranty incl. backlight Provozní hodiny 16/7 Remote Management NaViSet Administrator 2
Ano, centrál. sklad
Ugreen HDMI Micro - HDMI kabel 3m černý (30104)
Dodání 3 dny
Keramická ochranná fólie na displej pro Bestune 12.3 (2025) – Dokonalá ochrana pro vaše vozidlo. Keramická fólie určená k ochraně displeje Bestune B70 12.3 (2025) je vynikajícím řešením pro řidiče, kteří chtějí chránit displej navigace svého vozidla. Fólie přesně pasuje na Bestune B70 a nejen účinn
Dodání 3-5 dní
HDBaseT KVM Extender Set, 150 m 4K/60Hz, USB 1.1, PoC, IR, černý HDBaseT™ HDMI Extender Set umožňuje nekomprimovaný přenos AV signálu s vysokým rozlišením na velké vzdálenosti a nabízí funkci KVM (připojení myši a klávesnice). Podporuje HDBaseT™ 1.0
Dodání 3 dny
Po připojení televizoru k tomuto Nedis® nástěnnému držáku ho budete moci naklánět, natáčet ho a otáčet s ním. To Vám nabízí maximální flexibilitu při nastavování televizoru podle Vašeho přání, abyste měli za všech okolností ten nejlepší zorný úhel. Včetně
Ano, centrál. sklad
Epico USB Type-C HUB PRO - space gray/black
Ano, centrál. sklad
Maclean MCTV-668 Single Satellite LNB Vysoce kvalitní, univerzální MCTV-668 Single Satellite LNB (LNB) s šumovým číslem 0,1 dB. Precizní zpracování a vysoké technické parametry se promítají do menšího vlivu atmosférických podmínek na kvalitu přijímaného signálu. Maclean MCTV-668 Single LNB je jedn
Dodání 3 dny
Adaptér napájecí Technické parametry: - Maximální proud: 1000 mA - Výstupní napětí: 3 V, 4,5 V, 5 V, 6 V, 7,5 V, 9 V, 12 V DC - Polarita - plus uvnitř - 6 univerzálních konektorů: 3,5x1,35 / 5, 5x2,1 / 5,5x2,5 / 2,35x0,7 / 4,0x1,7 / 2,5 mono Účel: Zařízení, která nevyžadují proud nad 1000 mA
Dodání 3-5 dní
Mobilní prezentační vozík Digitus DA-90447 nabízí flexibilní řešení pro schůzky nebo školení. Jeho čtyři kolečka umožňují snadný pohyb a zajišťovací mechanismus na dvou kolečkách zajišťuje stabilitu. Police poskytuje prostor pro DVD přehrávače nebo notebooky. Vozík podporuje monitory od 37 do 70 pa
Dodání 3 dny
Dálkový ovladač televizoru Sony REMOTE COMMANDER (RMF-TX500E) – perfektní řešení pro váš televizor Sony REMOTE COMMANDER (RMF-TX500E) je originální zařízení, které umožňuje pohodlné dálkové ovládání televizorů Sony. Díky vysoce kvalitní konstrukci je tento dálkový ovladač perfektním doplňkem vašeho
Dodání 3-5 dní
Telkom-Telmor VHF/UHF ZWR-400 Crossover Telkom Telmor
Dodání 3-5 dní
HDMI 1.adaptér 4 na VGA so zvukom M/F Club 3D CAC-1302 je aktívny HDMI™ 1.4 na prevodník signálu VGA. Umožňuje konvertovať digitálny signál HDMI™ na analógový signál VGA a extrahuje zvukový signál zo signálu HDMI™ prostredníctvom zvukového portu R/L. Okrem toho, ak zdrojový displej HDMI™ nedokáže dodať dostatok energie, môžete do zásuvkového portu Micro USB pripojiť napájací adaptér alebo počítač, ktorý bude adaptér napájať. Tento produkt má mnoho funkcií, ktoré mu umožňujú dosahovať vynikajúce výsledky. Medzi týmito funkciami nájdete: Podpora vstupov HDMI™ A a Micro USB, výstupu VGA a stereofónneho zvuku Podpora rozlíšení HDMI™ do 1080p@60HZ , šírka pásma HDMI™ 165MHZ/1.65 Gb/s na kanál (4.95 Gb/s pre všetky kanály) Podpora rozlíšenia VGA do 1080p@60HZ Podpora analógového formátu zvuku Jednoduché použitie: Inštalácia v priebehu niekoľkých sekúnd, bez potreby nastavenia. Podpora HDCP TECHNICKÉ ŠPECIFIKÁCIE podpora operačného systému Všetky V krabici - CAC-1302 HDMI™ 1.4 na VGA adaptér so zvukom (Jack 0.35 cm / 0.14 palcov) - Napájací kábel USB (± 50 cm / 19.9 palcov) dostupné rozhrania Vstup: HDMI™ 1.4 výstupy typu A, Micro USB : VGA a stereo zvuk (analógový) veľkosť škatule 6 x 24 x 3.5 cm / 2.36 x 9.45 x 1.38 palcov veľkosť zariadenia 24 x 4.3x 1.45 cm / 9.5 x 1.69 x 0.57 palcov dĺžka výstupného kábla približne 16 cm / 6.3 palce dĺžka kábla USB (napájanie) približne 50 cm / 19.69 palcov rozmery konektora Jednotka 4.5 x 4.3x 1.45 cm / 1.77 x 1.69 x 0.57 palcov hmotnosť zariadenia 28 gr / 0.99 oz hmotnosť kábla USB 14 gr / 0.49 oz hmotnosť škatule 28 gr / 0.99 oz hmotnosť tašky LDPE 6 gr / 0.211 oz celková hmotnosť 76 gr / 2.68 oz . V prípade technických otázok môžete kontaktovať oficiálnu podporu výrobcu Club 3D na emaile: support@club-3d.com. Podpora funguje prevažne v angličtine, ale možno napísať otázku aj v slovenčine a výrobca si s tým poradí. Výrobca odpovie do 24 hodín. Je možné tiež navštíviť diskusiu na odkaze: https://insights.club-3d.com/. Kde tiež môžete nájsť užitočné informácie na použitie výrobkov Club 3D.
Ano, centrál. sklad
USB HDMI Dual View HDBaseT™ 2.0 KVM extender (4K@100m pro Single View) CE824 ATEN CE824 využívá technologii HDBaseT 2.0 pro přenos nekomprimovaného HDMI videa, stereo zvuku, USB a RS-232 signálů a podporuje až 4096 x 2160 @ 30Hz (4:4:4) na jedn
Ano, centrál. sklad
Equip Equip Wandhalterung 37-70/ 1TFT 40kg fest sw Výrobce: Equip Kategorie: Držáky na televizory
Skladem, dodání 2-4 dní
Koaxiální WLAN Antenní prodlužovací SMA male reverse - SMA female reverse ,1m - nízký útlum - RG 58 koaxiální kabel - pozlacené konektory - délka: 1m
Ano, centrál. sklad
ExtraLink POUZDRO NA RACKOVÉ MONTÁŽ PRO 7 PORTOVÝ POE SPÍNAČ
Dodání 3-5 dní
LOGILINK BP0043 LOGILINK - Dual alumium monitor desk mount,13-27, max. 9 kg
Dodání 3 dny
Alcad Alcad MM-307 stožárový spínač 2xUHF + VHF/FM
Dodání 3-5 dní
Řešení je vybaveno odnímatelnými konektory HDMI typu A, které umožňují snadné vedení kabelu úzkými kabelovými kanály (s konektorem HDMI typu D). Tento aktivní hybridní optický kabel HDMI AOC je ideální pro přenos nekomprimovaného videa a zvuku s vysokou šířkou pásma na delší vzdálenosti. Po vyjmutí
3-5 dní dostupné
ART Držák pro LCD/LED TV 40-75" 45 kg, vertikální/horizontální nastavení 52-380 mm, max. VESA 600x400 Základní materiál: Ocel Barva: Černá Šířka: 625 mm Hloubka: 440 mm Výška: 55 mm Snadná instalace:
Dodání 3 dny
EVOLVEO Xany L Aktivní pokojová anténa Příjem DVB-T2 Zisk: 20 dBi Elegantní látkový potah Filtr: LTE/4G/5G EVOLVEO Xany L - výkon, který skvěle vypadá Moderní aktivní pokojová anténa EVOLVEO Xany L spojuje spolehlivý příjem televizního vysílání s elegantním designem. Přední část je potažena kvalitní tmavě šedou látkou, díky které anténa nepůsobí jako běžná elektronika, ale jako stylový doplněk domácnosti. Výkonný zesilovač se ziskem až 20 dBi zajišťuje stabilní příjem DVB-T2 vysílání. Integrovaný filtr LTE/4G/5G omezuje rušení od mobilních sítí, takže si můžete vychutnat čistý obraz i kvalitní zvuk bez zbytečných výpadků. Díky odnímatelnému stojánku lze anténu postavit na polici, televizní stolek nebo ji připevnit na stěnu. Napájení je možné klasickým adaptérem nebo přes USB, což oceníte například při připojení k televizoru nebo set-top boxu Flexibilní napájení Anténa EVOLVEO Xany L nabízí opravdu univerzální možnosti napájení, takže ji můžete využít prakticky kdekoliv. Funguje jak při klasickém připojení do elektrické zásuvky (230 V), tak i prostřednictvím USB kabelu, který je součástí balení včetně adaptéru. Díky tomu ji můžete snadno napájet přímo z televizoru, počítače, notebooku, monitoru nebo jiného zařízení vybaveného USB portem, aniž byste museli hledat volnou zásuvku. Na straně antény je použit moderní napájecí konektor USB-C, který zajišťuje snadné a spolehlivé připojení. Druhý konec kabelu je vybaven klasickým konektorem USB-A, takže jej bez problémů připojíte k většině televizorů, počítačů a USB adaptérů. Pokročilá filtrace rušení LTE / 4G / 5G V dnešní době je okolí domácností doslova zaplněné signály mobilních operátorů. Vysílače sítí LTE, 4G a 5G často pracují v pásmech blízkých televiznímu vysílání, což může vést k nežádoucímu rušení. Typicky se projevuje kostičkováním obrazu, výpadky signálu, nebo kolísáním kvality příjmu. EVOLVEO Xany L proto disponuje integrovaným filtrem, který tyto rušivé frekvence aktivně potlačuje. Anténa tak „propustí“ pouze požadovaný televizní a rozhlasový signál a zároveň eliminuje nežádoucí šum z okolí. Výsledkem je čistší, stabilnější a spolehlivější příjem i v prostředí s vysokou koncentrací bezdrátových technologií. Specifikace Zisk: 20 dBi Filtr: LTE/4G/5G UHF: 470–698 MHz (DVB-T2) Polarizace: horizontální Přijímací dosah: 0–25 km Elegantní látkový potah Napájení: AC 100–240 V, DC 5 V / 550 mA Napájecí konektor: USB-C IEC konektor Délka napájecího kabelu: 1,5 m Délka koaxiálního kabelu: 0,86 m Rozměry (š × h × v): 280 × 75 × 140 mm Obsah balení Anténa Odnímatelný držák Adaptér 100–240 V USB-A/USB-C kabel Hmoždinky se šroubky Uživatelský manuál (CZ/SK/EN/HU/RO/DE/IT)
Ano, centrál. sklad
Výsuvný polohovatelný držák na TV 32"-55". Technické parametry: - Min. úhlopříčka obrazovky: 32" - Max. úhlopříčka obrazovky: 55" - Náklon nahoru: 0° - Náklon dolu: -20° - Natočení: +/-60° - Rotace: +/-3° - Min. vzdálenost od zdi: 7.8 cm - Max. vzdálenost od zdi: 40 cm - Maximální nosnost: 35 kg - Šířka: 435 mm - Výška: 430 mm - Hloubka: 400 mm - Minimální rozteč: 30x23 mm - Maximální rozteč: 400x405 mm - VESA 75x75 - VESA 100x100 - VESA 100x150 - VESA 100x200 - VESA 150x100 - VESA 150x150 - VESA 200x100 - VESA 200x200 - VESA 300x200 - VESA 300x300 - VESA 400x200 - VESA 400x300 - VESA 400x400 - Barva: Černá - Materiál: Ocel - Kabelový management
Ano, centrál. sklad
Držák televizoru AR-103 je robustní řešení pro montáž LED/LCD televizorů s úhlopříčkou od 42 do 90 palců. Jeho nastavitelný a všestranný design umožňuje přizpůsobit polohu obrazovky vašim individuálním potřebám. Kompatibilita s televizory o hmotnosti až 80 kg zajišťuje stabilní instalaci a bezpečné
Dodání 3-5 dní
EVOLVEO Alarmex Pro, bezdrátový detektor otevření dveří/vrat/bran Kompatibilní s EVOLVEO Alarmex Pro Detektor otevření dveří/vrat/bran Dosah s ústřednou až 80 m Bezdrátová frekvence 433 MHz Detekce poplachu pomocí magnetického spoje Napájení 12V baterie TECHNICKÁ SPECIFIKACE Model ACSALMMSTS Pracovní napětí 12V (1× baterie 23A) Pohotovostní proud <=5uA Proud při aktivaci <=15mA Přenosová vzdálenost <80m (bez překážek) Parametry bezdrátového připojení 433MHz Provozní teplota 0~55°C Rozměry Vysílač 64 × 24 × 14 mm Rozměry Senzor 105 × 37 × 9 × mm Rozměry Magnet 105 × 15 × 15 mm Pancéřová hadice 360 mm
Ano, centrál. sklad
GEMBIRD WM-55T-03, TV Držiak na stenu, 32"-55" - Výklopný držiak LCD obrazovky na stenu. Podporuje väčšinu 32" - 55" LCD TV. Kompatibilné s VESA, max. 400 mm x 400 mm. Umožňuje naklonenie až o 8 stupňov. Vzdialenosť od steny: 20,5 mm. Praktická integrovaná vodováha pre dokonalé vyrovnanie. Obsahuje všetok potrebný inštalačný materiál
Dodání 3 dny
Kabel cabletech ccA cabletech reproduktor
Dodání 3-5 dní
Podlahový držák / stojan na televizor Maclean, 27–55", max. VESA 200×200, max. 60 kg, MC-181 W Barva: Bílá Varování: Ujistěte se, že je držák namontován na vhodnou stěnu/stůl v souladu s pokyny výrobc
Dodání 3 dny