Legrand PRACTIBOX S 2x18 zapuštěná modulární rozvaděčová skříň, bílé dveře, 137367 Výrobce: Legrand
Dodání 3-5 dní
Elettrocanali Prázdná rozvodná deska do budovy 12 mod. 3 zásuvek bez otvorů šedá (EC69004) Výrobce: Elettrocanali
Dodání 3-5 dní
Cellpack Průchozí spojka pro nízké napětí z pryskyřice M11/EG 124169 Výrobce: Cellpack
Dodání 3-5 dní
APC Back-UPS 500 VA; Záložní zdroj o výkonu 300 W se třemi zásuvkami typu IEC a line-interaktivní topologií je vhodný pro počítače, modemy, herní konzole a další elektroniku v domácnosti nebo kanceláři....
Ano, centrál. sklad
Bettermann 5modulový polystyrenový rozvaděč (2008824) Výrobce: Bettermann
Dodání 3-5 dní
MOREK Opakovaně použitelný gelový obal IP68 (MBG0050Y24) Výrobce: MOREK
Dodání 3-5 dní
Držák je určený pro uchycení bezdrátových jednotek Deco M9 Plus značky TP-Link na stěnu a to pomocí jednoho šroubu. Držák je vyroben z PETG materiálu na 3D tiskárně a má bílou barvu. Kompatibilní zařízení: TP-Link Deco M9 Plus
Ano, centrál. sklad
LAPP Adaptér se zásuvkou RJ45 kat. 6A na DIN lištu TH35 EPIC DATA HS RJ45 F 10G B (21700614) Výrobce: LAPP
Dodání 3-5 dní
Sabaj NRP-24Z 24modový modulární rozvaděč pro povrchovou montáž IP31 - 3-220 Výrobce: Sabaj
Dodání 3-5 dní
ACI Partner Nerezová páska 19x0,7 mm (ACIBAND19 /50+m/) Výrobce: ACI Partner
Dodání 3-5 dní
IPC 4U-40255 je perfektní rack pro cenově dostupný serverový systém. Díky vynikající kvalitě materiálu v kombinaci s excelentním zpracováním vytvořila společnost Inter-Tech základ pro vysoce všestranný rack. IPC 4U-40255 umožňuje odstranění montážních konzol na obou stranách, což umožňuje instalaci
3-5 dní dostupné
Viko Modulární rozvaděč 2 x 12 pro povrchovou montáž IP40 (90912124) Výrobce: Viko
Dodání 3-5 dní
Viko Modulární rozvaděč 2x8 pro zapuštěnou montáž IP40 s tlačítkovým zámkem (90912016) Výrobce: Viko
Dodání 3-5 dní
Elko-Bis Pozinkovaný hákový šroub 16x255mm - 97500501 Výrobce: Elko-Bis
Dodání 3-5 dní
Dahua Technology VTNS2003B-2 příslušenství k bezpečnostním kamerám Kaskáda: Ano Barva: Bílá LED indikátory: Ano Počet ovladačů: 10 Základní materiál: PCABS Typ upevnění: Povrchová montáž nebo na lištu
Dodání 3-5 dní
Alfako 1x11 rozvaděč elektroměrů pro povrchovou montáž IP40 se zámkem A-RZ12 Výrobce: Alfako
Dodání 3-5 dní
Elektro-Plast Modulární rozvaděč 2x12 p/t 2/24 průhledné dveře (N+PE) IP40 2515-01 Výrobce: Elektro-Plast
Dodání 3-5 dní
Baks stropní základna PSDH N (741316) Výrobce: Baks
Dodání 3-5 dní
PLANET VC-234G; Ethernet po telefonním vedení (technologie VDSL2). 4x LAN RJ-45, 2x VDSL2 RJ-11 (splitter). Transparentní bridge. G.993.2 VDSL2, G.993.5 G.Vectoring + G.INP. Napájení DC 5 V/ 2 A (zdroj je součástí bal...
Ano, centrál. sklad
4F28 Mining je 19 racková skříň s 4U a instalační hloubkou 650 mm. Kromě toho, že pojme základní desku s maximálně 12 x 13, nabízí prostor až pro 28x 3,5 HDD a až 4x 2,5 nebo 6x 2,5 SSD. Pouzdro nabí
3-5 dní dostupné
Eaton Modulární rozvaděč 1 x 12 zapuštěný IP40 BC-U-1/12-TW-ECO (281698) Výrobce: Eaton
Dodání 3-5 dní
Eti-Polam Dvojitý držák pro tyč ŻN s odsazením 45 - 70 mm U202 (02912050) Výrobce: Eti-Polam
Dodání 3-5 dní
Legrand PRACTIBOX S modulární rozváděč pod omítku 4x12 dveří bílá 135364
Dodání 3-5 dní
Jedinečný design iMaců z konce roku 2012 vyžaduje odříznutí pěnové pásky na displeji, aby ses dostal dovnitř. Tento nástroj se skládá ze dvou částí: Rukojeť je vyrobena z pevného, ​
Dodání 3-5 dní
ABB DISTRIBUTION P/T 36M IP65 DVEŘE PRŮCHOD 8M N+PE Výrobce: ABB
Dodání 3-5 dní
Bettermann Vnitřní roh pevný RAPID 45-2 175x175x100 GK-IS53100RW bílý 6113060 Výrobce: Bettermann
Dodání 3-5 dní
Melodika Melodika MDLAN200 Síťový kabel (kroucený pár) Ethernet F/UTP RJ45 Kat. 6e - 20m
Dodání 3-5 dní
Cisco switch CBS220-8T-E-2G Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-8T-E-2G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 14,88 Switching capacity in Gigabits per second (Gbps) 20 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches, and wireless devices with a zero touch deployment experience. Supports Cisco PnP Connect Web user interface Built-in switch configuration utility for easy browser-ba
Ano, centrál. sklad
Alfako Nástěnná rozvaděčová skříň IP40 se zámkem (A-RZ9) Výrobce: Alfako
Dodání 3-5 dní
LAPP Kabelová vývodka pro ochrannou hadici M50 IP68 SILVYN KLICK-GM 50x1,5 šedá (55501090) Výrobce: LAPP
Dodání 3-5 dní
PCE Stacionární rozvaděč STAR 2x16A/5P 2xGS bez krytí IP44 (9016840W) Výrobce: PCE
Dodání 3-5 dní
Broadcom BCM957412A4120AC síťová karta Interní 10000 Mbit/s Maximální přenosová rychlost: 10000 Mbit/s Interní: Ano Podporované operační systémy Linux: Ano Podporované operační systémy Windows: Ano Os
Ano, centrál. sklad
UPS MPL Power Ups MPL Routerups-15 napájení
Dodání 3-5 dní
EM Group Spirálová ochranná hadice 20/17,6 mm černá 10 m (SP20BK) Výrobce: EM Group
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP Kategorie 6 PVC 5,0 m Red Alantec
Dodání 3-5 dní
LogiLink LogiLink patchkabel cat6a s/ftp awg27f. Industrie Black 20m
Skladem, dodání 2-4 dní
Alantec Patch-cord U/UTP kat.6A LSOH 2,0m zelený ALANTEC
Dodání 3-5 dní
Baks Kabelový žebřík (DKD200H45/3N) Výrobce: Baks
Dodání 3-5 dní
Alantec Patch-cord U/UTP kat.6A LSOH 5,0m zelený ALANTEC
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP CAT.6 PVC 3,0M Červená alantec
Dodání 3-5 dní
ALANTEC PATCH-CORD F/UTP CAT.6 PVC 1,0 m Red Alantec
Dodání 3-5 dní
ACI Partner Nerezová páska 16x0,7 mm, 25 m (ACIBAND 16) Výrobce: ACI Partner
Dodání 3-5 dní
ALANTEC PATCH-CORD F/UTP CAT.6 PVC 1,0M Žlutá Alantec
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP Kategorie 6 PVC 5,0 m Green Alantec
Dodání 3-5 dní
HP HPE 5Y FC NBD Exch 1850 24G 2XGT SwtcSVC
Dodání 3-5 dní
Cellpack Smršťovací botka , 4prstová, s lepidlem, SEH4, 120–300 mm – 143563 Výrobce: Cellpack
Dodání 3-5 dní
Ubiquiti UniFi Dream Machine Special Edition
Skladem, dodání 2-4 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
TP-Link ARCHER TX55E síťová karta WLAN / Bluetooth 2402 Mbit/s Modulace: CCKOFDM1024-QAM64-QAM256-QAMDQPSK16-QAM Wi-Fi: Ano Šifrování/zabezpečení: 128-bit WEP802.1x RADIUSWPA3WPA-PSKWPAWPA2-PSKWPA264-
Ano, centrál. sklad
Bettermann Plochý pevný roh RAPID 45-2 200 x 200 x 100 GK-FS53100RW bílý (6113080) Výrobce: Bettermann
Dodání 3-5 dní
HP HPE Aruba 5Y FC NBD Exch Power Adapter SVC Výrobce: HP Kategorie: Další záruky – servery
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP Kategorie 6A LSOH 7,0 m šedá
Dodání 3-5 dní
HELUKABEL Mosazná kabelová průchodka Helutop EMC IP68 MS-EP4 M50 x 1,5 mm (905188) Výrobce: HELUKABEL
Dodání 3-5 dní
Alantec Patch-cord U/UTP kat.6A LSOH 0,25m zelený ALANTEC
Dodání 3-5 dní
EM Group Smršťovací bužírka Silnostěnná s lepidlem 65/19 mm černá (CRMA6519) Výrobce: EM Group
Dodání 3-5 dní
PLANET IPM-8220; IP dálkové ovládání 8 elektrických zásuvek IEC 60320(C13) přes Web rozhraní. Monitorování odběru pro každou zásuvku, scheduler, připojení senzorů sledování prostředí přes externí modul (IPM-ESB)....
Ano, centrál. sklad
EM Group Smršťovací bužírka Silnostěnná s lepidlem 140/45 mm černá 1 m (CRMA14045) Výrobce: EM Group
Dodání 3-5 dní
Stíněný síťový kabel Ethernet Melodika s konektory RJ45 a konstrukcí F/UTP kategorie 6e, délka 12 m. Je určený pro přenos dat, zvuku a obrazu v domácích a audio-video sestavách. Vodiče jsou z bezkyslíkaté mědi a konektory pozlacené.
Dodání 3-5 dní
ACI Partner Hliníková páska 10x1mm v kusech po 60mm 1kg cca 37m (TALU10X1ODC60) Výrobce: ACI Partner
Dodání 3-5 dní
Baks Ladder Bend 90° LDC400H50 (456940) Výrobce: Baks
Dodání 3-5 dní
XtendLan 42U/600x600 stojanový, černý, bez dveří a bočnic
Ano, centrál. sklad
Sada ližin Synology RKS-04 Posuvné ližiny pro rackové servery Synology Sada ližin Synology RKS-04 umožňuje snadný přístup k rackovým serverům Synology pro účely údržby. Na sadu RKS-04 se vztahuje roční omezená záruka společnosti Synology. Technické údaje Požadavky na instalaci Šířka sloupku k upevnění na zeď musí být rovna nebo větší než 450 mm Šířka panelu musí být rovna nebo větší než 480 mm Montážní hloubka skříně: 553 mm na 834 mm Podpora montážních otvorů skříně: čtvercový otvor: alespoň 9.5 mm x 9.5 mm kruhový otvor: alespoň 7.1 mm Kompatibilita: Řada FS: RS1626xs+
Ano, centrál. sklad
LAPP Mosazná kabelová průchodka Skintop MS-SC PG36 (53112270) Výrobce: LAPP
Dodání 3-5 dní
Kryt proti dešti k povrchové montáži určený pro modulární systémy DAHUA VTO2211G. Typ: Jiný; Informace o výrobci: ZHEJIANG DAHUA VISION TECHNOLOGY CO., LTD. | No. 1399, Binxing Road, Binjiang District | Hangzhou | CN | 310053 | dhoverseas@dhvisiontech.com; Odpovědný subjekt: Dahua Technology Poland
Dodání 3-5 dní
OEM Win Svr Standard 2025 PL 16Cr POnly EP2-25451 Označení: Typ: Server Verze: OEM Licence: Na jádro Počet míst / jednotek: 16 Jazyková verze: Polština
Dodání 3 dny
Kompaktní konstrukce umožňuje sériovou instalaci do panelů 1U 483 mm (19"). Instalace bez použití nářadí se provádí pomocí LSA lišt, barevně kódovaných dle EIA/TIA 568 A&B. Díky kompaktní konstrukci se hodí i do modulárních rozvodných krabic, které odpovídají danému designu. Modul Keystone je vybav
Dodání 3 dny