ARCTIC Freezer 4U-OneX 4U chladič CPU pro AmpereOne Freezer 4U-OneX je navržen pro všechny proce...
Skladem, dodání 2-4 dní
Jedinečný design iMaců z konce roku 2012 vyžaduje odříznutí pěnové pásky na displeji, aby ses dostal dovnitř. Tento nástroj se skládá ze dvou částí: Rukojeť je vyrobena z pevného, ​
Dodání 3-5 dní
NOCTUA NA-SAVG2 3x Anti-Vibration Gaskets. Výrobce: Noctua. Omlouváme se za chybějící popis, pracujeme na lepším popisu.
Dodání 3-5 dní
Alantec Patch-cord F/UTP kat.6 PVC 5,0m modrý ALANTEC
Dodání 3-5 dní
Lenovo ThinkSystem SR650 V2 Performance Fan Option Kit
Ano, centrál. sklad
Hager Modulární rozvaděč pro povrchovou montáž 4x12 4R/48M II třída IP30 Volta QuickConnect svorky VA48BN Výrobce: Hager
Dodání 3-5 dní
HP HPE Tech Care 5letá podpora základního hardwaru pouze pro Proliant DL385 Gen10 Plus
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP CAT. 6A LSOH 0,5 m Black Alantec
Dodání 3-5 dní
Onnline UV stahovací pásky online 165x2,5mm 100ks černé CV-165MW Výrobce: Onnline Kategorie: Správa kabelů
Dodání 3-5 dní
Cisco switch CBS220-8T-E-2G Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-8T-E-2G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 14,88 Switching capacity in Gigabits per second (Gbps) 20 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches, and wireless devices with a zero touch deployment experience. Supports Cisco PnP Connect Web user interface Built-in switch configuration utility for easy browser-ba
Ano, centrál. sklad
HPE ProLiant DL20 Gen11 2LFF/4SFF OCP Cable Kit
Ano, centrál. sklad
Melodika Melodika Mdlan500 Network Cable (Twist) Ethernet F/UTP RJ45 CAT. 6e - 50m
Dodání 3-5 dní
QNAP TS-h1090FU-7302P-128G
Dodání 3 dny
Schneider Držák lišty PrismaSet AP.M/ 80mm LVS04671 Výrobce: Schneider
Dodání 3-5 dní
HP HPE Tech Care 4 roky podpory základního hardwaru pouze pro ProLiant DL20 Gen10
Dodání 3-5 dní
PowerWalker BP I72T-12x9Ah skřínka pro zdroj nepřerušovaného napětí Tower Formát: Tower Barva: Černá Otočná kolečka: Ano Šířka: 192 mm Výška: 318 mm Hloubka: 428 mm Kapacita baterie: 9 Ah Počet bater
Dodání 3-5 dní
Kingston Lenovo Server Memory 32GB DDR5-5600MT/s ECC Module ThinkStation P360 Tower, ThinkStation P3 Tower, ThinkStation P2 Tower, ThinkStation P2 Tower Gen 2, ThinkSystem ST45 V3, ThinkStation P3 Tower Gen 2, ThinkPad T16g Gen 3 (Intel)
Dodání 3-5 dní
XtendLan WS-15U-64-GRAY-P; Jedná se pouze o ilustrační foto, rozvaděč má výšku 15U. Rozvaděč je vhodný pro instalaci datových a telekomunikačních zařízení. Univerzální jednodílné rozvaděče j...
Ano, centrál. sklad
HP HPE 3Y FC NBD Exch 1850 24G 2XGT SwtcSVC
Dodání 3-5 dní
Zdroj nepřerušovaného napájení (UPS + AVR) AZO Digital 12V UPS-2000SR Sinus 2000W/1000W 12V/230V Efektivita: 92% Výstupní kapacita (VA): 2000 kVA Energetické požadavky: Dobíjecí baterie 12V / síť 230V
Dodání 3-5 dní
HPE 1 Year Post Warranty Tech Care Essential DL360 Gen9 Service
Dodání 3-5 dní
NoName Modulární multimediální rozvaděč ELEGANT 3x12 bílých dveří 2445-20 Výrobce: NoName
Dodání 3-5 dní
Manhattan 462181 podložka pod nohy Černá Maximální nosnost: 10 kg Barva: Černá Materiál: Plast Hloubka: 277 mm Výška: 135 mm Typ balení: Krabice Šířka: 502 mm Hmotnost: 1,25 kg
Dodání 3-5 dní
Informace k záruce: Na produkt je poskytována omezená doživotní záruka, to znamená, že záruční lhůta vyprší až pět let poté, co společnost D-Link (nebo její nástupce) ukončí prodej daného produktu v Evropě. Pro nárok na omezenou doživotní záruku je třeb
Dodání 3-5 dní
LAPP Mosazná redukce pro kabelové vývodky M63/M40 SKINDICHT MR-M 63/40 (52104321) Výrobce: LAPP
Dodání 3-5 dní
CHIEFTEC HUNTER 2; Počítačová skříň v provedení Middle tower nabízí dvě 3,5" a dvě 2,5" pozice pro pevné a SSD disky. Na horním panelu je umístěn jeden USB 3.0 port, jeden USB-C port, sluch...
Skladem, dodání 2-4 dní
Goobay Goobay Patchcord U/UTP Cat. 6 přímý / úhlová 90 bílá 0,5 m
Dodání 3-5 dní
Dual-band router / AP, podpora Wi-Fi Wave 2, 574 + 1200 MB/s, 4jádrové CPU s taktem 864 MHz, RouterOS s licencí L4, správa přes WebGUI, WinBox či mobilní aplikaci, 2x2 MU-MIMO, IPv6, WPA3, 2 možnosti napájení – PoE-IN/Out (802.3af), DC Jack. Černá barva.
Skladem v eshopu
Karlik MINI Jednoduchý počítačový konektor 1xRJ45, kat. 5e, stíněný, 8pinový, bez popisu sage 61MGKBO-1e Výrobce: Karlik
Dodání 3-5 dní
C-TECH kabel patchcord Cat6 Potřebujete vysoce výkonné propojovací kabely pro vaši moderní síťovou infrastrukturu? S našimi Cat6 FTP patchcord kabely získáte špičkovou kvalitu a rychlý přenos dat bez kompromisů. Specifikace Technické Specifikace Konektory RJ45 Délka kabelu 20 m Kategorie Cat6 Stínění FTP
Ano, centrál. sklad
Inter-Tech ODS-716 pro Raspberry Pi 4B je vyroben výhradně z hliníku a spolu se dvěma integrovanými chladiči pro CPU a RAM nabízí ideální tepelnou vodivost. Základna a víko pouzdra jsou k sobě sešroubovány, což přispívá ke stabilitě celé sestavy. Číslo položky: 1805344
Dodání 3-5 dní
Zapuštěná rozvaděčová skříň Schneider Easy9 EU 3x12 – perfektní řešení pro váš domov. Zapuštěná skříň Schneider Easy9 EU IP40 EZ9EU-3-12-PT-P je moderní a funkční řešení, které dokonale doplní každou obytnou budovu. Její elegantní bílá barva (RAL 9003) a promyšlený design z ní činí perfektní doplně
Dodání 3-5 dní
Tarel Modulární rozvaděč 1x18 zapuštěných svorek PE a N 6x16 + 18x10mm2 IP40 6679-118 Výrobce: Tarel
Dodání 3-5 dní
Kingston Dell/Alienware Server Memory 16GB DDR5-5600MT/s ECC Module
Dodání 3-5 dní
Broadcom BCM957412A4120AC síťová karta Interní 10000 Mbit/s Maximální přenosová rychlost: 10000 Mbit/s Interní: Ano Podporované operační systémy Linux: Ano Ostatní podporované operační systémy: Ano Po
Ano, centrál. sklad
PLANET SGS-6310-48P6XR; Stohovatelný řízený L3 PoE switch, 48x RJ-45 10/100/1000 Base-T, 6x 10G SFP+ Base-SR/LR , 1x RJ-45 (RS-232) konzolový port, PoE+ injektory 802.3af/at s celkovým napájením...
Ano, centrál. sklad
Wago 32pólový patch panel 1-32 726-121 Výrobce: Wago
Dodání 3-5 dní
C-TECH kabel patchcord Cat6a Potřebujete špičkový přenos dat ve vaší síti? Naše Cat6a S/FTP kabely nabízejí vysokou propustnost a spolehlivost pro vaše náročné síťové aplikace. S vysoce odolným měděným vodičem zajišťujeme bezpečnost a spolehlivost pro vaši síťovou infrastrukturu. Specifikace Technické Specifikace Konektory RJ45 Délka kabelu 2 m Kategorie Cat6a Stínění S/FTP
Ano, centrál. sklad
Ergom Mosazná kabelová průchodka PG36 IP68 MDW 36H (E03DK-03070100801) Výrobce: Ergom
Dodání 3-5 dní
Webový inteligentní řízený gigabitový přepínač DGS-1210-20-28MP podporuje řadu funkcí, které se obvykle nacházejí pouze u špičkových přepínačů. Zajišťuje maximální kontrolu, servis a zabezpečení bez složitosti podnikového přepínače. Díky nízkým administrativním nákladům je ideální pro použití v mal
Dodání 3-5 dní
ELS Elektrotechnika Rozvaděč budov 9*GS 230V, nástěnná skříň, ELS Elektrotechnika, N900 Výrobce: ELS Elektrotechnika
Dodání 3-5 dní
Lanberg Open rack 22U 600x1000 černý - pracujeme na zlepšení popisu, prosíme o trpělivost
Ano, centrál. sklad
ASUS RS720-E11-RS24U Intel C741 Rack (2U) Černá, Stříbrná Typ procesoru: Intel® Xeon® Scalable Zabudovaný procesor: Ne Počet podporovaných procesorů: 1 Výrobce procesoru: Intel Kompatibilní procesory:
Dodání 3 dny
HDD SATA 22TB 6GB/S 512MB/Purple WD221PURP WDC
3-5 dní dostupné
ELS Elektrotechnika Rozvaděč COMBO PLUS 32/5 16/5 1x230V IP44 Výrobce: ELS Elektrotechnika
Dodání 3-5 dní
C-TECH Kabel patchcord Cat7, S/FTP, šedý, 3m
Ano, centrál. sklad
ExtraLink EXTALINK SFP+ 10G WDM 1270/1330NM SM 20KM - pár (věnovaný HP/Aruba)
Dodání 3-5 dní
airCube AC AirCube ISP je domácí access point / router s moderním designem a velice výkonným a diskrétním anténním systémem ukrytým pod plastovým šasím. Tělo routeru v černé matné barvě je doplněno elegantně působící bíle podsvícenou podstavou. Router disponuje 3x 10/100/1000Mbps LAN (první LAN port podporuje PoE IN), 1x 10/100/1000Mbps LAN/WAN s podporou PoE Out, napájecím konektorem a 2.4GHz WiFi rádiovou částí s modulační rychlostí 300Mbps a 5GHz s rychlostí 866Mbps. Napájení routeru je možné řešit jak přes napájecí adaptér, který je součástí balení, tak i pomocí 24V pasivního injektoru zapojeného do portu LAN, čímž bude možné napájet i venkovní jednotku jako např.: Loco, PowerBeam, NanoBeam a jiné klientské jednotky. Technické parametry Dimensions 87.80 x 89.50 x 89.25 mm (3.46 x 3.52 x 3.51") Weight 280 g (9.88 oz) Power Supply 24VDC Power Method 24VDC, 0.83A or PoE 24V In on LAN Port 1 Supported Power Voltage 22-26V Max. Power Consumption 8.5W PoE Out Controllable 24V PoE Out (+4, 5; -7, 8) on WAN Port Management Interface Wi-Fi / Ethernet Networking Interface (4) Gigabit Ethernet Ports LED Status Max. TX Power 22 dBm Antenna Gain 2.4 GHz 5 GHz 4 dBi 5 dBi Max. Speeds 2.4 GHz 5 GHz 300 Mbps 866.7 Mbps Enclosure Characteristics Black Plastic ESD/EMP Protection ±24 kV Contact / Air Operating Temperature -10 to 50° C (-14 to 122° F) Operating Humidity 5 to 95% Noncondensing Certifications CE, FCC, IC Užitečné odkazy: stránky výrobce UBNT.com aktuální verze airOS datasheety, uživatelské příručky výpočet parametrů bezdrátového spoje - AirLink návody pro začátečníky - BeansTalk video-návody (ubnt youtube channel) Ubiquiti Wiki Ubiquiti oficiální fórum
Skladem v eshopu
Eaton Modulární rozvaděč 1 x 12 zapuštěný IP40 BC-U-1/12-ECO (280354) Výrobce: Eaton
Dodání 3-5 dní
ALANTEC PATCH-CORD F/UTP CAT.6 PVC 1,0 m Red Alantec
Dodání 3-5 dní
SilverStone SST-RM23-502-MINI, rack, serverová skříň
3-5 dní dostupné
MERCUSYS switch MS108 8-Portový stolní switch 10/100Mb/s Díky stejné velikosti, jako je chytrý telefon, může být MS108 umístěn kdekoliv ve vaší domácnosti, aniž by zabíral příliš mnoho místa. Jeho design bez ventilátoru umožňuje, aby zůstal nenápadný, bez ohledu na to, jak dlouho běží. Osm 10/100Mbps automaticky přepínatelných RJ45 portů s podporou MDI/MDIX Snadné připojení k síti Kompaktní design pro flexibilní uspořádání Nastavení Plug and play, bez nutnosti konfigurace Stránky produktu: https://www.mercusys.com/cz/product/details/ms108 Technické specifikace Software Transfer Method Store and forward Hardware Dimensions (W X D X H) 127 x 60.3 x 22 mm Interfaces 8 10/100Mbps ports, auto-negotiation, auto-MDI/MDIX External Power Supply External power adapter (Output: 5.0VDC / 0.6A) Standards and Protocols IEEE 802.3, IEEE 802.3u, IEEE 802.3x CSMA/CD Fan Quantity Fanless Data Rates 10/100Mbps at half duplex 20/200Mbps at full duplex Buffer Capacity 768Kb Jumbo Frame 2KB Switching Capacity 1.6Gbps LED Ethernet (1, 2, 3, 4, 5, 6, 7, 8), Power Others Certifications CE, RoHS Package Contents 8-Port 10/100Mbps Desktop Switch MS108 Power adapter Quick installation guide Environment Operating temperature: 0°C~40°C (32°F~104°F) Storage temperature: -40°C~70°C (-40°F~158°F) Operating humidity: 10% ~ 90% non-condensing Storage humidity: 5%~90% non-condensing
Skladem v eshopu
Polam Nakło Rozvaděč n/t 1x16+5x10mm2 5M PE+N IP55 6661-205 Výrobce: Polam Nakło
Dodání 3-5 dní
ALANTEC PATCH-CORD F/UTP CAT.6 PVC 1,0M Žlutá Alantec
Dodání 3-5 dní
Melodika Melodika Mdlan600 Network Cable (Twisted) Ethernet F/UTP RJ45 CAT. 6e - 60m
Dodání 3-5 dní
Fortron NanoFit 800; Záložní zdroj, který vyniká především svou velikostí či možností instalace i na zeď. Nabízí výkon 480 W a baterii o kapacitě 5 Ah . Disponuje i dvojicí USB portů pro rychlé nab...
3-5 dní dostupné
PCE Stacionární rozvaděč typu LUBLIN 9M 32/5 2GS 230V IP54 ECOline 90EKO008 Výrobce: PCE
Dodání 3-5 dní
254 mm (10") 1U pevná police 44x254x150 mm, barva černá (RAL 9005) Ideální pro skladování komponent, které nejsou vhodné pro 254 mm (10"). Štíhlý design, který zabírá místo 1 výškové jednotky Snadná a rychlá montáž nebo demontáž Pevné police 10" o
Dodání 3-5 dní
EXTALINK EXTALINK AKTIVNÍ POE Injektor 8 Port Gigabit 802.3AT/AF režim a
Dodání 3-5 dní
Výkon (W): 450 Jmenovitý výkon (VA): 750 Displej: LCD Výstražná kontrolka: optický / akustický Funkce nouzového vypnutí (EPO): ano AVR-Funkce: ano Počet aku: 2 Max. překlenovací čas při max. zátěži (Min.): 0,4 Max. doba překlenutí při polovičním zatížení (min.): 8,7 Typ: Network-interactive USV (UPS) USB: 1x USB-B RS-232: ano D-Sub 9-pin: ano Schuko-Výstup: ne IEC-Výstup: 4x Plug-in slot pro paměťové karty: ano Možnost montáže na stojan: ano Barva: černá Šířka (mm): 433 Výška (mm): 44 Hloubka (mm): 216 Hmotnost (kg): 8,6
3-5 dní dostupné
Eaton Modulární rozvaděč 1 x 18 pro povrchovou montáž IP40 BC-O-1/18-ECO (280348) Výrobce: Eaton
Dodání 3-5 dní
UPS MPL Power Ups MPL Routerups-15 napájení
Dodání 3-5 dní
Typ skříně: Midi Tower Formát: Micro ATX, Formát, Tvarový faktor Boční panel: Tvrzené sklo Počet montážních míst: 14 Montážní místa 3,5" interní: 2 Montážní místa 3,5" externí: 0 Montážní místa 5,25" externí: 0 Montážní místa 5,25" interní: 0 Montážní místa 2,5" interní: 12 Montážní místa 2,5" exte
Dodání 3-5 dní
Adaptéry Fibre Channel Host Bus (HBA) umožňují výměnu dat na dlouhé vzdálenosti a rozšiřují stávající serverové systémy využitím technologie vysokorychlostního přenosu dat. Všechna připojení jsou redundantní a hot-pluggable. Tato kombinace hardwaru a softwaru vykazuje vysoký komunikační výkon. Opti
Dodání 3-5 dní
Elektro-Plast Modulární rozvaděč 1x4 pro povrchovou montáž IP65 RH-4Z/B (36.06) Výrobce: Elektro-Plast
Dodání 3-5 dní
HPE 3 Year Tech Care Essential wCDMR 1U Tape Array Service
Dodání 3-5 dní
Nástěnné rozvaděče řady Dynamic Basic jsou vyrobeny z robustní ocelové plechové konstrukce. Stabilitu zvyšují svařované spoje. Boční panely jsou odnímatelné, montáž na stěnu je jednoduchá a tím pádem rychlá. Díky své flexibilitě jsou tyto nástěnné rozvaděče ideální pro všechny běžné IT a telekomuni
Dodání 3-5 dní
LANBERG power distribution unit PDU 19 1U 16A 2x C19 8x IEC C13 sockets 2m black C20
Dodání 3-5 dní
Polam Nakło Rozvaděč n/t 2x16+8x10mm2 9M PE+N IP55 6662-209 Výrobce: Polam Nakło
Dodání 3-5 dní
Pigtail SC/UPC SM 900UM G.657A 2M Pigtail EXTALINK s konektorem SC/UPC je vyroben na jednomodové
Dodání 3-5 dní
Kabel USB Lindy Cable USB3.2 Extension 100m/43312 Lindy
3-5 dní dostupné
Eaton Modulární rozvaděč 1 x 4 IP65 IKA-1/4-ST (174221) Výrobce: Eaton
Dodání 3-5 dní
Patchcord SC/APC-SC/UPC SM G.652D Simplex 3,0 mm 1m Patchcord (ojnice) 1 m dlouhá, průměr kabelu
Dodání 3-5 dní
Přepěťová ochrana EMOS P53898 Přepěťová ochrana 8 zásuvek 1,5m Energetické a telekomunikační sítě jsou neustále vystavené rizikům rušení a přepětí různého druhu, které jsou častou příčinou poruch a špatné funkce různých elektronických zařízení. Výhody a přidaná hodnota: Podsvícený síťový vypínač Automatická pojistka s časovým zpožděním 4 možné směry uspořádání síťového přívodu Technické údaje: Přepěťová ochrana S8 8 zásuvek 10A/250V Jmenovité napětí UN: 230V / 50Hz Jmenovitý proud IN: 10A Jištění: jedna automatická pojistka s časovým zpožděním 10A / 250V Svodový proud: Doba odezvy: Max. napětí UC: 250V / 50Hz Ochranná úroveň UP Jmenovitý vybíjecí proud in 2kA (L/N) - 8/20µs Max. vybíjecí proud imax 6,5kA (L/N) - 8/20µs Délka: 1,5 m Rozměry: 445 x 54 x 55 mm Hmotnost: 0,48 kg Barva: šedá Prodejní obal: 1 ks, krabice
Ano, centrál. sklad
Nástěnné síťové rozvaděče řady Dynamic-N jsou navrženy pro jednoduché a cenově efektivní rozšíření sítě. Střecha, základna a zadní panel každé rozvaděče jsou vybaveny předřezanými kabelovými vstupy. Střešní rozvaděč má také otvor pro modul ventilátoru. Uvnitř jsou instalovány dva páry pozinkovaných
Dodání 3-5 dní
Eaton Modulární rozvaděč 1 x 5 pro povrchovou montáž IP40 BC-O-1/5-ECO (280345) Výrobce: Eaton
Dodání 3-5 dní
HP HPE Aruba 5Y FC NBD Exch Power Adapter SVC Výrobce: HP Kategorie: Další záruky – servery
Dodání 3-5 dní
Stojanová skříň Rack 19 37U, 800x800 mm, černá Jednodílná samostatně stojící skříň Lanberg FF01-8837-12B je řešení určené pro výstavbu sítí, instalaci kabeláže a zařízení ve velikosti 19 s maximální
Dodání 3 dny
Elektro-Plast Modulární rozváděč 1 x 18, zapuštěná montáž IP40 SRp-18/B N+PE (2.14) Výrobce: Elektro-Plast
Dodání 3-5 dní
Představujeme řadu nastavitelných serverových racků Open Rack, určených jak pro profesionální ICT aplikace, tak pro menší kanceláře a amatéry. Univerzálně praktická střední velikost 600x600 mm a dostupnost verzí 9U, 12U a 15U činí z těchto skříní ideální volbu pro domácí použití i pro malé a středn
Dodání 3 dny
Eaton Modulární rozvaděč 2 x 12 pro povrchovou montáž IP40 BC-O-2/24-TW-ECO (281693) Výrobce: Eaton
Dodání 3-5 dní
XtendLan SFAN-WM-2FT; Ventilační jednotka do nástěnných rozvaděčů. ZÁKLADNÍ SPECIFIKACE; Velikost ventilátorů: 120 mm; Obsah balení: dva ventilátory; termostat...
Ano, centrál. sklad
Hager Modulární rozvaděč pro povrchovou montáž 3x12 3R/36M II třída krytí IP30 Volta QuickConnect svorky VA36BN Výrobce: Hager
Dodání 3-5 dní
Elektro-Plast Modulární rozváděč 1 x 18 pro povrchovou montáž IP40 SRn-18/B N+PE (1,15) Výrobce: Elektro-Plast
Dodání 3-5 dní
PCE Závěsný rozvaděč PEGASUS 2x16A/5P 2xGS IP44 (9033004Y) Výrobce: PCE
Dodání 3-5 dní
Alfako Modulární rozvaděč 2x20 pod omítku IP40 se zámkem (A-RW27) Výrobce: Alfako
Dodání 3-5 dní
Elektro-Plast Hermetická rozvaděčová skříň 2 x 12 IP65 se zámkem (36.25) Výrobce: Elektro-Plast
Dodání 3-5 dní
PCE Stavební rozvodnice ADAMÓW 32A/5P 2x2P+Z (9036136W) Výrobce: PCE
Dodání 3-5 dní
PCE Stacionární rozvaděč PŁOCK 16A/5P GSxTOPIK 10A R.0-1 16A 3P IP44 (9789215W) Výrobce: PCE
Dodání 3-5 dní