Černé plastové stahovací pásky na kabely 7,6 x 550 mm 100 ks (TS1176550B) Technické údaje: Šířka: 7,6 mm Délka: 550 mm Barva: černá Odolné vůči UV záření Množství: 100 ks Typ: Stahovací pásky na kabely
Dodání 3-5 dní
LT400 router 300 Mbps bezdrátový n 4G LTE LTE zrychluje až 150/50 MB/S Wi-Fi s kapacitou 300 MB/S
Dodání 3-5 dní
PLANET VC-231G; Ethernet po telefonním vedení (technologie VDSL2). 1x LAN RJ-45, 1x VDSL2 RJ-11. Transparentní bridge. G.993.2 VDSL2, G.993.5 G.Vectoring + G.INP. Napájení DC 5 V/ 2 A (zdroj je součástí balení)....
Ano, centrál. sklad
Intellinet Network Solutions Inellinet Patch Cord RJ45, Snagless, kategorie 6 UTP, 3m žlutá (342377)
Dodání 3-5 dní
Specifikace: Typ Síťový nástroj Barva Červená,Modrá,Žlutá
Dodání 3-5 dní
sada 3ks venlilátorů 120x120x38mm, 12V, ideální jako náhrada do serverů nebo pro routery, switche a NAS servery.
Ano, centrál. sklad
LogiLink Professional - Patch-Kabel - RJ-45 (M) Výrobce: LogiLink
Dodání 3-5 dní
UBNT anténa všesměrová Dual Omni AirMax MIMO 5GHz, 13dBi, rocket kit PŘEHLED Všesměrová duální/MIMO venkovní anténa 2x2 Ubiquiti AirMax AMO-5G13 se ziskem 13dBi. Robustní anténa pro přístupové body pracující v pásmu 5GHz využívající technologie MIMO. Anténa má elektrický náklon (downtilt) -2°, 2x RSMA female konektor, držák k uchycení antény a držák pro uchycení jednotky Rocket. Součástí dodávky jsou i 2 voděodolné RF kabely pro propojení s jednotkou Rocket. SPECIFIKACE Frekvence: 5,45 až 5,85GHz Polarizace: MIMO Zisk: 13dBi Vyzařovací úhly (H/V): 360°/7° Konektor: 2x RSMA female Impedance: 50 ohmů Rozměry: 834x9,8mm Hmotnost: 820g Montážní sada pro stožár: ano Obsah balení: * anténa * držák * rocket kit * 2x RF kabel
Ano, centrál. sklad
XtendLan patch kabel Cat6, UTP - 20m, černý, plochý Kabel podporuje připojení o rychlosti 10 Gbit/s Určen pro propojování síťových zařízení Praktické a elegantní ploché provedení Technické informace Kategorie: Cat6 Stínění: UTP Délka: 20 m Barva: černá
Ano, centrál. sklad
The Dell™ SFP transceiver delivers fiber connectivity to extend the range of your network. This hot-pluggable transceiver with SFP (Small Form Factor Pluggable) footprint features a RJ-45 connector. The Dell networking 1000BASE-T SFP transceiver provides
Dodání 3-5 dní
Specifikace: Počet portů 48 Typ konektoru Vybavení Výška ICT 1 U Velikost 19" Kategorie ICT Cat. 6 Stínění Ano Uzemnění Ano Přizpůsobeno pro kabely 20-26 AWG Vybaveno konektory Ano Odolnost konektoru slotu 200 cyklů Typ montáže IDC/LSA Ma
Dodání 3-5 dní
Modulární rozváděč Eti-Polam 2 x 18 namontovaný průhlednou IP40 ECT 2x18pt-S dido (001101085)
Dodání 3-5 dní
LogiLink LogiLink patchkabel cat6a s/ftp awg27f. Industrie Black 40m
Dodání 3-5 dní
Ewimar JEDNOSMĚROVÝ OPTICKÝ SEPARÁTOR EW-485/1/1/SO EWIMAR Výrobce: Ewimar
Dodání 3-5 dní
StarTech Optický patchcord 50/125, LC-SC, zelený (A50FBLCSC2) Výrobce: Kategorie: Katalog
Dodání 3-5 dní
Aktivní optický kabel Multi Mode pro propojení dvou SFP+ portů, délka 10 m, rychlost 10 Gbps.
3-5 dní dostupné
Lanberg ZÁSUVKA 45X45 230V JEDNODUCHÁ SCHUKO BEZ NÁŘADÍ BÍLÁ LANBERG Výrobce: Lanberg
Dodání 3-5 dní
Výstupní výkon až 550 wattů Výstupní napětí 12 V DC Plně vyměnitelné za provozu, což zajišťuje, že během instalace nebo výměny nedojde k přerušení systému Výstupní ochrana proti přepětí/nadproudu/zkratu/přehřátí ±4 kV přepěťová ochrana Vhodné pro SX6
Ano, centrál. sklad
Aruba 6100 24G 4SFP+ Switch (JL678A) Electrical Characteristics Frequency 50 / 60 Hz AC Voltage 100-127 VAC / 200-240 VAC Current 0.6 A / 0.4 A Power Consumption (230 VAC) Idle: 15.4W Max Power (w/o PoE): 33W Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/ CSA-C22.2 No. 60950-1; EN 60825-1 UL 62368-1 Ed. 2; IEC 62368-1 Ed. 2; EN 62368- 1:2014 Emissions VCCI-CISPR 32, Class A; CNS 13438; ICES-003 Issue 6 Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015 +AC:2016 / CISPR-32, Class A Lasers EN 60825-1:2007 / IEC 60825- 1:2007 Class 1 Class 1 Laser Products / Laser Klasse 1 (Applicable for accessories - Optical Transceivers only) Immunity Generic CISPR 24 / CISPR 35 EN EN 55024:2010 / EN 55035:2017 ESD IEC 61000-4-2 Radiated IEC 61000-4-3 EFT/Burst IEC 61000-4-4 Surge IEC 61000-4-5 Conducted IEC 61000-4-6 Power frequency magnetic field IEC 61000-4-8 Voltage dips and interruptions IEC 61000-4-11 Harmonics EN 61000-3-2, IEC 61000-3-2 Flicker EN 61000-3-3, IEC 61000-3-3 Mounting and Enclosure Mounts in an EIA-standard 19-inch telco rack or equipment cabinet (rack-mounting kit available); horizontal surface mounting; wall mounting Standards And Protocols (Applies to all products in series) RFC 1591 DNS (client) SSHv1/SSHv2 Secure Shell IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3at Power over Ethernet IEEE 802.3az Energy Efficient Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 1350 TFTP Protocol (revision 2) RFC 2131 DHCP client RFC 4330 Simple Network Time Protocol (SNTP) v4 RFC 951 BOOTP (VLAN 1 Only) RFC 1542 BOOTP Extensions (VLAN 1 only) IGMPv2/IGMPv3 IGMP/MLD Snooping RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 3176 sFlow RFC 4022 MIB for TCP RFC 4113 MIB for UDP (Partially) RFC 4251 SSHv6 Architecture RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4254 SSHv6 Connection RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto-configuration RFC 1213 MIB RFC 1493 Bridge MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB (Partial support. MIB objects supported: ieee8021BridgeBasePort, ieee8021BridgeBasePort, ieee8021BridgePortMrpJoinTime, ieee8021BridgePortMrpLeaveTime, ieee8021BridgePortMrpLeaveAllTime) RFC 2737 Entity MIB RFC 2863 The Interfaces Group MIB IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3 RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2474 DiffServ precedence, with 2/4/8 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL)
Ano, centrál. sklad
Lindy Single AV Face Plate pro GBtype single Pattress Box - 60541
Dodání 3-5 dní
Specifikace: Kategorie ICT Cat. 6 Typ stínění U/UTP Délka kabelu 1500 cm Materiál vodiče Měděné pokovení (CCA) Povlakový materiál PVC AWG 26 Tloušťka vodiče 7 x 0,16 mm Izolace HDPE 0.8 mm Externí zpoždění 5.4 mm Maximální provozní frekvence 250
Dodání 3-5 dní
AG TermoPasty ULTRAZVUKOVÝ ČISTIČ TERMOSONIK-PCB/1000 KOVOVÁ NÁDOBA 1000ML AG TERMOPASTY Výrobce: AG TermoPasty
Dodání 3-5 dní
LOGILINK CP2064U LOGILINK - Patch kabel Cat.6 U/UTP EconLine 3,00m červený
Skladem, dodání 2-4 dní
Pasivní DAC kabel pro propojení dvou SFP28 portů, délka 3 m, rychlost 25 Gbps.
Ano, centrál. sklad
Bezdrátový router Ruijie Networks RG-M18 Gigabit Ethernet Dvoupásmový (2,4 GHz / 5 GHz) Bílý Omlouváme se, průběžně pracujeme na lepším popisu
Dodání 3-5 dní
FTP Patchcord, Cat.5e, RJ45 M-0,25 m, chráněné, šedá, ekonomika
Skladem, dodání 2-4 dní
AX3000 Dual-band WiFi 6 (802.11ax) Range Extender/ AiMesh Extender for seamless mesh WiFi; works with nearly any WiFi router WiFi 6 Standard -Supporting WiFi 6(802.11ax) standard, RP-AX58 offers better capacity, efficiency, and low latency WiFi. With 160MHz bandwidth on 5GHz channels, RP-AX58 can double your surfing speed. Extend Seamless AiMesh WiFi System -RP-AX58 supports AiMesh, which enables you to enjoy a stable, seamless and secure wireless connection with AiMesh compatible devices anywhere in your home. One or Multiple WiFi Name, the Choice is Yours -Keep one WiFi name (SSID) for the entire network to enjoy seamless roaming or give individual names to each WiFi band for different usages. Easy Setup with Mobile App - Setup RP-AX58 with ASUS Router app or ASUS Extender app with a few taps. Works Perfectly with Nearly Any WiFi Router -RP-AX58 is compatible with virtually all WiFi routers, modems and cable routers on the market to expand coverage.
Skladem v eshopu
Ubiquiti Průchozí Cat6A keystone Výrobce: Ubiquiti
Skladem, dodání 2-4 dní
AllThingsTalk Sada pro rychlý vývoj ALLTHINGSTALK od ALSO LoRaWAN – evropské frekvenční pásmo 868 M Výrobce: AllThingsTalk Kategorie: Sítě - komponenty
Dodání 3-5 dní
Pasivní DAC kabel slouží pro přímé propojení dvou SFP+ portů s linkovou rychlostí 10 Gbps. Tento kabel má délku 3 m ale je k dispozici i v dalších variantách. Kabel je ideální pro vytváření krátkých spojení mezi switchy či routery, které poskytují rychlos
Ano, centrál. sklad
Model: PM893 Typ disku: SSD Formát šířky: 2.5 (SFF) Typ jednotky: Interní Kapacita disku: 960 R
3-5 dní dostupné
NETGEAR XS516TM Řízený L2/L3/L4 Šedá Podpora 10G: Ano Napájecí zdroj v ceně: Ano Barva: Šedá LED indikátory: Ano Hloubka: 206 mm Šířka: 330 mm Hmotnost: 2,45 kg Výška: 43,2 mm Access Control List (ACL
Dodání 3-5 dní
MULTIPACK 24 ks - rychlozařezávací keystone Solarix CAT6 UTP RJ45 černý Balení 24 ks, rychlozařezávací nestíněný keystone CAT6, černý. V tomto novém multipack balení jsou rychlozařezávací keystony Solarix k dispozici po 24 kusech, a to v recyklovatelném kartónovém boxu a bez plastových sáčků. Tento způsob balení je tedy mnohem šetrnější k životnímu prostředí (tj. místo v plastových obalech je 24 keystonů zabaleno v jednom recyklovatelném papírovém boxu) a rovněž toto balení umožní rychlejší dostupnost keystonů při instalaci (tj. není potřeba keystony vybalovat každý zvlášť). Keystony produktové řady Solarix – kategorie 6 s označením SXKJ-6-UTP-BK-NA jsou keystony, u kterých je důraz kladen především na rychlost a jednoduchost zařezání. Tyto keystony lze zařezat speciálními kleštěmi, které významně zkracují čas instalace. Keystony jsou dostupné ve stíněném i nestíněném provedení a bez problémů splňují požadavky definované v mezinárodních standardech ANSI/TIA 568, ISO/IEC 11801 a EN 50173 pro kategorii 6 a třídu vedení Class E, včetně všech nejnovějších dodatků. Standardní barva nestíněných keystonů je černá, u stíněné verze je tělo modulu opatřeno stříbrnou kovovou částí. Kleště s označením SXKJ-NA-BU je nutné dokoupit zvlášť a lze je použít pouze na tento typ keystonů (tj. SXKJ-xx-yyy-BK-NA). Stejně jako všechny komponenty v produktové skupině Solarix – kategorie 6 jsou i tyto rychlozařezávací keystony vyrobeny tak, aby poskytovaly maximální životnost, vynikající výkon, spolehlivost a především jednoduchou instalaci. Nestíněné keystony jsou navíc vybaveny speciální protiprachovou krytkou. Díky svým kompaktním rozměrům jsou tyto rychlozařezávací keystony kompatibilní s modulárními zásuvkami většiny výrobců (např. ABB, Schneider, Legrand, Moeller, Hager, Obzor atd.). Technické informace Kategorie: CAT6 Podporované protokoly: 2.5G/5GBASE-T a nižší Stínění: Ne Min. životnost portu: 1000 zapojení/odpojení Krytí kontaktů: 50 µ zlata a 100 µ niklu Svorkovnice: rychlozařezávací Velikost a typ vodiče: AWG 26 - 22, drát Materiál nekovových částí: FR plast podle UL94-0 Barva: černá Balení: 24 ks, kartónový box Rozměry balení (výška x šířka x hloubka): 60 mm x 148 mm x 120 mm
Ano, centrál. sklad
LogiLink Patch panel 12x RJ-45 Cat.6 Grey (NP0017A)
Skladem, dodání 2-4 dní
Síťová rozvaděč řady Unique byl vyvinut a vyroben pro kabeláž a síťové komponenty. Různé optimalizace vedou k optimálnímu výkonu z hlediska kvality a přidané hodnoty. Rozvaděče jsou navrženy pro uživatelskou přívětivost a esteticky příjemné. Přední dveře se skládají z masivního kovového rámu s bezp
Dodání 3-5 dní
Elektro-plast modulární elegantní rozváděč 1 x 12 IP40 298 x 198 x 96 mm (2423-01)
Dodání 3-5 dní
Instalační kabel LogiLink U/UTP, Cat6, 100m (CPV0035)
Skladem, dodání 2-4 dní
Ugreen externí síťová karta USB Type-C - RJ45 1 Gb/s (1000 Mb/s) Šedá Připojení na síť Ethernet: Ano Maximální přenosová rychlost: 1000 Mbit/s Přenosová rychlost sítě Ethernet: 1000 Mbit/s10100 Typ ro
Skladem, dodání 2-4 dní
Elektroplast. Článek - Lékaři bez hranic RP. Materiál - plast, ocel. Barva - Bílá. Počet modulů - 48. Instalace - Podložení. Stupeň krytí (IP) - IP30. Výška - 728 mm. Šířka - 358 mm. Hloubka - 94 mm. Se zámkem - Ne. Další informace - Klíč a zámek lze zakoupit samostatně (kód produktu 000101144975).
3-5 dní dostupno
Elektro-plast modulární rozváděč SRN-6 1x6 Motine IP40-1.1
Dodání 3-5 dní
Techly KVM Extender HDMI + USB přepínač (myš, klávesnice) po CAT5/5E/6 až 120M (028214)
Dodání 3-5 dní
Thermaltake Ceres 500 TG ARGB Midi Tower Černá Podporované pevné velikosti disků: 3.5"2.5 Formát SSD: 2.5" Maximální délka PSU: 22 cm Maximální délka grafické karty: 42,5 cm Umístění osvětlení: Intern
Skladem, dodání 2-4 dní
Ochranná známka - ETI. Materiál - plast. Barva - černá, šedá. Účelem panelu je instalace elektrických spotřebičů. Počet modulů - 4. Instalace - Režie. Stupeň krytí (IP) - IP65. Výška - 201 mm. Šířka - 128 mm. Hloubka - 120 mm. V sadě - Svorky PE/N. Další informace - Rozměry: 130 x 200 x 130 mm. Krytí: IP65. Barva bílá.
3-5 dní dostupno
HP iLO Advanced včetně 1leté nepřetržité technické podpory a aktualizací pro jeden server (512485-B Výrobce: HP Kategorie: Příslušenství k serverům
Dodání 3-5 dní
Elektroplast. Článek- 3848-10. Série - Vestra. Instalace – povoleno. Remel - Ne. Počet slotů - 1. Materiál - Plast.
Dodání 3-5 dní
Specifikace Obecné vlastnosti Název výrobku Eaton 5E Gen2 UPS Katalogové číslo 5E1200UI Délka/hloubka produktu 330 mm Výška výrobku 180 mm Šířka výrobku 133 mm Hmotnost výrobku 8.13 kg Soulad CB LVD Directive EMC Directive RoHS Directive Packaging Directive WEEE Directive Batteries Directive Certifikace IEC/EN 62040-1 IEC/EN 62040-2 CE EAC UKCA Cm Ukr IEC/EN 62040-3 Technické údaje produktu Sekundární frekvence - max. 60 Hz Výkon 660 W Provedení Věž Zahrnuje síťovou kartu Ne Zapojení vstupu C14 Vstupní napětí – min. 140 V Výstupní napětí – max. 257 V Sekundární frekvence - min. 50 Hz Kompatibilita softwaru Eaton UPS Companion (umožňuje bezpečné vypínání systému, měření spotřeby energie a konfiguraci nastavení UPS) Typ baterie Uzavřený, olověný Účinnost 95 Zvláštní charakteristiky Regulace napětí AVR (Automatic Voltage Regulation) Šetří místo díky kompaktnímu Tower designu USB port pro automatickou integraci s hlavními operačními systémy (Windows / Mac OS / Linux) Konstrukční typ Volně stojící model Výstupní napětí – min. 195 V Barva Černá Prodloužená výdrž baterie Ne Rozsah výstupního napětí 195-257 V Topologie Síťově interaktivní (Line-interactive) Ochrana proti přepětí Ano Vstupní jmenovité napětí Výchozí nastavení 230 V (220/230/240 V) Rozsah vstupní frekvence 45–63 Hz Vnitřní přemostění Ne Vstupní napětí – max. 300 V Typ napětí AC Fáze (výstup) 1 Řízení baterie Automatický test baterie, ochrana proti hlubokému vybití, možnost studeného startu Funkce automatického vypnutí Ano Počet výstupů C13 6 Provozní teplota - min 0 °C Jmenovitý výkon VA 1200 VA Bezpotenciálový spínací kontakt Ne Zásuvka (6) C13 Fáze (vstup) 1 Obsah balení (2) Výstupní IEC-IEC kabely Stručný návod k použití Bezpečnostní pokyny Typ přívodu 1 Uživatelské rozhraní LED Počet baterií 2 Provozní teplota - max 40 °C Napětí 230 V Hot-swap výkon Ne Rozsah teplot 0° až 40 °C (32° až 104 °F) Ethernetové rozhraní Ne Komunikace USB port (kompatibilní s HID) Relativní vlhkost 0–90% nekondenzující Výstupní zdánlivý výkon 1200 VA Sada pro montáž do skříně Ne Výstupní frekvence 50/60 Hz Typ rozhraní USB Primární frekvence - min 45 Hz Jmenovité hodnoty baterie 12 V / 7 Ah Typ UPS Výstupní jmenovité napětí 230 V Rozšiřovací sloty Ne Rozsah vstupního napětí 140-300 V Jmenovitá frekvence 50/60 Hz Primární frekvence - max 63 Hz
Ano, centrál. sklad
Delta Power Splitter 16x DC výstup (LZ-16/R)
Dodání 3-5 dní
TP-Link Archer T4U Plus Bezdrátový USB adaptér AC1300 s dvěmi anténami a s vysokým ziskem Archer T4U Plus poskytuje vašemu počítači přístup k technologii 802.11ac při příjmu signálů Wi-Fi ve dvou samostatných pásmech, čímž zvyšuje rychlost až na 1,2 Gb/s (až 400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz). To znamená lepší síťové prostředí pro všechny vaše online potřeby. Vyberte si pásmo 2,4 GHz vhodné pro surfování, odesílání e-mailů a sociální média nebo přepněte na pásmo 5 GHz pro hraní her, streamování a stahování velkých souborů. Ultrarychlá Wi-Fi – bezdrátové rychlosti 1300 Mb/s (400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz) s podporou nové generace standardu Wi-Fi 802.11ac Dvoupásmové bezdrátové připojení – pásmo 2,4 GHz a 5 GHz pro flexibilní připojení Duální antény s vysokým ziskem – Vylepšený dosah, kvalita signálu a přenosový výkon MU-MIMO - Poskytuje vysoce efektivní bezdrátové připojení Super rychlý USB 3.0 port - Až 10x rychlejší přenosové rychlosti než s USB 2.0 Nastavitelná vícesměrová anténa - umožňuje flexibilní nasazení pro nejlepší příjem Stránky produktu: https://www.tp-link.com/cz/home-networking/adapter/archer-t4u-plus/ Technické specifikace HARDWARE FEATURES Interface USB 3.0 LED Status Dimensions ( W x D x H ) 84 × 156.3 × 19.2 mm (3.3 × 6.2 × 0.76 in) Antenna 2× External 5 dBi High Gain Antennas WIRELESS FEATURES Wireless Standards IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz Signal Rate 5 GHz: 11ac: Up to 867 Mbps(dynamic) 11n: Up to 300 Mbps(dynamic) 11a: Up to 54 Mbps(dynamic) 2.4 GHz: 11n: Up to 400 Mbps(dynamic) 11g: Up to 54 Mbps(dynamic) 11b: Up to 11 Mbps(dynamic) Reception Sensitivity 5 GHz: 11ac VHT80: -62dBm 11ac VHT40: -65dBm 11ac VHT20: -69dBm 11n HT40: -71dBm 11n HT20: -74dBm 11a 54Mbps: -77dBm 2.4 GHz: 11n HT40: -70dBm 11n HT20: -72dBm 11g 54Mbps: -75dBm 11b 11Mbps: -87dBm Transmit Power 5 GHz: 20dBm(FCC) / 20dBm(CE) (EIRP) 2.4 GHz : 18dBm(FCC) / 18dBm(CE) (EIRP) Wireless Modes Infrastructure mode Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA2-PSK OTHERS Certification FCC, CE, RoHS Package Contents AC1300 Dual Antennas High-Gain Wireless USB Adapter Archer T4U Plus Quick Installation Guide Resource CD 1-meter USB 3.0 Cable System Requirements Supported operating systems include Windows 10/8.1/8/7, macOS Environment Operating Temperature: 0?~40? (32? ~104? Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
Ano, centrál. sklad
LogiLink CAT 5e Patchcord U/UTP šedý 7,5M (CP1082U)
Dodání 3-5 dní
DIGITUS 22U network cabinet 1164x600x800 mm, color black (RAL 9005)
Dodání 3-5 dní
Elektro-plast modulární elegantní lékař Sdílet 3 x 12 IP40 303 x 550 x 98 mm (2406-01)
Dodání 3-5 dní
NETRACK BZPAT025UR patch cable RJ45 snagless boot Cat 5e UTP 0.25m red
Skladem, dodání 2-4 dní
Afriso 3 -rorogenní zóna ventil AZV 642, G3/4 přepínání (16 64200)
Dodání 3-5 dní
Panel Patch Network Solutions Intellinet Network Solutions 19 24 Ports STP Kategorie 6 Black 720
Dodání 3-5 dní
Alantec Plochý průchozí optický spoj pro 48 spojů KOMPLETNÍ (plně vybavená: misky spojů, k
Dodání 3-5 dní
Logo patchcord, UTP, cat.5e, rj45 m/2m, neočekávané, šedé
Skladem, dodání 2-4 dní
Pigtail MM LC/UPC OM3 Easy Strip 50/125 2M Aqua Pigtail Fiber Optic MM OM3 vybavený LC/UPC konekt
Skladem, dodání 2-4 dní
Kontaktní -Simon Computer Socket Single Basic Module RJ45 CAT.6 s bílým clonou - BM61.01/11
Dodání 3-5 dní
Allied Telesis Net.Cover Advanced AT-TQm1402 ENG (AT-TQM1402-NCA5) Výrobce: Allied Telesis Kategorie: Serverový software
Dodání 3-5 dní
Elektro-Plast Modine Shipple Galant Plus RN-2/36 IP 65 N+PE (1606-01)
Dodání 3-5 dní
Specifikace Obecné vlastnosti Název produktu Eaton 5E Gen2 UPS Katalogové číslo 5E1200UD EAN 3553340704291 Délka/hloubka výrobku 330 mm Výška výrobku 180 mm Šířka výrobku 133 mm Hmotnost výrobku 8.37 kg Záruka 2 roky Shody CB LVD Directive EMC Directive RoHS Directive Packaging Directive WEEE Directive Batteries Directive Certifikace IEC/EN 62040-1 IEC/EN 62040-2 CE EAC Ukr IEC/EN 62040-3 UKCA Cm Technické údaje Sekundární frekvence - max 60 Hz Příkon 660 W Form factor Tower Včetně síťové karty Ne Vstupní připojení Ochranný kontakt (SCHUKO) Vstupní napětí - min 140 V Výstupní napětí - max 257 V Sekundární frekvence - min 50 Hz Kompatibilita softwaru Eaton UPS Companion (umožňuje bezpečné vypnutí systému, měření spotřeby energie a konfiguraci nastavení UPS). Typ baterie Uzavřený, olověný Účinnost 95 Speciální funkce Automatická regulace napětí (AVR) Úspora místa díky kompaktní věžové konstrukci Port USB kompatibilní s HID pro automatickou integraci s hlavními operačními systémy (Windows/Mac OS/Linux) Obsahuje čtyři zásuvky Schuko (DIN) Konstrukce Volně stojící model Výstupní napětí - min 195 V Barva Černá Rozšířená kapacita baterie Ne Rozsah výstupního napětí 195-257 V Topologie Line-interactive Přepěťová ochrana Ano Vstupní jmenovité napětí 230V default (220/230/240V) Vstupní frekvenční rozsah 45-63 Hz Vnitřní přemostění Ne Vstupní napětí - max 300 V Typ napětí AC Fáze (výstup) 1 Správa baterií Automatický test baterie, ochrana proti hlubokému vybití, možnost studeného startu Funkce automatického vypnutí Ano Provozní teplota - min 0 °C VA rating 1200 VA Bezpotenciálový spínací kontakt Ne Zásuvka (4) Schuko Fáze (vstup) 1 Feed 1 Uživatelské rozhraní LED Počet baterií 2 Provozní teplota - max. 40 °C Napětí 230V Výkon při výměně Ne Délka vstupního kabelu 1.5 m Teplotní rozsah 0° až 40°C (32° až 104°F) Rozhraní Ethernet Ne Komunikace Port USB (kompatibilní s HID) Relativní vlhkost 0-90 % bez kondenzace Výstupní zdánlivý výkon 1200 VA Sada pro montáž do stojanu Ne Počet výstupů PC (SCHUKO) 4 Výstupní frekvence 50/60 Hz Typ rozhraní USB Primární frekvence - min 45 Hz Jmenovitá kapacita baterie 12 V / 7 Ah Typ UPS Výstupní jmenovité napětí 230V Rozšiřující sloty Ne Rozsah vstupního napětí 140-300 V Jmenovitá frekvence 50/60 Hz Primární frekvence - max 63 Hz
Ano, centrál. sklad
LogiLink Patchcord Cat.6A, S/FTP, 3m, růžový (CQ3069S)
Dodání 3-5 dní
4 pozíciová rozširovacia jednotka, Type C USB 3.1 2gen RAID rozširovacia jednotka s 4x pozíciami pre 2,5" alebo 3,5" SATA 6 Gb / s, 3 Gb / s. Vymeniteľné za prevádzky.
Dodání 3 dny
Lindy Patchcord S/FTP, Cat6, 3m, antracit (47214)
Dodání 3-5 dní
CAT 6A S-FTP patch cable, Cu, LSZH AWG 26/7, length 0.5 m, color green
Dodání 3-5 dní
Ospel Aria Double Keystone Socket Housing Simple White GPK-2U/P/00
Dodání 3-5 dní
NETRACK BZPAT3UK patch cable RJ45 snagless boot Cat 5e UTP 3m black
Skladem, dodání 2-4 dní
Hager Polo Modular Swindgear Volta 3x12 skryté IP30 (VU36NE)
3-5 dní dostupno
LogiLink Přenosový kabel, drát, 4x2xAWG24/1, UTP, CCA, 305 m
Skladem, dodání 2-4 dní
Zámek zásuvky Alantec RJ45 proti neoprávněnému připojení, šedý ALANTEC - ALANTEC
Dodání 3-5 dní
Techly Power Strip 19 1,5U, 250V, 16a, 6x Schuko, 3M, instalační spínač (023233)
Dodání 3-5 dní
Gembird propojovací kabel RJ45, kat. 5e, UTP, 3m, šedý (PP12-3M)
Dodání 3-5 dní
Rámeček pro trojitý vypínač Shelly (bílý) Rámeček byl vytvořen pro spolupráci s nástěnnými vypínači Shelly a zaručuje dokonalé přizpůsobení a estetický vzhled. Můžete jej snadno namontovat přímo na tl
3-5 dní dostupné
Legrand NILOE Telekomunikační zásuvka RJ11+RJ45 kat.5 UTP bílá (764570)
Dodání 3-5 dní
Ubiquiti 1 000 stop (305 m) kategorie 5e Výrobce: Ubiquiti Kategorie: Telekomunikační kabely
Dodání 3-5 dní
Pawbol Modular Swindgear 4x12 skryté kovovými dveřmi IP40 N+PE C.1548
Dodání 3-5 dní
ExtraLink EXTRALINK KABELOVÁ TAŽNÁ TYČKA 3,8MM 25M SKLENĚNÝ KABEL TAŽNÝ TYČ 3,8MM 25M ŽLUTÁ Kategorie zboží: Sítě - komponenty
Dodání 3-5 dní
Lanberg Patchcord Cat.6 5m Orange Lanberg
Dodání 3-5 dní
Popis Expanzní box pro NAS QNAP a PC, 8 x SATA HDD, s hostitelskou kartou QXP-800eS-A1164 PCIe SATA a 2 externími kabely SFF-8088 až SFF-8088 SAS/SATA 6Gb/s. Detaily Pozice pro diskové jednotky 8 x 3,5" SATA 6 Gb/s, 3 Gb/s Kompatibilita diskových je
Ano, centrál. sklad
Intellinet Network Solutions Organizér kabelů 19 1U s držáky (204279)
Dodání 3-5 dní
Netienený krimpovací konektor RJ45 pre TP drôt (8P8C). Transparentné prevedenie. Cena je za 50 kus. Balenie obsahuje 50 kusov.
Dodání 3-5 dní
Libox Crimper pro zástrčky RJ11/RJ12/RJ45 + striptér (LB0100)
Dodání 3-5 dní
LOGILINK CQ3078S LOGILINK -Patch kabel Cat.6 S/FTP PIMF PrimeLine oranžový 5m
Dodání 3-5 dní
Fixpoint Fixpoint Crimper pro BNC, TNC, SMA Plugs
Dodání 3-5 dní
LiteBeam M5-23 je nejnovější a nejlevnější klientská jednotka (zařízení umí pouze módy klient a klient router / WISP) vytvořena z lehkých a kompaktních materiálů. Jednotka byla navržena pro nejlepší poměr ceny/výkonu v pásmu 5GHz. Celosvětové bezlicenční pásmo 5GHz umožňuje přenosovou rychlost až 150 Mbps a neuvěřitelný dosah až 30+ km. LiteBeam M5-23 kombinuje proprietární hardwarové a softwarové technologie do nákladově dostupného zařízení. Mezi výhody patří InnerFeed technologie, AirMAX TDMA protokol a 3-osý flexibilní držák s vestavěnou vodováhou umožňující velmi rychlé a správné nasazení. Obsah balení •Zařízení •Anténa •Držák antény •PoE napájecí zdroj •Napájecí kabel •Kovová stahovací páska
Dodání 3-5 dní
Kemot 4P-6P-8P krimpovač zástrček HT-2008R (NAR0010)
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Recommend for AMD® Genoa® Processor Family, Socket SP5, Active Cooler for 2U Server &am...
Ano, centrál. sklad
Fixpoint Pájecí sada z třetí ruky 2 rukojeti s lupou (51199)
Dodání 3-5 dní
Dahua Technology Přepínač PŘEPÍNAČ POE CS4220-16GT-240 16PORTOVÝ SFP DAHUA Výrobce: Dahua Technology Kategorie: Přepínače
Dodání 3-5 dní
LogiLink LogiLink -outer Patchcord Kat. 6A S/FTP PVC, délka 50m -Norma IEC60811-2-1, IEC
Dodání 3-5 dní
Zámek zásuvky Alantec RJ45 proti neoprávněnému vložení, modrý ALANTEC - ALANTEC Kategorie zboží: Sítě - komponenty
Dodání 3-5 dní