LOGILINK CQ2081S LOGILINK - Patch kabel Cat.6 S/FTP PIMF PrimeLine 7,5m bílý
Skladem, dodání 2-4 dní
EA200PLUS 1000VA Záložní zdroj "Line interactive" EA2100P kompaktní velikosti. Konstrukce umožňuje i zavěšení na zeď Na čelním panelu vypínač ON/OFF a indikační LED TECHNICKÁ SPECIFIKACE Kapacita/výkon 1000VA / 600W Vstupní napájení 230V AC, 50Hz (pracovní rozsah napětí 162-295V) Výstup 230VAC +/-10% Prodleva přepnutí 2-8ms (12ms max) Průběh výstupního napětí modifikovaná sinusovka (při provozu z baterie) Akumulátor 12V/9Ah Čas nabíjení 6-8 hodin Rozměry (H x Š x V) 285x205x94mm Hmotnost 5,8kg Pracovní prostředí 0-40°C, 5-90% RH Připojení výstupy 230VAC - 8x (Schuko) Komunikační rozhraní USB. RJ11 Obsah balení USB kabel, Sw na Cd, manuál Balení (rozměry / hmotnost) 255x350x144mm / 6,2kg Záruka 24 měsíců
Ano, centrál. sklad
Alantec PK001 Patch panel UTP cat.6, 24 portů LSA s policí 1U 19" Počet portů: 24 Konektor(y): RJ45 Podporované kabelové typy: Cat6 Stínění kabelu: U/UTP (UTP) Barva: Černá Kapacita racku: 1U
Dodání 3 dny
ETI-I PoLA Modular Swindgear ERP12-3 3x12 plochý IP40-001101204
Dodání 3-5 dní
Nejlepší výkon a kvalita připojení pro vaši síť. - S vnějším pláštěm LSZH (nízká stabilizace kouře) pro nejlepší hořlavost a nízké emise kouře. - Průhledná žlutá zástrčka s kovovým stíněním pro snadnou identifikaci kategorie 6A (500 MHz) - Vnitřní vodič: Měď (Cu) - Kompatibilní s PoE+. Patchcordy D
Dodání 3-5 dní
Gembird propojovací kabel RJ45, kat. 5e, UTP, 2m, černý (PP12-2M/BK)
Dodání 3-5 dní
EFB Konektor LSA pro síťové kabely Cat6A, připojovací modul Výrobce: EFB Kategorie: Sítě - komponenty
Dodání 3-5 dní
LogiLink Modular RJ45 zástrčky, 100 kusů (MP0020)
Dodání 3-5 dní
LOGILINK CP2112U LOGILINK - Patch kabel CAT 6 U/UTP EconLine 20m šedý
Skladem, dodání 2-4 dní
Lenovo Windows Server CAL 2022 (5 Device)
Ano, centrál. sklad
Modular Flat Cable, 6 Wire Length 100 M, AWG 26 bl
3-5 dní dostupné
Speciální plochý patch kabel vhodný pro stísněné prostory. Délka patch kabelu je 3m a je v černém...
Skladem v eshopu
PATCH PANEL RJ-45 PP-24/RJ-KAT Patch panel je zakončením strukturované kabeláže pro kabely UTP kategorie 5. Zařízení se montuje do 19" RACK skříně. Porty RJ-45 jsou natočeny pod úhlem 45°. Specifikace: Šířka: 19" Výška: 1U Počet portů: 24 ks. natočeno pod úhlem 45° Splňuje požadavky kategorie 5e Up
Dodání 3-5 dní
Rozvaděč pro povrchovou montáž 200x150x77,5 IP-30 S-9/K – Bezpečné hospodaření s energií Rozvaděč pro povrchovou montáž S-9/K je perfektním řešením pro ty, kteří hledají spolehlivý způsob, jak hospodařit s energií ve své domácnosti. Díky svým kompaktním rozměrům 200x150x77,5 mm se tento produkt per
Dodání 3-5 dní
LOGILINK CQ2033S LOGILINK - Patch kabel Cat.6 S/FTP PIMF PrimeLine 1,00m černý
Skladem, dodání 2-4 dní
LOGILINK CQ3058S LOGILINK -Patch kabel Cat.6 S/FTP PIMF PrimeLine oranžový 2m
Skladem, dodání 2-4 dní
Nedis stahovací pásky 29 cm bílé 100 ks; Stahovací pásky se standardním zavíráním jsou vhodné pro pevné svazkování a organizaci kabeláže. ZÁKLADNÍ SPECIFIKACE; Počet produktů v balení:...
Ano, centrál. sklad
Ugreen Ugreen RJ45 Ethernet prodlužovací kabel 5m 11283
Skladem, dodání 2-4 dní
Delta Patch panel 19" 16x BNC (G-16B-RACK)
Dodání 3-5 dní
Alantec Kompaktní odizolovací kleště ML s řezací čepelí pro všechny typy koaxiálních kabelů (NI051) Výrobce: Alantec Kategorie: Servisní a síťové nástroje
Dodání 3-5 dní
Tadpol TADPOL Elektroinstalační trubka 16/11mm světle šedá vlnitá trubka s dálkovým ovládáním RKGLP 320N 25mb
Dodání 3-5 dní
LOGILINK CQ3096S LOGILINK - Patch kabel Cat.6A 10G S/FTP PIMF PrimeLine modrý 10m Výrobce: LogiLink
Dodání 3-5 dní
LogiLink Professional - Patch-Kabel - RJ-45 (M) Výrobce: LogiLink
Dodání 3-5 dní
HPE 4 Year Tech Care Basic LTO-8 External Tape Drive Service
Dodání 3-5 dní
ExtraLink ADAPTÉR SC/APC SM SIMPLEX ZELENÁ TRANSPARENTNÍ PROTIPRACHOVÉ KRYTY
Dodání 3-5 dní
Goobay F/UTP propojovací kabel kat. 5e CCA šedý 0,5 m (50126)
Dodání 3-5 dní
Tower server s Xeon 6325P, 32GB DDR5 ECC, 480GB SSD, PERC H755, iDRAC9 Ent., 700 W.
Ano, centrál. sklad
Pawbol Stacionární rozvaděč R-BOX 190 4x250V IP44 B.1203
Dodání 3-5 dní
LOGILINK ORCC01B LOGILINK- 19 Organizátor kabelů s krytem, 1U, černý
Skladem, dodání 2-4 dní
LOGILINK CP2064U LOGILINK - Patch kabel Cat.6 U/UTP EconLine 3,00m červený
Skladem, dodání 2-4 dní
LOGILINK CQ3028S LOGILINK -Patch kabel Cat.6 S/FTP PIMF PrimeLine oranžový 0,50m
Dodání 3-5 dní
Elektro-Plast HERMETICA RN rozváděč 1x4 N koncovka kouřová IP65 2202-01
Dodání 3-5 dní
ExtraLink ADAPTÉR SC/APC SM SIMPLEX ZELENÝ BEZ UCHU
Dodání 3-5 dní
MicroConnect Duplex LC/LC 50/125µm OM4 2m (FIB440402P)
Dodání 3-5 dní
LOGILINK CQ3097S LOGILINK -Patch kabel Cat.6A 10G S/FTP PIMF PrimeLine žlutý 10m
Skladem, dodání 2-4 dní
Alantec Patch-cord S/FTP kat.6A LSOH 3,0m zelený ALANTEC
Dodání 3-5 dní
Telefonní účastnická zásuvka 6P4Cx1
Ano, centrál. sklad
Instalační kabel LogiLink U/UTP, Cat6, 100m (CPV0035)
Skladem, dodání 2-4 dní
NETRACK BZPAT1P5UB patch cable RJ45 snagless boot Cat 5e UTP 1.5m blue
Dodání 3-5 dní
Lanberg PATCHCORD CAT.5E UTP 7,5M BLUE FLUKE LANBERG
Dodání 3-5 dní
Alantec Patch-cord S/FTP kat.6A LSOH 0,25m modrý ALANTEC
Dodání 3-5 dní
LOGILINK CQ3023S LOGILINK - Patch kabel Cat.6A 10G S/FTP PIMF PrimeLine 0,50m černý
Skladem, dodání 2-4 dní
Alantec Patch-cord S/FTP kat.6A LSOH 3,0m modrý ALANTEC
Dodání 3-5 dní
NETRACK BZPAT3UG patch cable RJ45 snagless boot Cat 5e UTP 3m green
Skladem, dodání 2-4 dní
NETRACK BZPAT025UR patch cable RJ45 snagless boot Cat 5e UTP 0.25m red
Skladem, dodání 2-4 dní
LOGILINK CP3051U LOGILINK - Patch Cable Cat.6A 10GE Home U/UTP EconLine white 2,00m
Skladem, dodání 2-4 dní
Karlík Jedna anténní zásuvka SAT + jedna zásuvka pro počítač 1xRJ45 grafit (11DGFK)
Dodání 3-5 dní
Ugreen UGREEN NW106 Ethernet RJ45 plochý síťový kabel, Cat.7, STP, 3m (černý)
Skladem, dodání 2-4 dní
Digitus Patchcord CAT6, S-FTP, 2m, 10 kusů (DK-1644-020-Y-10)
Dodání 3-5 dní
LOGILINK CQ4092S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, grey, 10m
Skladem, dodání 2-4 dní
Pojistkové pouzdro Pulsar pro rackové skříně (A19-TS-35/PD-3U)
Dodání 3-5 dní
LOGILINK CQ3016S LOGILINK - Patch Cable Cat.6A 10G S/FTP PIMF PrimeLine modrý 0,25m
Skladem, dodání 2-4 dní
NETRACK BZPAT3UK patch cable RJ45 snagless boot Cat 5e UTP 3m black
Skladem, dodání 2-4 dní
NETRACK BZPAT3UR patch cable RJ45 snagless boot Cat 5e UTP 3m red
Skladem, dodání 2-4 dní
Patchkabel Lindy - RJ-45 - 1,0 m - nestíněný - CAT 6 - komprimovaný - červený (47511)
Dodání 3-5 dní
Značka - Liregus. Článek - ITVL-1-01.M/SM. Série - Moderní. Instalace - Zapuštěná. Rám - Číslo. Počet zásuvek - 1. Materiál - Plast. Název barvy - Matně písková.
3-5 dní dostupno
ExtraLink EXTRALINK PATCHCORD LC/UPC-LC/UPC SM G.652D SIMPLEX 3,0MM 0,5M
Dodání 3-5 dní
LOGILINK CQ3063S LOGILINK - Patch kabel Cat.6A 10G S/FTP PIMF PrimeLine 3m černý
Skladem, dodání 2-4 dní
Alantec Patch-cord F/UTP kat.6 PVC 5,0m žlutá ALANTEC
Dodání 3-5 dní
LOGILINK CQ3064S LOGILINK - Patch Cable Cat.6A 10G S/FTP PIMF PrimeLine červený 3m
Dodání 3-5 dní
LOGILINK CQ3078S LOGILINK -Patch kabel Cat.6 S/FTP PIMF PrimeLine oranžový 5m
Dodání 3-5 dní
LOGILINK CQ3083S LOGILINK - Patch kabel Cat.6A 10G S/FTP PIMF PrimeLine 7,5m černý
Dodání 3-5 dní
Lindy Patchcord, Cat.6, S/FTP, 2m, šedý (47704)
Dodání 3-5 dní
D-Link modem MOBILNÍ ROUTER, 4G LTE CAT MODEM. 6 DWR-933 Wi-Fi 2,4 GHz, 5 GHz, 300 Mb/s + 867 Mb/s D-Link
Dodání 3-5 dní
NETRACK BZPAT36Y patch cable RJ45 snagless boot Cat 6 UTP 3m yellow
Skladem, dodání 2-4 dní
STASIŃSKI IP kamera Držák pro elektroinstalační trubky pootevřený BÍLÝ U-22 (BALENÍ 100 ks) Výrobce: STASIŃSKI Kategorie: IP kamery
Dodání 3-5 dní
NETRACK 119-001-010-004 cable organizer 19/1U black with cover
Skladem, dodání 2-4 dní
LOGILINK CP2111U LOGILINK - Patch kabel Cat.6 U/UTP EconLine 20m bílý
Dodání 3-5 dní
NETRACK BZPAT2UR patch cable RJ45 snagless boot Cat 5e UTP 2m red
Skladem, dodání 2-4 dní
LogiLink Patchcord CAT 6, U/UTP, 1,5 m (CP2042U)
Skladem, dodání 2-4 dní
TriBrer LASEROVÝ FIBER OPTIC TESTER BML-205-30 650nm > 30 mW > 10 km TriBrer
Dodání 3-5 dní
Alantec Patch cord MM OM4 LC-SC duplex 50/125 3,0m ALANTEC - ALANTEC
Dodání 3-5 dní
NETRACK BZPAT56R patch cable RJ45 snagless boot Cat 6 UTP 5m red
Skladem, dodání 2-4 dní
DELL Server PowerEdge R570 Dell PowerEdge R570 je účelně navržen s výraznými, zákazníkem defino...
Skladem v eshopu
LOGILINK CQ2052S LOGILINK - Patch kabel Cat.6 S/FTP PIMF PrimeLine 2m šedý
Skladem, dodání 2-4 dní
LOGILINK CQ2024S LOGILINK - Patch kabel Cat.6 S/FTP PIMF PrimeLine 0,5m červený
Skladem, dodání 2-4 dní
LOGILINK CP2035U LOGILINK - Patch kabel Cat.6 U/UTP EconLine 1,00m zelený
Dodání 3-5 dní
EFB Patchcord RJ45 S / FTP, kat. 6A, kat. 7 Surový TPE superflex kabel, 1m, šedý (K5525FGR.1)
Dodání 3-5 dní
Liregus. Článek - ITVKL-1-01 A/B. Řada - Alfa. Instalace – povolena. Remel - Ne. Počet slotů - 2. Barva - Bílá. Materiál - plast. Další informace - RJ45 CAT 5; F konektor.
3-5 dní dostupno
PATCH PANEL RJ-45 PP10-12/RJ 10 Zařízení ukončuje strukturovanou kabeláž pro kabely UTP cat.5. Zařízení se montuje do skříně RACK 10. Specifikace: Šířka: 10 Výška: 1U Počet portů: 12 ks. Vybrané vlastnosti: Splňuje požadavky kategorie 5e Barva: Černá Typ: Patch panely
Dodání 3-5 dní
NETRACK BZPAT05FR patch cable RJ45 snagless boot Cat 5e FTP 0.5m red
Skladem, dodání 2-4 dní
10linkový IP telefon, TFT LCD displej s rozlišením 480 x 270 px, 16 účtů SIP, až 40 VPKs, 5cestné audiokonference, vzdálená správa a konfigurace přes GDMS, dual-band Wi-Fi 5 + LAN, BL 5.0, podpora EHS, PoE napájení, vícejazyčná lokalizace. Černá barva.
Skladem v eshopu
TP-Link TL-SG3428XF JetStream 24-Port SFP L2+ Managed Switch se 4 10GE SFP+ Sloty Bleskurychlé odchozí připojení 10G - 4 sloty SFP+ s rychlostí 10 Gbit/s umožňují vysoce propustné širokopásmové připojení a přepínací kapacitu bez blokování. Gigabitové rychlosti - 20 gigabitových portů SFP a 4 gigabitové kombinované porty SFP/RJ45 nabízí vysokorychlostní a spolehlivé spojení s dalšími switchi a zařízeními. Integrováno do platformy Omada SDN - Funkce ZTP (Zero-Touch Provisioning), centralizovaná cloudová správa a inteligentní monitorování. Centralizovaná správa - Cloudový přístup a aplikace Omada pro maximální pohodlí a snadnou správu. Statické směrování - Pomáhá směrovat tok dat po lokální síti, čímž zajišťuje efektivní využívání síťových prostředků. Robustní strategie zabezpečení - Funkce vázání na adresu IP-MAC, ACL, zabezpečení portů, ochrana proti útokům DoS, funkce Storm Control, funkce DHCP Snooping, ověřování protokolem 802.1X a Radius a další funkce. Optimalizovaný přenos hlasu a videa v aplikacích - L2/L3/L4 QoS a funkce IGMP Snooping. Samostatná správa - Webové rozhraní, CLI (konzolový port, Telnet, SSH), SNMP, RMON a funkce Dual Image přináší pokročilé možnosti správy. Stránky produktu: https://www.tp-link.com/cz/business-networking/managed-switch/tl-sg3428xf/ Technické specifikace HARDWARE FEATURES Interface • 20× Gigabit SFP Ports • 4× Gigabit SFP/RJ45 Combo Ports • 4× 10G SFP+ Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port Fan Quantity 1 Fan Power Supply Dual Reduant Power Supplies 100-240 V AC~50/60 Hz Dimensions (WxDxH) 17.3 × 8.7 × 1.7 in (440 × 220 × 44 mm) Mounting Rack Mountable Max Power Consumption 35.7 W (110 V/60 Hz) Max Heat Dissipation 121.81 BTU/hr (110 V/60 Hz) PERFORMANCE Switching Capacity 128 Gbps Packet Forwarding Rate 95.23 Mpps MAC Address Table 16 K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR • Bandwidth Control - Port/Flow based Rating Limiting • Smoother Performance • Action for Flows - Mirror (to supported interface) - Redirect (to supported interface) - Rate Limit - QoS Remark L2 and L2+ Features • Link Aggregation - static link aggregation - 802.3ad LACP - Up to 8 aggregation groups, containing 8 ports per group • Spanning Tree Protocol - 802.1d STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter, Root Protect • Loopback Detection - Port based - VLAN based • Flow Control - 802.3x Flow Control - HOL Blocking Prevention • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Tx/Rx/Both L2 Multicast • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication • IGMP Authentication • MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config - Limited IP Multicast • MVR • Multicast Filtering: 256 profiles and 16 entries per profile VLAN • VLAN Group - Max 4K VLAN Groups • 802.1Q Tagged VLAN • MAC VLAN: 30 Entries • Protocol VLAN: Protocol Template 16, Protocol VLAN 16 • Private VLAN • GVRP • VLAN VPN (QinQ) - Port-Based QinQ - Selective QinQ • Voice VLAN Access Control List • Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL -Source IP - Destination IP - Fragment - IP Protocol - TCP Flag - TCP/UDP Port - DSCP/IP TOS - User Priority • Combined ACL • Packet Content ACL • IPv6 ACL • Policy - Mirroring - Redirect - Rate Limit - QoS Remark • ACL apply to Port/VLAN Security • IP-MAC-Port Binding - 512 Entries - DHCP Snooping - ARP Inspection - IPv4 Source Guard: 100 Entries • IPv6-MAC-Port Binding - 512 Entries - DHCPv6 Snooping - ND Detection - IPv6 Source Guard: 100 Entries • DoS Defend • Static/Dynamic Port Security - Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode • 802.1X - Port base authentication - Mac base authentication - VLAN Assignment - MAB - Guest VLAN - Support Radius authentication andaccountability • AAA (including TACACS+) • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC based access control IPv6 • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP L3 Features • 16 IPv4/IPv6 Interfaces • Static Routing - 48 static routes • Static ARP - 128 Static Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay • DHCP L2 Relay Advanced Features • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule MIBs • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB MANAGEMENT Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controlle Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI • Command Line Interface (CLI) through the console port, telnet • SNMP v1/v2c/v3 - Trap/Inform - RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • 802.1ab LLDP/LLDP-MED • DHCP AutoInstall • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • Password Recovery • SNTP • System Log OTHERS Certification CE, FCC, RoHS Package Contents • TL-SG3428XF Switch • Power Cord • Quick Installation Guide • Rackmount Kit • Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. Environment • Operating Temperature: 0–45 ? (32–113 ?); • Storage Temperature: -40–70 ? (-40–158 ?) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
Dodání 3-5 dní
LOGILINK CQ2035S LOGILINK - Patch kabel Cat.6 S/FTP PIMF PrimeLine 1,00m zelený
Skladem, dodání 2-4 dní
NETRACK 100-000-001-050 Rack Screw/CageNut/Washer - set of 50pcs
Skladem, dodání 2-4 dní
Lanberg RJ-45/RJ-45 kat.5e Šedá 2m (PCU5-10CC-0200-S)
Skladem, dodání 2-4 dní
Značka - Elektroplast. Článek- 2501-01. Materiál - plast. Barva bílá. Účelem panelu je instalace elektrických spotřebičů. Počet modulů - 6. Instalace - Režie. Stupeň krytí (IP) - IP40. Výška - 198 mm
3-5 dní dostupno
PATCHCORD RBLINE RJ45/1,8-ŠEDÝ 1,8m
Skladem, dodání 2-4 dní
NETRACK BZPAT025UB patch cable RJ45 snagless boot Cat 5e UTP 0.25m blue
Skladem, dodání 2-4 dní
PLANET IGT-805AT; Konvertor ethernet 100/1000Base-T na optiku s volným SFP portem, určený pro průmyslové a FTTH aplikace. Možnost redundantního napájení v rozsahu DC 12-48V/AC 24V, krytí IP30, hliníková skříň, pr...
Ano, centrál. sklad
Sada 700 konektorů + krimpovací kleště S pomocí robustní sady sestávající z krimpovacích kleští a 700 kabelových ok můžete rychle a přesně provádět elektrické zapojení. Nástroj je navržen pro práci v širokém rozsahu krimpování (tři velikosti barevně odlišených krimpovacích čelistí) a je vybaven spojkovým mechanismem, který nevyžaduje použití velké síly a zajišťuje správné krimpování. Barevně kódované kabelové koncovky a velikosti krimpovacích konektorů usnadňují práci. Standardní kabelová oka jsou přehledně roztříděna v praktické úložné krabici. Izolované krimpovací konektory různých velikostí dodávané v pevném a flexibilním plastovém obalu. Balení umožňuje vizuální kontrolu a zabraňuje záměně různých konektorů. Popis konektoru: Materiál: PVC + měď Úložná krabička: plast Napětí: 600V Velikost: Červená: AWG 22-18 vhodná pro vodiče/kabely 0,5-1,5 mm2 Modrá: AWG 16-14 vhodná pro vodiče/kabely 1,5-2,5 mm2 Žlutá: AWG 12-10 vhodná pro vodiče/kabely 4,0-6,0 mm2
Dodání 3-5 dní
NETRACK BZPAT5F5E patch cable RJ45 snagless boot Cat 5e FTP 5m grey
Skladem, dodání 2-4 dní
LOGILINK CP2076U LOGILINK - Patch kabel Cat.6 U/UTP EconLine 5,00m modrý
Skladem, dodání 2-4 dní