ABB Hermetický modulární rozvaděč Mistral65 1x8 18M IP65 125A třída II, průhledné dveře H65P18X120750 1SLM006500A2213 Výrobce: ABB
Dodání 3-5 dní
ASRock TRX50 WS, základní deska - ASRock TRX50 WS, základní deska
Ano, centrál. sklad
Počítačová zásuvka Hager UAE WCD 8/8 PLG AFGES 1V (WDF41076) je stíněná zásuvka RJ45 vhodná pro síťové instalace v obytných a kancelářských budovách a nabízí všestrannost a spolehlivost. Tato 8pólová
Dodání 3-5 dní
PoE++ injektor se 2 GbE porty RJ-45 pro 60W napájení a 1GB/s přenos dat 1 kabelem, dosah až 100 m, vyhovuje standardům IEEE 802.3af/at/bt, vhodný pro PTZ IPC, VoIP, AP, LED a další PD, flexibilní montáž na stěnu či stůl. Kovové pouzdro. Černá barva.
Skladem v eshopu
Karwasz Bracer Utěsněná zapuštěná rozvaděčová deska 1F bílá (RW-1-P) Výrobce: Karwasz
Dodání 3-5 dní
LANBERG Nástěnná jednodílná skříň 19", 9U 600x600 snadná a rychlá montáž (v rozloženém stavu) šedá (RAL7035) Nástěnná jednodílná skříň Lanberg WF01-6609-10S je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19” s max. 6
Dodání 3 dny
Schneider Electric Anaconda Sealtite vývodka pro elektroinstalaci 1,1/2" 90 mm, IP66/67, M50x1,5, 712.950.1 Výrobce: Schneider Electric
Dodání 3-5 dní
PowerWalker VI 2200 LCD/FR S 2,2 kVA 1200 W 4 AC zásuvky / AC zásuvek Výstupní operační napětí (min): 230 V Vstupní frekvence: 50 Hz Funkce ochrany před přepětím: Síťový Vlna: Sinus Výstupní výkon: 12
Dodání 3 dny
Karwasz Modulární rozvaděč 1 x 6 zapuštěný IP30 (RP-6-PZ) Výrobce: Karwasz
Dodání 3-5 dní
LANBERG patchcord cat.6A FTP LSZH CCA 2m blue
Dodání 3-5 dní
Elektro-Plast Hermetický modulární rozvaděč GALANT PLUS RN 1/3+1 průhledné dveře (N+PE) IP65 1600-01 Výrobce: Elektro-Plast
Dodání 3-5 dní
Nástěnná racková skříň 12U 600x600 šedá dvoudílná Kategorie: serverové stojany
Dodání 3-5 dní
Eti-Polam Modulární rozvaděč 3 x 18 zapuštěný, transparentní IP40 ECM54PT-S DIDO (001101097) Výrobce: Eti-Polam
Dodání 3-5 dní
Elpromet 18MODULOVÝ HERMETICKÝ ROZVÁDĚČ PRO POVRCHOVOU MONTÁŽ HT-18 Výrobce: Elpromet Kategorie: Modulární rozvaděče
Dodání 3-5 dní
Baks Kryt na plech na pečení 200 mm 3 m 1 mm PKJ200/3 (100820) Výrobce: Baks
Dodání 3-5 dní
TP-Link JetStream TL-SG3452XP JetStream 48-Port Gigabit a 4-Port 10GE SFP+ L2+ Managed Switch s 48-Port PoE+ Bleskurychlé odchozí připojení 10G – 4 sloty SFP+ s rychlostí 10 Gbit/s umožňují vysoce propustné širokopásmové připojení a přepínací kapacitu bez blokování. Napájení PoE+ s výstupním výkonem až 500 W – 48 gigabitových portů podporujících standardy 802.3af/at a napájení PoE+ s výstupním výkonem 500 W poskytuje různé možnosti využití a flexibilní nasazení. Centralizovaná cloudová správa – integrace s platformou Omada SDN umožňuje cloudový přístup a vzdálenou správu. Velké množství L2 a L2+ funkcí – podporuje kompletní sadu L2 a L2+ funkcí včetně statického směrování, QoS na podnikové úrovni, IGMP Snooping a další. Robustní bezpečnostní strategie – pomáhá chránit investice do místní sítě pomocí integrované funkce vázání na IP-MAC-Port, ACL, zabezpečením portů, ověřováním 802.1X a dalšími funkcemi. Samostatná správa – webové rozhraní, CLI (konzole port, Telnet, SSH), SNMP, RMON a Dual Image přináší komplexní možnosti správy. Více informací o TP-Link PoE technologii > Více informací o Omada SDN > Více informací o 10G Multi-Gigabit řešení >? Stránky produktu: https://www.tp-link.com/cz/business-networking/omada-sdn-switch/tl-sg3452xp/ Technické specifikace HARDWARE FEATURES Interface • 48× 10/100/1000 Mbps RJ45 PoE+ Ports • 4× 10G SFP+ Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port Fan Quantity 3 Power Supply 100-240 V AC~50/60 Hz PoE+ Ports(RJ45) • Standard: 802.3at/af compliant • PoE+ Ports: 48 Ports, up to 30 W per port • Power Budget: 500 W* Dimensions ( W x D x H ) 17.3 × 13.0 × 1.7 in (440 × 330 × 44 mm) Mounting Rack Mountable Max Power Consumption • 49.19 W (110V/60Hz) ( no PD device connected) • 635.7 W (110V/60Hz) ( with 500 W PD device connected) Max Heat Dissipation • 167.85 BTU/hr (110 V/60 Hz) (no PD connected) • 2169.2 BTU/hr (110 V/60 Hz) (with 500 W PD connected) PERFORMANCE Switching Capacity 176 Gbps Packet Forwarding Rate 130.9 Mpps MAC Address Table 16 K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR • Bandwidth Control - Port/Flow based Rating Limiting • Smoother Performance • Action for Flows - Mirror (to supported interface) - Redirect (to supported interface) - Rate Limit - QoS Remark L2 and L2+ Features • Link Aggregation - static link aggregation - 802.3ad LACP - Up to 8 aggregation groups, containing 8 ports per group • Spanning Tree Protocol - 802.1d STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter, Root Protect • Loopback Detection - Port based - VLAN based • Flow Control - 802.3x Flow Control - HOL Blocking Prevention • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Tx/Rx/Both L2 Multicast • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication • IGMP Authentication • MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config - Limited IP Multicast • MVR • Multicast Filtering: 256 profiles and 16 entries per profile VLAN • VLAN Group - Max 4K VLAN Groups • 802.1Q Tagged VLAN • MAC VLAN: 30 Entries • Protocol VLAN: Protocol Template 16, Protocol VLAN 16 • Private VLAN • GVRP • VLAN VPN (QinQ) - Port-Based QinQ - Selective QinQ • Voice VLAN Access Control List • Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL -Source IP - Destination IP - Fragment - IP Protocol - TCP Flag - TCP/UDP Port - DSCP/IP TOS - User Priority • Combined ACL • Packet Content ACL • IPv6 ACL • Policy - Mirroring - Redirect - Rate Limit - QoS Remark • ACL apply to Port/VLAN Security • IP-MAC-Port Binding - 512 Entries - DHCP Snooping - ARP Inspection - IPv4 Source Guard: 100 Entries • IPv6-MAC-Port Binding - 512 Entries - DHCPv6 Snooping - ND Detection - IPv6 Source Guard: 100 Entries • DoS Defend • Static/Dynamic Port Security - Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode • 802.1X - Port base authentication - Mac base authentication - VLAN Assignment - MAB - Guest VLAN - Support Radius authentication andaccountability • AAA (including TACACS+) • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC based access control IPv6 • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP L3 Features • 16 IPv4/IPv6 Interfaces • Static Routing - 48 static routes • Static ARP - 128 Static Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay • DHCP L2 Relay Advanced Features • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule MIBs • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB MANAGEMENT Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI • Command Line Interface (CLI) through the console port, telnet • SNMP v1/v2c/v3 - Trap/Inform - RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • 802.1ab LLDP/LLDP-MED • DHCP AutoInstall • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • Password Recovery • SNTP • System Log OTHERS Certification CE, FCC, RoHS Package Contents • TL-SG3452XP Switch • Power Cord • Quick Installation Guide • Rackmount Kit • Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. Environment • Operating Temperature: 0–40 °C (32–104 °F); • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
Ano, centrál. sklad
Viko Modulární rozvaděč 3 x 12 na omítku IP40 bílý (90911536) Výrobce: Viko
Dodání 3-5 dní
Logist, neobsazené přenosové zásuvky Q-Lantec se používají k vytváření polí předplatitelů i verand
Dodání 3 dny
Karwasz Rozvaděč , utěsněný se zámkem, IP30, bílý, RP-12-PZ Výrobce: Karwasz
Dodání 3-5 dní
Sada ližin Synology RKS-01 Posuvné ližiny pro rackové servery Synology Sada ližin Synology RKS-01 umožňuje snadný přístup k rackovým serverům Synology pro účely údržby. Na sadu RKS-01 se vztahuje roční omezená záruka společnosti Synology. Technické údaje Požadavky na instalaci Šířka sloupku k upevnění na zeď musí být rovna nebo větší než 450 mm Šířka panelu musí být rovna nebo větší než 480 mm Montážní hloubka skříně: 553 mm na 834 mm Podpora montážních otvorů skříně: čtvercový otvor: alespoň 9.5 mm x 9.5 mm kruhový otvor: alespoň 7.1 mm Kompatibilita: Řada FS: FS2500
Ano, centrál. sklad
Sabaj Rozvaděč ALFA 3Z pro povrchovou montáž TH35 IP44 se zámkem, červený - 5-406 Výrobce: Sabaj
Dodání 3-5 dní
Specifikace: Počet portů 24 Typ konektoru Vybavení Velikost 19" Výška ICT 1 U Kategorie ICT Cat. 6 Stínění Ne Vybaveno konektory Ano Typ montáže IDC/LSA Materiál Kov Standardní T568A,T568B Identifikace portů ve formě číslovaných políček An
Ano, centrál. sklad
Eti-Polam Dvojitý držák pro tyč ŻN s odsazením 25 - 46 mm U102 (02912044) Výrobce: Eti-Polam
Dodání 3-5 dní
Panel Patch Lanberg 12 Port 1U 10 palců
Dodání 3-5 dní
QNAP TS-253E-8G; Vysokorychlostní síťové úložiště pro aplikace, jako jsou dozorovací systémy, virtuální počítače, souborové servery nebo zálohovací servery. Základem tohoto zařízení je čtyřjádrový procesor Intel Ce...
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Ergom Samolepicí páska Polyester 9mm LM-TP309W Bílá E04ZP-04020200401 /8m/ Výrobce: Ergom
Dodání 3-5 dní
C-TECH Kabel patchcord Cat6, FTP, černý, 1m
Ano, centrál. sklad
Eaton Modulární rozvaděč KLV-48UPS-F 4x12 (178820) Výrobce: Eaton
Dodání 3-5 dní
ExtraLink EXTRALINK AD-155A záložní napájecí zdroj 12V/13,8V 155W Výrobce: ExtraLink Kategorie: Sítě - komponenty
Dodání 3-5 dní
Cellpack Pryskyřice EG 1500ml (124991) Výrobce: Cellpack
Dodání 3-5 dní
1U 19 organizér kabelů s průchodkami ALANTEC Omlouváme se, průběžně pracujeme na lepším popisu
Dodání 3-5 dní
Zpívající skříň Lanberg FF01-8242-12B je řešení určené k vytvoření sítě, sestavy zapojení a zaříze
Dodání 3 dny
Baks Ohyb kanálu 90 stupňů 50x60mm LUNJ50H60 130966 Výrobce: Baks
Dodání 3-5 dní
WD Red Pro 22TB. Výrobce: WESTERN DIGITAL. Omlouváme se za chybějící popis, pracujeme na lepším popisu.
Skladem v eshopu
Hager Modulární rozvaděč Golf 3x12, povrchová montáž, IP40, průhledné dveře, VS312TD Výrobce: Hager
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Skladem, dodání 2-4 dní
Kontakt-Simon Trojitý inspekční kryt Connect SF, grafitově šedý Výrobce: Kontakt-Simon
Dodání 3-5 dní
GEMBIRD PP6U-2M patchcord RJ45 cat.6 UTP 2m gray
Dodání 3-5 dní
Cisco Licence CISCO pro jedno zařízení pro Cisco Business Dashboard – 1 ROK Výrobce: Kategorie: Katalog
Dodání 3-5 dní
LANBERG Patch kabel cat6 FTP 2m žlutý Fluke Passed Efektivní a spolehlivé připojení k síti Patchcord Lanberg je dokonalým řešením pro každou počítačovou síť. Díky vysoce kvalitním materiálům a preciznímu zpracování nabízí Lanberg patchcordy, které p
Skladem, dodání 2-4 dní
Lumel Adaptér lišty 5: otvor 45x45 mm 00: standardní verze ATS Výrobce: Lumel
Dodání 3-5 dní
C-TECH kabel patchcord Cat6 Hledáte spolehlivé a výkonné propojovací kabely pro vaše moderní síťové potřeby? Naše Cat6 UTP patchcord kabely nabízejí špičkovou kvalitu a rychlý přenos dat pro vaši síťovou infrastrukturu. Specifikace Technické Specifikace Konektory RJ45 Délka kabelu 1 m Kategorie Cat6 Stínění UTP
Ano, centrál. sklad
Hager Modulární rozvaděč Volta pro povrchovou montáž 2R/24M (VA24B) Výrobce: Hager
Dodání 3-5 dní
MIKROTIK solidMOUNT Precizní polohovací držák na stožár k jednotkám LHG
Dodání 3-5 dní
Bettermann Svislý koleno kanálu 90 stupňů 100x60 RBV 610 F FS (7007055) Výrobce: Bettermann
Dodání 3-5 dní
Nouzový zdroj UPS REBEL Nanopower Plus 850. Ztratili jste někdy důležité dokumenty, na kterých jste pracovali kvůli náhlému výpadku proudu? Nenechte svou práci přijít nazmar a určitě si vybavte svou kancelář nepřerušitelným zdrojem napájení (UPS) pro váš počítač. Díky němu budete mít čas uložit všechny potřebné soubory a bezpečně vypnout počítač.. Jak UPS funguje?. Zatímco je v zásuvce proud, UPS ukládá energii do baterie, aby v případě výpadku proudu převzala roli síťové zásuvky. Rebel UPS vyrábí tzv modifikovaná sinusovka.. Rychlé a spolehlivé. Použité technologie znamenají, že se UPS Rebel přepne do režimu bateriového napájení velmi rychle – trvá to od 2 do 6 milisekund.. Bezpečnostní. UPS Rebel je vybavena řadou bezpečnostních prvků, které chrání zařízení k němu připojená! Rebel Nanopower Plus 850 má ochranu proti: vybití, přebití a přetížení.. Napájecí zdroj UPS s baterií. Výhodou UPS zařízení oproti běžnému nepřerušitelnému napájení je vestavěná baterie, takže se nemusíte bát koupě špatného příslušenství. Důležité je, že značka Rebel nabízí modely s různým výkonem – v závislosti na zařízení, které chcete připojit, vyberte UPS, která bude splňovat vaše požadavky.. Intuitivní ovládání. Záložní zdroje Rebel se vyznačují intuitivním ovládáním. Stačí zapojit zařízení do elektrické zásuvky a připojit zařízení jako je počítač, notebook, router nebo pokladna a v případě výpadku elektrické sítě bude jejich provoz pokračovat. Model RB-4024 je navíc vybaven přehledným LCD displejem, na kterém můžete rychle zkontrolovat aktuální provozní stav UPS.. Vzdálená správa. UPS Rebel RB-4024 můžete také spravovat pomocí softwaru ViewPowerHTML. Díky tomu můžete na dálku sledovat nejen jeden, ale i několik UPS v síťovém prostředí, LAN nebo internetu. Správa v aplikaci vás ochrání před ztrátou dat v důsledku výpadku napájení a také bezpečně vypne systémy, uloží naprogramovaná data a plánované odstávky napájení.. Technické parametry:. - LCD displej. - Porty: USB, RJ451. - Výkon: 850 VA / 480 W. - Doba sepnutí: 2-6 ms (typické) ; 10 ms (maximum). - Ochrana: proti vybití, přebití a přetížení. - Vstupní napětí: 230 VAC. - Rozsah vstupního napětí: 140-300 VAC. - Hladina hluku: < 40 dB. - Regulace napětí (bateriový provoz): +/-10%. - Frekvence: 50 Hz nebo 60 Hz. - Regulace frekvence (bateriový provoz): +/-1 Hz. - Tvar výstupního napětí: modifikovaná sinusovka. - Typ baterie: 12 V / 9 Ah (jedna). - Doba nabíjení: 6-8 hodin na 90 % při úplném vybití. - Rozměry: 297 x 101 x 142 mm. - Hmotnost: 4,9 kg. - Provozní teplota: 0 °C - 40 °C
Dodání 3-5 dní
FURY Beast RGB DDR5 (Kit of 4) 64GB Kingston FURY KF560C40BBAK4-64 je sada čtyř 16GB DDR5-6000 CL40 SDRAM (Synchronous DRAM) 1Rx8. Každá sada modulů podporuje profily Intel Extreme Memory Profiles (Intel XMP) 3.0. Celková kapacita sady je 64 GB. Specifikace Technické parametry Typ paměti DDR5 Technologie paměti DIMM Velikost paměti 64 GB Frekvence paměti 6000MHz Odezva 40-40-40 ECC On-Die ECC
Dodání 3 dny
HSK DATA AXON Net Protector PROFESSIONAL Black 4 V 0.5 m Výrobce: Axon
Dodání 3-5 dní
Kopos T-kus pro kabelový žlab 60x300 T 60x300 Sendzimir T 60X300_S Výrobce: Kopos
Dodání 3-5 dní
Nástěnné rozvaděče DIGITUS Professional jsou vyráběny, navrženy a vyvinuty tak, aby splňovaly vysoké nároky IT infrastruktury. Dodání v nesmontovaném stavu zajišťuje efektivitu nákladů a prostoru. IT rozvaděč nabízí optimální větrání a uzamykatelné perforované ocelové přední dveře pro zvýšené zabez
3-5 dní dostupné
Karlik DECO Jednoduché počítačové zásuvky 1xRJ45, kat. 6, 8pinové bílé DGK-3 Výrobce: Karlik
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Ergom Montážní lišta 30x15 ocel C30/15/2 2m (R34RR-05020200201) Výrobce: Ergom
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Přední strana: 1x 120 mm Zadní strana: 1x 80 mm / 120 mm Pravá strana: 1x 120 mm / 1x 140 mm Typ pouzdra: Počítačová skříň Midi-Tower Mechanika 2,5": 2x Mechanika 3,5": 3x PCIe rozšiřující sloty: 7x Boční díl: uzavřený Síťový adaptér: ne Max. výška ventilátoru CPU (mm): 150 Max. délka grafické karty (mm): 350 Nainstalované ventilátory: ne ATX: ano Micro-ATX: ano Mini-ITX: ano USB-A: 2x USB-A 3.0 / 1x USB-A 2.0 USB-C: 1x USB-C 3.2 Gen 1 (5 GBit/s) Připojení sluchátek: 1x Připojení mikrofonu: 1x Slot pro paměťovou kartu: SD / microSD Barva: černá Materiál: kov / plast Šířka (cm): 19,5 Výška (cm): 42,0 Hloubka (cm): 41,0 Hmotnost (kg): 2,99
Skladem, dodání 2-4 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
Schneider Celokovová průchodková deska PrismaSet LVS08870 Výrobce: Schneider
Dodání 3-5 dní
C-TECH kabel patchcord Cat6a Potřebujete špičkový přenos dat ve vaší síti? Naše Cat6a S/FTP kabely nabízejí vysokou propustnost a spolehlivost pro vaše náročné síťové aplikace. S vysoce odolným měděným vodičem zajišťujeme bezpečnost a spolehlivost pro vaši síťovou infrastrukturu. Specifikace Technické Specifikace Konektory RJ45 Délka kabelu 10 m Kategorie Cat6a Stínění S/FTP
Ano, centrál. sklad
Hager Modulární rozvaděč 1x12 pro zapuštěnou montáž do sádrokartonu IP30 Volta (VH12NE) Výrobce: Hager
Dodání 3-5 dní
Skříň Ceres 350 MX Snow ve formátu mid-tower má dva vyměnitelné přední panely: panel z tvrzeného skla a perforovaný panel. První z nich poskytuje výrazný vzhled, zatímco druhý zlepšuje proudění vzduchu. Skříň Ceres 350 MX Snow ve formátu mid-tower, navržená pro základní desky nové generace se skryt
3-5 dní dostupné
Ergom Tonerová kazeta LM-RC310 pro tiskárnu (E04ZP-04020101001) Výrobce: Ergom
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3-5 dní
The Zyxel VMG3625-T50B provides high-speed Internet access to meet the worldwide market requirements for triple-play services. Featuring the built-in 2x2 802.11ac WLAN function that relieves troublesome wirings, this model offers extreme coverage for grea
Ano, centrál. sklad
Schneider Montážní lišta PrismaSet TH35 35x15x750mm LVS03006 Výrobce: Schneider
Dodání 3-5 dní
Lindy Net Switch KVM USB HDMI/32810 Lindy Switch
3-5 dní dostupné
Schneider Electric Modulární rozvaděč 1 x 12, zapuštěný, IP40, Mini Pragma (MIP22112) Výrobce: Schneider Electric
Dodání 3-5 dní
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Skladem, dodání 2-4 dní
Ergom Mosazná vývodka pro ochranné trubky MWO IP66 M32 (E03DK-08010200801) Výrobce: Ergom
Dodání 3-5 dní
Supermicro MCP-290-00053-0N upevňovací sada Velikost: 92,5 cm (36.4") Materiál: Nerezová ocel Barva: Stříbrná Kapacita racku: 3U
Ano, centrál. sklad
Sada Triton obsahuje nivelační nožičky pro stojanové rozvaděče.
Skladem v eshopu
QOLTEC 54469 Power strip for RACK 1U 16A 8xSCHUKO 2m
Dodání 3-5 dní
Schneider Kovový kryt PrismaSet s výřezem pro INSFT250 600x450mm LVS03322 Výrobce: Schneider
Dodání 3-5 dní
19" 7U nástěnná skříň, SOHO PRO 370 x 540 x 400 mm, černá Nástěnné pouzdro DIGITUS® řady SOHO PRO se vyznačuje efektivní dodávkou v optimalizovaném plochém balení a zvláště uživatelsky přívětivou
3-5 dní dostupné
Elektro-Plast Hermetický rozvaděč pro povrchovou montáž 36 modů IP65 VDE 36.142 EP 8444 (RH-36/3B) Výrobce: Elektro-Plast
Dodání 3-5 dní
Zásobník dokumentů Digitus 2U (DN-19 KEY-2U) je ideální pro instalaci do všech předem smontovaných síťových skříní Digitus 19" (48,3 cm). Je uzamykatelný a často se používá v datových centrech pro bezpečné uložení důležitých dokumentů, jako jsou schémata zapojení. Číslo dílu: 1809901
3-5 dní dostupné
Bettermann Kryt kanálu bez zámku 300 mm DLKS 300 FS 2x 2 m (6049162) Výrobce: Bettermann
Dodání 3-5 dní
ALANTEC PATCH-CORD U/UTP CAT. 6A LSOH 2,0 m šedá
Skladem, dodání 2-4 dní
WiFi N Router, rychlost 300 Mb/s, 2× LAN, 1× WAN, 2× anténa, IPv6
Ano, centrál. sklad
Planet IFT-805AT; Optický konvertor 100Base-TX /100base-FX pro průmyslové aplikace s vestavěným přepínačem. Optický port s konektorem SFP. Redundantní napájení, krytí IP30, hliníková skříň, pracovní teplota -40 až 75 st. C. Montáž na DIN lištu nebo př...
Ano, centrál. sklad
Schneider Držák kabelových stahovacích pásek Prisma LVS08867 /2 ks/ Výrobce: Schneider
Dodání 3-5 dní
XtendLan WS-9U-64B-GREY; Rozvaděč pro instalaci datových a telekomunikačních zařízení. Univerzální jednodílný rozvaděč určený pro montáž na zeď. Je výborně řemeslně zpracován a má elegantní vzhled....
Ano, centrál. sklad
Elektro-Plast Rozvaděč pro budovy 9 modulů 2x2P+Z 5P/16A RS-9 (6231-00) Výrobce: Elektro-Plast
Dodání 3-5 dní
Skříň Lanberg Lanberg Instalační skříň Skříň Závěsná 10" 9U 280X310 Černá
Ano, centrál. sklad
Baks Peče KKPJ300H50 KOLENO 90° - 150514 Výrobce: Baks
Dodání 3-5 dní
Alantec KIU6LSOH305D síťový kabel Šedá Cat6 U/UTP (UTP) Standardní kabel: Cat6 Barva: Šedá AWG (velikost drátu): 24 Stínění kabelu: U/UTP (UTP) Varování: Chraňte před dětmi.Vyvarujte se mechanického p
Dodání 3 dny
Grandstream GXW-4216FXS; GXW-4216FXS je nejnovější generací analogové VoIP brány od GRANDSTREAM, která je plně kompatibilní se SIP standardy a spolupracuje s různými VoIP systémy, analogovými PBX ústřednami a telefony. ZÁKLADNÍ SPECIFIKACE; Síťové roz...
Dodání 3-5 dní
Teltonika RUTX08; Odolný a výkonný směrovač Ethernet-to-Ethernet s pokročilým systémem OpenOrt RutOS a vestavěnou funkcí Firewall a VPN . Díky rozhraní Gigabit Ethernet a podpoře protokolů průmyslových sí...
Dodání 3-5 dní
iLH Bílá smršťovací bužírka 2:1 - průměr 4,5 mm BS-45 /role 100 m/ Výrobce: iLH
Dodání 3-5 dní
19" 9U nástěnná skříň, SOHO PRO 460 x 540 x 400 mm, šedá Nástěnné pouzdro DIGITUS® řady SOHO PRO se vyznačuje efektivní dodávkou v optimalizovaném plochém balení a zvláště uživatelsky přívětivou instalací. Dodává se nesmontované v optimalizovaném pl
Dodání 3 dny
ABB Hermetický modulární rozvaděč Mistral65 2x12 M24 IP65 průhledné dveře 65P12X22Z 1SLM006501A1204 Výrobce: ABB
Dodání 3-5 dní
Základní a střešní deska je volitelné příslušenství pro otevřené síťové rozvaděče (patch držáky) od Digitus. Stejně jako samotné nástěnné pouzdro je možné vysunout i střechu a základní desku, což zna
3-5 dní dostupné
NAKŁO Držák koncovky 4x70-120mm2 (9004-000) Výrobce: NAKŁO
Dodání 3-5 dní
Alantec Patch-cord U/UTP kat.6A LSOH 1,0m zelený ALANTEC
Dodání 3-5 dní
MikroTik SFP konvertor na metaliku 10/100/1000M, RJ-45, až 100m MikroTik S-RJ01 je RJ45 SFP 10/100/1000M metalický modul, kompatibilní s většiny SFP porty, které jsou k dispozici u většiny síťových prvků. . DATASHEET Balení obsahuje: S-RJ01 Užitečné odkazy: Diagnostika vadné jednotky Jak se bránit ESD veškeré informace o produktech společnosti MikroTik aktuální verze RouterOS ke stažení aktuální verze WinBoxu výpočet parametrů bezdrátového spoje
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
HELUKABEL Mosazná kabelová průchodka Helutop HT-MS IP68 M63 x 1,5 (90767) Výrobce: HELUKABEL
Dodání 3-5 dní