Provedení v černé barvě, obrázek ilustruje pouze tvar výrobku Cooling Unit for 19" Installation, 2 Fans, Switch, Thermostat, 6.4 m3 air circ./min, Black Color RAL 9005 • For installation into 19“ Unit • Up to 6,4m3 air circulation per minute • A
Dodání 3-5 dní
Libox UTP kat.6 kabel 5m LB0075-5 LIBOX
Dodání 3-5 dní
* Vnější rozměry skříňky 535 x 650 x 135 mm * Rozměry místa pro rekordér 470 x 95 x 485 mm * Hmotnost 12000 g * Ochrana proti sabotáži: 2 x tamper spínač – otevření skříně a odtržení ze zdi * Vertikální montáž rekordéru * Možnost doplnění o ventilátor * Konstrukce krytu je přizpůsobena požadavkům ochrany osobních dat (GDPR) pro informace, které musí být chráněny a bezpečně přechovávány * Materiál železo, tloušťka 1.0 mm, antikorozní úprava, barva bílá *
Dodání 3-5 dní
FAN 40*20_3 System Fan 40*40*20 mm Specifikace: * EAN: 4711174728558 * UPC: 846504008551 *...
Ano, centrál. sklad
SpiroFlex Rozvodná krabice 18-12x75/160 izolovaná VENT CLEAR W2 sada Spiroflex SX-WS18X75/160SRZ
Dodání 3-5 dní
Seznam dílů: O-kroužek 3,8x1,9 FPMoring 4,4x2,4 FPMoring 5x1,5 FPM těsnění FPM zátka FPM hlava ventilu čerpadla Venus Super FPM Moring 20x2,5 FPMoring silikonový olej 28x2 Vhodné pro: kyselinové potrubí Venus Super HD, kyselinové potrubí Venus Super Foamer HD
Dodání 3-5 dní
Napájení DC 110 ... 240 V / 48V PoE Injektor – Auerswald – 90075 – 4019377900758: Vstupní napětí 100..240 V, Výstupní napětí 48..48 V, Výstupní proud 350 mA, Typ výstupního napětí DC, Typ připojení Zástrčka, Typ montáže Zásuvka Barva: Černá; Typ: Jiný
Dodání 3-5 dní
LANBERG RACK CABINET 19" FREE-STANDING 42U/600X600 (FLAT PACK) BLACK Volně stojící rozvaděč Lanberg FF01-6642-12B je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19” s max. 800 kg. nosnost. Může být použit v sítích, ser
Ano, centrál. sklad
Sada montážních lišt pro 19" skříně pro UPS Armac R/0019 Hmotnost: 1,59 kg Včetně šroubů: Ano Model: Sada pro montáž do 19" stojanu pro UPS Armac Maximální nosnost: 40 kg Barva: Stříbrná Varování: Pře
Dodání 3-5 dní
Raytech MAGIC-POWER-GEL-250 INSULATION GEL RayTech Výrobce: RAYTECH
Dodání 3-5 dní
Model: HP Elite t655 Thin Client Operační systém: Windows 10 IoT Enterprise Procesor: AMD Ryzen R2314 System-on-Chip; 2.1 – 3.5 GHz; 4 cores, 4 threads3 Pevný disk: 256 GB Intel PCIe NVMe 2280 M.2 SSD Optická mechanika: Neobsahuje Grafická karta: bez
Ano, centrál. sklad
Kontakt-Simon Simon Connect Povrchová montážní skříň S500 3modulová, 6x K45 kompletní čistě bílá (51000003-030) Výrobce: Kontakt-Simon
Dodání 3-5 dní
Techly IWP-MD C6A-IPGLT – Jednostranný hermetický konektor RJ45 IP68 Techly IWP-MD C6A-IPGLT je moderní konektor RJ45, který kombinuje funkčnost a spolehlivost. Díky jednostrannému hermetickému provedení je vynikajícím řešením pro venkovní aplikace, včetně telekomunikačních krabic. Jeho robustní ko
Dodání 3-5 dní
Pigtail SM SC/APC Easy Strip 9/125 G657A1 12X2M Multikolor sada 12 vláken SM OS2 vlákna -ptické c
Dodání 3-5 dní
D-Link DGS-1250-52X je L2/L3 Gigabit Smart Managed switch osazený 48 porty 10/100/1000Base-T RJ-45 a 4 dvourychlostními 1G/10G SFP+ porty pro uplink nebo pro připojení serverů, s podporou Gigabit SFP a 10G SFP+ transceiverů.
Ano, centrál. sklad
Libox UTP kat.6 kabel 15m LB0075-15 LIBOX
Dodání 3-5 dní
Windows 11 Pro 64Bit CZ OEM Klíčové vlastnosti Operační systém Microsoft Windows 11 PRO CZ je v českém jazyce a v 64bitové verzi. Jedná se o OEM verzi, licence není přenosná na jiná zařízení. Požadavky na sytém pro instalaci Windows: 1 GHz a rychlejší procesor se 2 a více jádry pro 64bit architekturu, nebo SoC procesor, 4 GB RAM, 64 GB místa na disku, grafická karta s podporou DirectX 12 a novější, minimální rozlišení obrazu 720p s velikostí 9" a více, internetové připojení. Jedná se o verzi na DVD včetně klíče. Microsoft Windows 11 v moderním kabátě Představujeme zcela jedinečný systém v naprosto unikátním převleku. Microsoft Windows 11 zaujmou modernějším designem než u kteréhokoliv svého předchůdce. Přináší plno novinek - intuitivnější prostředí, lepší práci s okny, svižnější chod systému i podporu aplikací z operačního systému Android. Novinky a přednosti systému Nové umístění nabídky Start Intenzivní multitasking pomocí intuitivních nástrojů Vylepšené připojení s Microsoft Teams Řada dostupných widgetů Unikátní ovládání pro většinu platforem Zcela nová perspektiva Systém přináší kreativní prostor pro sledování a práci s aplikacemi. Novinkou je zcela jistě přepracovaná nabídka Start, respektive její umístění. Windows 11 jsou perfektním místem, kde se můžete vyjádřit, myslet a tvořit přirozeným způsobem. Najdete nové způsoby propojení s lidmi, novinkami, hrami a jedinečným obsahem. Buďte maximálně produktivní Pomocí snadno dostupných nástrojů můžete otevřít všechny oblíbené aplikace a proniknout do multitaskingu. Vyzkoušejte přichytávací rozvržení plochy a nové intuitivní prostředí pro opětovné uchycení. Spravujte svůj obsah S funkcí Microsoft Edge a celou řadou dostupných widgetů budete mít novinky a informace na dosah. V obchodě Microsoft Store si budete moci najít aplikace, hry a další zábavu, která pro vás bude mít význam. Předplatné s Game Pass Systém je nyní ještě lépe připraven na novou úroveň hraní. Pokud si předplatíte Xbox Game Pass, získáte přístup k více než 100 kvalitně zpracovaným hrám. (Členství je nutné zakoupit samostatně.) Široká paleta kompatibilních zařízení pro každého Windows 11 jsou nyní dostupné na nejrůznějších zařízeních, přinášejících inovace v oblasti dotykového ovládání, ovládání hlasem a pomocí dotykového pera. Specifikace Technické parametry Typ software Operační systém Počet licencí 1 Lokalizace Čeština Minimální konfigurace Procesor 1 [GHz] Operační paměť 4 [GB] Vlastnosti produktu Typ software Operační systém Stav licence Nová Lokalizace Čeština Počet licencí 1 Verze 64-bit
Ano, centrál. sklad
Zdroj na DIN lištu, využití v průmyslových a domácích systémech, pro automatizaci budov, výroby a elektromechanických přístrojů, výstupní napětí 12 V, výstupní proud 1,25 A, kvalitní celoplastové tělo, odolnost vůči vysokým teplotám.
Skladem v eshopu
LYNX 10" patch panel 12-port, UTP Cat5e, 50µ, nestíněný, černý Velikost: 10" Počet portů: 12 Typ: UTP Kategorie: Cat5e Pozlacení kontaktů: 50µ Stínění: nestíněný Barva: Černý Použití: Pro organizaci a správu datových kabelů v rozvaděčích
Ano, centrál. sklad
C-TECH kabel patchcord Cat5e Potřebujete spolehlivé a výkonné propojovací kabely pro vaše síťové potřeby? S našimi Cat5e FTP patchcord kabely máte jistotu kvalitního a bezproblémového přenosu dat. Specifikace Technické Specifikace Konektory RJ45 Délka kabelu 1 m Kategorie Cat5e Stínění FTP
Ano, centrál. sklad
Thermal Take CT120 ARGB Chladicí ventilátory CT120 ARGB Sync PC jsou novou generací ventilátorů PWM od společnosti Thermaltake, které jsou navrženy tak, aby vyhovovaly všem scénářům použití PC. Ventilátory řady CT mají rychlost 2000 otáček za minutu a jsou vybaveny speciálně vyladěnými lopatkami, které dokážou vzduch tlačit dále. Nový design s integrovaným kabelem a řetězovým zapojením poskytuje větší flexibilitu při správě kabelů a jeho 9 adresovatelných LED diod lze ovládat pomocí synchronizačního softwaru základní desky, což umožňuje dosáhnout spektakulárních světelných efektů. Specifikace Technické specifikace Velikost 120 x 120 x 25 mm Rychlost 500 - 2000 RPM Statický tlak 2.23 mm H20 Proud vzduchu 57.05 CFM Hluk 26 dB(A) Konektory 4-pin (Ventilátor) + 3-pin (LED) Podsvícení ARGB Typ ložiska Hydraulic Bearing MTBF >40 000 hodin
Ano, centrál. sklad
Ubiquiti PoE injektor (POE-54V-80W) Výrobce: Kategorie: Sítě - komponenty
Dodání 3-5 dní
TP-LINK RE505X Síťový vysílač a přijímač Bílá 10, 100, 1000 Mbit/s Síťové standardy: IEEE 802.11axIEEE 802.11bIEEE 802.11nIEEE 802.11acIEEE 802.11aIEEE 802.11g Šifrování/zabezpečení: WPA2-PSK128-bit W
Ano, centrál. sklad
LANBERG RACK CABINET 19" FREE-STANDING 15U/600X600 (FLAT PACK) WITH GLASS DOOR LCD BLACK Volně stojící rozvaděč Lanberg FF01-6615-12BL je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19” s max. 800 kg. nosnost. Může
Dodání 3 dny
Raytech sonda pro přetažení kabelů RayTech s rychlým Nelonem-4/25F
Dodání 3-5 dní
Držák pro venkovní AP a IP kamery, montáž na stožár i stěnu, nastavitelný úhel 150°, nosnost 5 kg.
Skladem v eshopu
Cudy LT500D bezdrátový router Fast Ethernet Dvoupásmový (2,4 GHz / 5 GHz) 4G Černá Přenosová rychlost sítě Ethernet: 10100 Aktivace portů: Ano Počet sítí pro hosty (2,4 GHz): 1 Typ rozhraní ethernetu
Dodání 3-5 dní
Objevte nový rozměr jednoduchosti a spolehlivosti síťových instalací Beznástrojové zástrčky STP Cat6 Jack Pin jsou pohodlným a snadno použitelným řešením pro situace, kdy je potřeba rychlá síťová instalace nebo upgrade. Tato inovativní zástrčka umožňuje rychlou instalaci kabelu kategorie 6, čímž el
Dodání 3 dny
Bílý regál Style se čtyřmi šuplíky o objemu 14 litrů v nadčasové světlé barvě. Propracovaný design v imitaci ratanu. Vyrobené ze 70% recyklovaného plastu.
Skladem v eshopu
Nejlepší výkon a kvalita připojení pro vaši síť. - S vnějším pláštěm LSZH (nízká stabilizace kouře) pro nejlepší hořlavost a nízké emise kouře. - Průhledná žlutá zástrčka s kovovým stíněním pro snadnou identifikaci kategorie 6A (500 MHz) - Vnitřní vodič: Měď (Cu) - Kompatibilní s PoE+. Patchcordy D
Dodání 3-5 dní
Stropní přístupový bod pro pokrytí ve veřejných prostranstvích, RouterOS L4, 4jádrový procesor Qualcomm IPQ-4018, podpora Wi-Fi 5, anténa se ziskem 6 dBi, více způsobů konfigurace – Telnet, SSH, WebGUI a další. DC nebo PoE napájení dle 802.3af/at. Bílá.
Skladem v eshopu
Popis produktu: Shelly - montážní rámeček - nástěnný - bílý Typ produktu: montážní rámeček Určeno pro: Chytrý vypínač Počet výřezů: 1 Barva: Bílá
Dodání 3-5 dní
TP-Link OMADA switch SG3218XP-M2 Řízený switch Omada L2+ s 16 porty 2.5G a 2 porty 10GE SFP+ a napájením PoE+ na 8 portech 2,5G porty pro sítě Wi-Fi 7/6E/6 : 8 portů 2,5 Gbit/s PoE+ a 8 portů 2,5 Gbit/s bez PoE prolamuje 2,5G bariéru a odemyká plný potenciál přístupových bodů Wi-Fi 7/6E/6. Bleskurychlé odchozí připojení 10G : 2 sloty SFP+ s rychlostí 10 Gbit/s umožňují vysoce propustné širokopásmové připojení a přepínací kapacitu bez blokování. PoE s výstupním napájením 240 W : 8 portů PoE+ vyhovujících standardu 802.3at/af s celkovým napájecím výkonem 250 W.* Integrováno do platformy Omada SDN: Funkce ZTP (Zero-Touch Provisioning),** centralizovaná cloudová správa a inteligentní monitorování. Centralizovaná správa : Cloudový přístup a aplikace Omada pro maximální pohodlí a snadnou správu. Statické směrování : Pomáhá směrovat tok dat po lokální síti, čímž zajišťuje efektivní využívání síťových prostředků. Robustní strategie zabezpečení : Funkce vázání na adresu IP-MAC, ACL, zabezpečení portů, ochrana proti útokům DoS, funkce Storm Control, funkce DHCP Snooping, ověřování protokolem 802.1X a Radius a další funkce. Optimalizovaný přenos hlasu a videa v aplikacích : L2/L3/L4 QoS a funkce IGMP Snooping. Více informací o technologii TP-Link PoE > Více informací o multigigabitové technologii TP-Link 10G > Více informací o Omada Cloud SDN>? Stránky produktu: https://www.tp-link.com/cz/business-networking/managed-switch/sg3218xp-m2/ Technické specifikace HARDWARE FEATURES Interface • 16× 2.5 Gbps RJ45 Ports • 2× 10G SFP+ Slots • 1× RJ45 Console Port • 1× Micro-USB Console Port Fan Quantity 2 Power Supply 100-240 V AC~50/60 Hz PoE Ports (RJ45) • Standard: 802.3at/af compliant • PoE+ Ports(802.3at PoE): 8 Ports, up to 30 W per port • Power Budget: 240 W Dimensions ( W x D x H ) 17.3 × 7.1 × 1.7 in (440 × 180 × 44 mm) Mounting Rack Mountable Max Power Consumption 299.4 W (110V/60Hz)(with 240 W PD connected) Max Heat Dissipation 1021.64 BTU/h (110 V/60 Hz)(with 240 W PD connected) PERFORMANCE Switching Capacity 120 Gbps Packet Forwarding Rate 89.28 Mpps MAC Address Table 16 K Packet Buffer Memory 12 Mbit Jumbo Frame 9 KB SOFTWARE FEATURES Quality of Service • 8 priority queues • 802.1p CoS/DSCP priority • Queue scheduling - SP (Strict Priority) - WRR (Weighted Round Robin) - SP+WRR • Bandwidth Control - Port/Flow-based Rating Limiting • Smoother Performance • Action for Flows: QoS remark (802.1P Remark, DSCP Remark) L3 Features • 32 IPv4/IPv6 Interfaces • Static Routing - 48 static routes • Static ARP - 128 Static Entries • Proxy ARP • Gratuitous ARP • DHCP Server • DHCP Relay - DHCP Interface Relay - DHCP VLAN Relay • DHCP L2 Relay L2 and L2+ Features • Link Aggregation - static link aggregation - 802.3ad LACP - Up to 8 aggregation groups, containing 8 ports per group • Spanning Tree Protocol - 802.1d STP - 802.1w RSTP - 802.1s MSTP - STP Security: TC Protect, BPDU Filter, Root Protect • Loopback Detection - Port based - VLAN based • Flow Control - 802.3x Flow Control - HOL Blocking Prevention • Mirroring - Port Mirroring - CPU Mirroring - One-to-One - Many-to-One - Tx/Rx/Both L2 Multicast • IGMP Snooping - IGMP v1/v2/v3 Snooping - Fast Leave - IGMP Snooping Querier - IGMP Authentication • IGMP Authentication • MLD Snooping - MLD v1/v2 Snooping - Fast Leave - MLD Snooping Querier - Static Group Config - Limited IP Multicast • MVR • Multicast Filtering: 256 profiles and 16 entries per profile Advanced Features • Automatic Device Discovery • Batch Configuration • Batch Firmware Upgrading • Intelligent Network Monitoring • Abnormal Event Warnings • Unified Configuration • Reboot Schedule VLAN • VLAN Group - Max 4K VLAN Groups • 802.1Q Tagged VLAN • MAC VLAN: 256 Entries • Protocol VLAN: Protocol Template 16, Protocol VLAN 16 • GVRP • VLAN VPN (QinQ) - Port-Based QinQ - Selective QinQ • Voice VLAN Access Control List • Time-based ACL • MAC ACL - Source MAC - Destination MAC - VLAN ID - User Priority - Ether Type • IP ACL -Source IP - Destination IP - Fragment - IP Protocol - TCP Flag - TCP/UDP Port - DSCP/IP TOS - User Priority • Combined ACL • Packet Content ACL • IPv6 ACL • Policy - Mirroring - Redirect - Rate Limit - QoS Remark • ACL apply to Port/VLAN Security • IP-MAC-Port Binding - 512 Entries - DHCP Snooping - ARP Inspection - IPv4 Source Guard: 100 Entries • IPv6-MAC-Port Binding - 512 Entries - DHCPv6 Snooping - ND Detection - IPv6 Source Guard: 100 Entries • DoS Defend • Static/Dynamic Port Security - Up to 64 MAC addresses per port • Broadcast/Multicast/Unicast Storm Control - kbps/ratio control mode • 802.1X - Port base authentication - Mac base authentication - VLAN Assignment - MAB - Guest VLAN - Support Radius authentication andaccountability • AAA (including TACACS+) • Port Isolation • Secure web management through HTTPS with SSLv3/TLS 1.2 • Secure Command Line Interface (CLI) management with SSHv1/SSHv2 • IP/Port/MAC based access control IPv6 • IPv6 Dual IPv4/IPv6 • Multicast Listener Discovery (MLD) Snooping • IPv6 ACL • IPv6 Interface • Static IPv6 Routing • IPv6 neighbor discovery (ND) • Path maximum transmission unit (MTU) discovery • Internet Control Message Protocol (ICMP) version 6 • TCPv6/UDPv6 • IPv6 applications - DHCPv6 Client - Ping6 - Tracert6 - Telnet (v6) - IPv6 SNMP - IPv6 SSH - IPv6 SSL - Http/Https - IPv6 TFTP MIBs • MIB II (RFC1213) • Interface MIB (RFC2233) • Ethernet Interface MIB (RFC1643) • Bridge MIB (RFC1493) • P/Q-Bridge MIB (RFC2674) • RMON MIB (RFC2819) • RMON2 MIB (RFC2021) • Radius Accounting Client MIB (RFC2620) • Radius Authentication Client MIB (RFC2618) • Remote Ping, Traceroute MIB (RFC2925) • Support TP-Link private MIB MANAGEMENT Omada App Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Centralized Management • Omada Cloud-Based Controller • Omada Hardware Controller (OC300) • Omada Hardware Controller (OC200) • Omada Software Controller Cloud Access Yes. Requiring the use of OC300, OC200, Omada Cloud-Based Controller, or Omada Software Controller. Zero-Touch Provisioning Yes. Requiring the use of Omada Cloud-Based Controller. Management Features • Web-based GUI • Command Line Interface (CLI) through the console port, telnet • SNMP v1/v2c/v3 - Trap/Inform - RMON (1,2,3,9 groups) • SDM Template • DHCP/BOOTP Client • 802.1ab LLDP/LLDP-MED • DHCP AutoInstall • Dual Image, Dual Configuration • CPU Monitoring • Cable Diagnostics • EEE • Password Recovery • SNTP • System Log OTHERS Certification CE, FCC, RoHS Package Contents • SG3218XP-M2 Switch • Power Cord • Quick Installation Guide • Rackmount Kit • Rubber Feet System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7/8/10/11, MAC OS, NetWare, UNIX or Linux. Environment • Operating Temperature: 0–50 °C (32–122 °F); • Storage Temperature: -40–70 °C (-40–158 °F) • Operating Humidity: 10–90% RH non-condensing • Storage Humidity: 5–90% RH non-condensing
Ano, centrál. sklad
Eti-Polam Přisazený rozváděč ECT8PT 8M IP40 průhledné dveře 001101000
3-5 dní dostupno
Specifikace: Kategorie ICT Cat. 6 Typ stínění U/UTP Délka kabelu 200 cm Materiál vodiče Měděné pokovení (CCA) Povlakový materiál PVC AWG 26 Tloušťka vodiče 7 x 0,16 mm Izolace HDPE 0.8 mm Externí zpoždění 5.4 mm Maximální provozní frekvence 250
Dodání 3-5 dní
Solarix KRJS45-VEB6; Spojovací box určený pro křížové propojení, prodloužení nebo spojení dvou stíněných čtyřpárových instalačních kabelů kategorie Cat6 . Box je vybaven IDC svorkovnicí Krone , do které lze zařezat vodiče typu drát o velikosti AWG 26–...
Ano, centrál. sklad
PLANET IGS-5225-4T2S; Průmyslový spravovatelný L3 přepínač 4x 100/1000Base-T, 2x SFP 100/1000Base-X (diagnostika SFP-DDM), Alarm-out. Web/SNMPv3 management, 255 VLAN 802.1Q sítí, Spanning Tree, Rapid Spanning Tre...
Dodání 3-5 dní
UPS Eaton Ellipse PRO 1600 FR (ELP1600FR)
Skladem, dodání 2-4 dní
Maximum load: 50 kg Outside dimensions (LxDxH): 645 x 470 x 140 mm Inside dimensions: 570 x 435 x 45 mm Weight: 4.6 kg Shipping weight: 4.700 kg
Dodání 3 dny
LANBERG optický patch cord SM LC/UPC-SC/APC duplex 0.5m LSZH G657A1 průměr 3mm žlutá Typ konektoru: SC, LC Standard leštění: APC, UPC Typ vlákna: G657A1 Typ optického vlákna: single-mode (SM) Průměr vlákna: 9/125 µm Konstrukce kabelu: DUPLEX Prům
Skladem, dodání 2-4 dní
Kabelová zásuvka RS232 - zástrčka RJ45
Skladem, dodání 2-4 dní
precízne vyhotovený S/FTP cat.6a LSZH patch kabel s dĺžkou 50m v šedom farebnom prevedení.
Ano, centrál. sklad
Řada volně stojících skříní Lanberg FF01 je dokonalým, promyšleným řešením pro profesionální ICT prostředí, která vyžadují bezpečné skladování a správu velkého množství serverového vybavení. Konstrukce rackové skříně umožňuje efektivní využití prostoru a její pevná konstrukce zajišťuje odolnost a d
Dodání 3-5 dní
Lenovo klávesnice CONS LEGION K500 RGB Mechanical Gaming Keyboard CZ
Ano, centrál. sklad
PATCH PANEL RJ-45 PP-24/RJ-KAT Patch panel je zakončením strukturované kabeláže pro kabely UTP kategorie 5. Zařízení se montuje do 19" RACK skříně. Porty RJ-45 jsou natočeny pod úhlem 45°. Specifikace: Šířka: 19" Výška: 1U Počet portů: 24 ks. natočeno pod úhlem 45° Splňuje požadavky kategorie 5e Up
Dodání 3-5 dní
Dahua Technology rekordér Dahua NVR2108-4KS3 IP rekordér
Dodání 3-5 dní
Konektor pro vodiče typu drát i licna, nestíněný univerzální konektor RJ45, kategorie 6/Class E, pro zakončení kabelů s průměrem vodiče do 1,1 mm včetně PE izolace, průchozí konstrukce pass-through.
Skladem v eshopu
D4EU02-16G Koupit DDR4 ECC Unbuffered DIMM EAN: 4711174726486 Kapacita: 16GB Záruka: 5 let Platné modely: Řada FS:FS2500 Řada 25:RS2825RP+ Řada 23:RS2423RP+, RS2423+
Dodání 3-5 dní
Výkon (W): 1.4 Displej: ne Ochrana proti přepětí: RJ11/RJ45 (Vstup/Výstup) Typ: SNMP modul LAN (RJ 45): 1x RJ45 Barva: černá Šířka (mm): 79 Výška (mm): 25 Hloubka (mm): 52 Hmotnost (kg): 0,02
3-5 dní dostupné
Síťový adaptér Intel I350-T4V2 (I350T4V2BLK)
Skladem, dodání 2-4 dní
SOLARIX KRJ45/5-100 plug 8P8C RJ45 CAT5e unfolded unscreened for stranded cabels 100pcs
Dodání 3-5 dní
APC EASY UPS BV 500VA, AVR, IEC zásuvka, 230V je vysoce kvalitní UPS se záložním napájením z baterie a přepěťovou ochranou pro elektroniku a počítačové systémy. Technologie automatické regulace napětí (AVR) udržuje výstupní napětí v bezpečném rozsahu bez použití baterie, čímž prodlužuje životnost b
Dodání 3-5 dní
LANBERG RACK CABINET 19" FREE-STANDING 42U/600X800 (FLAT PACK) WITH MESH DOOR LCD BLACK Volně stojící rozvaděč Lanberg FF01-6842-23BL je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19” s max. 800 kg. nosnost. Může b
Ano, centrál. sklad
BCS-B-NVR1601(2.0) je síťový videorekordér řady BCS Basic pro záznam z IP kamer, určený pro 16 kanálů. Podle zdrojů pojme jeden SATA disk až 6 TB, podporuje rozlišení do 8 Mpx a má výstup HDMI a VGA. Slouží ke sledování a archivaci obrazu v kamerových systémech.
Dodání 3-5 dní
Sedm kabelových UTP Cat.6 Solid 4x2 305m
Skladem, dodání 2-4 dní
Trust Externí box pro M.2 SSD Díky univerzálnímu designu je tento SSD kryt kompatibilní s jakýmkoli notebookem nebo telefonem s USB-C připojením a podporuje M-Key SSD disky v různých formátech až do velikosti 4 TB. S přenosovou rychlostí až 10 Gb/s je to ideální přenosné řešení pro bleskurychlé ukládání a zálohování souborů. Tento kompaktní hliníkový kryt je ideální pro použití na cestách. Díky přiloženému šroubováku a šroubům je tento SSD kryt připraven k použití během několika minut a lze jej snadno připojit k vašemu zařízení pomocí přiloženého kabelu USB-C-C nebo adaptéru USB-C-A. Je to snadné jako 1, 2, 3, SSD! Specifikace Technické Specifikace Konektor USB-C Verze USB USB 3.2 Gen2 Délka kabelu 10 cm Kompatibilita disku Až M.2 2280 Kompatibilita PC, Laptop, Smartphone, Tablet, SmartTV, PS5 Rozměry a váha Rozměry 107 x 32 x 10 mm Váha 48 g Co je v krabici USB-C na USB-A adaptér Sata šroubováku a šroubků
Dodání 3 dny
LP Patchcord kabel UTP 8c zástrčka-zástrčka 1,5m CCA červená
Dodání 3-5 dní
HDBaseT KVM Extender Set, 150 m 4K/60Hz, USB 1.1, PoC, IR, černý HDBaseT™ HDMI Extender Set umožňuje nekomprimovaný přenos AV signálu s vysokým rozlišením na velké vzdálenosti a nabízí funkci KVM (připojení myši a klávesnice). Podporuje HDBaseT™ 1.0
Dodání 3 dny
Nohy notebooků PB-04 Vysoce kvalitní materiály Nohy notebooků Savio PB-04 jsou vyrobeny ze slitiny zinku, která zajišťuje mimořádnou životnost a odolnost proti poškození. Díky preciznímu zpracování si i při intenzivním používání dlouho zachovávají elegantní vzhled. Elegantní černá barva Vyberte si
Dodání 3-5 dní
Inter-Tech 4U 4098-S je klasický 19 rack s dostatkem prostoru pro různé mechaniky. Klece pohonu lze vyjmout v několika krocích, což umožňuje snadnou montáž pohonů. Vnitřní odnímatelná příčka také poj
3-5 dní dostupné
Delta Patch panel 19" 16x BNC (G-16B-RACK)
Dodání 3-5 dní
APTI rekordér APTI-N3228AI-I3 IP REKORDÉR 32 KANÁLŮ
Dodání 3-5 dní
Cudy GS105 síťový přepínač Nespravované Gigabit Ethernet (10/100/1000) Černá Podpora kontroly toku: Ano Síťové standardy: IEEE 802.3uIEEE 802.3abIEEE 802.3IEEE 802.3x Přenosová rychlost sítě Ethernet:
Dodání 3-5 dní
Specifikace: Kategorie ICT Cat. 8.1 Typ stínění S/FTP Délka kabelu 500 cm Materiál vodiče Měď (CU) Povlakový materiál LSZH AWG 26 Tloušťka vodiče 7 x 0,16 mm Externí zpoždění 6.2 mm Maximální provozní frekvence 2000 MHz Barva Černá
Dodání 3-5 dní
Nastavitelné serverové racky Open Rack 19" 12U 600x600-1100 v šedé barvě. Představujeme řadu nastavitelných serverových racků Open Rack, určených jak pro profesionální IT aplikace, tak pro menší kanceláře a hobbysty. Univerzálně praktické, středně velké rozvaděče o rozměrech 600x600 mm a dostupnost
Ano, centrál. sklad
Tento kompaktní adaptér snadno splňuje požadavky na stabilní a spolehlivé síťové připojení pro hraní her, streamování a videokonference. Funguje s většinou notebooků, včetně Chromebooků a zařízení s USB-C. Výhody produktu • Lehký a přenosný • Připoje
Skladem, dodání 2-4 dní
AMD Ryzen 5 7600X; ZÁKLADNÍ SPECIFIKACE; Model procesoru: 7600X; Frekvence: 4700 MHz; Max. frekvence: 5300 MHz; Patice: AM5; Počet jader: 6; P...
Skladem v eshopu
Teleskopická lišta Inter-Tech 2U 650 mm má variabilní instalační hloubku od 690 do 1000 mm a maximální nosnost 30 kg. Číslo položky: 1545528
3-5 dní dostupné
LANBERG RACK CABINET 19” WALL-MOUNT 9U/600X600 FOR SELF-ASSEMBLY WITH METAL DOOR GREY (FLAT PACK) Nástěnná jednodílná skříň Lanberg WF01-6609-00S je řešení určené pro rozšíření sítí, instalaci kabeláže a zařízení o velikosti 19” s max. 60 kg. nosnost
Ano, centrál. sklad
Vilma. Článek- 111055201917. Řada - XP500. Instalace – povolena. Remel - Ne. Slot je pro TV. Počet slotů - 1. Barva - Šedá. Materiál - plast. Další informace - Zadní zásuvka.
3-5 dní dostupno
Intellinet Network Solutions Intellinet Gigabit Poe + MedienConverter SC singlemode 20 km optic
Dodání 3-5 dní
Digitus DIGITUS CAT 6A Keystone modul – stíněná síťová instalační sada. Digitus CAT 6A Keystone modul je moderní řešení, které je ideální pro jakoukoli síťovou instalaci. Díky stínění a inteligentní správě kabelů nabízí nejen vysokou kvalitu signálu, ale také snadnou instalaci. Instalace bez použití nářadí z něj činí ideální volbu pro polní aplikace a do rozvaděčů a rozvodných krabic. Inteligentní správce kabelů – bezproblémová organizace a instalace. Modul je vybaven inteligentním správcem kabelů, který výrazně zjednodušuje správu kabelů. Barevně kódované a v souladu s normami EIA/TIA 568 A a B se kabelové připojení stává jednoduchým a intuitivním. Toto řešení umožňuje úhlednou instalaci, která je klíčová pro rozsáhlé sítě. Kompatibilita s PoE – Podporuje standardy IEEE 802.3 af/at/bt. Digitus CAT 6A Keystone modul je kompatibilní s kategorií 6A 10GBase-T a podporuje standardy PoE (IEEE 802.3 af/at/bt). Díky tomu je modul všestranný a vhodný pro použití v moderních instalacích, které vyžadují napájení přes Ethernet. Vysoce kvalitní 360° stínění – Vyšší výkon signálu. Modul poskytuje 360° stíněný kontakt, což výrazně zvyšuje odolnost proti rušení a zlepšuje kvalitu signálu. To zajišťuje stabilní připojení, které je nezbytné pro aplikace s vysokou šířkou pásma. Technické specifikace Digitus CAT 6A Keystone Module – Detaily a parametry produktu Kategorie: 6A - 10GBase-T, 500 MHz ISO/IEC 11801 - 3. vydání, EN 50173-1 Podporované standardy PoE: IEEE 802.3 af/at/bt Zásuvka RJ45: 8P8C Instalace kabelu: Ploché svorky LSA, barevně kódované dle EIA/TIA 568 A a B Řezání a upevnění kabelu: inteligentní správce kabelů Beznástrojové připojení Montáž Stíněný kontakt: 360° Materiál pouzdra: zinkový odlitek, poniklovaný Materiál kontaktů: fosforový bronz Povrchová úprava kontaktů: nikl, zlacený Vložná síla: max. 30 N (dle IEC 60603-7-51) Přídržná síla: 7,7 kg mezi zásuvkou a zástrčkou Rozsah provozních teplot: -20 °C až +70 °C Počet cyklů zapojení: ? 1000 Průměr měděného vodiče: AWG (26/7 – 22/1), slaněný a pevný Elektrická pevnost: 1000 VDC (kontakt/kontakt), 1500 VDC (kontakt/zem) Rozměry (V x Š x H): 21,0 x 14,5 x 34,5 mm Hmotnost: 19,5 g Sada modulů: 4 ks. Objednejte si nyní a užijte si nejlepší výkon sítě! Ideální pro vaše potřeby – k dispozici dnes na Typ: Patchcord; Konektor 1: RJ-45; Barva: Stříbrná; Kategorie: 6a; Stínění: Žádná data
3-5 dní dostupné
MikroTik LoRa Omni Antenna Kit 6,5 dBi 824-960 MHz s konektorem SMA Female MikroTik | LoRa | Všestranná anténa 868 Omlouváme se, průběžně pracujeme na lepším popisu
Ano, centrál. sklad
SOLARIX SXKD-5E-UTP-PE Outdoor installation cable CAT5e UTP PE 100m/box
Ano, centrál. sklad
RCH40 E2 Yealink RCH40 E2 je všestranný kabelový rozbočovač navržený speciálně pro potřeby středních až velkých konferenčních místností. Nabízí řadu pokročilých funkcí, které usnadňují a zajišťují připojení, a poskytuje dostatek výkonu pro podporu pokročilých videokonferenčních systémů. Třída přepí
Dodání 3-5 dní
Pokořte ty nejnáročnější činnosti pomocí disku WD Gold podnikové třídy. Disk WD Gold pro rozhraní SATA byl cíleně navržen pro použití v úložných systémech a datových centrech podnikové třídy. Přináší tedy špičkový výkon, který se dá u pevných disků společ
Ano, centrál. sklad
ExtraLink ADAPTÉR SC/APC SM SIMPLEX ZELENÁ TRANSPARENTNÍ PROTIPRACHOVÉ KRYTY
Dodání 3-5 dní
Liregus. Článek- ITVKL-1-01 E/B. Řada - Epsilon. Instalace – povolena. Remel - Ne. Počet slotů - 2. Barva - Bílá. Materiál - plast. Další informace - RJ45 CAT.6.
3-5 dní dostupno
Technická specifikace Čelní deska: LC (duplex), SC (simplex) Výsuvné stránky: Ano Nastavitelné držáky RACK: Ano Materiál svařovací kazety: ABS Číslování portů: Ano Počet otvorů v zadní stěně: 5 Počet spojovacích zásobníků: 1 Barva RAL: RAL9004
Ano, centrál. sklad
Digitus DIGITUS USB-A 5V PoE Splitter USB adaptér – Efektivní napájení a přenos dat Digitus DIGITUS USB-A 5V PoE Splitter USB adaptér je moderní zařízení, které kombinuje funkce napájení a přenosu dat, ideální pro vnitřní použití. S tímto adaptérem můžete napájet řadu zařízení, jako jsou komunikačn
3-5 dní dostupné
Asrock B650D4U3-2L2Q/BCM základní deska AMD B650 Express Zásuvka AM5 Micro ATX Kompatibilní procesory: AMD EPYC 4004AMD Ryzen 7000 SeriesAMD Ryzen 8000 SeriesAMD Ryzen 9000 Series Patice procesoru: Zá
Dodání 3-5 dní
ExtraLink PATCHCORD SC/UPC-LC/UPC SM DUPLEX G652D 3,0MM 1M PVC
Dodání 3-5 dní
AMD Ryzen 7 7700X; ZÁKLADNÍ SPECIFIKACE; Model procesoru: 7700X; Frekvence: 4500 MHz; Max. frekvence: 5400 MHz; Patice: AM5; Počet jader: 8; P...
Ano, centrál. sklad
24-port 10/100/1000 EasySmart Switch - 24-Port 1000BaseTX Auto-Negotiating 10/100Mbps Switch - bez větráku, tichý provoz - rozměr 11", v balení adaptér pro instalaci do 19" racku 24-Port Gigabit Smart Managed Switch - 24-Port 100BaseTX Auto-Negotiating 10/100/1000Mbps Switch - Fanless - 802.1Q VLAN - 802.1p QoS - IGMP snooping - Loopback detection - Port mirroring - Bandwidth control - Storm control - 802.3, 802.3u, 802.3x - SmartConsole Utility - Web based management - Cable diagnostics - Dual Images - Link Aggregation - SNMP - TLS1.1/1.2 - 11" Rackmount Installation
Ano, centrál. sklad
Ubiquiti NanoStation M2 je venkovní bezdrátové zařízení airMAX pro pásmo 2,4 GHz s integrovanou směrovou anténou. Používá se jako klientská jednotka nebo přístupový bod pro bezdrátové spoje a připojení na delší vzdálenost. Má dva porty RJ-45 a napájí se přes PoE 24 V.
Dodání 3-5 dní
Ochranná známka - ETI. Materiál - plast. Barva bílá. Počet modulů - 8. Instalace - Režie. Stupeň krytí (IP) - IP40. Výška - 236 mm. Šířka - 215 mm. Hloubka - 102 mm. Další informace - Rozměry: 215 x
3-5 dní dostupno
TP-Link M7450 zařízení pro mibilní síť Router Typ zdroje: Baterie Kapacita baterie: 3000 mAh Barva: ČernáŠedá Tržní kategorie: Cestovní Vestavěný displej: Ano LED indikátory: Ano Typ zařízení: Router
Dodání 3-5 dní
Specifikace: Výška ICT 22 U Typ sestavy Samočinná montáž Pracovní hloubka 880 mm Pracovní výška 978 mm Typy předních dveří Perforace Typ zadních dveří Perforace Typ dveří Jednolist Stupeň perforace dveří > 60% Maximální úhel otevření předních
Dodání 3-5 dní
Přepněte HP Aruba Instant On 1930 48G (JL685A)
Skladem, dodání 2-4 dní
Lanberg PATCHCORD CAT.6 UTP 0,25M GREEN FLUKE PASSED LANBERG 10-BACK
Skladem, dodání 2-4 dní
Přepínač Dahua Technology PFS3110-8ET1GT1GF-96S Kategorie zboží: Přepínače
Dodání 3-5 dní
802.11 ac/n/g/b/a 2.4 GHz: 300 Mb/s 5 GHz: 866 Mb/s 2x2 MIMO Zabudovaná anténa WEP WPA WPA2-PSK WPA3 L2-izolácia filtrovanie MAC Nebula Cloud riadený Controller-riadený samostatne.
Skladem, dodání 2-4 dní
ExtraLink ADAPTÉR SC/APC SM SIMPLEX ZELENÝ BEZ UCHU
Dodání 3-5 dní
LogiLink Patchcord CAT.6 S/FTP 1,50 m, šedý (CQ2042S)
Dodání 3-5 dní