XtendLan propojovací box Cat6 STP V; Propojovací box CAT6, stíněný pokovením. Umožňuje propojit kabelové segmenty beze ztráty kvality vedení. Narážecí kontakty. ZÁKLADNÍ SPECIFIKACE; Kateg...
Ano, centrál. sklad
LYNX UTP patch kabel Cat5e, PVC, CCA, 0,3m, červený (balení obsahuje 10ks) Délka: 0.3 m Kategorie kabelu: Cat5e Typ kabelu: UTP (nestíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Červený Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
Anténní kabel od Delocku je vhodný pro připojení component radiofrekvenční technologie. Specifikace Konektor: 1 x N samec > 1 x N samice Impedance: 50 Ohm Typ kabelu: LMR300 Typ kabelu: koaxiální Útlum kabelu 0,31 dB
Nedostupné
Aktivní optický kabel Multi Mode pro propojení dvou SFP+ portů, délka 5 m, rychlost 10 Gbps.
Ano, centrál. sklad
Wallaby Pro mění odvětví tím, že usnadňuje konfiguraci interaktivních samoobslužných řešení více než kdy dříve. Vyberte si z nástěnných, pultových a podlahových modelů. Modulární design, navržený s konfiguracemi, které se hodí
Nedostupné
Výkonné zabezpečení brány firewall a ochrana před hrozbami v kombinaci se směrováním a přepínáním...
Nedostupné
Ubiquiti Networks UVC-Pro-M je kovový držák na stožár o max. průměru 160 mm a slouží pro uchycení 1 až 2 kamer.
Nedostupné
Netgear 24-Port Gigabit Ethernet Smart Switch with 2 SFP Ports - GS724Tv6 Řada síťových produktů NETGEAR ProSafe Smart Switch nabízí širokou škálu snadno použitelných funkcí na profesionální úrovni s vysokou mírou zabezpečení. NETGEAR ProS
Nedostupné
Konektor technických dat 1: Konektor RJ45 2: RJ45 zástrčky: Zlatá a odlitková délka kabelu (M): 1
Dodání 3-5 dní
LYNX FTP patch kabel Cat5e PVC, CCA, 20m, modrý Délka: 20 m Kategorie kabelu: Cat5e Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Modrý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
D-Link DNH-100 Nuclias Connect Hub D-Link Nuclias Connect Hub DNH-100 je dedikovaný HW kontrolér s předinstalovaným softwarem Nuclias Connect pro centralizovanou správu sítě. Podporuje přístupové body D-Link řady DAP a může spravovat až 100 přístupovýc
Nedostupné
Optický kabel 10m Kruger&Matz Basic. Hledáte optický kabel pro perfektní kvalitu zvuku? Optický kabel Kruger&Matz Basic 10m je vynikající volbou! Je vybaven Toslink konektory na obou koncích a zajišťuje spolehlivý digitální přenos bez rušení. Díky své délce 10 metrů nabízí flexibilitu při uspořádání zařízení a jeho pevná konstrukce zaručuje odolnost a vysokou kvalitu. Optický kabel Kruger&Matz Basic 10m je vynikající volbou pro každého, kdo si cení vysoké kvality a spolehlivosti při každodenním používání.. Technické parametry:. Typ: Optický. Typy připojení: Zástrčka Toslink - Zástrčka Toslink. Délka: 10 m
Ano, centrál. sklad
Spojka RJ45 8/8 slouží pro spojení síťových kabelů 1:1. Kategorie 5, třída E. Celokovové provedení. Kombinováná jako keystone.
Skladem v eshopu
Opticord LC-SC - je optický patchkabel, který je na jedné straně zakončen konektorem LC a na druhé typem SC. Je duplexní, data mohou být přenášena oběma směry současně. Délka kabelu je 1 m. Specifikace LC-SC 50/125µ. Používá se k propojení zařízení uvnitř
Nedostupné
LOGILINK CQ4093S LOGILINK - Cat.6A Patch cable made from Cat.7 raw cable, black, 10m Výrobce: LogiLink
Skladem, dodání 2-4 dní
Optický patchcord (jumper kabel) je standardní nebo na míru vyrobený propojovací optický kabel, zakončený na obou stranách optickými konektory. Patchcordy se používají k propojení zařízení uvnitř rozvaděče, nebo k připojení aktivních prvků k optické trase
Nedostupné
PLANET VC-231G; Ethernet po telefonním vedení (technologie VDSL2). 1x LAN RJ-45, 1x VDSL2 RJ-11. Transparentní bridge. G.993.2 VDSL2, G.993.5 G.Vectoring + G.INP. Napájení DC 5 V/ 2 A (zdroj je součástí balení)....
Ano, centrál. sklad
LYNX FTP patch kabel Cat5e PVC, CCA, 7m, modrý Délka: 7 m Kategorie kabelu: Cat5e Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Modrý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
Optický kabel. Hledáte spolehlivý kabel, který zajistí vynikající přenos zvuku v audio systémech? 2m optický kabel Kruger&Matz Basic s Toslink konektory je perfektním řešením pro milovníky čistého a přesného zvuku. Díky bezztrátovému digitálnímu přenosu signálu kabel zaručuje nejvyšší kvalitu zvuku, eliminuje rušení a zajišťuje dokonalou reprodukci každého zvukového detailu. Je ideální pro použití s ??přijímači, dekodéry, Blu-ray přehrávači a dalšími audio zařízeními vybavenými optickými konektory. Díky délce 2 m nabízí kabel optimální flexibilitu při uspořádání zařízení, což umožňuje snadné přizpůsobení uspořádání vašeho prostoru a poskytuje volnost při umístění audio zařízení.. Technické parametry:. Typ: Optický. Typy připojení: Zástrčka Toslink - Zástrčka Toslink. Délka: 200 cm
Ano, centrál. sklad
Cisco Catalyst switch C1200-24P-4G (24xGbE,4xSFP,24xPoE+,195W,fanless) - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu. Pr
Nedostupné
Pouzdro konektoru k UART sběrnici instalované v Meanwell zdrojích modelové řady LAD-360U. Mode...
Nedostupné
Switch Mikrotik CRS328-4C-20S-4S+RM je zařízení, které disponuje 20 SFP porty, 4 ETH/SFP combo porty a 4 SFP+ porty pro připojení 10G modulů. Celkem tedy switch disponuje 28 nezávislými porty. Zařízení je uloženo v 1U Rackmount šasi a má tzv. "Dual boot".
Skladem v eshopu
Digitus Optický simplexní patch kabel , ocelově pancířovaný, singlemode, SC/APC > SC/APC (bílý, 1 metr) Výrobce: Digitus Kategorie: síť
Nedostupné
Konektor technických dat 1: Konektor RJ45 2: RJ45 zástrčky: Zlatá a odlitý délka kabelu (M): 5 Cat
Dodání 3-5 dní
LYNX FTP patch kabel Cat5e PVC, CCA, 5m, černý Délka: 5 m Kategorie kabelu: Cat5e Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Černý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
DGS-1100-08V2/E D-Link DGS-1100-08V2 8-port Gigabit Smart Managed switch D-Link DGS-1100-08V2 je 8-portový Gigabit Smart řízený přepínač v kompaktním kovovém provedení bez ventilátorů, pro položení na stůl, na poličku nebo montáž na zeď. Nabízí základní sadu L2 funkcí (např. VLAN, QoS, IGMP Snooping, agregace linek) s možností správy z webového rozhraní, pomocí SNMP příkazů nebo nástroje D-Link Network Assistant (DNA). Switch je určený především pro kanceláře (SOHO) a malé a střední podniky (SMB). Specifikace: • 8 portů 10/100/1000 Mb/s RJ-45 • Auto-Negotiating, Auto-MDI/MDX • Bez ventilátorů, tichý provoz • Na stůl, na poličku nebo montáž na zeď • Kovové provedení • Management: webové rozhraní (IPv4), SNMP, D-Link Network Assistant (DNA) • Switching Capacity 16 Gbps • Forwarding Rate 11,9 Mpps • Velikost MAC tabulky: 4K záznamů • Vyrovnávací paměť Packet Buffer: 1,5 Mbits • Flash paměť: 2 Mbytes • VLAN (Port-based, 802.1Q tagged VLAN, Surveillance VLAN, Voice VLAN, Management VLAN, Assymetric VLAN) • Max. 32 static VLAN Groups • Link Aggregation (static trunk, max. 2 groups, max. 4 ports per group) • IGMP v1/v2 Snooping • Jumbo Frame 9216 bytes • Port Mirroring • Cable Diagnostics • 802.1p Quality of Service, 4 queues per port, Strict and WRR queue handling • Port-based Bandwidth control (Ingress/Egress, min. granularity 8 Kb/s) • Security: Static MAC addresses (up to 32 entries) • Traffic segmentation (Port Isolation) • Broadcast/Multicast/Unknown Unicast Storm Control • Port security • IEEE 802.3az Energy Efficient Ethernet (EEE) • Rozměry: 145 x 82 x 28 mm • Hmotnost: 0,34 kg • Provozní teploty: 0 °C až 40 °C • Napájení: 5V DC / 1A, externí napájecí adaptér součástí • Spotřeba: standby mode: 1,93 W, maximum: 4,94 W
Ano, centrál. sklad
Popis produktu Router do domácností či malých firem s označením hAP ax3 případně C53UiG+5HPaxD2HPaxD má L6 licenci, desktop provedení a obsahuje 5 Gigabitových portů z nichž 1. port podporuje PoE in i PoE out a dokonce i 2.5Gigabit ethernet. Kromě toho má router dvě rádiové části s podporou 802.11a/b/g/n/ac/ax standardů umožňující současný provoz v obou pásmech a dvě odnímatelné všesměrové antény. V pásmu 2,4 GHz je podporováno 2×2 MIMO s přenosovou rychlostí až 574 Mbps a v pásmu 5 GHz 2×2 MIMO s přenosovou rychlostí 1200 Mbps. Zisk dvou odnímatelných bezdrátových antén je 3.3 dBi (2.4 GHz) a 5.5 dBi (5 GHz). Klíčové vlastnosti (1) 2.5 Gigabit ethernet + (4) Gigabit ethernet Podpora PoE in/out na 1. portu 1800 MHz CPU - 4 jádra, ARM 64bit achritektura 128MB NAND, 1GB RAM Wi-Fi - 2,4 GHz (2×2 MIMO, 574 Mbps, 802.11ax), 5 GHz (2×2 MIMO, 1200 Mbps, 802.11ax) Podpora WPA3 šifrování RouterOS level 6 (2) odnímatelné antény, 5.5 dBi zisk Standard 802.11ax zvyšuje rychlost až o 40 % v pásmu 5 GHz a až o 90 % v pásmu 2,4 GHz Obsah balení Zařízení (2) Anténa Napájecí adaptér 24 V/1,5 A Plastový stojánek + šroubky Technické parametry Bezdrátové vlastnosti Bezdrátové frekvence:2.4 + 5 GHz (dual band) WiFi standardy:802.11ac, 802.11ax, 802.11n, 802.11a, 802.11b/g MU-MIMO:Ano Přenosová rychlost - 5GHz [Mb/s]:1200 Přenosová rychlost - 2.4GHz [Mb/s]:574 Vysílací výkon 2.4GHz [dBm]:27 Vysílací výkon 5GHz [dBm]:28 Šifrování:WPA, WPA2, WPA3 2.4GHz MIMO:2 x 2 5GHz MIMO:2 x 2 Typ antény:Odnímatelná Počet odnímatelných antén:2 Zisk antény [dBi]:3,3, 5,5 Konektory a rozhraní Počet portů USB 3.0:1 VF konektory:(2) RSMA female Rychlost LAN:(1) 1G/2.5Gbps + (4) 10/100/1000Mbps Gigabit LAN:Ano USB:Ano Napájení Napájení přes PoE:18 .. 28V DC Typy PoE:PoE-Out + PoE-In Počet PoE Out portů:1 PoE budget [W]:15 Max. spotřeba energie [W]:15 Napájení přes konektor/svorkovnici:12 .. 28V DC Fyzické charakteristiky Provedení:Desktop Použití:Vnitřní Provozní teplota [°C]:-40 až 70 Šířka [mm]:251 Výška [mm]:39 Hloubka [mm]:130 Hardware CPU:IPQ-6010 Frekvence CPU [MHz]:1800 Počet CPU jader:4 Interní uložiště [MB]:128 RAM [MB]:1024 Software Operační mód:AP Router Operační systém:RouterOS - L6 Podpora IPv6:Ano Výchozí IP adresa:192.168.88.1 Výchozí jméno a heslo:admin / -
Skladem v eshopu
Propojovací optický kabel o délce 1 m s jedním 90° lomeným konektorem a jedním rovným. Slouží pro přenos zvukového signálu rychlostí světla. Eliminace elektromagnetického rušení. Maximální kvalita zvuku za všech podmínek.
Skladem v eshopu
alternativo Intel® Ethernet SFP+ LR Optics www.mader.cz
Nedostupné
FUTURE-PROOF WiFi 6 (802.11ax) is backward compatible with WiFi 5 (802.11ac) and earlier generation devices. Works with existing WiFi devices and new WiFi 6 devices FAST WIRED INTERNET Includes four additional GbE LAN ports in the router to create a
Nedostupné
Optický konektor Digitus, duplexní, LC-LC, MM OM4 – Spolehlivá připojení v optických sítích Optický konektor Digitus DN-96019-2 je vynikajícím řešením pro specialisty v telekomunikačních a datových sítích. Díky duplexní konstrukci LC-LC tento konektor zaručuje přesné a nízkoztrátové připojení, které je v moderních optických instalacích klíčové. Vysoce kvalitní připojení díky keramickému pouzdru. Použití keramických pouzder v konektoru Digitus zajišťuje vysokou přesnost a spolehlivost. Zirkonové pouzdra nabízejí vynikající optické parametry, což vede ke stabilitě signálu a minimálním ztrátám. Je to ideální volba pro instalace v FTTH a datových centrech. Všestranné použití ve spojovacích boxech a patch panelech. Optický konektor Digitus je ideální pro použití ve spojovacích boxech, patch panelech a rozvodných boxech. Díky svému designu bude fungovat v různých síťových konfiguracích a zajistí vysoce kvalitní připojení. Stabilní optický výkon a nízké ztráty signálu Vysoce kvalitní konstrukce konektoru se promítá do stabilního optického výkonu. Vložný útlum ±0,2 dB a odrazový útlum ±50 dB (UPC) zajišťují spolehlivý provoz za všech podmínek. Kompaktní design pro snadnou instalaci Kompaktní rozměry konektoru (šířka 29 mm, hloubka 9 mm, výška 13 mm) usnadňují a zrychlují instalaci. Konektor je navíc dodáván s protiprachovými krytkami, které jej chrání před kontaminací během skladování a instalace. Technické specifikace optického konektoru Digitus DN-96019-2 Typ vlákna: OM4 multimode Typy konektorů: LC (UPC) Duplexní Zarovnávací objímka: keramika (zirkonium) Vložný útlum: ±0,2 dB Útlum odrazu: ± 50 dB (UPC) Počet cyklů spojení: > 500 cyklů spojení Barva: fialová Materiál pouzdra: vysoce kvalitní plast Provozní teplota: -25 °C - +70 °C Rozměry výrobku: šířka: 29 mm, hloubka: 9 mm, výška: 13 mm Množství v balení: 1 ks Rozměry balení: šířka: 35 mm, hloubka: 10 mm Objednejte si nyní a užijte si spolehlivé připojení ve vaší síti! Perfektní řešení dostupné dnes na Typ: Optické konektory a adaptéry
3-5 dní dostupné
Ubiquiti UFiber Splitter 32; Optický rozbočovač 1:32, konektory SC/APC, s užitím v celém pásmu 1260-1650 nm, technologie výroby PLC. Pro rozbočení/sloučení optických tras s výhledem na jejich používání v celém vlnovém...
Nedostupné
LYNX FTP patch kabel Cat5e PVC, CCA, 0,5m, černý (balení obsahuje 10ks) Délka: 0.5 m Kategorie kabelu: Cat5e Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Černý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
FUJITSU OPTIONS HDD - pro TX1320 pouze verze M5 - upgrade na 8ks HDD HOT SWAP 2.5"
Dodání 3-5 dní
Montážní sada na stěnu ke stojanu Wallaby, kompatibilita s dotykovým displejem o úhlopříčce 22", 24" nebo 27".
Nedostupné
Gigabyte set of 3 miniSAS HD to Slimline x4 cables www.mader.cz
Nedostupné
Kvalitní redukční kabel k propojení prvků s výstupy R-SMA female či např. k připojení aktivních prvků UBIQUITI (např. Rocket M5) k airMAX anténám.
Nedostupné
Genius ACC-C2A Redukce vhodná pro připojení zařízení s konektorem USB typu A k počítači s moderním rozhraním USB typu C. Splňuje specifikaci USB 3.0 a nabízí přenosovou rychlost až 5 Gbit/s . TECHNICKÁ SPECIFIKACE Vstupy a výstupy Konektor 1 USB typ C Konektor 2 USB 3.0 - A Fyzické vlastnosti Barva šedá Rozměry 31,15 x 16,3 x 8,1 mm Hmotnost 5 g
Ano, centrál. sklad
Lanberg RJ-45/RJ-45 Kat. 5e žlutá 0,25 m (PCU5-10CC-0025-Y)
Dodání 3-5 dní
LYNX UTP patch kabel Cat5e, PVC, CCA, 3m, černý Délka: 3 m Kategorie kabelu: Cat5e Typ kabelu: UTP (nestíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Černý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
Legrand 19" nástěnné rozváděče EvoLine Nový design pro snažší práci ... nosnosť až 65 kg ZÁKLADNÍ PARAMETRY • VVýšky 7U, 9U, 12U, 16U a 20U • Hloubky 450 mm a 600 mm • Přídavné otočné základny • Posuvné 19” lišty s „U“ značením • Více kabelových vstupů: horní, spodní a zadní • Možnost přidání nivelačních nožiček nebo koleček
Skladem v eshopu
TP-Link Deco XE75 Pro Třípásmový systém AXE5400 Mesh Wi-Fi 6E Wi-Fi 6E pokrytí celé domácnosti – pokryjte plochu až 500 m2 ničím nerušeným Wi-Fi signálem příští generace a zapomeňte na mrtvé zóny pokrytí a načítání do vyrovnávací paměti Zcela nové pásmo 6 GHz – začněte využívat nejnovější frekvenci Wi-Fi a zbavte se rušení, jejichž původem jsou všechna starší zařízení. 6GHz pásmo rovněž poskytuje výkonné vyhrazené páteřní připojení pro další zlepšení výkonu Wi-Fi připojení u zařízení bez podpory standardu Wi-Fi 6E Skutečně třípásmová rychlost – všechna tři pásma pracují společně a poskytují bleskurychlé připojení až 5 400 Mbit/s pro více než 200 zařízení Systém Mesh s umělou inteligencí (AI) – sjednoťte domácí síť pod jedním název a heslem a současně získejte to nejlepší připojení při pohybu mezi jednotlivými místnostmi po domě TP-Link HomeShield – chrání vaši domácí síť díky vyspělým funkcím na ochranu sítě a zařízení IoT Nastavení snadné jako nikdy dříve – aplikace Deco vás provede nastavením krok za krokem Univerzální kompatibilita – zpětná kompatibilita se všemi generacemi Wi-Fi připojení a podpora všech poskytovatelů internetového připojení (ISP) a modemů Stránky produktu: https://www.tp-link.com/cz/home-networking/deco/deco-xe75-pro/v1%20(2-pack)/ Technické specifikace WIRELESS Standards Wi-Fi 6E IEEE 802.11ax 6 GHz IEEE 802.11ax/ac/n/a 5 GHz IEEE 802.11ax/n/b/g 2.4 GHz WiFi Speeds AXE5400 6 GHz: 2402 Mbps (802.11ax, HE160) 5 GHz: 2402 Mbps (802.11ax, HE160) 2.4 GHz: 574 Mbps (802.11ax) WiFi Range 3-5 Bedroom Houses (2-pack) TP-Link Mesh Technology Optional Ethernet backhaul work together to link Deco units to provide seamless coverage AI-Driven Mesh Intelligently learns the network environment to provide ideal Wi-Fi unique to your home 4× High-Gain Antennas (Internal) Multiple antennas form a signal-boosting array to cover more directions and large areas Tri-Band A newly-opened 6 GHz band brings more bandwidth and faster speeds Beamforming Concentrates wireless signal strength towards clients to expand WiFi range WiFi Capacity Very High Tri-Band Distribute devices to different bands for optimal performance 2×2 MU-MIMO Simultaneously communicates with multiple MU-MIMO clients OFDMA Simultaneously communicates with multiple WiFi 6 clients 6 Streams More than enough bandwidth for connected devices Working Modes Router Mode Access Point Mode SECURITY Network Security SPI Firewall Access Control HomeShield Security Real-Time IoT Protection Malicious Site Blocker Intrusion Prevention System DDoS Attack Prevention Home Network Scanner Guest Network 1× 6 GHz Guest Network 1× 5 GHz Guest Network 1× 2.4 GHz Guest Network VPN Server • OpenVPN Server • PPTP VPN Server • L2TP/IPSec VPN Server VPN Client • OpenVPN Client • PPTP VPN Client • L2TP/IPSec VPN Client WiFi Encryption WPA-Personal WPA2-Personal WPA3-Personal HARDWARE Ethernet Ports 1× 2.5 Gbps Port + 2× Gigabit Ports *Per Deco Unit Supports WAN/LAN auto-sensing Buttons Reset Button SOFTWARE Protocols IPv4 IPv6 Service Kits HomeShield Learn More> Parental Controls HomeShield Parental Controls Custom Profiles Professional Content Filter Library Family Time Bedtime Off Time Time Rewards Family Online Time Ranking Pause the Internet Weekly and Monthly Reports WAN Types Dynamic IP Static IP PPPoE PPTP L2TP Quality of Service HomeShield QoS QoS by Device Cloud Service OTA Firmware Upgrade TP-Link ID DDNS NAT Forwarding Port Forwarding UPnP IPTV IGMP Proxy IGMP Snooping Bridge Tag VLAN DHCP Address Reservation DHCP Client List Server DDNS TP-Link Management Deco App TEST DATA WiFi Transmission Power CE: <20 dBm (2.4 GHz) <23 dBm (5 GHz) <23 dBm (6 GHz) FCC: <30 dBm (2.4 GHz) <30 dBm(5 GHz) PHYSICAL Dimensions (W×D×H) 4.1 × 4.1 × 6.7 in (105 × 105 × 169 mm) Package Contents Deco XE75 Pro (2-pack) 2 Deco XE75 Pro units 1 RJ45 Ethernet cable 2 Power adapters 1 Quick Installation Guide OTHERS Certifications CE, FCC, RoHS Environment Operating Temperature: 0°C~40°C (32 °F~104 °F) Storage Temperature: -40°C~60°C (-40 °F~140 °F) Operating Humidity: 10%~90% RH Storage Humidity: 5%~90% RH
Skladem v eshopu
DIGITUS 24 GEporttový L2+ přepínač 4 SFP+ UPLINK 19" 24 portů 10/100/1000 + 4 10 g SFP+ UPLINK přepínač, 19", L2+ Funkce Podpora RJ45 Auto-MDI / MDIX Panelové světlo monitoruje pracovní stav a pomáhá při analýze chyb Podporuje plně duplexní řízení
Nedostupné
Ultra High Speed HDMI kabel Anthra Line 36952 z konceptu Lindy's Cable-Line nabízí vysoce výkonné řešení připojení pro použití v náročných AV a IT instalacích. Ultra High Speed HDMI kabely Anthra Line se vyznačují trojitým stíněním a měděnými vodiči 30AWG pro maximální přenosový výkon a odolnost pr
Dodání 3-5 dní
Kabel z obou stran zakončený zástrčkami Toslink slouží k přenosu digitálního audio signálu a slouží například k propojení Blu-Ray a CD přehrávačů nebo herní konzole se zesilovačem domácího kina. Vysoká kvalita optických vláken, ze kterých jsou kabely Kruger & Matz vyrobeny, vám dává záruku přenosu signálu bez jakéhokoli rušení a dlouhou životnost kabelu. Kabely jsou v souladu s normami stanovenými v polských a mezinárodních normách.. Technické parametry:. - Typ: OPTICAL. - Délka: 100 cm
Ano, centrál. sklad
Aruba 6100 24G 4SFP+ Switch (JL678A) Electrical Characteristics Frequency 50 / 60 Hz AC Voltage 100-127 VAC / 200-240 VAC Current 0.6 A / 0.4 A Power Consumption (230 VAC) Idle: 15.4W Max Power (w/o PoE): 33W Safety UL 60950-1; IEC 60950-1; EN 60950-1; CAN/ CSA-C22.2 No. 60950-1; EN 60825-1 UL 62368-1 Ed. 2; IEC 62368-1 Ed. 2; EN 62368- 1:2014 Emissions VCCI-CISPR 32, Class A; CNS 13438; ICES-003 Issue 6 Class A; FCC CFR 47 Part 15, Class A; EN 55032: 2015 +AC:2016 / CISPR-32, Class A Lasers EN 60825-1:2007 / IEC 60825- 1:2007 Class 1 Class 1 Laser Products / Laser Klasse 1 (Applicable for accessories - Optical Transceivers only) Immunity Generic CISPR 24 / CISPR 35 EN EN 55024:2010 / EN 55035:2017 ESD IEC 61000-4-2 Radiated IEC 61000-4-3 EFT/Burst IEC 61000-4-4 Surge IEC 61000-4-5 Conducted IEC 61000-4-6 Power frequency magnetic field IEC 61000-4-8 Voltage dips and interruptions IEC 61000-4-11 Harmonics EN 61000-3-2, IEC 61000-3-2 Flicker EN 61000-3-3, IEC 61000-3-3 Mounting and Enclosure Mounts in an EIA-standard 19-inch telco rack or equipment cabinet (rack-mounting kit available); horizontal surface mounting; wall mounting Standards And Protocols (Applies to all products in series) RFC 1591 DNS (client) SSHv1/SSHv2 Secure Shell IEEE 802.1D MAC Bridges IEEE 802.1p Priority IEEE 802.1Q VLANs IEEE 802.1s Multiple Spanning Trees IEEE 802.1w Rapid Reconfiguration of Spanning Tree IEEE 802.3 Type 10BASE-T IEEE 802.3ab 1000BASE-T IEEE 802.3ad Link Aggregation Control Protocol (LACP) IEEE 802.3at Power over Ethernet IEEE 802.3az Energy Efficient Ethernet IEEE 802.3x Flow Control RFC 768 UDP RFC 783 TFTP Protocol (revision 2) RFC 792 ICMP RFC 793 TCP RFC 826 ARP RFC 1350 TFTP Protocol (revision 2) RFC 2131 DHCP client RFC 4330 Simple Network Time Protocol (SNTP) v4 RFC 951 BOOTP (VLAN 1 Only) RFC 1542 BOOTP Extensions (VLAN 1 only) IGMPv2/IGMPv3 IGMP/MLD Snooping RFC 1981 IPv6 Path MTU Discovery RFC 2460 IPv6 Specification RFC 2925 Remote Operations MIB (Ping only) RFC 3315 DHCPv6 (client only) RFC 3513 IPv6 Addressing Architecture RFC 3596 DNS Extension for IPv6 RFC 3176 sFlow RFC 4022 MIB for TCP RFC 4113 MIB for UDP (Partially) RFC 4251 SSHv6 Architecture RFC 4252 SSHv6 Authentication RFC 4253 SSHv6 Transport Layer RFC 4254 SSHv6 Connection RFC 4293 MIB for IP RFC 4419 Key Exchange for SSH RFC 4443 ICMPv6 RFC 4861 IPv6 Neighbor Discovery RFC 4862 IPv6 Stateless Address Auto-configuration RFC 1213 MIB RFC 1493 Bridge MIB RFC 2674 802.1p and IEEE 802.1Q Bridge MIB (Partial support. MIB objects supported: ieee8021BridgeBasePort, ieee8021BridgeBasePort, ieee8021BridgePortMrpJoinTime, ieee8021BridgePortMrpLeaveTime, ieee8021BridgePortMrpLeaveAllTime) RFC 2737 Entity MIB RFC 2863 The Interfaces Group MIB IEEE 802.1AB Link Layer Discovery Protocol (LLDP) RFC 1098 A Simple Network Management Protocol (SNMP) ANSI/TIA-1057 LLDP Media Endpoint Discovery (LLDP-MED) SNMPv1/v2c/v3 RFC 2819 Four groups of RMON: 1 (statistics), 2 (history), 3 (alarm) and 9 (events) RFC 1098 A Simple Network Management Protocol (SNMP) RFC 2474 DiffServ precedence, with 2/4/8 queues per port RFC 2475 DiffServ Architecture RFC 2597 DiffServ Assured Forwarding (AF) RFC 2598 DiffServ Expedited Forwarding (EF) IEEE 802.1X Port Based Network Access Control RFC 1492 TACACS+ RFC 2138 RADIUS Authentication RFC 2866 RADIUS Accounting Secure Sockets Layer (SSL)
Ano, centrál. sklad
LYNX FTP patch kabel Cat6, PVC, 2m, šedý Délka: 2 m Kategorie kabelu: Cat6 Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CU (100% měď) Plášť: PVC Barva: Šedý Použití: Přenos dat do 10 Gb/s, vhodné pro gigabitové sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100/1000Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
KONTAKTY SIMON ALENE Fine Single Single BIALYY (CASF1.01/11)
Dodání 3-5 dní
LANBERG PATCH PANEL 24 PORTŮ 1U 19" CAT.6A FTP STÍNĚNÝ ČERNÝ Patch panel ICT je určen pro použití v hlavních a mezilehlých distribučních bodech vysokorychlostních sítí ICT. Jedná se o pasivní prvek strukturované kabeláže, který se používá k ukončení a
Dodání 3-5 dní
Dvojitý podstavec a 2 držáky pro stojan Wallaby, kompatibilita s dotykovým displejem o úhlopříčce 22", 24" nebo 27".
Nedostupné
MCIO x8 (STR to RE), 18cm,G5,32AWG,RoHS www.mader.cz
Nedostupné
Průmyslový napájecí zdroj Mean-well NDR-100-12 je určen pro montáš na DIN lištu.
Skladem v eshopu
Kabel z obou stran zakončený zástrčkami Toslink slouží k přenosu digitálního audio signálu a slouží například k propojení Blu-Ray a CD přehrávačů nebo herní konzole se zesilovačem domácího kina. Vysoká kvalita optických vláken, ze kterých jsou kabely Kruger & Matz vyrobeny, vám dává záruku přenosu signálu bez jakéhokoli rušení a dlouhou životnost kabelu. Kabely jsou v souladu s normami stanovenými v polských a mezinárodních normách.. Technické parametry:. - Typ: OPTICAL. - Délka: 50 cm
Ano, centrál. sklad
GEMBIRD A-USB3C-VGA-01 USB Type-C to VGA display adapter space grey
Ano, centrál. sklad
LYNX FTP patch kabel Cat6, PVC, 0,5m, šedý (balení obsahuje 10ks) Délka: 0.5 m Kategorie kabelu: Cat6 Typ kabelu: FTP (stíněný kroucený pár) Materiál vodiče: CU (100% měď) Plášť: PVC Barva: Šedý Použití: Přenos dat do 10 Gb/s, vhodné pro gigabitové sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100/1000Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
Gembird FPC-6004-SOL/100 Patch FTP kat. 6, 100m, šedý
Dodání 3 dny
Montis Cable S/FTP CAT.7 15M MT041-15 Montis
Dodání 3-5 dní
MCIO x8 RA to MCIO x8 RA,32#,20CM,RoHS www.mader.cz
Nedostupné
A-LAN FO Patch Cord SM LC-LC Duplex 9/125 2,0M (FOC-LCLC-9SMD-2)
Dodání 3 dny
LANBERG 19" FIXED SHELF 1U/483X300MM MAX LOAD CAPACITY UP TO 25KG BLACK
Ano, centrál. sklad
MULTIPACK 24 ks - rychlozařezávací keystone Solarix CAT6 UTP RJ45 černý Balení 24 ks, rychlozařezávací nestíněný keystone CAT6, černý. V tomto novém multipack balení jsou rychlozařezávací keystony Solarix k dispozici po 24 kusech, a to v recyklovatelném kartónovém boxu a bez plastových sáčků. Tento způsob balení je tedy mnohem šetrnější k životnímu prostředí (tj. místo v plastových obalech je 24 keystonů zabaleno v jednom recyklovatelném papírovém boxu) a rovněž toto balení umožní rychlejší dostupnost keystonů při instalaci (tj. není potřeba keystony vybalovat každý zvlášť). Keystony produktové řady Solarix – kategorie 6 s označením SXKJ-6-UTP-BK-NA jsou keystony, u kterých je důraz kladen především na rychlost a jednoduchost zařezání. Tyto keystony lze zařezat speciálními kleštěmi, které významně zkracují čas instalace. Keystony jsou dostupné ve stíněném i nestíněném provedení a bez problémů splňují požadavky definované v mezinárodních standardech ANSI/TIA 568, ISO/IEC 11801 a EN 50173 pro kategorii 6 a třídu vedení Class E, včetně všech nejnovějších dodatků. Standardní barva nestíněných keystonů je černá, u stíněné verze je tělo modulu opatřeno stříbrnou kovovou částí. Kleště s označením SXKJ-NA-BU je nutné dokoupit zvlášť a lze je použít pouze na tento typ keystonů (tj. SXKJ-xx-yyy-BK-NA). Stejně jako všechny komponenty v produktové skupině Solarix – kategorie 6 jsou i tyto rychlozařezávací keystony vyrobeny tak, aby poskytovaly maximální životnost, vynikající výkon, spolehlivost a především jednoduchou instalaci. Nestíněné keystony jsou navíc vybaveny speciální protiprachovou krytkou. Díky svým kompaktním rozměrům jsou tyto rychlozařezávací keystony kompatibilní s modulárními zásuvkami většiny výrobců (např. ABB, Schneider, Legrand, Moeller, Hager, Obzor atd.). Technické informace Kategorie: CAT6 Podporované protokoly: 2.5G/5GBASE-T a nižší Stínění: Ne Min. životnost portu: 1000 zapojení/odpojení Krytí kontaktů: 50 µ zlata a 100 µ niklu Svorkovnice: rychlozařezávací Velikost a typ vodiče: AWG 26 - 22, drát Materiál nekovových částí: FR plast podle UL94-0 Barva: černá Balení: 24 ks, kartónový box Rozměry balení (výška x šířka x hloubka): 60 mm x 148 mm x 120 mm
Ano, centrál. sklad
LYNX UTP patch kabel Cat5e, PVC, CCA, 0,1m, šedý (balení obsahuje 10ks) Délka: 0.1 m Kategorie kabelu: Cat5e Typ kabelu: UTP (nestíněný kroucený pár) Materiál vodiče: CCA (měděný plátovaný hliník) Plášť: PVC Barva: Šedý Použití: Přenos dat do 1 Gb/s, vhodné pro kancelářské a domácí sítě Konektory: RJ45 (8P8C), zalité Kompatibilita: 10/100Base-T ethernet, VoIP, IP kamery, tiskárny, routery, switche
Ano, centrál. sklad
HiLook PTZ-N2C200M-DE(F0)(O-STD); 2megapixelová DarkFighter PTZ kamera s Full HD rozlišením 1920 × 1080 . Kamera je vybavena snímačem CMOS 1/2,7" s progresivním skenem, objektivem f = 2,8...
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit.
Dodání 3 dny
Podstavec a držák pro 2 stojany Wallaby, kompatibilita s dotykovým displejem o úhlopříčce 22", 24" nebo 27".
Nedostupné
MCIO x8 (STR to RE),21cm,32AWG,G5,RoHS www.mader.cz
Nedostupné
Vertikální lišta RAX-VL-X42-X1 47 U pro rozvaděče TRITON. Čtvercový otvor měří 9,5 x 9,5 mm.
Nedostupné
Panel Patch Lanberg prázdný 12 port 1U 10 s organizátorem pro moduly Keystone Grey Lanberg
Dodání 3-5 dní
Connects any of four VGA Video + Audio inputs to any of four VGA Video + Audio outputs Superior video quality – up to 1920 x 1440; VGA, SVGA, XGA, SXGA, UXGA, and WUXGA (1920 x 1200) Supports up to 300 MHz bandwidth for high performance video Independe
Nedostupné
LYNX konektor STP Cat5e, 30µ, 100ks Typ stínění: STP Kategorie: Cat5e Pozlacení: 30µ Balení: 100ks Použití: Pro zakončení datových kabelů RJ45
Ano, centrál. sklad
Opticko metalický WDM konvertor z RJ45 na optický SC konektor. Jeho maximální propustnost je 1000 Mbps FD, čemuž je přizpůsobený i ethernetový port, který s vaším zařízením může komunikovat 10 / 100 / 1000 Mbps.
Nedostupné
Logo Patchcord, UTP, Cat.5e, RJ45 M/15M
Skladem, dodání 2-4 dní
Spojka je určená pro spojení dvou konektorů LC pro singlemode vlákna. Plato 25ks
Skladem v eshopu
MCIO x8 (STR to STR),24CM,Gen5,85OhM,RoHS www.mader.cz
Nedostupné
Směrová parabolická anténa pro systémy v pásmu 5GHz. Výborná parabolická anténa pro náročné uživatele do velmi obtížných podmínek - horských oblastí.
Nedostupné
2-Port Dual-Monitor HDMI KVM Switch The Manhattan 2-Port Dual-Monitor HDMI KVM Switch is a compact solution for providing access and control over two HDMI/USB-equipped computers from a single keyboard and mouse and up to two monitors. It helps save you time on installation with its included combo cables — there s no need to purchase additional ones — that easily connect directly to the system. Easy to use for improved efficiency This KVM Switch helps you access your systems more efficiently without the expense and clutter of extra keyboards, mice, and monitors. You select your connected computers and audio/mic channels through the front-panel push-buttons or keyboard hotkeys. The enhanced control this KVM switch provides is ideal for high graphical content in applications like video editing, digital signage server control, medical imaging, multimedia design or dual system control workstations. It is also great for sharing two multimedia PCs or notebooks with a single HDMI TV. 4K resolution at 30 Hz and full audio support The ever-growing demand for higher video quality and the evolution of HDMI technology has put 4K-enabled computers and displays in many visually ambitious workplace and commercial applications. Supporting up to 3840 x 2160 (4K) resolution at 30 Hz, this KVM Switch is right at home in your Ultra-High-Definition-equipped setup. You can connect a second monitor to enjoy maximized viewing. You also get full audio compatibility, with support for digital audio and separate analog 3.5 mm stereo audio jacks for microphones and speakers or headphones. Additional USB hub port The integrated USB 2.0 hub offers a front-facing USB-A port in addition to keyboard and mouse ports. This hub port works among your attached computers as if it were directly connected to your host computer so you can avoid having to constantly plug/unplug devices such as printers, storage drives or scanners. Compatible with Windows, Mac, Linux and more Being OS independent, this HDMI KVM switch not only supports Windows, Mac OS and Linux, but it is also compatible with Unix and even Novell NetWare to fully support older legacy hardware. Controls two HDMI and USB-A equipped computers from a single keyboard and mouse and up to two monitors Full stereo audio support through 3.5 mm speaker and microphone connections Switching via front-panel push buttons or keyboard hot keys Resolutions up to Ultra-High-Definition (UHD) 4K@30Hz (3840 × 2160) Additional USB 2.0 type-A hub port to connect storage drives, printers, scanners and more Digital audio support through HDMI with Dolby True HD and DTS HD Master Audio Ideal for sharing two multimedia PCs or notebooks with a single HDMI TV Supports Windows, Mac OS, Linux, Unix and Novell True Transparent USB (TTU) emulation technology supports most keyboard and mouse designs HDCP 1.4 compliant BIOS-level hardware installation; no drivers or control software required Two 1.8 m (6 ft.) HDMI/USB-B/Audio to USB-A combo connection cables included Compact desktop format with rugged metal housing USB powered; use optional 9 V / 300 mA power supply (not included) if your setup delivers insufficient power input Three-year warranty TECHNICAL SPECIFICATIONS Standards and Certifications CE RoHS FCC Connections Console ports - 2 x HDMI female 19-pin - 2 x USB-A female 4-pin - 1 x 3.5 mm stereo audio microphone female - 1 x 3.5 mm stereo audio speaker female Computer/host ports - 4 x HDMI female 19-pin - 2 x USB-B female 4-pin - 2 x 3.5 mm stereo audio microphone/speaker female combo port Other - 1 x USB-A female 4-pin - 1 x 9.0 V DC / 0.3 A power jack LEDs 2 x red (online) 2 x green (selected) Supported Operating Systems Windows 2000/2003/XP/Vista/7/8/8.1/10 Apple Mac OS 9.0 to 10.6 (Snow Leopard) Linux RedHat 9.0 or higher/SuSe 10 or higher/Debian 3.1/4.0/Ubuntu 7.04/7.10 UNIX AIX 4.3 or higher/FreeBSD 5.5 or higher/Sun Solaris 8 or higher Novell Netware 6.0 or higher Physical Dimensions (L x W x H): 132 x 92 x 66 mm (5.2 x 3.62 x 2.6 in.) Weight: 600 g (1.32 lbs.) Housing: metal Operating Environment Operation temperature: 0 - 50°C (32 - 122°F) Storage temperature: -20 - 60°C (-4 - 140°F) Humidity (noncondensing): 0 - 80% Package Contents 2-Port Dual-Monitor HDMI KVM Switch Two 1.8 m (6 ft.) HDMI/USB-B/Audio to USB-A combo cables included
Skladem, dodání 2-4 dní
TP-Link Archer T4U Plus Bezdrátový USB adaptér AC1300 s dvěmi anténami a s vysokým ziskem Archer T4U Plus poskytuje vašemu počítači přístup k technologii 802.11ac při příjmu signálů Wi-Fi ve dvou samostatných pásmech, čímž zvyšuje rychlost až na 1,2 Gb/s (až 400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz). To znamená lepší síťové prostředí pro všechny vaše online potřeby. Vyberte si pásmo 2,4 GHz vhodné pro surfování, odesílání e-mailů a sociální média nebo přepněte na pásmo 5 GHz pro hraní her, streamování a stahování velkých souborů. Ultrarychlá Wi-Fi – bezdrátové rychlosti 1300 Mb/s (400 Mb/s v pásmu 2,4 GHz a 867 Mb/s v pásmu 5 GHz) s podporou nové generace standardu Wi-Fi 802.11ac Dvoupásmové bezdrátové připojení – pásmo 2,4 GHz a 5 GHz pro flexibilní připojení Duální antény s vysokým ziskem – Vylepšený dosah, kvalita signálu a přenosový výkon MU-MIMO - Poskytuje vysoce efektivní bezdrátové připojení Super rychlý USB 3.0 port - Až 10x rychlejší přenosové rychlosti než s USB 2.0 Nastavitelná vícesměrová anténa - umožňuje flexibilní nasazení pro nejlepší příjem Stránky produktu: https://www.tp-link.com/cz/home-networking/adapter/archer-t4u-plus/ Technické specifikace HARDWARE FEATURES Interface USB 3.0 LED Status Dimensions ( W x D x H ) 84 × 156.3 × 19.2 mm (3.3 × 6.2 × 0.76 in) Antenna 2× External 5 dBi High Gain Antennas WIRELESS FEATURES Wireless Standards IEEE 802.11b/g/n 2.4 GHz, IEEE 802.11a/n/ac 5 GHz Signal Rate 5 GHz: 11ac: Up to 867 Mbps(dynamic) 11n: Up to 300 Mbps(dynamic) 11a: Up to 54 Mbps(dynamic) 2.4 GHz: 11n: Up to 400 Mbps(dynamic) 11g: Up to 54 Mbps(dynamic) 11b: Up to 11 Mbps(dynamic) Reception Sensitivity 5 GHz: 11ac VHT80: -62dBm 11ac VHT40: -65dBm 11ac VHT20: -69dBm 11n HT40: -71dBm 11n HT20: -74dBm 11a 54Mbps: -77dBm 2.4 GHz: 11n HT40: -70dBm 11n HT20: -72dBm 11g 54Mbps: -75dBm 11b 11Mbps: -87dBm Transmit Power 5 GHz: 20dBm(FCC) / 20dBm(CE) (EIRP) 2.4 GHz : 18dBm(FCC) / 18dBm(CE) (EIRP) Wireless Modes Infrastructure mode Wireless Security WEP, WPA/WPA2, WPA-PSK/WPA2-PSK OTHERS Certification FCC, CE, RoHS Package Contents AC1300 Dual Antennas High-Gain Wireless USB Adapter Archer T4U Plus Quick Installation Guide Resource CD 1-meter USB 3.0 Cable System Requirements Supported operating systems include Windows 10/8.1/8/7, macOS Environment Operating Temperature: 0?~40? (32? ~104? Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing
Ano, centrál. sklad
LYNX FTP kabel Cat5e, PVC, 0,5mm, celoměděný, vnitřní, šedý, box 305m Provedení: FTP (stínění fólií) Plášť: PVC (polyvinylchlorid) Kategorie: Cat5e Určení: Vnitřní instalace Délka balení: 305 m (box) Barva: Šedá Vodič: Celoměděný (solid copper)
Ano, centrál. sklad
Optické pigtaily Solarix jsou určeny pro ukončení optických vláken v kabelovém svazku u optických...
Nedostupné
Logo Patchcord, UTP, Cat.5E, RJ45 M/10M, Nevedení
Skladem, dodání 2-4 dní
Interface: 4 xRJ45 10/100M(PoE) 2xRJ45 10/100M; Power supply:Input AC100~240V
Dodání 3-5 dní
MCIO X8/STR+pTab to SlimSAS X4/STR+pTab,27CM,32AWG,RoHS www.mader.cz
Nedostupné
50° vyzařovací úhel, zisk 14 dBi a 2 x N-female konektor pro připojení k vysílací jednotce. 5GHz typ "horn" nabízí perfektní kombinaci vlastností a funkcí, unikátní vyzařovací charakteristika, minimální boční laloky a extrémně nízké zpětné záření.
Nedostupné
INTELLINET KABELOVÝ ORGANIZÉR 1U PRO 19 RACKŮ Barva: Černá Kapacita racku: 1U Šířka: 482,6 mm Velikost: 48,3 cm (19") Počet kusů v balení: 1 kusů
Dodání 3-5 dní
Devolo Magic 2 Wifi Next Extension Rozšíření adaptéru pro nekomplikované rozšíření vaší stávajíc
3-5 dní dostupné
TP-Link InSight S345-4G (4mm) TP-Link InSight S345-4G je 4MPx venkovní 4G bullet kamera s plno...
Dodání 3-5 dní
Final TV zásuvka Legrand Suno typu F lze použít při konstrukci. Díky tomu budete moci připojit tele
Dodání 3-5 dní
Techly Techly KVM Extender HDMI/USB po CAT6A/7 až 70M 4K*60Hz
Dodání 3-5 dní
Spojka Fibrlok™ II 2539 pro vlákna s 250 µm a 900 µm těsným pláštěm slučuje spojku 3M Fibrlok™ II...
Nedostupné
MCIO x8 (STR to RA),30CM,85OHM,RoHS www.mader.cz
Nedostupné
Optický pigtail vhodný pro zakončení vlákna v optické vaně. Použité optické vlákno je singlemode ...
Skladem v eshopu
Patchcord UTP nevědomý 2xrj45 Twisted Páry zaplavené tipy Typ: Kabel Aplikace: Síť (LAN) Délka ka
Nedostupné
Výkonný kompaktní přepínač s pěti porty typu 2,5 Gbps. Vyžaduje kabeláž typu Cat5e / Cat6. Design bez ventilátoru zajišťuje tichý provoz.
Nedostupné
INTEL Dual Port Intel® X540-BT2 10GbE I/O Module AXX10GBTWLIOM www.mader.cz
Nedostupné
Anténní zesilovač APL-103E je určen pro zvýšení úrovně slabého pozemního televizního signálu. Zařízení je napájeno koaxiálním kabelem, který využívá napětí 12 V dodávané do antény.
Dodání 3-5 dní