Značka - TCL. Šířka - 71,6 cm. Hloubka - 7,7 cm. Hloubka se stojanem - 18 cm. Výška - 42,4 cm. Výška se stojanem - 46,7 cm. Hmotnost - 4 kg. Hmotnost bez stojanu - 3,9 kg. Barva - Černá. Energetická třída - F. Typ obrazovky - UHD/QNED/QLED. Úhlopříčka obrazovky - 32 palců. Rozlišení obrazovky - FHD. Rozlišení obrazovky - Full HD (1920 x 1080). Tvar obrazovky - Plochý. Frekvence obrazovky - 60 Hz. Zvukový výkon - 16 W. Typ digitálního přijímače - DVB-T2 / T / C / S2 / S. Počet portů HDMI - 2. 3,5mm konektor pro sluchátka - Ano. Rozhraní WiFi - Ano. Rozhraní WiFi Direct - Ano. Rozhraní WiDi - Ano. Rozhraní Bluetooth - Ano. Smart TV - Ano. Funkce 3D - Ne. Nainstalovaný operační systém - Google (Android) TV. Standard VESA - 100 x 100. DLNA - Ano. NFC - Ne. Podsvícení - Ne. Povinná záruka - 24 měsíců. Záruka pro právnické osoby - 12 měsíců.
Dodání 3 dny
Techly ICA-PLB 147XL Držák na TV 177,8 cm (70") Černá Barva: Černá Funkce ochrany proti krádeži: Ne Hloubka (min.): 7 cm Hloubka (max.): 43 cm Šířka: 810 mm Hmotnost: 8,76 kg Výška: 425 mm Osvědčení o
Dodání 3-5 dní
Manhattan Mobilní stojan 37''-100'', 150kg AV police Výrobce: Manhattan Kategorie: Držáky na televizory
Skladem, dodání 2-4 dní
Cisco switch CBS220-48P-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48P-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 74,38 Switching capacity in Gigabits per second (Gbps) 104 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switche
Ano, centrál. sklad
Max. úhlopříčka (palce "): 32 Max. úhlopříčka (cm): 81,28 Max. zatížení (kg): 8 Počet podporovaných monitorů: 2 Otočný (vlevo/vpravo): ano Úhel otáčení (°): +/- 90 Výklopný ( vpřed/vzad): ano Výškově nastavitelný: ano Úhel sklonu (°): +/- 10 Typ: Rameno monitoru Prostor na příslušenství: ano Barva: bílá
Dodání 3-5 dní
Libox sat handle handle balcone 40 nahradit
Dodání 3-5 dní
NoName Konzola SAT pro komínový pás 5m Výrobce: Kategorie: Katalog
Dodání 3-5 dní
Držák DVD MacLean MC-629 Marki Hanki pro spalování, např. DVD, tuner tuner, konzoly ę atd. T
Dodání 3 dny
Dálkové ovládání televizoru Dálkové ovládání televizoru
Dodání 3-5 dní
Neomounts KEYB-V200
Ano, centrál. sklad
AKG K92 - studiová sluchátka, do uší, uzavřená Hmotnost: 200 g Hloubka balení: 110 mm Šířka balení: 220 mm Výška balení: 235 mm Hmotnost včetně balení: 546 g Konektor 3,5 mm: Ano Technologie propojení
Dodání 3 dny
Sluchátka Cresyn C222E Petite Buddy
Skladem, dodání 2-4 dní
Typ: Držák soundbaru Rozměry: 757 x 174 x 596 Barva: černá Hmotnost (kg): 8
Dodání 3-5 dní
Maximální frekvenční odezva sluchátek: 20000 Hz Minimální frekvenční odezva sluchátek: 20 Hz Připojení: USB Připojení: Kabelové
Ano, centrál. sklad
WiiM Ultra Dark Grey - Streamer hudby s vysokým rozlišením Profesorská architektura: ARM Cortex-A53 Počet procesorových jader: 4 Ethernet: Ano Barva: Tmavě šedá LED indikátor: Ano Vzdálenost signálu od šumu: 12
Dodání 3 dny
Neomounts WL35-550BL16; Naklápěcí nástěnný držák pro ploché obrazovky s úhlopříčkou od 40" do 75" a hmotností až 70 kg . Držák má hloubku 3,3 cm a je vhodný pro obrazovky, které odpovídají vzoru otvorů...
Dodání 3 dny
Neomounts NM-C440D
Dodání 3-5 dní
Thomson 55QG6C14 QLED Plus Google TV PICTURE/DISPLAY Screen size (inch/cm) 55" / 139 cm Technology typ Direct LED Display fre CA75@1.3Ghz + CA55@1.15GHz Display resolution 3840 x 2160 (4K UHD) Viewing angle (°) 178/178 Barevný bit depth 10 bits (1 bil Ano HDR 10 Adaptive deinterlacing A
Skladem v eshopu
Univerzální mobilní stojan Manhattan (461238)
Dodání 3-5 dní
Nedis TVWM1530BK; Držák na zeď pro montáž televizí s úhlopříčkou 23 - 55" . Možný náklon -20° až 0° a otáčení v rozsahu 180°. Maximální zatížení tohoto držáku je 30 kg . Držák disponuje praktickým organizé...
Ano, centrál. sklad
Napájecí kabel 230V v černém provedení se zahnutými konektory 5m. Dvoužilový kabel je zakončený koncem v podobě ležaté osmičky, napětí max.:250V, proudové zatížení: max 2,5A
Ano, centrál. sklad
Pevný nástěnný držák TV pro Slim LED 40-65" LCD černý Univerzální nástěnný držák pro LED/LCD televizory se skládacím designem Otevřená konstrukce pro lepší větrání a snadnější přístup ke kabelům Možnost montáže bezpečnostního zámku (visací zámek není součástí balení) Určené použití: Televizory Typ:
Dodání 3-5 dní
Držák na stůl Eppa pro dva monitory (model 9909201) od společnosti Fellowes je funkční řešení, které zlepšuje ergonomii práce tím, že umožňuje snadné nastavení polohy dvou monitorů současně. Nastavení výšky od 251 do 601 mm umožňuje přizpůsobit monitory vašim individuálním potřebám a zvýšit tak pohodlí při dlouhodobé práci. Náklon monitoru od -10° do 10° umožňuje optimální pozorovací úhly a snižuje namáhání očí. Systém pro správu kabelů udržuje váš stůl uklizený a podporuje organizovanější pracovní prostor. Držák podporuje monitory do úhlopříčky 32 palců a váží až 8 kg na rameno, což z něj činí všestranné řešení pro různé kancelářské sestavy. Možnosti montáže pomocí svorek nebo průchodek poskytují flexibilní instalaci a přizpůsobují se různým typům stolů. Testováno podle evropských bezpečnostních norem, zajišťuje stabilitu a bezpečnost. Držák na stůl Eppa pro dva monitory (až 32") s lamelou – řešení pro vaši kancelář. Držák na stůl Eppa pro dva monitory (model 9909201) od společnosti Fellowes je moderní řešení, které výrazně zlepšuje pohodlí v kanceláři. Díky možnosti současné montáže dvou monitorů s maximální úhlopříčkou 32 palců je tento držák vynikající volbou pro ty, kteří chtějí rozšířit svůj pracovní prostor a lépe si uspořádat pracovní stanici. Pohodlné nastavení výšky pomocí plynové pružiny: Držák Eppa je vybaven plynovou pružinou, která umožňuje rychlé a snadné nastavení výšky a úhlu monitorů. Uživatelé si mohou nastavení přizpůsobit svým individuálním preferencím, což vede k lepší ergonomii a pohodlí při delší práci. Funkčnost a úspora místa: Inovativní design držáku Eppa umožňuje efektivní využití prostoru na stole. Montáž na okraj stolu pomocí svorky nebo průchodky umožňuje minimální prostor, což je obzvláště důležité v kancelářích a sdílených prostorách. Minimalistický design s organizací kabelů: Držák na stůl Eppa se pyšní moderním, minimalistickým vzhledem, který se bez problémů začlení do každé kanceláře. Vestavěný systém pro organizaci kabelů navíc pomáhá udržovat pořádek na stole tím, že eliminuje... nevzhledné změti kabelů. Otočení a náklon monitoru: Držák Eppa nabízí širokou škálu nastavení, včetně otočení obrazovky o 360° a náklonu +/- 10°. Tyto funkce umožňují uživatelům snadno přizpůsobit polohu monitoru jejich potřebám, což zvyšuje pohodlí a efektivitu práce. Technické specifikace držáku Eppa 9909201 Typ montáže: Svorka/Průchodka Maximální hmotnost: 8 kg pro jedno rameno, 16 kg pro oba monitory Maximální velikost obrazovky: 81,3 cm (32) Rozsah úhlu náklonu: -10 - 10° Standard VESA: 75 x 75, 100 x 100 Počet namontovaných monitorů: 2 Max. otočení obrazovky: +/- 90° Max. náklon (zprava-zleva): +/- 10° Max. náklon (nahoru-dolů): +/- 10° Max. otočení ramene: 360°, s aretací každých 180° Min. - max. výška: 251-601 mm (nastavitelná v rozmezí 350 mm) Max. dosah: 629 mm Min. - max. tloušťka desky stolu: 10-85 mm Min. - max. průměr otvoru v desce stolu: 10-48 mm Investujte do moderního držáku na stůl Eppa a zvyšte svou produktivitu! Standard VESA: 75 x 75 mm, 100 x 100 mm;Barva: Stříbrná;Max. hmotnost monitoru: 8 kg;Max. úhlopříčka monitoru: 32;Počet monitorů: 2;Typ: Držák na stůl;Otočení: 20°;Úhel náklonu: -10° / +10°;Min. úhlopříčka monitoru: Bez údajů;Funkce otáčení: Ano;Vestavěné porty USB: Ne;Nastavení výšky: Asistované / Plynová pružina;Výška [mm]: Bez údajů;Šířka [mm]: Bez údajů;Hloubka [mm]: Bez údajů;Hmotnost [kg]: Bez údajů
Dodání 3-5 dní
Dálkové ovládání RTV Dálkové ovládání pro NC+ RECORDER
Dodání 3-5 dní
Lanberg AD-0019-BK videorozdělovač HDMI 2x HDMI Typ HD rozlišení: Full HD Délka kabelu: 0,2 m Barva: Černá Povrchová úprava konektoru: Zlato Maximální rozlišení: 1920 x 1080 px Počet video portů: 2 Vi
Dodání 3 dny
Goobay Goobay 95410 Cat 5e Network Cable, U/UTP, šedá, 305 m
Dodání 3-5 dní
Manhattan Switch 2xHDMI 2x1 FullHD (207911)
Dodání 3-5 dní
Rozměry: 177 x 51 x 457 Hmotnost (kg): 1,28 Barva: černá Max. zatížení (kg): 15 Typ: Držák soundbaru
Skladem, dodání 2-4 dní
Popis Tento adaptér od Delocku umožnuje pripojení HDMI monitoru k vašemu systému pres volné rozhraní DisplayPort. Adaptér podporuje rozlišení až do 4K Ultra HD pri 60 Hz a je zpetne kompatibilní s F
3-5 dní dostupné
4K UHD Google chytrá TV s 43" úhlopříčkou, HDR10, Dolby Vision a Dolby Audio. Trojitý tuner DVB-T2/C/S2, Google TV s přístupem k Netflix, YouTube a dalším aplikacím. 4× HDMI, Wi-Fi, Bluetooth, zrcadlení obrazovky.
Ano, centrál. sklad
ASUS ROG Pelta Herní sluchátka se třemi režimy RGB s bezdrátovou technologií ROG SpeedNova, 50mm ROG titanem pokovené membránové měniče, vylepšený bezdrátový zvukový podpis, 10mm super širokopásmový raménkový mikrofon, lehký design 309 g a navíc osvětlení ASUS Aura Sync RGB Konektivita ve třech režimech s technologií SpeedNova: Připojte se přes Bluetooth nebo ultranízká latence 2,4 GHz s bezdrátovou technologií ROG SpeedNova a také kabelové připojení USB-C 50mm měniče ROG s titanovou membránou: Exkluzivní měniče ROG zajišťují bohatý, detailní zvuk se širokou frekvenční odezvou 20 Hz–20 kHz 10mm Super-Wideband Boom Mikrofon: Pokrývá široký frekvenční rozsah, aby zajistil detailní a čistý hlas i při intenzivní komunikaci Ergonomický, lehký design: Váží pouze 309 gramů, s tříúrovňově nastavitelným elastickým hlavovým pásem, který snižuje tlak a zvyšuje pohodlí Intuitivní ovládání: Intuitivní tlačítka a odolný kolébkový přepínač nabízejí okamžitou kontrolu nad hlasitostí, ztlumením mikrofonu a napájením Výjimečná výdrž baterie a rychlé nabíjení: Užijte si až 70 hodin* výdrže baterie v režimu 2,4 GHz s rychlým 15minutovým rychlým nabíjením, které poskytuje až 3 hodiny používání Kompatibilita s více platformami: Kompatibilní s PC, Mac, Nintendo Switch, PlayStation 4 a 5 a mobilními zařízeními Specifikace Specifikace Typ připojení Bezdrátové RF 2.4GHz Bluetooth Drátové USB-C Délka kabelu 180 cm Baterie 900 mAh Osvětlení RGB Audio Kanály Stereo Frekvenční odezva 20 Hz - 20 kHz Impedance 32 Ohm Velikost měničů 50 mm Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz - 10 KHz Citlivost mikrofonu -40 dB Potlačení ozvěny Ne Váha Váha 309 g
Ano, centrál. sklad
Dreame Aura Mini LED 4k TV S100 139,7 cm (55") 4K Ultra HD Smart TV Wi-Fi Černá 350 cd/m2 Připojení na síť Ethernet: Ano Standardy Wi-Fi: Wi-Fi 5 (802.11ac)802.11g802.11b802.11aWi-Fi 4 (802.11n) Wi-Fi
3-5 dní dostupno
Ergonomický podstavec na monitor Fiber Mounts Frios Stolní držák / podstavec / stojan na monitory a dotykové obrazovky 15" - 32", výškové polohování 75-325 mm, otáčení do stran +40° / -40°, naklápění +90° / -90°, pivot +180° / -180°, plynová pružina, podstava 325x250 mm, VESA 75x75 a 100x100, nosnost 10 kg, záruka 3 roky Velmi pěkný a kvalitní stolní držák pro vynikající ergonomii při práci s monitorem nebo dotykovou obrazovkou. Držák monitoru Fiber Mounts Frios je ideální na obrazovky s úhlopříčkou 15" - 32", umožňuje velmi snadné nastavení výšky 75-325 mm, naklápění obrazovky ve velkém rozsahu až +90° / -90° a otáčení na obě strany +40° / -40°. Funkce pivot umožňuje rotaci obrazovky +180° / -180°, můžete si tedy kdykoliv otočit obrazovku z polohy na šířku na polohu na výšku (krajina / portrét). Konstrukce je upravena pro vedení kabeláže. Stabilní stolní podstava držáku Fiber Mounts Frios má rozměry 325x250 mm. Podporovány jsou VESA standardy 75x75 a 100x100 a maximální nosnost je 10 kg (včetně). Rameno držáku obsahuje plynovou pružinu nastavitelnou na hmotnost monitoru, proto je výškové polohování extrémně snadné, pohodlné a rychlé. Technické údaje: nosnost 10 kg podpora VESA standardů 75x75 a 100x100 vhodný na monitory a menší televize 15" - 32" výškové polohování 75-325 mm otáčení do stran +40° / -40° naklápění +90° / -90° pivot +180° / -180° rozměry podstavy: šířka 325 mm, hloubka 250 mm plynová pružina pro snadné a rychlé nastavení výšky vynikající kvalita, skvělá stabilita, snadná instalace systém pro vedení kabeláže barevné provedení černé záruka 3 roky Monitorový stojan Fiber Mounts Frios podporuje VESA standardy: VESA 75x75 VESA 100x100
Ano, centrál. sklad
Vozík TR19 pro plochou obrazovku s úhlopříčkou 55110 palců TR19 je všestranný vozík pro videokonference s úhlopříčkou 55110 palců. Lehký a minimalistický design z práškově lakované oceli je ideální pro jakýkoli interiér, jako jsou kanceláře, konferenční místnosti a čekárny. TR19 je vybaven systémem
Dodání 3 dny
Sluchátka Sony MDR-ZX110APW Výrobce: SONY
Skladem, dodání 2-4 dní
Neomounts FPMA-C020
Dodání 3-5 dní
CONNECT IT Triple SmartSwitch bezdrátová myš, 2.4 GHz & Bluetooth 5.0, ČERNÁ
Dodání 3 dny
Držák BRATECK-LP42-69T je určen pro zavěšení televizoru nebo LCD/OLED monitoru na zeď. Držák umožňuje snadné (bez nářadí) nastavení svislého náklonu panelu. Maximální hmotnost obrazovky: 75 kg; standard VESA: 200 x 100 mm; Maximální úhlopříčka obrazovky: 100''; Barva: Černá
Dodání 3-5 dní
Guess GUA2SSSK Silikonové ochranné pouzdro Vintage Script pro AirPods 1/2 černé
Skladem, dodání 2-4 dní
Essential 6, dálkové ovládání Jeden pro všechny Vhodné pro HiFi, TV, univerzální signál Ovladatelná zařízení (maximálně) 6 ks baterie Typ aa funkcí Osvětlené klávesy, schopné učení Vlastnosti SteriTouch
Skladem, dodání 2-4 dní
Neomounts WL15-625WH1
Dodání 3-5 dní
Genius HS-04SU sluchátka s mikrofonem (31710045100)
Ano, centrál. sklad
AlcoForce AF-300 je kapesní osobní alkoholtester s elektrochemickým senzorem. Měří obsah alkoholu v dechu v rozsahu 0,0 až 3,0 promile a výsledek zobrazuje na digitálním displeji. Napájí se jednou tužkovou baterií AAA a lze jej kalibrovat. Nemá paměť měření.
Dodání 3-5 dní
TCL P7L (43P7L) je 4K UHD (3840x2160) QLED televízor s HVA panelom a 60Hz obnovovacou frekvenciou. O kvalitu obrazu sa stará AiPQ Processor a podpora pre Dolby Vision, HDR10+ a HLG. Pokrýva 93 % gamutu DCI-P3 pri jase 400 nitov. Zvuk zabezpečuje 20W systém s Dolby Atmos a DTS Virtual:X. Pre hráčov ponúka Game Master a HDMI 2.1 s ALLM. Beží na Google TV a podporuje Wi-Fi 5 aj Bluetooth 5.4. Jeho tenký kovový dizajn je kompatibilný s VESA 200x100.
3-5 dní dostupno
SAVIO UTV-02 TV držák 32" - 70" s vertikálním a horizontálním nastavením Barva: Černá RGB LED světlo: Ne Snadná instalace: Ano Výška: 355,5 mm Hloubka: 440 mm Hmotnost: 3,35 kg Šířka: 420 mm Počet kus
Dodání 3-5 dní
Hama Stojan na TV: Nemecká kvalita pre váš dokonalý zážitok zo sledovania. Otočný kĺb (60°), plynulé naklápanie (+5°/-12°) a 4-stupňové nastavenie výšky pre optimálny uhol. S nosnosťou 40 kg je ideálny pre TV 32"-75". Ponúka 10-ročnú záruku, testovanú kvalitu, skryté vedenie káblov a ekologické balenie bez plastov. Jednoduchá montáž. Sledujte obľúbené programy s maximálnym komfortom a štýlom!
Dodání 3 dny
DYON SMART 24 VX spojuje pohodlí a modernost v jednom: Kompaktní SmartTV má 60 cm (24) LED panel s rozlišením WXGA (1366 x 768 pixelů), a proto bez námahy zobrazuje HD obsah s křišťálovou čistotou Má
3-5 dní dostupné
Kruger&Matz dálkové ovládání Google TV Ztratili jste dálkové ovládání televizoru? Nebo to možná přestalo fungovat? Bez ohledu na situaci je dálkový ovladač Kruger&Matz dokonalým řešením pro obnovení plné kontroly nad vaším televizorem založeným na Google TV. Díky ergonomickému tvaru, inteligentním funkcím a snadnému ovládání bude sledování vašich oblíbených filmů a seriálů ještě příjemnější! Vyhrazená tlačítka pro nejoblíbenější aplikace Zapomeňte na únavnou navigaci v nabídce – nyní můžete okamžitě spustit Netflix, YouTube, Disney+ nebo Prime Video jediným kliknutím. Speciální tlačítka věnovaná nejoblíbenějším streamovacím službám vám umožní ušetřit čas a užít si zábavu bez zbytečných překážek. Hlasové ovládání Už žádné psaní dlouhých titulků na obrazovce – vestavěný Google Assistant vám umožní ovládat televizi hlasem. Stačí stisknout tlačítko a vyslovit příkaz k vyhledání filmu nebo změně hlasitosti. Jedná se o ideální volbu pro ty, kteří oceňují moderní technologie a pohodlná řešení při každodenním používání. Plná kompatibilita a intuitivní navigace Dálkové ovládání bylo navrženo pro televizory Kruger&Matz se systémem Google TV, takže funguje hladce a bez problémů. Jeho intuitivní rozložení tlačítek velmi usnadňuje ovládání. Ergonomický design a rychlá reakce na povely zase zaručují nejvyšší úroveň pohodlí při používání.
Dodání 3-5 dní
Neomounts BEAMER-W100
Dodání 3-5 dní
ATEN CE920 USB DisplayPort HDBaseT™ 2.0 KVM Extender integruje nejnovější technologie HDBaseT™ 2.0, které umožňují přenášet 4K video, stereofonní zvuk, USB, Ethernet* a RS-232 signály až na vzdálenost 100 metrů pomocí jediného kabelu Cat6 / 2L-2910 Cat 6.
Ano, centrál. sklad
Perlegear PGMF3 26-60" TV mount. The Perlegear PGMF3 TV mount is a functional and sturdy solution that allows you to conveniently mount TVs from 26 to 60 inches. Thanks to its compact design and the a
Skladem-dodání 2-4 dní
pohyblivý držák pro LCD obrazovky s úhlopříčkou cca 32 až 65 palců (81 až 165 cm);podpora VESA (rozteč závitů): 75x75 až 400x400;max. velikost upevňovacích závitů na TV: M8; rozměry nástěnného modulu: 7,2 x 29,2 cm;nosnost: max. 35 kg
Ano, centrál. sklad
A4Tech Sluchátka BH300 Užívejte si nekonečně v kabelovém režimu pomocí dodaného odnímatelného 3,5mm audio kabelu, když je náhlavní souprava bez baterie. Sluchátka na cesty jsou skládací a kompaktní, vhodná pro přenášení a skladování. Specifikace Specifikace Typ připojení Bezdrátové Bluetooth Výdrž baterie 35 hodin Audio Velikost měničů 40 mm Frekvenční odezva 20 Hz - 20 000 Hz Impedance 32 Ohm Citlivost 100 dB Mikrofon Vzor sběru Všesměrový Mikrofon s frekvenční odezvou 100 Hz - 10 000 Hz Citlivost -42 dB Velikost Velikost 170 x 165 x 47 mm Co je v krabici 1x USB-C nabíjecí kabel, 30cm 1x AUX 3.5mm Audio kabel, 100cm
Ano, centrál. sklad
Iiyama MD BRPCV06
Skladem, dodání 2-4 dní
DRŽÁK NA LED/LCD TV 32-70 45KG AR-85 nastavitelný vertikální/horizontální ROH 622mm
Dodání 3-5 dní
Cenovo najdostupnejšia rada Red Edition LNB konvertorov v našej ponuke pre HD a UHD vysielanie. Octo prevedenie pre príjem programov z jednej družice s pripojením až osem zariadení so satelitným tunerom (Satelitý prijímač alebo TV prijímač so satelitným tunerom). Výsuvná ochranná krytka, ktorá chráni pripojené káble, širšia dĺžka úchytu až 40 mm použiteľná súčasne aj s multifeed držiakom, šumové číslo: 0,1 dB, LTE Filter.
Dodání 3 dny
Samsung HU7000F Podsvícení: LED Úhlopříčka [palce]: 65 Rozlišení: 4K (3 8...
Ano, centrál. sklad
iiyama ProLite LH5041UHS-B2AG
Skladem, dodání 2-4 dní
Dreame Vivid QLED TV Q100 127 cm (50") 4K Ultra HD Smart TV Wi-Fi Černá 350 cd/m2 Wi-Fi: Ano Verze Bluetooth: 5.1 Bluetooth: Ano Připojení na síť Ethernet: Ano Standardy Wi-Fi: Wi-Fi 5 (802.11ac)Wi-Fi
Dodání 3 dny
Neomounts LEVEL-750
Ano, centrál. sklad
7” navigace je vybavena integrovanou palubní kamerou1, na kterou se můžete vždy spolehnout, dokáže přizpůsobit trasu2 podle velikosti a hmotnosti vašeho nákladního vozidla a nabízí špičkové plánování příjezdu.
Dodání 3-5 dní
SureFire Vinson N1 Dual Balance RGB stojan na sluchátka, červený, plastový, 48846, červený
Skladem, dodání 2-4 dní
Nedis TVCM1350BK; Univerzální VESA držák vhodný pro instalaci televizoru na strop. Možnost nastavení výšky a náklonu za účelem dosažení optimálního sledovacího úhlu. ZÁKLADNÍ SPECIFIKACE; Velikost obrazovky: 42"–65"; Vzdálenost TV od stropu: 716–1160 ...
Ano, centrál. sklad
Samsung držák na zeď WMN-46VD je kompatibilní se standardem VESA. Navržený pro Samsung SMART Signage UD/UE Série.Parametry:Maximální zatížení : 29 kg
Ano, centrál. sklad
Vlastnosti: - Bluetooth 5.1 - frekvence: 2,4G - akční rádius: 8 m - FM rádio: 87,5 - 108MHz - teleskopická anténa - 2x USB slot - 1x pro nabíjení, 1x pro přehrávání - výkon: 5 W RMS - rozměry: 16 x 12,2 x 7 cm
Skladem, dodání 2-4 dní
Držák televizoru Akyga® AK-MB-11 je univerzální nástěnný držák navržený s ohledem na maximální fu...
Ano, centrál. sklad
Satelitní parabola CORAB DISH ANTENNA 90 CM STANDARD BÍLÁ (COR-900SAE-J) - satelit Kategorie zboží: RTV příslušenství
Dodání 3-5 dní
Televizní držák Akyga® AK-MB-09 je robustní a funkční řešení určené k pohodlnému upevnění televiz...
Skladem, dodání 2-4 dní
Yealink PA20 je nový prezentační asistent 4K Ultra HD. PA20, který je vybaven UHD hardwarovým kódováním streamovaného výstupu až do 4K/30FPS, vám ušetří spoustu úsilí tím, že eliminuje instalaci softwaru nebo ovladače. Port USB Type-A / plnohodnotný port USB Type-C je vhodný pro různé počítače a te
Dodání 3-5 dní
Cama RTV skříň ISLA 200x40x60 matná černá Otočná kolečka: Ne Kolekce: ISLA Materiál povrchu: Laminát Materiál povrchu rámu: Laminát Vrchní barva: Černá Barva dveří: Černá Typ povrchové úpravy: Matný Č
Dodání 3 dny
Brateck LPA68-221 nástěnný držák 23 - 43
Dodání 3-5 dní
The LCD-352/2-3 desk mount transforms any workspace into a modern, clean, and ergonomic setup. It supports two monitors from 17" to 32" (VESA 75×75 / 100×100) with a load capacity of up to 10 kg per screen. With its wide adjustment range – tilt +45°/-45°, swivel +90°/-90°, and rotation +180°/-180° – you can position each monitor to your perfect viewing angle. The 376 mm arm reach and 408 mm pole height provide excellent flexibility, while integrated cable management keeps the desk tidy and professional. Installation is easy using either a clamp (10–85 mm) or grommet mount (10–45 mm). The detachable VESA plate allows quick and convenient monitor setup. Made from durable steel and plastic in a sleek black finish, this mount is ideal for multitasking, productivity, gaming, and creative work – a perfect upgrade for any modern workspace.
Dodání 3 dny
kompaktní držák pro LCD obrazovky s úhlopříčkou cca 25 až 66 cm (10" až 26");podpora VESA (rozteč závitů): 75x75 a 100x100;max. velikost upevňovacích závitů na TV: M5; rozsah naklápění: +10/-15 st.;rozměry nástěnného modulu: 4,5 x 8 cm; hloubka: 3,5 cm;
Dodání 3 dny
Anténní diplexer Televes NanoKom, FM/UHF/VHF + LTE + DC FILTR – Dokonalá kombinace signálu. Anténní diplexer Televes NanoKom (model 404010) je spolehlivé zařízení, které kombinuje signály UHF, VHF a
Dodání 3-5 dní
Delta TELESKOPICKÝ STOŽÁR MT-6,5A/CT 6,5m
Dodání 3-5 dní
Terra Multiswitch MR-932L 9 položek/32 výstupů Terra
Dodání 3-5 dní
Dibeisi G5001-4 Reproduktor automobilu 5 DBS-G5001 4OHM reproduktor
Dodání 3-5 dní
Tenký design. Ohromující výkon. Představujeme QHC, nejtenčí displej Samsung UHD Signage. Dodá vašemu podnikání eleganci a zároveň maximalizuje prostor. Jeho vylepšené vnitřnosti a intuitivní uživatel
Dodání 3-5 dní
LTC Držák LCD televizoru 10-32 Výrobce: LTC Kategorie: Držáky na televizory
Dodání 3-5 dní
Profesionální držák mikrofonu Maclean, rameno, max. 1 kg, MC-898 Profesionální držák mikrofonu vyznačující se vysokou stabilitou a pevnou konstrukcí. Lze jej otáčet o 360° a snadno umístit díky dvěma ramenům. Podporuje mikrofony o hmotnosti až 1 kg. Velmi snadná instalace bez vrtání. Integrovaný s
Dodání 3-5 dní
Mnoho jiných držáků, které se naklánějí dopředu a otáčejí/naklánějí doleva a doprava, je poměrně objemných a nedají se složit příliš kompaktně, což ztěžuje umístění televizoru blízko zdi. Tento držák tento problém nemá: složí se na 54 mm od zdi. Jeho ultratenký design usnadňuje použití a rychlou in
Dodání 3 dny
RTV anténa SMĚROVÁ ANTÉNA 44/21-48/TRIDIGIT
Dodání 3-5 dní
TV držák Hama LCD/LED, VESA 200 x 200, Motion (48") TV držák s možností naklonění obrazovky. Funkčnost: Možnost naklonění TV Snadná instalace Montážní sada součástí balení Hodí se pro televizory různých velikostí Dlouhá záruční doba Možnost naklonění Po montáži televizoru lze nástěnný držák nakloni
Dodání 3 dny
Neomounts AFP-875BL
Dodání 3-5 dní
Klíčové vlastnosti: Minimální vzdálenost od stěny - jen 2,2 cm SoftLock™- snadné zajištění v...
Ano, centrál. sklad
OG LCD displej pro A20S A207F/A207M OEM bez rámečku Výrobce: OG Kategorie: Příslušenství pro RTV
Dodání 3-5 dní
Objavte maximálnu flexibilitu so stropným držiakom TV Hama, ideálnym aj pre šikmé stropy v podkroví. Umožňuje plné nastavenie: upravte si výšku, otáčajte ho do strán o 100° alebo sklopte až o 90°. Keď TV nesledujete, jednoducho ho zaistíte rovnobežne so stropom. S nosnosťou 20 kg je vhodný pre TV s uhlopriečkou 19" až 46". Balenie obsahuje všetko pre jednoduchú a bezpečnú montáž, vrátane značkových hmoždiniek Fischer. Elegantné a praktické riešenie pre každý domov.
Dodání 3 dny
Úhlopříčka displeje 48" - 55" (121 - 139cm) " Rozlišení displeje 3840 × 2160 px Obnovovací frekvence panelu 50/60 Hz
Ano, centrál. sklad
Terra Multiswitcha SA-91L 9 Vstupy / 9 Terra
Dodání 3-5 dní