Nemanagovatelný switch plochy > Plug and play: Není nutná žádná konfigurace > Robustní konstrukce: stabilní výkon 24/7 při provozní teplotě od 0 °C do 40 °C > Optimalizovaný výkon: Poskytuje vysokorychlostní přenos ve všech portech současně > Flexi
Dodání 3-5 dní
Aktivní rozbočovač Qoltec 4 x HDMI 4K x 2K je moderní zařízení, které výrazně rozšiřuje možnosti vašeho multimediálního systému.
Skladem, dodání 2-4 dní
Mediabox Mount 47-76 mm. depth
Dodání 3-5 dní
Neomounts PLASMA-M1700E
Ano, centrál. sklad
Kensington HiFi sluchátka s mikrofonem a tlačítky pro ovládání hlasitosti
Skladem, dodání 2-4 dní
Stolní radiopřijímač s DAB+/FM tunerem, Bluetooth®, barevný LCD displej, sluchátkový výstup, AUX vstup, budík, černá barva
Ano, centrál. sklad
Ochranné pouzdro Speck Presidio pro AirPods 3, tmavě modrá
Dodání 3-5 dní
Bezdrátový spínač umožňuje spínat / rozpínat jedeno zařízení s příkonem do celkových 10 A (4 × 10 A).. Technické údaje:. Vstupní/výstupní napětí: 12 V. Výstupní zátěž každého výstupu: max.10 A (4 × 10 A). Klidový odběr 6 mA. Rozměry jednotky včetně upevňovacích držáků: 75 × 55 × 30 mm. Rozměry dálkového ovládání bez poutka: 53 × 32 × 12 mm. Dálkový ovladač lze pomocí kroužku navléci ke klíčům, čímž zamezíte ztrátě. 1× bezdrátový ovladač. Pracovní frekvence 433MHz. Baterie v dálkovém ovládači: 1× 12 V (GP 27 A). Dosah dálkového ovládání 10–15 m na volném prostranství. Pracovní teplota -40 až + 80°C
Ano, centrál. sklad
Ochranné pouzdro Karl Lagerfeld KLAPUCHFL Choupette pro AirPods Pro modré
Skladem, dodání 2-4 dní
Anténa venkovní SENCOR SDA-512 Odolná venkovní DVB-T2/T anténa Technické parametry: - UHF 470 - 790MHz - VHF 174 - 230MHz, FM - Impedance 75 ? - Zabudovaný LTE filtr. - Přijímané kanály: 21-60 - HDTV READY - Horizontální i vertikální polarizace - Zabudovaný výkonný nízkošumový zesilovač - Zisk 20dB - Napájení 12V/100mA (adapter 220V/12V v balení) - Voděodolné venkovní provedení - Odolné proti UV záření - Připojení přes F-konektor (redukce na IEC v balení) - 2 možnosti montáže, balkón/stožár
Dodání 3 dny
Cisco switch CBS220-24T-4G - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-24T-4G Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 41,66 Switching capacity in Gigabits per second (Gbps) 56 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches
Ano, centrál. sklad
Nástěnný držák LCD/LED displeje 19-37 palců, 25 kg, nastavitelný, bílý. Umožňuje bezpečnou montáž LED/LCD displeje nebo televizoru na zeď. Ocelová konstrukce zajišťuje maximální bezpečnost. Standardní montáž displeje VESA. Kloubové rameno s nastavitelnou vzdáleností od zdi. Nastavení úhlu náklonu.
Dodání 3-5 dní
Poly VOYAGER 4310 UC sluchátka, V4310-M C USB-A, CHARGE STAND, WW
Dodání 3-5 dní
LP kabel SMYp reproduktorový kabel 2 x 1,5mm černý 100m
Dodání 3-5 dní
Projektor Kodak Luma 150 LED 854 x 480px 150 LM DLP
Skladem, dodání 2-4 dní
Specifications: Suggested Screen Sizes: 23" to 37" Mounting Pattern: 400 mm x 400 mm
Ano, centrál. sklad
Značka - Samsung. Šířka - 144,4 cm. Hloubka - 5,2 cm. Hloubka se stojanem - 25,6 cm. Výška - 83,1 cm. Výška se stojanem - 86,7 cm. Hmotnost - 19,5 kg. Hmotnost bez stojanu - 19,1 kg. Barva - Černá. Příkon - 230 W. Napětí - 220 - 240 V. Energetická třída - G. Roční spotřeba energie - 141 kWh. Spotřeba energie v pohotovostním režimu - 0,5 W. Typ obrazovky - RGB LED. Úhlopříčka obrazovky - 65 palců. Rozlišení obrazovky - 4K Ultra HD. Rozlišení obrazovky - 4K (3840 x 2160). Tvar obrazovky - Plochý. Frekvence obrazovky - 144 Hz. Zvukový výkon - 30 W. Systémy pro vylepšení obrazu - Micro RGB HDR+, HDR 10+, AI HDR Remastering, Filmmaker Mode, Micro RGB Precision Color 100, Micro RGB AI Engine, Motion Xcelerator 144 Hz, Real Depth Enhancer, 4K AI Upscaling. Počet portů USB 2.0 - 2. Zvukový systém - 2.0 kanály, Q-Symphony, Adaptive Sound, Dolby Atmos. Typ digitálního přijímače - DVB - T2 / C / S2. Počet portů HDMI - 4. Konektor S / PDIF - Ano. 3,5mm konektor pro sluchátka - Ne. Rozhraní WiFi - Ano. Rozhraní WiFi Direct - Ano. Konektor Ethernet LAN (RJ-45) - Ano. Rozhraní WiDi - Ne. Rozhraní Bluetooth - Ano. Další konektory - RF, CI+. "Smart TV" - Ano. Funkce 3D - Ne. Instalovaný operační systém - Tizen OS. Standard VESA - 400 x 300. DLNA - Ano. NFC - Ne. Podsvícení - Ne. Povinná záruka - 24 měsíců. Záruka pro právnické osoby - 12 měsíců. Rok výroby - 2026.
Ano, centrál. sklad
Skvělé řešení pro kabely a dráty. Díky tomu bude vše na svém místě a v pořádku. Díky kontejneru se zvýší bezpečnost na pracovišti.
Skladem, dodání 2-4 dní
Techly ICA-PLB 860 Držák na TV 2,03 m (80") Černá Barva: Černá Funkce ochrany proti krádeži: Ne Hmotnost: 2,65 kg Šířka: 833 mm Výška: 600 mm Hloubka: 22 mm Certifikáty shody: RoHS Záruční doba: 10 ro
Dodání 3 dny
Výsuvný polohovatelný držák na TV 37"-70" Technické parametry: - Min. úhlopříčka obrazovky: 37" - Max. úhlopříčka obrazovky: 70" - Náklon nahoru: 0° - Náklon dolu: -20° - Natočení: +/-60° - Rotace: +/-3° - Min. vzdálenost od zdi: 7.8 cm - Max. vzdálenost od zdi: 40 cm - Maximální nosnost: 35 kg - Šířka: 635 mm - Výška: 430 mm - Hloubka: 400 mm - Minimální rozteč: 30x23 mm - Maximální rozteč: 600x405 mm - VESA 100x100 - VESA 100x150 - VESA 100x200 - VESA 150x100 - VESA 150x150 - VESA 200x100 - VESA 200x200 - VESA 300x200 - VESA 300x300 - VESA 400x200 - VESA 400x300 - VESA 400x400 - VESA 600x200 - VESA 600x300 - VESA 600x400 - Barva: Černá - Materiál: Ocel - Kabelový management
Ano, centrál. sklad
GEMBIRD Držák 3 monitorů na stůl Stolní držák monitoru s trojitým ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Funguje s téměř jakýmkoli LCD monitorem (max. 27") Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel, hliník Velikost displeje 17" - 27" Váha displeje až 7 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +45° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 5.2 kg
Ano, centrál. sklad
Ochranné pouzdro Guess Silicone Charm Heart Collection pro AirPods Pro zelené
Dodání 3-5 dní
Připojení: připojení 1: Lightning (8-pin) připojení 2: HDMI všeobecný: Vlastnosti produktu kabel: Feature 1: HDMI-Buchse
Skladem, dodání 2-4 dní
Ochranné pouzdro Spigen Silicone Fit pro AirPods 1/2 černé
Dodání 3-5 dní
kompatibilní s: univerzální Úhlopříčka obrazovky (palce "): 14 Uhlopříčka obrazovky (cm): 35,56 Barva: černá Počet: 1 Typ: Bezpečnostní fólie
Dodání 3-5 dní
PLB-61486 je otočný držiak, ktorý pojme väčšinu 43" - 90" televízorov do 60 kg. Tento držiak sa vysúva 428 mm od steny. Televízor môžeme nakloniť alebo aj otočiť. Integrovaný systém správy káblov udržuje káble usporiadané a chránené. VESA: 800x400
Dodání 3 dny
TECHLY 308855 Wall mount for TV LCD/LED/PDP 23-55 50 kg VESA slim black Výrobce: TECHLY
Dodání 3-5 dní
Byl navržen pro praktické upevnění obrazovky svisle. LWB3 je pevný, konstantní držák stěny, který
Dodání 3-5 dní
Spigen Spigen la Manon Airpods pouzdro kožená hnědá
Skladem, dodání 2-4 dní
Reproduktorový kabel Libox 2x0,75 Výrobce: Libox
Dodání 3-5 dní
Držák / závěs na televizor nebo monitor Maclean, max. 23–65", max. nosnost 30 kg, univerzální, max. VESA 400×400, MC-759 N Vzdálenost od stěny: 55 mm - 207 mm Nastavení sklonu: Ano Materiál: Ocel Snad
Dodání 3 dny
Ergotron StyleView Sit-Stand Vertical Lift, Patient Room
Dodání 3-5 dní
Stolní držák na 2 monitory displeje NB F160 Stolní držák na zavěšení 2 monitorů 17-30", nezávislé nastavení každého monitoru, výškové polohování 140-400mm, otáčení do stran +/-180°, naklápění +85°/-30°, vzdálenost od úchytu 0-530mm, pivot +/-360°, VESA 75x75 a 100x100, nosnost 18kg Vynikající stolní držák na monitory a menší televizory v profesionální kvalitě, krásném designu, s mnoha nadstandartními možnostmi nastavení. Otáčení obrazovky do stran, náklon nahoru i dole ve vysokém úhlu, nastavení vzdálenosti od uchycení, korekce roviny obrazovky, horizontální nebo vertikální otočení obrazovky, systém skrytého vedení kabeláže. Výškové nastavení až 400mm, výšková regulace 260mm - velmi snadná manipulace. To vše v unikátním designu. Držák má velmi odolnou a bezpečnou konstrukci a je vhodný i do velmi vytížených provozů, kde je potřeba neustálé manipulace. Stolní držák na 2 monitory NB F160 NB F160 kvalitní dvoumonitorový držák na stůl, polohovatelný Držák je díky možnosti plné nastavitelnosti, profesionální konstrukci a pěkného designu vhodný pro velmi široké spektrum využití. Doporučujeme jak do domácností, tak kanceláří, pracoven, školních tříd, nemocnic, call center, IT pracovišť, provozů a firem. Stolní multimonitorový držák NB F160 - nezávislé zavěšení 2 monitorů na stolní držákKancelářský stolní držák na 2 pc monitory v TOP kvalitě a designu - NB F160 Technické údaje: nosnost 18kg podporuje VESA standarty 75x75 a 100x100 doporučujeme na monitory a televizory s úhlopříčkou 17" až 30" otáčení na obě strany +180° až -180° nastavení výšky monitorů 140-400mm náklon monitorů +85°/-30° vzdálenost od stolního uchycení 0-530mm horizontální i vertikální otočení obrazovky - funkce pivot +/-360° systém pro vedení kabeláže profesionální držák vysoké kvality 2 typy uchycení na stolovou desku - na okraj nebo skrz stolovou desku 10-90mm záruka 5 let Kancelářský držák na dva monitory NB F160 Kvalitní polohovací držák na monitory do kanceláře NB F160 Kancelářský stolní držák NB F160 podporuje VESA standarty: VESA 75x75 VESA 100x100
Skladem, dodání 2-4 dní
LOGILINK BP0034 LOGILINK - TV wall mount, fix, 23 - 42, max. 35 kg
Skladem, dodání 2-4 dní
Výsuvný polohovatelný držák na TV 32"-55". Technické parametry: - Min. úhlopříčka obrazovky: 32" - Max. úhlopříčka obrazovky: 55" - Náklon nahoru: +5° - Náklon dolu: -18° - Natočení: +/-90° - Min. vzdálenost od zdi: 10.5 cm - Max. vzdálenost od zdi: 42.9 cm - Maximální nosnost: 35 kg - Šířka: 435 mm - Výška: 430 mm - Hloubka: 429 mm - Minimální rozteč: 30 × 23 mm - Maximální rozteč: 400 × 405 mm - VESA 75 × 75 - VESA 100 × 100 - VESA 100 × 150 - VESA 100 × 200 - VESA 150 × 100 - VESA 150 × 150 - VESA 200 × 100 - VESA 200 × 200 - VESA 300 × 200 - VESA 300 × 300 - VESA 400 × 200 - VESA 400 × 300 - VESA 400 × 400 - Barva: Černá - Materiál: Ocel - Kabelový management
Ano, centrál. sklad
PremiumCord Flexi adaptér HDMI Typ A samice - mini HDMI Typ C samec pro ohebné zapojení Adaptér slouží k pružnému a ohebnému zapojení do zařízení s mini HDMI konektorem Konektory: HDMI typ A samice <-> mini HDMI typ C samec Krátký, flexibilní kabel dokonale zapadá mezi jednotku a propojovací kabel a zaručuje stabilní spojení Podporuje Audio Return Channel (ARC), HDMI Ethernet Channel (HEC) a 3D video. Vhodné pro PC/notebooky, herní konzole, Blu-ray/DVD přehrávače, TV a streamingové přijímače, monitory, TV, projektory, tablety, fotoaparáty a jakákoli další zařízení s připojením HDMI™. Pozlacené kontakty a konektory Zastříknutá redukce Rozlišení: 4K@60Hz , FULL HD 1080p Délka kabelu: 13cm
Ano, centrál. sklad
Držiak na stenu, Pre veľkosť obrazovky: 43 -90/109 -229 cm, Max. záťaž: 80 kg, VESA: až VESA 800 x 400, naklonenie: +5° až -15°, otočné: +60 ° až -60 °, nastavenie úrovne: +3° až -3°, vzdialenosť od steny: 69 -1044 mm, rozmery: 1044x885x430
Dodání 3 dny
TB TOUCH TB-450 40kg max VESA 400x400 Typ stěna Úhlopříčka obrazovky (max.) 56 standard VESA 200 x 100 200 x 200 400 x 200 400x400 zatížení (max.) 40 kg Nastavení dosahu NE Rohová rukojeť NE Materiál Kov Příslušenství v ceně - Držák - Sada montážních šroubů - Návod k použití
Dodání 3 dny
Defender reproduktor Defender G78 Bluetooth reproduktor 70W MP3/FM/SD/USB/AUX/TWS/LED KARA
Skladem, dodání 2-4 dní
StarTech.com ST122HD202 je dvouportový rozbočovač HDMI, který rozdělí jeden vstupní video signál na dva HDMI výstupy. Podporuje rozlišení až 3840 x 2160 pixelů (4K, 60 Hz) a HDR. Je napájen externím adaptérem a hodí se pro zobrazení stejného obrazu na dvou monitorech nebo televizorech.
Dodání 3-5 dní
Xrec Case Cover Case Hardcase for Jbl Charge 4
Skladem, dodání 2-4 dní
Konstrukce pro upevnění projektoru na strop *Použití: projektor *Typ držáku: na strop *Maximál...
Dodání 3 dny
Držák / nástěnný závěs na soundbar Maclean, nastavení úhlu +8°~-8°, max. zatížení 10 kg, z oceli, MC-177 Typ balení: Krabice Maximální zátěž: 10 kg Doporučené použití: TV Přihrádka na kabely: Ano Rozs
Dodání 3 dny
Dálkový ovladač Sony (RMF-TX201ES) Kategorie zboží:
Dodání 3-5 dní
Adaptér Socket EU pro UK MacLean MCE154 Black Cross -cis Vánoce ś Pluginy: polské, America
Dodání 3 dny
Libox Cable 2x1.50 LB0008-10 LIBOX LIDSPEAKER CABLE
Dodání 3-5 dní
STELL SHO 7210 FIXNÍ DRŽÁK TV 43-90
Skladem, dodání 2-4 dní
AV Techly Techly adaptér 3-port HDMI 2.1 8k*60Hz 3x1 s IR dálkovým ovládáním
Dodání 3-5 dní
Napájecí kabel Glovii Prodlužovací kabel baterie pro vyhřívané rukavice (GL2EX)
Skladem, dodání 2-4 dní
QOLTEC 51058 Qoltec Privatizing filter RODO 23.6 16:9
Dodání 3 dny
Kruger&Matz Dálkové ovládání pro Kruger & Matz Google TV Výrobce: Kruger&Matz Kategorie:
Dodání 3-5 dní
Technické údaje Typ držáku: Podlahový/mobilní stojan pro LCD/LED TV Minimální VESA: 200x200 Maximální VESA: 600x400 Maximální zatížení (kg): 50 Minimální velikost obrazovky: 37 / 94 cm Maximální velikost obrazovky: 86 / 218 cm Vertikální sklon: +5° / - 10° Pro zakřivené obrazovky: Ne Ve
Dodání 3 dny
Držák DVD MacLean MC-629 Marki Hanki pro spalování, např. DVD, tuner tuner, konzoly ę atd. T
Dodání 3 dny
Stojan pod monitor z oceli a hliníku s nastavitelnou výškou v rozsahu 125 až 175 mm. Je určen pro displeje do úhlopříčky 32 palců (81,3 cm) a nosnosti 10 kg. Je v černo-stříbrném provedení a je přibalen imbusový klíč.
Dodání 3-5 dní
Reproduktor Muse MUSE M-328 KL Výrobce: Muse
Skladem, dodání 2-4 dní
TECHLY 020614 Ceiling mount for TV LED/LCD/PLASMA 23-42 50kg adjustable VESA
Dodání 3-5 dní
Viditelná úhlopříčka obrazovky (palce): 55 Rozlišení obrazovky (pixely): 3840 x 2160 Spotřeba energie při provozu (kWh / 1 000 h): 84 Třída energetické účinnosti v režimu HDR od A (nejvyšší účinnost) do G (nejnižší účinnost): G Třída energetické účinnosti od A (nejvyšší účinnost) do G (nejnižší účinnost): G Spotřeba energie v zapnutém stavu v režimu HDR (kWh / 1 000 h): 144 Viditelná úhlopříčka obrazovky (cm): 139 Značka: Panasonic Identifikátor modelu: TV-55Z95BEG Hloubka bez podstavce (cm): 5,2 Hmotnost s podstavcem (kg): 23,5 Hmotnost bez podstavce: 19 Šířka (cm): 122,7 Barva: černá Výška s podstavcem (cm): 78,7 Výška bez podstavce (cm): 76,4 Hloubka vč. nohou (cm): 34,8 USB: 2x USB-A 2.0 / 1x USB-A 3.0 HDMI Audio- zpětný kanál: ano Common Interface (Počet): 1x Síť (Ethernet): ano Common Interface: CI+ HDMI 2.1: 4x Digitální výstup optický: ano Připojení sluchátek: ano SmartTV: ano HbbTV: ano Přímý přístup na internet: ano Podstavec: ano Držák na zeď: opcionálně dokupitelný Standardní konzola VESA (mm): 300x300 Vylepšení pomocí umělé inteligence: ano Energetická třída: G Rozlišení: 4K / Ultra HD (3840 x 2160) Nahrávání na USB: ano Hotelový modus: ne Twin Tuner: ano DVB-S: ne SAT>IP: ano DVB-C: ano DVB-T: ano analogové: ne DVB-S2: ano DVB-T2 (volně dostupné programy): ano WiFi: ano Apple AirPlay: ano Bluetooth: ano Dolby Vision IQ: ano High Dynamic Range (HDR): ano HLG: ano HDR10+ Adaptive: ano HDR10: ano Dolby Atmos: ano Uhlopříčka obrazovky (cm): 139 Frekvence obnovování obrazu (Hz): 144 Max. rozlišení (Pixel): 3840 x 2160 Úhlopříčka obrazovky (palce "): 55 Adaptivní synchronizace: NVIDIA G-Sync + AMD FreeSync Premium Audio výkon (W): 160 Hlasové ovládání: ano Dálkový ovládač: ano typ TV: OLED
Skladem, dodání 2-4 dní
Barkan nástěnný držák 3400L 40 - 70 Kategorie zboží:
Dodání 3-5 dní
GEMBIRD Držák TV, pevný Těžký ocelový držák na TV na stěnu Podporuje většinu 32" - 55" LCD TV Kompatibilní s VESA, max. 400 mm x 400 mm Vzdálenost od stěny: 25 mm Praktická integrovaná vodováha pro dokonalé vyrovnání Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 32" - 55" Nosnost 40 kg VESA Kompatibilita 200 x 200, 400 x 200, 300 x 300, 400 x 400 mm Váha 1.14 kg
Ano, centrál. sklad
Neomounts WL35-550BL16; Naklápěcí nástěnný držák pro ploché obrazovky s úhlopříčkou od 40" do 75" a hmotností až 70 kg . Držák má hloubku 3,3 cm a je vhodný pro obrazovky, které odpovídají vzoru otvorů...
Dodání 3 dny
STELL SHO 7410 POLOHOVATELNÝ DRŽÁK TV 43"-90"
Skladem, dodání 2-4 dní
Trust GXT 415PS Zirox bílá Lehká herní sluchátka přes uši vyrobená pro PC, notebook a konzole Lehký jako pírko S hmotností pouhých 244 gramů mají Zirox pohodlný lehký design, kterého si sotva všimnete – jen se ujistěte, že neodejdete z domu stále v nich! Specifikace Specifikace Typ připojení Drátové Typ konektoru 3.5 mm Délka kabelu 200 cm Funkce Redukce šumu na pozadí Ne Software Ne Audio Reprodukce zvuku Stereo Audio kanály 2.0 Frekvenční odezva 20 Hz - 20.000 Hz Citlivost 90 dB Úroveň akustického tlaku 100 dB Mikrofón Ano Velikost a váha Váha 244 g Velikost 200 x 170 x 85 mm
Dodání 3-5 dní
Neomounts TV SET ACC NÁSTĚNNÝ NÁSTĚN/WL35-350BL12 NEOMUNTS
Skladem, dodání 2-4 dní
Konstrukce pro upevnění TV na zeď *Použití: TV *Typ držáku: na zeď *Maximální velikost obrazov...
Dodání 3 dny
Ochranné pouzdro Guess Strap Collection pro AirPods 3 černé
Dodání 3-5 dní
Barkan otočný TV věšák 86 Dlouhý nástěnný držák pro TV 13-86 Kategorie zboží:
Dodání 3-5 dní
Technické údaje Typ uchycení: Naklápěcí - otočné rukou Minimální VESA: 100x200 Maximální VESA: 600x400 Maximální zatížení (kg): 50 Minimální velikost obrazovky: 43 / 109 cm Maximální velikost obrazovky: 90 / 229 cm Minimální vzdálenost od stěny (mm): (3mm&g 0, maximální vzdálenost od stěny: 2 m
Dodání 3 dny
Neomounts Flat Screen Desk Mount stand/gro
Dodání 3-5 dní
LP kabel TLYp reproduktorový kabel 2 x 1mm 100m
Dodání 3-5 dní
GEMBIRD Držák monitoru na stěnu Držák monitoru na stěnu s jedním ramenem monitoru Ramena se otáčejí, vysouvají a zatahují, naklánějí pro změnu úhlů čtení a umožňují otáčet displeje z režimu na šířku do režimu na výšku atd. Umožňuje snadné ergonomické umístění pro snížení námahy Funguje s téměř jakýmkoli LCD monitorem (max. 27") Odolné nastavitelné plynové pružiny vhodné pro monitory 2 - 7 kg Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel, hliník Velikost displeje 17" - 27" Váha displeje až 7 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +90° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Váha držáku 1.7 kg
Skladem v eshopu
Kabel k reproduktoru Cabletech 0,75 mm černý a červený
Dodání 3-5 dní
AKY AK-PC-07A Power Cord Extension IEC C13/C14 250V/50Hz 3.0m
Ano, centrál. sklad
Cenovo najdostupnejšia rada Red Edition LNB konvertorov v našej ponuke pre HD a UHD vysielanie. Quad prevedenie na príjem programov z jednej družice s pripojením až štyroch zariadení so satelitným tunerom (Satelitý prijímač alebo TV prijímač so satelitným tunerom). Výsuvná ochranná krytka, ktorá chráni pripojené káble, širšia dĺžka úchytu až 40 mm použiteľná súčasne aj s multifeed držiakom, šumové číslo: 0,1 dB, LTE Filter.
Dodání 3 dny
CONNECT IT FOR HEALTH BetaPro Anatomický polštář na židli, ŠEDÝ
Dodání 3 dny
Woo Audio Woo Audio WA7 Fireflies Silver + WA7 trubkový PSU sluchátkový zesilovač
Skladem, dodání 2-4 dní
Techly ICA-TR23 televizní stolek/nábytek k multimediálnímu vybavení 1 police/polic Rozhraní upevnění panelu: 200 x 300600 x 400400 x 200600 x 200400 x 300400 x 400200 x 100300 x 300 Podpora standardu
Dodání 3 dny
ERGOTRON GLIDE LD, WITH ARM, velmi flexibilní držák obrazovky na zeď až 42" A multi-purpose display needs a multi-purpose mount! Easily adjust your screen’s height, angle and degree of tilt, so it
3-5 dní dostupné
Stolní DVD přehrávač stolní DVD, DivX, SVCD, XviD, MP3, WMA, CD, JPG, Subtitle manager, SCART, HDMI, Dolby Digital, DO, čelní USB vstup, černý
Ano, centrál. sklad
Pojazdný stojan BenQ MT01 umožňuje jednoduchý presun veľkoformátových displejov (55" ? 98") s hmotnosťou až 120 kg. Je kompatibilný s VESA štandardom až do 800x600 mm a vďaka plynulému pohybu a brzdám na kolieskach zaručuje stabilitu. Ponúka možnosť otočenia obrazovky na výšku (+-90°) a praktickú poličku na príslušenstvo. Ideálne riešenie pre flexibilné prezentácie v kanceláriách a školách, ktoré vám umožní zdieľať obsah kdekoľvek a kedykoľvek.
Dodání 3 dny
Postavte se pod#322; FOG LCD/LED 13-27Cali regulovaný - umožňující bezpečné sestavení ż "
Dodání 3 dny
Ochranné pouzdro Guess Silicone Charm Heart Collection pro AirPods 3 červené
Dodání 3-5 dní
Značka - Standardní. Model - T640. Šířka - 16,8 cm. Hloubka - 18,3 cm. Výška - 5 cm. Černá barva. Napětí - 230 - 230V. Typ digitálního přijímače - DVB-T/T2. Dekódování videa - MPEG-4 (AVC; H.264). Čt
3-5 dní dostupno
TECHLY 027538 Freestanding desk TV LED/LCD monitor arm 13-27 10kg VESA adjustable
Dodání 3-5 dní
Guess Case Guess GUACAPLSVSGP Apple AirPods Pro kryt šedý růžový/šedorůžový silikonový Vintage
Dodání 3-5 dní
Popis produktu: Lindy - Prodlužovací kabel napájení napětí -
Dodání 3-5 dní
LechPol Spikon konektor mikrofonu samice pro kabel (WTY0058)
Dodání 3-5 dní
Art Universal Car Holder pro tablety 7 - 10 ' ' Typ: Auto FITS: Tablety 7-10 " Černá barv
Dodání 3-5 dní
Televize – Google TV, QLED, 215cm, 4K Ultra HD, 50/60 Hz, HDR10+, Dolby Vision, antireflexní obraz, DVB-T2/S2/C, 3× HDMI, 2× USB, LAN, WiFi, Bluetooth, DLNA, Chromecast, Miracast, HbbTV 2.0.3, herní režim, hlasové ovládaní, Google Assistant, Apple Airplay
3-5 dní dostupné
Ochranné pouzdro Guess GUAPUCAMA Camo Collection pro AirPods Pro zelené
Dodání 3-5 dní
Techly ICA-PLB 490 Držák na TV 2,03 m (80") Černá Funkce ochrany proti krádeži: Ne Barva: Černá Hmotnost: 13,7 kg Počet v balení: 1 párů Typ balení: Krabice Záruční doba: 10 rok/roky Počet kloubů: 3 N
Dodání 3-5 dní