Yealink PA20 je nový prezentační asistent 4K Ultra HD. PA20, který je vybaven UHD hardwarovým kódováním streamovaného výstupu až do 4K/30FPS, vám ušetří spoustu úsilí tím, že eliminuje instalaci softwaru nebo ovladače. Port USB Type-A / plnohodnotný port USB Type-C je vhodný pro různé počítače a te
Dodání 3-5 dní
Fixní držák na TV na stěnu. Vl
Skladem, dodání 2-4 dní
Podstavec: součástí dodávky Standardní konzola VESA (mm): 400x300 Držák na zeď: opcionálně dokupitelný USB: 1x USB-A 2.0 / 1x USB-A 3.0 HDMI Audio- zpětný kanál: ano Common Interface (Počet): 1x HDMI 2.0: 2x Síť (Ethernet): ano Common Interface: CI+ Digitální výstup optický: ano HDMI 2.1: 2x Spotřeba energie v zapnutém stavu v režimu HDR (kWh / 1 000 h): 160 Rozlišení obrazovky (pixely): 3840 x 2160 Značka: Hisense Identifikátor modelu: 65U7SE Spotřeba energie při provozu (kWh / 1 000 h): 84 Třída energetické účinnosti v režimu HDR od A (nejvyšší účinnost) do G (nejnižší účinnost): G Viditelná úhlopříčka obrazovky (palce): 65 Třída energetické účinnosti od A (nejvyšší účinnost) do G (nejnižší účinnost): E Viditelná úhlopříčka obrazovky (cm): 164 Operační systém: VIDAA Smart OS SmartTV: ano Přímý přístup na internet: ano Maximální jas (cd/m2): 1400 Úhlopříčka obrazovky (palce "): 65 Uhlopříčka obrazovky (cm): 164 Frekvence obnovování obrazu (Hz): 144 Max. rozlišení (Pixel): 3840 x 2160 Adaptivní synchronizace: AMD FreeSync Premium Pro Jasnost (cd/m2): 600 analogové: ano Kodeksy: MPEG4 AVC (H.264) / HEVC (H.265) DVB-C: ano DVB-T: ano DVB-S: ano DVB-S2: ano DVB-T2 (volně dostupné programy): ano HDR10+: ano Dolby Vision: ano Dolby Vision IQ: ano High Dynamic Range (HDR): ano HLG: ano HDR10+ Adaptive: ano HDR10: ano Vylepšení pomocí umělé inteligence: ano Energetická třída: E 4K Upscaling: ano Rozlišení: 4K / Ultra HD (3840 x 2160) Hotelový modus: ne Hloubka vč. nohou (cm): 32,5 Šířka (cm): 144,5 Barva: černá Výška bez podstavce (cm): 84 Hmotnost s podstavcem (kg): 19,4 Hloubka bez podstavce (cm): 6 WiFi: ano Apple AirPlay 2: ano Bluetooth: ano Dolby Atmos: ano DTS: ano typ TV: ULED LCD Výkon subwooferu (Watt): 20 Subwoofer: ano Audio výkon (W): 2x 10 Dálkový ovládač: ano
3-5 dní dostupno
Barva: Černá; Délka kabelu [m]: 1; Typ konektoru: Schuko - C5; Úhlová zástrčka: Ne
Dodání 3-5 dní
8K@60Hz, mini DP až DP; DP 1.4 Alu pouzdro; Černý; 2m Kabel adaptéru Digitus® 8K DisplayPort verze 1.4 Mini DP na DP již splňuje požadavky na budoucí zařízení s vysokým rozlišením (TV, projektor, monitor) nové generace. Dokonalý zážitek v rozlišení 8K
Dodání 3-5 dní
Počet: 1x Provedení: HDMI (Typ A) Konstrukce: zdířka Počet: 1x Provedení: USB Micro-B Nadstavba: zdířka Počet: 1x Provedení: VGA Nadstavba: Zástrčka Typ kabelu: kulatý Pozlacené kontakty: ne Barva: černá Počet: 1x Provedení: 3,5 mm Jack Konstrukce: zdířka
3-5 dní dostupné
AIWA Radio Pocket Pocket Radio Pocket Radio s AM/FM (RS-55SL)
Dodání 3-5 dní
Přehrávejte ultra HD multimediální soubory z jediného zdroje HDMI na dvou různých LCD/plazma televizorech se vstupním portem HDMI. Tento dvouportový HDMI rozbočovač podporuje 3D, Full HD 1080p a 4K2K média.
Ano, centrál. sklad
TV držák Hama LCD/LED, VESA 200 x 200, Motion (48") TV držák s možností naklonění obrazovky. Funkčnost: Možnost naklonění TV Snadná instalace Montážní sada součástí balení Hodí se pro televizory různých velikostí Dlouhá záruční doba Možnost naklonění Po montáži televizoru lze nástěnný držák nakloni
Dodání 3 dny
GEMBIRD TV držák na stěnu, sklopný Sklopný držák TV na stěnu Lehký a naklápěcí design Vzdálenost ke zdi: 53 mm Podporuje většinu 32" - 65" LCD TV Kompatibilní s VESA, max. 200 mm x 400 mm Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Hliník, ocel, plast Podporované velikosti TV 32" - 65" Maximální váha TV 30 kg VESA Kompatibilita 100 x 100, 100 x 150, 100 x 200, 150 x 100, 150 x 150, 200 x 100, 200 x 200, 300 x 200, 400 x 200 mm Rozsah náklonu +5 ° ~ -8 ° Rozměry a váha Rozměry 53 x 432.5 x 230 mm Váha 2,15 kg
Skladem v eshopu
DTS Virtual:X: ano Dolby Digital: ano DTS: ano Dolby Digital Plus: ano Viditelná úhlopříčka obrazovky (palce): 58 Rozlišení obrazovky (pixely): 3840 x 2160 Viditelná úhlopříčka obrazovky (cm): 146 Spotřeba energie při provozu (kWh / 1 000 h): 70 Značka: Hisense Třída energetické účinnosti v režimu HDR od A (nejvyšší účinnost) do G (nejnižší účinnost): G Třída energetické účinnosti od A (nejvyšší účinnost) do G (nejnižší účinnost): E Spotřeba energie v zapnutém stavu v režimu HDR (kWh / 1 000 h): 110 Identifikátor modelu: 58A6S Frekvence obnovování obrazu (Hz): 60 Úhlopříčka obrazovky (palce "): 58 Max. rozlišení (Pixel): 3840 x 2160 Uhlopříčka obrazovky (cm): 146 Adaptivní synchronizace: HDMI - VRR Podstavec: součástí dodávky Držák na zeď: opcionálně dokupitelný Standardní konzola VESA (mm): 200x300 USB: 1x USB-A 2.0 / 1x USB-A 3.0 Common Interface (Počet): 1x HDMI 2.1: 3x Síť (Ethernet): ano Common Interface: CI+ Digitální výstup optický: ano Audio vstup: 1x Operační systém: VIDAA Smart OS SmartTV: ano HbbTV: ano Přímý přístup na internet: ano DLNA: ano WiFi: ano Apple AirPlay 2: ano Apple AirPlay: ano Bluetooth: ano HDR10+: ano Dolby Vision: ano High Dynamic Range (HDR): ano HLG: ano HDR10: ano Barva: černá / antracit Výška s podstavcem (cm): 80,8 Výška bez podstavce (cm): 75,6 Hmotnost s podstavcem (kg): 11,9 Hloubka vč. nohou (cm): 27,4 Šířka (cm): 129,5 Hloubka bez podstavce (cm): 8,0 Vylepšení pomocí umělé inteligence: ano Energetická třída: E Nahrávání na USB: ne 4K Upscaling: ano Hotelový modus: ano Rozlišení: 4K / Ultra HD (3840 x 2160) SAT>IP: ne DVB-C: ano DVB-T: ano DVB-S: ano Kodeksy: HEVC (H.265) / VP9 / AV1 DVB-S2: ano DVB-T2 (volně dostupné programy): ano Hlasové ovládání: ano Dálkový ovládač: ano Audio výkon (W): 2x 10 typ TV: LED LCD
Skladem, dodání 2-4 dní
Výklopný ( vpřed/vzad): ano Úhel sklonu (°): +/- 45 Otočný (vlevo/vpravo): ano Úhel otáčení (°): 180 Výškově nastavitelný: ano Počet podporovaných monitorů: 1 Max. úhlopříčka (cm): 81 Max. úhlopříčka (palce "): 32 Max. zatížení (kg): 9 Typ: Rameno monitoru Materiál: Ocel / plast / hliník Barva: stříbrná
Skladem, dodání 2-4 dní
75UH5J-H Správný jas obrazovky Řada UH5J-H s doporučeným jasem 500 cd/m2 pro interiérový displej jasně zprostředkovává obsah a přitahuje pozornost veřejnosti, takže je nejvhodnějším displejem pro marketing v zasedacích místnostech, na letištích, v obchodech, nákupních centrech atd. Konformní povrchová úprava Na různých místech se řada UH5J-H nemůže vyhnout působení prostředí obsahujícího prach, vlhkost atd., což může časem zhoršit její výkon. Konformní povrchová úprava napájecí desky snižuje tato rizika tím, že chrání řadu UH5J-H před solí, prachem, železným práškem, vlhkostí atd. Vysoký výkon se systémem webOS Platforma LG webOS zvyšuje uživatelské pohodlí díky intuitivnímu grafickému rozhraní a jednoduchým nástrojům pro vývoj aplikací. Specifikace Panel Velikost obrazovky 75" Technologie IPS Podsvícení Edge Poměr stran 16:9 Nativní rozlišení 3,840 × 2,160 (UHD) Obnovovací frekvence 120 Hz Jas (Typ.) 500 nit Kontrastní poměr 1.100 : 1 Dynamický kontrastní poměr 1.000.000 : 1 Barevný gamut NTSC 72% Pozorovací úhel (V x H) 178 × 178 Barevná hloubka 1,07 miliardy barev (10 bitů) Doba odezvy 6 ms (G to G) Povrchová úprava (Haze) 28 % Životnost (typ.) 50,000 Hodin Provozní doba (hodiny / dny) 24/7 Portrait / Landscape ANO / ANO Rozhraní Vstup HDMI (2, HDCP 2.2/1.4), HDMI (HDCP 1.4), DP (HDCP 2.2/1.3), DVI-D (HDCP 1.4), Audio In, RS-232C In (4 Pin Phone-jack), RJ45 (LAN), IR In, USB 2.0 (2, Type A) Výstup HDMI Out, Audio Out, External Control (RS-232C Out (4 Pin Phone-jack)) Fyzické vlastnosti Barva rámečku Černý Šířka rámečku 14.9 mm Hmotnost balení 51.2 kg Hmotnost displeje 41.5 kg Rozměry monitoru (Š × V × H) 1 682,4 × 960,3 × 57,9 mm (bez rukojeti a loga LG) Rozměry balení (Š × V × H) 1,816 × 1,126 × 228 mm Rukojeť Ano VESA™ Standard Mount Interface 600 × 400 mm Provozní podmínky Provozní teplota 0°C až 40°C Provozní vlhkost 10% až 80% Napájení Zdroj napájení AC 100-240V ~, 50/60Hz Typ napájení Vestavěné napájení Zvuk Reproduktor Ano Certifikace Bezpečnost CB / NRTL EMC FCC Class "A" / CE / KC ErP Ano (NewErP) Energy Star Ano (TDB) Kompatibilita OPS Kompatibilní s typem OPS Ano Zabudované napájení OPS Ne Jazyk OSD Angličtina, francouzština, němčina, španělština, italština, korejština, čínština (zjednodušená), čínština (původní), portugalština (Brazílie), švédština, finština, norština, dánština, ruština, japonština, portugalština (Evropa), nizozemština, čeština, řečtina, turečtina, arabština. Kompatibilita softwaru Software SuperSign CMS, SuperSign Control / Control+, SuperSign WB, SuperSign Media Editor, Promota (Not Available for EU/CIS), Mobile CMS, LG ConnectedCare Klíčové funkce Funkce Internal Memory 16 GB, Built-in Wi-Fi, Sensor (Temperature Sensor, Auto Brightness Sensor, Acceleration (Gyro) Sensor), Local Key Operation, webOS 6.0, Embedded CMS (Local Contents Scheduling, Group Manager), USB Plug & Play, Fail Over, Background Image (Booting Logo Image, No Signal Image), Sync Mode (RS-232C Sync, Local Network Sync), Multi-screen (PIP, PBP (4)), Screen Share, Video Tag (4), Play via URL, Rotation (Screen Rotation, External Input Rotation), Gapless Playback, Tile Mode Setting (Max. 15 × 15), Setting Data Cloning, SNMP, ISM Method, Auto Set ID, Status Mailing, Control Manager, 3rd Party Compatibility (Crestron Connected), Power (Smart Energy Saving, PM Mode, Wake on LAN, Network Ready (Except 98”/86”/75”)), Beacon, HDMI-CEC, SI Server Setting, webRTC, Pro:Idiom Spotřeba energie Typ. / Max. 180 W / 260 W (TDB) BTU 614.25 BTU/Hr (Typ.), 887.25 BTU/Hr (Max.) (TDB) Smart Energy Saving 126 W (TDB) DPM 0.5 W Power off 0.5 W Co je v krabici Dálkový ovladač Napájecí kabel QSG Regulation Book Phone to RS-232C Gender
Ano, centrál. sklad
Ochranné pouzdro Guess Silicone Charm Heart Collection pro AirPods zelené
Dodání 3-5 dní
Kabelový kabel Azus Mono 6mm Professional
Dodání 3-5 dní
Videokonferenční vozík TRV300 z řady TRV Premium, vhodný pro dvě obrazovky o úhlopříčce 42–55 palců, je vynikající volbou pro uživatele hledající praktické řešení splňující nejvyšší očekávání. TRV300, navržený pro pohodlí při videokonferencích, projevech nebo veřejných prezentacích, je ideální pr
Dodání 3-5 dní
Kabel Azusa 6mm stereofonní mikrofonní kabel červený Kategorie zboží: RTV příslušenství
Dodání 3-5 dní
Koss SB45 sluchátka s mikrofonem (SB45)
Dodání 3 dny
Univerzální dálkový ovladač SUPTRB008 je spolehlivou náhradou za originální dálkový ovladač televizoru Samsung, a to jak pro tradiční, tak i pro chytré televizory . Díky své funkčnosti je ideálním řešením pro ty, kteří si cení pohodlí a snadného použití.. Okamžitá připravenost k práci. Dálkový ovladač nevyžaduje žádné kódování ani další nastavení. Stačí vložit dvě baterie AAA (nejsou součástí balení) a můžete začít ovládat televizor. Je ideální, když potřebujete rychlou výměnu.. Univerzální kompatibilita. SUPTRB008 funguje jak s tradičními televizory, tak s moderními chytrými televizory Samsung . Díky své všestrannosti je vhodným nástrojem pro ovládání více modelů televizorů.. Moderní design a ergonomie. Elegantní černá barva a ergonomický tvar zajišťují pohodlné používání. Intuitivní rozložení tlačítek umožňuje rychlé ovládání všech funkcí televizoru, a to jak u klasických, tak i u chytrých modelů televizorů.. Aplikace univerzálního dálkového ovládání:. Ovládání Samsung Smart TV : Podpora aplikací, online a tradičních funkcí.. Náhrada za originální dálkový ovladač : Spolehlivý v případě ztráty nebo poškození originálního zařízení.. Tradiční televizory Samsung : Jednoduché ovládání základních funkcí.. Technické parametry:. Typ: pro televizory Samsung. Kompatibilita: Tradiční a chytré televizory Samsung. Připraveno: Není nutné žádné kódování. Napájení: 2 x AAA (nejsou součástí balení). Barva: černá. Univerzální dálkový ovladač SUPTRB008 je praktická a snadno použitelná náhrada, která poskytuje kompletní ovládání vašeho televizoru Samsung. Jeho všestrannost, estetický design a okamžitá připravenost z něj činí vynikající volbu pro každého uživatele.
Ano, centrál. sklad
Parametry Název produktu Stropní držák Poly Studio E60 Typ materiálu pro položku FERT Minimální rozměry (Š x H x V) 700 × 245 × 130 mm Hmotnost 2132,7 g Poznámky pod čarou Právní omezení
Ano, centrál. sklad
Rameno monitoru se dvěma displeji se svorkou na stůl a průchodkou – výškově nastavitelné, monit...
Dodání 3-5 dní
Neomounts FL15-625WH1
Dodání 3-5 dní
Neomounts DS42-430BL14
Dodání 3-5 dní
The RC-01408 universal remote control works with most air conditioner brands worldwide. With a range of up to 8 m, it supports nearly all original remote functions, including clock and on/off timer. A simple and practical solution for effortless air conditioner control.
Dodání 3 dny
StarTech Adap StarTech 3portový DP MST Hub USB adaptér – 3 x 4K – DP 1.4 Kategorie zboží: USB adaptéry
Dodání 3-5 dní
Typ: Typ: Rameno monitoru Montáž: Max. úhlopříčka (cm): 81,28 Max. úhlopříčka (palce "): 32 Max. zatížení (kg): 2x 8 Ergonomie: Výklopný ( vpřed/vzad): ano Úhel sklonu (°): +/- 45 Otočný (vlevo/vpravo): ano Úhel otáčení (°): 360 Vybavení: USB: 2x USB-A 3.0 Všeobecné: Materiál: Plast Barva: černá
Skladem, dodání 2-4 dní
Dálkový ovladač EVOBOX PVR TV – perfektní řešení pro váš set-top box. Dálkový ovladač EVOBOX PVR TV je vynikajícím příslušenstvím, které poskytuje plnou kontrolu nad vaším set-top boxem Polsat. Díky své všestrannosti můžete pohodlně ovládat různé modely set-top boxů, jako například EvoBox LITE, Evo
Dodání 3-5 dní
Výhybka anténní napájecí NV-02 plastová.. Vlastnosti:. - Délka kabelu: 1 m. - Hloubka zástrčky: 40 mm. - Šířka konektoru: 27 mm. - Výška zástrčky: 46 mm
Ano, centrál. sklad
Technical data Description: POS terminal mount Compatibility: Universal Swivel: +180°/-180° Vertical tilt: +45°/-45° Cable management: Yes Material: Aluminum, steel, plastic Color: Black Surface finish: Powder coating Height (mm): 175 Dimensions (mm): 166x(70-110)
Dodání 3 dny
Nastrouhaný držák stěny fpwartb1m 32 - 55
Dodání 3-5 dní
Strong LEAP-NEVE; Miniaturní multimediální přehrávač se systémem Google TV (Android TV 12), podporuje 4K Ultra HD rozlišení, kodek HEVC H.265 a formát HDR10+ a HLG pro dokonalý obraz a reálnější barvy. Čtyřjádrový procesor, grafický čip ARM G57, 2 GB ...
Ano, centrál. sklad
Převodník Monoblok Twin Opticum Kategorie zboží: RTV příslušenství
Dodání 3-5 dní
Popis Tento vysoce kvalitní vysokorychlostní HDMI kabel od společnosti Delock lze využívat k připojování zařízení s rozhraním HDMI, jako například televizí, přehrávačů Blu-ray, monitorů nebo projektorů. Vzhledem k tomu, že podporuje maximální přenosovou
Dodání 3-5 dní
Držák na TV Fiber Novelty C12F – pevná a kompaktní volba pro váš televizor. Držák na TV Fiber Novelty C12F je perfektním řešením pro ty, kteří hledají robustní a esteticky příjemný držák pro LCD, LED a OLED televizory. S maximální nosností 50 kg tento držák zaručuje stabilitu a bezpečnost pro obraz
Dodání 3-5 dní
Apple prodlužovací kabel napájecího adaptéru Originální prodlužovací síťový kabel pro napájecí adaptér Apple MagSafe a MagSafe 2 a 10W, 12W a 29W USB napájecí adaptéry.
Skladem v eshopu
Techly Techly Converter Audio Extractor 5.1ch ToSlink/Analog 3,5 mm 2ch s HDMI 4K
Dodání 3-5 dní
Poly Edge E100-450 CCX 350 EM60 Power Supply - 5V/3A EMEA-INTL English Loc-Euro plug
Dodání 3-5 dní
Dálkový ovladač Toshiba LCD CT-90326 TV (LX P326)
Dodání 3-5 dní
Manhattan Manhattan 462259 TV držák 109,2 cm (43) černý Kategorie zboží: TV držáky
Dodání 3-5 dní
iiYama MD-WM6040
Dodání 3-5 dní
BNC konektor RG59/U - typ RG59/U - krimpovací, na koax. kabel RG59/U - baleno v pytlíčcích - na max. průměr kabelu 6,8mm
Ano, centrál. sklad
Dálkový ovladač pro videokonference VCR11 1303081 Kompatibilní s: MeetingBar A10 MeetingBar A20 MeetingBar A25 MeetingBar A30 MeetingBar A40 MeetingBar A50 MeetingEye 500 Napájení: 2 x baterie AAA (1,5 V) Barva: Černá, Barevné značení: Data Act: Link
Dodání 3 dny
Assmann IEC LOCK napájecí kabel 3x1mm2 IEC C14/IEC C13 přímý M/F 3m bílý (IEC-PC1076)
Dodání 3-5 dní
GEMBIRD Držák TV, pevný Těžký ocelový držák na TV na stěnu Podporuje většinu 43” - 90” LCD TV Kompatibilní s VESA, max. 800 mm x 400 mm Vzdálenost od stěny: 29 mm Automatické pružinové zámky s rychlospojkami pro snadnou instalaci Zahrnuje veškerý potřebný instalační materiál Specifikace Technické Specifikace Materiál Ocel Velikost TV 43" - 90" Nosnost 70 kg VESA Kompatibilita 200 x 200, 300 x 200, 400 x 200, 300 x 300, 400 x 300, 400 x 400, 600 x 400, 800 x 400 mm Váha 2.37 kg
Ano, centrál. sklad
Parametry Název produktu Bílý nástěnný držák Poly TC10 Typ materiálu pro položku FERT Poznámky pod čarou Právní omezení
Ano, centrál. sklad
AMS Zesilovač do auta ANTÉNNÍ ZESILOVAČ AWS-1244 AMS Kategorie zboží: Zesilovače do auta
Dodání 3-5 dní
Kabel Kiner Kiner Leyding - kabel pro sluchátka MMCX
Skladem, dodání 2-4 dní
Kabel C-TECH síťový 1,8m 220/230V napájecí, VDE
Ano, centrál. sklad
Originální dálkový ovladač Sony k televizoru, vedený pod kódem 149312913. Slouží k ovládání televizoru na dálku. Napájí se bateriemi.
Skladem, dodání 2-4 dní
TCL Q6C 55Q6C televizor 139,7 cm (55") 4K Ultra HD Smart TV Wi-Fi Metalická Wi-Fi: Ano Bluetooth: Ano Profily Bluetooth: HIDA2DP Standardy Wi-Fi: Wi-Fi 5 (802.11ac)802.11gWi-Fi 4 (802.11n) Podpora HID
Skladem, dodání 2-4 dní
Pilotní pilotní pilot EXTALINK 8mm 75M pro přetažení kabelů ze skleněných vláken FRP s průměrem 8
Dodání 3-5 dní
Nedis TVSM5250BK; Podlahový stojan pro montáž televize s úhlopříčkou 49" až 70" . Minimalistický, přesto elegantní design se hodí do každého interiéru. Základna ve tvaru písmene V je vybavena gumovými podložkami a společně s dodávaným bezpečnostním po...
Ano, centrál. sklad
Neomounts NM-D775DX
Ano, centrál. sklad
ISO audio konektor a kombinovaný zdroj (ZLA0407)
Dodání 3-5 dní
Gramofon Muse MT-201WG je stereo systém s přehrávačem vinylových desek, který nabízí USB port a vstup AUX in. Umožňuje poslech desek a připojení dalšího zdroje zvuku. Hodí se jako domácí přehrávač pro běžné používání.
Skladem, dodání 2-4 dní
Je těžké uvěřit, jak snadno a elegantně lze velké LCD televizory a plazmové televizory přesunout do požadované polohy pouhým dotykem. Univerzální nástěnný držák Ergotron™ umožňuje naklápění velkých displejů a drží je v jejich poloze bez použití zacvakávacího mechanismu nebo stavěcích šroubů. Číslo
Ano, centrál. sklad
Hisense 65E7S PRO 165,1 cm (65") 4K Ultra HD Smart TV Wi-Fi Černá Wi-fi pásmo: Dvoupásmový (2,4 GHz / 5 GHz) Standardy Wi-Fi: 802.11gWi-Fi 4 (802.11n)802.11b802.11aWi-Fi 5 (802.11ac) Bluetooth: Ano Wi
Dodání 3 dny
TCL T69C 55T69C televizor 139,7 cm (55") 4K Ultra HD Smart TV Wi-Fi Metalická 350 cd/m2 Wi-Fi: Ano Bluetooth: Ano Verze Bluetooth: 5.4 Standardy Wi-Fi: 802.11gWi-Fi 4 (802.11n)Wi-Fi 5 (802.11ac)802.11
Dodání 3-5 dní
Technické údaje: •maximální zatížení 90kg •na Tv 42" až 80" •VESA standart 200x200 až 800x500 •min. výška stojanu 1350mm •max. výška stojanu 1650mm •nastavitelná výška obrazovky •funkce uzamčení televizoru •systém vedení kabeláže •police na příslušenství (odnímatelná, součást balení) •šířka poličky 506mm, hloubka poličky 320mm •polička na kameru, webkameru nebo projektor (odnímatelná, součást balení) •šířka poličky 256mm, hloubka poličky 125mm •pojezdová kolečka, všechna opatřena brzdou •rozměry podstavce: šířka 1000mm, hloubka 716mm •dokonalá stabilita •profesionální konstrukce •velmi pěkný design •barevné provedení černé nebo bílé •záruka 5 let
Ano, centrál. sklad
SWISSTEN KABEL HDMI NA HDMI 8K 60Hz 2,0 M PVC Hledáte kvalitní pletený HDMI kabel, který přenáší špičkový obraz v 8K rozlišení? Našli jste správně. S naším Swissten HDMI kabelem s verzí 2.1 si dopřejete obraz na vysoké úrovní a pomocí funkce Dolby Atmo
Ano, centrál. sklad
ClickTronic HQ OFC kabel HDMI male HDMI male, zlacené, HDMI High Speed with Ethernet, 3D, 1.5m Nechte svoje počítačové hry a multimediální aplikace ukázat svůj potenciál: digitálně čistý obraz, vysoké a jemné rozlišení, 3D zážitek z prostoru, to vše díky několika vrstvám kvalitního stínění, použití kvalitních čistých materiálů a precizního zpracování. Užijte si geniální zážitek z až 2160p obrazu. Kvalita kabelu je podpořena zárukou výrobce 10 let! - vodiče z čisté mědi a dvojité stínění kabelu pro krystalově čistou kvalitu obrazu - High Speed HDMI+ pro 3D a HDTV super rozlišení obrazu až 4K (2160p) - integrovaný Ethernet kanál v kabelu pro úsporu síťových nebo audio kabelů - konektory pozlacené 24 karátovým zlatem pro maximální vodivost vodičů - podpora barevné hloubky 16/24bit RGB/YUV, Deep Color, x.v.Color+ - podpora pro audio standardy: Audio-Return Channel (ARC), Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD - ostatní podporované standardy: HDMI+ Ethernet Channel (HEC), 3D, HDCP, CEC, 4K (2160i/p), Full HD (1080i/p), HD ready (720i/p), SDTV (480i/p) - kabel je balen v papírové krabičce se závěsným systémem a EAN kódem - ochrana konektorů na obou stranách kabelu Povrchová úprava : trojvrstvé velmi ohebné PVC / ABS, modrá barva Konektor 1: HDMI+ konektor (type A) Konektor 2: HDMI+ konektor (type A) Profil kabelu: kulatý kabel Materiál vnitřních vodičů: OFC (bezkyslíkatá měď) Síla vodičů AWG: 30 Počet vrstev stínění: 2x První vrstva stínění: hliníková fólie Druhá vrstva stínění: měděné opletení 112 drátů x 0,1mm Impedance: 100 ohm Celkový průměr kabelu (mm): 6 Maximální šířka pásma: 340 MHz Maximální přenosová rychlost: 10,2 Gb/s Maximální rozlišení: 4K (2160p) Provozní teplota: -10 / +80 Certifikace: ATC autorizované testovací centrum Délka (m): 1.5
Ano, centrál. sklad
Stojan k monitoru Plynová Pružina | 2 Obrazovky | 15 - 32 " | 75x75 / 100x100 | Full Motion • Držák monitoru s plynovou vzpěrou pro montáž dvou až 32" obrazovek na stůl • Plný pohyb, výškově nastavitelný s funkcí natočení a naklápění • Otočení z
Ano, centrál. sklad
ERGOTRON Interactive Arm, VHD, velmi flexibilní rameno pro 30" - 80" obrazovky, v závislosti na váze obrazovky.
Ano, centrál. sklad
Napájecí kabel Akyga AK-PC-05C – vysoká kvalita a spolehlivost Napájecí kabel Akyga AK-PC-05C kombinuje vynikající řemeslné zpracování se spolehlivostí. S délkou 5 metrů je ideální pro různé aplikace a poskytuje stabilní napájení vašich zařízení. Délka kabelu 5 m – ideální do náročných prostředí. D
Dodání 3-5 dní
Špičkový ULTRA HDMI 2.1 propojovací kabel pro nejvyšší rozlišení 8K@60Hz a 4K@120Hz s kovovými Zinc-Alloy konektory, flexibilním kabelem pro nejnáročnější použití. Kabel je vícenásobně stíněný, dokáže přenášet digitální zvuk i obraz a podporuje digitání o
Skladem v eshopu
Cisco switch CBS250-24FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 250 představuje novou generaci cenově dostupných inteligentních switchů, které kombinují vysoký síťový výkon, zabezpečení a spolehlivost s komplexní sadou síťových funkcí potřebných pro spolehlivou síť malých firem. Záruka platná do End of Support 31. 10. 2029. Oznámení End of Life pro CISCO CBS250 Stránky produktu: CBS250-24FP-4X Quick start guide: Quick start guide Switching capacity (All switches are wire-speed and nonblocking) Forwarding rate in millions of packets per second (mpps; 64-byte packets) 95,23 Switching capacity in Gigabits per second (Gbps) 128 Layer 2 switching Spanning Tree Protocol (STP) Standard 802.1d spanning tree support Fast convergence using 802.1w (Rapid Spanning Tree Protocol [RSTP]), enabled by default Multiple spanning tree instances using 802.1s (MSTP); 8 instances are supported Per-VLAN Spanning Tree Plus (PVST+); 126 instances are supported Rapid PVST+ (RPVST+); 126 instances are supported Port grouping/link aggregation Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 4 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad Link Aggregation Group (LAG) VLAN Support for up to 255 active VLANs simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS. Voice Services Discovery Protocol (VSDP) delivers networkwide zero-touch deployment of voice endpoints and call control devices Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain IGMP (versions 1, 2, and 3) snooping Internet Group Management Protocol (IGMP) limits bandwidth-intensive multicast traffic to only the requesters; supports 255 multicast groups (source-specific multicasting is also supported) IGMP querier Used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router HOL blocking Head-of-Line (HOL) blocking prevention Loopback detection Provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Layer 3 routing IPv4 routing Wire-speed routing of IPv4 packets Up to 32 static routes and up to 16 IP interfaces IPv6 routing Wire-speed routing of IPv6 packets Layer 3 interface Configuration of Layer 3 interface on physical port, LAG, VLAN interface, or loopback interface Classless Interdomain Routing (CIDR) Support for CIDR Dynamic Host Configuration Protocol (DHCP) relay at Layer 3 Relay of DHCP traffic across IP domains User Datagram Protocol (UDP) relay Relay of broadcast information across Layer 3 domains for application discovery or relaying of Bootstrap Protocol (BootP)/DHCP packets Security Secure Sockets Layer (SSL) SSL encrypts all HTTPS traffic, allowing secure access to the browser-based management GUI in the switch Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. Secure Copy (SCP) also uses SSH. SSH v1 and v2 are supported. IEEE 802.1X (authenticator role) Remote Authentication Dial-In User Service (RADIUS) authentication, guest VLAN, single/multiple host mode, and single/multiple sessions STP loopback guard Provides additional protection against Layer 2 forwarding loops (STP loops) Secure Core Technology (SCT) Ensures that the switch will receive and process management and protocol traffic no matter how much traffic is received Secure Sensitive Data (SSD) A mechanism to manage sensitive data (such as passwords, keys, and so on) securely on the switch, populating this data to other devices, and secure autoconfig. Access to view the sensitive data as plain text or encrypted is provided according to the user-configured access level and the access method of the user Trustworthy systems Trustworthy systems provide a highly secure foundation for Cisco products Run-time defenses (Executable Space Protection [X-Space], Address Space Layout Randomization [ASLR], Built-In Object Size Checking [BOSC]) Port security Ability to lock source MAC addresses to ports and limit the number of learned MAC addresses RADIUS Supports RADIUS authentication for management access. Switch functions as a client. Storm control Broadcast, multicast, and unknown unicast DoS prevention Denial-of-Service (DoS) attack prevention Multiple user privilege levels in CLI Level 1, 7, and 15 privilege levels Access Control Lists (ACLs) Support for up to 512 rules Drop or rate limit based on source and destination MAC, VLAN ID or IPv4 or IPv6 address, IPv6 flow label, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, TCP/UDP source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, IGMP packets, TCP flag; ACL can be applied on both ingress and egress sides Time-based ACLs supported QoS Priority levels 8 hardware queues Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port based; 802.1p VLAN priority based; IPv4/v6 IP precedence/Type of Service (ToS)/DSCP based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad Link Aggregation Control Protocol, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.3 ad LACP, IEEE 802.1D (STP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, RFC 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 920, RFC 922, RFC 950, RFC 951, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1213, RFC 1215, RFC 1286, RFC 1350, RFC 1442, RFC 1451, RFC 1493, RFC 1533, RFC 1541, RFC 1542, RFC 1573, RFC 1624, RFC 1643, RFC 1700, RFC 1757, RFC 1867, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2030, RFC 2131, RFC 2132, RFC 2233, RFC 2576, RFC 2616, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 3416, RFC 4330 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 Neighbor Discovery (ND) IPv6 stateless address auto configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) Internet Control Message Protocol (ICMP) version 6 IPv6 over IPv4 network with Intrasite Automatic Tunnel Addressing Protocol (ISATAP) support USGv6 and IPv6 Gold Logo certified IPv6 QoS Prioritize IPv6 packets in hardware IPv6 ACL Drop or rate limit IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, Ping, Traceroute, Simple Network Time Protocol (SNTP), Trivial File Transfer Protocol (TFTP), Simple Network Management Protocol (SNMP), Remote Authentication
Ano, centrál. sklad
Držák na televizi. Hledáte držák, který vám umožní flexibilně umístit váš televizor? Černý nástěnný držák LCD-UCH0043 s úhlopříčkou 13–42 palců nabízí plné nastavení pozorovacího úhlu, což vám umožní dokonale si přizpůsobit televizor vašim potřebám. Díky vertikálnímu nastavení od +20° do -20° a horizontálnímu nastavení od +90° do -90° můžete snadno změnit pozorovací úhel a dosáhnout tak co nejpohodlnějšího zobrazení, ať už chcete svůj oblíbený obsah sledovat kdekoli.. Nenahraditelná kvalita. Držák podporuje širokou škálu standardů VESA a je navržen pro televizory o hmotnosti až 30 kg, což zajišťuje stabilitu. Nastavitelná vzdálenost od stěny od 89 do 466 mm a vestavěný systém pro správu kabelů umožňují estetické i funkční přizpůsobení. Sada obsahuje montážní šrouby, které usnadňují a zrychlují instalaci.. Technické parametry:. Použití: LCD televizory. Montáž: Na zeď. Typ montáže: Mobilní. Velikost obrazovky: 13” – 42”. Max. nosnost: 30 kg. Standardy VESA: 75x75, 100x100, 200x100, 200x200. Vertikální nastavení: +20° ~ -20°. Horizontální nastavení: +90° ~ -90°. Vzdálenost od zdi: 89 ~ 466 mm. Vestavěná vodováha: Ne. Správa kabelů: Ano. Vhodné pro zakřivené obrazovky: Ne. Zámek proti krádeži: Ne. Materiál: Ocel, plast. Povrchová úprava: Práškový nástřik. Barva: Černá. Součástí balení: Montážní šrouby
Ano, centrál. sklad
Travel Charger 100W GaN technology, Four port USB Type-A(2x) and -C(2x), Power Delivery(PD) 3.0 Support The Club 3D CAC-1912 Travel Charger 100W GaN technology, Four port USB Type-A(2x) and -C(2x), Power Delivery(PD) 3.0 Support is a high-performance and fashionable design travel charger. It is equipped with four USB connectors that are for output interfaces, this product allows four devices to be charged at the same time. And the two USB Type-A ports can convey 2.4A each to total 3.4A. The USB Type-C port is specially designed for notebooks with a USB Type-C Host connection for a total 18W (5V/3A,9V/2A) output. The top USB Type-C port is specially designed for the USB Type-C notebooks with total 65W-100W (5~15V/3A,20V/3.25A,20V/5A) output. The maximum power output for single USB Type-C port is 100W. It is suitable to charge mobile phones, tablets and laptops. The unique design makes your life simpler and easier. Charging: By adopting PD 3.0 Charging technology and charging function through USBType-C interface the Club3D Power Charger offers versatile and unique functionality. It will charge your devices up to 100 Watts. Built-in safeguards protect your devices against excessive current, overcharging and overheating(OCP-OTP-SCP-OVP). Internal chip allows an input voltage of 100-240VAC 50/60Hz GaN technology 100W of output power in total: Output of the two USB Type-A ports can convey 2.4A(12W) each to a combined total of 3.4A(17W) Output USB Type-C: 5~15V ? 3A(45W), 20V ? 3.25A(65W), 20V/5A output Max. 100W and the second USB Type-C port equipped with intelligent IC and automatically identifies the handheld devices attached with 5V ? 3A or 9V ? 2A(Max.18W) The maximum power output for single USB Type-C port is 100W Power Delivery(PD) 3.0Support Accurate limited current output and over current protection(OCP) Overload protection and over voltage protection(OVP) Short circuit protection(SCP) Over temperature protection and remove the fault conditon auto-recovery(OTP) Compliant with CE, FCC standards. Portable and convenient to use. Specially designed for your USB Type-C supported devices. TECHNICAL SPECIFICATIONS OS Support All In the box • CAC-1912 Travel Charger 100W GaN technology, Four port USB Type-A(2x) and -C(2x), Power Delivery(PD) 3.0 Support - Mains connector (Specify on Order) • 1x RED (Power ONLY) USB Type-C cable(1 m / 3.28 ft) for connecting to Host Available Interfaces Input: • 1x Mains connector (Specify on Order) Output: • USB Type-A Female(2x) • USB Type-C Female(2x) Other info • Box size: 11 x 13 x 5.5cm / 4.33 x 5.12 x 2.16" • Device size: 8.05 x 8 x 2.95 cm / 3.17 x 3.15 x 1.16" • USB (Power) Cable length approx.: 1 m / 3.28 ft • Device Weight(Depending on mains connector): approx. 284 gr / 10.07 oz • USB Cable Weight: 35 gr / 1.2 oz • Box Weight: 40 gr / 1.41 oz • LDPE Bag Weight: 9 gr / 0.3 oz • Total Weight(depending on mains connector) approx.: 368 gr / 12.98 oz • Meets ROHS, FCC, and CE EMI requirements In case of technical questions, you can contact the official support of the Club 3D manufacturer by email: support@club-3d.com. Support works mainly in English, but you can also write a question in Czech and the manufacturer will handle it. The manufacturer will respond within 24 hours. It is also possible to visit the discussion at the link: https://insights.club-3d.com/. Where you can also find useful information on using Club 3D products.
Ano, centrál. sklad
Trust GXT 415P Zirox růžová Lehká herní sluchátka přes uši vyrobená pro PC, notebook a konzole Lehký jako pírko S hmotností pouhých 244 gramů mají Zirox pohodlný lehký design, kterého si sotva všimnete – jen se ujistěte, že neodejdete z domu stále v nich! Specifikace Specifikace Typ připojení Drátové Typ konektoru 3.5 mm Délka kabelu 200 cm Funkce Redukce šumu na pozadí Ne Software Ne Audio Reprodukce zvuku Stereo Audio kanály 2.0 Frekvenční odezva 20 Hz - 20.000 Hz Citlivost 90 dB Úroveň akustického tlaku 100 dB Mikrofón Ano Velikost a váha Váha 244 g Velikost 200 x 170 x 85 mm
Ano, centrál. sklad
Plně pohyblivý TV nástěnný držák 37-80", 60 kg zatížení max. Plný pohyb (natočení, naklopení, posunutí) pro optimální polohování s vysokou nosností (max. 60 kg) a širokou kompatibilitou (displeje max. 37-80") Vhodné pro displeje s držákem VESA od 37
Ano, centrál. sklad
Sluchátka Poly Blackwire C3225 (209751-22)
Dodání 3-5 dní
Rozbočovač HDMI-SP-1/2KF-V2 – perfektní řešení pro rozdělení HDMI signálů Rozbočovač HDMI-SP-1/2KF-V2 je spolehlivé zařízení, které umožňuje rozdělit jeden HDMI signál na dva výstupy. To vám umožní současně připojit jeden zdroj HDMI ke dvěma různým zařízením, jako je televizor a projektor. Je to pe
Dodání 3-5 dní
Značka - Standardní. Šířka - 93,8 cm. Hloubka - 8,5 cm. Výška - 62,5 cm. Barva - Černá. Hmotnost - 3,420 kg. Montáž - Na zeď. Úhlopříčka obrazovky - 43 - 100 palců. Úhel natočení - 0 - 0°. Úhel náklonu - -10 - 5°. Nosnost - 75 kg. Standard VESA - 800 x 400, 600 x 200, 900 x 600, 150 x 100, 600 x 300, 500 x 300, 500 x 400, 600 x 600, 700 x 400, 800 x 500, 100 x 150, 400 x 600, 100 x 200, 200 x 300, 300 x 400, 200 x 400, 150 x 150, 75 x 75, 100 x 100, 200 x 100, 200 x 200, 300 x 200, 300 x 300, 400 x 200 400 x 300, 400 x 400, 600 x 400, 800 x 600. Vzdálenost od zdi - 85 - 85 cm. Záruka - 36 měsíců. Další informace - Všechny šrouby potřebné k montáži jsou součástí balení.
3-5 dní dostupno
Maximální hmotnost obrazovky: 20 kg;Horizontální nastavení: S horizontálním nastavením;Standard VESA: 100 x 100 mm, 75 x 75 mm, 200 x 200 mm, 200 x 100 mm;Typ: Nástěnný držák;Maximální velikost obrazovky: 32'';Kompatibilní se zakřivenou obrazovkou: Ne;Minimální velikost obrazovky: 17'';Vertikální nastavení: Ne;Ramenní držák: S ramenem;Horizontální otočení: -180° / +180°;Barva: Černá;Typ: Pohyblivý;Počet namontovaných obrazovek: 1;Dálkové ovládání: Ne;Minimální vzdálenost od stěny/stropu: 5,2 cm;Model: AR-57;Maximální vzdálenost od stěny/stropu: 44 cm;Vertikální náklon: -12° / +0°;Informace o výrobci: Ohio sp. z o. o. | ul. Józefa Piusa Dziekońskiego 3 | Varšava | Polsko | 00-728 | contact@worldohio.com
Dodání 3-5 dní
24" SMART LED, 60 cm, HD READY, DVB-T2/S2/C, H.265/HEVC, HDR 10, HLG, DLNA, Wi-Fi, LAN, TiVo OS, Skylink Fast Scan, NETFLIX, YouTube, Amazon Prime Video, a další aplikace, 2x HDMI, 1x USB, Dolby Audio Processing, NICAM stereo
Ano, centrál. sklad
Realistická barva různá úroveň UHD s pokročilou luminofickou technologií. Ponořte se do obrázku s
Ano, centrál. sklad
Neomounts DS70PLUS-450BL1; Flexibilní stolní VESA držák pro zakřivené LCD monitory o velikosti 17" až 49" a hmotnosti do 14 kg (nezakřivené monitory až 18 kg ). Je vybaven zesílenou hlavou...
Ano, centrál. sklad
DRŽÁK NA TV NEBO MONITOR BRATECK-KL31-44F – Perfektní řešení pro váš interiér. Držák na TV nebo monitor BRATECK-KL31-44F je vynikající volbou pro ty, kteří hledají esteticky příjemný a funkční držák na TV. Díky provedení blízko zdi tento držák nejen šetří místo, ale také dodává moderní nádech každé
Dodání 3-5 dní
Značka - Standardní. Model - KL32-22T. Šířka - 26,5 cm. Hloubka - 2 cm. Výška - 22 cm. Barva - Černá. Hmotnost - 0,65 kg. Montáž - Na zeď. Úhlopříčka obrazovky - 23 - 43 palců. Úhel natočení - 0 - 0°. Úhel náklonu - -8 - 0°. Nosnost - 45 kg. Standard VESA - 50 x 50, 150 x 100, 100 x 150, 100 x 200, 150 x 150, 75 x 75, 100 x 100, 200 x 100, 200 x 200. Vzdálenost od zdi - 2 - 2 cm. Záruka - 36 měsíců. Další informace - Všechny šrouby potřebné k instalaci jsou součástí balení.
3-5 dní dostupno
Bezdrátový přenos signálu HDMI v rozlišení 4K UHD (4K/60 Hz) až na vzdálenost 150 m (rozložená anténa, neomezený výhled) Připojení typu point-to-point – 1x vysílač (zdroj) + 1x přijímač (výstupní zařízení) Jednoduché ovládání a manipulace díky funkci Pl
Skladem, dodání 2-4 dní
Art Speaker svorky, černé, 2 ks. (G-04B)
Skladem, dodání 2-4 dní
Extender KVM ATEN CE820 USB HDMI HDBaseT™ 2.0 integruje nejnovější technologie HDBaseT™ 2.0, které umožňují přenášet video 4K HDMI, stereofonní zvuk, USB, Ethernet* a RS-232 až na vzdálenost 100 metrů pomocí jediného kabelu Cat6 / 2L-2910 Cat 6. Technolog
Ano, centrál. sklad
Bezdrôtové slúchadlá - s mikrofónom, za uši, uzatvorená konštrukcia, Bluetooth 4.2, prepínanie skladieb, prijímanie hovorov, s ovládaním hlasitosti, frekvenčný rozsah 15 - 25000 Hz, citlivosť 101 dB/mW, výdrž batérie až 6 h, nabíjanie cez USB
Dodání 3 dny
GEMBIRD Držák 2 monitorů na stůl Stolní držák monitoru s dvojitým ramenem monitoru Rameno umožňuje otáčet, vysouvat, zatahovat nebo naklánět váš displej a umožňuje otočení displeje z režimu na šířku do režimu na výšku atd. Umožňuje snadné ergonomické umístění pro snížení námahy Funguje s téměř jakýmkoli LCD monitorem (max. 32") Odolné nastavitelné plynové pružiny vhodné pro monitory 2 - 8 kg Pevná stolní svorka nebo průchodka pro snadné a bezpečné upevnění na vašem stole Vestavěné vedení kabelů pro organizovaný a úhledný pracovní prostor Kompatibilní s VESA (100 x 100 mm a 75 x 75 mm) Specifikace Technické Specifikace Materiál Plast, ocel, hliník Velikost displeje 17" - 32" Váha displeje až 8 kg VESA Kompatibilita 100 x 100, 75 x 75 mm Rozsah naklánění +90° ~ -45° Rozsah otáčení +90° ~ -90° Otočení obrazovky +180° ~ -180° Doporučená tloušťka pracovní plochy Svorka: 10 ~ 85 mm Průchodka: 10 ~ 40 mm Váha držáku 3.8 kg
Skladem v eshopu
Dálkový ovladač je účinný nástroj navržený společností Yealink speciálně pro párování s koncovými...
Dodání 3-5 dní
Hádej sluchátka Guepwibk Jack 3,5 mm černá standardní sluchátka
Skladem, dodání 2-4 dní
Bezdrátový přenos signálu HDMI v rozlišení 4K/60 Hz až do vzdálenosti 100 m (neomezený výhled).
Ano, centrál. sklad
Výměnný rám pro The Frame 75", Rovný design, Magnetické uchycení, Bílá barva
Dodání 3-5 dní
Kapesní rádio s teleskopickou anténou a bateriovým provozem, stříbrná barva. Přenosné radiostanice LTC jsou zařízení vyrobená s maximální pečlivostí, při jejichž výrobě byly použity vysoce kvalitní komponenty. Díky tomu se výrobek vyznačuje dlouhou životností, spolehlivostí a spokojeností při používání, což splní potřeby i těch nejnáročnějších zákazníků. Rádio LTC Lega je napájeno bateriemi pomocí dvou standardních AA článků. To poskytuje největší flexibilitu a pohodlí pro přenosné rádio. Absence vestavěné baterie eliminuje nutnost nabíjení zařízení ze sítě a použití článků standardní velikosti znamená, že kompatibilní zdroj energie najdete v každém obchodě. Pokud se rádio vybije, můžete baterie vyměnit za nové během několika sekund.. Tuner zabudovaný v zařízení umožňuje přijímat vlny z pásem FM a AM. To znamená podporu tradičních rádiových stanic FM a krátkých vln s vynikajícím šířením. Díky této funkcionalitě budete poslouchat nejen tradiční stanice vysílané ve vaší zemi, ale potenciálně i vysílání z nejvzdálenějších koutů světa! Vestavěný konektor pro sluchátka na rádiu otevírá uživateli alternativní způsob použití zařízení a eliminuje potřebu používat k poslechu integrovaný reproduktor. Připojte svá oblíbená sluchátka přímo k rádiu LTC a vychutnejte si své oblíbené rozhlasové pořady soukromějším, izolovaným způsobem. Každé rádio je pouze tak účinné, jak efektivní je jeho schopnost přijímat rádiové vlny. LTC Lega byl vybaven teleskopickou anténou, která výrazně zvyšuje možnosti zařízení a zajišťuje vynikající příjem rozhlasových stanic. Nastavení polohy antény umožňuje její nastavení v nejpříznivějším směru a možnost složení umožňuje zachovat kompaktní rozměry zařízení a usnadňuje přepravu. LTC Lega je ultrakompaktní provedení s nejdelším okrajem nepřesahujícím 12 centimetrů. Produkt je navržen jako osobní přenosné rádio, které se vejde do průměrné kapsy. Rádio Lega si můžete vzít s sebou kamkoli, bez ohledu na situaci. Neuvěřitelná lehkost a malé rozměry dělají z Lega perfektního společníka pro každodenní dobrodružství.. Vlastnosti:. - Napájení: 2xAA. - Podporované frekvence: FM: 88 - 108 MHz @ 10 dB / AM: 530 - 1600 kHz @ 86 dB. - Konektory: 1x konektor pro sluchátka. - Nastavení ladění. - Teleskopická anténa. - Délka antény: 32,5 cm. - Barva: stříbrná. - Rozměry: 70 x 28 x 115 mm. Obsah balení:. - 1x LTC rádio. - 1x Uživatelská příručka
Ano, centrál. sklad
Držák na stěnu LCD/LED 13-30 palců, 15 kg, nastavitelný, stříbrný Umožňuje bezpečnou montáž LED/LCD
Dodání 3-5 dní
Nástěnný držák pro ploché televizory StarTech.com s možností náklonu v rozsahu -15 až 15 stupňů. Je určen pro obrazovky od 32 do 75 palců a nosnost je 75 kg. Podporuje standard VESA od 75 x 75 mm do 600 x 400 mm a je v černé barvě.
Dodání 3-5 dní