Logitech H390 USB Computer Headset, Off-White
Ano, centrál. sklad
Konstrukce pro upevnění TV na zeď *Použití: TV *Typ držáku: na zeď *Maximální velikost obrazov...
Dodání 3 dny
LG TV 32LQ631C0ZA LED 32 Full HD WebOS 22
Dodání 3 dny
Technické údaje Typ uchycení: Pevný Minimální VESA: 50x50 Maximální VESA: 200x200 Maximální zatížení (kg): 45 Minimální velikost obrazovky: 23 / 58 cm Maximální velikost obrazovky: 43 / 109 cm Minimální vzdálenost od stěny (mm): 20 Maximální vzdálenost od stěny (mm): 20 Svislá vzdálenost od stě
Dodání 3 dny
Qoltec 51052 Filtr ochrany soukromí RODO 15,6“ | 16:9 Funkce zobrazovacího filtru: Ochrana soukromíProtiodrazový Poměr stran: 16:9 Jednoduchá aplikace: Ano Jednoduché odstranění: Ano Barva: Průsvitné,
Dodání 3 dny
LTC Nástěnný držák pro LCD 37-99 s nastavením Výrobce: LTC Kategorie:
Dodání 3-5 dní
Držák monitoru Brateck LDT66-T024 je inovativní stolní držák, který byl navržen s ohledem na vaše potřeby a zlepšení pracovního prostoru. Tento všestranný stolní držák je ideální pro použití s různými typy monitorů, ať už pracujete z domova, v kanceláři nebo ve vzdělávacím prostředí. S držákem monitoru Brateck se vaše pracoviště stane efektivnějším a pohodlnějším.Díky odolné ocelové konstrukci poskytuje stabilní podporu pro dva monitory s úhlopříčkou 17" až 32" a hmotností až 9 kg na rameno. Flexibilní konstrukce pro dostatečné nastavení výšky a pozorovacích úhlů s možností nastavení orientace monitoru na výšku nebo na šířku. Odnímatelná deska VESA umožní uživatelsky přívětivou instalaci. Praktický slot pro telefon umístěný na základně. Součástí balení jsou kabelové spony pro usnadnění organizace vedení kabelů. Hlavní vlastnosti: • Flexibilní nastavení polohy: Držák umožňuje snadné nastavení výšky, nastavitelný náklon monitoru v úhlu +/- 45°, otočení monitoru o 360°, nastavení úhlu ramen o 270° (3 závěsy po 90°na každém rameni) takže můžete snadno najít optimální pozici pro pohodlné a ergonomické používání. Odnímatelná deska VESA umožňuje snadnou instalaci monitoru. • Jemné nastavení výšky VESA desek umožňuje precizní zarovnání výšky obou monitorů pro bezproblémový zážitek z prohlížení vedle sebe. • Univerzální kompatibilita: Tento stolní držák je kompatibilní s většinou monitorů o velikosti od 17" do 32" palců a s VESA standardy 75x75mm a 100x100mm. • Odolná konstrukce: Držák je vyroben z vysoce kvalitního materiálu, který zajišťuje stabilitu a odolnost. • Snadná instalace: Držák je dodáván s kompletním montážním příslušenstvím, díky němuž je možné ho snadno namontovat během několika minut. Přednosti: • Zlepšuje ergonomii a pohodlí při práci s monitorem • Ušetří místo na vašem stole a pomůže udržovat věci organizované • Kompatibilní s širokou škálou monitorů a velikostí • Robustní a stabilní konstrukce pro dlouhodobé používáníUžijte si optimální pracovní prostředí a zvyšte svoji produktivitu používáním držáků monitorů Brateck. Díky nastavitelnosti a univerzální kompatibilitě vám tento produkt nabídne skvělý zážitek při práci na vašem počítači.
Ano, centrál. sklad
Art AR-33 nástěnný držák 26" - 60"
Skladem, dodání 2-4 dní
Ergotron - LX Dual Stacking Arm - stolní držák pro dva monitory s vysokým montážním bodem (leštěný hliník)
Ano, centrál. sklad
Vlastnosti produktu kabel: Feature1: displayport-stecker Feature2: vga-buchse Typ konektoru: Apple (30-pin) konektor: ne Apple (30-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Apple Lightning (8-pin) konektor: ne Anténa koax. (IEC) zásuvka: ne Anténa koaxiální (IEC) konektor: ne Anténa (F) zásuvka: ne Anténa (F) konektor: ne Cinch zdířka: ne Cinch konektor: ne Component Video (YPbPr) Zdířka: ne Component Video (YPbPr) Konektor: ne DisplayPort zásuvka: ne DisplayPort konektor: ano DVI-D zdířka: ne DVI-D konektor: ne HDMI (Typ A) Zdířka: ne HDMI (Typ A) Konektor: ne HDMI Micro (Typ D) Zdířka: ne HDMI Micro (Typ D) Konektor: ne HDMI Mini (Typ C) zdířka: ne HDMI Mini (Typ C) konektor: ne Specifikace dané výrobcem: ne 3,5 mm jack zdířka: ne 3,5 mm jack konektor: ne Mini DisplayPort zdířka: ne Mini DisplayPort konektor: ne RJ45 zdířka: ne USB-A Zdířka: ne USB-A Konektor: ne USB-B zdířka: ne USB-B zdířka: ne USB Micro-B zdířka: ne USB Micro-B konektor: ne USB Mini-B Zdířka: ne USB Mini-B Konektor: ne USB-C zásuvka: ne USB-C konektor: ne VGA zdířka: ano VGA konektor: ne SCART zdířka: ne SCART konektor: ne S-Video samice: ne S-Video konektor: ne Připojení A: Počet: 1x Provedení: DisplayPort Konstrukce: Zástrčka Připojení B: Počet: 1x Provedení: VGA Konstrukce: zdířka Připojení C: Připojení D: Vlastnosti: Typ kabelu: kulatý Pozlacené kontakty: ano Všeobecné: Barva: černá Délka kabelu (m): 0,15
Skladem, dodání 2-4 dní
Hledáte spolehlivou anténu do auta? Stožárová anténa Peiying M1, vyrobená ze skelných vláken, nabízí vysoce kvalitní příjem a odolnost, která splní vaše očekávání.. Odolná a efektivní konstrukce. 36 cm dlouhá anténa vyrobená ze skleněných vláken zajišťuje vynikající příjem rádiového signálu a také odolnost vůči poškození a náročným povětrnostním podmínkám. Jednodílná konstrukce zaručuje stabilitu a dlouhou životnost, ideální pro každodenní použití.. Snadná instalace a široká kompatibilita. Díky průměru závitu 6 mm je stožárová anténa Peiying M1 kompatibilní s mnoha modely automobilů, což zajišťuje jednoduchou a rychlou instalaci. Díky své všestrannosti je ideální pro různá vozidla bez nutnosti dalších úprav.. Stylový a funkční design. Anténa M1 kombinuje moderní design a funkčnost a dokonale ladí se siluetou vozidla. Díky svému estetickému a štíhlému designu dodává vozu elegantní a decentní akcent a zároveň zajišťuje skvělý příjem.. Technické parametry:. Jedna sekce. Sklolaminát. Délka: 36 cm. Průměr závitu: 6 mm
Ano, centrál. sklad
Nedis TVRC45TCBK; Předprogramovaný dálkový ovladač kompatibilní se všemi televizory značky TCL a Thomson . Díky rozsáhlé vestavěné databázi kódů nabízí veškeré funkce původní verze. Ovladač se snadno použ...
Ano, centrál. sklad
Konstrukce pro upevnění TV na zeď *Použití: TV *Typ držáku: na zeď *Maximální velikost obrazov...
Dodání 3 dny
Barkan Nástěnný držák pro TV 13-90 60 kg, otočný, naklápěcí Výrobce: Barkan Kategorie:
Dodání 3-5 dní
Low-Profile Fixed TV Wall Mount When viewing locations and TV heights are fixed at optimal positions, the Manhattan Low-Profile Fixed TV Wall Mount creates a nearly flush, close-to-the-wall installation that enhances the thin, modern TV silhouette. With this mount, your TV sits only 27 mm (1 in.) from the wall. Constructed of high-quality, powder-coated steel, it fits flat and curved LCD, LED or plasma TVs up to 55" and weighing up to 45 kg (100 lbs.). It offers VESA compliance up to 400x400, and it s great for residential, office, hospitality, classroom, conference room, digital signage and other commercial applications. Supports one 32" to 55" TV up to 45 kg (100 lbs.) Holds TV only 27 mm (1 in.) from wall Heavy-duty steel construction with powder coating Includes attachable bubble level Low-profile installation ideal for home, office and commercial applications Meets VESA standards: 75x75, 100x100, 100x150, 150x100, 100x200, 200x100, 150x150, 200x200, 300x200, 400x200, 300x300, 400x300, 400x400 Lifetime warranty TECHNICAL SPECIFICATIONS Certifications RoHS Designed for most 32" - 55" flat and curved screens Weight Capacity 45 kg (100 lbs.) Dimensions (L x W x H) 420 x 435 x 27 mm (16.54 x 17.13 x 1.06 in.) Net weight 1 kg (2.2 lbs.) Gross weight 1.11 kg (2.45 lbs.) Material steel VESA Standards 75x75, 100x100, 100x150, 150x100, 100x200, 200x100, 150x150, 200x200, 300x200, 400x200, 300x300, 400x300, 400x400 Package Contents Low-Profile Fixed TV Wall Mount Attachable bubble level Installation hardware with instructions
Ano, centrál. sklad
Podlahový stojan na TV Techly ICA-TR130BK 60-86" – Stabilita a funkčnost v jednom Podlahový stojan na TV Techly ICA-TR130BK je perfektním řešením pro ty, kteří hledají stabilní a praktickou oporu pro své LED/LCD televizory a monitory s úhlopříčkou 60-86". S maximální nosností 68 kg tento produkt ko
Dodání 3-5 dní
Zvládněte až 2 monitory LED/LCD 13-27 "s policí notebooku: Vertikální nastavení (sklon): -15 až 15
Skladem, dodání 2-4 dní
Kemot Stejné MIDI pojistky, sada 10 ks KEMOT
Dodání 3-5 dní
Trust Ayda Headset Lehká USB PC sluchátka s mikrofonem a nastavitelným sluchátkovým páskem Ponořte se na schůzky s naprostou pohodlností s náhlavní soupravou Ayda USB Headset. Spolu s otočným ovladačem hlasitosti na uchu a odklápěcím mikrofonem budete mít všechny ovládací prvky, které potřebujete, abyste ze svých online schůzek a videohovorů vytěžili maximum. Specifikace Specifikace Typ připojení Drátové Typ konektoru USB-A Délka kabelu 180 cm Audio Reprodukce zvuku Stereo Audio kanály 2.0 Frekvenční odezva 20 Hz - 20.000 Hz Citlivost 98 dB Velikost driveru 40 mm Mikrofon Vzor sběru Všesměrový Potlačení ozvěny/šumu/okolí Ano Velikost a váha Velikost 170 x 155 x 65 mm Váha 141 g
Ano, centrál. sklad
Konstrukce pro upevnění TV na zeď *Použití: TV *Typ držáku: na zeď *Maximální velikost obrazov...
Dodání 3 dny
Ergosolid Stolní stojan Castor 2, 32" - 55" Výrobce: Ergosolid Kategorie:
Dodání 3-5 dní
Freestyle sluchátka FH0915 (43048) Výrobce: Freestyle
Dodání 3-5 dní
LechPol TV anténní zásuvka pro kabel, dlouhá bílá (GNI0253)
Skladem, dodání 2-4 dní
Mobilní TV stojan 50-86", až 68 kg – perfektní řešení pro váš televizor. Mobilní TV stojan Techly ICA-TR701 je skvělým řešením pro ty, kteří hledají funkční i estetickou oporu pro svůj televizor. Tento model je určen pro obrazovky od 50 do 86 palců a unese maximální zatížení až 68 kg, což z něj čin
Dodání 3-5 dní
PeiYing kabel pro Peiying PY-EM02 Sanyo digitální hudební měnič
Dodání 3-5 dní
Mozos Digitálně-analogový převodník DAC-N3 Výrobce: Mozos Kategorie:
Skladem, dodání 2-4 dní
Vozík laptopu Maclean na kolech MC-671
Dodání 3 dny
Držák projektoru AVtek Wallmount Pro 1200 (5907731312936)
Dodání 3 dny
Queen of Audio Queen of Audio (QoA) Sluchátka Vesper - Venetian Red od Kinera
Skladem, dodání 2-4 dní
Maxell EB-BTFUS9 Fusion+ Sluchátka Výrobce: MAXELL
Dodání 3-5 dní
Bezdrátový systém pro monitorování do uší DNA IN-EAR DOUBLE – profesionální kvalita zvuku DNA IN-EAR DOUBLE je pokročilý monitorovací systém, který nabízí vynikající kvalitu zvuku v bezdrátovém odposlechu do uší. Je to ideální řešení pro hudebníky, svatební kapely, organizátory akcí a DJs. Systém k
Dodání 3-5 dní
Nástěnný držák pro monitory s jednou plynovou pružinou, 32", max. 9 kg, černý Plná flexibilita pro váš monitor - naklápění, otáčení, otáčení a kompaktní instalace na stěnu Perfektně nastavená ergonomická poloha monitoru pro všechny výšky Pro monito
Ano, centrál. sklad
PeiYing Digitální hudební měnič PY-EM032.1
Dodání 3-5 dní
North Bayou Podlahový stojan P320G 80'' - 110'' Výrobce: North Bayou
Dodání 3-5 dní
Nástěnný držák monitoru s jednou plynovou pružinou 43", max. 23 V kg, černý Plná flexibilita pro váš monitor - naklápění, otáčení, otáčení a kompaktní instalace na stěnu Perfektně nastavená ergonomická poloha monitoru pro všechny výšky Pro monitory
Ano, centrál. sklad
Libox Reproduktorový kabel 2x1,50mm LB0008-50 audio kabel 50 m Délka kabelu: 50 m Barva: Červená, Bílá Izolační materiál: Polyvinylchlorid (PVC) Materiál kabelu: Chlorid draselný (C
Dodání 3 dny
Typ držáku: Naklápění Minimální VESA: 75x75 Maximální VESA: 400x400 Maximální zatížení (kg): 45 Minimální velikost obrazovky: 32 / 81 cm Maximální velikost obrazovky: 70 / 178 cm Minimální vzdálenost od stěny (mm): 53 Maximální vzdálenost od stěny (mm): 53 Svislý sklon: +1 až -12° Otočné: N
Dodání 3 dny
Gembird Bluetooth reproduktor Outdoor Kompaktní přenosný design s RGB LED světlem Ideální pro váš mobilní telefon nebo tablet Dosah signálu až 10 m Funguje na vestavěnou dobíjecí baterii Až 400 hodin v pohotovostním režimu nebo 3 hodiny streamování hudby na jedno nabití Specifikace Technické Specifikace Rozhraní Bluetooth v5.0 Bluetooth frekvence 2.402 GHz – 2.480 GHz Dobíjení MikroUSB 5.0 V/1.0 A Reproduktor Velikost řadiče Průměr 45mm Frekvence 60Hz - 15KHz
Ano, centrál. sklad
Fifine BM88P rovný stolní mikrofonní stojan s kovovým ramenem Výrobce: Fifine
Dodání 3-5 dní
HDMI Y-splitter cable, HDMI TypeA - 2x HDMI Type A 0.2m, CU, AWG30, shielded, M/F, UL, gold plated, black Kabelový splitter neumožňuje větší vzdálenosti monitorů od PC a vždy způsobuje zhoršení kvality videosignálu. Kvalitního rozdělení signálu z přen
Dodání 3 dny
The latest DVB-T2 HEVC/265 tuner DVBT-S/S2 satellite receiver Made in FRAMELESS technology Quad-core CPU and super-fast graphics chipset Superior image quality Digital 3D noise reduction 4K-UHD LED Panel HDR 10 DD+ 5.1 surround sound HDMI with CEC and ARC technology SMART system based on Android 11 NETFLIX, YOUTUBE and many more applications Hotel Mode
Dodání 3-5 dní
Techly Nástěnný držák pro TV 65-110” LED/LCD, otočný a naklápěcí, 120 kg Výrobce: Techly Kategorie:
Dodání 3-5 dní
Satelitní antenní HQ kabel Vhodný pro propojení televize, receiveru nebo set-top boxu se SAT zásuvkou Pozlacené konektory pro optimální přenos vysokofrekvenčního signálu Vysoce kvalitní kovové konektory Optimalizovaná ochrana proti ohybu a flexibilní pouzdro kabelu TECHNICKÁ SPECIFIKACE Konektor A F satelitní antenní konektor male Konektor B F satelitní antenní konektor male Typ kabelu kulatý koaxiální kabel o průměru 8mm Impedance 75 Ohm Účinost stínění 135 dB Materiál vnitřního vodiče CU měděný vodič Stínění 1 hliníková fólie Stínění 2 stínění punčochou 128x0,12 Délka 5m
Ano, centrál. sklad
Power Cord, CEE 7/7 (Typ-F) - C5 M/F, 1.2m, H05VV-F3G 0.75qmm, bl
Ano, centrál. sklad
Věšák pro televizor nebo monitor 23-42" 30kg universální Maclean MC-503A stříbrný max vesa 200x200 Barva: Stříbrná Typ balení: Krabice Montážní sada: Ano Sklopný: Ano Úhel náklonu: -20 - 20° Varování:
Dodání 3 dny
Loudpeaker JVC JVC, CS-J610X, 16 cm /6.5 2-justu Coaxialbiai Garsiacalbiai
Dodání 3-5 dní
Držák na TV nebo monitor BRATECK-LPA76-443 – Moderní řešení pro váš interiér. Nástěnný držák BRATECK-LPA76-443 je vynikající volbou pro ty, kteří hledají funkční a esteticky příjemný způsob upevnění televizoru nebo monitoru. Tento držák, určený pro zařízení s úhlopříčkou od 32 do 70 palců, kombinuj
Dodání 3-5 dní
Nástěnný držák LogiLink LCD/LED Zamýšlené použití: Televizory Typ: Nástěnný Úhlopříčka obrazovky (min.): 23 Úhlopříčka obrazovky (max.): 55 Standard VESA: 200 x 100, standard VESA, standard VESA, standard VESA, standard VESA, standard VESA Nosnost (max.): 30 Nastavení dosahu: Ne Rotace: 90 Rohový d
Dodání 3-5 dní
Barva produktu Černá Maximální nosnost 30 kg Rozhraní pro montáž na panel
Dodání 3 dny
32" (80 cm) úhlopříčka • Full READY (1920 × 1080 px) rozlišení • HDR kompatibilní s HDR 10 a HLG • Direct LED podsvícení • Android TV 11 • Netflix • YouTube • Amazon Prime Video • Disney+ • HBO Max • Oneplay (dříve O2 TV a Voyo) • vestavěný Chromecast
Ano, centrál. sklad
Pilot pilot RTV Libox Universal Libox LB0141 (TVS)
Dodání 3-5 dní
Techly ICA-CPLB 946L Držák na signage displej 177,8 cm (70") Černá Barva: Černá Základní materiál: Ocel Funkce ochrany proti krádeži: Ne Šířka: 680 mm Výška: 1778 mm Hloubka: 435 mm Hmotnost: 8,67 kg
Dodání 3-5 dní
NAPÁJECÍ ADAPTÉR Atte POE ASDC-12-240-HS ATTE
Dodání 3-5 dní
sE DM1 Dynamite - aktivní mikrofonní předzesilovač Vestavěný displej: Ne Barva: Červená Impedance: 135 ? Frekvence sluchátek: 10 - 120000 Hz Typ produktu: Mikrofonní předzesilovač Hloubka: 19 mm Výška
Dodání 3 dny
Predlžovací sieťový napájací kábel s dĺžkou 1,5 metra, prierez vodiča 1,5 mm2, maximálne zaťaženie 16A. Vstupná koncovka C19 a výstupna C20.
Dodání 3 dny
Ergosolid OVI-S2 - Police na audio/video/DVD, tvrzené sklo, velmi vysoká kvalita Výrobce: Ergosolid Kategorie:
Dodání 3-5 dní
Sunne by Elite Screens LCD-A502K; Kloubový držák na zeď pro montáž monitorů a TV s úhlopříčkou 23" až 42" . Maximální zatížení tohoto držáku je 30 kg . Držák dovoluje náklon 20° a otočení 180°....
Ano, centrál. sklad
Stojan pro monitor Next Level Racing® pro kokpit F-GT - Zvládne buď jednu 65" obrazovku, nebo tři 27" obrazovky. Chcete-li dosáhnout, co nejrealističtějšího zážitku z jízdy, nebo létání, doporučujeme rozšířit váš držák volantu, nebo kokpit o obrazovky v přední části. Stojan pro upevnění monitoru vám umožní namontovat 1, nebo až 3 obrazovky, čímž se konečně naplno ponoříte do závodění a létání. VLASTNOSTI Snadno jej šrouby připevníte na přední část kokpitu Next Level Racing® pro F-GT . Reverzibilní konstrukce Spousta nastavení úhlů a výšky Podporované rozměry VESA uchycení: 75mm x 75mm, 100mm x 100mm, 200mm x 100mm, 200mm x 200mm, 400mm x 200mm, 400mm x 400m Nová vylepšení F-GT oproti puvodní řadě F1GT • Nový rám s matným černým povrchem. Všechny šrouby, matice a podložky maji skvělý černý design. SPECIFIKACE Vhodné pro: Jednu 65" obrazovku, nebo až tři 27" obrazovky Podporované rozměry VESA uchycení: 75mm x 75mm 100mm x 100mm 200mm x 100mm 200mm x 200mm 400mm x 200mm Nastavení výšky a úhlu pro obrazovky: Ano Maximální hmotnost obrazovek : 60 kg Rozměry výrobku: Výška vodorovných lišt je 80 - 115 cm Hmotnost produktu: 9 kg Rozměry balení: 76 x 15 x 8 cm Hmotnost balení: 12kg OBSAH BALENÍ Next Level Racing Monitor Stand for F-GT, držák pro 1-3 monitory do kokpitu F-GT Pokyny pro montáž URČENO PRO: Next Level Racing F-GT Cockpit , závodní kokpit pro F1 nebo GT Poznámka: Volant, pedály, případně řadící páka nejsou součástí balení.
Dodání 3 dny
Techly Mobilní TV stojan s vozíkem pro TV 32-60 až 40 kg nastavitelná AV police Výrobce: Techly Kategorie:
Dodání 3-5 dní
Techly ICA-LCD 2520V Držák/stojan na monitor 68,6 cm (27") Stůl Černá Funkce ochrany proti krádeži: Ne Snadná instalace: Ano Barva: Černá Výška: 744 mm Hmotnost: 5,99 kg Šířka: 330 mm Hloubka: 269 mm
Dodání 3 dny
Barevný displej: ne Barva pozadí: černá Displej: OLED Hmotnost (g): 490 Výška (mm): 47 Šířka (mm): 109 Barva: černá / bílá Dálkový ovládač: ne Hloubka (mm): 24,5 DAB+: ano Vlnový rozsah: DAB+ / UKW Program uložení stanic: 20 + 20 Časovač (sleep timer): ne Funkce opakovaného buzení: ne Funkce buzení: ne Stereo: ano Výkon (W): 2x 1 Audio výkon (W): 2x 1 Rádio: ano CD-Player: ne Internetové rádio: ne Typ baterie / aku: Lithium-Ionen zásobování energií: Aku baterie Potřebný počet baterií: 1 USB: ne Připojení sluchátek: ano Bluetooth: 5.0 Bluetooth: ano WiFi: ne MP3: ano Magnetofón: ne Typ: Rádio
Skladem, dodání 2-4 dní
Ergosolid OVI-S1 - Police na audio/video/DVD, tvrzené sklo a velmi vysoká kvalita zpracování Výrobce: Ergosolid Kategorie:
Dodání 3-5 dní
Sunne by Elite Screens 23-42-EAX2; Kloubový držák na zeď pro montáž monitorů a televizí s úhlopříčkou 23" - 55" . Maximální zatížení tohoto držáku je 50 kg . Držák dovoluje náklon v rozsahu -20 až 10 stupň...
Ano, centrál. sklad
Dvojité otočné rameno VSM654 pro obrazovky s úhlopříčkou 65–86 palců. Dvojité otočné rameno VSM654 pro montáž na stěnu je určeno pro obrazovky s úhlopříčkou od 65 do 86 palců. Tento držák je vybaven hliníkovými rameny s vnitřním vedením kabelů pro úhlednou instalaci a esteticky příjemný vzhled. Kon
Dodání 3-5 dní
PremiumCord HDMI 2.1 splitter 1-4 porty Můžete připojit až čtyři HDMI obrazovky k jednomu HDMI zdroji signálu jako je PC, notebook, DVD, set top box, atd. Splitter podporuje HDMI signál s rozlišením až 8K@60Hz, 4K@120Hz nebo FULL HD 1080p - Vstup: 1 x HDMI socket (Type A) - Výstup: 4 x HDMI socket (Type A) - Napájení pomocí 230V/5V 2A adaptéru, maximální odběr 0,7A - Na čelním panelu 1xLED indikace napájení, 4xLED indikace signálů na portech - Rozlišení: 8K@60hz, 4K@120Hz, 1080p - Podporuje standard HDMI 2.1, HDMI 2.0 , HDMI1.4 - Podporuje HDR High Dynamic Range (vysoký dynamický rozsah) - Podporuje CEC (pouze vstup 1) - Datový přenos: 40Gbps - Podporuje standardy: Dolby Digital/Plus, Dolby TrueHD, DTS-HD Master Audio+, DVD-Audio, SA-CD other supported standards: 3D, HDCP 2.2 , - Podporuje 8/10/12 bitovou hloubku barev - Přepínač a správa EDID umožňuje připojit na výstupu různé monitory, které podporují rozlišení 8K nebo 4K nebo FULL HD 1080p - Přenáší obraz i zvuk - Umožňuje přenos IR s HDMI extenderem - Pěkné malé kovové pouzdro stříbrné barvy - Pracovní teplota: -15°C - 55°C - Rozměry: 211mm x 78mm x 27mm - Váha: 504g
Ano, centrál. sklad
Parkovací senzory PEIYING PY0104W Není parkování při couvání vaše silná stránka? Parkovací senzory Peiying s LED displejem jsou přesně pro vás! Čtyři malé senzory umístěné v zadní části vozu vám pomohou předejít nežádoucím nárazům nebo škrábancům během parkovacích manévrů. Systém se automaticky zapne při zařazení zpátečky a bude vás informovat o vzdálenosti mezi vámi a překážkou. Kromě upozornění na LED displeji si můžete volitelně zapnout zvukový signál, který s proměnnou intenzitou signalizuje zmenšující se vzdálenost mezi vaším vozem a překážkou. Sada obsahuje také ovladač, vrtačku a kabely, takže pro montáž není nutné dokupovat žádné další příslušenství. Technické parametry: LED displej (7 úrovní, 3 barvy) Zvukový signál s proměnnou intenzitou Hladina zvuku alarmu: 80 dB Možnost vypnutí zvukových signálů Průměr senzoru: 18,5 mm Dosah senzoru: 0,3~2 m Měřicí zóny: Bezpečný dosah (zelená): 1 – 2 m Varovný dosah (oranžová): 0,6 – 0,99 m Nebezpečný dosah (červená): Vertikální detekce: 90 cm Horizontální detekce: 90 cm Indikátor vzdálenosti od překážky Lokalizace překážky Automatické zapnutí při couvání Komunikační frekvence: 40 kHz Max. spotřeba energie: 4 W Stupeň krytí: IP67 Délka kabelu: senzory – 2,5 m; LCD – 5,9 m; napájení – 50 cm Provozní teplota: -20°C ~ +70°C Napájení: DC 12 V, 200 mA Barva: bílá Sada obsahuje: regulátor, 4 senzory, vrtačku, vodiče
Dodání 3-5 dní
AVerMedia Live Gamer Extreme 3; Externí záznamové a streamovací zařízení Live Gamer Extreme 3 umožňuje zachytit data v nekomprimovaném formátu, streamovat je téměř bez jakékoli prodlevy a zároveň je díky funkci...
Ano, centrál. sklad
AKY AK-PC-02A Power Cord angle IEC C13 250V/50Hz 1.5m EU plug
Ano, centrál. sklad
Max. zatížení (kg): 15 Rotace (°): 180 Úhel sklonu (°): 360 Typ: Nástěnná / stropní montáž Barva: bílá
Skladem, dodání 2-4 dní
Reproduktorový kabel Cabletech CCA Cabletech
Dodání 3-5 dní
Ideální FM anténa pro příjem všech rozhlasových stanic. Disponuje zesilovačem se ziskem 18 dB, což vyznačuje kvalitní a ničím nerušený příjem.. Vlastnosti:. - Anténa VKV FM. - Vynikající příjem všech rozhlasových stanic. - Vhodné pro analogový i digitální příjem. - Zesílení až 18 dB. - Snadná a rychlá instalace. - Napájení: 230V. - Rozsah FM: 88-108 MHz. Obsah balení:. - FM Anténa. - Napájecí kabel 12V + anténní konektor
Ano, centrál. sklad
NewStar FL50-540BL1 NeoMounts je mobilní podlahový stojan pro ploché obrazovky s diagonálem do 70
Dodání 3-5 dní
Navitel. Model - MR255 NV. Černá barva. Hmotnost - 770 g. Napětí - 5 - 5V. Rychlost nahrávání videa - 1080p@30fps. Pozorovací úhel objektivu je 100 - 100°. Typ obrazovky - IPS. Úhlopříčka obrazovky - 5 palců. Rozlišení obrazovky v bodech - 960 x 480. Podporované paměťové karty - Micro SD. Typ připojení - USB-C. WiFi rozhraní - Ne. Rozhraní Bluetooth - Ne. Formát záznamu - TS. Funkce navigace (GPS) - č. Funkce nočního vidění - Ano. Záruka - 24 měsíců. Vestavěný mikrofon - Ano.
Dodání 3 dny
Nástěnný držák LCD/LED 13-30 palců s dvojitým ramenem - Umožňuje bezpečnou montáž LED/LCD displeje nebo televizoru na zeď - Ocelová konstrukce zaručuje maximální bezpečnost - Montáž displeje dle standardu VESA - Dvoukloubové rameno s nastavitelnou vzdáleností od zdi - Možnosti nastavení úhlu náklon
Dodání 3-5 dní
Neomounts FPMA-D550NOTEBOOK; Flexibilní stolní VESA držák pro notebook a plochý LCD monitor o velikosti 10" až 32" a hmotnosti do 8 kg + 4,5 kg notebook . Držák je manuálně výškově nastavitelný v r...
Ano, centrál. sklad
LG 65" signage 65UM5N-H - 24h, 500nit, UHD 3840x2160, WebOS Klíčové vlastnosti Rozlišení: 3 840 x 2 160 (UHD) Jas (typ.): 500 nit Povrchová úprava (zákal) : 28 % Rám: 12,4 mm (T/R/L/B, sudý) Rozhraní: HDMI(3) / DP / USB 2.0 / RS232C / RJ45 / Audio / IR Inteligentní platforma webOS Displej s vysokým rozlišením Nabízí rozlišení, které je čtyřikrát vyšší než FHD, a vizuálně uspokojuje zákazníky. Navíc antireflexní vrstva na obrazovce snižuje odrazy obrazovky v prostředí s jasným osvětlením, zvyšuje viditelnost a čitelnost a poskytuje zákazníkům pohodlnou obrazovku. Pohodlná platforma webOS UM5N-H je vybaven vysoce výkonným SoC, který umožňuje provádět více úkolů bez samostatného přehrávače médií. Platforma webOS poskytuje nástroje pro vývoj aplikací s intuitivním uživatelským rozhraním, které zvyšuje uživatelské pohodlí a umožňuje snadné propojení s externími senzory a partnerskými aplikacemi webOS pro vytvoření prostředí přátelského k SI. Odolnost, která poskytuje spolehlivost Optimalizovaný pro obchodní prostředí, UM5N-H je chráněn před solí, prachem, železným práškem a vlhkostí díky konformnímu povlaku na napájecí desce, což umožňuje stabilní provoz. Také jeho funkce zaměřené na zákazníka, jako je IP5x, naklápění o 30 stupňů a sledování otřesů, poskytují spolehlivost a spokojenost. Design pro využití prostoru UM5N-H, navržený s tenkými rámečky a jednoduchým vedením kabelů, šetří místo. Se specializovanými skrytými napájecími přívody jej lze instalovat blízko stěny, přičemž s tenkým držákem zbyde jen asi 13 mm prostoru. Rozšířené funkce zabezpečení UM5N-H poskytuje bezpečnostní funkce, včetně technologie Enhanced Kernel Protection (EKP) společnosti LG, která chrání důležitá data před externím přístupem nebo útoky. LG UHD Signage je také držitelem spolehlivé certifikace v oblasti informační bezpečnosti, uchovává data zákazníků a firmy v bezpečí. Tento model má například certifikaci ISO/IEC 15408 Common Criteria EAL2 Certified. Udržitelnost Se závazkem inovací a udržitelnosti se LG neustále snaží vytvářet lepší budoucnost pro výrobce, spotřebitele a budoucí generace. Se zaměřením na minimalizaci odpadu, maximalizaci recyklace a efektivní řízení spotřeby se LG aktivně snaží o udržitelnost a získává různé certifikace, jako je FCC EMC Class B. Specifikace Panel Velikost obrazovky 65" Panelová technologie IPS Typ podsvícení Přímé Poměr stran 16:9 Nativní rozlišení 3 840 x 2 160 (4K UHD) Obnovovací frekvence 60 Hz Jas (typ.) 500 nit kontrastní poměr 1 000 : 1 Dynamická CR 1 000 000 : 1 Barevný gamut BT709 95 % Pozorovací úhel (V x V) 178 × 178 Barevná hloubka 1,07 miliardy barev (10 bitů (D)) Doba odezvy Tr : 8 ms / Tf : 10 ms Povrchová úprava (zákal) 28 % Životnost (min.) 50 000 hodin Provozní doba (hodiny / dny) 24/7 Portrét / Na šířku Ano/Ano Mechanické specifikace Barva rámečku Černá Šířka rámečku 12,4 mm Hmotnost 21,6 kg Hmotnost balení 28,4 kg Rozměry monitoru (Š × V × H) 1 458 x 833 x 57,7 mm (bez IR) Rozměry kartonu (Š × V × H) 1 600 x 970 x 179 mm Standardní montážní rozhraní VESA 300 × 300 mm Klíčové vlastnosti Vnitřní paměť 16 GB, vestavěná Wi-Fi, senzor (teplotní senzor, automatický senzor jasu (externí IR), akcelerační (gyro) senzor), ovládání pomocí místního klíče, vestavěný reproduktor, webOS 6.0, plánování místního obsahu, správce skupiny , USB Plug & Play, Fail Over, Obrázek (obrázek spouštěcího loga, žádný obrázek), Synchronizace (synchronizace RS-232C, synchronizace místní sítě), PIP, PBP (4), Sdílení obrazovky, Video Tag (4), Přehrát přes URL, otočení (otočení obrazovky, otočení externího vstupu), přehrávání bez mezer, nastavení režimu dlaždic (max. 15 × 15), nastavení klonování dat, SNMP, metoda ISM, automatické nastavení ID, stavová pošta, správce ovládání, kompatibilita třetích stran (Cisco Certi, Crestron Connected), Smart Energy Saving, PM Mode, Wake on LAN, Network Ready, Beacon, HDMI-CEC, SI Server Setting, webRTC, Pro:Idiom Podmínky prostředí Provozní teplota 0 °C až 40 °C Provozní vlhkost 10 % až 80 % Napájení Zdroj napájení AC 100-240 V ~, 50/60 Hz Typ napájení Vestavěné napájení Spotřeba energie Typ/Max. 145 W / 200 W Chytrá úspora energie (70 %) 101,5W DPM 0,5 W Vypnuto 0,5 W Osvědčení Bezpečnost CB / NRTL EMC FCC třída „B“ / CE / KC ErP / Energy Star Ano (NewErP) / Ano Carbon Trust Ano (~23. září, naměřeno CO2) OPS kompatibilita Typ OPS kompatibilní Ne Vestavěné napájení OPS Ne Softwarová kompatibilita Kompatibilita SuperSign CMS, SuperSign Control / Control+, SuperSign WB, SuperSign Cloud, Mobile CMS, LG ConnectedCare Konektivita Vstup Vstup HDMI (3, 3 840 × 2 160 @ 60 Hz, HDCP 2,2/1,4), vstup DP (3 840 × 2 160 @ 60 Hz, HDCP 2,2/1,3), vstup RS-232C (4pinový telefonní konektor), vstup RJ45 (LAN), IR vstup, USB vstup 2.0 (typ A) Výstup HDMI výstup (1, 3 840 × 2 160 @ 30 Hz, vstup: HDMI1/2/3/DP) Jazyk Podporované jazyky Angličtina, francouzština, němčina, španělština, italština, korejština, čínština (zjednodušená), čínština (původní), portugalština (Brazílie), švédština, finština, norština, dánština, ruština, japonština, portugalština (Evropa), holandština, čeština, řečtina, Turecko, arabština Doplňky Základní Dálkový ovladač (včetně baterie 2ea), napájecí kabel, QSG, kniha předpisů, telefon na RS232C Gender Volitelné Tenký držák na stěnu (WB21LMA/B), držák na stěnu (OLW480A/B) adaptér pro montáž na stěnu (AM-B330S) Zvláštní vlastnost Naklonit (lícem dolů) Ano (Max 30 stupňů) Hodnocení IP IP5X Conformal Coating (Power Board) Ano
Ano, centrál. sklad
Cisco switch CBS220-48FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48FP-4X Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 130,94 Switching capacity in Gigabits per second (Gbps) 176 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches,...
Ano, centrál. sklad
CONNECT IT HOME & OFFICE náhlavní sluchátka s mikrofonem Určena pro kancelářské i domácí použití Univerzální kompatibilita se všemi platformami díky dodávané redukci Pasivní potlačení okolního hluku Ovládání hlasitosti na kabelu Vysoce citlivý mikrofon na sklopném ramenu Měkké velmi pohodlné náušníky z PU kůže neunaví ani při mnohahodinovém poslechu TECHNICKÁ SPECIFIKACE Typ měničů sluchátek elektrodynamické Frekvenční rozsah sluchátek 20 Hz - 20 000 Hz Impedance sluchátek 32Ohm Citlivost sluchátek 110 dB ±3 dB Velikost měničů sluchátek 40 mm Citlivost mikrofonu -58 dB ±3 dB Konektory - Jack 3.5 mm (konektor sluchátek) - Adaptér: Jack 3.5 mm (F) na 2x Jack 3.5 mm (konektor sluchátek a mikrofonu) Délka přívodního kabelu 1,8 m Rozměry (Š × H × V) 140 × 57× 180 mm Hmotnost 113 g
Ano, centrál. sklad
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit
Skladem, dodání 2-4 dní
Múza | M-150 CDB | Funkce alarmu | AUX v | Černá | Rádio s duálním budíkem DAB+/FM Omlouváme se, průběžně pracujeme na lepším popisu
Dodání 3-5 dní
Bezdrátová sluchátka YZSY DINOX Kv
Skladem, dodání 2-4 dní
Nástěnný TV držák TB-254E do 60", 30 kg max, VESA 400x400 VESA 75 x 75 100 x 100 200 x 100 200 ...
Dodání 3 dny
Maclean držák na TV nebo monitor univerzální max VESA 400x400 23-55 30kg černý MC-701N Omlouváme se, průběžně pracujeme na lepším popisu
Dodání 3 dny
Strong SRT24HE4023C; LED televizor nabízí úhlopříčku 24" a HD rozlišení 1366 × 768 obrazových bodů. Pro příjem televizního vysílání je připraven DVB-T2/S2/C tuner s podporou dekódování H.265/ H...
Ano, centrál. sklad
AKY AK-UP-03 Power cable extension IEC C19 / C20 250V/50Hz 1.8m
Dodání 3-5 dní
Výklopný ( vpřed/vzad): ano Úhel sklonu (°): 90 Otočný (vlevo/vpravo): ano Úhel otáčení (°): 360 Výškově nastavitelný: ano Min. úhlopříčka (cm): 38,1 Max. úhlopříčka (cm): 81,28 Min. úhlopříčka (palce "): 15 Max. úhlopříčka (palce "): 32 Max. zatížení (kg): 2x 8 Typ: Montáž na stůl Materiál: Ocel Barva: černá
3-5 dní dostupné
Sluchátka Maxell In-Tips (304012.00.cn)
Dodání 3-5 dní
Držitel monitoru MacLean s Ergo Office ER-445 Plynová jaro
Dodání 3 dny
Televizní anténa COMPACT je nejkvalitnější zařízení pro náročné zákazníky. Je vyrobena z velmi houževnatého polystyrenu, takže se dá použít za jakýchkoliv, i těch nejnepříznivějších povětrnostních podmínek. Umožňuje příjem analogových i digitálních DVB-T a DVB-T2 TV programů v rozsahu 174 - 230 MHz, 470 - 790 MHz. To je možné díky použití moderního zesilovače. Tato anténa má malé rozměry a hmotnost, takže ji lze s úspěchem použít prakticky kdekoli. Balkon, okno, střecha nebo pohyblivé předměty jsou perfektními místy pro jeho instalaci. COMPACT TV je všesměrový a HORIZONTÁLNÍ polární vzor je jeho mimořádnou výhodou. To vám umožní přeskočit směrování směrem k vysílači, což je velké pohodlí.. Technické parametry:. - Typ antény: všesměrová. - Polarizace: horizontální. - Provozní kanály: 5-12 (174-230 MHz), 21-60 (470-698 MHz ) ). - Energetický zisk: 30-33 dB. - Výstupní impedance: 75 Ohm. - Maximální síla signálu: 44 dB. - Filtr LTE: ano. - Příjem signálu 4K a HD: ano. - Hermetické pouzdro: ano. - Barva: černá. - Napájení antény: 230 V / 12 V
Dodání 3-5 dní