AC anténa Ubiquiti airMAX 2,4 GHz PowerBeam
Ano, centrál. sklad
PCI-Express síťová karta AXAGON PCEE-G25 rozšíří stolní počítač o vysokorychlostní 2.5 Gigabit Ethernet připojení. Zpětně kompatibilní s Gigabit a 10/100Base-T sítěmi. Karta je osazena čipem RTL8125B společnosti Realtek zaručující bezproblémovou kompatib
Skladem v eshopu
XtendLan WS-6U-64-GREY-P; Jedná se pouze o ilustrační foto, rozvaděč má výšku 6U. Rozvaděč je vhodný pro instalaci datových a telekomunikačních zařízení; Univerzální jednodílné rozvaděče jsou určené pro montáž na zeď. Rozvaděče jsou výborně řemeslně z...
Ano, centrál. sklad
Protikus k upevňovacímu třmenu antény, konzoly, držáku atd.
Skladem v eshopu
GEMBIRD CC-USB2-CMAF-A adapter USB type-C plug M to USB type-A F black
Dodání 3-5 dní
DIGITUS Fiber Optic Patch Cord SC (APC) to LC (PC), Singlemode 09/125 µ, Duplex Length 3 m
Dodání 3-5 dní
TWY31 InstaShare Tlačítko Bezdrátová prezentace displejů BenQ jedním kliknutím Připojte a klikněte pro okamžité sdílení obrazovky Zobrazení více sdílených obrazovek vedle sebe Vysílání velkého displeje do připojených zařízení Navrženo pro notebooky s
Ano, centrál. sklad
Držák antény 25 se vzpěrou k uchycení na zeď pro SAT a WIFI .
Skladem v eshopu
Teltonika RUT956; RUT956 je ekvivalentem verze RUT955 (kód NARTEL0002) . Tato verze má odlišný, ale srovnatelný čipset, CPU MediaTek MT7...
Skladem, dodání 2-4 dní
FTTH box je vhodná pro venkovní instalaci. Uvnitř se nachází držák pro 24x LC (DX) nebo SC (SX) spojku, která slouží k rozvodu optických vláken. Police pro pigtaily s nadbytečnou délkou a různé kabelové vstupy zajišťují nejlepší možnosti kabeláže.
Dodání 3-5 dní
Držák antény pro uchycení na zeď.
Skladem v eshopu
Napájení 48 V 3 A 144 W, Jack 5,5/2,1 mm 48 V Extralink napájení je vybaveno konektorem konektoru
Dodání 3-5 dní
Solarix SX24-6-UTP-BK; Nestíněný patch panel nabízí 24 portů. ZÁKLADNÍ SPECIFIKACE; Kompatibilita: 19" rack; Počet pozic: 24; Výška: 1U; Barva: černá...
Ano, centrál. sklad
MikroTik Cloud Router Switch CRS518-16XS-2XQ-RM je výbavou nadupaný páteřní switch pro vaši síť a je vybaven 2x QSFP28 (100 Gbps), 16x SFP28 (1/10/25 Gbps), jedním 10/100Mbps metalickým portem určený pouze pro management, konzolovým RJ45 portem, dvěmi Hot
Ano, centrál. sklad
Držák antén, použití pro WIFI a SAT.
Skladem v eshopu
Stahovák pilotního kabelu FRP ze skleněných vláken, 8 mm, 100 m, žlutý, bez kroužků
Dodání 3-5 dní
Kartáčový vstup Na zakrytí kabelových vstupů. Rozměr 298 × 69 mm. Kartáčový vstup 1 kus.
Skladem v eshopu
XtendLan T rozdvojka RJ-45 1x Cat5e na 2x Cat5e; T rozdvojka (adaptér) 1 x Cat5e RJ-45 na 2 x Cat5e RJ-45. ZÁKLADNÍ SPECIFIKACE; Vstupní konektor: 1 x Cat5e RJ-45 (M); Výstup...
Ano, centrál. sklad
DIN-Rail Mounting Kit for Desktop Patch Panel 2x M5 screws, 2x DIN-Rails Description DIN-Rail Mounting Kit for Desktop Patch Panel 2x M5 screws, 2x DIN-Rails Technical Details Area of application: Electrical distribution box Norms: ISO/IEC 11801
3-5 dní dostupné
Přepínač Netgear AV Line M4250 (XSM4216F-100EUS)
Dodání 3-5 dní
Držák antén, použití pro WIFI a SAT.
Skladem v eshopu
DATACOM Patch kabel UTP lanko CAT.6 se dvěma konektory RJ45, pro propojování počítačových sítí (např. pro spojení PC s datovou zásuvkou, patch panelu s aktivními prvky) Parametry a specifikace: Barva: oranžová Kategorie: CAT.6 Stínění: ne
Ano, centrál. sklad
Servisní kabel Akyga® AK-SC-35 je záchranou pro poškozené vodiče v napájení. Dlouhý 1,2 m kabel j...
Dodání 3-5 dní
Nástavec na stožár 2 m s vinklem a dvěma třmeny.
Skladem v eshopu
LANBERG PATCH PANEL BLANK 24 PORTŮ 1U STAGGERED S ORGANIZÉREM PRO MODULY KEYSTONE BLACK Prázdný střídavý panel je určen k osazení klíčovými moduly, a to jak síťovými RJ45, RJ11 a RJ12, tak i audio-video-datovými, jako jsou HDMI, USB, F, BNC atd. Díky
Ano, centrál. sklad
Cisco EOS Meraki MX90 Advanced Security License and Support, 1 Day This product has reached end...
Dodání 3-5 dní
Úspěšná řada Xilence Gaming kombinuje vysoký výkon s nízkou hlučností a vysokou účinností. Technologie DC/DC zajišťuje zvýšenou účinnost a maximální stabilitu napětí i během intenzivních herních sezení. Díky této vysoké účinnosti a související certifikaci 80+ BRONZE jsou vysoké náklady na elektřinu
3-5 dní dostupné
Rozhraní ethernet Interface Star Micronics IFBD-HE07 je určené pro tiskárny STAR řady TSP700, TSP800, TSP828, TSP650, TUP500 a TCP300/400.
Skladem v eshopu
Techly TECHLY TWISTED PAIR CABLE CAT 6A S/FTP LINK 305M PIMF
Dodání 3-5 dní
XtendLan WS-12U-64-BLACK; Rozvaděč je vhodný pro instalaci datových a telekomunikačních zařízení. Univerzální jednodílné rozvaděče jsou určené pro montáž na zeď. Rozvaděče jsou výborně řemeslně zpracovány a...
Ano, centrál. sklad
XtendLan manžetka RJ45 černá; Gumová krytka pro profesionálnější zakonektorování konektoru RJ45 s výřezem. Chrání konektor před poškozením a prašností. Její instalace nezpůsobuje překrytí konektoru jako u běžných kryt...
Ano, centrál. sklad
UBNT TOUGH se stínícím kabelem je speciálně designovaný STP konektor pro kabely UBNT TOUGHCablePRO (TC-L1), TOUGHCableCARRIER (TC-L2), nebo jiné kabely s průřezem AWG24. Zemnící kabel typu drát je kategorie 5e.
Skladem v eshopu
GEMBIRD PP22-2M/B patchcord RJ45 cat.5e FTP 2m blue
Dodání 3-5 dní
Dell 770-BBIE; Volitelné rameno pro vedení kabelů (CMA) pro zásuvné ližiny ReadyRails pro systémy s výškou 1U. Slouží k uspořádání a zabezpečení vodičů a kabelů vedoucích ze zadní strany serveru. Rameno je možné vysunout a server vytáhnout z racku bez...
Dodání 3-5 dní
Napájení Xilence Gaming XP650R10 650W (xn225)
3-5 dní dostupné
Držák - 35 cm pro uchycení antén na balkon.
Skladem v eshopu
Unitek bluetooth adaptér Unitek Bluetooth 5.3 BLE USB-A adaptér černý
Skladem, dodání 2-4 dní
XtendLan WEH-17U-762180; Rozvaděč je vhodný pro instalaci datových a telekomunikačních zařízení. Venkovní nástěnný rozvaděč vyrobený z válcované oceli o tloušťce 1,5 mm.Třívrstvá povrchová úprava....
Ano, centrál. sklad
5× 5portový switch, 1× PoE IN, desktop provedení, správa přes UniFi Controller, napájení i přes USB-C.
Ano, centrál. sklad
Optická kazeta s víčkem a hřebínky pro 12 vláken.
Skladem v eshopu
Na popisu produktu pracujeme a doplníme jej v nejbližší možné době. Produkt je možné zakoupit
Skladem, dodání 2-4 dní
PLANET ANT-OM5D-KIT síťová anténa Vícesměrová anténa Konektor N-type 7 dBi Voltage Standing Wave Ratio (VSWR): 2 Pohlaví konektoru: Samice Polarizace: Vertikální polarizace Typ anténního konektoru: Ko
Ano, centrál. sklad
Malé firmy čelí řadě výzev, které vyžadují neustálou pozornost. Správná technologie vám může pomoci je překonat a udržet si náskok. AP22 právě takovou technologii nabízí. Aby Aruba Instant On uspokojila rostoucí poptávku a rostoucí počet připojených zařízení, uvádí na trh svůj první přístupový bod
Dodání 3-5 dní
Konektor RJ45 8p8c FTP je stíněný neskládaný určené pro kabely (drát) kategorie 5e. Obsahuje 50 micronů zlata. Baleno po 100 ks.
Skladem v eshopu
GEMBIRD A-HDMIM-DPF-01 Active 4K HDMI to DisplayPort adapter black
Dodání 3-5 dní
AKYGA Electric vehicle charger AK-EV-02 29.4V / 2.00A 60W TYPE B XLR female 1m
Ano, centrál. sklad
Rozdvojka DATACOM UTP cat.3 RJ45 1M/4F; Tato Y rozdvojka dovoluje rozdělit jeden port UTP cat.3 kabeláže na čtyři samostatné telefonní linky (2 žíly) do jednoho 4 párového kabelu. ZÁKLADNÍ SPECIFIKACE...
Ano, centrál. sklad
S-RJ01 je RJ45 SFP 10/100/1000M metalický modul, kompatibilní s většinou gigabit SFP portů, které...
Skladem v eshopu
Optický Patch kabel SM je určený k propojení aktivních zařízení, jako jsou: HUB, media konvertor, pracovní stanice s pasivními jako jsou: optický rozváděč, optická vana. Balení obsahuje 2 m duplexního kabelu typu 09 / 125 s konektory LC- LC.
Skladem v eshopu
XtendLan WS-12U-66-BLACK-U; Rozvaděč je vhodný pro instalaci datových a telekomunikačních zařízení. Univerzální jednodílné rozvaděče jsou určené pro montáž na zeď. Rozvaděče jsou výborně řemeslně zpracovány...
Ano, centrál. sklad
Ubiquiti U6-PRO Wi-Fi přístupový bod 4800 Mbit/s Bílá Podpora napájení po Ethernetu (PoE) Maximální rychlost přenosu dat (2,4 GHz): 573,5 Mbit/s 5 GHz: Ano Bluetooth: Ano Síťové standardy: IEEE 802.11
Skladem v eshopu
MikroTik QuickMOUNT PRO je vylepšený montážní držák na stěnu a stožár s elevací v horizontální i vertikální rovině určený pouze pro jednotku LHG. Můžete otáčet v H i V polarizaci v rozmezí 140°, maximální nosnost činí 1,5 kg.
Skladem v eshopu
USB adaptér Shelly H&T pro teplotní čidlo (černý) Adaptér Shelly pro čidlo vlhkosti a teploty umožňuje nahradit napájení z baterie napájením prostřednictvím 5V konektoru microUSB. Napájení přes US
Dodání 3-5 dní
XtendLan FOP-LCLC-D-1-9; Optický patch cord slouží k propojení pasivního optického prvku s aktivním optickým prvkem. ZÁKLADNÍ SPECIFIKACE; Typ vlákna: singlemode (G.652d); Sp...
Ano, centrál. sklad
Premiumcord Patch kabel S-FTP Cat6a LSOH 7m šedá
Ano, centrál. sklad
Keystony produktové řady Solarix – kategorie 5E s označením SXKJ-5E-UTP-BK-NA jsou keystony, u kt...
Skladem v eshopu
Cisco switch CBS220-48FP-4X - REFRESH CISCO REFRESH jsou repasované produkty, které společnost CISCO dodává s certifikací kvality, zárukou a servisní podporou odpovídající ekvivalentnímu novému produktu Řada Cisco Business 220 jsou jednoduché a cenově dostupné chytré switche pro sítě podnikové třídy. Díky podpoře mobilních aplikací, nástroji Cisco Business Dashboard a několika možnostem PoE+ poskytuje CBS220 robustní síť v rámci omezeného rozpočtu. Stránky produktu: CBS220-48FP-4X Quick start guide: Quick start guide Switching capacity Forwarding rate in millions of packets per second (mpps; 64-byte packets) 130,94 Switching capacity in Gigabits per second (Gbps) 176 Layer 2 switching MAC table Up to 8,192 Media Access Control (MAC) addresses Spanning Tree Protocol (STP) Standard 802.1d Spanning Tree support, enabled by default Fast convergence using 802.1w (Rapid Spanning Tree [RSTP]) Multiple Spanning Tree instances using 802.1s (MSTP) 16 instances are supported Port grouping Support for IEEE 802.3ad Link Aggregation Control Protocol (LACP) Up to 8 groups Up to 8 ports per group with 16 candidate ports for each (dynamic) 802.3ad link aggregation Load balance based on source and destination MAC address, or source and destination MAC/IP VLAN Support for up to 256 Virtual Local Area Networks (VLANs) simultaneously Port-based and 802.1Q tag-based VLANs Management VLAN Guest VLAN Auto voice VLAN Voice traffic is automatically assigned to a voice-specific VLAN and treated with appropriate levels of QoS QinQ VLAN VLANs transparently cross a service provider network while isolating traffic among customers Generic VLAN Registration Protocol (GVRP) and Generic Attribute Registration Protocol (GARP) Protocols for automatically propagating and configuring VLANs in a bridged domain Head-of-Line (HOL) blocking HOL blocking prevention Jumbo frame Frame sizes up to 9,216 supported Loopback detection Loopback detection provides protection against loops by transmitting loop protocol packets out of ports on which loop protection has been enabled. It operates independently of STP. Automatic Media-Dependent Interface Crossover (MDIX) Automatically adjusts transmit and receive pairs if an incorrect cable type (crossover or straight-through) is installed. Security ACLs Drop or rate limit based on source and destination MAC, VLAN ID or IP address, protocol, port, Differentiated Services Code Point (DSCP)/IP precedence, Transmission Control Protocol (TCP)/ User Datagram Protocol (UDP) source and destination ports, 802.1p priority, Ethernet type, Internet Control Message Protocol (ICMP) packets, Internet Group Management Protocol (IGMP) packets, TCP flag Support up to 512 rules Port security Creates the ability to lock source MAC addresses to ports; limits the number of learned MAC addresses IEEE 802.1X (authenticator role) 802.1X: Remote Authentication Dial-in User Service (RADIUS) authentication; guest VLAN; Single-host, multiple-host, and multisession mode RADIUS, TACACS+ Supports RADIUS and Terminal Access Controller Access Control System (TACACS) authentication; switch functions as a client MAC address filtering Supported Storm control Broadcast, multicast, and unknown unicast DoS protection DOS attack prevention STP Bridge Protocol Data Unit (BPDU) Guard This security mechanism protects the network from invalid configurations. A port enabled for BPDU Guard is shut down if a BPDU message is received on that port. Spanning Tree Loop Guard This feature provides additional protection against Layer 2 forwarding loops (STP loops). Secure Shell (SSH) Protocol SSH is a secure replacement for Telnet traffic. SCP also uses SSH. SSH v1 and v2 are supported. Secure Sockets Layer (SSL) SSL support: Encrypts all HTTPS traffic, allowing highly secure access to the browser-based management GUI in the switch QoS Priority levels 8 hardware queues per port Scheduling Strict priority and Weighted Round-Robin (WRR) queue assignment based on DSCP and class of service (802.1p/CoS) Class of service Port-based; 802.1p VLAN priority-based; IPv4/v6 IP precedence, Type of Service (ToS), and DSCP-based; Differentiated Services (DiffServ); classification and re-marking ACLs, trusted QoS Rate limiting Ingress policer; egress shaping and rate control; per VLAN, per port, and flow-based Congestion avoidance A TCP congestion avoidance algorithm is required to reduce and prevent global TCP loss synchronization. Multicast Internet Group Management Protocol (IGMP) Versions 1, 2, and 3 Snooping IGMP limits bandwidth-intensive multicast traffic to only the requesters; supports 256 multicast groups IGMP querier IGMP querier is used to support a Layer 2 multicast domain of snooping switches in the absence of a multicast router Standards Standards IEEE 802.3 10BASE-T Ethernet, IEEE 802.3u 100BASE-TX Fast Ethernet, IEEE 802.3ab 1000BASE-T Gigabit Ethernet, IEEE 802.3ad LACP, IEEE 802.3z Gigabit Ethernet, IEEE 802.3x Flow Control, IEEE 802.1D (STP, GARP, and GVRP), IEEE 802.1Q/p VLAN, IEEE 802.1w RSTP, IEEE 802.1s Multiple STP, IEEE 802.1X Port Access Authentication, IEEE 802.3af, IEEE 802.3at, RFC 768, Request for Comments (RFC) 783, RFC 791, RFC 792, RFC 793, RFC 813, RFC 879, RFC 896, RFC 826, RFC 854, RFC 855, RFC 856, RFC 858, RFC 894, RFC 919, RFC 922, RFC 920, RFC 950, RFC 1042, RFC 1071, RFC 1123, RFC 1141, RFC 1155, RFC 1157, RFC 1350, RFC 1533, RFC 1541, RFC 1624, RFC 1700, RFC 1867, RFC 2030, RFC 2616, RFC 2131, RFC 2132, RFC 3164, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2576, RFC 4330, RFC 1213, RFC 1215, RFC 1286, RFC 1442, RFC 1451, RFC 1493, RFC 1573, RFC 1643, RFC 1757, RFC 1907, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2618, RFC 2665, RFC 2666, RFC 2674, RFC 2737, RFC 2819, RFC 2863, RFC 1157, RFC 1493, RFC 1215, RFC 3416 IPv6 IPv6 IPv6 host mode IPv6 over Ethernet IPv6/IPv4 Dual Stack IPv6 neighbor and router discovery (ND) IPv6 stateless address auto-configuration Path Maximum Transmission Unit (MTU) discovery Duplicate Address Detection (DAD) ICMP version 6 IPv6 ACL Drop or rate limit IPv6 packets in hardware IPv6 QoS Prioritize IPv6 packets in hardware Multicast Listener Discovery (MLD v1/2) Snooping Deliver IPv6 multicast packets only to the required receivers IPv6 applications Web/SSL, Telnet server/SSH, DHCP Client, DHCP Autoconfig, Cisco Discovery Protocol (CDP), Link Layer Discovery Protocol (LLDP) IPv6 Requests for Comments (RFCs) supported RFC 4443 (which obsoletes RFC2463) - ICMP version 6 RFC 4291 (which obsoletes RFC 3513) - IPv6 address architecture RFC 4291 - IPv6 addressing architecture RFC 2460 - IPv6 specification RFC 4861 (which obsoletes RFC 2461) - Neighbor discovery for IPv6 RFC 4862 (which obsoletes RFC 2462) - IPv6 stateless address auto-configuration RFC 1981 - Path MTU discovery RFC 4007 - IPv6 scoped address architecture RFC 3484 - Default address selection mechanism Management Cisco Business Dashboard Support direct management with Cisco Business Dashboard and mobile app. Eliminates the need to set up a separate hardware or virtual machine for the Cisco Business Dashboard Probe on site. Cisco Business mobile app Mobile app for Cisco Business Switch and Wireless products. Helps to set up a local network in minutes and provide easy management at your fingertips. Cisco Network Plug and Play (PnP) agent The Cisco Network Plug and Play solution provides a simple, secure, unified, and integrated offering to ease new branch or campus device rollouts or for provisioning updates to an existing network. The solution provides a unified approach to provision Cisco routers, switches,...
Ano, centrál. sklad
XtendLan 4U-64G-GREY P; Rozvaděč pro instalaci datových a telekomunikačních zařízení. Univerzální jednodílný rozvaděč určený pro montáž na zeď. Je výborně řemeslně zpracován a má elegantní vzhled. ZÁKLADNÍ SPECIFIKACE; Formát rozvaděče: 19"; Kapacita:...
Ano, centrál. sklad
Tenda TEG1105PD Tenda TEG1105PD přepíná data pomocí 5ti portů RJ45 s přenosovou rychlostí 10/100/1000 Mb/s s automatickou detekcí rychlosti. Port 5 je určen pro připojení do sítě a také pro napájení switche. Je nutné do tohoto portu "posílat" také PoE napájení IEEE 802.3at 30W z předchozího zařízení v síti. Zbývající 4 PoE porty podporují PoE 802.3af pro napájení dalších koncových zařízení. Switch podporuje stabilní 8 jádrové PoE napájení, ochrana proti přepětí 6kV. Podpora přepojování uzlů v módu Store-and-Forward. Full-duplex kontrola toku 802.3x, half-duplex kontrola toku v režimu Back-Pressure. Switch je také vhodný do kanceláří, jelikož neobsahuje žádné ventilátory, je fanless. Tenda TEG1105PD je vhodná jak do velkých náročných projektů, ale také do menších a středních firem a domácností. Výhody switche a speciálního PoE napájení Switch je malý a tichý: velmi malá velikost a je zcela bez ventilátorů, je možné jej tak instalovat např. i do kanceláří apod. PoE napájení: díky tomu, že je napájen pomocí PoE není potřeba v místě jeho instalace žádná napájecí zásuvka 230V. Vzdálenost: vzdálenost pro připojení koncového zařízení je díky TEG1105PD až 325m, pokud podporuje předchozí zařízení v síti long-distance napájení na 150m, TEG1105PD přidá při long-distance dalších 175m, celkem 325m při rychlosti 10 Mb/s. Nebo také celkem 200m při plné rychlosti 1 Gb/s (100m předchozí PoE napájení a 100m TEG1105PD). Rychlost: veškeré porty switche jsou Gigabitové a podporuje i Jumbo frame 9K. Přepěťová ochrana: pro porty 6kV, pro napájení 6kV, ESD vzduch ±8kV, ESD kontakt ±6kV. Technické specifikace Standarty&protokoly: IEEE 802.3, IEEE 802.3u, IEEE 802.3x, IEEE 802.3ab, IEEE 802.3af, IEEE 802.3at Porty: 5x 10/100/1000 Mbps RJ45 auto-negace Port1 až Port4 podporují Data + PoE OUT, napájí koncová zařízení pomocí IEEE802.3af PoE standart Port5 podporuje Data + PoE IN, je napájen z předchozího PoE zařízení v síti pomocí IEEE802.3at PoE Standart 30W LED Indikace: 5x Linka/Aktivita, 4x PoE status, 1x napájení Celková propustnost: 10 Gbps Buffer: 1 Mb Přepínání paketů: 7,44 Mpps Jumbo frame: 9K Velikost tabulky MAC adresace: 2K Mód přepínání: Store-And-Forward Level přepěťové ochrany: - pro porty: 6kV, - pro napájení: 6kV, ESD: vzduch: ±8kV, kontakt: ±6kV Napájecí adaptér: neobsahuje, switch je napájen z předchozího zařízení v síti pomocí PoE IEEE 802.3at (50 - 57 V DC, 0.6A, 30W) PoE napájení: PoE power type is end-span(1245+, 3678- line pair) Rozměry zařízení: 100mm x 100mm x 26mm(L*W*H) Umístění: desktop Ventilátory: ne, fanless Celkem max. napájení PoE: 30W Pracovní teplota: -10oC ~ 45oC Vlhkost: 10%-90%RH (nekondenzující) Certifikace: FCC/CE/RoHS Obsah balení: Tenda TEG1105PD, Stručná instalační příručka (CZ, SK, PL, EN)
Dodání 3-5 dní
Základný trojlinkový model navrhnutý pre hromadné nasadenie a jednoduchý manažment. Vyznačuje sa elegantným dizajnom a sadou funkcií novej generácie, vrátane 5 cestnej audiokonferencie pre maximálnu produktivitu.
Dodání 3 dny
XtendLan FOP-LCSC-S-1-9; Optický patch cord slouží k propojení pasivního optického prvku s aktivním optickým prvkem. ZÁKLADNÍ SPECIFIKACE; Typ vlákna: singlemode (G.652d); S...
Ano, centrál. sklad
DIGITUS Fiber Optic Patch Cord, ST to SC Multimode 50/125 µ, Duplex Length 2m, Class OM3
Skladem, dodání 2-4 dní
Spojka RJ45 8/8 slouží pro spojení síťových kabelů 1:1. Kategorie 5, třída E. Celokovové provedení. Kombinováná jako keystone.
Skladem v eshopu
Reolink Solární panel 2 Solární panel Reolink připojíte ke kameře prostřednictvím 4m napájecího kabelu (přiložený) a získáte nepřetržitý zdroj napájení. 360° nástěnná konzole umožní snadné směrování panelu odolného vůči vlivům počasí a zajistí jeho přesné nasměrování a maximalizaci dopadajícího slunečního světla. Specifikace Technické Specifikace Maximální výkon panelu 3,2W Maximální výstupní napětí 6V DC Maximální napájecí proud 530 mA Určeno pro Argus 3 2K Argus 3 Pro Argus 3 Ultra Reolink Go Reolink Go Plus Reolink Go PT Reolink Go PT Plus Reolink Go PT Ultra Argus PT Ultra Argus 2 Argus Eco Argus 2E Argus Pro Argus PT 2K Argus PT Reolink Duo Reolink Duo 2 Reolink Duo 4G Reolink Duo 2 LTE Rozměry a váha Rozměry 115 x 185 x 6 mm Co je v krabici Nabíjecí kabel USB-C
3-5 dní dostupno
Stahovací pásky pro lepší organizaci kabelů 100ks v balení rozměry: 165 x 2,5mm barva černá d
Ano, centrál. sklad
TP-Link TL-SM331T SFP modul 1000BASE-T RJ45 Podpora standardu 1000BASE-T v hostitelských systémech Podpora funkce deaktivace TX Dosah 100 metrů* při použití kabelu UTP Cat 5e nebo vyšší kategorie Funkce SFP Footprint s připojením za provozu Rozsah provozních teplot pro komerční produkty: 0–70 °C Vyhovuje normě IEEE 802.3-2002 Kovové pouzdro pro nízkou elektromagnetickou interferenci (EMI) Nízký ztrátový výkon (typický 0,5 W, maximální 0,8 W) Stránky produktu: https://www.tp-link.com/cz/business-networking/accessory/tl-sm331t/ Technické specifikace PACKAGE CONTENTS Package Contents • 1000BASE-T RJ45 SFP Module TL-SM331T • Installation Guide HARDWARE FEATURES Hot Swappable Yes TRANSCEIVER Standards and Protocols IEEE 802.3-2002 Power Supply 3.3V Max. Cable Length 100m* (Cat 5e or above) Data Rate 1.25 Gbps Port Type 1× 1000 Mbps RJ45 Port Safety & Emission FCC, CE Environment Operating Temperature: 0°C–70°C (32°F–158°F) Storage Temperature: -40°C–85°C (-40°F–185°F)
Skladem v eshopu
Propojovací optický kabel o délce 1 m s jedním 90° lomeným konektorem a jedním rovným. Slouží pro přenos zvukového signálu rychlostí světla. Eliminace elektromagnetického rušení. Maximální kvalita zvuku za všech podmínek.
Skladem v eshopu
Špičkový propojovací kabel pro spojení dvou audio/video zařízení přes moderní HDMI rozhraní, jako je např. Set Up Box, HD-DVD/BluRay přehrávač a LCD/Plazma televizor. Kabel je vícenásobně stíněný, dokáže přenášet digitální zvuk i obraz a podporuje digitání ochranu obsahu HDCP, podporuje High Dynamic Range (HDR) Ultra HDTV 4K@60Hz High Speed + Ethernet kabel HDMI 2.0b TECHNICKÁ SPECIFIKACE Maximální rozlišení Ultra HD 4K×2K@60hz 2160p (3840 × 2160) Maximální datový přenos 18Gb/s Pozlacené kovové konektory HDMI typ A (19pinů) male <=> HDMI typ A (19pinů) male Rozlišení 3840 × 2160 bodů při 60Hz nebo nižší podporované formáty 1080p FULL HD/1080i/720p/720i Podporuje HDMI 2.0b a HDMI 1.4 High Dynamic Range (HDR) HDCP 2.2 , Audio Return Channel (ARC), 4:4:4 RGB 4K, Deep Color, 3D, xvYCC (xvColor), auto lip-sync, ARC, CEC, HDCP, Dolby TrueHD, HEC 3D video po HDMI připojení Barevná hloubka 24-bit (16.7 million barev). Stínění Třívrstvé, vysoce kvalitní stínění Přenos Přenos počítačové sítě (ethernetu) po HDMI kabelu Délka kabelu 3 m
Ano, centrál. sklad
XtendLan FOP-LCSC-D-0.5-9; Optický patch cord slouží k propojení pasivního optického prvku s aktivním optickým prvkem. ZÁKLADNÍ SPECIFIKACE; Typ vlákna: singlemode (G.652d);...
Ano, centrál. sklad
Cisco Meraki MX68W Enterprise License and Support, 1 Day
Dodání 3-5 dní
Spojka je určená pro spojení dvou konektorů LC pro singlemode vlákna. Plato 25ks
Skladem v eshopu
Solarix Samořezný keystone Solarix CAT5E UTP SXKJ-5E-UTP-WH-SA
Ano, centrál. sklad
XtendLan patch kabel Cat6A, SFTP, LS0H - 3m, černý Kabel podporuje připojení o rychlosti 10 Gbit/s Technické informace Kategorie: Cat6A Stínění: SFTP Délka: 3 m Barva: černá
Ano, centrál. sklad
AKYGA Electric vehicle charger AK-EV-06 54.6V / 2.00A 110W TYPE E 5.5x2.1mm 1m
Ano, centrál. sklad
Nedis 7" až 12" TWMT200SI Připevněte držák na stěnu nebo pod skříňku a získejte tak kdekoli v domácnosti plně nastavitelný stojan na tablet, který umožňuje naklánění a horizontální i vertikální otáčení. Držák je dodáván s veškerým potřebným montážním materiálem a je vybaven funk
Skladem v eshopu
Síťová řešení Intellinet (513548) Výrobce: Intellinet Network Solutions
Dodání 3-5 dní
PLANET LRP-101C-KIT; PoE ethernet extender k prodloužení segmentu ethernet 10/100 Mb ze 100 m na vzdálenost 1 km po koaxiálním kabelu včetně podpory napájení IEEE 802.3at. Long reach ethernet (LRE) IEEE 1901, LED indikace, ESD+EFT ochrany, napájení DC...
Dodání 3-5 dní
Cisco EOS Meraki MX80 Enterprise License and Support, 1 Day These products have reached end of ...
Dodání 3-5 dní
Premiumcord Patch kabel CAT 6a S-FTP, RJ45-RJ45, AWG 26/7 0,25m zelený - kategorie: CAT 6a - 500MHz - kabel pro 10Gb počítačovou síť (10/100/1000/10000 Mbit) - stínění: S/FTP, PIMF každý pár je stíněný zvlášť folií, celek stíněn opletením - struk
Ano, centrál. sklad
UniFi Ethernet Patch Kabel, 5,0m, Cat6, modrý Ethernetový patch kabel UniFi UC-PATCH-RJ45 v modré barvě je s délkou 5 m ideální na propojení (nejen) UniFi zařízení v racku. Ultra tenké provedení 3mm. Provedení v bílé, modré a černé barvě. Kabel úspěšně prošel certifikačním měřením TIA-568-B.2 Cat6 Channel test na měřáku Fluke. Technické specifikace: Fyzické charakteristiky Typ kabelu: Lanko (licna) Typ stínění: UTP (U/UTP) Délka [m]: 5 Barva: Modrá Obecné Kategorie: CAT6 Podporované protokoly: 1000 Base-T Šířka pásma [MHz]: 250 Užitečné odkazy: stránky výrobce UBNT.com aktuální verze airOS datasheety, uživatelské příručky výpočet parametrů bezdrátového spoje - AirLink návody pro začátečníky - BeansTalk video-návody (ubnt youtube channel) Ubiquiti Wiki Ubiquiti oficiální fórum
Ano, centrál. sklad
Páska do popisovače
Ano, centrál. sklad
XtendLan FOP-LCSC-D-1-625; Optický patch cord slouží k propojení pasivního optického prvku s aktivním optickým prvkem. ZÁKLADNÍ SPECIFIKACE; Typ vlákna: multimode; Specifika...
Ano, centrál. sklad
UniFi Ethernet Patch Kabel, 3,0m, Cat6, modrý Ethernetový patch kabel UniFi UC-PATCH-RJ45 v modré barvě je s délkou 3 m ideální na propojení (nejen) UniFi zařízení v racku. Ultra tenké provedení 3mm. Provedení v bílé, modré a černé barvě. Kabel úspěšně prošel certifikačním měřením TIA-568-B.2 Cat6 Channel test na měřáku Fluke. Technické specifikace: Fyzické charakteristiky Typ kabelu: Lanko (licna) Typ stínění: UTP (U/UTP) Délka [m]: 3 Barva: Modrá Obecné Kategorie: CAT6 Podporované protokoly: 1000 Base-T Šířka pásma [MHz]: 250 Užitečné odkazy: stránky výrobce UBNT.com aktuální verze airOS datasheety, uživatelské příručky výpočet parametrů bezdrátového spoje - AirLink návody pro začátečníky - BeansTalk video-návody (ubnt youtube channel) Ubiquiti Wiki Ubiquiti oficiální fórum
Ano, centrál. sklad
Lanberg Patchcord Lanberg S/FTP Cat.6A 15M LSZH CCA Fluke prošel žlutou
Dodání 3-5 dní
XtendLan FOP-LCSCA-D-1-9-A1; Optický propojovací kabel sloužící k pro napojení na běžný optický kabel a pro propojení jednotlivých optický modulů.Použitý ultraflexibilní optický kabel dovoluje velmi malý poloměr ohybu...
Ano, centrál. sklad
Přídavný ventilátor pro nástěnné rozvaděče Napětí 230V AC Rozměr 120x120x40mm **př...
Ano, centrál. sklad
XtendLan S/FTP Cat 6A 20 m šedý; Patch kabel kategorie Cat 6A se dvěma konektory RJ-45, pro propojování síťových zařízení. Délka kabelu je 20 m. ZÁKLADNÍ SPECIFIKACE; Kategorie: Cat 6A...
Ano, centrál. sklad
Stojanový rozvaděč RMA Svařovaný rozvaděč s odnímatelnými bočnicemi a zadním krytem, IP20, nosnost 400 kg. Příbaly: Klíč - odnímatelné kryty 2x Klíč - přední dveře 4x Klíč -zadní dveře 4x Plovoucí matice M6 16x Protiprachová záslepka 1x Rámeček ke kabelové vylamovací záslepce 1x Rektifikační šroub/noha pro rozvaděč 4x Matice M10 4x Materiál: bezpečnostní kalené sklo tl. 4 mm, ocelový plech Specifikace: Výška (mm) 1300 Šířka (mm) 600 Hloubka (mm) 600 Hmotnost (netto v kg) 49 Max. doporučené zatížení (kg) 400 Univerzální rozvaděč pro datové a telekomunikační účely. Dostatečná nosnost pro běžné aplikace, velký výběr rozměrů a variant spolu se širokou škálou doplňků a dokonalým zpracováním všech detailů z něj dělají nejprodávanější stojanový rozvaděč v naší nabídce. Vysoká pevnost konstrukce RMA má robustní svařovanou konstrukci. Vysoká kvalita zpracování a nejnovější technologie zajišťují skvělý vzhled rozvaděče. Flexibilní otevírání dveří Vlastní systém pantů umožňuje otvírání dveří pod úhlem téměř 180°. Dveře lze snadno demontovat a přestavět na otevírání na opačnou stranu. Kliky triton Vyrábíme vlastní kliky pro stojanové rozvaděče. Výměnou plastového modulu (není příbalem) lze zvolit zámkovou vložku klasickou nebo polocylindrickou. Patent: PUV 2013-27443. Nastavitelné vertikální lišty 19“ vertikální lišty mohou být plynule nastaveny v libovolné hloubce rozvaděče. To usnadňuje montáž zařízení i organizaci propojovacích kabelů. Odnímatelné bočnice a zadní kryt RMA je rozvaděč se svařovaným skeletem a odnímatelnými bočnicemi. Ty jsou stejně jako zadní kryt ke skeletu uchyceny zámky, standardně s jednotným klíčem. Dveře pro ventilační jednotky U tohoto typu rozvaděče je možno objednat speciální plechové dveře s přípravou pro montáž ventilačních jednotek RAx-CH-X0x-X3. Více informací naleznete v sekci Aktivní chlazení. Vylamovací záslepky Kabelové vstupy v zadní části rozvaděče jsou zakryty vylamovacími záslepkami. Proti pronikání prachu je možné kabely v otvoru utěsnit záslepkou s kartáčem. K ochraně kabelů před poškozením slouží plastový rámeček (obojí je součástí příbalu rozvaděče). Otvor pro ventilační jednotku Rozměrný otvor krytý vylamovací záslepkou umožňuje montáž a demontáž ventilační jednotky Tritón zvenku rozvaděče bez nutnosti použití šroubů. Kolečka, nivelační nožičky Příprava pro montáž koleček a nivelačních nožiček. Zadní strana rozvaděče Na zadní stěně rozvaděče jsou dva kabelové vstupy kryté vylamovacími záslepkami. Jeden je u horního a druhý u spodního okraje krytu. Další kabelové vstupy jsou na stropě a v základně rozvaděče. Perforace skeletu Rozvaděče RMA mají perforovaný skelet pro zajištění přístupu chladícího vzduchu k instalovaným technologiím. Chlazení je možno podpořit instalací ventilačních jednotek. Zemnění Všechny oddělitelné části jsou vzájemně propojeny a uzemněny dle požadavků příslušné normy. Flex frame (platí pro šíři rozvaděče 800 mm) Systém umožňuje instalaci posuvných vertikálních lišt v rozponu 19“, 21“ a 23“, přesně podle požadavků instalovaných zařízení. Středový pár vertikálních lišt U rozvaděčů hlubších než 800 mm dodáváme již v základní výbavě třetí pár vertikálních lišt pro montáž technologie. Díky svému otevřenému profilu neomezují instalaci hlubších zařízení. Výklopný rám Rozvaděče RMA a RZA je možné vybavit výklopným rámem s nosností 100 kg. Maximální využitelná hloubka 19“ příslušenství je 330 mm.
Ano, centrál. sklad
CAT 6A U-UTP patch cable, Cu, LSZH AWG 26/7, length 0.5 m, color grey
Dodání 3-5 dní
XtendLan FOP-LCSC-S-3-9-A1; Optický propojovací kabel sloužící pro napojení na běžný optický kabel a pro propojení jednotlivých optický modulů. Použitý ultraflexibilní optický kabel dovoluje velmi malý poloměr ohybu,...
Ano, centrál. sklad
XtendLan SFTP Cat 6A 0,25 m zelený; Patch kabel kategorie Cat 6A se dvěma konektory RJ-45, pro propojování síťových zařízení. Délka kabelu je 0,25 m. ZÁKLADNÍ SPECIFIKACE; Kategorie: C...
Ano, centrál. sklad
MEANWELL RSP-320-24,Průmyslový napájecí spínaný zdroj uzavřený 24V (320W)
Dodání 3-5 dní
XtendLan FOP-LCASCA-D-1-9; Optický patch cord kabel k propojení optických prvků sítě. ZÁKLADNÍ SPECIFIKACE; Typ vlákna: singlemode (G.652d); Specifikace vlákna: 9/125 µm...
Ano, centrál. sklad
Aruba Instant On 10G SFP+ to SFP+ 1m Direct Attach Copper Cable
Ano, centrál. sklad